<!DOCTYPE html>
<html lang="en-UK" class="no-js">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/>
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1">
	<script type="text/javascript">var h=document.getElementsByTagName('html')[0].classList;h.remove('no-js');h.add('js');</script>
				<meta name="robots" content="noarchive"/>
				
            <link rel="preconnect" href="//www.googletagservices.com">
            <!-- Add all the standard doubleclick urls -->
            <link rel="preconnect" href="//securepubads.g.doubleclick.net">
            <link rel="preconnect" href="//cm.g.doubleclick.net">
            
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The visual evolution of Bombay Bicyle Club</title>
	<meta name="description" content="A decade on from the release of Bombay Bicycle Club&#039;s seminal album, I Had The Blues But I Shook Them Loose, we take a trip down memory lane with the band." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.creativereview.co.uk/bombay-bicycle-club-anniversary/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The visual evolution of Bombay Bicyle Club" />
	<meta property="og:description" content="A decade on from the release of Bombay Bicycle Club&#039;s seminal album, I Had The Blues But I Shook Them Loose, we take a trip down memory lane with the band." />
	<meta property="og:url" content="https://www.creativereview.co.uk/bombay-bicycle-club-anniversary/" />
	<meta property="og:site_name" content="Creative Review" />
	<meta property="article:published_time" content="2020-12-16T07:34:40+00:00" />
	<meta property="og:image" content="https://creativereview.imgix.net/content/uploads/2020/12/5ca03d3c3f324f8d9bccc2757e96f8d7.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="1200" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@https://twitter.com/Aimee_Mc1" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.creativereview.co.uk/#organization","name":"Creative Review","url":"https://www.creativereview.co.uk/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.creativereview.co.uk/#logo","inLanguage":"en-UK","url":"https://creativereview.imgix.net/content/uploads/2019/01/Creative-Review.jpg","width":1280,"height":720,"caption":"Creative Review"},"image":{"@id":"https://www.creativereview.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.creativereview.co.uk/#website","url":"https://www.creativereview.co.uk/","name":"Creative Review","description":"The best in creativity","publisher":{"@id":"https://www.creativereview.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.creativereview.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-UK"},{"@type":"ImageObject","@id":"https://www.creativereview.co.uk/bombay-bicycle-club-anniversary/#primaryimage","inLanguage":"en-UK","url":"https://creativereview.imgix.net/content/uploads/2020/12/5ca03d3c3f324f8d9bccc2757e96f8d7.jpg","width":1200,"height":1200,"caption":"I Had the Blues but I Shook Them Loose"},{"@type":"WebPage","@id":"https://www.creativereview.co.uk/bombay-bicycle-club-anniversary/#webpage","url":"https://www.creativereview.co.uk/bombay-bicycle-club-anniversary/","name":"The visual evolution of Bombay Bicyle Club","isPartOf":{"@id":"https://www.creativereview.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.creativereview.co.uk/bombay-bicycle-club-anniversary/#primaryimage"},"datePublished":"2020-12-16T07:34:40+00:00","dateModified":"2020-12-16T07:34:40+00:00","description":"A decade on from the release of Bombay Bicycle Club's seminal album, I Had The Blues But I Shook Them Loose, we take a trip down memory lane with the band.","inLanguage":"en-UK","potentialAction":[{"@type":"ReadAction","target":["https://www.creativereview.co.uk/bombay-bicycle-club-anniversary/"]}]},{"@type":"Article","@id":"https://www.creativereview.co.uk/bombay-bicycle-club-anniversary/#article","isPartOf":{"@id":"https://www.creativereview.co.uk/bombay-bicycle-club-anniversary/#webpage"},"author":{"@id":"https://www.creativereview.co.uk/#/schema/person/95d2b7a64af2e93c5b1fbaf7c03ced13"},"headline":"The visual evolution of Bombay Bicycle Club","datePublished":"2020-12-16T07:34:40+00:00","dateModified":"2020-12-16T07:34:40+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.creativereview.co.uk/bombay-bicycle-club-anniversary/#webpage"},"publisher":{"@id":"https://www.creativereview.co.uk/#organization"},"image":{"@id":"https://www.creativereview.co.uk/bombay-bicycle-club-anniversary/#primaryimage"},"articleSection":"Music","inLanguage":"en-UK"},{"@type":["Person"],"@id":"https://www.creativereview.co.uk/#/schema/person/95d2b7a64af2e93c5b1fbaf7c03ced13","name":"Aim\u00e9e McLaughlin","image":{"@type":"ImageObject","@id":"https://www.creativereview.co.uk/#personlogo","inLanguage":"en-UK","url":"https://secure.gravatar.com/avatar/dcaf29a71cf2a6d68fe69317604d37f3?s=96&d=mm&r=g","caption":"Aim\u00e9e McLaughlin"},"description":"Aim\u00e9e is Senior Writer at Creative Review","sameAs":["https://www.linkedin.com/in/aimee-mclaughlin-74515a9b/","https://twitter.com/https://twitter.com/Aimee_Mc1"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Creative Review &raquo; Feed" href="https://www.creativereview.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Creative Review &raquo; Comments Feed" href="https://www.creativereview.co.uk/comments/feed/" />
			<!-- Piano JS start -->
			<script defer src="//experience.tinypass.com/xbuilder/experience/load?aid=rZpWQs4Ypu"></script>
			<!-- Piano JS end -->
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.creativereview.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style>
	.v100-button, [type="checkbox"].v100-checkbox:after, .v100-header, .v100-profile__callout:before { background-color: #000000 !important; }
	[type="radio"].v100-radio:after { border-color: #000000 !important; }
	.v100-card--person .v100-card__title, .v100-menu .current-menu-item, .v100-content__content h1, .v100-content__content h2, .v100-content__content h3, .v100-content__content a, .v100-more-people__title, .v100-profile__title, .v100-profile__callout a:hover { color: #000000 !important; }
	.v100-svg-icon-grid, .v100-svg-icon-back { fill: #000000 !important; }
</style>
<!--[if gt IE 9]><!--><link rel='stylesheet' id='cookie_law_banner-style-css'  href='https://www.creativereview.co.uk/content/plugins/icit-cookie-law/css/style.min.css?ver=-1608087736' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 9]><!--><link rel='stylesheet' id='prime-css'  href='https://www.creativereview.co.uk/content/themes/creativereview/style.min.css?ver=1608061410-1608087731' type='text/css' media='screen' />
<!--<![endif]-->
<!--[if gt IE 9]><!--><link rel='stylesheet' id='wp-block-library-css'  href='https://www.creativereview.co.uk/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=-1608087747' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 9]><!--><link rel='stylesheet' id='adtech-css'  href='https://www.creativereview.co.uk/content/themes/creativereview/css/adtech.css?ver=-1608087731' type='text/css' media='all' />
<!--<![endif]-->

		<!-- ADTECH Config -->
		<script src="https://aka-cdn.adtech.de/dt/common/DAC.js"></script>
		<script>var adtech_vars = {"template":"single-feature-special","querytype":"post","articleid":172634,"title":"The visual evolution of Bombay Bicycle Club","posttype":"post","category":["music"],"type":["creative-insight"],"sector":["graphic-design","illustration","music-video","photography"],"userstatus":"logged out","contentcat":"premium","primary-channel":["graphic-design"]};</script>
		<script>adtech_vars['width'] = window.innerWidth</script>
		<script>adtech_vars['height'] = window.innerHeight</script>
        
		<script>if ( window.ADTECH ) ADTECH.config.website = { secure: true, server: "", network: "", kv: adtech_vars || {}, PerformGeoDetection: true, PerformScreenDetection: true, PerformTimezoneDetection: true, PerformFlashDetection: true, PerformRichMediaDetection: true };</script>
        
		<!-- DOUBLECLICK Config -->
		<script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			
			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				

				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();
			
		</script>
		<script>
			var gptAdSlots = [];
			var mappingMPU;
			var mappingLB;
			var mappingOOP;
			var mappingLBNav;
			googletag.cmd.push(function() {
				mappingMPU	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[300, 250], [300, 600], [300, 1050]]).
								addSize([1000, 0 ], [[300, 250], [300, 600], [300, 1050]]).
								addSize([700, 0 ], [[300, 250], [300, 600]]).
								addSize([320, 0 ], [300, 250]).
								addSize([0, 0 ] , []).
								build();
									
				mappingLB	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[970, 90], [970, 250], [970, 500]]).
								addSize([1000, 0 ], [[970, 90], [970, 250], [970, 500]]).
								addSize([750, 0 ], [[728, 90], [728, 290]]).
								addSize([320, 0 ], [[320, 50], [320, 90], [320, 130], ]).
								addSize([0, 0 ], []).
								addSize([1366, 0], [[970, 90], [970, 250], [970, 500], [1260, 90], [1260, 250], [1260, 500]]).
								build();
									
				mappingOOP	=	googletag.sizeMapping().
								addSize([900, 1 ] , [1,1]).
								addSize([0, 0 ] , []).
								build();
									
				mappingLBNav	=	googletag.sizeMapping().
								addSize([1366, 0], [[970, 90], [1260, 90], , ]).
								addSize([1000, 0 ], [970, 90]).
								addSize([750, 0 ], [728, 90]).
								addSize([320, 0 ], [320, 50]).
								addSize([0, 0 ] , []).
								build();
									
		
				// Define page-level targeting
				googletag.pubads().setTargeting("template","special-feature");
				googletag.pubads().setTargeting("articleid","172634");
				googletag.pubads().setTargeting("title","The visual evolution of Bombay Bicycle C");
				googletag.pubads().setTargeting("posttype","post");
				googletag.pubads().setTargeting("type","creative-insight");
				googletag.pubads().setTargeting("userstatus","logged-out");
				googletag.pubads().setTargeting("contentcat","premium");
				googletag.pubads().setTargeting("primary-channel","");
				googletag.pubads().setTargeting("channel",["graphic-design","illustration","music-video","photography"]);
				googletag.pubads().setTargeting("l3cat","music");  
  				// Load everything
				googletag.pubads().collapseEmptyDivs(true);
				googletag.pubads().disableInitialLoad();
				googletag.enableServices();
				
			});
		</script>
				<!-- Adobe DTM -->
<script src="//assets.adobedtm.com/e7901bd22e2c2fdba32bf9b796ad42c6df6660b9/satelliteLib-422a084489efbb54d084a82d8b75d3fb441aec84.js"></script>
<!-- Adobe DTM -->

<meta name="p:domain_verify" content="963b6bb7bb8d07e1267221c4bea6b8ee"/>
<meta name="google-site-verification" content="ZwJRp6KTzmJKiUbmgm4TEBYsMAWUmNffocq-tSzdznc" />
<meta property="fb:pages" content="133360396675686" />

<!-- Pingdom RUM Monitor -->
<script>
var _prum = [['id', '586baf6caa69591ffef0314f'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>
<!-- Pingdom RUM Monitor -->

<meta name="referrer" content="origin-when-cross-origin"><script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='adtechstuff-js-extra'>
/* <![CDATA[ */
var adtstuff = {"adtech_wallpaper":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/themes/creativereview/js/adtech.js?ver=1.0-1608087731" id="adtechstuff-js" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/themes/creativereview/js/ie8.js?ver=1-1608087731' id='ie8fixes-js'></script>
<link rel="https://api.w.org/" href="https://www.creativereview.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.creativereview.co.uk/wp-json/wp/v2/posts/172634" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.creativereview.co.uk/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.creativereview.co.uk/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.creativereview.co.uk/?p=172634' />
<link rel="alternate" type="application/json+oembed" href="https://www.creativereview.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.creativereview.co.uk%2Fbombay-bicycle-club-anniversary%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.creativereview.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.creativereview.co.uk%2Fbombay-bicycle-club-anniversary%2F&#038;format=xml" />

	<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="theme-color" content="#de1301" />
				<link rel="stylesheet" href="https://www.creativereview.co.uk/content/plugins/spectacula-threaded-comments/style/comments.css?ver=2.0.0" type="text/css" media="screen" />
<!--[if IE 9]>
<link rel="stylesheet" id="IE-9-style" href="https://www.creativereview.co.uk/content/themes/creativereview/css/ie9.css?ver=1608087731" type="text/css" media="all" />
<![endif]--><link rel="icon" href="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=32&#038;h=32" sizes="32x32" />
<link rel="icon" href="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=192&#038;h=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=180&#038;h=180" />
<meta name="msapplication-TileImage" content="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=270&#038;h=270" />
		<script>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</script>

		<style>
.breakout-box.colour-group-1 {
	 background-color: #c51162;
	 color: #fff;
}

.breakout-box.colour-group-2 {
	 background-color: #87c314;
	 color: #fff;
}

.breakout-box.colour-group-3 {
	 background-color: #f44336;
	 color: #000;
}

.breakout-box.colour-group-4 {
	 background-color: #00bcd4;
	 color: #000;
}
</style></head>
<body class="post-template post-template-single-feature-special post-template-single-feature-special-php single single-post postid-172634 single-format-standard single-feature-special">
			<style scoped="scoped">
			#cookie-law-banner {
				background: #222222;
			}
			.cookie-text {
				color: #333333;
				background: #eeeeee;
				border-color: #cccccc;
			}
			#cookie-law-banner .close-button {
				color: #ffffff;
				background: #000000;
			}
			#cookie-law-banner .close-button:hover {
				background: #ffffff;
				color: #000000;
			}
			.cookie-container {
				background: #333333;
			}
			</style>
			<div id="cookie-law-banner">
				<div class="cookie-container clearfix">
					<div class="cookie-body">
						<div class="cookie-text"> <p style="text-align: center;"><span style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px; text-align: start;">Our website uses cookies to improve your user experience. If you continue browsing, we assume that you consent to our use of cookies. More information can be found in our <a href="https://www.centaurmedia.com/cookies" target="_blank" rel="noopener">Cookies Policy</a> and <a href="https://www.centaurmedia.com/privacy" target="_blank" rel="noopener">Privacy Policy</a>. </span></p>
						</div>
					</div>
					<div class="cookie-button"><a class="close-button">X</a></div>
				</div>
			</div>
			
				<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TR8QDR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TR8QDR');</script>
<!-- End Google Tag Manager --><!-- doubleclick_overlay -->
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-overlay' class='doubleclick-ad doubleclick-ad-overlay doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[0] = googletag.defineOutOfPageSlot('/103432195/Creative_Review-Web/', 'gpt-ad-overlay').defineSizeMapping(mappingOOP).setTargeting('pos', ['overlay']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-overlay'); 
	      			});
	    		</script>
			</div>
			
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<!-- HEADER AD {single-feature-special} -->
<div class="header-ad"></div>
    <div class="piano-masthead">
        <div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="piano_undernav">	
</div>
</div></div>    </div> <div class="site-wrap">
	<header id="head">
		
		<div class="site-branding with-toggles-4">
			<span class="site-title"><a href="https://www.creativereview.co.uk/" rel="home"><span class="icon-crlogo"></span><span class="site-name">Creative Review</span></a></span>
			<ul id="menu-header-menu" class="menu menu-header"><li id="menu-item-124603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://www.creativereview.co.uk/about-subscribe/"><span class="menu-item-title">About / Subscribe</span></a></li>
<li id="menu-item-133995" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-0"><a href="https://www.creativereview.co.uk/work-with-us/"><span class="menu-item-title">Work with us</span></a></li>
<li id="menu-item-129590" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.creativereview.co.uk/landing-page/creative-inspiration/"><span class="menu-item-title">Inspiration</span></a></li>
<li id="menu-item-127120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://bit.ly/2Uu5Cqp"><span class="menu-item-title">Jobs</span></a></li>
</ul>		</div>

		<div class="toggles"><a href="#navigation" class="icon-burger id-toggle"><span>Primary Menu</span></a><a href="#navigation" class="icon-user id-toggle"><span>Login / Register</span></a>		</div>
			</header>

	<div class="main-body">

	<div class="under-header feature-special">
        
<style>
    .under-header .coloured-a {
        color: #000;
        background-color: transparent    }

    .under-header .coloured-b {
        color: #000;
        background-image: linear-gradient(rgba(0, 0, 0, 0) 15%, transparent 15%, transparent 85%, rgba(0, 0, 0, 0) 85%, rgba(0, 0, 0, 0) 100%);
    }

    .no-cssgradients .under-header .coloured-b {
        background-color: transparent;
    }

    .under-header .coloured-c {
        color: #000;
        background-color: transparent    }
</style>

<figure class="lead-image feature fixed-height">
    <img width="1920" height="548" src="https://creativereview.imgix.net/content/uploads/2020/12/banner2-5ca03d3c3f324f8d9bccc2757e96f8d7.jpg" class="attachment-huge size-huge lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2020/12/banner2-5ca03d3c3f324f8d9bccc2757e96f8d7.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h=548" data-srcset="https://creativereview.imgix.net/content/uploads/2020/12/banner2-5ca03d3c3f324f8d9bccc2757e96f8d7.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2020/12/banner2-5ca03d3c3f324f8d9bccc2757e96f8d7.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=138 485w, https://creativereview.imgix.net/content/uploads/2020/12/banner2-5ca03d3c3f324f8d9bccc2757e96f8d7.jpg?auto=compress,format&amp;q=60&amp;w=1002&amp;h=286 1002w, https://creativereview.imgix.net/content/uploads/2020/12/banner2-5ca03d3c3f324f8d9bccc2757e96f8d7.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=219 768w, https://creativereview.imgix.net/content/uploads/2020/12/banner2-5ca03d3c3f324f8d9bccc2757e96f8d7.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=438 1536w" data-sizes="(max-width: 1920px) 100vw, 1920px" /></figure>	</div> <!-- no-sidebar wider-content wide-content -->
<div class="entry-content wide-content">
	<main id="content">
		<article id="post-172634" class="single-post post-172634 post type-post status-publish format-standard has-post-thumbnail hentry category-music type-creative-insight sector-graphic-design sector-illustration sector-music-video sector-photography has-thumbnail taxonomy-type taxterm-creative-insight taxonomy-brand">
			<header><div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div><h1 class="page-title font-schear">The visual evolution of Bombay Bicycle Club</h1><div class="standfirst"><p>A decade on from the release of one of indie music’s seminal albums, I Had The Blues But I Shook Them Loose, we take a trip down memory lane with Bombay Bicyle Club frontman Jack Steadman and frequent collaborators Anna Ginsburg and Joe Prytherch</p>
</div>				<div class="article-meta">
<span class="byline">By <span class="author vcard"><a href="https://www.creativereview.co.uk/landing-page/aimee-mclaughlin/" title="Posts by Aimée McLaughlin" class="author url fn" rel="author">Aimée McLaughlin</a></span></span>

<time datetime="2020-12-16T07:34:40+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">16/12/2020</span>
	<span class="hentry-time">7:34 am</span>
</time>
	<span class="icon-cr-premium-icon card-premium-icon"></span>
					</div>
			</header>
			<div class="article-body"><div class="hero piano-content"><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="piano-after-author">
</div>
</div></div></div><p>Somewhere in between the indie rock revival of the early noughties, which gave birth to the likes of The Strokes and The Libertines, and the emergence of poptimism in the 2010s, the UK charts were dominated by a roll call of homogenous, mass-produced bands that were distinguishable mainly by their questionable choice of names (The Pigeon Detectives, anyone?). Together, these bands carved out their place in musical history with a genre that, with the benefit of hindsight, has come to be loved and hated in equal measure: landfill indie.</p>
<p>Amid the late noughties deluge of landfill bands, four teenagers from Crouch End were in the process of putting their own stamp on the indie revival. After releasing a series of well-received EPs under various aliases, they decided to pay tribute to one of their favourite eateries, a now defunct Indian restaurant chain in their homeland of north London, and Bombay Bicycle Club was born.</p>
<figure id="attachment_172635" class="figure-with-caption alignnone" style="width: 1200px;"><img loading="lazy" class="wp-image-172635 size-full lazyload" src="https://creativereview.imgix.net/content/uploads/2020/12/5ca03d3c3f324f8d9bccc2757e96f8d7.jpg?auto=compress%2Cformat&amp;q=60&amp;w=1200&amp;h=1200&amp;q=10" alt width="1200" height="1200" data-img-id="172635" data-src="https://creativereview.imgix.net/content/uploads/2020/12/5ca03d3c3f324f8d9bccc2757e96f8d7.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h=1200" data-srcset="https://creativereview.imgix.net/content/uploads/2020/12/5ca03d3c3f324f8d9bccc2757e96f8d7.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2020/12/5ca03d3c3f324f8d9bccc2757e96f8d7.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2020/12/5ca03d3c3f324f8d9bccc2757e96f8d7.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2020/12/5ca03d3c3f324f8d9bccc2757e96f8d7.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2020/12/5ca03d3c3f324f8d9bccc2757e96f8d7.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2020/12/5ca03d3c3f324f8d9bccc2757e96f8d7.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2020/12/5ca03d3c3f324f8d9bccc2757e96f8d7.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2020/12/5ca03d3c3f324f8d9bccc2757e96f8d7.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2020/12/5ca03d3c3f324f8d9bccc2757e96f8d7.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2020/12/5ca03d3c3f324f8d9bccc2757e96f8d7.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 1200px) 100vw, 1200px" ><figcaption>I Had the Blues but I Shook Them Loose</figcaption></figure><p>Released in 2009, just a year after finishing their A-levels, Bombay Bicycle Club&rsquo;s debut album I Had The Blues But I Shook Them Loose captured the imagination of both critics and their newfound army of teenage fans, setting them apart from the landfill indie crowd from the outset. The youthful excitement that permeated through the album&rsquo;s tracklist was matched by its striking cover art, a black and white photograph of a teenage boy suspended in mid-air while his group of friends gaze up at him, which managed to feel instantly nostalgic and timeless in equal measure.</p>
<p>Fittingly, the album&rsquo;s art director was another fresh face to the industry, the recently graduated Joe Prytherch (better known now as <a href="https://www.creativereview.co.uk/mason-london-on-his-playful-music-infused-illustrations/" target="_blank" rel="noopener">Mason London</a>). &ldquo;At the time I was working in a web design company, designing instant win games for the National Lottery,&rdquo; he says.</p>
<div class="login-register extended-login-register premium-register">
	<div class="login-boxes flex-container no-pad anti-gutter">			<div class="content-login-form grey-box">
				<div class="padded-wrap"> 	<h2 class="strong medium">Sign in</h2> <form name="loginform" id="loginform" action="https://www.creativereview.co.uk/wordpress/wp-login.php" method="post"><p class="login-username"><label for="user_login-172634">Email</label><input type="text" name="log" id="user_login-172634" class="input" value="" size="20" /></p><p class="login-password"><label for="user_pass-172634">Password</label><input type="password" name="pwd" id="user_pass-172634" class="input" value="" size="20" /></p><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme-172634" value="forever"  checked='checked' /> Keep me logged in</label></p>
				<p class="lost-password">
					<a href="https://www.creativereview.co.uk/bombay-bicycle-club-anniversary/?action=lostpassword" title="Password Lost and Found">Forgot your password?</a>
				</p>
			<p class="login-submit"><input type="submit" name="wp-submit" id="wp-submit-172634" class="button button-primary" value="Sign in" /><input type="hidden" name="redirect_to" value="https://www.creativereview.co.uk/bombay-bicycle-club-anniversary/" /></p><input type="hidden" id="_lsnonce" name="_lsnonce" value="50c6f94bc1" /><input type="hidden" name="_wp_http_referer" value="/bombay-bicycle-club-anniversary/" /></form>
				</div>
			</div> 	</div>

	<div class="help-box"></div>

</div>
			</div>
			<footer> <div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/landing-page/graphic-design-news/" rel="tag">Graphic Design</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/landing-page/illustration/" rel="tag">Illustration</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/sectors/music-video/" rel="tag">Music Video</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/landing-page/photography/" rel="tag">Photography</a></div><!-- ARTICLE FOOTER AD {single-feature-special} -->
<div class="post-footer-ad">
	</div>
			</footer>
			<div class="comments">
                			</div>
		</article>
        <div class="sidebar widget-area">
<!--<div class="widget-group bottom"></div>-->
</div>
	</main>
    <div class="sharing">
    <div class="addthis_sharing_toolbox" data-url="https://www.creativereview.co.uk/bombay-bicycle-club-anniversary/"
         data-title="The visual evolution of Bombay Bicycle Club"></div>
</div>

</div>


<div class="sub-content">
    <div class="widget-area">
        <div class="menu-walker-carousel-of-cards widget-dark widget-styled advanced-menu-78116 widget widget-menu widget-menu-advanced"><div class="menu-walker-carousel-of-cards widget-dark widget-styled advanced-menu-78116 widget-wrap"><div class="widget-header"><h3 class="widget-title font-schear">More from CR</h3></div><div class="columns-flex carousel-me"><article class="card-excerpt has-thumbnail post-172305 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-branding primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/britishness-branding-post-brexit/"><img width="702" height="500" src="https://creativereview.imgix.net/content/uploads/2020/12/43868895055_774292a9cd_k-702x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2020/12/43868895055_774292a9cd_k.jpg?auto=compress,format&amp;q=60&amp;w=702&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2020/12/43868895055_774292a9cd_k.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2020/12/43868895055_774292a9cd_k.jpg?auto=compress,format&amp;q=60&amp;w=424&amp;h=302 424w, https://creativereview.imgix.net/content/uploads/2020/12/43868895055_774292a9cd_k.jpg?auto=compress,format&amp;q=60&amp;w=702&amp;h=500 702w, https://creativereview.imgix.net/content/uploads/2020/12/43868895055_774292a9cd_k.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=547 768w" data-sizes="(max-width: 702px) 100vw, 702px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/britishness-branding-post-brexit/">What will British branding look like post-Brexit?</a></h2>		<div class="excerpt"><p>Is branding’s post-Brexit future a sea of Union Jacks, or does the UK&#8217;s exit from the European Union offer a chance for companies to explore what being British actually means?</p></div>
		<footer>
			
<time datetime="2020-12-08T07:42:03+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">08/12/2020</span>
	<span class="hentry-time">7:42 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-172168 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-process sector-architecture sector-art sector-books sector-illustration primary-sector-art taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/artist-ricardo-cavolo/"><img width="750" height="500" src="https://creativereview.imgix.net/content/uploads/2020/12/SILO-750x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2020/12/SILO.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2020/12/SILO.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2020/12/SILO.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2020/12/SILO.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2020/12/SILO.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2020/12/SILO.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1024 1536w, https://creativereview.imgix.net/content/uploads/2020/12/SILO.jpg?auto=compress,format&amp;q=60&amp;w=1620&amp;h=1080 1620w, https://creativereview.imgix.net/content/uploads/2020/12/SILO.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/artist-ricardo-cavolo/">Inside Ricardo Cavolo’s wild drawings</a></h2>		<div class="excerpt"><p>As he releases a new book, the Barcelona-based artist talks to us about his creative process, and what it&#8217;s like to be introduced to the visual arts from the day you were born</p></div>
		<footer>
			
<time datetime="2020-12-07T09:45:20+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">07/12/2020</span>
	<span class="hentry-time">9:45 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-172552 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight primary-sector-advertising primary-sector-digital primary-sector-technology taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/qr-code-renaissance/"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2020/12/CR-James-Britton-Harry-Haysom-QR-final-square-500x500.jpeg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2020/12/CR-James-Britton-Harry-Haysom-QR-final-square.jpeg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2020/12/CR-James-Britton-Harry-Haysom-QR-final-square.jpeg?auto=compress,format&amp;q=60&amp;w=1080&amp;h= 1080w, https://creativereview.imgix.net/content/uploads/2020/12/CR-James-Britton-Harry-Haysom-QR-final-square.jpeg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2020/12/CR-James-Britton-Harry-Haysom-QR-final-square.jpeg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2020/12/CR-James-Britton-Harry-Haysom-QR-final-square.jpeg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2020/12/CR-James-Britton-Harry-Haysom-QR-final-square.jpeg?auto=compress,format&amp;q=60&amp;w=768&amp;h=769 768w, https://creativereview.imgix.net/content/uploads/2020/12/CR-James-Britton-Harry-Haysom-QR-final-square.jpeg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2020/12/CR-James-Britton-Harry-Haysom-QR-final-square.jpeg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2020/12/CR-James-Britton-Harry-Haysom-QR-final-square.jpeg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2020/12/CR-James-Britton-Harry-Haysom-QR-final-square.jpeg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/qr-code-renaissance/">A QR Code Renaissance?</a></h2>		<div class="excerpt"><p>QR codes have received an unexpected resurrection during Covid-19, becoming a vital tool for navigating pandemic life. But will they sink back into the depths when no longer needed? Stink Studios&#8217; James Britton hopes not</p></div>
		<footer>
			
<time datetime="2020-12-07T09:18:52+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">07/12/2020</span>
	<span class="hentry-time">9:18 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-170395 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-books sector-illustration primary-sector-illustration taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/malika-favre-kama-sutra-alphabet/"><img width="750" height="500" src="https://creativereview.imgix.net/content/uploads/2020/11/KS_L_Q-750x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2020/11/KS_L_Q.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2020/11/KS_L_Q.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2020/11/KS_L_Q.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2020/11/KS_L_Q.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2020/11/KS_L_Q.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2020/11/KS_L_Q.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/malika-favre-kama-sutra-alphabet/">Malika Favre’s sexy Kama Sutra alphabet is now available in book form</a></h2>		<div class="excerpt"><p>The illustrator’s 26 saucy letters have been immortalised in print, thanks to a glossy hardback book from Counter-Print</p></div>
		<footer>
			
<time datetime="2020-11-16T07:49:43+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">16/11/2020</span>
	<span class="hentry-time">7:49 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-171032 post type-post status-publish format-standard has-post-thumbnail hentry tag-creative-food type-creative-insight sector-advertising sector-branding primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/ben-jerrys-ice-cream-activism/"><img width="750" height="500" src="https://creativereview.imgix.net/content/uploads/2020/11/CherryGarcia_v1_US_FullRes_Large-750x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2020/11/CherryGarcia_v1_US_FullRes_Large-scaled.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2020/11/CherryGarcia_v1_US_FullRes_Large-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2560&amp;h= 2560w, https://creativereview.imgix.net/content/uploads/2020/11/CherryGarcia_v1_US_FullRes_Large-scaled.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2020/11/CherryGarcia_v1_US_FullRes_Large-scaled.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2020/11/CherryGarcia_v1_US_FullRes_Large-scaled.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2020/11/CherryGarcia_v1_US_FullRes_Large-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1024 1536w, https://creativereview.imgix.net/content/uploads/2020/11/CherryGarcia_v1_US_FullRes_Large-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2048&amp;h=1365 2048w, https://creativereview.imgix.net/content/uploads/2020/11/CherryGarcia_v1_US_FullRes_Large-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1620&amp;h=1080 1620w, https://creativereview.imgix.net/content/uploads/2020/11/CherryGarcia_v1_US_FullRes_Large-scaled.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/ben-jerrys-ice-cream-activism/">Ben &#038; Jerry’s: Peace, love and ice cream</a></h2>		<div class="excerpt"><p class="p1"><span class="s1"><b>Ben &amp; Jerry’s global social mission officer Dave Rapaport talks to Anna Burzlaff, head of cultural insights and strategy agency Truth, about the brand&#8217;s approach to activism, and what it takes to make credible change in the world today</b></span></p></div>
		<footer>
			
<time datetime="2020-11-25T10:00:24+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">25/11/2020</span>
	<span class="hentry-time">10:00 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-171286 post type-post status-publish format-standard has-post-thumbnail hentry category-food-and-drink tag-creative-food type-creative-insight sector-branding sector-digital sector-graphic-design sector-technology primary-sector-digital taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/creativity-restaurants-coronavirus/"><img width="505" height="500" src="https://creativereview.imgix.net/content/uploads/2020/11/Logo-505x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2020/11/Logo.jpg?auto=compress,format&amp;q=60&amp;w=505&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2020/11/Logo.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2020/11/Logo.jpg?auto=compress,format&amp;q=60&amp;w=305&amp;h=302 305w, https://creativereview.imgix.net/content/uploads/2020/11/Logo.jpg?auto=compress,format&amp;q=60&amp;w=505&amp;h=500 505w, https://creativereview.imgix.net/content/uploads/2020/11/Logo.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2020/11/Logo.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=761 768w, https://creativereview.imgix.net/content/uploads/2020/11/Logo.jpg?auto=compress,format&amp;q=60&amp;w=1090&amp;h=1080 1090w" data-sizes="(max-width: 505px) 100vw, 505px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/creativity-restaurants-coronavirus/">Can creativity save restaurants from Covid-19?</a></h2>		<div class="excerpt"><p>Hospitality has been hit hard by the pandemic, but in the midst of increased restrictions restaurateurs are finding creative ways to reach hungry punters at home. Here, we delve into how restaurant brands are adapting to the new normal</p></div>
		<footer>
			
<time datetime="2020-11-25T07:22:55+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">25/11/2020</span>
	<span class="hentry-time">7:22 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-171203 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-illustration primary-sector-illustration taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/xinmei-liu-illustration/"><img width="499" height="500" src="https://creativereview.imgix.net/content/uploads/2020/11/9-escalator-final-featured-499x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2020/11/9-escalator-final-featured.jpg?auto=compress,format&amp;q=60&amp;w=499&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2020/11/9-escalator-final-featured.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2020/11/9-escalator-final-featured.jpg?auto=compress,format&amp;q=60&amp;w=301&amp;h=302 301w, https://creativereview.imgix.net/content/uploads/2020/11/9-escalator-final-featured.jpg?auto=compress,format&amp;q=60&amp;w=499&amp;h=500 499w, https://creativereview.imgix.net/content/uploads/2020/11/9-escalator-final-featured.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2020/11/9-escalator-final-featured.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=770 768w, https://creativereview.imgix.net/content/uploads/2020/11/9-escalator-final-featured.jpg?auto=compress,format&amp;q=60&amp;w=1077&amp;h=1080 1077w, https://creativereview.imgix.net/content/uploads/2020/11/9-escalator-final-featured.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2020/11/9-escalator-final-featured.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2020/11/9-escalator-final-featured.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2020/11/9-escalator-final-featured.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 499px) 100vw, 499px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/xinmei-liu-illustration/">Xinmei Liu’s images are inspired by old Chinese propaganda posters</a></h2>		<div class="excerpt"><p>With commissions from the New York Times and Medium, Xinmei Liu enjoys combining nostalgia with satire to create surreal and surprising illustrations</p></div>
		<footer>
			
<time datetime="2020-11-24T08:53:29+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">24/11/2020</span>
	<span class="hentry-time">8:53 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-170922 post type-post status-publish format-standard has-post-thumbnail hentry tag-creative-food type-creative-insight sector-advertising sector-branding sector-graphic-design primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/tonys-chocolonely-branding-chocolate/"><img width="587" height="500" src="https://creativereview.imgix.net/content/uploads/2020/11/TC_UK_pile-CR-587x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2020/11/TC_UK_pile-CR.jpg?auto=compress,format&amp;q=60&amp;w=587&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2020/11/TC_UK_pile-CR.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2020/11/TC_UK_pile-CR.jpg?auto=compress,format&amp;q=60&amp;w=355&amp;h=302 355w, https://creativereview.imgix.net/content/uploads/2020/11/TC_UK_pile-CR.jpg?auto=compress,format&amp;q=60&amp;w=587&amp;h=500 587w, https://creativereview.imgix.net/content/uploads/2020/11/TC_UK_pile-CR.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=654 768w" data-sizes="(max-width: 587px) 100vw, 587px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/tonys-chocolonely-branding-chocolate/">Getting to know Tony’s Chocolonely</a></h2>		<div class="excerpt"><p>The Tony&#8217;s Chocolonely brand started as a way to change the cocoa industry. Here, we get an insight into its visual branding and what being a responsible chocolate brand means</p></div>
		<footer>
			
<time datetime="2020-11-24T08:58:39+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">24/11/2020</span>
	<span class="hentry-time">8:58 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-170745 post type-post status-publish format-standard has-post-thumbnail hentry tag-how-i-got-here type-creative-insight sector-illustration sector-magazine-newspaper primary-sector-illustration taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/brian-rea-new-york-times-modern-love/"><img width="780" height="495" src="https://creativereview.imgix.net/content/uploads/2020/11/MODERN-LOVE-12_BRIAN-REA-788x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2020/11/MODERN-LOVE-12_BRIAN-REA.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=495" data-srcset="https://creativereview.imgix.net/content/uploads/2020/11/MODERN-LOVE-12_BRIAN-REA.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2020/11/MODERN-LOVE-12_BRIAN-REA.jpg?auto=compress,format&amp;q=60&amp;w=476&amp;h=302 476w, https://creativereview.imgix.net/content/uploads/2020/11/MODERN-LOVE-12_BRIAN-REA.jpg?auto=compress,format&amp;q=60&amp;w=788&amp;h=500 788w, https://creativereview.imgix.net/content/uploads/2020/11/MODERN-LOVE-12_BRIAN-REA.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=487 768w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/brian-rea-new-york-times-modern-love/">How I Got Here: Brian Rea</a></h2>		<div class="excerpt"><p>Modern Love illustrator Brian Rea recounts a childhood filled with stories, shares the struggles of embracing his style and tells CR why words have gained a new importance for him later in his career</p></div>
		<footer>
			
<time datetime="2020-11-18T10:06:16+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">18/11/2020</span>
	<span class="hentry-time">10:06 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-170897 post type-post status-publish format-standard has-post-thumbnail hentry category-food-and-drink tag-creative-food type-creative-process sector-art sector-digital sector-graphic-design primary-sector-art taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/the-bake-king-cake/"><img width="780" height="479" src="https://creativereview.imgix.net/content/uploads/2020/11/Screenshot2-2020-09-14-at-17.03.54-814x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2020/11/Screenshot2-2020-09-14-at-17.03.54.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=479" data-srcset="https://creativereview.imgix.net/content/uploads/2020/11/Screenshot2-2020-09-14-at-17.03.54.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2020/11/Screenshot2-2020-09-14-at-17.03.54.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=298 485w, https://creativereview.imgix.net/content/uploads/2020/11/Screenshot2-2020-09-14-at-17.03.54.jpg?auto=compress,format&amp;q=60&amp;w=814&amp;h=500 814w, https://creativereview.imgix.net/content/uploads/2020/11/Screenshot2-2020-09-14-at-17.03.54.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=472 768w, https://creativereview.imgix.net/content/uploads/2020/11/Screenshot2-2020-09-14-at-17.03.54.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=944 1536w, https://creativereview.imgix.net/content/uploads/2020/11/Screenshot2-2020-09-14-at-17.03.54.jpg?auto=compress,format&amp;q=60&amp;w=1757&amp;h=1080 1757w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/the-bake-king-cake/">The BakeKing’s hyperrealistic cake creations</a></h2>		<div class="excerpt"><p>Ben Cullen has built up a cult following for his mesmerising illusion cakes, which have appeared everywhere from Slowthai&#8217;s recent music video to Jurgen Klopp’s birthday party. He talks about how his career journey took him from graphic design to tattooing to cake artistry</p></div>
		<footer>
			
<time datetime="2020-11-20T10:46:44+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">20/11/2020</span>
	<span class="hentry-time">10:46 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-170880 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising sector-branding primary-sector-advertising taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/oxford-circus-playstation-symbols/"><img width="750" height="500" src="https://creativereview.imgix.net/content/uploads/2020/11/EnGXsUvW8AE1xxJ-750x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2020/11/EnGXsUvW8AE1xxJ.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2020/11/EnGXsUvW8AE1xxJ.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2020/11/EnGXsUvW8AE1xxJ.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2020/11/EnGXsUvW8AE1xxJ.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2020/11/EnGXsUvW8AE1xxJ.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2020/11/EnGXsUvW8AE1xxJ.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/oxford-circus-playstation-symbols/">Oxford Circus’s tube signs are now PlayStation-themed</a></h2>		<div class="excerpt"><p>TfL’s hallowed roundel has been transformed into the iconic PlayStation symbols, as part of a stunt to celebrate the launch of Sony’s latest console</p></div>
		<footer>
			
<time datetime="2020-11-18T14:01:57+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">18/11/2020</span>
	<span class="hentry-time">2:01 pm</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-170413 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-books sector-photography primary-sector-photography taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/alys-tomlinson-lost-summer-photography/"><img width="400" height="500" src="https://creativereview.imgix.net/content/uploads/2020/11/Fabian-%C2%A9-Alys-Tomlinson-from-Lost-Summer-400x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2020/11/Fabian-%C2%A9-Alys-Tomlinson-from-Lost-Summer.jpg?auto=compress,format&amp;q=60&amp;w=400&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2020/11/Fabian-%C2%A9-Alys-Tomlinson-from-Lost-Summer.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2020/11/Fabian-%C2%A9-Alys-Tomlinson-from-Lost-Summer.jpg?auto=compress,format&amp;q=60&amp;w=242&amp;h=302 242w, https://creativereview.imgix.net/content/uploads/2020/11/Fabian-%C2%A9-Alys-Tomlinson-from-Lost-Summer.jpg?auto=compress,format&amp;q=60&amp;w=400&amp;h=500 400w, https://creativereview.imgix.net/content/uploads/2020/11/Fabian-%C2%A9-Alys-Tomlinson-from-Lost-Summer.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=960 768w, https://creativereview.imgix.net/content/uploads/2020/11/Fabian-%C2%A9-Alys-Tomlinson-from-Lost-Summer.jpg?auto=compress,format&amp;q=60&amp;w=864&amp;h=1080 864w" data-sizes="(max-width: 400px) 100vw, 400px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/alys-tomlinson-lost-summer-photography/">Teenagers dress for proms that never happened in Alys Tomlinson’s Lost Summer</a></h2>		<div class="excerpt"><p>The photographer’s portraits of teenagers, taken after the cancellation of milestone events such as proms and graduations, emphasise the impact of 2020’s summer lockdown</p></div>
		<footer>
			
<time datetime="2020-11-20T07:08:05+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">20/11/2020</span>
	<span class="hentry-time">7:08 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-169951 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-books sector-illustration sector-technology primary-sector-books taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/gender-swapped-fairytales/"><img width="408" height="500" src="https://creativereview.imgix.net/content/uploads/2020/11/Snowdrop-high-res-408x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2020/11/Snowdrop-high-res.jpg?auto=compress,format&amp;q=60&amp;w=408&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2020/11/Snowdrop-high-res.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2020/11/Snowdrop-high-res.jpg?auto=compress,format&amp;q=60&amp;w=246&amp;h=302 246w, https://creativereview.imgix.net/content/uploads/2020/11/Snowdrop-high-res.jpg?auto=compress,format&amp;q=60&amp;w=408&amp;h=500 408w, https://creativereview.imgix.net/content/uploads/2020/11/Snowdrop-high-res.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=942 768w, https://creativereview.imgix.net/content/uploads/2020/11/Snowdrop-high-res.jpg?auto=compress,format&amp;q=60&amp;w=880&amp;h=1080 880w" data-sizes="(max-width: 408px) 100vw, 408px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/gender-swapped-fairytales/">Can an algorithm unpick gender bias in storytelling?</a></h2>		<div class="excerpt"><p>A new illustrated book of classic fairytales uses technology to illuminate gender bias by reversing the gender of the characters and narratives</p></div>
		<footer>
			
<time datetime="2020-11-10T07:36:09+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">10/11/2020</span>
	<span class="hentry-time">7:36 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-169996 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-art primary-sector-art primary-sector-books primary-sector-digital primary-sector-technology taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/irvine-welsh-cancel-culture/"><img width="706" height="500" src="https://creativereview.imgix.net/content/uploads/2020/11/shutterstock_1772430053-706x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2020/11/shutterstock_1772430053.jpg?auto=compress,format&amp;q=60&amp;w=706&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2020/11/shutterstock_1772430053.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2020/11/shutterstock_1772430053.jpg?auto=compress,format&amp;q=60&amp;w=426&amp;h=302 426w, https://creativereview.imgix.net/content/uploads/2020/11/shutterstock_1772430053.jpg?auto=compress,format&amp;q=60&amp;w=706&amp;h=500 706w, https://creativereview.imgix.net/content/uploads/2020/11/shutterstock_1772430053.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=544 768w, https://creativereview.imgix.net/content/uploads/2020/11/shutterstock_1772430053.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1088 1536w, https://creativereview.imgix.net/content/uploads/2020/11/shutterstock_1772430053.jpg?auto=compress,format&amp;q=60&amp;w=1525&amp;h=1080 1525w" data-sizes="(max-width: 706px) 100vw, 706px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/irvine-welsh-cancel-culture/">Irvine Welsh on creativity and cancel culture</a></h2>		<div class="excerpt"><p>The author explores the rise of cancel culture in new documentary Offended by Irvine Welsh, where he discusses the threat that the phenomenon poses to the creative industries and why he thinks Trainspotting wouldn’t be published today</p></div>
		<footer>
			
<time datetime="2020-11-11T07:39:00+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">11/11/2020</span>
	<span class="hentry-time">7:39 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-170203 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-art primary-sector-art taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/stanley-donwood-street-artworks/"><img width="750" height="500" src="https://creativereview.imgix.net/content/uploads/2020/11/10.-Stanley-Donwood-N20-42-750x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2020/11/10.-Stanley-Donwood-N20-42.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2020/11/10.-Stanley-Donwood-N20-42.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2020/11/10.-Stanley-Donwood-N20-42.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2020/11/10.-Stanley-Donwood-N20-42.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2020/11/10.-Stanley-Donwood-N20-42.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2020/11/10.-Stanley-Donwood-N20-42.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1024 1536w, https://creativereview.imgix.net/content/uploads/2020/11/10.-Stanley-Donwood-N20-42.jpg?auto=compress,format&amp;q=60&amp;w=1620&amp;h=1080 1620w, https://creativereview.imgix.net/content/uploads/2020/11/10.-Stanley-Donwood-N20-42.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/stanley-donwood-street-artworks/">Stanley Donwood takes uplifting new artworks to the streets</a></h2>		<div class="excerpt"><p>The artist and long-time Radiohead collaborator has left his “depressing flyposters” behind in favour of new artworks designed to spread joy in ten cities across the UK</p></div>
		<footer>
			
<time datetime="2020-11-11T07:46:19+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">11/11/2020</span>
	<span class="hentry-time">7:46 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-169575 post type-post status-publish format-standard has-post-thumbnail hentry tag-gaming tag-new-storytellers type-creative-insight sector-film-and-tv sector-theatre primary-sector-film-and-tv taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/lucy-prebble-screenwriter/"><img width="750" height="500" src="https://creativereview.imgix.net/content/uploads/2020/11/07_01_IHS_S01-1-750x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2020/11/07_01_IHS_S01-1.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2020/11/07_01_IHS_S01-1.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2020/11/07_01_IHS_S01-1.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2020/11/07_01_IHS_S01-1.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2020/11/07_01_IHS_S01-1.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2020/11/07_01_IHS_S01-1.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/lucy-prebble-screenwriter/">The theatrics of Lucy Prebble</a></h2>		<div class="excerpt"><p>Following the release of her explosive phone-hack series I Hate Suzie, Lucy Prebble talks about her belief that every story benefits from a little drama, and how an ongoing infatuation with tech inspired her to write for video games</p></div>
		<footer>
			
<time datetime="2020-11-04T06:55:35+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">04/11/2020</span>
	<span class="hentry-time">6:55 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-169482 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising sector-branding sector-graphic-design primary-sector-graphic-design taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/logos-movember/"><img width="513" height="500" src="https://creativereview.imgix.net/content/uploads/2020/11/colonel-513x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2020/11/colonel.jpg?auto=compress,format&amp;q=60&amp;w=513&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2020/11/colonel.jpg?auto=compress,format&amp;q=60&amp;w=818&amp;h= 818w, https://creativereview.imgix.net/content/uploads/2020/11/colonel.jpg?auto=compress,format&amp;q=60&amp;w=310&amp;h=302 310w, https://creativereview.imgix.net/content/uploads/2020/11/colonel.jpg?auto=compress,format&amp;q=60&amp;w=513&amp;h=500 513w, https://creativereview.imgix.net/content/uploads/2020/11/colonel.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=748 768w" data-sizes="(max-width: 513px) 100vw, 513px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/logos-movember/">Logos are losing their taches for Movember</a></h2>		<div class="excerpt"><p><span style="font-weight: 400;">Julius Pringles and Colonel Sanders have both been subjected to a shave to celebrate the month-long Movember challenge</span></p></div>
		<footer>
			
<time datetime="2020-11-03T07:31:06+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">03/11/2020</span>
	<span class="hentry-time">7:31 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-169480 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-magazine-newspaper sector-photography primary-sector-art primary-sector-photography taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/sunil-gupta-photographers-gallery-retrospective-exhibition/"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2020/11/Image-03-Sunil-Gupta-India-Gate-featured-500x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2020/11/Image-03-Sunil-Gupta-India-Gate-featured.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2020/11/Image-03-Sunil-Gupta-India-Gate-featured.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2020/11/Image-03-Sunil-Gupta-India-Gate-featured.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2020/11/Image-03-Sunil-Gupta-India-Gate-featured.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2020/11/Image-03-Sunil-Gupta-India-Gate-featured.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2020/11/Image-03-Sunil-Gupta-India-Gate-featured.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=769 768w, https://creativereview.imgix.net/content/uploads/2020/11/Image-03-Sunil-Gupta-India-Gate-featured.jpg?auto=compress,format&amp;q=60&amp;w=1079&amp;h=1080 1079w, https://creativereview.imgix.net/content/uploads/2020/11/Image-03-Sunil-Gupta-India-Gate-featured.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2020/11/Image-03-Sunil-Gupta-India-Gate-featured.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2020/11/Image-03-Sunil-Gupta-India-Gate-featured.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2020/11/Image-03-Sunil-Gupta-India-Gate-featured.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/sunil-gupta-photographers-gallery-retrospective-exhibition/">Sunil Gupta on 45 years of making pictures</a></h2>		<div class="excerpt"><p>As a new exhibition at the Photographers&#8217; Gallery in London brings together over four decades of his work, we speak to photographer Sunil Gupta about how his work straddles the world of activism, documentary and art</p></div>
		<footer>
			
<time datetime="2020-11-03T07:15:37+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">03/11/2020</span>
	<span class="hentry-time">7:15 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-169750 post type-post status-publish format-standard has-post-thumbnail hentry tag-new-storytellers type-creative-insight sector-art sector-graphic-design sector-illustration sector-photography sector-technology primary-sector-art taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/iphone-prince-gyasi-photography/"><img width="375" height="500" src="https://creativereview.imgix.net/content/uploads/2020/11/Projection-HD-375x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2020/11/Projection-HD.jpg?auto=compress,format&amp;q=60&amp;w=375&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2020/11/Projection-HD.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2020/11/Projection-HD.jpg?auto=compress,format&amp;q=60&amp;w=227&amp;h=302 227w, https://creativereview.imgix.net/content/uploads/2020/11/Projection-HD.jpg?auto=compress,format&amp;q=60&amp;w=375&amp;h=500 375w, https://creativereview.imgix.net/content/uploads/2020/11/Projection-HD.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1024 768w, https://creativereview.imgix.net/content/uploads/2020/11/Projection-HD.jpg?auto=compress,format&amp;q=60&amp;w=1152&amp;h=1536 1152w, https://creativereview.imgix.net/content/uploads/2020/11/Projection-HD.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=2048 1536w, https://creativereview.imgix.net/content/uploads/2020/11/Projection-HD.jpg?auto=compress,format&amp;q=60&amp;w=810&amp;h=1080 810w" data-sizes="(max-width: 375px) 100vw, 375px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/iphone-prince-gyasi-photography/">Life through an iPhone lens</a></h2>		<div class="excerpt"><p>Ghanaian visual artist Prince Gyasi creates striking, vivid imagery photographed with an iPhone. CR talks to him about his unconventional practice and how it helps local children get an education</p></div>
		<footer>
			
<time datetime="2020-11-05T10:02:10+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">05/11/2020</span>
	<span class="hentry-time">10:02 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-168150 post type-post status-publish format-standard has-post-thumbnail hentry tag-new-storytellers type-creative-insight sector-film-and-tv sector-music-video primary-sector-film-and-tv taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/hiro-murai-director/"><img width="780" height="439" src="https://creativereview.imgix.net/content/uploads/2020/10/CR_Still_Grabs-21-1-889x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2020/10/CR_Still_Grabs-21-1.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=439" data-srcset="https://creativereview.imgix.net/content/uploads/2020/10/CR_Still_Grabs-21-1.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2020/10/CR_Still_Grabs-21-1.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=273 485w, https://creativereview.imgix.net/content/uploads/2020/10/CR_Still_Grabs-21-1.jpg?auto=compress,format&amp;q=60&amp;w=889&amp;h=500 889w, https://creativereview.imgix.net/content/uploads/2020/10/CR_Still_Grabs-21-1.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=432 768w, https://creativereview.imgix.net/content/uploads/2020/10/CR_Still_Grabs-21-1.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=864 1536w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/hiro-murai-director/">Inside the surreal world of Hiro Murai</a></h2>		<div class="excerpt"><p>Hiro Murai’s dream-like vision has produced unforgettable imagery for artists including Childish Gambino and FKA twigs. Here, the filmmaker discusses the joys of collaboration, exploring the realm of television with the series Atlanta, and why This is America is an anomaly in music videos</p></div>
		<footer>
			
<time datetime="2020-10-26T08:07:57+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">26/10/2020</span>
	<span class="hentry-time">8:07 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-168392 post type-post status-publish format-standard has-post-thumbnail hentry tag-gaming type-creative-insight primary-sector-advertising primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/has-game-advertising-gone-soft/"><img width="709" height="500" src="https://creativereview.imgix.net/content/uploads/2020/10/PS-Nipples-709x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2020/10/PS-Nipples.jpg?auto=compress,format&amp;q=60&amp;w=709&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2020/10/PS-Nipples.jpg?auto=compress,format&amp;q=60&amp;w=926&amp;h= 926w, https://creativereview.imgix.net/content/uploads/2020/10/PS-Nipples.jpg?auto=compress,format&amp;q=60&amp;w=428&amp;h=302 428w, https://creativereview.imgix.net/content/uploads/2020/10/PS-Nipples.jpg?auto=compress,format&amp;q=60&amp;w=709&amp;h=500 709w, https://creativereview.imgix.net/content/uploads/2020/10/PS-Nipples.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=542 768w" data-sizes="(max-width: 709px) 100vw, 709px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/has-game-advertising-gone-soft/">Has game advertising gone soft?</a></h2>		<div class="excerpt"><p>With new Sony and Microsoft ad campaigns out, CR explores whether game advertising has lost its edge, and what the future holds for console makers operating in a more complicated market than ever before</p></div>
		<footer>
			
<time datetime="2020-10-19T07:12:09+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">19/10/2020</span>
	<span class="hentry-time">7:12 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-169162 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-books sector-digital sector-film-and-tv sector-photography primary-sector-books taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/accidentally-wes-anderson-book/"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2020/10/070-hotel-opera-%40valentina_jacks-500x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2020/10/070-hotel-opera-%40valentina_jacks.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2020/10/070-hotel-opera-%40valentina_jacks.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2020/10/070-hotel-opera-%40valentina_jacks.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2020/10/070-hotel-opera-%40valentina_jacks.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2020/10/070-hotel-opera-%40valentina_jacks.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2020/10/070-hotel-opera-%40valentina_jacks.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2020/10/070-hotel-opera-%40valentina_jacks.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2020/10/070-hotel-opera-%40valentina_jacks.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2020/10/070-hotel-opera-%40valentina_jacks.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2020/10/070-hotel-opera-%40valentina_jacks.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2020/10/070-hotel-opera-%40valentina_jacks.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/accidentally-wes-anderson-book/">Immerse yourself in the world of Accidentally Wes Anderson</a></h2>		<div class="excerpt"><p>The cult Instagram account celebrating real-life Anderson-esque moments has been reimagined in book form – complete with a foreword written by the director himself</p></div>
		<footer>
			
<time datetime="2020-10-29T08:52:00+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">29/10/2020</span>
	<span class="hentry-time">8:52 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-167359 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-process sector-animation sector-film-and-tv primary-sector-film-and-tv primary-sector-graphic-design primary-sector-illustration taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/spitting-image/"><img width="678" height="500" src="https://creativereview.imgix.net/content/uploads/2020/10/banner-britbox_spitting_image_06-678x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2020/10/banner-britbox_spitting_image_06.jpg?auto=compress,format&amp;q=60&amp;w=678&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2020/10/banner-britbox_spitting_image_06.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2020/10/banner-britbox_spitting_image_06.jpg?auto=compress,format&amp;q=60&amp;w=409&amp;h=302 409w, https://creativereview.imgix.net/content/uploads/2020/10/banner-britbox_spitting_image_06.jpg?auto=compress,format&amp;q=60&amp;w=678&amp;h=500 678w, https://creativereview.imgix.net/content/uploads/2020/10/banner-britbox_spitting_image_06.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=566 768w, https://creativereview.imgix.net/content/uploads/2020/10/banner-britbox_spitting_image_06.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1133 1536w, https://creativereview.imgix.net/content/uploads/2020/10/banner-britbox_spitting_image_06.jpg?auto=compress,format&amp;q=60&amp;w=1464&amp;h=1080 1464w" data-sizes="(max-width: 678px) 100vw, 678px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/spitting-image/">Behind the scenes at Spitting Image</a></h2>		<div class="excerpt"><p>Satirical puppet show Spitting Image is back after a 24-year hiatus, and features everyone from President Trump’s tweeting anus to a James Corden-Cats hybrid. Here, we speak to the creatives behind the programme’s unique brand of public service satire</p></div>
		<footer>
			
<time datetime="2020-10-07T14:50:46+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">07/10/2020</span>
	<span class="hentry-time">2:50 pm</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-168004 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-branding sector-digital primary-sector-advertising taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/fernando-machado-burger-king-pancho-cassis/"><img width="780" height="439" src="https://creativereview.imgix.net/content/uploads/2020/10/Scary-Clown-Night-889x500.jpg" class="attachment-large size-large lazyload" alt="Burger King Scary Clown Night campaign" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2020/10/Scary-Clown-Night.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=439" data-srcset="https://creativereview.imgix.net/content/uploads/2020/10/Scary-Clown-Night.jpg?auto=compress,format&amp;q=60&amp;w=2000&amp;h= 2000w, https://creativereview.imgix.net/content/uploads/2020/10/Scary-Clown-Night.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=273 485w, https://creativereview.imgix.net/content/uploads/2020/10/Scary-Clown-Night.jpg?auto=compress,format&amp;q=60&amp;w=889&amp;h=500 889w, https://creativereview.imgix.net/content/uploads/2020/10/Scary-Clown-Night.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=432 768w, https://creativereview.imgix.net/content/uploads/2020/10/Scary-Clown-Night.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=864 1536w, https://creativereview.imgix.net/content/uploads/2020/10/Scary-Clown-Night.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h=1080 1920w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/fernando-machado-burger-king-pancho-cassis/">Creative Collaborators: How Burger King’s award-winning work gets made</a></h2>		<div class="excerpt"><p>Continuing our series on creative partnerships, RBI global CMO Fernando Machado and Pancho Cassis, global CCO at agency David, reveal how 5am WhatsApp chats, lawyers and healthy arguments go into Burger King’s award-winning work</p></div>
		<footer>
			
<time datetime="2020-10-14T07:36:48+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">14/10/2020</span>
	<span class="hentry-time">7:36 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-166990 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-books sector-photography primary-sector-books primary-sector-photography taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/paul-graham-a1-the-great-north-road-photography-book/"><img width="501" height="500" src="https://creativereview.imgix.net/content/uploads/2020/09/Paul-Graham-A1-CR-featured-501x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2020/09/Paul-Graham-A1-CR-featured.jpg?auto=compress,format&amp;q=60&amp;w=501&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2020/09/Paul-Graham-A1-CR-featured.jpg?auto=compress,format&amp;q=60&amp;w=1203&amp;h= 1203w, https://creativereview.imgix.net/content/uploads/2020/09/Paul-Graham-A1-CR-featured.jpg?auto=compress,format&amp;q=60&amp;w=303&amp;h=302 303w, https://creativereview.imgix.net/content/uploads/2020/09/Paul-Graham-A1-CR-featured.jpg?auto=compress,format&amp;q=60&amp;w=501&amp;h=500 501w, https://creativereview.imgix.net/content/uploads/2020/09/Paul-Graham-A1-CR-featured.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2020/09/Paul-Graham-A1-CR-featured.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=766 768w, https://creativereview.imgix.net/content/uploads/2020/09/Paul-Graham-A1-CR-featured.jpg?auto=compress,format&amp;q=60&amp;w=1083&amp;h=1080 1083w, https://creativereview.imgix.net/content/uploads/2020/09/Paul-Graham-A1-CR-featured.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2020/09/Paul-Graham-A1-CR-featured.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2020/09/Paul-Graham-A1-CR-featured.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2020/09/Paul-Graham-A1-CR-featured.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 501px) 100vw, 501px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/paul-graham-a1-the-great-north-road-photography-book/">Photographer Paul Graham and the Great North Road</a></h2>		<div class="excerpt"><p>Originally published in 1983, Graham’s first photography book A1: The Great North Road is being republished by Mack. Here he reflects on the project nearly 40 years later</p></div>
		<footer>
			
<time datetime="2020-09-30T07:31:45+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">30/09/2020</span>
	<span class="hentry-time">7:31 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
</div></div></div><div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LB1' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[1] = googletag.defineSlot('/103432195/Creative_Review-Web/', [728,90], 'gpt-ad-LB1').defineSizeMapping(mappingLB).setTargeting('pos', ['lb1']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LB1'); 
	      			});
	    		</script>
			</div>
			</div></div><div class="widget icit-taxonomical-listings lister-default jobs-4 taxonomy-none"><div class="widget-wrap"><div class="widget-header"><h3 class="widget-title font-schear"><a href="https://jobs.designweek.co.uk/" class="title-text">Jobs powered by Design Week</a></h3><div class="nav-links"><a href="https://jobs.designweek.co.uk/" class="view-more-link button outline">View more</a></div></div>
<div class="columns-flex ajax-target"> 
<article class="card-excerpt has-thumbnail post-127103 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-127103 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/505473/junior-graphic-designer/"><img width="200" height="200" src="https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200" data-srcset="https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h= 200w, https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/505473/junior-graphic-designer/">JUNIOR GRAPHIC DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">Milton Keynes</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-46811 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-46811 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/505502/creative-packaging-designer/"><img width="200" height="200" src="https://creativereview.imgix.net/content/uploads/2019/02/soedit.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200" data-srcset="https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h= 200w, https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/505502/creative-packaging-designer/">CREATIVE PACKAGING DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">Harrow</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-120995 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-120995 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/505675/graphic-designer/"><img width="200" height="200" src="https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200" data-srcset="https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h= 200w, https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/505675/graphic-designer/">GRAPHIC DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">London</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-46809 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-46809 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/505633/graduate-designer/"><img width="200" height="200" src="https://creativereview.imgix.net/content/uploads/2019/02/chedit.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200" data-srcset="https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h= 200w, https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/505633/graduate-designer/">GRADUATE DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">Horsham</div>                    </footer>
    </div>
</article>
</div>

</div></div><div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LB2' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[2] = googletag.defineSlot('/103432195/Creative_Review-Web/', [728, 90], 'gpt-ad-LB2').defineSizeMapping(mappingLB).setTargeting('pos', ['lb2']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LB2'); 
	      			});
	    		</script>
			</div>
			</div></div>    </div>
</div>
		</div>

		<div id="navigation">
	<div class="nav-header keep-toggle-search keep-toggle-login">
		<div class="nav-head-wrap">
			<h1 class="site-title"><a href="https://www.creativereview.co.uk/" rel="home"><span class="icon-crlogo"></span><span class="site-name">Creative Review</span></a></h1>
			
<div id="header-search" class="search-bar">
	<a href="#header-search" class="toggle-search"><span class="icon-magnification"></span>Search</a>
	<form method="get" action="https://www.creativereview.co.uk/" class="search-form">
    <input type="text" class="search-input" name="s" placeholder="Search&hellip;" value=""
           data-error="Oops! Try again."/>
    <button type="submit" class="sub-button" title="search"><span class="submit-text">Go</span><span class="icon-arrow-right2"></span></button>
    </form>
</div>

<div id="header-login" class="login-form not-logged-in"> 		<a href="#header-login" class="toggle-login"><span class="icon-account"></span>Sign in or register</a> <div class="login-form-wrap cf">
	<form method="post" id="login" action="https://www.creativereview.co.uk/wordpress/wp-login.php">

		<div class="field">
			<label class="screen-reader-text">Email</label>
			<input type="text" name="log" placeholder="Email" class="focus-login" value="">
		</div>

		<div class="field">
			<label class="screen-reader-text">Password</label>
			<input type="password" name="pwd" placeholder="Password" />
		</div>

		<div class="field-submit">
			<input type="submit" value="Sign in"><span class="or">or</span><a class="button" href="https://account.creativereview.co.uk/register?returl=https%3A%2F%2Fwww.creativereview.co.uk%2Fbombay-bicycle-club-anniversary%2F%3Fmm_5fd9cf287d648%3D5fd9cf287d64a">Register</a> 		</div>

		<input type="hidden" id="_lsnonce" name="_lsnonce" value="50c6f94bc1" /><input type="hidden" name="_wp_http_referer" value="/bombay-bicycle-club-anniversary/" />		<input type="hidden" name="masthead_login" value="1" />
		<input type="hidden" name="rememberme" value="1">
		<input type="hidden" name="redirect_to" value="https://www.creativereview.co.uk/bombay-bicycle-club-anniversary/" />
		<input type="hidden" name="error_redirect_to" value="https://account.creativereview.co.uk/MyAccount?redirect_to=https%3A%2F%2Fwww.creativereview.co.uk%2Fbombay-bicycle-club-anniversary%2F" />

	</form>
</div>
</div>
		</div>
	</div>

	<nav class="topload-navigation" role="navigation">
		<a href="#" class="id-toggle close"><span class="icon-cross"></span>Close</a> <ul id="menu-main-menu" class="menu cf"><li id="menu-item-129572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Subjects</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-165556" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-inspiration/"><span class="menu-item-title">Creative Inspiration</span></a></li>
	<li id="menu-item-165555" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-insight/"><span class="menu-item-title">Creative Insight</span></a></li>
	<li id="menu-item-165557" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-process/"><span class="menu-item-title">Creative Process</span></a></li>
	<li id="menu-item-165558" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-leadership/"><span class="menu-item-title">Creative Leadership</span></a></li>
	<li id="menu-item-129574" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/best-advertising-work/"><span class="menu-item-title">Advertising</span></a></li>
	<li id="menu-item-129573" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/graphic-design-news/"><span class="menu-item-title">Graphic design</span></a></li>
	<li id="menu-item-129575" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/photography/"><span class="menu-item-title">Photography</span></a></li>
	<li id="menu-item-165560" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/illustration/"><span class="menu-item-title">Illustration</span></a></li>
	<li id="menu-item-129580" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/film-tv-creativity-on-screen/"><span class="menu-item-title">Film &#038; TV</span></a></li>
	<li id="menu-item-114910" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/gaming-industry/"><span class="menu-item-title">Gaming</span></a></li>
</ul>
</li>
<li id="menu-item-71950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Series</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-165561" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/advice-for-creatives/"><span class="menu-item-title">Advice for Creatives</span></a></li>
	<li id="menu-item-165562" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/the-creative-workplace/"><span class="menu-item-title">The Creative Workplace</span></a></li>
	<li id="menu-item-165563" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creativity-in-the-age-of-coronavirus/"><span class="menu-item-title">Creativity and Coronavirus</span></a></li>
	<li id="menu-item-165564" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/diversity-and-equality-in-the-creative-industries/"><span class="menu-item-title">Diversity and Equality</span></a></li>
	<li id="menu-item-165565" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/mental-health-report/"><span class="menu-item-title">Creativity, Mental Health &#038; Wellness</span></a></li>
	<li id="menu-item-165567" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/ask-anna/"><span class="menu-item-title">Ask Anna</span></a></li>
	<li id="menu-item-165566" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/exposure-gem-fletcher/"><span class="menu-item-title">Exposure</span></a></li>
	<li id="menu-item-165568" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/gradwatch/"><span class="menu-item-title">Gradwatch</span></a></li>
	<li id="menu-item-97945" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/how-i-got-here/"><span class="menu-item-title">How I Got Here</span></a></li>
	<li id="menu-item-105268" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/how-i-work/"><span class="menu-item-title">How I Work</span></a></li>
</ul>
</li>
<li id="menu-item-42115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Editorial team</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-42256" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/eliza-williams/"><span class="menu-item-title">Eliza Williams</span></a></li>
	<li id="menu-item-119588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/author/emma/"><span class="menu-item-title">Emma Tucker</span></a></li>
	<li id="menu-item-138151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/rebecca-fulleylove/"><span class="menu-item-title">Rebecca Fulleylove</span></a></li>
	<li id="menu-item-104965" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/aimee-mclaughlin/"><span class="menu-item-title">Aimée McLaughlin</span></a></li>
	<li id="menu-item-128674" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/megan-williams/"><span class="menu-item-title">Megan Williams</span></a></li>
	<li id="menu-item-130606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/contributors/"><span class="menu-item-title">Contributors</span></a></li>
</ul>
</li>
<li id="menu-item-42124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">More</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-170826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://account.creativereview.co.uk/register"><span class="menu-item-title">Sign up to newsletter</span></a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="http://bit.ly/2Hzww7L"><span class="menu-item-title">Subscribe</span></a></li>
	<li id="menu-item-173408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/the-photography-annual-2020-winners/"><span class="menu-item-title">The Photography Annual 2020</span></a></li>
	<li id="menu-item-157051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/event/the-annual-2021/"><span class="menu-item-title">The Annual 2021</span></a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/contact-us/"><span class="menu-item-title">Contact us</span></a></li>
	<li id="menu-item-138474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/dive-into-the-archive/"><span class="menu-item-title">CR Archive</span></a></li>
	<li id="menu-item-129764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://account.creativereview.co.uk/subscribe?sourcecode=cr_2018ae"><span class="menu-item-title">Buy the latest issue</span></a></li>
	<li id="menu-item-126767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://jobs.designweek.co.uk/"><span class="menu-item-title">Jobs powered by Design Week</span></a></li>
	<li id="menu-item-109601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/inspire/"><span class="menu-item-title">Inspire in partnership with Facebook</span></a></li>
	<li id="menu-item-160065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/tiktok/"><span class="menu-item-title">TikTok partner content series</span></a></li>
	<li id="menu-item-42297" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.facebook.com/CreativeReview/"><span class="icon-facebook"></span><span class="menu-item-title">Facebook</span></a></li>
	<li id="menu-item-42294" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://twitter.com/CreativeReview"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
	<li id="menu-item-42293" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.instagram.com/creativereview/"><span class="icon-instagram"></span><span class="menu-item-title">Instagram</span></a></li>
	<li id="menu-item-42296" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://uk.pinterest.com/creativereview/"><span class="icon-pinterest"></span><span class="menu-item-title">Pinterest</span></a></li>
	<li id="menu-item-42295" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.linkedin.com/company/creativereview/"><span class="icon-linkedin"></span><span class="menu-item-title">LinkedIn</span></a></li>
</ul>
</li>
</ul>	</nav>
</div>

		<footer class="site-footer" role="contentinfo">
			<nav class="nav-footer"> <ul id="menu-social-menu" class="menu menu-social"><li id="menu-item-299" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a target="_blank" href="https://twitter.com/CreativeReview"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
<li id="menu-item-300" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a target="_blank" href="https://www.facebook.com/CreativeReview"><span class="icon-facebook"></span><span class="menu-item-title">Facebook</span></a></li>
<li id="menu-item-42202" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://www.instagram.com/creativereview/"><span class="icon-instagram"></span><span class="menu-item-title">Instagram</span></a></li>
<li id="menu-item-42204" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://uk.pinterest.com/creativereview/"><span class="icon-pinterest"></span><span class="menu-item-title">Pinterest</span></a></li>
<li id="menu-item-42203" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://www.linkedin.com/company/creativereview/"><span class="icon-linkedin"></span><span class="menu-item-title">LinkedIn</span></a></li>
</ul><ul id="menu-footer" class="menu menu-footer"><li id="menu-item-42703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.creativereview.co.uk/contact-us/"><span class="menu-item-title">Contact</span></a></li>
<li id="menu-item-106889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://www.centaurmedia.com/cookies"><span class="menu-item-title">Cookies</span></a></li>
<li id="menu-item-126788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://jobs.designweek.co.uk/"><span class="menu-item-title">Jobs by DW</span></a></li>
<li id="menu-item-42706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://www.centaurmedia.com/privacy"><span class="menu-item-title">Privacy Policy</span></a></li>
<li id="menu-item-42704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://www.creativereview.co.uk/subscribe"><span class="menu-item-title">Subscribe</span></a></li>
<li id="menu-item-42705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://www.centaurmedia.com/terms-and-conditions"><span class="menu-item-title">Website Terms and Conditions</span></a></li>
</ul>
</nav>
			<div class="site-info">
	<div class="left-side">
		<p class="copyright">Copyright © 2020 Centaur Media plc and / or its subsidiaries and licensors. All rights reserved.</p>
		<p class="colophon">built by <a href="http://interconnectit.com">interconnect<span>/</span><strong>it</strong></a></p>
	</div>

	<address><p><a href="https://www.centaurmedia.com/xeim/">Xeim</a> Limited, Registered in England and Wales with number 05243851<br />
Registered office at Floor M, 10 York Road, London, SE1 7ND</p>
</address>
</div>

			<!-- FOOTER AD {single-feature-special} -->
<div class="footer-ad sticky-bottom" id="catfish">
	</div>
		</footer>
	</div>

	<div class="footer-scripts">
				<div id="piano_catfish_wrapper">
            <div id="piano_catfish"></div>
</div>
<div id="piano_catfish_wrapper_right">
            <div id="piano_catfish_right"></div>
</div>
<div id="piano_catfish_wrapper_right_bottom">
            <div id="piano_catfish_right_bottom"></div>
</div>
<div id="piano_catfish_wrapper_right_top">
            <div id="piano_catfish_right_top"></div>
</div>
<div id="piano_catfish_wrapper_left_bottom">
            <div id="piano_catfish_left_bottom"></div>
</div>


<script type="text/javascript">_satellite.pageBottom();</script>
			<!-- DOUBLECLICK AD SPACE -->
			<div id='inread' class='doubleclick-ad doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[3] = googletag.defineOutOfPageSlot('/103432195/Creative_Review-Web/', 'inread').defineSizeMapping(mappingOOP).setTargeting('pos', ['inread']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('inread'); 
	      			});
	    		</script>
			</div>
			<style type="text/css">.item-colour-000000 > span.menu-item-title, .item-colour-000000 > a {color: #000000;}</style><script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/icit-cookie-law/js/script.min.js?ver=-1608087736" id="cookie_law_banner-script-js" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/icit-lazyloader/js/lazysizes.min.js?ver=1-1608087746' id='lazysizes-js'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/icit-lazyloader/js/lazyloader.min.js?ver=1-1608087746' id='lazyloader-js'></script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/centaur-plugins/js/lister-ajax.min.js?ver=1-1608087744" id="taxlister_ajax_paging-js" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/comment-reply.min.js?ver=-1608087747' id='comment-reply-js'></script>
<script type='text/javascript' id='behaviour-js-extra'>
/* <![CDATA[ */
var sitevars = {"carousel_speed":"8000"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/themes/creativereview/js/behaviour.min.js?ver=1-1608087731" id="behaviour-js" defer></script>
<script type='text/javascript' id='xaddthis-js-extra'>
/* <![CDATA[ */
var addthis_config = {"data_track_addressbar":"","data_track_clickback":"","services_exclude":"print","username":"ra-55f16ac98650ab65"};
/* ]]> */
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js?ver=2#pubid=ra-55f16ac98650ab65" id="xaddthis-js" defer></script>
<script type='text/javascript' id='doubleclick_wp_js-js-extra'>
/* <![CDATA[ */
var dfpstuff = {"doubleclick_auto_populate":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/doubleclick/js/doubleclick.min.js?ver=0.4.2" id="doubleclick_wp_js-js" defer></script>
<script type='text/javascript' id='extended_registration-js-extra'>
/* <![CDATA[ */
var extendedregistration = {"url":"\/wordpress\/wp-admin\/admin-ajax.php","postid":"172634","userid":"","nonce":"6cc41c495a","nagtimer":"5","verifysent":"Your verification email is on the way","verifyerror":"Before continuing you must log out and back in again.","logouturl":"https:\/\/www.creativereview.co.uk\/wordpress\/wp-login.php?action=logout&redirect_to=https%3A%2F%2Fwww.creativereview.co.uk%2Fbombay-bicycle-club-anniversary%2F&_wpnonce=15728dd421"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/centaur-plugins/js/extended.min.js?ver=1" id="extended_registration-js" defer></script>
<script type="text/javascript" src="https://www.creativereview.co.uk/wordpress/wp-includes/js/wp-embed.min.js?ver=5.6" id="wp-embed-js" defer></script>
<script type='text/javascript' id='login_shortcodes-js-extra'>
/* <![CDATA[ */
var loginform = {"expirationMin":"120000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/login-shortcodes/js/public.min.js?ver=5.6' id='login_shortcodes-js'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/themes/creativereview/js/do-slick.min.js?ver=1' id='do-slick-js'></script>
<span class="hidden" data-shown-posts="172634,172305,172168,172552,170395,171032,171286,171203,170922,170745,170897,170880,170413,169951,169996,170203,169575,169482,169480,169750,168150,168392,169162,167359,168004,166990,127103,46811,120995,46809" id="icit-shown-posts"></span>
		<!-- ADTECH -->
		<script>if ( window.ADTECH ) ADTECH.executeQueue();</script>
		</div>

	
</body>
</html>
<!--
	generated 88 seconds ago
	generated in 1.583 seconds
	served from batcache in 0.003 seconds
	expires in 212 seconds
-->
