<!DOCTYPE html>
<html lang="en-UK" class="no-js">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1">
	<script type="text/javascript">var h=document.getElementsByTagName('html')[0].classList;h.remove('no-js');h.add('js');</script>
				<meta name="robots" content="noarchive"/>
                
            <link rel="preconnect" href="//www.googletagservices.com">
            <!-- Add all the standard doubleclick urls -->
            <link rel="preconnect" href="//securepubads.g.doubleclick.net">
            <link rel="preconnect" href="//cm.g.doubleclick.net">
            
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How to create a memorable brand mascot</title>
	<meta name="description" content="Are brand characters old hat, or the perfect opportunity to connect? CR chats with the creative teams behind O2’s Bubl robot and the AA’s Tukker the dog." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.creativereview.co.uk/brand-mascot/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How to create a memorable brand mascot" />
	<meta property="og:description" content="Are brand characters old hat, or the perfect opportunity to connect? CR chats with the creative teams behind O2’s Bubl robot and the AA’s Tukker the dog." />
	<meta property="og:url" content="https://www.creativereview.co.uk/brand-mascot/" />
	<meta property="og:site_name" content="Creative Review" />
	<meta property="article:published_time" content="2020-10-30T08:45:17+00:00" />
	<meta property="og:image" content="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2020/10/adameveDDB-AA-That-Feeling-TVC-Still-1.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.creativereview.co.uk/#organization","name":"Creative Review","url":"https://www.creativereview.co.uk/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.creativereview.co.uk/#logo","inLanguage":"en-UK","url":"https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/01/Creative-Review.jpg","width":1280,"height":720,"caption":"Creative Review"},"image":{"@id":"https://www.creativereview.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.creativereview.co.uk/#website","url":"https://www.creativereview.co.uk/","name":"Creative Review","description":"The best in creativity","publisher":{"@id":"https://www.creativereview.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.creativereview.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-UK"},{"@type":"ImageObject","@id":"https://www.creativereview.co.uk/brand-mascot/#primaryimage","inLanguage":"en-UK","url":"https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2020/10/adameveDDB-AA-That-Feeling-TVC-Still-1.jpg","width":1200,"height":675},{"@type":"WebPage","@id":"https://www.creativereview.co.uk/brand-mascot/#webpage","url":"https://www.creativereview.co.uk/brand-mascot/","name":"How to create a memorable brand mascot","isPartOf":{"@id":"https://www.creativereview.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.creativereview.co.uk/brand-mascot/#primaryimage"},"datePublished":"2020-10-30T08:45:17+00:00","dateModified":"2020-10-30T08:45:17+00:00","description":"Are brand characters old hat, or the perfect opportunity to connect? CR chats with the creative teams behind O2\u2019s Bubl robot and the AA\u2019s Tukker the dog.","inLanguage":"en-UK","potentialAction":[{"@type":"ReadAction","target":["https://www.creativereview.co.uk/brand-mascot/"]}]},{"@type":"Article","@id":"https://www.creativereview.co.uk/brand-mascot/#article","isPartOf":{"@id":"https://www.creativereview.co.uk/brand-mascot/#webpage"},"author":{"@id":"https://www.creativereview.co.uk/#/schema/person/9887f52a59e99ae9fb98de370e364657"},"headline":"How to create a memorable brand mascot","datePublished":"2020-10-30T08:45:17+00:00","dateModified":"2020-10-30T08:45:17+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.creativereview.co.uk/brand-mascot/#webpage"},"publisher":{"@id":"https://www.creativereview.co.uk/#organization"},"image":{"@id":"https://www.creativereview.co.uk/brand-mascot/#primaryimage"},"inLanguage":"en-UK"},{"@type":["Person"],"@id":"https://www.creativereview.co.uk/#/schema/person/9887f52a59e99ae9fb98de370e364657","name":"Emma Tucker","image":{"@type":"ImageObject","@id":"https://www.creativereview.co.uk/#personlogo","inLanguage":"en-UK","url":"https://secure.gravatar.com/avatar/7cdb560a108e2b73b78d5667e627a582?s=96&d=mm&r=g","caption":"Emma Tucker"},"description":"Emma Tucker is Senior Writer at Creative Review"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Creative Review &raquo; Feed" href="https://www.creativereview.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Creative Review &raquo; Comments Feed" href="https://www.creativereview.co.uk/comments/feed/" />
			<!-- Piano JS start -->
			<script defer src="//experience.tinypass.com/xbuilder/experience/load?aid=rZpWQs4Ypu"></script>
			<!-- Piano JS end -->
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.creativereview.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style>
	.v100-button, [type="checkbox"].v100-checkbox:after, .v100-header, .v100-profile__callout:before { background-color: #000000 !important; }
	[type="radio"].v100-radio:after { border-color: #000000 !important; }
	.v100-card--person .v100-card__title, .v100-menu .current-menu-item, .v100-content__content h1, .v100-content__content h2, .v100-content__content h3, .v100-content__content a, .v100-more-people__title, .v100-profile__title, .v100-profile__callout a:hover { color: #000000 !important; }
	.v100-svg-icon-grid, .v100-svg-icon-back { fill: #000000 !important; }
</style>
<!--[if gt IE 9]><!--><link rel='stylesheet' id='cookie_law_banner-style-css'  href='https://www.creativereview.co.uk/content/plugins/icit-cookie-law/css/style.min.css?ver=-1601038706' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 9]><!--><link rel='stylesheet' id='prime-css'  href='https://www.creativereview.co.uk/content/themes/creativereview/style.min.css?ver=1601038279-1601038701' type='text/css' media='screen' />
<!--<![endif]-->
<!--[if gt IE 9]><!--><link rel='stylesheet' id='wp-block-library-css'  href='https://www.creativereview.co.uk/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=-1601038719' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 9]><!--><link rel='stylesheet' id='adtech-css'  href='https://www.creativereview.co.uk/content/themes/creativereview/css/adtech.css?ver=-1601038701' type='text/css' media='all' />
<!--<![endif]-->

		<!-- ADTECH Config -->
		<script src="https://aka-cdn.adtech.de/dt/common/DAC.js"></script>
		<script>var adtech_vars = {"template":"single-feature-special","querytype":"post","articleid":169144,"title":"How to create a memorable brand mascot","posttype":"post","type":["creative-insight"],"sector":["advertising","branding"],"primary-sector":["advertising"],"userstatus":"logged out","contentcat":"premium","primary-channel":["advertising"]};</script>
		<script>adtech_vars['width'] = window.innerWidth</script>
		<script>adtech_vars['height'] = window.innerHeight</script>
        
		<script>if ( window.ADTECH ) ADTECH.config.website = { secure: true, server: "", network: "", kv: adtech_vars || {}, PerformGeoDetection: true, PerformScreenDetection: true, PerformTimezoneDetection: true, PerformFlashDetection: true, PerformRichMediaDetection: true };</script>
        
		<!-- DOUBLECLICK Config -->
		<script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			
			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				

				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();
			
		</script>
		<script>
			var gptAdSlots = [];
			var mappingMPU;
			var mappingLB;
			var mappingOOP;
			var mappingLBNav;
			googletag.cmd.push(function() {
				mappingMPU	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[300, 250], [300, 600], [300, 1050]]).
								addSize([1000, 0 ], [[300, 250], [300, 600], [300, 1050]]).
								addSize([700, 0 ], [[300, 250], [300, 600]]).
								addSize([320, 0 ], [300, 250]).
								addSize([0, 0 ] , []).
								build();
									
				mappingLB	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[970, 90], [970, 250], [970, 500]]).
								addSize([1000, 0 ], [[970, 90], [970, 250], [970, 500]]).
								addSize([750, 0 ], [[728, 90], [728, 290]]).
								addSize([320, 0 ], [[320, 50], [320, 90], [320, 130], ]).
								addSize([0, 0 ], []).
								addSize([1366, 0], [[970, 90], [970, 250], [970, 500], [1260, 90], [1260, 250], [1260, 500]]).
								build();
									
				mappingOOP	=	googletag.sizeMapping().
								addSize([900, 1 ] , [1,1]).
								addSize([0, 0 ] , []).
								build();
									
				mappingLBNav	=	googletag.sizeMapping().
								addSize([1366, 0], [[970, 90], [1260, 90], , ]).
								addSize([1000, 0 ], [970, 90]).
								addSize([750, 0 ], [728, 90]).
								addSize([320, 0 ], [320, 50]).
								addSize([0, 0 ] , []).
								build();
									
		
				// Define page-level targeting
				googletag.pubads().setTargeting("template","special-feature");
				googletag.pubads().setTargeting("articleid","169144");
				googletag.pubads().setTargeting("title","How to create a memorable brand mascot");
				googletag.pubads().setTargeting("posttype","post");
				googletag.pubads().setTargeting("type","creative-insight");
				googletag.pubads().setTargeting("primary-channel","advertising");
				googletag.pubads().setTargeting("userstatus","logged-out");
				googletag.pubads().setTargeting("contentcat","premium");
				googletag.pubads().setTargeting("channel",["advertising","branding"]);  
  				// Load everything
				googletag.pubads().collapseEmptyDivs(true);
				googletag.pubads().disableInitialLoad();
				googletag.enableServices();
				
			});
		</script>
				<!-- Adobe DTM -->
<script src="//assets.adobedtm.com/e7901bd22e2c2fdba32bf9b796ad42c6df6660b9/satelliteLib-422a084489efbb54d084a82d8b75d3fb441aec84.js"></script>
<!-- Adobe DTM -->

<meta name="p:domain_verify" content="963b6bb7bb8d07e1267221c4bea6b8ee"/>
<meta name="google-site-verification" content="ZwJRp6KTzmJKiUbmgm4TEBYsMAWUmNffocq-tSzdznc" />
<meta property="fb:pages" content="133360396675686" />

<!-- Pingdom RUM Monitor -->
<script>
var _prum = [['id', '586baf6caa69591ffef0314f'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>
<!-- Pingdom RUM Monitor -->

<meta name="referrer" content="origin-when-cross-origin"><script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='adtechstuff-js-extra'>
/* <![CDATA[ */
var adtstuff = {"adtech_wallpaper":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/themes/creativereview/js/adtech.js?ver=1.0-1601038701" id="adtechstuff-js" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/themes/creativereview/js/ie8.js?ver=1-1601038701' id='ie8fixes-js'></script>
<link rel="https://api.w.org/" href="https://www.creativereview.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.creativereview.co.uk/wp-json/wp/v2/posts/169144" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.creativereview.co.uk/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.creativereview.co.uk/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.creativereview.co.uk/?p=169144' />
<link rel="alternate" type="application/json+oembed" href="https://www.creativereview.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.creativereview.co.uk%2Fbrand-mascot%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.creativereview.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.creativereview.co.uk%2Fbrand-mascot%2F&#038;format=xml" />

	<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="theme-color" content="#de1301" />
				<link rel="stylesheet" href="https://www.creativereview.co.uk/content/plugins/spectacula-threaded-comments/style/comments.css?ver=2.0.0" type="text/css" media="screen" />
<!--[if IE 9]>
<link rel="stylesheet" id="IE-9-style" href="https://www.creativereview.co.uk/content/themes/creativereview/css/ie9.css?ver=1601038701" type="text/css" media="all" />
<![endif]--><link rel="icon" href="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=32&#038;h=32" sizes="32x32" />
<link rel="icon" href="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=192&#038;h=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=180&#038;h=180" />
<meta name="msapplication-TileImage" content="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=270&#038;h=270" />
        <script>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</script>

        <style>
.breakout-box.colour-group-1 {
	 background-color: #c51162;
	 color: #fff;
}

.breakout-box.colour-group-2 {
	 background-color: #87c314;
	 color: #fff;
}

.breakout-box.colour-group-3 {
	 background-color: #f44336;
	 color: #000;
}

.breakout-box.colour-group-4 {
	 background-color: #00bcd4;
	 color: #000;
}
</style></head>
<body class="post-template post-template-single-feature-special post-template-single-feature-special-php single single-post postid-169144 single-format-standard single-feature-special">
				<style scoped="scoped">
			#cookie-law-banner {
				background: #222222;
			}
			.cookie-text {
				color: #333333;
				background: #eeeeee;
				border-color: #cccccc;
			}
			#cookie-law-banner .close-button {
				color: #ffffff;
				background: #000000;
			}
			#cookie-law-banner .close-button:hover {
				background: #ffffff;
				color: #000000;
			}
			.cookie-container {
				background: #333333;
			}
			</style>
			<div id="cookie-law-banner">
				<div class="cookie-container clearfix">
					<div class="cookie-body">
						<div class="cookie-text"> <p style="text-align: center;"><span style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px; text-align: start;">Our website uses cookies to improve your user experience. If you continue browsing, we assume that you consent to our use of cookies. More information can be found in our <a href="https://www.centaurmedia.com/cookies" target="_blank" rel="noopener">Cookies Policy</a> and <a href="https://www.centaurmedia.com/privacy" target="_blank" rel="noopener">Privacy Policy</a>. </span></p>
						</div>
					</div>
					<div class="cookie-button"><a class="close-button">X</a></div>
				</div>
			</div>
			
				<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TR8QDR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TR8QDR');</script>
<!-- End Google Tag Manager --><!-- doubleclick_overlay -->
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-overlay' class='doubleclick-ad doubleclick-ad-overlay doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[0] = googletag.defineOutOfPageSlot('/103432195/Creative_Review-Web/advertising', 'gpt-ad-overlay').defineSizeMapping(mappingOOP).setTargeting('pos', ['overlay']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-overlay'); 
	      			});
	    		</script>
			</div>
			
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<!-- HEADER AD {single-feature-special} -->
<div class="header-ad"></div>
        <div class="piano-masthead">
        <div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="piano_undernav">	
</div>
</div></div>    </div> 	<div class="site-wrap">
		<header id="head">
            
            <div class="site-branding with-toggles-4">
                <span class="site-title"><a href="https://www.creativereview.co.uk/" rel="home"><span class="icon-crlogo"></span><span class="site-name">Creative Review</span></a></span>
				<ul id="menu-header-menu" class="menu menu-header"><li id="menu-item-124603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://www.creativereview.co.uk/about-subscribe/"><span class="menu-item-title">About / Subscribe</span></a></li>
<li id="menu-item-133995" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-0"><a href="https://www.creativereview.co.uk/work-with-us/"><span class="menu-item-title">Work with us</span></a></li>
<li id="menu-item-129590" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.creativereview.co.uk/landing-page/creative-inspiration/"><span class="menu-item-title">Inspiration</span></a></li>
<li id="menu-item-127120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://bit.ly/2Uu5Cqp"><span class="menu-item-title">Jobs</span></a></li>
</ul>            </div>

			<div class="toggles">
				<a href="#navigation" class="icon-burger id-toggle"><span>Primary Menu</span></a>
                                        <a href="#navigation" class="icon-user id-toggle"><span>Next</span></a>
                        			</div>
            		</header>

		<div class="main-body">

	<div class="under-header feature-special">
        
<style>
    .under-header .coloured-a {
        color: #000;
        background-color: transparent    }

    .under-header .coloured-b {
        color: #000;
        background-image: linear-gradient(rgba(0, 0, 0, 0) 15%, transparent 15%, transparent 85%, rgba(0, 0, 0, 0) 85%, rgba(0, 0, 0, 0) 100%);
    }

    .no-cssgradients .under-header .coloured-b {
        background-color: transparent;
    }

    .under-header .coloured-c {
        color: #000;
        background-color: transparent    }
</style>

<figure class="lead-image feature fixed-height">
    <img width="1920" height="1080" src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2020/10/adameveDDB-AA-That-Feeling-TVC-Still-4.png" class="attachment-huge size-huge lazyload" alt="" loading="lazy" data-src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2020/10/adameveDDB-AA-That-Feeling-TVC-Still-4.png?auto=compress,format&amp;q=60&amp;w=1920&amp;h=1080" data-srcset="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2020/10/adameveDDB-AA-That-Feeling-TVC-Still-4.png?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2020/10/adameveDDB-AA-That-Feeling-TVC-Still-4.png?auto=compress,format&amp;q=60&amp;w=485&amp;h=273 485w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2020/10/adameveDDB-AA-That-Feeling-TVC-Still-4.png?auto=compress,format&amp;q=60&amp;w=889&amp;h=500 889w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2020/10/adameveDDB-AA-That-Feeling-TVC-Still-4.png?auto=compress,format&amp;q=60&amp;w=768&amp;h=432 768w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2020/10/adameveDDB-AA-That-Feeling-TVC-Still-4.png?auto=compress,format&amp;q=60&amp;w=1536&amp;h=864 1536w" data-sizes="(max-width: 1920px) 100vw, 1920px" /></figure>	</div> <!-- no-sidebar wider-content wide-content -->
<div class="entry-content wide-content">
	<main id="content">
		<article id="post-169144" class="single-post post-169144 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-branding primary-sector-advertising has-thumbnail taxonomy-type taxterm-creative-insight taxonomy-brand">
			<header><div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div><h1 class="page-title font-schear">How to create a memorable brand mascot</h1><div class="standfirst"><p>Are brand characters old hat, or the perfect opportunity to connect? CR discusses what makes a great mascot with the creative teams behind O2’s Bubl robot and the AA’s Tukker the dog</p>
</div>				<div class="article-meta">
<span class="byline">By <span class="author vcard"><a href="https://www.creativereview.co.uk/landing-page/emma-tucker/" title="Posts by Emma Tucker" class="author url fn" rel="author">Emma Tucker</a></span></span>

<time datetime="2020-10-30T08:45:17+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">30/10/2020</span>
	<span class="hentry-time">8:45 am</span>
</time>
	<span class="icon-cr-premium-icon card-premium-icon"></span>
					</div>
			</header>
			<div class="article-body"><div class="hero piano-content"><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="piano-after-author">
</div>
</div></div></div><p>The history of advertising is peppered with brand characters and mascots, and over the years we&rsquo;ve seen a whole host of creatures parade across our screens. Some, such as the Duracell bunny and Tony the Tiger are old hands, while others, like the AA&rsquo;s Tukker the dog, are still relative newcomers. And while some might not consider a brand mascot to be the cutting edge of creativity, there&rsquo;s no doubting that they&rsquo;re extremely effective when done properly.</p>
<p>For VCCP ECD Darren Bailes, creating O2&rsquo;s Bubl robot mascot was the obvious solution to a difficult brief. &ldquo;We were trying to tell people how good the network is, but the O2 network is invisible,&rdquo; he explains. &ldquo;It happens around us, a billion times a day, but no-one ever sees anything. Bubl was a way to make the invisible visible.&rdquo;</p>
<p>According to Bailes &ndash; who was also on the team that launched PG Tips&rsquo; Monkey into the world &ndash; this is where mascots can really shine, bringing to life a particular aspect or personification of a brand. For companies struggling to convey an idea or concept, a brand character offers an immediate and relatable way to do so. But that doesn&rsquo;t mean it&rsquo;s the easy answer.</p>
<div class="embed-iframe media media-vine"><iframe title="O2 Advert | You &amp; Me - The UK's No.1 Network" width="780" height="439" src="https://www.youtube.com/embed/QdHrLK9dHow?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p>Although Bailes says the idea for Bubl immediately &ldquo;felt right&rdquo;, there was plenty to do to make it work. The robot had to be warm and charming with some technical edge, but not so much that the character became clinical. &ldquo;We wanted it to be a little bit lo-fi and imperfect and small,&rdquo; he explains. &ldquo;It&rsquo;s not scary, it&rsquo;s just a friendly thing who&rsquo;s there to help you, make sure you get your stuff done, catch the train, and simple things like that.&rdquo;</p>
<div class="login-register extended-login-register premium-register">
    
	<div class="login-boxes flex-container no-pad anti-gutter">
                			<div class="content-login-form grey-box">
				<div class="padded-wrap"> 	<h2 class="strong medium">Sign in</h2> <form name="loginform" id="loginform" action="https://www.creativereview.co.uk/wordpress/wp-login.php" method="post"><p class="login-username"><label for="user_login-169144">Email</label><input type="text" name="log" id="user_login-169144" class="input" value="" size="20" /></p><p class="login-password"><label for="user_pass-169144">Password</label><input type="password" name="pwd" id="user_pass-169144" class="input" value="" size="20" /></p><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme-169144" value="forever"  checked='checked' /> Keep me logged in</label></p>
				<p class="lost-password">
					<a href="https://www.creativereview.co.uk/brand-mascot/?action=lostpassword" title="Password Lost and Found">Forgot your password?</a>
				</p>
			<p class="login-submit"><input type="submit" name="wp-submit" id="wp-submit-169144" class="button button-primary" value="Sign in" /><input type="hidden" name="redirect_to" value="https://www.creativereview.co.uk/brand-mascot/" /></p><input type="hidden" id="_lsnonce" name="_lsnonce" value="0213f0cf9d" /><input type="hidden" name="_wp_http_referer" value="/brand-mascot/" /></form>
				</div>
			</div>
        	</div>

	<div class="help-box"></div>

</div>
			</div>
			<footer> <div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/landing-page/best-advertising-work/" rel="tag">Advertising</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/landing-page/branding-news/" rel="tag">Branding</a></div><!-- ARTICLE FOOTER AD {single-feature-special} -->
<div class="post-footer-ad">
	</div>
			</footer>
			<div class="comments">
                			</div>
		</article>
        <div class="sidebar widget-area">
<!--<div class="widget-group bottom"></div>-->
</div>
	</main>
    <div class="sharing">
    <div class="addthis_sharing_toolbox" data-url="https://www.creativereview.co.uk/brand-mascot/"
         data-title="How to create a memorable brand mascot"></div>
</div>

</div>


<div class="sub-content">
    <div class="widget-area">
        <div class="menu-walker-carousel-of-cards widget-dark widget-styled advanced-menu-38495 widget widget-menu widget-menu-advanced"><div class="menu-walker-carousel-of-cards widget-dark widget-styled advanced-menu-38495 widget-wrap"><div class="columns-flex carousel-me">
<article class="card-excerpt card-term has-thumbnail post-165592 nav_menu_item type-nav_menu_item status-publish has-post-thumbnail hentry">         <header class="block-secondary">
        <div class="square-thumb">
            <a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/landing-page/truth-and-lies-landing-page/">
                <img width="500" height="500" src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2020/09/truth-and-lies-500x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2020/09/truth-and-lies.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2020/09/truth-and-lies.jpg?auto=compress,format&amp;q=60&amp;w=707&amp;h= 707w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2020/09/truth-and-lies.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2020/09/truth-and-lies.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2020/09/truth-and-lies.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2020/09/truth-and-lies.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2020/09/truth-and-lies.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2020/09/truth-and-lies.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2020/09/truth-and-lies.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" />            </a>
        </div>
        </header>
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/landing-page/truth-and-lies-landing-page/">Truth and Lies: How truth and lies influence our lives and creative work</a></h2>                <div class="excerpt"></div>
    </div>
</article>

<article class="card-excerpt card-term has-thumbnail post-151565 nav_menu_item type-nav_menu_item status-publish has-post-thumbnail hentry">         <header class="block-secondary">
        <div class="square-thumb">
            <a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/landing-page/the-creative-benefits-of-love-and-sex/">
                <img width="491" height="500" src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2020/02/Unporn-unsplash-CR-1-491x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2020/02/Unporn-unsplash-CR-1.jpg?auto=compress,format&amp;q=60&amp;w=491&amp;h=500" data-srcset="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2020/02/Unporn-unsplash-CR-1.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2020/02/Unporn-unsplash-CR-1.jpg?auto=compress,format&amp;q=60&amp;w=297&amp;h=302 297w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2020/02/Unporn-unsplash-CR-1.jpg?auto=compress,format&amp;q=60&amp;w=491&amp;h=500 491w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2020/02/Unporn-unsplash-CR-1.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=782 768w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2020/02/Unporn-unsplash-CR-1.jpg?auto=compress,format&amp;q=60&amp;w=1061&amp;h=1080 1061w" data-sizes="(max-width: 491px) 100vw, 491px" />            </a>
        </div>
        </header>
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/landing-page/the-creative-benefits-of-love-and-sex/">Love and Sex: How creatives and brands are changing attitudes</a></h2>                <div class="excerpt"></div>
    </div>
</article>

<article class="card-excerpt card-term has-thumbnail post-149407 nav_menu_item type-nav_menu_item status-publish has-post-thumbnail hentry">         <header class="block-secondary">
        <div class="square-thumb">
            <a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/landing-page/play/">
                <img width="500" height="500" src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/12/1-Mega-Sg-Sonic-500x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/12/1-Mega-Sg-Sonic.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/12/1-Mega-Sg-Sonic.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/12/1-Mega-Sg-Sonic.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/12/1-Mega-Sg-Sonic.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/12/1-Mega-Sg-Sonic.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/12/1-Mega-Sg-Sonic.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/12/1-Mega-Sg-Sonic.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/12/1-Mega-Sg-Sonic.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/12/1-Mega-Sg-Sonic.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/12/1-Mega-Sg-Sonic.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/12/1-Mega-Sg-Sonic.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" />            </a>
        </div>
        </header>
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/landing-page/play/">Play: Brands, designers and creatives that use play effectively in their work</a></h2>                <div class="excerpt"></div>
    </div>
</article>

<article class="card-excerpt card-term has-thumbnail post-147738 nav_menu_item type-nav_menu_item status-publish has-post-thumbnail hentry">         <header class="block-secondary">
        <div class="square-thumb">
            <a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/landing-page/the-conversation-issue/">
                <img width="500" height="500" src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/12/conversation-issue-header-500x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/12/conversation-issue-header.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/12/conversation-issue-header.jpg?auto=compress,format&amp;q=60&amp;w=622&amp;h= 622w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/12/conversation-issue-header.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/12/conversation-issue-header.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/12/conversation-issue-header.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/12/conversation-issue-header.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/12/conversation-issue-header.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/12/conversation-issue-header.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/12/conversation-issue-header.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" />            </a>
        </div>
        </header>
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/landing-page/the-conversation-issue/">Conversations: Lively discussions on the pressing issues of today</a></h2>                <div class="excerpt"></div>
    </div>
</article>

<article class="card-excerpt card-term has-thumbnail post-143583 nav_menu_item type-nav_menu_item status-publish has-post-thumbnail hentry">         <header class="block-secondary">
        <div class="square-thumb">
            <a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/landing-page/happiness/">
                <img width="498" height="500" src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/11/Unknown-498x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/11/Unknown.jpg?auto=compress,format&amp;q=60&amp;w=498&amp;h=500" data-srcset="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/11/Unknown.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/11/Unknown.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/11/Unknown.jpg?auto=compress,format&amp;q=60&amp;w=301&amp;h=302 301w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/11/Unknown.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=771 768w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/11/Unknown.jpg?auto=compress,format&amp;q=60&amp;w=498&amp;h=500 498w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/11/Unknown.jpg?auto=compress,format&amp;q=60&amp;w=1076&amp;h=1080 1076w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/11/Unknown.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/11/Unknown.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 498px) 100vw, 498px" />            </a>
        </div>
        </header>
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/landing-page/happiness/">Happiness: Working out exactly what it is that puts a smile on our faces</a></h2>                <div class="excerpt"></div>
    </div>
</article>

<article class="card-excerpt card-term has-thumbnail post-143749 nav_menu_item type-nav_menu_item status-publish has-post-thumbnail hentry">         <header class="block-secondary">
        <div class="square-thumb">
            <a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/landing-page/fear/">
                <img width="500" height="500" src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/11/fear-square-500x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/11/fear-square.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/11/fear-square.jpg?auto=compress,format&amp;q=60&amp;w=600&amp;h= 600w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/11/fear-square.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/11/fear-square.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/11/fear-square.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/11/fear-square.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/11/fear-square.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/11/fear-square.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/11/fear-square.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" />            </a>
        </div>
        </header>
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/landing-page/fear/">Fear: Looking at its impact in politics, entertainment, and on our everyday creative lives</a></h2>                <div class="excerpt"></div>
    </div>
</article>

<article class="card-excerpt card-term has-thumbnail post-140936 nav_menu_item type-nav_menu_item status-publish has-post-thumbnail hentry">         <header class="block-secondary">
        <div class="square-thumb">
            <a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/landing-page/words/">
                <img width="500" height="500" src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/10/words-theme-500x500.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/10/words-theme.png?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/10/words-theme.png?auto=compress,format&amp;q=60&amp;w=800&amp;h= 800w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/10/words-theme.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/10/words-theme.png?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/10/words-theme.png?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/10/words-theme.png?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/10/words-theme.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/10/words-theme.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/10/words-theme.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/10/words-theme.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" />            </a>
        </div>
        </header>
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/landing-page/words/">Words: Exploring the connection between language and creativity</a></h2>                <div class="excerpt"></div>
    </div>
</article>

<article class="card-excerpt card-term has-thumbnail post-136797 nav_menu_item type-nav_menu_item status-publish has-post-thumbnail hentry">         <header class="block-secondary">
        <div class="square-thumb">
            <a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/landing-page/ideas/">
                <img width="501" height="500" src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/08/ideas-501x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/08/ideas.jpg?auto=compress,format&amp;q=60&amp;w=501&amp;h=500" data-srcset="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/08/ideas.jpg?auto=compress,format&amp;q=60&amp;w=800&amp;h= 800w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/08/ideas.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/08/ideas.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/08/ideas.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=767 768w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/08/ideas.jpg?auto=compress,format&amp;q=60&amp;w=501&amp;h=500 501w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/08/ideas.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/08/ideas.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/08/ideas.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/08/ideas.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 501px) 100vw, 501px" />            </a>
        </div>
        </header>
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/landing-page/ideas/">Ideas: How to get ideas, and the brands and creatives shaking them up</a></h2>                <div class="excerpt"></div>
    </div>
</article>
</div></div></div><div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LB1' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[1] = googletag.defineSlot('/103432195/Creative_Review-Web/advertising', [728,90], 'gpt-ad-LB1').defineSizeMapping(mappingLB).setTargeting('pos', ['lb1']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LB1'); 
	      			});
	    		</script>
			</div>
			</div></div><div class="widget icit-taxonomical-listings lister-default jobs-4 taxonomy-none"><div class="widget-wrap"><div class="widget-header"><h3 class="widget-title font-schear"><a href="https://jobs.designweek.co.uk/" class="title-text">Jobs powered by Design Week</a></h3><div class="nav-links"><a href="https://jobs.designweek.co.uk/" class="view-more-link button outline">View more</a></div></div>
<div class="columns-flex ajax-target"> 
<article class="card-excerpt has-thumbnail post-127103 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-127103 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/505473/junior-graphic-designer/"><img width="200" height="200" src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/04/adidasedit.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200" data-srcset="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h= 200w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/505473/junior-graphic-designer/">JUNIOR GRAPHIC DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">Milton Keynes</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-46811 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-46811 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/505502/creative-packaging-designer/"><img width="200" height="200" src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/02/soedit.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200" data-srcset="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h= 200w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/505502/creative-packaging-designer/">CREATIVE PACKAGING DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">Harrow</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-120995 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-120995 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/505675/graphic-designer/"><img width="200" height="200" src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/02/studytraveledit.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200" data-srcset="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h= 200w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/505675/graphic-designer/">GRAPHIC DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">London</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-46809 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-46809 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/505633/graduate-designer/"><img width="200" height="200" src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/02/chedit.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200" data-srcset="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h= 200w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/505633/graduate-designer/">GRADUATE DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">Horsham</div>                    </footer>
    </div>
</article>
</div>

</div></div><div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LB2' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[2] = googletag.defineSlot('/103432195/Creative_Review-Web/advertising', [728, 90], 'gpt-ad-LB2').defineSizeMapping(mappingLB).setTargeting('pos', ['lb2']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LB2'); 
	      			});
	    		</script>
			</div>
			</div></div>    </div>
</div>
		</div>

		<div id="navigation">
	<div class="nav-header keep-toggle-search keep-toggle-login">
		<div class="nav-head-wrap">
			<h1 class="site-title"><a href="https://www.creativereview.co.uk/" rel="home"><span class="icon-crlogo"></span><span class="site-name">Creative Review</span></a></h1>
			
<div id="header-search" class="search-bar">
	<a href="#header-search" class="toggle-search"><span class="icon-magnification"></span>Search</a>
	<form method="get" action="https://www.creativereview.co.uk/" class="search-form">
    <input type="text" class="search-input" name="s" placeholder="Search&hellip;" value=""
           data-error="Oops! Try again."/>
    <button type="submit" class="sub-button" title="search"><span class="submit-text">Go</span><span class="icon-arrow-right2"></span></button>
    </form>
</div>

<div id="header-login" class="login-form not-logged-in">
	<a href="#header-login" class="toggle-login"><span class="icon-account"></span>Sign in or register</a> <div class="login-form-wrap cf">
	<form method="post" id="login" action="https://www.creativereview.co.uk/wordpress/wp-login.php">

		<div class="field">
			<label class="screen-reader-text">Email</label>
			<input type="text" name="log" placeholder="Email" class="focus-login" value="">
		</div>

		<div class="field">
			<label class="screen-reader-text">Password</label>
			<input type="password" name="pwd" placeholder="Password" />
		</div>

		<div class="field-submit">
			<input type="submit" value="Sign in"><span class="or">or</span><a class="button" href="https://account.creativereview.co.uk/register?returl=https%3A%2F%2Fwww.creativereview.co.uk%2Fbrand-mascot%2F%3Fmm_5f9be69de812b%3D5f9be69de812c">Register</a> 		</div>

		<input type="hidden" id="_lsnonce" name="_lsnonce" value="0213f0cf9d" /><input type="hidden" name="_wp_http_referer" value="/brand-mascot/" />		<input type="hidden" name="masthead_login" value="1" />
		<input type="hidden" name="rememberme" value="1">
		<input type="hidden" name="redirect_to" value="https://www.creativereview.co.uk/brand-mascot/" />
		<input type="hidden" name="error_redirect_to" value="https://account.creativereview.co.uk/MyAccount?redirect_to=https%3A%2F%2Fwww.creativereview.co.uk%2Fbrand-mascot%2F" />

	</form>
</div>
</div>
		</div>
	</div>

	<nav class="topload-navigation" role="navigation">
		<a href="#" class="id-toggle close"><span class="icon-cross"></span>Close</a> <ul id="menu-main-menu" class="menu cf"><li id="menu-item-129572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Subjects</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-165556" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-inspiration/"><span class="menu-item-title">Creative Inspiration</span></a></li>
	<li id="menu-item-165555" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-insight/"><span class="menu-item-title">Creative Insight</span></a></li>
	<li id="menu-item-165557" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-process/"><span class="menu-item-title">Creative Process</span></a></li>
	<li id="menu-item-165558" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-leadership/"><span class="menu-item-title">Creative Leadership</span></a></li>
	<li id="menu-item-129574" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/best-advertising-work/"><span class="menu-item-title">Advertising</span></a></li>
	<li id="menu-item-129573" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/graphic-design-news/"><span class="menu-item-title">Graphic design</span></a></li>
	<li id="menu-item-129575" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/photography/"><span class="menu-item-title">Photography</span></a></li>
	<li id="menu-item-165560" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/illustration/"><span class="menu-item-title">Illustration</span></a></li>
	<li id="menu-item-129580" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/film-tv-creativity-on-screen/"><span class="menu-item-title">Film &#038; TV</span></a></li>
	<li id="menu-item-114910" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/gaming-industry/"><span class="menu-item-title">Gaming</span></a></li>
</ul>
</li>
<li id="menu-item-71950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Series</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-165561" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/advice-for-creatives/"><span class="menu-item-title">Advice for Creatives</span></a></li>
	<li id="menu-item-165562" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/the-creative-workplace/"><span class="menu-item-title">The Creative Workplace</span></a></li>
	<li id="menu-item-165563" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creativity-in-the-age-of-coronavirus/"><span class="menu-item-title">Creativity and Coronavirus</span></a></li>
	<li id="menu-item-165564" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/diversity-and-equality-in-the-creative-industries/"><span class="menu-item-title">Diversity and Equality</span></a></li>
	<li id="menu-item-165565" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/mental-health-report/"><span class="menu-item-title">Creativity, Mental Health &#038; Wellness</span></a></li>
	<li id="menu-item-165567" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/ask-anna/"><span class="menu-item-title">Ask Anna</span></a></li>
	<li id="menu-item-165566" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/exposure-gem-fletcher/"><span class="menu-item-title">Exposure</span></a></li>
	<li id="menu-item-165568" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/gradwatch/"><span class="menu-item-title">Gradwatch</span></a></li>
	<li id="menu-item-97945" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/how-i-got-here/"><span class="menu-item-title">How I Got Here</span></a></li>
	<li id="menu-item-105268" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/how-i-work/"><span class="menu-item-title">How I Work</span></a></li>
</ul>
</li>
<li id="menu-item-42115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Editorial team</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-42256" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/eliza-williams/"><span class="menu-item-title">Eliza Williams</span></a></li>
	<li id="menu-item-119588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/author/emma/"><span class="menu-item-title">Emma Tucker</span></a></li>
	<li id="menu-item-138151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/rebecca-fulleylove/"><span class="menu-item-title">Rebecca Fulleylove</span></a></li>
	<li id="menu-item-104965" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/aimee-mclaughlin/"><span class="menu-item-title">Aimée McLaughlin</span></a></li>
	<li id="menu-item-128674" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/megan-williams/"><span class="menu-item-title">Megan Williams</span></a></li>
	<li id="menu-item-130606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/contributors/"><span class="menu-item-title">Contributors</span></a></li>
</ul>
</li>
<li id="menu-item-42124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">More</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="http://bit.ly/2Hzww7L"><span class="menu-item-title">Subscribe</span></a></li>
	<li id="menu-item-163082" class="menu-item menu-item-type-post_type menu-item-object-microevent menu-item-depth-1"><a title="The Photography Annual 2020" href="https://www.creativereview.co.uk/event/the-photography-annual-2020/"><span class="menu-item-title">The Photography Annual 2020</span></a></li>
	<li id="menu-item-157051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/event/the-annual-2021/"><span class="menu-item-title">The Annual 2021</span></a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/contact-us/"><span class="menu-item-title">Contact us</span></a></li>
	<li id="menu-item-138474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/dive-into-the-archive/"><span class="menu-item-title">CR Archive</span></a></li>
	<li id="menu-item-129764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://account.creativereview.co.uk/subscribe?sourcecode=cr_2018ae"><span class="menu-item-title">Buy the latest issue</span></a></li>
	<li id="menu-item-126767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://jobs.designweek.co.uk/"><span class="menu-item-title">Jobs powered by Design Week</span></a></li>
	<li id="menu-item-109601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/inspire/"><span class="menu-item-title">Inspire in partnership with Facebook</span></a></li>
	<li id="menu-item-160065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/tiktok/"><span class="menu-item-title">TikTok partner content series</span></a></li>
	<li id="menu-item-42297" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.facebook.com/CreativeReview/"><span class="icon-facebook"></span><span class="menu-item-title">Facebook</span></a></li>
	<li id="menu-item-42294" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://twitter.com/CreativeReview"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
	<li id="menu-item-42293" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.instagram.com/creativereview/"><span class="icon-instagram"></span><span class="menu-item-title">Instagram</span></a></li>
	<li id="menu-item-42296" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://uk.pinterest.com/creativereview/"><span class="icon-pinterest"></span><span class="menu-item-title">Pinterest</span></a></li>
	<li id="menu-item-42295" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.linkedin.com/company/creativereview/"><span class="icon-linkedin"></span><span class="menu-item-title">LinkedIn</span></a></li>
</ul>
</li>
</ul>	</nav>
</div>

		<footer class="site-footer" role="contentinfo">
			<nav class="nav-footer"> <ul id="menu-social-menu" class="menu menu-social"><li id="menu-item-299" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a target="_blank" href="https://twitter.com/CreativeReview"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
<li id="menu-item-300" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a target="_blank" href="https://www.facebook.com/CreativeReview"><span class="icon-facebook"></span><span class="menu-item-title">Facebook</span></a></li>
<li id="menu-item-42202" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://www.instagram.com/creativereview/"><span class="icon-instagram"></span><span class="menu-item-title">Instagram</span></a></li>
<li id="menu-item-42204" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://uk.pinterest.com/creativereview/"><span class="icon-pinterest"></span><span class="menu-item-title">Pinterest</span></a></li>
<li id="menu-item-42203" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://www.linkedin.com/company/creativereview/"><span class="icon-linkedin"></span><span class="menu-item-title">LinkedIn</span></a></li>
</ul><ul id="menu-footer" class="menu menu-footer"><li id="menu-item-42703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.creativereview.co.uk/contact-us/"><span class="menu-item-title">Contact</span></a></li>
<li id="menu-item-106889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://www.centaurmedia.com/cookies"><span class="menu-item-title">Cookies</span></a></li>
<li id="menu-item-126788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://jobs.designweek.co.uk/"><span class="menu-item-title">Jobs by DW</span></a></li>
<li id="menu-item-42706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://www.centaurmedia.com/privacy"><span class="menu-item-title">Privacy Policy</span></a></li>
<li id="menu-item-42704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://www.creativereview.co.uk/subscribe"><span class="menu-item-title">Subscribe</span></a></li>
<li id="menu-item-42705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://www.centaurmedia.com/terms-and-conditions"><span class="menu-item-title">Website Terms and Conditions</span></a></li>
</ul>
</nav>
			<div class="site-info">
	<div class="left-side">
		<p class="copyright">Copyright © 2020 Centaur Media plc and / or its subsidiaries and licensors. All rights reserved.</p>
		<p class="colophon">built by <a href="http://interconnectit.com">interconnect<span>/</span><strong>it</strong></a></p>
	</div>

	<address><p><a href="https://www.centaurmedia.com/xeim/">Xeim</a> Limited, Registered in England and Wales with number 05243851<br />
Registered office at Floor M, 10 York Road, London, SE1 7ND</p>
</address>
</div>

			<!-- FOOTER AD {single-feature-special} -->
<div class="footer-ad sticky-bottom" id="catfish">
	</div>
		</footer>
	</div>

	<div class="footer-scripts">
				<script type="text/javascript">_satellite.pageBottom();</script>
			<!-- DOUBLECLICK AD SPACE -->
			<div id='inread' class='doubleclick-ad doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[3] = googletag.defineOutOfPageSlot('/103432195/Creative_Review-Web/advertising', 'inread').defineSizeMapping(mappingOOP).setTargeting('pos', ['inread']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('inread'); 
	      			});
	    		</script>
			</div>
			<style type="text/css">.item-colour-000000 > span.menu-item-title, .item-colour-000000 > a {color: #000000;}</style><script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/icit-cookie-law/js/script.min.js?ver=-1601038706" id="cookie_law_banner-script-js" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/icit-lazyloader/js/lazysizes.min.js?ver=1-1601038717' id='lazysizes-js'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/icit-lazyloader/js/lazyloader.min.js?ver=1-1601038717' id='lazyloader-js'></script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/centaur-plugins/js/lister-ajax.min.js?ver=1-1601038716" id="taxlister_ajax_paging-js" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/comment-reply.min.js?ver=-1601038719' id='comment-reply-js'></script>
<script type='text/javascript' id='behaviour-js-extra'>
/* <![CDATA[ */
var sitevars = {"carousel_speed":"8000"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/themes/creativereview/js/behaviour.min.js?ver=1-1601038701" id="behaviour-js" defer></script>
<script type='text/javascript' id='xaddthis-js-extra'>
/* <![CDATA[ */
var addthis_config = {"data_track_addressbar":"","data_track_clickback":"","services_exclude":"print","username":"ra-55f16ac98650ab65"};
/* ]]> */
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js?ver=2#pubid=ra-55f16ac98650ab65" id="xaddthis-js" defer></script>
<script type='text/javascript' id='doubleclick_wp_js-js-extra'>
/* <![CDATA[ */
var dfpstuff = {"doubleclick_auto_populate":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/doubleclick/js/doubleclick.min.js?ver=0.4.2" id="doubleclick_wp_js-js" defer></script>
<script type='text/javascript' id='extended_registration-js-extra'>
/* <![CDATA[ */
var extendedregistration = {"url":"\/wordpress\/wp-admin\/admin-ajax.php","postid":"169144","userid":"","nonce":"f7e4f86788","nagtimer":"5","verifysent":"Your verification email is on the way","verifyerror":"Before continuing you must log out and back in again.","logouturl":"https:\/\/www.creativereview.co.uk\/wordpress\/wp-login.php?action=logout&redirect_to=https%3A%2F%2Fwww.creativereview.co.uk%2Fbrand-mascot%2F&_wpnonce=f0a26a4002"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/centaur-plugins/js/extended.min.js?ver=1" id="extended_registration-js" defer></script>
<script type="text/javascript" src="https://www.creativereview.co.uk/wordpress/wp-includes/js/wp-embed.min.js?ver=5.5.1" id="wp-embed-js" defer></script>
<script type='text/javascript' id='login_shortcodes-js-extra'>
/* <![CDATA[ */
var loginform = {"expirationMin":"120000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/login-shortcodes/js/public.min.js?ver=5.5.1' id='login_shortcodes-js'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/themes/creativereview/js/do-slick.min.js?ver=1' id='do-slick-js'></script>
<span class="hidden" data-shown-posts="169144,165592,151565,149407,147738,143583,143749,140936,136797,127103,46811,120995,46809" id="icit-shown-posts"></span>
		<!-- ADTECH -->
		<script>if ( window.ADTECH ) ADTECH.executeQueue();</script>
		</div>

	
</body>
</html>
