<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-UK" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html lang="en-UK" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html lang="en-UK" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html lang="en-UK" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-UK" prefix="og: http://ogp.me/ns#" class="no-ie no-js"> <!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
	<title>Charlotte May on her vibrant still lifes &ndash; Creative Review</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<!--[if lte IE 8]><script src="ie8.js" type=text/javascript async="async"></script><![endif]-->

				<script type="text/javascript">(function() {
					var h       = document.getElementsByTagName( 'html' )[ 0 ], c = h.className;
					c           = c.replace( /no-js/, 'js' );
					h.className = c;
				})();</script>
            
<!-- This site is optimized with the Yoast SEO Premium plugin v9.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Our New Talent series highlights visual creatives who are sharing great work on Facebook and Instagram. Here we talk to photographer Charlotte May about her colourful images"/>
<link rel="canonical" href="https://www.creativereview.co.uk/charlotte-may-on-her-vibrant-still-lifes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Charlotte May on her vibrant still lifes &ndash; Creative Review" />
<meta property="og:description" content="Our New Talent series highlights visual creatives who are sharing great work on Facebook and Instagram. Here we talk to photographer Charlotte May about her colourful images" />
<meta property="og:url" content="https://www.creativereview.co.uk/charlotte-may-on-her-vibrant-still-lifes/" />
<meta property="og:site_name" content="Creative Review" />
<meta property="article:tag" content="Inspire" />
<meta property="article:tag" content="New Talent" />
<meta property="article:published_time" content="2019-11-05T01:04:52+00:00" />
<meta property="article:modified_time" content="2019-11-22T01:12:04+00:00" />
<meta property="og:updated_time" content="2019-11-22T01:12:04+00:00" />
<meta property="og:image" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/OhComely_BEAUTY1.jpg" />
<meta property="og:image:secure_url" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/OhComely_BEAUTY1.jpg" />
<meta property="og:image:width" content="1900" />
<meta property="og:image:height" content="1188" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Our New Talent series highlights visual creatives who are sharing great work on Facebook and Instagram. Here we talk to photographer Charlotte May about her colourful images" />
<meta name="twitter:title" content="Charlotte May on her vibrant still lifes &ndash; Creative Review" />
<meta name="twitter:image" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/OhComely_BEAUTY1.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Creative Review &raquo; Feed" href="https://www.creativereview.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Creative Review &raquo; Comments Feed" href="https://www.creativereview.co.uk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.creativereview.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style>
	.v100-button, [type="checkbox"].v100-checkbox:after, .v100-header, .v100-profile__callout:before { background-color: #000000 !important; }
	[type="radio"].v100-radio:after { border-color: #000000 !important; }
	.v100-card--person .v100-card__title, .v100-menu .current-menu-item, .v100-content__content h1, .v100-content__content h2, .v100-content__content h3, .v100-content__content a, .v100-more-people__title, .v100-profile__title, .v100-profile__callout a:hover { color: #000000 !important; }
	.v100-svg-icon-grid, .v100-svg-icon-back { fill: #000000 !important; }
</style>
<!--[if gt IE 9]><!--><link rel='stylesheet' id='cookie_law_banner-style-css'  href='https://www.creativereview.co.uk/content/plugins/icit-cookie-law/css/style.min.css?ver=-1573941696' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 9]><!--><link rel='stylesheet' id='prime-css'  href='https://www.creativereview.co.uk/content/themes/creativereview/style.min.css?ver=1571145729-1573941696' type='text/css' media='screen' />
<!--<![endif]-->
<!--[if gt IE 9]><!--><link rel='stylesheet' id='wp-block-library-css'  href='https://www.creativereview.co.uk/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=-1573941710' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 9]><!--><link rel='stylesheet' id='adtech-css'  href='https://www.creativereview.co.uk/content/themes/creativereview/css/adtech.css?ver=-1573941696' type='text/css' media='all' />
<!--<![endif]-->

		<!-- ADTECH Config -->
		<script src="https://aka-cdn.adtech.de/dt/common/DAC.js"></script>
		<script>var adtech_vars = {"template":"single-feature-special","querytype":"post","articleid":143360,"title":"Charlotte May on her vibrant still lifes","posttype":"post","post_tag":["inspire","new-talent"],"type":["sponsored-content"],"sector":["photography"],"primary-sector":["photography"],"sponsor":["facebook"],"userstatus":"logged out","contentcat":"off","primary-channel":["photography"]};</script>
		<script>adtech_vars['width'] = window.innerWidth</script>
		<script>adtech_vars['height'] = window.innerHeight</script>
        
		<script>if ( window.ADTECH ) ADTECH.config.website = { secure: true, server: "", network: "", kv: adtech_vars || {}, PerformGeoDetection: true, PerformScreenDetection: true, PerformTimezoneDetection: true, PerformFlashDetection: true, PerformRichMediaDetection: true };</script>
        
		<!-- DOUBLECLICK Config -->
		<script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			
			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				

				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();
			
		</script>
		<script>
			var gptAdSlots = [];
			var mappingMPU;
			var mappingLB;
			var mappingOOP;
			var mappingLBNav;
			googletag.cmd.push(function() {
				mappingMPU	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[300, 250], [300, 600], [300, 1050]]).
								addSize([1000, 0 ], [[300, 250], [300, 600], [300, 1050]]).
								addSize([700, 0 ], [[300, 250], [300, 600]]).
								addSize([320, 0 ], [300, 250]).
								addSize([0, 0 ] , []).
								build();
									
				mappingLB	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[970, 90], [970, 250], [970, 500]]).
								addSize([1000, 0 ], [[970, 90], [970, 250], [970, 500]]).
								addSize([750, 0 ], [[728, 90], [728, 290]]).
								addSize([320, 0 ], [[320, 50], [320, 90], [320, 130], ]).
								addSize([0, 0 ], []).
								addSize([1366, 0], [[970, 90], [970, 250], [970, 500], [1260, 90], [1260, 250], [1260, 500]]).
								build();
									
				mappingOOP	=	googletag.sizeMapping().
								addSize([900, 1 ] , [1,1]).
								addSize([0, 0 ] , []).
								build();
									
				mappingLBNav	=	googletag.sizeMapping().
								addSize([1366, 0], [[970, 90], [1260, 90], , ]).
								addSize([1000, 0 ], [970, 90]).
								addSize([750, 0 ], [728, 90]).
								addSize([320, 0 ], [320, 50]).
								addSize([0, 0 ] , []).
								build();
									
		
				// Define page-level targeting
				googletag.pubads().setTargeting("template","special-feature");
				googletag.pubads().setTargeting("articleid","143360");
				googletag.pubads().setTargeting("title","Charlotte May on her vibrant still lifes");
				googletag.pubads().setTargeting("posttype","post");
				googletag.pubads().setTargeting("post_tag",["inspire","new-talent"]);
				googletag.pubads().setTargeting("type","sponsored-content");
				googletag.pubads().setTargeting("primary-channel","photography");
				googletag.pubads().setTargeting("sponsor","facebook");
				googletag.pubads().setTargeting("userstatus","logged-out");
				googletag.pubads().setTargeting("contentcat","open");
				googletag.pubads().setTargeting("channel","photography");  
  				// Load everything
				googletag.pubads().collapseEmptyDivs(true);
				googletag.pubads().disableInitialLoad();
				googletag.enableServices();
				
			});
		</script>
				<!-- Adobe DTM -->
<script src="//assets.adobedtm.com/e7901bd22e2c2fdba32bf9b796ad42c6df6660b9/satelliteLib-422a084489efbb54d084a82d8b75d3fb441aec84.js"></script>
<!-- Adobe DTM -->

<meta name="p:domain_verify" content="963b6bb7bb8d07e1267221c4bea6b8ee"/>
<meta name="google-site-verification" content="ZwJRp6KTzmJKiUbmgm4TEBYsMAWUmNffocq-tSzdznc" />
<meta property="fb:pages" content="133360396675686" />

<!-- Pingdom RUM Monitor -->
<script>
var _prum = [['id', '586baf6caa69591ffef0314f'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>
<!-- Pingdom RUM Monitor -->

<meta name="referrer" content="origin" /><script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adtstuff = {"adtech_wallpaper":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/themes/creativereview/js/adtech.js?ver=1.0-1573941696" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/themes/creativereview/js/ie8.js?ver=1-1573941696'></script>
<link rel='https://api.w.org/' href='https://www.creativereview.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.creativereview.co.uk/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.creativereview.co.uk/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.creativereview.co.uk/?p=143360' />
<link rel="alternate" type="application/json+oembed" href="https://www.creativereview.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.creativereview.co.uk%2Fcharlotte-may-on-her-vibrant-still-lifes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.creativereview.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.creativereview.co.uk%2Fcharlotte-may-on-her-vibrant-still-lifes%2F&#038;format=xml" />

	<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="theme-color" content="#de1301" />
				<link rel="stylesheet" href="https://www.creativereview.co.uk/content/plugins/spectacula-threaded-comments/style/comments.css?ver=2.0.0" type="text/css" media="screen" />
<!--[if IE 9]>
<link rel="stylesheet" id="IE-9-style" href="https://www.creativereview.co.uk/content/themes/creativereview/css/ie9.css?ver=1573941696" type="text/css" media="all" />
<![endif]--><link rel="icon" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/cropped-crlogo-master-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/cropped-crlogo-master-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/cropped-crlogo-master-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/cropped-crlogo-master-icon-270x270.png" />
<style>
.breakout-box.colour-group-1 {
	 background-color: #c51162;
	 color: #fff;
}

.breakout-box.colour-group-2 {
	 background-color: #87c314;
	 color: #fff;
}

.breakout-box.colour-group-3 {
	 background-color: #f44336;
	 color: #000;
}

.breakout-box.colour-group-4 {
	 background-color: #00bcd4;
	 color: #000;
}
</style></head>
<body class="post-template post-template-single-feature-special post-template-single-feature-special-php single single-post postid-143360 single-format-standard single-feature-special">
				<style scoped="scoped">
			#cookie-law-banner {
				background: #222222;
			}
			.cookie-text {
				color: #333333;
				background: #eeeeee;
				border-color: #cccccc;
			}
			#cookie-law-banner .close-button {
				color: #ffffff;
				background: #000000;
			}
			#cookie-law-banner .close-button:hover {
				background: #ffffff;
				color: #000000;
			}
			.cookie-container {
				background: #333333;
			}
			</style>
			<div id="cookie-law-banner">
				<div class="cookie-container clearfix">
					<div class="cookie-body">
						<div class="cookie-text"> <p style="text-align: center;"><span style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px; text-align: start;">Our website uses cookies to improve your user experience. If you continue browsing, we assume that you consent to our use of cookies. More information can be found in our <a href="https://www.centaurmedia.com/cookies" target="_blank" rel="noopener">Cookies Policy</a> and <a href="https://www.centaurmedia.com/privacy" target="_blank" rel="noopener">Privacy Policy</a>. </span></p>
						</div>
					</div>
					<div class="cookie-button"><a class="close-button">X</a></div>
				</div>
			</div>
			
				<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TR8QDR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TR8QDR');</script>
<!-- End Google Tag Manager --><!-- doubleclick_overlay -->
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-overlay' class='doubleclick-ad doubleclick-ad-overlay doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[0] = googletag.defineOutOfPageSlot('/103432195/Creative_Review-Web/photography', 'gpt-ad-overlay').defineSizeMapping(mappingOOP).setTargeting('pos', ['overlay']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-overlay'); 
	      			});
	    		</script>
			</div>
			
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<!-- HEADER AD {single-feature-special} -->
<div class="header-ad"></div>

	<div class="site-wrap">
		<header id="head">
            
            <div class="site-branding with-toggles-4">
                <span class="site-title"><a href="https://www.creativereview.co.uk/" rel="home"><span class="icon-crlogo"></span><span class="site-name">Creative Review</span></a></span>
				<ul id="menu-header-menu" class="menu menu-header"><li id="menu-item-124603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://www.creativereview.co.uk/about-subscribe/"><span class="menu-item-title">About / Subscribe</span></a></li>
<li id="menu-item-133995" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-0"><a href="https://www.creativereview.co.uk/work-with-us/"><span class="menu-item-title">Work with us</span></a></li>
<li id="menu-item-129590" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.creativereview.co.uk/landing-page/creative-inspiration/"><span class="menu-item-title">Inspiration</span></a></li>
<li id="menu-item-127120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://bit.ly/2Uu5Cqp"><span class="menu-item-title">Jobs</span></a></li>
</ul>            </div>

			<div class="toggles">
				<a href="#navigation" class="icon-burger id-toggle"><span>Primary Menu</span></a>
                                        <a href="#navigation" class="icon-user id-toggle"><span>Next</span></a>
                        			</div>

		</header>

		<div class="main-body">
    <div class="under-header feature-special">
        
<style>
    .under-header .coloured-a {
        color: #000;
        background-color: transparent    }

    .under-header .coloured-b {
        color: #000;
        background-image: linear-gradient(rgba(0, 0, 0, 0) 15%, transparent 15%, transparent 85%, rgba(0, 0, 0, 0) 85%, rgba(0, 0, 0, 0) 100%);
    }

    .no-cssgradients .under-header .coloured-b {
        background-color: transparent;
    }

    .under-header .coloured-c {
        color: #000;
        background-color: transparent    }
</style>

<figure class="lead-image feature fixed-height">
    <img width="1727" height="1080" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/OhComely_BEAUTY1-100x100.jpg" class="attachment-huge size-huge lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/OhComely_BEAUTY1-1727x1080.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/OhComely_BEAUTY1-1727x1080.jpg 1727w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/OhComely_BEAUTY1-483x302.jpg 483w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/OhComely_BEAUTY1-768x480.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/OhComely_BEAUTY1-800x500.jpg 800w" data-sizes="(max-width: 1727px) 100vw, 1727px" /></figure>    </div> 
<!-- no-sidebar wider-content wide-content -->
<div class="entry-content wide-content">
    <main id="content">
        <article id="post-143360" class="single-post post-143360 post type-post status-publish format-standard has-post-thumbnail hentry tag-inspire tag-new-talent type-sponsored-content sector-photography primary-sector-photography sponsor-facebook has-thumbnail taxonomy-type taxterm-sponsored-content taxonomy-brand">
            <header>
                
<div class="sponsor-header">
    <div class="sponsors sponsor-block-logo without-image"><div class="sponsor"><span class="sponsor-intro">In partnership with</span> <a href="https://www.creativereview.co.uk/landing-page/inspire/" title="Visit sponsor">Facebook &amp; Instagram</a></div></div>    </div>

				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/sponsored-content/" rel="tag">Sponsored content</a></div>
                <h1 class="page-title font-schear">Charlotte May on her vibrant still lifes</h1>                <div class="standfirst"><p><span style="font-weight: 400;">Our New Talent series highlights visual creatives who are sharing great work on Facebook and Instagram. Here we talk to photographer Charlotte May about her colourful images</span></p>
</div>
                <div class="article-meta">
                                        					                </div>
            </header>

            <div class="article-body">
                <p><span style="font-weight: 400;">Charlotte May creates bold graphic images for brands and magazines. The Kent-based photographer started out shooting products for fashion sites before going freelance and has since worked on playful shoots for Oh Comely and The Perfume Shop as well as musicians Soft Wax. She also collaborated with stylist River Jade Gibbs to create <a href="https://www.creativereview.co.uk/on-brief-charlotte-may-x-freddies-flowers/" target="_blank" rel="noopener noreferrer">a striking set of images and a timelapse video</a> for Freddie’s Flowers as part of our On Brief initiative, which pairs emerging creative talent with startups and not-for-profits.</span></p>
<p><span style="font-weight: 400;">Whether she’s creating product shots or something more conceptual, May’s work has a playful feel, and combines strong shapes with pops of bright colour. “I think I’m always trying to create something that is satisfying to look at, whether it’s through colour, how something’s positioned or what’s going on [in an image],” she tells CR. </span></p>
<div id='gallery-6' class='gallery galleryid-143360 gallery-columns-1 gallery-size-full'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/SW_Shot12.jpg'><img width="1200" height="849" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/SW_Shot12-100x100.jpg" class="attachment-full size-full lazyload" alt="" aria-describedby="gallery-6-144800" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/SW_Shot12.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/SW_Shot12.jpg 1200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/SW_Shot12-427x302.jpg 427w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/SW_Shot12-768x543.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/SW_Shot12-707x500.jpg 707w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-6-144800'>
				Shoot for Sophia Webster
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Puma_Men_6.jpg'><img width="1200" height="960" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Puma_Men_6-100x100.jpg" class="attachment-full size-full lazyload" alt="" aria-describedby="gallery-6-144801" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Puma_Men_6.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Puma_Men_6.jpg 1200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Puma_Men_6-378x302.jpg 378w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Puma_Men_6-768x614.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Puma_Men_6-625x500.jpg 625w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-6-144801'>
				Shoot for Puma
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/OhComely_BEAUTY1.jpg'><img width="1900" height="1188" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/OhComely_BEAUTY1-100x100.jpg" class="attachment-full size-full lazyload" alt="" aria-describedby="gallery-6-144808" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/OhComely_BEAUTY1.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/OhComely_BEAUTY1.jpg 1900w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/OhComely_BEAUTY1-483x302.jpg 483w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/OhComely_BEAUTY1-768x480.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/OhComely_BEAUTY1-800x500.jpg 800w" data-sizes="(max-width: 1900px) 100vw, 1900px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-6-144808'>
				Shoot for Oh Comely magazine (also shown top)
				</figcaption></figure>
		</div>

<p><span style="font-weight: 400;">As a teenager, May planned to become a classical musician, but she soon changed her mind after taking a photography class at sixth form. “I wasn’t really enjoying music &#8211; I liked the social </span><span style="font-weight: 400;">aspect, but not the practising &#8211; and art was what I enjoyed more,” says May.</span></p>
<p><span style="font-weight: 400;">“I remember in my first [photography] lesson being shown a really famous picture of Dali with cats and water being thrown across the room &#8211; it was so abstract and weird and I remember thinking, ‘maybe this is the thing I’ve been waiting for.”</span></p>

<div id='gallery-7' class='gallery galleryid-143360 gallery-columns-1 gallery-size-full'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/OhComely_Nails1RGB.jpg'><img width="1200" height="1500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/OhComely_Nails1RGB-100x100.jpg" class="attachment-full size-full lazyload" alt="" aria-describedby="gallery-7-144804" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/OhComely_Nails1RGB.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/OhComely_Nails1RGB.jpg 1200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/OhComely_Nails1RGB-242x302.jpg 242w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/OhComely_Nails1RGB-768x960.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/OhComely_Nails1RGB-400x500.jpg 400w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/OhComely_Nails1RGB-864x1080.jpg 864w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-7-144804'>
				Shoot for Oh Comely
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Tonal_2.jpg'><img width="1200" height="1505" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Tonal_2-100x100.jpg" class="attachment-full size-full lazyload" alt="" aria-describedby="gallery-7-144806" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Tonal_2.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Tonal_2.jpg 1200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Tonal_2-241x302.jpg 241w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Tonal_2-768x963.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Tonal_2-399x500.jpg 399w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Tonal_2-861x1080.jpg 861w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-7-144806'>
				Personal work, created in collaboration with stylist River Jade Gibbs
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Tonal_1.jpg'><img width="1200" height="1499" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Tonal_1-100x100.jpg" class="attachment-full size-full lazyload" alt="" aria-describedby="gallery-7-144805" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Tonal_1.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Tonal_1.jpg 1200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Tonal_1-242x302.jpg 242w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Tonal_1-768x959.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Tonal_1-400x500.jpg 400w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Tonal_1-865x1080.jpg 865w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-7-144805'>
				Personal work, created in collaboration with stylist River Jade Gibbs
				</figcaption></figure>
		</div>

<p><span style="font-weight: 400;">May went on to study photography at Middlesex University with hopes of working in fashion. After graduating, she did an internship at Kurt Geiger, before landing a job shooting products with online retailer Matches. A few months later, she moved to Net-a-Porter, where she continued to work on product shoots and editorials, but she eventually found herself longing for a chance to work on more conceptual projects. </span></p>
<p><span style="font-weight: 400;">She began doing test shoots in her days off, and eventually, decided to give up working in-house and go freelance. “It got to that point where it was like, ‘I’ve learned everything I can from these environments, and now I need to just go for it’ &#8211; so I handed in my notice.”</span></p>
<div id='gallery-8' class='gallery galleryid-143360 gallery-columns-1 gallery-size-full'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/FFxCRxCM_3.jpg'><img width="1200" height="1500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/FFxCRxCM_3-100x100.jpg" class="attachment-full size-full lazyload" alt="" aria-describedby="gallery-8-144138" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/FFxCRxCM_3.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/FFxCRxCM_3.jpg 1200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/FFxCRxCM_3-242x302.jpg 242w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/FFxCRxCM_3-768x960.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/FFxCRxCM_3-400x500.jpg 400w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/FFxCRxCM_3-864x1080.jpg 864w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-8-144138'>
				Charlotte May&#8217;s work for Freddie&#8217;s Flowers
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/FFxCRxCM_6.jpg'><img width="1200" height="1500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/FFxCRxCM_6-100x100.jpg" class="attachment-full size-full lazyload" alt="" aria-describedby="gallery-8-144137" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/FFxCRxCM_6.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/FFxCRxCM_6.jpg 1200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/FFxCRxCM_6-242x302.jpg 242w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/FFxCRxCM_6-768x960.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/FFxCRxCM_6-400x500.jpg 400w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/FFxCRxCM_6-864x1080.jpg 864w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-8-144137'>
				Charlotte May&#8217;s work for Freddie&#8217;s Flowers
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/FFxCRxCM_2.jpg'><img width="1200" height="1800" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/FFxCRxCM_2-100x100.jpg" class="attachment-full size-full lazyload" alt="" aria-describedby="gallery-8-144139" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/FFxCRxCM_2.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/FFxCRxCM_2.jpg 1200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/FFxCRxCM_2-201x302.jpg 201w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/FFxCRxCM_2-768x1152.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/FFxCRxCM_2-333x500.jpg 333w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/FFxCRxCM_2-720x1080.jpg 720w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-8-144139'>
				Charlotte May&#8217;s work for Freddie&#8217;s Flowers
				</figcaption></figure>
		</div>

<p><span style="font-weight: 400;">Freelance life was a shock at first &#8211; and May says it wasn’t quite as creatively fulfilling as she’d hoped it would be: “I felt like there was this big build up and then it was like not much had changed. I was still working in e-commerce and I was doing that for a year and a half before I thought ‘I need to stop doing this. I went freelance because I wanted to do something more creative’.”</span></p>
<p><span style="font-weight: 400;">The opportunity came when she landed a project for Oh Comely magazine, where she met Gibbs. The pair hit it off immediately, and have since collaborated on several shoots featuring cosmetics, accessories and homeware. </span></p>
<div id='gallery-9' class='gallery galleryid-143360 gallery-columns-1 gallery-size-full'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Alighieri_SomethingAbout_2.jpg'><img width="1200" height="1495" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Alighieri_SomethingAbout_2-100x100.jpg" class="attachment-full size-full lazyload" alt="" aria-describedby="gallery-9-144802" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Alighieri_SomethingAbout_2.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Alighieri_SomethingAbout_2.jpg 1200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Alighieri_SomethingAbout_2-242x302.jpg 242w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Alighieri_SomethingAbout_2-768x957.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Alighieri_SomethingAbout_2-401x500.jpg 401w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Alighieri_SomethingAbout_2-867x1080.jpg 867w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-9-144802'>
				Shoot for Alighieri
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Alighieri_SomethingAbout_3.jpg'><img width="1200" height="1501" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Alighieri_SomethingAbout_3-100x100.jpg" class="attachment-full size-full lazyload" alt="" aria-describedby="gallery-9-144803" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Alighieri_SomethingAbout_3.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Alighieri_SomethingAbout_3.jpg 1200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Alighieri_SomethingAbout_3-241x302.jpg 241w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Alighieri_SomethingAbout_3-768x961.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Alighieri_SomethingAbout_3-400x500.jpg 400w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Alighieri_SomethingAbout_3-863x1080.jpg 863w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-9-144803'>
				Shoot for Alighieri
				</figcaption></figure>
		</div>

<p><span style="font-weight: 400;">Now she has honed her style, and found a regular collaborator, May plans to continue working on fashion and editorial shoots which allow her some creative freedom. She’s also keen to test out her skills on a larger scale: “I’d love to shoot some interiors and maybe even build some larger sets with furniture. I’ve been looking at loads of digital renders of architecture and imaginary spaces, and when I get a quiet period, I’m planning to learn Cinema 4D or some sort of architectural programme that I can use to mock up sets,” she adds. </span></p>
<p><span style="font-weight: 400;">While she mainly works in still life, she hasn’t ruled out working on other mediums such as portraiture, and says her tastes and her style are still evolving. “It changes all the time,” she adds.</span></p>
<div id='gallery-10' class='gallery galleryid-143360 gallery-columns-1 gallery-size-full'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Superdrug_TAMPONS4.jpg'><img width="1200" height="1500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Superdrug_TAMPONS4-100x100.jpg" class="attachment-full size-full lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Superdrug_TAMPONS4.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Superdrug_TAMPONS4.jpg 1200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Superdrug_TAMPONS4-242x302.jpg 242w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Superdrug_TAMPONS4-768x960.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Superdrug_TAMPONS4-400x500.jpg 400w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Superdrug_TAMPONS4-864x1080.jpg 864w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/LondonGrace_10677.jpg'><img width="1200" height="1801" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/LondonGrace_10677-100x100.jpg" class="attachment-full size-full lazyload" alt="" aria-describedby="gallery-10-144807" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/LondonGrace_10677.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/LondonGrace_10677.jpg 1200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/LondonGrace_10677-201x302.jpg 201w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/LondonGrace_10677-768x1153.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/LondonGrace_10677-333x500.jpg 333w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/LondonGrace_10677-720x1080.jpg 720w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-10-144807'>
				Shoot for cosmetics brand London Grace
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/BOUCLEME_036.jpg'><img width="1200" height="1500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/BOUCLEME_036-100x100.jpg" class="attachment-full size-full lazyload" alt="" aria-describedby="gallery-10-144813" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/BOUCLEME_036.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/BOUCLEME_036.jpg 1200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/BOUCLEME_036-242x302.jpg 242w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/BOUCLEME_036-768x960.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/BOUCLEME_036-400x500.jpg 400w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/BOUCLEME_036-864x1080.jpg 864w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-10-144813'>
				Shoot for Boucleme
				</figcaption></figure>
		</div>

<p><em><a href="http://www.charlottemay.co.uk/" target="_blank" rel="noopener noreferrer">charlottemay.co.uk; </a>see May’s work for Freddie’s Flowers <a href="https://www.creativereview.co.uk/on-brief-charlotte-may-x-freddies-flowers/" target="_blank" rel="noopener noreferrer">here</a>.  </em></p>            </div>

            <footer>
                <div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/sponsored-content/" rel="tag">Sponsored content</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/landing-page/photography/" rel="tag">Photography</a> <a class="term-link-taxonomy-post_tag" href="https://www.creativereview.co.uk/tag/inspire/" rel="tag">Inspire</a> <a class="term-link-taxonomy-post_tag" href="https://www.creativereview.co.uk/landing-page/new-talent/" rel="tag">New Talent</a></div>
                
                <!-- ARTICLE FOOTER AD {single-feature-special} -->
<div class="post-footer-ad">
	</div>
            </footer>

            <div class="comments">
                            </div>
        </article>

        <div class="sidebar widget-area">
<!--<div class="widget-group bottom"></div>-->
</div>
    </main>
    <div class="sharing">
    <div class="addthis_sharing_toolbox" data-url="https://www.creativereview.co.uk/charlotte-may-on-her-vibrant-still-lifes/"
         data-title="Charlotte May on her vibrant still lifes"></div>
</div>

</div>


<div class="sub-content">
    <div class="widget-area">
        <div class="menu-walker-carousel-of-cards widget-dark widget-styled advanced-menu-38495 widget widget-menu widget-menu-advanced"><div class="menu-walker-carousel-of-cards widget-dark widget-styled advanced-menu-38495 widget-wrap"><div class="columns-flex carousel-me">
<article class="card-excerpt card-term has-thumbnail post-143583 nav_menu_item type-nav_menu_item status-publish has-post-thumbnail hentry">         <header class="block-secondary">
        <div class="square-thumb">
            <a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/landing-page/happiness/">
                <img width="498" height="500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Unknown-100x100.jpg" class="attachment-large size-large lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Unknown-498x500.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Unknown-498x500.jpg 498w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Unknown-100x100.jpg 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Unknown-301x302.jpg 301w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Unknown-768x771.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Unknown-1076x1080.jpg 1076w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Unknown-300x300.jpg 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Unknown-200x200.jpg 200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/Unknown.jpg 1200w" data-sizes="(max-width: 498px) 100vw, 498px" />            </a>
        </div>
        </header>
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/landing-page/happiness/">Happiness: Working out exactly what it is that puts a smile on our faces</a></h2>                <div class="excerpt"></div>
    </div>
</article>

<article class="card-excerpt card-term has-thumbnail post-143749 nav_menu_item type-nav_menu_item status-publish has-post-thumbnail hentry">         <header class="block-secondary">
        <div class="square-thumb">
            <a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/landing-page/fear/">
                <img width="500" height="500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/fear-square-100x100.jpg" class="attachment-large size-large lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/fear-square-500x500.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/fear-square-500x500.jpg 500w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/fear-square-100x100.jpg 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/fear-square-302x302.jpg 302w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/fear-square-620x620.jpg 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/fear-square-460x460.jpg 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/fear-square-300x300.jpg 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/fear-square-200x200.jpg 200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/11/fear-square.jpg 600w" data-sizes="(max-width: 500px) 100vw, 500px" />            </a>
        </div>
        </header>
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/landing-page/fear/">Fear: Looking at its impact in politics, entertainment, and on our everyday creative lives</a></h2>                <div class="excerpt"></div>
    </div>
</article>

<article class="card-excerpt card-term has-thumbnail post-140936 nav_menu_item type-nav_menu_item status-publish has-post-thumbnail hentry">         <header class="block-secondary">
        <div class="square-thumb">
            <a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/landing-page/words/">
                <img width="500" height="500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/10/words-theme-100x100.png" class="attachment-large size-large lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/10/words-theme-500x500.png" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/10/words-theme-500x500.png 500w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/10/words-theme-100x100.png 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/10/words-theme-302x302.png 302w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/10/words-theme-768x768.png 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/10/words-theme-620x620.png 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/10/words-theme-460x460.png 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/10/words-theme-300x300.png 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/10/words-theme-200x200.png 200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/10/words-theme.png 800w" data-sizes="(max-width: 500px) 100vw, 500px" />            </a>
        </div>
        </header>
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/landing-page/words/">Words: Exploring the connection between language and creativity</a></h2>                <div class="excerpt"></div>
    </div>
</article>

<article class="card-excerpt card-term has-thumbnail post-136797 nav_menu_item type-nav_menu_item status-publish has-post-thumbnail hentry">         <header class="block-secondary">
        <div class="square-thumb">
            <a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/landing-page/ideas/">
                <img width="501" height="500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/08/ideas-100x100.jpg" class="attachment-large size-large lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/08/ideas-501x500.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/08/ideas-501x500.jpg 501w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/08/ideas-100x100.jpg 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/08/ideas-302x302.jpg 302w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/08/ideas-768x767.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/08/ideas-620x620.jpg 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/08/ideas-460x460.jpg 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/08/ideas-300x300.jpg 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/08/ideas-200x200.jpg 200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/08/ideas.jpg 800w" data-sizes="(max-width: 501px) 100vw, 501px" />            </a>
        </div>
        </header>
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/landing-page/ideas/">Ideas: How to get ideas, and the brands and creatives shaking them up</a></h2>                <div class="excerpt"></div>
    </div>
</article>

<article class="card-excerpt card-term has-thumbnail post-136793 nav_menu_item type-nav_menu_item status-publish has-post-thumbnail hentry">         <header class="block-secondary">
        <div class="square-thumb">
            <a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/landing-page/craft/">
                <img width="780" height="621" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/06/hattie-island1.jpg" class="attachment-large size-large lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/06/hattie-island1.jpg" />            </a>
        </div>
        </header>
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/landing-page/craft/">Craft: Celebrating the joy of craft in all its forms, from analogue to digital</a></h2>                <div class="excerpt"></div>
    </div>
</article>

<article class="card-excerpt card-term has-thumbnail post-136795 nav_menu_item type-nav_menu_item status-publish has-post-thumbnail hentry">         <header class="block-secondary">
        <div class="square-thumb">
            <a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/landing-page/future/">
                <img width="780" height="439" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/04/futures.jpg" class="attachment-large size-large lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/04/futures.jpg" />            </a>
        </div>
        </header>
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/landing-page/future/">Future: Insights on the evolution of work, tech, storytelling and more</a></h2>                <div class="excerpt"></div>
    </div>
</article>
</div></div></div><div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LB1' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[1] = googletag.defineSlot('/103432195/Creative_Review-Web/photography', [728,90], 'gpt-ad-LB1').defineSizeMapping(mappingLB).setTargeting('pos', ['lb1']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LB1'); 
	      			});
	    		</script>
			</div>
			</div></div><div class="widget icit-taxonomical-listings lister-default jobs-4 taxonomy-none"><div class="widget-wrap"><div class="widget-header"><h3 class="widget-title font-schear"><a href="https://jobs.designweek.co.uk/" class="title-text">Jobs powered by Design Week</a></h3><div class="nav-links"><a href="https://jobs.designweek.co.uk/" class="view-more-link button outline">View more</a></div></div>
<div class="columns-flex ajax-target"> 
<article class="card-excerpt has-thumbnail post-127103 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-127103 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/503653/mid-weight-3d-designer/"><img width="200" height="200" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/04/ciedit-100x100.png" class="attachment-large size-large lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/04/ciedit.png" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/04/ciedit.png 200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/04/ciedit-100x100.png 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/04/ciedit-620x620.png 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/04/ciedit-460x460.png 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/04/ciedit-300x300.png 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/503653/mid-weight-3d-designer/">MID-WEIGHT 3D DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">London</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-46811 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-46811 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/503846/graphic-designer/"><img width="200" height="200" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/02/ssafa-100x100.png" class="attachment-large size-large lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/02/ssafa.png" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/02/ssafa.png 200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/02/ssafa-100x100.png 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/02/ssafa-620x620.png 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/02/ssafa-460x460.png 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/02/ssafa-300x300.png 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/503846/graphic-designer/">GRAPHIC DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">London, EC3R</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-120995 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-120995 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/503729/senior-designer-cross-discipline/"><img width="200" height="200" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/02/gcedit-100x100.png" class="attachment-large size-large lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/02/gcedit.png" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/02/gcedit.png 200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/02/gcedit-100x100.png 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/02/gcedit-620x620.png 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/02/gcedit-460x460.png 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/02/gcedit-300x300.png 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/503729/senior-designer-cross-discipline/">SENIOR DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">Guildford, Surrey</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-46809 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-46809 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/503660/mid-weight-designer/"><img width="200" height="200" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/02/bibedit-100x100.png" class="attachment-large size-large lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/02/bibedit.png" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/02/bibedit.png 200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/02/bibedit-100x100.png 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/02/bibedit-620x620.png 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/02/bibedit-460x460.png 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2019/02/bibedit-300x300.png 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/503660/mid-weight-designer/">MID-WEIGHT DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">London</div>                    </footer>
    </div>
</article>
</div>

</div></div><div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LB2' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[2] = googletag.defineSlot('/103432195/Creative_Review-Web/photography', [728, 90], 'gpt-ad-LB2').defineSizeMapping(mappingLB).setTargeting('pos', ['lb2']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LB2'); 
	      			});
	    		</script>
			</div>
			</div></div>    </div>
</div>
		</div>

		<div id="navigation">
	<div class="nav-header keep-toggle-search keep-toggle-login">
		<div class="nav-head-wrap">
			<h1 class="site-title"><a href="https://www.creativereview.co.uk/" rel="home"><span class="icon-crlogo"></span><span class="site-name">Creative Review</span></a></h1>
			
<div id="header-search" class="search-bar">
	<a href="#header-search" class="toggle-search"><span class="icon-magnification"></span>Search</a>
	<form method="get" action="https://www.creativereview.co.uk/" class="search-form">
    <input type="text" class="search-input" name="s" placeholder="Search&hellip;" value=""
           data-error="Oops! Try again."/>
    <button type="submit" class="sub-button" title="search"><span class="submit-text">Go</span><span class="icon-arrow-right2"></span></button>
    </form>
</div>

<div id="header-login" class="login-form not-logged-in">
	<a href="#header-login" class="toggle-login"><span class="icon-account"></span>Sign in or register</a> <div class="login-form-wrap cf">
	<form method="post" id="login" action="https://www.creativereview.co.uk/wordpress/wp-login.php">

		<div class="field">
			<label class="screen-reader-text">Email</label>
			<input type="text" name="log" placeholder="Email" class="focus-login" value="">
		</div>

		<div class="field">
			<label class="screen-reader-text">Password</label>
			<input type="password" name="pwd" placeholder="Password" />
		</div>

		<div class="field-submit">
			<input type="submit" value="Sign in"><span class="or">or</span><a class="button" href="https://account.creativereview.co.uk/register?returl=https%3A%2F%2Fwww.creativereview.co.uk%2Fcharlotte-may-on-her-vibrant-still-lifes%2F%3Fmm_5de7435132705%3D5de7435132706">Register</a> 		</div>

		<input type="hidden" id="_lsnonce" name="_lsnonce" value="9e2c54228b" /><input type="hidden" name="_wp_http_referer" value="/charlotte-may-on-her-vibrant-still-lifes/" />		<input type="hidden" name="masthead_login" value="1" />
		<input type="hidden" name="rememberme" value="1">
		<input type="hidden" name="redirect_to" value="https://www.creativereview.co.uk/charlotte-may-on-her-vibrant-still-lifes/" />
		<input type="hidden" name="error_redirect_to" value="https://account.creativereview.co.uk/MyAccount?redirect_to=https%3A%2F%2Fwww.creativereview.co.uk%2Fcharlotte-may-on-her-vibrant-still-lifes%2F" />

	</form>
</div>
</div>
		</div>
	</div>

	<nav class="topload-navigation" role="navigation">
		<a href="#" class="id-toggle close"><span class="icon-cross"></span>Close</a> <ul id="menu-main-menu" class="menu cf"><li id="menu-item-129572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Subjects</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-129573" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/graphic-design-news/"><span class="menu-item-title">Graphic design</span></a></li>
	<li id="menu-item-129574" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/best-advertising-work/"><span class="menu-item-title">Advertising</span></a></li>
	<li id="menu-item-129583" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/branding-news/"><span class="menu-item-title">Branding</span></a></li>
	<li id="menu-item-114910" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/gaming-industry/"><span class="menu-item-title">Gaming</span></a></li>
	<li id="menu-item-129584" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/digital-creativity/"><span class="menu-item-title">Digital</span></a></li>
	<li id="menu-item-129575" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/photography/"><span class="menu-item-title">Photography</span></a></li>
	<li id="menu-item-129576" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/typography-news/"><span class="menu-item-title">Typography</span></a></li>
	<li id="menu-item-129580" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/film-tv-creativity-on-screen/"><span class="menu-item-title">Film &#038; TV</span></a></li>
	<li id="menu-item-129586" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/service-design/"><span class="menu-item-title">Service Design</span></a></li>
	<li id="menu-item-129581" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/best-art-work/"><span class="menu-item-title">Art</span></a></li>
</ul>
</li>
<li id="menu-item-71950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Themes</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-143756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/fear/"><span class="menu-item-title">Fear</span></a></li>
	<li id="menu-item-140869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/words/"><span class="menu-item-title">Words</span></a></li>
	<li id="menu-item-138364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/ideas/"><span class="menu-item-title">Ideas</span></a></li>
	<li id="menu-item-138365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/craft/"><span class="menu-item-title">Craft</span></a></li>
	<li id="menu-item-129579" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/making-money/"><span class="menu-item-title">Making Money</span></a></li>
	<li id="menu-item-129578" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/future/"><span class="menu-item-title">Future</span></a></li>
	<li id="menu-item-124600" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/experience/"><span class="menu-item-title">Experience</span></a></li>
	<li id="menu-item-122960" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/beginnings/"><span class="menu-item-title">Beginnings</span></a></li>
	<li id="menu-item-97945" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/how-i-got-here/"><span class="menu-item-title">How I Got Here</span></a></li>
	<li id="menu-item-105268" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/how-i-work/"><span class="menu-item-title">How I Work</span></a></li>
</ul>
</li>
<li id="menu-item-42115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Editorial team</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-42256" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/eliza-williams/"><span class="menu-item-title">Eliza Williams</span></a></li>
	<li id="menu-item-42258" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/rachael-steven/"><span class="menu-item-title">Rachael Steven</span></a></li>
	<li id="menu-item-119588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/author/emma/"><span class="menu-item-title">Emma Tucker</span></a></li>
	<li id="menu-item-138151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/rebecca-fulleylove/"><span class="menu-item-title">Rebecca Fulleylove</span></a></li>
	<li id="menu-item-104965" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/aimee-mclaughlin/"><span class="menu-item-title">Aimée McLaughlin</span></a></li>
	<li id="menu-item-128674" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/megan-williams/"><span class="menu-item-title">Megan Williams</span></a></li>
	<li id="menu-item-130606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/contributors/"><span class="menu-item-title">Contributors</span></a></li>
</ul>
</li>
<li id="menu-item-42124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">More</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="http://bit.ly/2Hzww7L"><span class="menu-item-title">Subscribe</span></a></li>
	<li id="menu-item-139132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/the-photography-annual-enter/"><span class="menu-item-title">The Photography Annual 2019</span></a></li>
	<li id="menu-item-141223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/the-annual-enter/"><span class="menu-item-title">The Annual 2020</span></a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/contact-us/"><span class="menu-item-title">Contact us</span></a></li>
	<li id="menu-item-138474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/dive-into-the-archive/"><span class="menu-item-title">CR Archive</span></a></li>
	<li id="menu-item-129764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://account.creativereview.co.uk/subscribe?sourcecode=cr_2018ae"><span class="menu-item-title">Buy the latest issue</span></a></li>
	<li id="menu-item-126767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://jobs.designweek.co.uk/"><span class="menu-item-title">Jobs powered by Design Week</span></a></li>
	<li id="menu-item-109601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/inspire/"><span class="menu-item-title">Inspire in partnership with Facebook</span></a></li>
	<li id="menu-item-42297" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.facebook.com/CreativeReview/"><span class="icon-facebook"></span><span class="menu-item-title">Facebook</span></a></li>
	<li id="menu-item-42294" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://twitter.com/CreativeReview"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
	<li id="menu-item-42293" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.instagram.com/creativereview/"><span class="icon-instagram"></span><span class="menu-item-title">Instagram</span></a></li>
	<li id="menu-item-42296" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://uk.pinterest.com/creativereview/"><span class="icon-pinterest"></span><span class="menu-item-title">Pinterest</span></a></li>
	<li id="menu-item-42295" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="http://linkedin.com/company/creative-review"><span class="icon-linkedin"></span><span class="menu-item-title">LinkedIn</span></a></li>
</ul>
</li>
</ul>	</nav>
</div>

		<footer class="site-footer" role="contentinfo">
			<nav class="nav-footer"> <ul id="menu-social-menu" class="menu menu-social"><li id="menu-item-299" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a target="_blank" href="https://twitter.com/CreativeReview"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
<li id="menu-item-300" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a target="_blank" href="https://www.facebook.com/CreativeReview"><span class="icon-facebook"></span><span class="menu-item-title">Facebook</span></a></li>
<li id="menu-item-42202" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://www.instagram.com/creativereview/"><span class="icon-instagram"></span><span class="menu-item-title">Instagram</span></a></li>
<li id="menu-item-42204" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://uk.pinterest.com/creativereview/"><span class="icon-pinterest"></span><span class="menu-item-title">Pinterest</span></a></li>
<li id="menu-item-42203" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://www.linkedin.com/company/creative-review"><span class="icon-linkedin"></span><span class="menu-item-title">LinkedIn</span></a></li>
</ul><ul id="menu-footer" class="menu menu-footer"><li id="menu-item-42703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.creativereview.co.uk/contact-us/"><span class="menu-item-title">Contact</span></a></li>
<li id="menu-item-106889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://www.centaurmedia.com/cookies"><span class="menu-item-title">Cookies</span></a></li>
<li id="menu-item-126788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://jobs.designweek.co.uk/"><span class="menu-item-title">Jobs by DW</span></a></li>
<li id="menu-item-42706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://www.centaurmedia.com/privacy"><span class="menu-item-title">Privacy Policy</span></a></li>
<li id="menu-item-42704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://www.creativereview.co.uk/subscribe"><span class="menu-item-title">Subscribe</span></a></li>
<li id="menu-item-42705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://www.centaurmedia.com/terms-and-conditions"><span class="menu-item-title">Website Terms and Conditions</span></a></li>
</ul>
</nav>
			<div class="site-info">
	<div class="left-side">
		<p class="copyright">Copyright © 2019 Centaur Media plc and / or its subsidiaries and licensors. All rights reserved.</p>
		<p class="colophon">built by <a href="http://interconnectit.com">interconnect<span>/</span><strong>it</strong></a></p>
	</div>

	<address><p><a href="https://www.centaurmedia.com/xeim/">Xeim</a> Limited, Registered in England and Wales with number 05243851<br />
Registered office at Floor M, 10 York Road, London, SE1 7ND</p>
</address>
</div>

			<!-- FOOTER AD {single-feature-special} -->
<div class="footer-ad sticky-bottom" id="catfish">
	</div>
		</footer>
	</div>

	<div class="footer-scripts">
				<script type="text/javascript">_satellite.pageBottom();</script>
			<!-- DOUBLECLICK AD SPACE -->
			<div id='inread' class='doubleclick-ad doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[3] = googletag.defineOutOfPageSlot('/103432195/Creative_Review-Web/photography', 'inread').defineSizeMapping(mappingOOP).setTargeting('pos', ['inread']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('inread'); 
	      			});
	    		</script>
			</div>
			<style type="text/css">.item-colour-000000 > span.menu-item-title, .item-colour-000000 > a {color: #000000;}</style><script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/icit-cookie-law/js/script.min.js?ver=-1573941696" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/icit-lazyloader/js/lazysizes.min.js?ver=1-1573941700'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/icit-lazyloader/js/lazyloader.min.js?ver=1-1573941700'></script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/centaur-plugins/js/lister-ajax.min.js?ver=1-1573941702" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/comment-reply.min.js?ver=-1573941710'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sitevars = {"carousel_speed":"8000"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/themes/creativereview/js/behaviour.min.js?ver=1-1573941696" defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addthis_config = {"data_track_addressbar":"","data_track_clickback":"","services_exclude":"print","username":"ra-55f16ac98650ab65"};
/* ]]> */
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js?ver=2#pubid=ra-55f16ac98650ab65" defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfpstuff = {"doubleclick_auto_populate":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/doubleclick/js/doubleclick.min.js?ver=0.4.2" defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var extendedregistration = {"url":"\/wordpress\/wp-admin\/admin-ajax.php","postid":"143360","userid":"","nonce":"47277cbd44","nagtimer":"5","verifysent":"Your verification email is on the way","verifyerror":"Before continuing you must log out and back in again.","logouturl":"https:\/\/www.creativereview.co.uk\/wordpress\/wp-login.php?action=logout&redirect_to=https%3A%2F%2Fwww.creativereview.co.uk%2Fcharlotte-may-on-her-vibrant-still-lifes%2F&_wpnonce=7113a94e90"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/centaur-plugins/js/extended.min.js?ver=1" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/themes/creativereview/js/do-slick.min.js?ver=1'></script>
<script type="text/javascript" src="https://www.creativereview.co.uk/wordpress/wp-includes/js/wp-embed.min.js?ver=5.2.4" defer></script>
<span class="hidden" data-shown-posts="143360,143583,143749,140936,136797,136793,136795,127103,46811,120995,46809" id="icit-shown-posts"></span>
		<!-- ADTECH -->
		<script>if ( window.ADTECH ) ADTECH.executeQueue();</script>
		</div>

	
</body>
</html>
