<!DOCTYPE html>
<html lang="en-UK" class="no-js">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1"/>
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1">
	<script type="text/javascript">var h=document.getElementsByTagName('html')[0].classList;h.remove('no-js');h.add('js');</script><meta name='robots' content='max-image-preview:large' />
<style type='text/css'>
#piano_catfish_wrapper { 

    position: fixed; 

    bottom: 0px; 

    width: 80%; 

    z-index: 999999; 

    left: 10%; 

} 

#piano_catfish_wrapper_bottomfull {
    position: fixed; 
    bottom: 0px; 
    width: 100%; 
    z-index: 999999; 
    left: 0px; 

} 

 #piano_catfish_wrapper_right { 

    position: fixed; 

    top: 50%; 

    width: 200px; 

    right: 0px; 

    z-index: 999999; 

} 

  

  

#piano_catfish_wrapper_right_bottom { 

    position: fixed; 

    bottom: 0%; 

    width: 200px; 

    right: 0px; 

    z-index: 999999; 

} 

  

#piano_catfish_wrapper_right_top { 

    position: fixed; 

    top: 0%; 

    width: 200px; 

    right: 0px; 

    z-index: 999999; 

} 

  

#piano_catfish_wrapper_left_bottom { 

    position: fixed; 

    bottom: 0%; 

    width: 200px; 

    left: 0px; 

    z-index: 999999; 

}
</style>
            <link rel="preconnect" href="//www.googletagservices.com">
            <!-- Add all the standard doubleclick urls -->
            <link rel="preconnect" href="//securepubads.g.doubleclick.net">
            <link rel="preconnect" href="//cm.g.doubleclick.net">
            
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Get the most out of Adobe Max 2021</title>
	<meta name="description" content="Push the limits of your creativity at Adobe&#039;s free three-day virtual event" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.creativereview.co.uk/get-the-most-out-of-adobe-max-2021/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Get the most out of Adobe Max 2021" />
	<meta property="og:description" content="Push the limits of your creativity at Adobe&#039;s free three-day virtual event" />
	<meta property="og:url" content="https://www.creativereview.co.uk/get-the-most-out-of-adobe-max-2021/" />
	<meta property="og:site_name" content="Creative Review" />
	<meta property="article:published_time" content="2021-10-22T19:35:34+00:00" />
	<meta property="og:image" content="https://creativereview.imgix.net/content/uploads/2021/10/MAX-asset9.jpg" />
	<meta property="og:image:width" content="1447" />
	<meta property="og:image:height" content="620" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.creativereview.co.uk/#organization","name":"Creative Review","url":"https://www.creativereview.co.uk/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.creativereview.co.uk/#logo","inLanguage":"en-UK","url":"https://creativereview.imgix.net/content/uploads/2019/01/Creative-Review.jpg","width":1280,"height":720,"caption":"Creative Review"},"image":{"@id":"https://www.creativereview.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.creativereview.co.uk/#website","url":"https://www.creativereview.co.uk/","name":"Creative Review","description":"The best in creativity","publisher":{"@id":"https://www.creativereview.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.creativereview.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-UK"},{"@type":"ImageObject","@id":"https://www.creativereview.co.uk/get-the-most-out-of-adobe-max-2021/#primaryimage","inLanguage":"en-UK","url":"https://creativereview.imgix.net/content/uploads/2021/10/MAX-asset9.jpg","width":1447,"height":620},{"@type":"WebPage","@id":"https://www.creativereview.co.uk/get-the-most-out-of-adobe-max-2021/#webpage","url":"https://www.creativereview.co.uk/get-the-most-out-of-adobe-max-2021/","name":"Get the most out of Adobe Max 2021","isPartOf":{"@id":"https://www.creativereview.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.creativereview.co.uk/get-the-most-out-of-adobe-max-2021/#primaryimage"},"datePublished":"2021-10-22T19:35:34+00:00","dateModified":"2021-10-22T19:35:34+00:00","description":"Push the limits of your creativity at Adobe's free three-day virtual event","inLanguage":"en-UK","potentialAction":[{"@type":"ReadAction","target":["https://www.creativereview.co.uk/get-the-most-out-of-adobe-max-2021/"]}]},{"@type":"Article","@id":"https://www.creativereview.co.uk/get-the-most-out-of-adobe-max-2021/#article","isPartOf":{"@id":"https://www.creativereview.co.uk/get-the-most-out-of-adobe-max-2021/#webpage"},"author":{"@id":"https://www.creativereview.co.uk/#/schema/person/4f4e5e22d7dc45ae0c29d141d94ded70"},"headline":"Get the most out of Adobe MAX 2021","datePublished":"2021-10-22T19:35:34+00:00","dateModified":"2021-10-22T19:35:34+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.creativereview.co.uk/get-the-most-out-of-adobe-max-2021/#webpage"},"publisher":{"@id":"https://www.creativereview.co.uk/#organization"},"image":{"@id":"https://www.creativereview.co.uk/get-the-most-out-of-adobe-max-2021/#primaryimage"},"inLanguage":"en-UK"},{"@type":["Person"],"@id":"https://www.creativereview.co.uk/#/schema/person/4f4e5e22d7dc45ae0c29d141d94ded70","name":"Sponsored Content","image":{"@type":"ImageObject","@id":"https://www.creativereview.co.uk/#personlogo","inLanguage":"en-UK","url":"https://secure.gravatar.com/avatar/f460fec613005e444a24bd331eab86f3?s=96&d=mm&r=g","caption":"Sponsored Content"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//experience.tinypass.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Creative Review &raquo; Feed" href="https://www.creativereview.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Creative Review &raquo; Comments Feed" href="https://www.creativereview.co.uk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.creativereview.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style>
	.v100-button, [type="checkbox"].v100-checkbox:after, .v100-header, .v100-profile__callout:before { background-color: #000000 !important; }
	[type="radio"].v100-radio:after { border-color: #000000 !important; }
	.v100-card--person .v100-card__title, .v100-menu .current-menu-item, .v100-content__content h1, .v100-content__content h2, .v100-content__content h3, .v100-content__content a, .v100-more-people__title, .v100-profile__title, .v100-profile__callout a:hover { color: #000000 !important; }
	.v100-svg-icon-grid, .v100-svg-icon-back { fill: #000000 !important; }
</style>
<!--[if gt IE 9]><!--><link rel='stylesheet' id='cookie_law_banner-style-css'  href='https://www.creativereview.co.uk/content/plugins/icit-cookie-law/css/style.min.css?ver=-1633431350' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 9]><!--><link rel='stylesheet' id='prime-css'  href='https://www.creativereview.co.uk/content/themes/creativereview/style.min.css?ver=1633431070-1633431344' type='text/css' media='screen' />
<!--<![endif]-->
<!--[if gt IE 9]><!--><link rel='stylesheet' id='wp-block-library-css'  href='https://www.creativereview.co.uk/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=-1633431365' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 9]><!--><link rel='stylesheet' id='adtech-css'  href='https://www.creativereview.co.uk/content/themes/creativereview/css/adtech.css?ver=-1633431344' type='text/css' media='all' />
<!--<![endif]-->

<script>
var digitalData = {"user":{"profile":{"GUID":null,"partyID":null,"localTimeDate":"2021-10-22T19:40:53+00:00","email":null,"emailDomain":null,"userStatus":"Anon","validation":0},"attributes":{"companyName":null},"segment":null,"products":{"P_registered":0,"P_premium":0}},"page":{"category":{"primaryCategory":["other"],"subCategory":[],"postType":"post","taxonomyType":["Sponsored content"],"templateType":"Default","registrationType":"off","contentType":"posts"},"attributes":{"sector":null,"region":null,"tags":null,"lawSchool":null,"practiceArea":null,"brands":null,"sponsor":["Adobe"]},"pageInfo":{"site":{"url":"https:\/\/www.creativereview.co.uk\/get-the-most-out-of-adobe-max-2021\/","referringUrl":null,"Domain":"creativereview.co.uk","Subdomain":"www","name":"Creative Review"},"editorial":{"publicationDate":"2021-10-22","author":"Sponsored Content","title":"Get the most out of Adobe MAX 2021","wordCount":856,"articleId":192750},"platform":"WordPress"}}} ;
</script>

		<!-- ADTECH Config -->
		<script src="https://aka-cdn.adtech.de/dt/common/DAC.js"></script>
		<script>var adtech_vars = {"template":"single-feature","querytype":"post","articleid":192750,"title":"Get the most out of Adobe MAX 2021","posttype":"post","type":["sponsored-content"],"primary-sector":["other"],"sponsor":["adobe"],"userstatus":"logged out","contentcat":"off"};</script>
		<script>adtech_vars['width'] = window.innerWidth</script>
		<script>adtech_vars['height'] = window.innerHeight</script>
        
		<script>if ( window.ADTECH ) ADTECH.config.website = { secure: true, server: "", network: "", kv: adtech_vars || {}, PerformGeoDetection: true, PerformScreenDetection: true, PerformTimezoneDetection: true, PerformFlashDetection: true, PerformRichMediaDetection: true };</script>
        
		<!-- DOUBLECLICK Config -->
		<script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			
			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				

				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();
			
		</script>
		<script>
			var gptAdSlots = [];
			var mappingMPU;
			var mappingLB;
			var mappingOOP;
			var mappingLBNav;
			googletag.cmd.push(function() {
				mappingMPU	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[300, 250], [300, 600], [300, 1050]]).
								addSize([1000, 0 ], [[300, 250], [300, 600], [300, 1050]]).
								addSize([700, 0 ], [[300, 250], [300, 600]]).
								addSize([320, 0 ], [300, 250]).
								addSize([0, 0 ] , []).
								build();
									
				mappingLB	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[970, 90], [970, 250], [970, 500]]).
								addSize([1000, 0 ], [[970, 90], [970, 250], [970, 500]]).
								addSize([750, 0 ], [[728, 90], [728, 290]]).
								addSize([320, 0 ], [[320, 50], [320, 90], [320, 130], ]).
								addSize([0, 0 ], []).
								addSize([1366, 0], [[970, 90], [970, 250], [970, 500], [1260, 90], [1260, 250], [1260, 500]]).
								build();
									
				mappingOOP	=	googletag.sizeMapping().
								addSize([900, 1 ] , [1,1]).
								addSize([0, 0 ] , []).
								build();
									
				mappingLBNav	=	googletag.sizeMapping().
								addSize([1366, 0], [[970, 90], [1260, 90], , ]).
								addSize([1000, 0 ], [970, 90]).
								addSize([750, 0 ], [728, 90]).
								addSize([320, 0 ], [320, 50]).
								addSize([0, 0 ] , []).
								build();
									
		
				// Define page-level targeting
				googletag.pubads().setTargeting("template","feature");
				googletag.pubads().setTargeting("articleid","192750");
				googletag.pubads().setTargeting("title","Get the most out of Adobe MAX 2021");
				googletag.pubads().setTargeting("posttype","post");
				googletag.pubads().setTargeting("type","sponsored-content");
				googletag.pubads().setTargeting("primary-channel","other");
				googletag.pubads().setTargeting("sponsor","adobe");
				googletag.pubads().setTargeting("userstatus","logged-out");
				googletag.pubads().setTargeting("contentcat","open");  
  				// Load everything
				googletag.pubads().collapseEmptyDivs(true);
				googletag.pubads().disableInitialLoad();
				googletag.enableServices();
				
			});
		</script>
				<!-- Adobe DTM -->
<script src="//assets.adobedtm.com/e7901bd22e2c2fdba32bf9b796ad42c6df6660b9/satelliteLib-422a084489efbb54d084a82d8b75d3fb441aec84.js"></script>
<!-- Adobe DTM -->

<meta name="p:domain_verify" content="963b6bb7bb8d07e1267221c4bea6b8ee"/>
<meta name="google-site-verification" content="ZwJRp6KTzmJKiUbmgm4TEBYsMAWUmNffocq-tSzdznc" />
<meta property="fb:pages" content="133360396675686" />

<!-- Pingdom RUM Monitor -->
<script>
var _prum = [['id', '586baf6caa69591ffef0314f'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>
<!-- Pingdom RUM Monitor -->

<meta name="referrer" content="origin-when-cross-origin"><script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/digitaldata-adobe-events/js/centaur-adobe-events.js?ver=-1633431363' id='icit_digitaldata_adobe_events-js'></script>
<script type='text/javascript' id='tinypass-js-before'>
var req;window.Promise||(req=new XMLHttpRequest,req.open("GET","https://cdn.polyfill.io/v2/polyfill.min.js?features=Promise",!1),req.send(),eval(req.responseText)),window.pianoAvailable=new Promise(function(o,e){void 0===window.tp&&(window.tp=[]),o()}),window.pianoLoaded=new Promise(function(o,e){var n=setTimeout(function(){e("TinyPass took too long to load.")},3e4);window.pianoAvailable.then(function(){tp.push(["init",function(){clearTimeout(n),o()}])})});
</script>
<script type='text/javascript' src='//experience.tinypass.com/xbuilder/experience/load?aid=rZpWQs4Ypu&#038;ver=5.8.1' id='tinypass-js' defer></script>
<script type='text/javascript' id='icit_digitaldata_tracking_piano-datapush-js-before'>
var query = {},
    toCamel = function( $str ) {
        return $str.toLowerCase().replace( /([^a-z0-9])/ig, ' ' ).trim().replace( /([ ][a-z])/ig, function( $1 ) {
            return $1.toUpperCase().trim();
        } ).replace( /\s*/ig, '' );
    };

// Turn query string items into an object with camel case names and merged duplicate key values
location.search.substring( 1 ).replace( /([^=&]+)(=([^&]*))?/g, function( matches, key, ignore, value ) {
    key = toCamel( decodeURIComponent( key ) );
    value = value !== undefined ? decodeURIComponent( value ) : '';

    query[ key ] === undefined ? query[ key ] = value : (typeof query[ key ].push === 'function' ? query[ key ].push( value ) : query[ key ] = [query[ key ], value]);
} );

if( typeof pianoPushExtraData === 'undefined' || !Array.isArray( pianoPushExtraData ) ) {
    var pianoPushExtraData = [
        pianoPushQueryData
    ];
} else {
    pianoPushExtraData.push( pianoPushQueryData );
}

function pianoPushQueryData() {
    for ( var i in query ) {
        pianoTrackingCustomParam( 'page_pageInfo_site_url_' + i, query[ i ] );
    }
    console.log("TP: Query External fired");
}

if( typeof pianoPushExtraData === 'undefined' || !Array.isArray( pianoPushExtraData ) ) {
    var pianoPushExtraData = [
        pianoPushSegmentData
    ];
} else {
    pianoPushExtraData.push( pianoPushSegmentData );
}

function pianoPushSegmentData() {
    if (window.digitalData.user.products) {
        for (p in window.digitalData.user.products) {
            pianoTrackingCustomVariable(p, window.digitalData.user.products[p]);
        }
    }
    // Segments
    if (window.digitalData.user.segments) {
        for (p in window.digitalData.user.segments) {
            pianoTrackingCustomVariable(p, window.digitalData.user.segments[p]);
        }
    }
    console.log("TP: Theme External fired");
}
</script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/piano-datapush/src/js/icit-digitaldata-piano-push.js?ver=-1633431350' id='icit_digitaldata_tracking_piano-datapush-js'></script>
<script type='text/javascript' id='centaurpiano-js-extra'>
/* <![CDATA[ */
var centaurPiano = {"width":"830","ajaxUrl":"https:\/\/www.creativereview.co.uk\/wordpress\/wp-admin\/admin-ajax.php","nonce":"dbf304b262","redirectTo":"https:\/\/www.creativereview.co.uk\/get-the-most-out-of-adobe-max-2021\/","logged_in":"","reset_token":"","checkSync":"","loginReload":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/centaur-piano/js/centaurpiano.min.js?ver=-1633431364' id='centaurpiano-js' async></script>
<script type='text/javascript' id='centaurpiano-js-after'>
document.addEventListener("DOMContentLoaded",function(){pianoLoaded.then(function(){tp.user.isUserValid()&&window.tp.pianoId.logout()}).catch(console.error)});
</script>
<script type='text/javascript' id='adtechstuff-js-extra'>
/* <![CDATA[ */
var adtstuff = {"adtech_wallpaper":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/themes/creativereview/js/adtech.js?ver=1.0-1633431344" id="adtechstuff-js" defer></script>
<link rel="https://api.w.org/" href="https://www.creativereview.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.creativereview.co.uk/wp-json/wp/v2/posts/192750" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.creativereview.co.uk/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.creativereview.co.uk/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.creativereview.co.uk/?p=192750' />
<link rel="alternate" type="application/json+oembed" href="https://www.creativereview.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.creativereview.co.uk%2Fget-the-most-out-of-adobe-max-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.creativereview.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.creativereview.co.uk%2Fget-the-most-out-of-adobe-max-2021%2F&#038;format=xml" />

	<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="theme-color" content="#de1301" />
				<link rel="stylesheet" href="https://www.creativereview.co.uk/content/plugins/spectacula-threaded-comments/style/comments.css?ver=2.0.0" type="text/css" media="screen" />
<!--[if IE 9]>
<link rel="stylesheet" id="IE-9-style" href="https://www.creativereview.co.uk/content/themes/creativereview/css/ie9.css?ver=1633431344" type="text/css" media="all" />
<![endif]--><link rel="icon" href="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=32&#038;h=32" sizes="32x32" />
<link rel="icon" href="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=192&#038;h=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=180&#038;h=180" />
<meta name="msapplication-TileImage" content="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=270&#038;h=270" />
<style>
.breakout-box.colour-group-1 {
	 background-color: #c51162;
	 color: #fff;
}

.breakout-box.colour-group-2 {
	 background-color: #87c314;
	 color: #fff;
}

.breakout-box.colour-group-3 {
	 background-color: #f44336;
	 color: #000;
}

.breakout-box.colour-group-4 {
	 background-color: #00bcd4;
	 color: #000;
}
</style></head>
<body class="post-template post-template-single-feature post-template-single-feature-php single single-post postid-192750 single-format-standard single-feature">
			<style scoped="scoped">
			#cookie-law-banner {
				background: #222222;
			}
			.cookie-text {
				color: #333333;
				background: #eeeeee;
				border-color: #cccccc;
			}
			#cookie-law-banner .close-button {
				color: #ffffff;
				background: #000000;
			}
			#cookie-law-banner .close-button:hover {
				background: #ffffff;
				color: #000000;
			}
			.cookie-container {
				background: #333333;
			}
			</style>
			<div id="cookie-law-banner">
				<div class="cookie-container clearfix">
					<div class="cookie-body">
						<div class="cookie-text"> <p style="text-align: center;"><span style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px; text-align: start;">Our website uses cookies to improve your user experience. If you continue browsing, we assume that you consent to our use of cookies. More information can be found in our <a href="https://www.centaurmedia.com/cookies" target="_blank" rel="noopener">Cookies Policy</a> and <a href="https://www.centaurmedia.com/privacy" target="_blank" rel="noopener">Privacy Policy</a>. </span></p>
						</div>
					</div>
					<div class="cookie-button"><a class="close-button" tabindex="0" aria-label="Close cookie notification">X</a></div>
				</div>
			</div>
			
				<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TR8QDR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TR8QDR');</script>
<!-- End Google Tag Manager --><!-- doubleclick_overlay -->
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-overlay' class='doubleclick-ad doubleclick-ad-overlay doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[0] = googletag.defineOutOfPageSlot('/103432195/Creative_Review-Web/other', 'gpt-ad-overlay').defineSizeMapping(mappingOOP).setTargeting('pos', ['overlay']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-overlay'); 
	      			});
	    		</script>
			</div>
			
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<!-- HEADER AD {single-feature} -->
<div class="header-ad"></div>
    <div class="piano-masthead">
        <div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="piano_undernav">	
</div>
</div></div>    </div> <div class="site-wrap">
	<header id="head">
		
		<div class="site-branding with-toggles-4">
			<span class="site-title"><a href="https://www.creativereview.co.uk/" rel="home"><span class="icon-crlogo"></span><span class="site-name">Creative Review</span></a></span>
			<ul id="menu-header-menu" class="menu menu-header"><li id="menu-item-124603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://www.creativereview.co.uk/about-subscribe/"><span class="menu-item-title">About / Subscribe</span></a></li>
<li id="menu-item-133995" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-0"><a href="https://www.creativereview.co.uk/work-with-us/"><span class="menu-item-title">Work with us</span></a></li>
<li id="menu-item-129590" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.creativereview.co.uk/landing-page/creative-inspiration/"><span class="menu-item-title">Inspiration</span></a></li>
<li id="menu-item-127120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://bit.ly/2Uu5Cqp"><span class="menu-item-title">Jobs</span></a></li>
</ul>		</div>

		<div class="toggles"><a href="#navigation" class="icon-burger id-toggle"><span>Primary Menu</span></a><a class="icon-user" data-piano-screen="login" data-piano-type="link" href="https://www.creativereview.co.uk/clientlogin?redirect_to=https%3A%2F%2Fwww.creativereview.co.uk%2Fget-the-most-out-of-adobe-max-2021%2F"><span>Login / Register</span></a>		</div>
			</header>

	<div class="main-body">

	<div class="under-header feature">
        <figure class="lead-image feature fixed-height">
    <img width="1447" height="620" src="https://creativereview.imgix.net/content/uploads/2021/10/MAX-asset9.jpg" class="attachment-huge size-huge lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/10/MAX-asset9.jpg?auto=compress,format&amp;q=60&amp;w=1447&amp;h=620" data-srcset="https://creativereview.imgix.net/content/uploads/2021/10/MAX-asset9.jpg?auto=compress,format&amp;q=60&amp;w=1447&amp;h= 1447w, https://creativereview.imgix.net/content/uploads/2021/10/MAX-asset9.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=208 485w, https://creativereview.imgix.net/content/uploads/2021/10/MAX-asset9.jpg?auto=compress,format&amp;q=60&amp;w=1002&amp;h=429 1002w, https://creativereview.imgix.net/content/uploads/2021/10/MAX-asset9.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=329 768w" data-sizes="(max-width: 1447px) 100vw, 1447px" /></figure>
	</div> <!-- no-sidebar wider-content wide-content -->
<div class="entry-content">
	<main id="content">
		<article id="post-192750" class="single-post post-192750 post type-post status-publish format-standard has-post-thumbnail hentry type-sponsored-content primary-sector-other sponsor-adobe has-thumbnail taxonomy-type taxterm-sponsored-content taxonomy-brand">
			<header>
<div class="sponsor-header">
    <div class="sponsors sponsor-block-logo without-image"><div class="sponsor"><span class="sponsor-intro">In partnership with</span> <a href="https://www.adobe.com/uk/creativecloud/business/enterprise.html?promoid=NV3KR73Y&#038;mv=other" title="Visit sponsor">Adobe</a></div></div>    </div>
<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/sponsored-content/" rel="tag">Sponsored content</a></div><h1 class="page-title">Get the most out of Adobe MAX 2021</h1><div class="standfirst"><p><em>Push the limits of your creativity at Adobe&#8217;s free three-day virtual event</em></p>
</div>				<div class="article-meta">				</div>
			</header>
			<div class="article-body"> <div class="hero piano-content"><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="piano-after-author">
</div>
</div></div></div><p>After a tough 18 months for everyone, this year Adobe MAX is casting the future of creativity in a more positive light. The headline theme for the free three-day event is &lsquo;Limitless Creativity for All&rsquo;, reimagining creative collaboration in the hybrid-working era.</p>
<p>Thriving in this fast-changing global climate, however, requires resilience and flexibility as well as talent. With over 400 sessions being held from 26-28 October, including 28 hours of livestreamed content, the packed programme provides plenty of opportunities to reinvent, re-skill and up-skill yourself.</p>
<p>Among the speakers are Pentagram partners Eddie Opara and Giorgia Lupi, filmmaker and YouTube personality Casey Neistat, and Coca-Cola&rsquo;s global VP of design, Rapha Abreu.</p>
<p>Alongside an inspiring line-up of world-class creative figures and design professionals are headliners sure to draw a crowd, such as Hollywood stars Riz Ahmed and Tilda Swinton, and double-Oscar-winning filmmaker Chlo&eacute; Zhao.</p>
<p>Sessions broadly fall under several main themes, to help navigate to the content most relevant to you. Here&rsquo;s our inside track to help you get the most from MAX.</p>
<div class="media media-img "><img loading="lazy" class="wp-image-192754 size-full" src="https://creativereview.imgix.net/content/uploads/2021/10/Max-Display-banner_-01-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2560&amp;h=317" alt="" width="2560" height="317" data-img-id="192754" srcset="https://creativereview.imgix.net/content/uploads/2021/10/Max-Display-banner_-01-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2560&amp;h= 2560w, https://creativereview.imgix.net/content/uploads/2021/10/Max-Display-banner_-01-scaled.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=60 485w, https://creativereview.imgix.net/content/uploads/2021/10/Max-Display-banner_-01-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1002&amp;h=124 1002w, https://creativereview.imgix.net/content/uploads/2021/10/Max-Display-banner_-01-scaled.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=95 768w, https://creativereview.imgix.net/content/uploads/2021/10/Max-Display-banner_-01-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=190 1536w, https://creativereview.imgix.net/content/uploads/2021/10/Max-Display-banner_-01-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2048&amp;h=254 2048w, https://creativereview.imgix.net/content/uploads/2021/10/Max-Display-banner_-01-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h=238 1920w" sizes="(max-width: 2560px) 100vw, 2560px"></div>
<p><strong>Creativity for all</strong></p>
<p>On Thursday 28th October (7pm BST), Riz Ahmed takes the stage alongside artist, activist, inclusion and abilities pioneer Emmett Kyoshi Wilson, and Breaking Bad duo Bryan Cranston and Aaron Paul. Ahmed will discuss why the film and creative industry need more representation, and why difference gives you a creative edge. He will also feature alongside Aardman&rsquo;s Merlin Crossingham and filmmaker Pippa Ehrlich on 27th (10:30am BST).</p>
<p>Tilda Swinton will be joined by social media sensation Caleb Finn and director and composer Jang Young Gyu on Thursday 28th (3am BST) to reveal their own inspirations and influences. She is also in action on 26th (9:30pm BST) alongside costume designer Paul Tazwell, background supervisor Nina Cinelli and musician and visual artist Adekunle Gold to discuss how to bring a creative vision to life on stage and screen.</p>
<p><strong>Creative collaboration</strong></p>
<p>As we adapt to a hybrid-working future, the art of creative collaboration is a thread running throughout Adobe MAX. In fact, it&rsquo;s the primary focus of the company&rsquo;s first-day keynote on Tuesday 26th October (5pm BST) &ndash; entitled Create Tomorrow Together.</p>
<p>Fronted by Adobe&rsquo;s chief product officer Scott Belsky, the session will reveal the newest developments in the company&rsquo;s Creative Cloud mobile apps and share how the company plans to make it easier for teams across the world to collaborate more effectively and productively &ndash; without the need to step inside a studio.</p>
<p>Following Adobe&rsquo;s launch of the Content Authenticity Initiative two years ago at MAX, fighting disinformation and empowering creatives will also be part of the company&rsquo;s news agenda: more will be revealed at MAX.</p>
<p>To get their collaborative juices flowing and help creatives to imagine, connect and create, MAX attendees will also be invited to participate in art projects, portfolio reviews and other learning experiences during the event.</p>
<figure id="attachment_192752" class="figure-with-caption alignnone" style="width: 2400px;"><img loading="lazy" class="size-full wp-image-192752" src="https://creativereview.imgix.net/content/uploads/2021/10/scott-belsky.jpg?auto=compress,format&amp;q=60&amp;w=2400&amp;h=1600" alt="" width="2400" height="1600" data-img-id="192752" srcset="https://creativereview.imgix.net/content/uploads/2021/10/scott-belsky.jpg?auto=compress,format&amp;q=60&amp;w=2400&amp;h= 2400w, https://creativereview.imgix.net/content/uploads/2021/10/scott-belsky.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2021/10/scott-belsky.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2021/10/scott-belsky.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2021/10/scott-belsky.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1024 1536w, https://creativereview.imgix.net/content/uploads/2021/10/scott-belsky.jpg?auto=compress,format&amp;q=60&amp;w=2048&amp;h=1365 2048w, https://creativereview.imgix.net/content/uploads/2021/10/scott-belsky.jpg?auto=compress,format&amp;q=60&amp;w=1620&amp;h=1080 1620w, https://creativereview.imgix.net/content/uploads/2021/10/scott-belsky.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" sizes="(max-width: 2400px) 100vw, 2400px"><figcaption>Adobe&rsquo;s chief product officer Scott Belsky</figcaption></figure><p><strong>The future of creative apps</strong></p>
<p>Of course, being Adobe MAX, you can also expect a raft of practical sessions dedicated to getting the most value from the company&rsquo;s creative apps &ndash; whatever discipline you work in. There will also be opportunities to put Adobe&rsquo;s latest apps to the test and participate in creative challenges.</p>
<p>For those keen to adapt to new ways of working, one session worth checking out is Rob de Winter&rsquo;s Photoshop Design Magic: Working from Anywhere (27th October, 4pm and 7pm BST). De Winter will demonstrate how to get the most from tablet and desktop versions of Photoshop for maximum flexibility on the move.</p>
<p>We&rsquo;ve also had a sneak peak of one noteworthy new feature for manipulating images on the fly is the ability to import, open, adjust and non-destructively edit camera raw files in Photoshop for iPad. Editors will also see intelligent colour correction in action with a demo of Premiere Pro&rsquo;s new Auto Tone feature. More will be revealed at MAX.</p>
<div id="gallery-1" class="gallery galleryid-192750 gallery-columns-3 gallery-size-full">
<figure class="gallery-item"><div class="gallery-icon portrait">
				<a href="https://creativereview.imgix.net/content/uploads/2021/10/Konstantin-scaled.jpg"><img width="1710" height="2560" src="https://creativereview.imgix.net/content/uploads/2021/10/Konstantin-scaled.jpg" class="attachment-full size-full lazyload" alt="" loading="lazy" aria-describedby="gallery-1-192755" data-src="https://creativereview.imgix.net/content/uploads/2021/10/Konstantin-scaled.jpg" data-srcset="https://creativereview.imgix.net/content/uploads/2021/10/Konstantin-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1710&amp;h= 1710w, https://creativereview.imgix.net/content/uploads/2021/10/Konstantin-scaled.jpg?auto=compress,format&amp;q=60&amp;w=202&amp;h=302 202w, https://creativereview.imgix.net/content/uploads/2021/10/Konstantin-scaled.jpg?auto=compress,format&amp;q=60&amp;w=334&amp;h=500 334w, https://creativereview.imgix.net/content/uploads/2021/10/Konstantin-scaled.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1150 768w, https://creativereview.imgix.net/content/uploads/2021/10/Konstantin-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1026&amp;h=1536 1026w, https://creativereview.imgix.net/content/uploads/2021/10/Konstantin-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1368&amp;h=2048 1368w, https://creativereview.imgix.net/content/uploads/2021/10/Konstantin-scaled.jpg?auto=compress,format&amp;q=60&amp;w=721&amp;h=1080 721w" data-sizes="(max-width: 1710px) 100vw, 1710px"></a>
			</div>
				<figcaption class="wp-caption-text gallery-caption" id="gallery-1-192755">
				Kon Ermakov
				</figcaption></figure><figure class="gallery-item"><div class="gallery-icon landscape">
				<a href="https://creativereview.imgix.net/content/uploads/2021/10/valentina-vee-headshot-2021-1.jpeg"><img width="2048" height="2048" src="https://creativereview.imgix.net/content/uploads/2021/10/valentina-vee-headshot-2021-1.jpeg" class="attachment-full size-full lazyload" alt="" loading="lazy" aria-describedby="gallery-1-192753" data-src="https://creativereview.imgix.net/content/uploads/2021/10/valentina-vee-headshot-2021-1.jpeg" data-srcset="https://creativereview.imgix.net/content/uploads/2021/10/valentina-vee-headshot-2021-1.jpeg?auto=compress,format&amp;q=60&amp;w=2048&amp;h= 2048w, https://creativereview.imgix.net/content/uploads/2021/10/valentina-vee-headshot-2021-1.jpeg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/10/valentina-vee-headshot-2021-1.jpeg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/10/valentina-vee-headshot-2021-1.jpeg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/10/valentina-vee-headshot-2021-1.jpeg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/10/valentina-vee-headshot-2021-1.jpeg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1536 1536w, https://creativereview.imgix.net/content/uploads/2021/10/valentina-vee-headshot-2021-1.jpeg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/10/valentina-vee-headshot-2021-1.jpeg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/10/valentina-vee-headshot-2021-1.jpeg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/10/valentina-vee-headshot-2021-1.jpeg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/10/valentina-vee-headshot-2021-1.jpeg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 2048px) 100vw, 2048px"></a>
			</div>
				<figcaption class="wp-caption-text gallery-caption" id="gallery-1-192753">
				Valetina Vee
				</figcaption></figure><figure class="gallery-item"><div class="gallery-icon portrait">
				<a href="https://creativereview.imgix.net/content/uploads/2021/10/Tilda.jpg"><img width="729" height="887" src="https://creativereview.imgix.net/content/uploads/2021/10/Tilda.jpg" class="attachment-full size-full lazyload" alt="" loading="lazy" aria-describedby="gallery-1-192756" data-src="https://creativereview.imgix.net/content/uploads/2021/10/Tilda.jpg" data-srcset="https://creativereview.imgix.net/content/uploads/2021/10/Tilda.jpg?auto=compress,format&amp;q=60&amp;w=729&amp;h= 729w, https://creativereview.imgix.net/content/uploads/2021/10/Tilda.jpg?auto=compress,format&amp;q=60&amp;w=248&amp;h=302 248w, https://creativereview.imgix.net/content/uploads/2021/10/Tilda.jpg?auto=compress,format&amp;q=60&amp;w=411&amp;h=500 411w" data-sizes="(max-width: 729px) 100vw, 729px"></a>
			</div>
				<figcaption class="wp-caption-text gallery-caption" id="gallery-1-192756">
				Tilda Swinton
				</figcaption></figure><figure class="gallery-item"><div class="gallery-icon landscape">
				<a href="https://creativereview.imgix.net/content/uploads/2021/10/Emmettsheadshot.jpg"><img width="1125" height="1125" src="https://creativereview.imgix.net/content/uploads/2021/10/Emmettsheadshot.jpg" class="attachment-full size-full lazyload" alt="" loading="lazy" aria-describedby="gallery-1-192757" data-src="https://creativereview.imgix.net/content/uploads/2021/10/Emmettsheadshot.jpg" data-srcset="https://creativereview.imgix.net/content/uploads/2021/10/Emmettsheadshot.jpg?auto=compress,format&amp;q=60&amp;w=1125&amp;h= 1125w, https://creativereview.imgix.net/content/uploads/2021/10/Emmettsheadshot.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/10/Emmettsheadshot.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/10/Emmettsheadshot.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/10/Emmettsheadshot.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/10/Emmettsheadshot.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/10/Emmettsheadshot.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/10/Emmettsheadshot.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/10/Emmettsheadshot.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/10/Emmettsheadshot.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 1125px) 100vw, 1125px"></a>
			</div>
				<figcaption class="wp-caption-text gallery-caption" id="gallery-1-192757">
				Emmett Kyoshi Wilson
				</figcaption></figure>
</div>

<p><strong>Up-skilling the next generation</strong></p>
<p>Platforms such as TikTok and Instagram have levelled the playing field for creators, with an inspiring new generation of talent earning a global following, as well as contributing their voices and perspectives on pressing social issues. Adobe MAX lifts the lid on how it&rsquo;s done.</p>
<p>Director, cinematographer, and editor Valentina Vee&rsquo;s Creating TikToks That Will Get Seen will share secrets for getting noticed &ndash; from engaging with hashtag trends, to mastering TikTok&rsquo;s in-app features, to ramping up the production values with Adobe Premiere Rush on mobile. Her session runs three times on 28th October: 1am, 1:30pm and 7pm BST.</p>
<p>On the same day (11am BST), member of the YouTube collective Sidemen, Kon Ermakov and social influencer Younes Zarou will discuss building an audience through captivating content and compelling storytelling, and how to engage your followers behind the scenes. They will be joined by Vice Magazine&rsquo;s Luna Wedler, creator of The Sophie Scholl Project, which follows the twists and turns of a young Nazi resistance fighter&rsquo;s life through the medium of Instagram &ndash; an inspiring example of social storytelling in action.</p>
<p><em><a href="https://adobe.ly/2XulbCd" target="_blank" rel="noopener">To engage with all these hot topics and more, register to attend Adobe MAX for free here</a></em></p>
			</div>
			<footer><div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/sponsored-content/" rel="tag">Sponsored content</a></div><!-- ARTICLE FOOTER AD {single-feature} -->
<div class="post-footer-ad">
	</div>
			</footer>
			<div class="comments"></div>
		</article>
        <div class="sidebar widget-area">        <div class="widget-group stick-me"><div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-MPU1' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[1] = googletag.defineSlot('/103432195/Creative_Review-Web/other', [300, 250], 'gpt-ad-MPU1').defineSizeMapping(mappingMPU).setTargeting('pos', ['mpu1']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-MPU1'); 
	      			});
	    		</script>
			</div>
			</div></div><div class="widget icit-taxonomical-listings lister-default small-cards post-6 taxonomy-category"><div class="widget-wrap"><h3 class="widget-title">Latest from CR</h3>
<div class="columns-flex ajax-target smaller-col"> <article class="card-small post-192707 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-graphic-design sector-illustration sector-magazine-newspaper sector-photography primary-sector-graphic-design has-thumbnail taxonomy-type taxterm-creative-inspiration taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/magculture-indie-mags-live-london-event/" aria-label="magCulture celebrates indie mags in live London event"><img width="100" height="100" src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2021/10/magCulture-CR-Header-100x100.gif" class="attachment-thumbnail size-thumbnail lazyload" alt="" loading="lazy" data-src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2021/10/magCulture-CR-Header.gif?auto=compress,format&amp;q=60&amp;w=100&amp;h=100" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/magculture-indie-mags-live-london-event/">magCulture celebrates indie mags in live London event</a></h4>		<footer>
			
<time datetime="2021-10-22T11:19:52+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">22/10/2021</span>
	<span class="hentry-time">11:19 am</span>
</time>
					</footer>
	</div>
</article>
<article class="card-small post-192690 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-branding sector-digital primary-sector-branding has-thumbnail taxonomy-type taxterm-creative-inspiration taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/facebook-app-brand-identity/" aria-label="Facebook debuts a fresh look for its app"><img width="100" height="100" src="https://creativereview.imgix.net/content/uploads/2021/10/1_-qUfJxAL-7L5KXCrSYKlxQ-100x100.jpg" class="attachment-thumbnail size-thumbnail lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/10/1_-qUfJxAL-7L5KXCrSYKlxQ.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100" data-srcset="https://creativereview.imgix.net/content/uploads/2021/10/1_-qUfJxAL-7L5KXCrSYKlxQ.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/10/1_-qUfJxAL-7L5KXCrSYKlxQ.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/10/1_-qUfJxAL-7L5KXCrSYKlxQ.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/10/1_-qUfJxAL-7L5KXCrSYKlxQ.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/10/1_-qUfJxAL-7L5KXCrSYKlxQ.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/facebook-app-brand-identity/">Facebook debuts a fresh look for its app</a></h4>		<footer>
			
<time datetime="2021-10-22T10:03:58+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">22/10/2021</span>
	<span class="hentry-time">10:03 am</span>
</time>
					</footer>
	</div>
</article>
<article class="card-small post-192625 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion-luxury type-creative-process sector-advertising sector-art sector-photography primary-sector-photography has-thumbnail taxonomy-type taxterm-creative-process taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/lea-colombo-photography/" aria-label="Lea Colombo on her obsession with colour"><img width="100" height="100" src="https://creativereview.imgix.net/content/uploads/2021/10/Lea-Colombo-100x100.jpg" class="attachment-thumbnail size-thumbnail lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/10/Lea-Colombo.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100" data-srcset="https://creativereview.imgix.net/content/uploads/2021/10/Lea-Colombo.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2021/10/Lea-Colombo.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/10/Lea-Colombo.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/10/Lea-Colombo.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/10/Lea-Colombo.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/10/Lea-Colombo.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1536 1536w, https://creativereview.imgix.net/content/uploads/2021/10/Lea-Colombo.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/10/Lea-Colombo.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/10/Lea-Colombo.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/10/Lea-Colombo.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/10/Lea-Colombo.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/lea-colombo-photography/">Lea Colombo on her obsession with colour</a></h4>		<footer>
			
<time datetime="2021-10-22T09:55:55+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">22/10/2021</span>
	<span class="hentry-time">9:55 am</span>
</time>
				<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-small post-192656 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising sector-branding primary-sector-advertising has-thumbnail taxonomy-type taxterm-creative-inspiration taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/burger-king-shirts-bbh/" aria-label="Sauce spills won’t matter if you’re wearing Burger King’s jazzy new shirts"><img width="100" height="100" src="https://creativereview.imgix.net/content/uploads/2021/10/BK-The-Fall-Collection_COUPLE_16x9px-100x100.jpg" class="attachment-thumbnail size-thumbnail lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/10/BK-The-Fall-Collection_COUPLE_16x9px.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100" data-srcset="https://creativereview.imgix.net/content/uploads/2021/10/BK-The-Fall-Collection_COUPLE_16x9px.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/10/BK-The-Fall-Collection_COUPLE_16x9px.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/10/BK-The-Fall-Collection_COUPLE_16x9px.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/10/BK-The-Fall-Collection_COUPLE_16x9px.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/10/BK-The-Fall-Collection_COUPLE_16x9px.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/burger-king-shirts-bbh/">Sauce spills won’t matter if you’re wearing Burger King’s jazzy new shirts</a></h4>		<footer>
			
<time datetime="2021-10-22T09:55:34+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">22/10/2021</span>
	<span class="hentry-time">9:55 am</span>
</time>
					</footer>
	</div>
</article>
<article class="card-small post-192594 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-art sector-illustration sector-magazine-newspaper primary-sector-illustration has-thumbnail taxonomy-type taxterm-creative-insight taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/beano-exhibition-somerset-house-london/" aria-label="Beano: 80 years of rebel creativity"><img width="100" height="100" src="https://creativereview.imgix.net/content/uploads/2021/10/20.-Beano-The-Art-of-Breaking-the-Rules-at-Somerset-House-Landscape-100x100.jpg" class="attachment-thumbnail size-thumbnail lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/10/20.-Beano-The-Art-of-Breaking-the-Rules-at-Somerset-House-Landscape-scaled.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100" data-srcset="https://creativereview.imgix.net/content/uploads/2021/10/20.-Beano-The-Art-of-Breaking-the-Rules-at-Somerset-House-Landscape-scaled.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/10/20.-Beano-The-Art-of-Breaking-the-Rules-at-Somerset-House-Landscape-scaled.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/10/20.-Beano-The-Art-of-Breaking-the-Rules-at-Somerset-House-Landscape-scaled.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/10/20.-Beano-The-Art-of-Breaking-the-Rules-at-Somerset-House-Landscape-scaled.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/10/20.-Beano-The-Art-of-Breaking-the-Rules-at-Somerset-House-Landscape-scaled.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/beano-exhibition-somerset-house-london/">Beano: 80 years of rebel creativity</a></h4>		<footer>
			
<time datetime="2021-10-21T12:24:44+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">21/10/2021</span>
	<span class="hentry-time">12:24 pm</span>
</time>
				<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-small post-192508 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-art sector-branding sector-digital sector-graphic-design sector-technology primary-sector-branding has-thumbnail taxonomy-type taxterm-creative-insight taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/branding-2022-unboxed-event/" aria-label="Behind the branding for the 2022 Unboxed event"><img width="100" height="100" src="https://creativereview.imgix.net/content/uploads/2021/10/UNBOXED_4_Sheet-100x100.jpg" class="attachment-thumbnail size-thumbnail lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/10/UNBOXED_4_Sheet.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100" data-srcset="https://creativereview.imgix.net/content/uploads/2021/10/UNBOXED_4_Sheet.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/10/UNBOXED_4_Sheet.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/10/UNBOXED_4_Sheet.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/10/UNBOXED_4_Sheet.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/10/UNBOXED_4_Sheet.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/branding-2022-unboxed-event/">Behind the branding for the 2022 Unboxed event</a></h4>		<footer>
			
<time datetime="2021-10-21T09:20:19+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">21/10/2021</span>
	<span class="hentry-time">9:20 am</span>
</time>
				<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
</div>

</div></div></div> 
<!--<div class="widget-group bottom"></div>-->
</div>
	</main>
    <div class="sharing">
	<ul>
		<li class=twitter">
			<a href="https://twitter.com/intent/tweet?url=https://www.creativereview.co.uk/get-the-most-out-of-adobe-max-2021/&text=Get the most out of Adobe MAX 2021" aria-label="Share via Twitter" target="_blank">
				<span class="icon-twitter"></span>
				<span class="text">Twitter</span>
			</a>
		</li>
		<li class="facebook">
			<a href="https://facebook.com/sharer.php?u=https://www.creativereview.co.uk/get-the-most-out-of-adobe-max-2021/" aria-label="Share via Facebook" target="_blank">
				<span class="icon-facebook"></span>
				<span class="text">Facebook</span>
			</a>
		</li>
		<li class="linkedin">
			<a href="https://linkedin.com/shareArticle?mini=true&url=https://www.creativereview.co.uk/get-the-most-out-of-adobe-max-2021/" aria-label="Share via LinkedIn" target="_blank">
				<span class="icon-linkedin"></span>
				<span class="text">LinkedIn</span>
			</a>
		</li>
	</ul>
</div>
</div>

<div class="sub-content">
    <div class="widget-area">
        <div class="menu-walker-carousel-of-cards widget-dark widget-styled advanced-menu-78116 widget widget-menu widget-menu-advanced"><div class="menu-walker-carousel-of-cards widget-dark widget-styled advanced-menu-78116 widget-wrap"><div class="widget-header"><h3 class="widget-title font-schear">More from CR</h3></div><div class="columns-flex carousel-me"><article class="card-excerpt has-thumbnail post-191651 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-process sector-animation sector-branding sector-film-and-tv primary-sector-film-and-tv taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/james-bond-title-sequences/" aria-label="The art of creating a James Bond title sequence"><img width="715" height="500" src="https://creativereview.imgix.net/content/uploads/2021/10/Ti010_8360_comp_default_output_primary_v038_main_1281-715x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/10/Ti010_8360_comp_default_output_primary_v038_main_1281.jpg?auto=compress,format&amp;q=60&amp;w=715&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/10/Ti010_8360_comp_default_output_primary_v038_main_1281.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2021/10/Ti010_8360_comp_default_output_primary_v038_main_1281.jpg?auto=compress,format&amp;q=60&amp;w=432&amp;h=302 432w, https://creativereview.imgix.net/content/uploads/2021/10/Ti010_8360_comp_default_output_primary_v038_main_1281.jpg?auto=compress,format&amp;q=60&amp;w=715&amp;h=500 715w, https://creativereview.imgix.net/content/uploads/2021/10/Ti010_8360_comp_default_output_primary_v038_main_1281.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=537 768w, https://creativereview.imgix.net/content/uploads/2021/10/Ti010_8360_comp_default_output_primary_v038_main_1281.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1074 1536w, https://creativereview.imgix.net/content/uploads/2021/10/Ti010_8360_comp_default_output_primary_v038_main_1281.jpg?auto=compress,format&amp;q=60&amp;w=1545&amp;h=1080 1545w" data-sizes="(max-width: 715px) 100vw, 715px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/james-bond-title-sequences/">The art of creating a James Bond title sequence</a></h2>		<div class="excerpt"><p>Daniel Kleinman has been the creative mind behind almost every 007 title sequence since the 90s. He discusses his work on Daniel Craig’s final foray in No Time to Die and how he finds the delicate balance between reinvention and homage</p></div>
		<footer>
			
<time datetime="2021-10-13T07:04:02+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">13/10/2021</span>
	<span class="hentry-time">7:04 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-192145 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-books sector-photography primary-sector-photography taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/mel-d-cole-american-protest-book/" aria-label="Mel D Cole’s powerful photos of American protest"><img width="750" height="500" src="https://creativereview.imgix.net/content/uploads/2021/10/Minn-4.19.21-750x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/10/Minn-4.19.21.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/10/Minn-4.19.21.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/10/Minn-4.19.21.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2021/10/Minn-4.19.21.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2021/10/Minn-4.19.21.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2021/10/Minn-4.19.21.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/mel-d-cole-american-protest-book/">Mel D Cole’s powerful photos of American protest</a></h2>		<div class="excerpt"><p>The photographer switched his focus from the hip-hop scene to the Black Lives Matter movement last year in the wake of the murder of George Floyd. Now, he’s turned his series into a book</p></div>
		<footer>
			
<time datetime="2021-10-15T07:32:37+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">15/10/2021</span>
	<span class="hentry-time">7:32 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-191912 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-branding primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/home-improvement-diy-brands/" aria-label="The brands giving the DIY sector a makeover"><img width="334" height="500" src="https://creativereview.imgix.net/content/uploads/2021/10/Art-334x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/10/Art.jpg?auto=compress,format&amp;q=60&amp;w=334&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/10/Art.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/10/Art.jpg?auto=compress,format&amp;q=60&amp;w=201&amp;h=302 201w, https://creativereview.imgix.net/content/uploads/2021/10/Art.jpg?auto=compress,format&amp;q=60&amp;w=334&amp;h=500 334w, https://creativereview.imgix.net/content/uploads/2021/10/Art.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1151 768w, https://creativereview.imgix.net/content/uploads/2021/10/Art.jpg?auto=compress,format&amp;q=60&amp;w=1025&amp;h=1536 1025w, https://creativereview.imgix.net/content/uploads/2021/10/Art.jpg?auto=compress,format&amp;q=60&amp;w=720&amp;h=1080 720w" data-sizes="(max-width: 334px) 100vw, 334px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/home-improvement-diy-brands/">The brands giving the DIY sector a makeover</a></h2>		<div class="excerpt"><p>Interest in home improvement exploded in the wake of the pandemic. We speak to DIY veteran B&amp;Q and D2C startup Lick about how they’re communicating with consumers and whether the sector can sustain its lockdown success</p></div>
		<footer>
			
<time datetime="2021-10-14T07:30:51+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">14/10/2021</span>
	<span class="hentry-time">7:30 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-191633 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-branding sector-illustration primary-sector-illustration taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/signature-character-motif-illustration/" aria-label="How a signature motif can make your work stand out"><img width="423" height="500" src="https://creativereview.imgix.net/content/uploads/2021/10/TOOLBOX-22-423x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/10/TOOLBOX-22.jpg?auto=compress,format&amp;q=60&amp;w=423&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/10/TOOLBOX-22.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/10/TOOLBOX-22.jpg?auto=compress,format&amp;q=60&amp;w=256&amp;h=302 256w, https://creativereview.imgix.net/content/uploads/2021/10/TOOLBOX-22.jpg?auto=compress,format&amp;q=60&amp;w=423&amp;h=500 423w, https://creativereview.imgix.net/content/uploads/2021/10/TOOLBOX-22.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=908 768w, https://creativereview.imgix.net/content/uploads/2021/10/TOOLBOX-22.jpg?auto=compress,format&amp;q=60&amp;w=914&amp;h=1080 914w" data-sizes="(max-width: 423px) 100vw, 423px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/signature-character-motif-illustration/">How a signature motif can make your work stand out</a></h2>		<div class="excerpt"><p><span style="font-weight: 400;">In the competitive world of illustration, adopting a signature motif or icon in your work can help you grow your brand and your career. Here, CR speaks to three illustrators about the benefits and challenges of making one element your trademark </span></p></div>
		<footer>
			
<time datetime="2021-10-11T07:15:46+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">11/10/2021</span>
	<span class="hentry-time">7:15 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-191391 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising primary-sector-advertising taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/scott-dungate-wieden-kennedy-global-creative/" aria-label="Scott Dungate on what it means to be a global creative"><img width="401" height="500" src="https://creativereview.imgix.net/content/uploads/2021/10/huy_playnew-401x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/10/huy_playnew.jpg?auto=compress,format&amp;q=60&amp;w=401&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/10/huy_playnew.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/10/huy_playnew.jpg?auto=compress,format&amp;q=60&amp;w=242&amp;h=302 242w, https://creativereview.imgix.net/content/uploads/2021/10/huy_playnew.jpg?auto=compress,format&amp;q=60&amp;w=401&amp;h=500 401w, https://creativereview.imgix.net/content/uploads/2021/10/huy_playnew.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=957 768w, https://creativereview.imgix.net/content/uploads/2021/10/huy_playnew.jpg?auto=compress,format&amp;q=60&amp;w=867&amp;h=1080 867w" data-sizes="(max-width: 401px) 100vw, 401px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/scott-dungate-wieden-kennedy-global-creative/">Scott Dungate on what it means to be a global creative</a></h2>		<div class="excerpt"><p>Wieden + Kennedy Tokyo’s ECD discusses his experiences working everywhere from Shanghai to London, and explains what it takes to be successful as a globetrotting ad creative</p></div>
		<footer>
			
<time datetime="2021-10-05T11:43:39+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">05/10/2021</span>
	<span class="hentry-time">11:43 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-191446 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-branding sector-graphic-design sector-technology primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/duolingo-brand-communications/" aria-label="How Duolingo keeps learning fun"><img width="500" height="500" src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2021/10/Duolingo_PressKit_DuoHop_900-500x500.gif" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2021/10/Duolingo_PressKit_DuoHop_900.gif?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/duolingo-brand-communications/">How Duolingo keeps learning fun</a></h2>		<div class="excerpt"><p>Duolingo’s creative director James Kuczynski speaks to CR about how the app keeps users engaged, but also how it translates a sense of fun into its communications</p></div>
		<footer>
			
<time datetime="2021-10-06T06:56:41+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">06/10/2021</span>
	<span class="hentry-time">6:56 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-191495 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising primary-sector-advertising taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/coca-cola-real-magic-tagline/" aria-label="Striking poster campaign introduces Coca-Cola Real Magic tagline"><img width="780" height="434" src="https://creativereview.imgix.net/content/uploads/2021/10/CC_Real_Magic2-899x500.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/10/CC_Real_Magic2.png?auto=compress,format&amp;q=60&amp;w=780&amp;h=434" data-srcset="https://creativereview.imgix.net/content/uploads/2021/10/CC_Real_Magic2.png?auto=compress,format&amp;q=60&amp;w=4075&amp;h= 4075w, https://creativereview.imgix.net/content/uploads/2021/10/CC_Real_Magic2.png?auto=compress,format&amp;q=60&amp;w=485&amp;h=270 485w, https://creativereview.imgix.net/content/uploads/2021/10/CC_Real_Magic2.png?auto=compress,format&amp;q=60&amp;w=899&amp;h=500 899w, https://creativereview.imgix.net/content/uploads/2021/10/CC_Real_Magic2.png?auto=compress,format&amp;q=60&amp;w=768&amp;h=427 768w, https://creativereview.imgix.net/content/uploads/2021/10/CC_Real_Magic2.png?auto=compress,format&amp;q=60&amp;w=1536&amp;h=855 1536w, https://creativereview.imgix.net/content/uploads/2021/10/CC_Real_Magic2.png?auto=compress,format&amp;q=60&amp;w=2048&amp;h=1139 2048w, https://creativereview.imgix.net/content/uploads/2021/10/CC_Real_Magic2.png?auto=compress,format&amp;q=60&amp;w=1920&amp;h=1068 1920w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/coca-cola-real-magic-tagline/">Striking poster campaign introduces Coca-Cola Real Magic tagline</a></h2>		<div class="excerpt"><p>The posters feature bold illustrations and photography and also reveal a refreshed design identity for the trademark Coke logo</p></div>
		<footer>
			
<time datetime="2021-10-06T11:02:14+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">06/10/2021</span>
	<span class="hentry-time">11:02 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-191532 post type-post status-publish format-standard has-post-thumbnail hentry tag-how-i-got-here type-creative-insight sector-art sector-books sector-graphic-design sector-illustration primary-sector-illustration taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/daniel-lievano-illustration-books/" aria-label="How I Got Here: Daniel Liévano"><img width="375" height="500" src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2021/10/Final-Portfolio-2-375x500.gif" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2021/10/Final-Portfolio-2.gif?auto=compress,format&amp;q=60&amp;w=375&amp;h=500" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/daniel-lievano-illustration-books/">How I Got Here: Daniel Liévano</a></h2>		<div class="excerpt"><p>The artist and author delves into his philosophically minded approach to creativity, including the importance of solitude and his attempt to translate the metaphorical “magic” of Haruki Murakami</p></div>
		<footer>
			
<time datetime="2021-10-07T10:38:42+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">07/10/2021</span>
	<span class="hentry-time">10:38 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-191145 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-branding sector-graphic-design sector-photography primary-sector-branding taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/and-walsh-identity-geltor/" aria-label="Geltor’s identity by &#038;Walsh emphasises the wild beauty of nature"><img width="780" height="439" src="https://creativereview.imgix.net/content/uploads/2021/09/03-Geltor_Walsh_Casestudy_LR_3DImage_Orange_Edited-889x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/09/03-Geltor_Walsh_Casestudy_LR_3DImage_Orange_Edited.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=439" data-srcset="https://creativereview.imgix.net/content/uploads/2021/09/03-Geltor_Walsh_Casestudy_LR_3DImage_Orange_Edited.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/09/03-Geltor_Walsh_Casestudy_LR_3DImage_Orange_Edited.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=273 485w, https://creativereview.imgix.net/content/uploads/2021/09/03-Geltor_Walsh_Casestudy_LR_3DImage_Orange_Edited.jpg?auto=compress,format&amp;q=60&amp;w=889&amp;h=500 889w, https://creativereview.imgix.net/content/uploads/2021/09/03-Geltor_Walsh_Casestudy_LR_3DImage_Orange_Edited.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=432 768w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/and-walsh-identity-geltor/">Geltor’s identity by &#038;Walsh emphasises the wild beauty of nature</a></h2>		<div class="excerpt"><p>&#8216;Earth-conscious&#8217; biodesign company Geltor has a new look by &#038;Walsh that draws on cells and natural ingredients, brought to life with the help of striking art direction</p></div>
		<footer>
			
<time datetime="2021-09-29T07:29:53+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">29/09/2021</span>
	<span class="hentry-time">7:29 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-191160 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-branding sector-graphic-design sector-illustration primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/papier-stationery-brand/" aria-label="How Papier redefined the stationery sector"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2021/09/0721_evergreen_everything-you-ever-wanted-1-500x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/09/0721_evergreen_everything-you-ever-wanted-1.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/09/0721_evergreen_everything-you-ever-wanted-1.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/09/0721_evergreen_everything-you-ever-wanted-1.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/09/0721_evergreen_everything-you-ever-wanted-1.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/09/0721_evergreen_everything-you-ever-wanted-1.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/09/0721_evergreen_everything-you-ever-wanted-1.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/09/0721_evergreen_everything-you-ever-wanted-1.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/09/0721_evergreen_everything-you-ever-wanted-1.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/09/0721_evergreen_everything-you-ever-wanted-1.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/09/0721_evergreen_everything-you-ever-wanted-1.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/09/0721_evergreen_everything-you-ever-wanted-1.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/papier-stationery-brand/">How Papier redefined the stationery sector</a></h2>		<div class="excerpt"><p>As the business unveils a major rebrand, founder Taymoor Atighetchi shares how he’s spent the last six years building a category-defining stationery brand</p></div>
		<footer>
			
<time datetime="2021-09-30T08:22:22+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">30/09/2021</span>
	<span class="hentry-time">8:22 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-191186 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-branding sector-graphic-design sector-typography primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/studio-blackburn-we-mean-green-rail-delivery-group-graphic-design/" aria-label="Studio Blackburn on its We Mean Green campaign"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2021/09/We-Mean-Green-8-featured-500x500.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/09/We-Mean-Green-8-featured.png?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/09/We-Mean-Green-8-featured.png?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/09/We-Mean-Green-8-featured.png?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/09/We-Mean-Green-8-featured.png?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/09/We-Mean-Green-8-featured.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/09/We-Mean-Green-8-featured.png?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/09/We-Mean-Green-8-featured.png?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/09/We-Mean-Green-8-featured.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/09/We-Mean-Green-8-featured.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/09/We-Mean-Green-8-featured.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/09/We-Mean-Green-8-featured.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/studio-blackburn-we-mean-green-rail-delivery-group-graphic-design/">Studio Blackburn on its We Mean Green campaign</a></h2>		<div class="excerpt"><p class="p1">Last week a revamp, albeit a temporary one, of the British Rail double arrow logo caused a stir in the design press and on social media. CR speaks to Studio Blackburn, the team behind the update, to get an insight into the project and how they felt about the reaction</p></div>
		<footer>
			
<time datetime="2021-09-30T07:44:26+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">30/09/2021</span>
	<span class="hentry-time">7:44 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-191097 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-process sector-branding sector-graphic-design primary-sector-branding taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/pringles-rebrand-design/" aria-label="Lifting the lid on Pringles’ new rebrand"><img width="780" height="439" src="https://creativereview.imgix.net/content/uploads/2021/09/Pringles-PR-launch-02-889x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/09/Pringles-PR-launch-02.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=439" data-srcset="https://creativereview.imgix.net/content/uploads/2021/09/Pringles-PR-launch-02.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2021/09/Pringles-PR-launch-02.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=273 485w, https://creativereview.imgix.net/content/uploads/2021/09/Pringles-PR-launch-02.jpg?auto=compress,format&amp;q=60&amp;w=889&amp;h=500 889w, https://creativereview.imgix.net/content/uploads/2021/09/Pringles-PR-launch-02.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=432 768w, https://creativereview.imgix.net/content/uploads/2021/09/Pringles-PR-launch-02.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=864 1536w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/pringles-rebrand-design/">Lifting the lid on Pringles’ new rebrand</a></h2>		<div class="excerpt"><p>Snack brand Pringles has revealed the first update to its mascot in 20 years. JKR creative director Della Lawrence takes us through the new branding, including Mr P&#8217;s widely discussed haircut</p></div>
		<footer>
			
<time datetime="2021-09-28T05:45:39+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">28/09/2021</span>
	<span class="hentry-time">5:45 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-190278 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-branding sector-graphic-design primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/behavioural-science-branding-advertising/" aria-label="How behavioural science could make branding better"><img width="780" height="385" src="https://creativereview.imgix.net/content/uploads/2021/09/shutterstock_1741867793-1002x494.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/09/shutterstock_1741867793-scaled.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=385" data-srcset="https://creativereview.imgix.net/content/uploads/2021/09/shutterstock_1741867793-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2560&amp;h= 2560w, https://creativereview.imgix.net/content/uploads/2021/09/shutterstock_1741867793-scaled.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=239 485w, https://creativereview.imgix.net/content/uploads/2021/09/shutterstock_1741867793-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1002&amp;h=494 1002w, https://creativereview.imgix.net/content/uploads/2021/09/shutterstock_1741867793-scaled.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=379 768w, https://creativereview.imgix.net/content/uploads/2021/09/shutterstock_1741867793-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=758 1536w, https://creativereview.imgix.net/content/uploads/2021/09/shutterstock_1741867793-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2048&amp;h=1010 2048w, https://creativereview.imgix.net/content/uploads/2021/09/shutterstock_1741867793-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h=947 1920w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/behavioural-science-branding-advertising/">How behavioural science could make branding better</a></h2>		<div class="excerpt"><p>Mark Hauser, applied behavioural scientist at branding agency The Team, discusses how psychology could create more effective, human-centred creative work</p></div>
		<footer>
			
<time datetime="2021-09-20T07:15:34+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">20/09/2021</span>
	<span class="hentry-time">7:15 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-190894 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-graphic-design sector-illustration primary-sector-graphic-design taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/poster-house-push-pin-exhibition/" aria-label="A new exhibition celebrates Push Pin’s gloriously anti-minimalist aesthetic"><img width="322" height="500" src="https://creativereview.imgix.net/content/uploads/2021/09/PH190801_3900A-322x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/09/PH190801_3900A.jpg?auto=compress,format&amp;q=60&amp;w=322&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/09/PH190801_3900A.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/09/PH190801_3900A.jpg?auto=compress,format&amp;q=60&amp;w=194&amp;h=302 194w, https://creativereview.imgix.net/content/uploads/2021/09/PH190801_3900A.jpg?auto=compress,format&amp;q=60&amp;w=322&amp;h=500 322w, https://creativereview.imgix.net/content/uploads/2021/09/PH190801_3900A.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1193 768w, https://creativereview.imgix.net/content/uploads/2021/09/PH190801_3900A.jpg?auto=compress,format&amp;q=60&amp;w=989&amp;h=1536 989w, https://creativereview.imgix.net/content/uploads/2021/09/PH190801_3900A.jpg?auto=compress,format&amp;q=60&amp;w=695&amp;h=1080 695w" data-sizes="(max-width: 322px) 100vw, 322px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/poster-house-push-pin-exhibition/">A new exhibition celebrates Push Pin’s gloriously anti-minimalist aesthetic</a></h2>		<div class="excerpt"><p>Hosted at New York’s Poster House, the Push Pin Legacy brings together over 200 posters by the likes of Milton Glaser, Seymour Chwast, Reynold Ruffins and Edward Sorel</p></div>
		<footer>
			
<time datetime="2021-09-23T06:37:32+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">23/09/2021</span>
	<span class="hentry-time">6:37 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-190176 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-branding sector-graphic-design primary-sector-graphic-design taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/functional-graphic-design/" aria-label="Does the design of everyday materials deserve more credit?"><img width="750" height="500" src="https://creativereview.imgix.net/content/uploads/2021/09/1_Mucho_UC_Annual_Report_2020_Overview-750x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/09/1_Mucho_UC_Annual_Report_2020_Overview.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/09/1_Mucho_UC_Annual_Report_2020_Overview.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2021/09/1_Mucho_UC_Annual_Report_2020_Overview.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2021/09/1_Mucho_UC_Annual_Report_2020_Overview.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2021/09/1_Mucho_UC_Annual_Report_2020_Overview.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2021/09/1_Mucho_UC_Annual_Report_2020_Overview.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1024 1536w, https://creativereview.imgix.net/content/uploads/2021/09/1_Mucho_UC_Annual_Report_2020_Overview.jpg?auto=compress,format&amp;q=60&amp;w=1620&amp;h=1080 1620w, https://creativereview.imgix.net/content/uploads/2021/09/1_Mucho_UC_Annual_Report_2020_Overview.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/functional-graphic-design/">Does the design of everyday materials deserve more credit?</a></h2>		<div class="excerpt"><p>Logos, exhibition design and book covers can often seem like the zenith of graphic design. Do reports, documents and catalogues get overlooked by comparison?</p></div>
		<footer>
			
<time datetime="2021-09-21T07:24:26+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">21/09/2021</span>
	<span class="hentry-time">7:24 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-190867 post type-post status-publish format-standard has-post-thumbnail hentry category-music type-creative-insight sector-branding sector-digital sector-graphic-design sector-music-video sector-photography primary-sector-graphic-design taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/lil-nas-x-creative/" aria-label="Inside the fantastical world of Lil Nas X"><img width="450" height="450" src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2021/09/MovingCoverGif.gif" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2021/09/MovingCoverGif.gif?auto=compress,format&amp;q=60&amp;w=450&amp;h=450" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/lil-nas-x-creative/">Inside the fantastical world of Lil Nas X</a></h2>		<div class="excerpt"><p>Lil Nas X is ripping up the music rulebook with his rap-country-pop sound, gender-bending style and eye-catching creative output. As he releases his debut album, we look at how the artist brings his unique vision to life</p></div>
		<footer>
			
<time datetime="2021-09-23T06:18:32+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">23/09/2021</span>
	<span class="hentry-time">6:18 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-189719 post type-post status-publish format-standard has-post-thumbnail hentry tag-how-i-work type-creative-process sector-advertising sector-art sector-graphic-design sector-magazine-newspaper sector-photography primary-sector-advertising taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/max-siedentopf-art-photography-design/" aria-label="How I Work: Max Siedentopf"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2021/09/Drunk-Bottles-HR6-featured-500x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/09/Drunk-Bottles-HR6-featured.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/09/Drunk-Bottles-HR6-featured.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/09/Drunk-Bottles-HR6-featured.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/09/Drunk-Bottles-HR6-featured.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/09/Drunk-Bottles-HR6-featured.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/09/Drunk-Bottles-HR6-featured.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/09/Drunk-Bottles-HR6-featured.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/09/Drunk-Bottles-HR6-featured.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/09/Drunk-Bottles-HR6-featured.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/09/Drunk-Bottles-HR6-featured.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/09/Drunk-Bottles-HR6-featured.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/max-siedentopf-art-photography-design/">How I Work: Max Siedentopf</a></h2>		<div class="excerpt"><p><span style="font-weight: 400;">The artist, photographer, designer and director talks to CR about working at speed, the joy of not being confined by one discipline, how he balances the commercial with the personal, and why his spirit animal is a cross between a chameleon and a dung beetle</span></p></div>
		<footer>
			
<time datetime="2021-09-13T07:03:22+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">13/09/2021</span>
	<span class="hentry-time">7:03 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-190306 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising sector-branding sector-graphic-design primary-sector-branding taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/london-shopfronts-hoxton-mini-press/" aria-label="A history of London as told by its shopfronts"><img width="375" height="500" src="https://creativereview.imgix.net/content/uploads/2021/09/Michelin005-375x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/09/Michelin005.jpg?auto=compress,format&amp;q=60&amp;w=375&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/09/Michelin005.jpg?auto=compress,format&amp;q=60&amp;w=1500&amp;h= 1500w, https://creativereview.imgix.net/content/uploads/2021/09/Michelin005.jpg?auto=compress,format&amp;q=60&amp;w=227&amp;h=302 227w, https://creativereview.imgix.net/content/uploads/2021/09/Michelin005.jpg?auto=compress,format&amp;q=60&amp;w=375&amp;h=500 375w, https://creativereview.imgix.net/content/uploads/2021/09/Michelin005.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1024 768w, https://creativereview.imgix.net/content/uploads/2021/09/Michelin005.jpg?auto=compress,format&amp;q=60&amp;w=1152&amp;h=1536 1152w, https://creativereview.imgix.net/content/uploads/2021/09/Michelin005.jpg?auto=compress,format&amp;q=60&amp;w=810&amp;h=1080 810w" data-sizes="(max-width: 375px) 100vw, 375px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/london-shopfronts-hoxton-mini-press/">A history of London as told by its shopfronts</a></h2>		<div class="excerpt"><p>New book London Shopfronts, published by Hoxton Mini Press, offers a photographic guide to some of the capital&#8217;s most striking independent retailers, old and new, and reveals how style and uniqueness remain crucial for attracting customers</p></div>
		<footer>
			
<time datetime="2021-09-14T07:51:16+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">14/09/2021</span>
	<span class="hentry-time">7:51 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-190026 post type-post status-publish format-standard has-post-thumbnail hentry tag-belief type-creative-insight sector-advertising sector-branding sector-graphic-design primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/politics-persuasion-design-advertising/" aria-label="The power of persuasion"><img width="750" height="500" src="https://creativereview.imgix.net/content/uploads/2021/09/featured-06032018-CoreyTorpie-Pride-18-750x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/09/featured-06032018-CoreyTorpie-Pride-18.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/09/featured-06032018-CoreyTorpie-Pride-18.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/09/featured-06032018-CoreyTorpie-Pride-18.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2021/09/featured-06032018-CoreyTorpie-Pride-18.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2021/09/featured-06032018-CoreyTorpie-Pride-18.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2021/09/featured-06032018-CoreyTorpie-Pride-18.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/politics-persuasion-design-advertising/">The power of persuasion</a></h2>		<div class="excerpt"><p>We speak to the creatives behind successful political campaigns for the UK’s Conservative party and US congresswoman Alexandria Ocasio-Cortez about the role of design and creativity in the battle for voters</p></div>
		<footer>
			
<time datetime="2021-09-14T07:54:40+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">14/09/2021</span>
	<span class="hentry-time">7:54 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-190300 post type-post status-publish format-standard has-post-thumbnail hentry tag-belief type-creative-insight sector-advertising sector-branding sector-graphic-design primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/ethics-design-advertising-business/" aria-label="Is there room for ethics in design?"><img width="780" height="480" src="https://creativereview.imgix.net/content/uploads/2021/09/Nemetz-Designforahappyworld4-813x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/09/Nemetz-Designforahappyworld4-scaled.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=480" data-srcset="https://creativereview.imgix.net/content/uploads/2021/09/Nemetz-Designforahappyworld4-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2560&amp;h= 2560w, https://creativereview.imgix.net/content/uploads/2021/09/Nemetz-Designforahappyworld4-scaled.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=298 485w, https://creativereview.imgix.net/content/uploads/2021/09/Nemetz-Designforahappyworld4-scaled.jpg?auto=compress,format&amp;q=60&amp;w=813&amp;h=500 813w, https://creativereview.imgix.net/content/uploads/2021/09/Nemetz-Designforahappyworld4-scaled.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=473 768w, https://creativereview.imgix.net/content/uploads/2021/09/Nemetz-Designforahappyworld4-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=945 1536w, https://creativereview.imgix.net/content/uploads/2021/09/Nemetz-Designforahappyworld4-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2048&amp;h=1260 2048w, https://creativereview.imgix.net/content/uploads/2021/09/Nemetz-Designforahappyworld4-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1755&amp;h=1080 1755w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/ethics-design-advertising-business/">Is there room for ethics in design?</a></h2>		<div class="excerpt"><p>The devil on the ad industry’s shoulder might still say that fast fashion and oil companies aren’t so bad, but some design studios are taking an ethical stand. But can ‘good’ clients and big business can ever live in harmony?</p></div>
		<footer>
			
<time datetime="2021-09-16T07:50:02+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">16/09/2021</span>
	<span class="hentry-time">7:50 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-189369 post type-post status-publish format-standard has-post-thumbnail hentry tag-belief type-creative-insight sector-advertising sector-branding primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/brands-religion-marketing-advertising/" aria-label="Are brands the new religion?"><img width="780" height="468" src="https://creativereview.imgix.net/content/uploads/2021/08/Apple-Store-NYC1-833x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/08/Apple-Store-NYC1.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=468" data-srcset="https://creativereview.imgix.net/content/uploads/2021/08/Apple-Store-NYC1.jpg?auto=compress,format&amp;q=60&amp;w=1600&amp;h= 1600w, https://creativereview.imgix.net/content/uploads/2021/08/Apple-Store-NYC1.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=291 485w, https://creativereview.imgix.net/content/uploads/2021/08/Apple-Store-NYC1.jpg?auto=compress,format&amp;q=60&amp;w=833&amp;h=500 833w, https://creativereview.imgix.net/content/uploads/2021/08/Apple-Store-NYC1.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=461 768w, https://creativereview.imgix.net/content/uploads/2021/08/Apple-Store-NYC1.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=922 1536w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/brands-religion-marketing-advertising/">Are brands the new religion?</a></h2>		<div class="excerpt"><p>Brands with big or cult-like followings have both power and community. Creative Review speaks to three brand experts about how they cultivate followers and maintain their flock</p></div>
		<footer>
			
<time datetime="2021-09-08T07:00:13+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">08/09/2021</span>
	<span class="hentry-time">7:00 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-189195 post type-post status-publish format-standard has-post-thumbnail hentry tag-belief type-creative-leadership sector-advertising sector-art sector-film-and-tv sector-graphic-design sector-illustration sector-photography primary-sector-advertising taxonomy-type taxterm-creative-leadership taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/self-belief-creativity/" aria-label="The battle for self-belief"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2021/08/shutterstock_1909731733-500x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/08/shutterstock_1909731733-scaled.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/08/shutterstock_1909731733-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2560&amp;h= 2560w, https://creativereview.imgix.net/content/uploads/2021/08/shutterstock_1909731733-scaled.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/08/shutterstock_1909731733-scaled.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/08/shutterstock_1909731733-scaled.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/08/shutterstock_1909731733-scaled.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/08/shutterstock_1909731733-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1536 1536w, https://creativereview.imgix.net/content/uploads/2021/08/shutterstock_1909731733-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2048&amp;h=2048 2048w, https://creativereview.imgix.net/content/uploads/2021/08/shutterstock_1909731733-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/08/shutterstock_1909731733-scaled.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/08/shutterstock_1909731733-scaled.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/08/shutterstock_1909731733-scaled.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/08/shutterstock_1909731733-scaled.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-leadership/" rel="tag">Creative Leadership</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/self-belief-creativity/">The battle for self-belief</a></h2>		<div class="excerpt"><p>Working in the creative industries inevitably involves rejection and doubt. But those are also the elements that can lead to greatness, writes Richard Holman</p></div>
		<footer>
			
<time datetime="2021-09-08T07:13:39+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">08/09/2021</span>
	<span class="hentry-time">7:13 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-190092 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-branding sector-graphic-design primary-sector-branding taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/scouts-squirrels-branding-supple-studio/" aria-label="Scouts introduces new programme Squirrels, with branding by Supple Studio"><img width="780" height="439" src="https://creativereview.imgix.net/content/uploads/2021/09/squirrel_logo_00-888x500.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/09/squirrel_logo_00.png?auto=compress,format&amp;q=60&amp;w=780&amp;h=439" data-srcset="https://creativereview.imgix.net/content/uploads/2021/09/squirrel_logo_00.png?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2021/09/squirrel_logo_00.png?auto=compress,format&amp;q=60&amp;w=485&amp;h=273 485w, https://creativereview.imgix.net/content/uploads/2021/09/squirrel_logo_00.png?auto=compress,format&amp;q=60&amp;w=888&amp;h=500 888w, https://creativereview.imgix.net/content/uploads/2021/09/squirrel_logo_00.png?auto=compress,format&amp;q=60&amp;w=768&amp;h=432 768w, https://creativereview.imgix.net/content/uploads/2021/09/squirrel_logo_00.png?auto=compress,format&amp;q=60&amp;w=1536&amp;h=865 1536w, https://creativereview.imgix.net/content/uploads/2021/09/squirrel_logo_00.png?auto=compress,format&amp;q=60&amp;w=1918&amp;h=1080 1918w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/scouts-squirrels-branding-supple-studio/">Scouts introduces new programme Squirrels, with branding by Supple Studio</a></h2>		<div class="excerpt"><p>Aimed at four-five year-olds and focused on areas of the UK that have been particularly affected by the pandemic, Squirrels is the first new Scouts programme for 35 years</p></div>
		<footer>
			
<time datetime="2021-09-09T09:10:22+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">09/09/2021</span>
	<span class="hentry-time">9:10 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-189891 post type-post status-publish format-standard has-post-thumbnail hentry tag-belief type-creative-insight sector-advertising sector-branding sector-graphic-design primary-sector-graphic-design taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/creativity-change-activism-charity/" aria-label="Creativity for change!"><img width="750" height="500" src="https://creativereview.imgix.net/content/uploads/2021/09/2-Illustration-for-Brandalisms-Climate-Colonialism-campaign-by-Soofiya-2020-750x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/09/2-Illustration-for-Brandalisms-Climate-Colonialism-campaign-by-Soofiya-2020-scaled.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/09/2-Illustration-for-Brandalisms-Climate-Colonialism-campaign-by-Soofiya-2020-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2560&amp;h= 2560w, https://creativereview.imgix.net/content/uploads/2021/09/2-Illustration-for-Brandalisms-Climate-Colonialism-campaign-by-Soofiya-2020-scaled.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2021/09/2-Illustration-for-Brandalisms-Climate-Colonialism-campaign-by-Soofiya-2020-scaled.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2021/09/2-Illustration-for-Brandalisms-Climate-Colonialism-campaign-by-Soofiya-2020-scaled.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2021/09/2-Illustration-for-Brandalisms-Climate-Colonialism-campaign-by-Soofiya-2020-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1024 1536w, https://creativereview.imgix.net/content/uploads/2021/09/2-Illustration-for-Brandalisms-Climate-Colonialism-campaign-by-Soofiya-2020-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2048&amp;h=1365 2048w, https://creativereview.imgix.net/content/uploads/2021/09/2-Illustration-for-Brandalisms-Climate-Colonialism-campaign-by-Soofiya-2020-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1620&amp;h=1080 1620w, https://creativereview.imgix.net/content/uploads/2021/09/2-Illustration-for-Brandalisms-Climate-Colonialism-campaign-by-Soofiya-2020-scaled.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/creativity-change-activism-charity/">Creativity for change!</a></h2>		<div class="excerpt"><p>In the fight to gain attention for charities and grassroots causes, design and creative thinking is more important than ever. Here, we look at how creativity can engage people in causes and galvanise wider audiences</p></div>
		<footer>
			
<time datetime="2021-09-10T07:57:38+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">10/09/2021</span>
	<span class="hentry-time">7:57 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-189092 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-books primary-sector-product-design taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/design-for-all-ages/" aria-label="Why we need to design for all ages"><img width="752" height="500" src="https://creativereview.imgix.net/content/uploads/2021/08/15.-Kitchen-large-copy-752x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/08/15.-Kitchen-large-copy-scaled.jpg?auto=compress,format&amp;q=60&amp;w=752&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/08/15.-Kitchen-large-copy-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2560&amp;h= 2560w, https://creativereview.imgix.net/content/uploads/2021/08/15.-Kitchen-large-copy-scaled.jpg?auto=compress,format&amp;q=60&amp;w=454&amp;h=302 454w, https://creativereview.imgix.net/content/uploads/2021/08/15.-Kitchen-large-copy-scaled.jpg?auto=compress,format&amp;q=60&amp;w=752&amp;h=500 752w, https://creativereview.imgix.net/content/uploads/2021/08/15.-Kitchen-large-copy-scaled.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=511 768w, https://creativereview.imgix.net/content/uploads/2021/08/15.-Kitchen-large-copy-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1021 1536w, https://creativereview.imgix.net/content/uploads/2021/08/15.-Kitchen-large-copy-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2048&amp;h=1362 2048w, https://creativereview.imgix.net/content/uploads/2021/08/15.-Kitchen-large-copy-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1624&amp;h=1080 1624w, https://creativereview.imgix.net/content/uploads/2021/08/15.-Kitchen-large-copy-scaled.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 752px) 100vw, 752px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/design-for-all-ages/">Why we need to design for all ages</a></h2>		<div class="excerpt"><p>As a new book by Jeremy Myerson celebrates the inclusive design work of the Helen Hamlyn Centre, Patrick Burgoyne talks to him about what has changed in the past three decades</p></div>
		<footer>
			
<time datetime="2021-09-01T08:27:23+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">01/09/2021</span>
	<span class="hentry-time">8:27 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-189631 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-books sector-photography primary-sector-photography taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/lucas-foglia-summer-after-september/" aria-label="New book Summer After captures the fragility of a post-9/11 New York"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2021/09/Lucas-Foglia-%C2%A9-11-500x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/09/Lucas-Foglia-%C2%A9-11.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/09/Lucas-Foglia-%C2%A9-11.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/09/Lucas-Foglia-%C2%A9-11.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/09/Lucas-Foglia-%C2%A9-11.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/09/Lucas-Foglia-%C2%A9-11.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/09/Lucas-Foglia-%C2%A9-11.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/09/Lucas-Foglia-%C2%A9-11.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/09/Lucas-Foglia-%C2%A9-11.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/09/Lucas-Foglia-%C2%A9-11.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/09/Lucas-Foglia-%C2%A9-11.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/09/Lucas-Foglia-%C2%A9-11.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/lucas-foglia-summer-after-september/">New book Summer After captures the fragility of a post-9/11 New York</a></h2>		<div class="excerpt"><p>In 2002, photographer Lucas Foglia moved to Manhattan, and spent his spare time taking portraits in a city still recovering from the after effects of 9/11. A new book brings the images together for the first time</p></div>
		<footer>
			
<time datetime="2021-09-02T08:30:02+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">02/09/2021</span>
	<span class="hentry-time">8:30 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-189636 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-photography primary-sector-photography taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/prarthna-singh-photography/" aria-label="Prarthna Singh on photography as a force for change"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2021/09/18-featured-500x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/09/18-featured.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/09/18-featured.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/09/18-featured.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/09/18-featured.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/09/18-featured.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/09/18-featured.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/09/18-featured.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/09/18-featured.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/09/18-featured.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/09/18-featured.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/09/18-featured.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/prarthna-singh-photography/">Prarthna Singh on photography as a force for change</a></h2>		<div class="excerpt"><p>The photographer speaks to CR about how she aligns her photography with her values, which sees her explore themes of female identity, social injustice and power</p></div>
		<footer>
			
<time datetime="2021-09-02T10:13:36+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">02/09/2021</span>
	<span class="hentry-time">10:13 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-189524 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-branding sector-graphic-design primary-sector-graphic-design taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/laura-jane-boast-conscious-made/" aria-label="What happens when you fall out of love with your studio?"><img width="750" height="500" src="https://creativereview.imgix.net/content/uploads/2021/08/13_ConsciousMade_Tape-750x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/08/13_ConsciousMade_Tape.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/08/13_ConsciousMade_Tape.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/08/13_ConsciousMade_Tape.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2021/08/13_ConsciousMade_Tape.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2021/08/13_ConsciousMade_Tape.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2021/08/13_ConsciousMade_Tape.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/laura-jane-boast-conscious-made/">What happens when you fall out of love with your studio?</a></h2>		<div class="excerpt"><p>Following a recent rebrand and change of focus for her design business, Laura Jane Boast discusses how she lost and then re-discovered the connection with her own studio</p></div>
		<footer>
			
<time datetime="2021-08-31T07:51:29+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">31/08/2021</span>
	<span class="hentry-time">7:51 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-189043 post type-post status-publish format-standard has-post-thumbnail hentry tag-taste type-creative-insight sector-advertising sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/pr-disaster-bad-taste/" aria-label="How to handle a PR disaster"><img width="692" height="500" src="https://creativereview.imgix.net/content/uploads/2021/08/shutterstock_260691989-692x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/08/shutterstock_260691989-scaled.jpg?auto=compress,format&amp;q=60&amp;w=692&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/08/shutterstock_260691989-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2560&amp;h= 2560w, https://creativereview.imgix.net/content/uploads/2021/08/shutterstock_260691989-scaled.jpg?auto=compress,format&amp;q=60&amp;w=418&amp;h=302 418w, https://creativereview.imgix.net/content/uploads/2021/08/shutterstock_260691989-scaled.jpg?auto=compress,format&amp;q=60&amp;w=692&amp;h=500 692w, https://creativereview.imgix.net/content/uploads/2021/08/shutterstock_260691989-scaled.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=555 768w, https://creativereview.imgix.net/content/uploads/2021/08/shutterstock_260691989-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1110 1536w, https://creativereview.imgix.net/content/uploads/2021/08/shutterstock_260691989-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2048&amp;h=1479 2048w, https://creativereview.imgix.net/content/uploads/2021/08/shutterstock_260691989-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1495&amp;h=1080 1495w" data-sizes="(max-width: 692px) 100vw, 692px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/pr-disaster-bad-taste/">How to handle a PR disaster</a></h2>		<div class="excerpt"><p>Persuasion Communications founder Jane Austin discusses what it takes to recover from a PR crisis – and how brands can avoid bumbling into one in the first place</p></div>
		<footer>
			
<time datetime="2021-08-25T09:26:12+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">25/08/2021</span>
	<span class="hentry-time">9:26 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-189233 post type-post status-publish format-standard has-post-thumbnail hentry category-food-and-drink type-creative-inspiration sector-advertising primary-sector-advertising taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/mcdonalds-canada-ad-fries/" aria-label="Quirky McDonald’s Canada ad celebrates the joy of friendship (and fries)"><img width="780" height="355" src="https://creativereview.imgix.net/content/uploads/2021/08/Screenshot-2021-08-25-at-07.54.35-1002x456.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/08/Screenshot-2021-08-25-at-07.54.35.png?auto=compress,format&amp;q=60&amp;w=780&amp;h=355" data-srcset="https://creativereview.imgix.net/content/uploads/2021/08/Screenshot-2021-08-25-at-07.54.35.png?auto=compress,format&amp;q=60&amp;w=2852&amp;h= 2852w, https://creativereview.imgix.net/content/uploads/2021/08/Screenshot-2021-08-25-at-07.54.35.png?auto=compress,format&amp;q=60&amp;w=485&amp;h=221 485w, https://creativereview.imgix.net/content/uploads/2021/08/Screenshot-2021-08-25-at-07.54.35.png?auto=compress,format&amp;q=60&amp;w=1002&amp;h=456 1002w, https://creativereview.imgix.net/content/uploads/2021/08/Screenshot-2021-08-25-at-07.54.35.png?auto=compress,format&amp;q=60&amp;w=768&amp;h=350 768w, https://creativereview.imgix.net/content/uploads/2021/08/Screenshot-2021-08-25-at-07.54.35.png?auto=compress,format&amp;q=60&amp;w=1536&amp;h=699 1536w, https://creativereview.imgix.net/content/uploads/2021/08/Screenshot-2021-08-25-at-07.54.35.png?auto=compress,format&amp;q=60&amp;w=2048&amp;h=932 2048w, https://creativereview.imgix.net/content/uploads/2021/08/Screenshot-2021-08-25-at-07.54.35.png?auto=compress,format&amp;q=60&amp;w=1920&amp;h=874 1920w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/mcdonalds-canada-ad-fries/">Quirky McDonald’s Canada ad celebrates the joy of friendship (and fries)</a></h2>		<div class="excerpt"><p>A man waxes lyrical about how much he&#8217;s looking forward to meeting his friend for a McDonald&#8217;s, even if he always nicks his fries</p></div>
		<footer>
			
<time datetime="2021-08-25T09:11:48+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">25/08/2021</span>
	<span class="hentry-time">9:11 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-189320 post type-post status-publish format-standard has-post-thumbnail hentry tag-taste type-creative-insight sector-branding sector-graphic-design primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/food-brands-design-taste/" aria-label="How designers make food brands delicious"><img width="780" height="488" src="https://creativereview.imgix.net/content/uploads/2021/08/8_OTS_Strawb-800x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/08/8_OTS_Strawb.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=488" data-srcset="https://creativereview.imgix.net/content/uploads/2021/08/8_OTS_Strawb.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/08/8_OTS_Strawb.jpg?auto=compress,format&amp;q=60&amp;w=483&amp;h=302 483w, https://creativereview.imgix.net/content/uploads/2021/08/8_OTS_Strawb.jpg?auto=compress,format&amp;q=60&amp;w=800&amp;h=500 800w, https://creativereview.imgix.net/content/uploads/2021/08/8_OTS_Strawb.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=480 768w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/food-brands-design-taste/">How designers make food brands delicious</a></h2>		<div class="excerpt"><p>Whether it’s the battle of plant-based brands or the move to online shopping, designers have more opportunities than ever to tickle people&#8217;s tastebuds. We spoke with studios Robot Food and This Way Up about what it takes to create a successful food brand</p></div>
		<footer>
			
<time datetime="2021-08-26T07:10:55+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">26/08/2021</span>
	<span class="hentry-time">7:10 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-189170 post type-post status-publish format-standard has-post-thumbnail hentry tag-taste type-creative-insight sector-art sector-photography primary-sector-art taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/antwaun-sargent-transforming-art-world/" aria-label="How Antwaun Sargent is transforming the art world"><img width="386" height="500" src="https://creativereview.imgix.net/content/uploads/2021/08/NBV_091_CARTER_20320009-386x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/08/NBV_091_CARTER_20320009.jpg?auto=compress,format&amp;q=60&amp;w=386&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/08/NBV_091_CARTER_20320009.jpg?auto=compress,format&amp;q=60&amp;w=1545&amp;h= 1545w, https://creativereview.imgix.net/content/uploads/2021/08/NBV_091_CARTER_20320009.jpg?auto=compress,format&amp;q=60&amp;w=233&amp;h=302 233w, https://creativereview.imgix.net/content/uploads/2021/08/NBV_091_CARTER_20320009.jpg?auto=compress,format&amp;q=60&amp;w=386&amp;h=500 386w, https://creativereview.imgix.net/content/uploads/2021/08/NBV_091_CARTER_20320009.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=994 768w, https://creativereview.imgix.net/content/uploads/2021/08/NBV_091_CARTER_20320009.jpg?auto=compress,format&amp;q=60&amp;w=1187&amp;h=1536 1187w, https://creativereview.imgix.net/content/uploads/2021/08/NBV_091_CARTER_20320009.jpg?auto=compress,format&amp;q=60&amp;w=834&amp;h=1080 834w" data-sizes="(max-width: 386px) 100vw, 386px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/antwaun-sargent-transforming-art-world/">How Antwaun Sargent is transforming the art world</a></h2>		<div class="excerpt"><p>The author of seminal photography book The New Black Vanguard talks through his plans as director of Gagosian Gallery with Gem Fletcher, which includes asking the question ‘what more can art do?’</p></div>
		<footer>
			
<time datetime="2021-08-24T07:24:56+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">24/08/2021</span>
	<span class="hentry-time">7:24 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-188862 post type-post status-publish format-standard has-post-thumbnail hentry tag-taste type-creative-process sector-art sector-illustration primary-sector-art taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/ugly-portraits-taste/" aria-label="The beauty of ‘ugly’ portraits"><img width="353" height="500" src="https://creativereview.imgix.net/content/uploads/2021/08/sample-1-353x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/08/sample-1.jpg?auto=compress,format&amp;q=60&amp;w=353&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/08/sample-1.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/08/sample-1.jpg?auto=compress,format&amp;q=60&amp;w=213&amp;h=302 213w, https://creativereview.imgix.net/content/uploads/2021/08/sample-1.jpg?auto=compress,format&amp;q=60&amp;w=353&amp;h=500 353w, https://creativereview.imgix.net/content/uploads/2021/08/sample-1.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1088 768w, https://creativereview.imgix.net/content/uploads/2021/08/sample-1.jpg?auto=compress,format&amp;q=60&amp;w=1084&amp;h=1536 1084w, https://creativereview.imgix.net/content/uploads/2021/08/sample-1.jpg?auto=compress,format&amp;q=60&amp;w=762&amp;h=1080 762w" data-sizes="(max-width: 353px) 100vw, 353px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/ugly-portraits-taste/">The beauty of ‘ugly’ portraits</a></h2>		<div class="excerpt"><p>Historically speaking, portraits have almost always been about glorifying the subject – so what’s behind our recent fascination with unflattering, caricatured depictions of ourselves?</p></div>
		<footer>
			
<time datetime="2021-08-20T09:27:04+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">20/08/2021</span>
	<span class="hentry-time">9:27 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-188746 post type-post status-publish format-standard has-post-thumbnail hentry tag-games type-creative-inspiration sector-advertising sector-digital primary-sector-digital taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/itv-video-game-uncommon/" aria-label="The spirit of Street Fighter lives on in ITV’s 16-bit video game"><img width="780" height="439" src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2021/08/3.-Laptop-x-Start-Scene-889x500.gif" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2021/08/3.-Laptop-x-Start-Scene.gif?auto=compress,format&amp;q=60&amp;w=780&amp;h=439" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/itv-video-game-uncommon/">The spirit of Street Fighter lives on in ITV’s 16-bit video game</a></h2>		<div class="excerpt"><p>Part of its ongoing Drama Vs Reality campaign, Uncommon has taken the next logical step and created an online beat ‘em up game that pits TOWIE and Love Island stars against actors</p></div>
		<footer>
			
<time datetime="2021-08-17T12:33:32+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">17/08/2021</span>
	<span class="hentry-time">12:33 pm</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-188588 post type-post status-publish format-standard has-post-thumbnail hentry tag-taste type-creative-insight sector-branding sector-digital sector-graphic-design sector-illustration sector-magazine-newspaper sector-photography sector-typography primary-sector-branding primary-sector-typography taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/western-tastes-diet-paratha-tre-seals/" aria-label="Meet the creatives who are challenging Western tastes"><img width="400" height="500" src="https://creativereview.imgix.net/content/uploads/2021/08/2021_04_17_DIET_PARATHA1619-400x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/08/2021_04_17_DIET_PARATHA1619.jpg?auto=compress,format&amp;q=60&amp;w=400&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/08/2021_04_17_DIET_PARATHA1619.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2021/08/2021_04_17_DIET_PARATHA1619.jpg?auto=compress,format&amp;q=60&amp;w=242&amp;h=302 242w, https://creativereview.imgix.net/content/uploads/2021/08/2021_04_17_DIET_PARATHA1619.jpg?auto=compress,format&amp;q=60&amp;w=400&amp;h=500 400w, https://creativereview.imgix.net/content/uploads/2021/08/2021_04_17_DIET_PARATHA1619.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=960 768w, https://creativereview.imgix.net/content/uploads/2021/08/2021_04_17_DIET_PARATHA1619.jpg?auto=compress,format&amp;q=60&amp;w=1229&amp;h=1536 1229w, https://creativereview.imgix.net/content/uploads/2021/08/2021_04_17_DIET_PARATHA1619.jpg?auto=compress,format&amp;q=60&amp;w=1638&amp;h=2048 1638w, https://creativereview.imgix.net/content/uploads/2021/08/2021_04_17_DIET_PARATHA1619.jpg?auto=compress,format&amp;q=60&amp;w=864&amp;h=1080 864w" data-sizes="(max-width: 400px) 100vw, 400px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/western-tastes-diet-paratha-tre-seals/">Meet the creatives who are challenging Western tastes</a></h2>		<div class="excerpt"><p>We speak to the creatives behind Instagram page Diet Paratha and type foundry Vocal Type about the need for a more diverse group of tastemakers in the creative industries</p></div>
		<footer>
			
<time datetime="2021-08-18T07:21:11+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">18/08/2021</span>
	<span class="hentry-time">7:21 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-188823 post type-post status-publish format-standard has-post-thumbnail hentry tag-taste type-creative-insight sector-advertising sector-digital primary-sector-digital taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/influencers-creative-industries/" aria-label="How influencers are reshaping the creative industries"><img width="400" height="500" src="https://creativereview.imgix.net/content/uploads/2021/08/REILLY_FENDI_MANIA_MONA-400x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/08/REILLY_FENDI_MANIA_MONA.jpg?auto=compress,format&amp;q=60&amp;w=400&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/08/REILLY_FENDI_MANIA_MONA.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/08/REILLY_FENDI_MANIA_MONA.jpg?auto=compress,format&amp;q=60&amp;w=242&amp;h=302 242w, https://creativereview.imgix.net/content/uploads/2021/08/REILLY_FENDI_MANIA_MONA.jpg?auto=compress,format&amp;q=60&amp;w=400&amp;h=500 400w, https://creativereview.imgix.net/content/uploads/2021/08/REILLY_FENDI_MANIA_MONA.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=959 768w, https://creativereview.imgix.net/content/uploads/2021/08/REILLY_FENDI_MANIA_MONA.jpg?auto=compress,format&amp;q=60&amp;w=865&amp;h=1080 865w" data-sizes="(max-width: 400px) 100vw, 400px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/influencers-creative-industries/">How influencers are reshaping the creative industries</a></h2>		<div class="excerpt"><p>As influencer marketing continues to dominate our social media feeds, we explore how it is impacting more traditional areas of advertising and what exactly separates ‘creators’ from ‘influencers’</p></div>
		<footer>
			
<time datetime="2021-08-19T07:21:32+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">19/08/2021</span>
	<span class="hentry-time">7:21 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-188349 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising primary-sector-advertising taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/radical-popularism-advertising/" aria-label="The case for radical popularism in advertising"><img width="780" height="211" src="https://creativereview.imgix.net/content/uploads/2021/08/shutterstock_1016922229-1002x271.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/08/shutterstock_1016922229.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=211" data-srcset="https://creativereview.imgix.net/content/uploads/2021/08/shutterstock_1016922229.jpg?auto=compress,format&amp;q=60&amp;w=1500&amp;h= 1500w, https://creativereview.imgix.net/content/uploads/2021/08/shutterstock_1016922229.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=131 485w, https://creativereview.imgix.net/content/uploads/2021/08/shutterstock_1016922229.jpg?auto=compress,format&amp;q=60&amp;w=1002&amp;h=271 1002w, https://creativereview.imgix.net/content/uploads/2021/08/shutterstock_1016922229.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=208 768w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/radical-popularism-advertising/">The case for radical popularism in advertising</a></h2>		<div class="excerpt"><p>The advertising industry turns its nose up at popular creative approaches such as jingles or celebrities in favour of ‘brave originality’. But, asks Ben Kay, is it shooting itself in the foot?</p></div>
		<footer>
			
<time datetime="2021-08-10T09:54:17+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">10/08/2021</span>
	<span class="hentry-time">9:54 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-188445 post type-post status-publish format-standard has-post-thumbnail hentry tag-brand-profiles tag-in-house type-creative-insight sector-advertising sector-branding sector-digital sector-graphic-design sector-service-design primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/ace-tate-eyewear-creativity/" aria-label="How Ace &#038; Tate shook up the eyewear category"><img width="400" height="500" src="https://creativereview.imgix.net/content/uploads/2021/08/carne-bollente-Headshots-400x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/08/carne-bollente-Headshots.jpg?auto=compress,format&amp;q=60&amp;w=400&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/08/carne-bollente-Headshots.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/08/carne-bollente-Headshots.jpg?auto=compress,format&amp;q=60&amp;w=241&amp;h=302 241w, https://creativereview.imgix.net/content/uploads/2021/08/carne-bollente-Headshots.jpg?auto=compress,format&amp;q=60&amp;w=400&amp;h=500 400w, https://creativereview.imgix.net/content/uploads/2021/08/carne-bollente-Headshots.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=961 768w, https://creativereview.imgix.net/content/uploads/2021/08/carne-bollente-Headshots.jpg?auto=compress,format&amp;q=60&amp;w=863&amp;h=1080 863w" data-sizes="(max-width: 400px) 100vw, 400px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/ace-tate-eyewear-creativity/">How Ace &#038; Tate shook up the eyewear category</a></h2>		<div class="excerpt"><p>The eyewear brand has found favour among young people thanks to its refreshing tone and image. Creative director Ruud de Bruin talks to us about showcasing its offering through a creative lens</p></div>
		<footer>
			
<time datetime="2021-08-11T07:59:37+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">11/08/2021</span>
	<span class="hentry-time">7:59 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-188353 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising sector-branding primary-sector-branding taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/kfc-ikea-stunt/" aria-label="KFC masquerades as Ikea in its latest PR stunt"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2021/08/featured-Billboard_KFC-500x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/08/featured-Billboard_KFC.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/08/featured-Billboard_KFC.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/08/featured-Billboard_KFC.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/08/featured-Billboard_KFC.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/08/featured-Billboard_KFC.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/08/featured-Billboard_KFC.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/08/featured-Billboard_KFC.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/08/featured-Billboard_KFC.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/08/featured-Billboard_KFC.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/08/featured-Billboard_KFC.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/08/featured-Billboard_KFC.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/kfc-ikea-stunt/">KFC masquerades as Ikea in its latest PR stunt</a></h2>		<div class="excerpt"><p>To mark the opening of its new restaurant in Majorca, KFC has dressed up a billboard in the yellow and blue brand colours of its neighbouring Ikea store</p></div>
		<footer>
			
<time datetime="2021-08-11T08:07:06+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">11/08/2021</span>
	<span class="hentry-time">8:07 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-188615 post type-post status-publish format-standard has-post-thumbnail hentry category-music type-creative-process sector-music-video primary-sector-film-and-tv taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/jungle-loving-in-stereo-music-video/" aria-label="Inside the ambitious music videos for Jungle’s new album"><img width="780" height="439" src="https://creativereview.imgix.net/content/uploads/2021/08/jungle-talk-about-it1-889x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/08/jungle-talk-about-it1.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=439" data-srcset="https://creativereview.imgix.net/content/uploads/2021/08/jungle-talk-about-it1.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2021/08/jungle-talk-about-it1.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=273 485w, https://creativereview.imgix.net/content/uploads/2021/08/jungle-talk-about-it1.jpg?auto=compress,format&amp;q=60&amp;w=889&amp;h=500 889w, https://creativereview.imgix.net/content/uploads/2021/08/jungle-talk-about-it1.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=432 768w, https://creativereview.imgix.net/content/uploads/2021/08/jungle-talk-about-it1.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=864 1536w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/jungle-loving-in-stereo-music-video/">Inside the ambitious music videos for Jungle’s new album</a></h2>		<div class="excerpt"><p>Jungle are back with a bumper pack of dance-laden videos for their third album. The collective&#8217;s Josh Lloyd-Watson and co-director Charlie Di Placido explain the intensive process of making the choreographed one-shot videos, which were all filmed in just five days</p></div>
		<footer>
			
<time datetime="2021-08-13T07:28:24+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">13/08/2021</span>
	<span class="hentry-time">7:28 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-188139 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-branding sector-graphic-design taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/paul-woods-creative-advice/" aria-label="Paul Woods on handling a creative crisis"><img width="780" height="244" src="https://creativereview.imgix.net/content/uploads/2021/08/thumbnail_thoughts-of-the-graduate-banner-1-1002x313.jpeg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/08/thumbnail_thoughts-of-the-graduate-banner-1.jpeg?auto=compress,format&amp;q=60&amp;w=780&amp;h=244" data-srcset="https://creativereview.imgix.net/content/uploads/2021/08/thumbnail_thoughts-of-the-graduate-banner-1.jpeg?auto=compress,format&amp;q=60&amp;w=1280&amp;h= 1280w, https://creativereview.imgix.net/content/uploads/2021/08/thumbnail_thoughts-of-the-graduate-banner-1.jpeg?auto=compress,format&amp;q=60&amp;w=485&amp;h=152 485w, https://creativereview.imgix.net/content/uploads/2021/08/thumbnail_thoughts-of-the-graduate-banner-1.jpeg?auto=compress,format&amp;q=60&amp;w=1002&amp;h=313 1002w, https://creativereview.imgix.net/content/uploads/2021/08/thumbnail_thoughts-of-the-graduate-banner-1.jpeg?auto=compress,format&amp;q=60&amp;w=768&amp;h=240 768w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/paul-woods-creative-advice/">Paul Woods on handling a creative crisis</a></h2>		<div class="excerpt"><p>Whether you’re a fresh grad still finding your way or an old hand who’s lost faith, designer Paul Woods has some sage words of wisdom to help navigate creative angst</p></div>
		<footer>
			
<time datetime="2021-08-05T09:39:38+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">05/08/2021</span>
	<span class="hentry-time">9:39 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-187977 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-branding sector-graphic-design primary-sector-graphic-design taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/small-studios-agencies/" aria-label="Why some creative businesses want to stay small"><img width="780" height="416" src="https://creativereview.imgix.net/content/uploads/2021/08/keeping-it-small-937x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/08/keeping-it-small.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=416" data-srcset="https://creativereview.imgix.net/content/uploads/2021/08/keeping-it-small.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2021/08/keeping-it-small.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=259 485w, https://creativereview.imgix.net/content/uploads/2021/08/keeping-it-small.jpg?auto=compress,format&amp;q=60&amp;w=937&amp;h=500 937w, https://creativereview.imgix.net/content/uploads/2021/08/keeping-it-small.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=410 768w, https://creativereview.imgix.net/content/uploads/2021/08/keeping-it-small.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=820 1536w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/small-studios-agencies/">Why some creative businesses want to stay small</a></h2>		<div class="excerpt"><p>For a lot of agencies and studios, growth is a top priority – but not all set up shop with this in mind. We talk to two founders about why they want to keep things small and how they’ve made it work</p></div>
		<footer>
			
<time datetime="2021-08-03T08:00:27+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">03/08/2021</span>
	<span class="hentry-time">8:00 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-188116 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-architecture sector-branding sector-graphic-design primary-sector-graphic-design taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/tokyo-1964-olympics-exhibition/" aria-label="Celebrating the legacy of the Tokyo 1964 Olympics"><img width="355" height="500" src="https://creativereview.imgix.net/content/uploads/2021/08/1964-Tokyo-Olympics-official-poster_a-start-line_a-Credit-Courtesy-of-Prince-Chichibu-Memorial-Sports-Museum-355x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/08/1964-Tokyo-Olympics-official-poster_a-start-line_a-Credit-Courtesy-of-Prince-Chichibu-Memorial-Sports-Museum.jpg?auto=compress,format&amp;q=60&amp;w=355&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/08/1964-Tokyo-Olympics-official-poster_a-start-line_a-Credit-Courtesy-of-Prince-Chichibu-Memorial-Sports-Museum.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/08/1964-Tokyo-Olympics-official-poster_a-start-line_a-Credit-Courtesy-of-Prince-Chichibu-Memorial-Sports-Museum.jpg?auto=compress,format&amp;q=60&amp;w=214&amp;h=302 214w, https://creativereview.imgix.net/content/uploads/2021/08/1964-Tokyo-Olympics-official-poster_a-start-line_a-Credit-Courtesy-of-Prince-Chichibu-Memorial-Sports-Museum.jpg?auto=compress,format&amp;q=60&amp;w=355&amp;h=500 355w, https://creativereview.imgix.net/content/uploads/2021/08/1964-Tokyo-Olympics-official-poster_a-start-line_a-Credit-Courtesy-of-Prince-Chichibu-Memorial-Sports-Museum.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1082 768w, https://creativereview.imgix.net/content/uploads/2021/08/1964-Tokyo-Olympics-official-poster_a-start-line_a-Credit-Courtesy-of-Prince-Chichibu-Memorial-Sports-Museum.jpg?auto=compress,format&amp;q=60&amp;w=1091&amp;h=1536 1091w, https://creativereview.imgix.net/content/uploads/2021/08/1964-Tokyo-Olympics-official-poster_a-start-line_a-Credit-Courtesy-of-Prince-Chichibu-Memorial-Sports-Museum.jpg?auto=compress,format&amp;q=60&amp;w=767&amp;h=1080 767w" data-sizes="(max-width: 355px) 100vw, 355px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/tokyo-1964-olympics-exhibition/">Celebrating the legacy of the Tokyo 1964 Olympics</a></h2>		<div class="excerpt"><p>A timely new exhibition at Japan House London highlights some of the pioneering design from the event, including Olympic pictograms, posters and architectural models</p></div>
		<footer>
			
<time datetime="2021-08-05T09:38:12+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">05/08/2021</span>
	<span class="hentry-time">9:38 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-188216 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-branding sector-digital sector-technology primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/deliveroo-brand-design/" aria-label="How Deliveroo is putting design at the heart of its brand"><img width="780" height="439" src="https://creativereview.imgix.net/content/uploads/2021/08/h_deliveroo1-889x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/08/h_deliveroo1.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=439" data-srcset="https://creativereview.imgix.net/content/uploads/2021/08/h_deliveroo1.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/08/h_deliveroo1.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=273 485w, https://creativereview.imgix.net/content/uploads/2021/08/h_deliveroo1.jpg?auto=compress,format&amp;q=60&amp;w=889&amp;h=500 889w, https://creativereview.imgix.net/content/uploads/2021/08/h_deliveroo1.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=432 768w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/deliveroo-brand-design/">How Deliveroo is putting design at the heart of its brand</a></h2>		<div class="excerpt"><p>We speak to Deliveroo’s director of design Stuart Frisby about the joy of working at a brand that values creativity, plus how it’s standing out in an increasingly saturated delivery market</p></div>
		<footer>
			
<time datetime="2021-08-06T10:56:02+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">06/08/2021</span>
	<span class="hentry-time">10:56 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
</div></div></div><div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LB1' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[2] = googletag.defineSlot('/103432195/Creative_Review-Web/other', [728,90], 'gpt-ad-LB1').defineSizeMapping(mappingLB).setTargeting('pos', ['lb1']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LB1'); 
	      			});
	    		</script>
			</div>
			</div></div><div class="widget icit-taxonomical-listings lister-default jobs-4 taxonomy-none"><div class="widget-wrap"><div class="widget-header"><h3 class="widget-title font-schear"><a href="https://jobs.designweek.co.uk/" class="title-text">Jobs powered by Design Week</a></h3><div class="nav-links"><a href="https://jobs.designweek.co.uk/" class="view-more-link button outline" aria-label="View more Jobs powered by Design Week">View more</a></div></div>
<div class="columns-flex ajax-target"> 
<article class="card-excerpt has-thumbnail post-127103 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-127103 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/505473/junior-graphic-designer/" aria-label="JUNIOR GRAPHIC DESIGNER"><img width="200" height="200" src="https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200" data-srcset="https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h= 200w, https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/505473/junior-graphic-designer/">JUNIOR GRAPHIC DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">Milton Keynes</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-46811 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-46811 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/505502/creative-packaging-designer/" aria-label="CREATIVE PACKAGING DESIGNER"><img width="200" height="200" src="https://creativereview.imgix.net/content/uploads/2019/02/soedit.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200" data-srcset="https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h= 200w, https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/505502/creative-packaging-designer/">CREATIVE PACKAGING DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">Harrow</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-120995 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-120995 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/505675/graphic-designer/" aria-label="GRAPHIC DESIGNER"><img width="200" height="200" src="https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200" data-srcset="https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h= 200w, https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/505675/graphic-designer/">GRAPHIC DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">London</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-46809 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-46809 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/505633/graduate-designer/" aria-label="GRADUATE DESIGNER"><img width="200" height="200" src="https://creativereview.imgix.net/content/uploads/2019/02/chedit.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200" data-srcset="https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h= 200w, https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/505633/graduate-designer/">GRADUATE DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">Horsham</div>                    </footer>
    </div>
</article>
</div>

</div></div><div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LB2' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[3] = googletag.defineSlot('/103432195/Creative_Review-Web/other', [728, 90], 'gpt-ad-LB2').defineSizeMapping(mappingLB).setTargeting('pos', ['lb2']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LB2'); 
	      			});
	    		</script>
			</div>
			</div></div>    </div>
</div>
		</div>

		<div id="navigation">
	<div class="nav-header keep-toggle-search keep-toggle-login">
		<div class="nav-head-wrap">
			<h1 class="site-title"><a href="https://www.creativereview.co.uk/" rel="home"><span class="icon-crlogo"></span><span class="site-name">Creative Review</span></a></h1>
			
<div id="header-search" class="search-bar">
	<a href="#header-search" class="toggle-search"><span class="icon-magnification"></span>Search</a>
	<form method="get" action="https://www.creativereview.co.uk/" class="search-form">
    <input type="text" class="search-input" name="s" placeholder="Search&hellip;" value=""
           data-error="Oops! Try again."/>
    <button type="submit" class="sub-button" title="search"><span class="submit-text">Go</span><span class="icon-arrow-right2"></span></button>
    </form>
</div>

<div id="header-login" class="login-form not-logged-in"> <a class="menu-login-link paino-login" data-piano-screen="login" data-piano-type="link" href="https://www.creativereview.co.uk/clientlogin?redirect_to=https%3A%2F%2Fwww.creativereview.co.uk%2Fget-the-most-out-of-adobe-max-2021%2F"><span class="icon-account"></span>Sign in or register</a></div>
		</div>
	</div>

	<nav class="topload-navigation" role="navigation">
		<a href="#" class="id-toggle close"><span class="icon-cross"></span>Close</a> <ul id="menu-main-menu" class="menu cf"><li id="menu-item-129572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Subjects</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-129574" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/best-advertising-work/"><span class="menu-item-title">Advertising</span></a></li>
	<li id="menu-item-129573" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/graphic-design-news/"><span class="menu-item-title">Graphic design</span></a></li>
	<li id="menu-item-187125" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/branding-news/"><span class="menu-item-title">Branding</span></a></li>
	<li id="menu-item-129575" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/photography/"><span class="menu-item-title">Photography</span></a></li>
	<li id="menu-item-165560" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/illustration/"><span class="menu-item-title">Illustration</span></a></li>
	<li id="menu-item-129580" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/film-tv-creativity-on-screen/"><span class="menu-item-title">Film &#038; TV</span></a></li>
	<li id="menu-item-114910" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/gaming-industry/"><span class="menu-item-title">Gaming</span></a></li>
	<li id="menu-item-187134" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/best-art-work/"><span class="menu-item-title">Art</span></a></li>
	<li id="menu-item-187127" class="menu-item menu-item-type-post_type menu-item-object-microevent menu-item-depth-1"><a href="https://www.creativereview.co.uk/event/the-annual-2021-winners/"><span class="menu-item-title">Annual Winners</span></a></li>
	<li id="menu-item-187128" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/the-photography-annual-2020-winners/"><span class="menu-item-title">Photography Annual Winners</span></a></li>
	<li id="menu-item-138474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/dive-into-the-archive/"><span class="menu-item-title">CR Archive</span></a></li>
</ul>
</li>
<li id="menu-item-71950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Series</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-165556" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-inspiration/"><span class="menu-item-title">Inspiration</span></a></li>
	<li id="menu-item-165555" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-insight/"><span class="menu-item-title">Insight</span></a></li>
	<li id="menu-item-165557" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-process/"><span class="menu-item-title">Process</span></a></li>
	<li id="menu-item-165558" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-leadership/"><span class="menu-item-title">Leadership</span></a></li>
	<li id="menu-item-187133" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/advice-for-creatives/"><span class="menu-item-title">Advice</span></a></li>
	<li id="menu-item-165564" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/diversity-and-equality-in-the-creative-industries/"><span class="menu-item-title">Diversity and Equality</span></a></li>
	<li id="menu-item-187126" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/the-sustainability-issue/"><span class="menu-item-title">Sustainability</span></a></li>
	<li id="menu-item-165566" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/exposure-gem-fletcher/"><span class="menu-item-title">Exposure</span></a></li>
	<li id="menu-item-165568" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/gradwatch/"><span class="menu-item-title">Gradwatch</span></a></li>
	<li id="menu-item-97945" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/how-i-got-here/"><span class="menu-item-title">How I Got Here</span></a></li>
	<li id="menu-item-105268" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/how-i-work/"><span class="menu-item-title">How I Work</span></a></li>
</ul>
</li>
<li id="menu-item-42115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Writers</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-42256" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/eliza-williams/"><span class="menu-item-title">Eliza Williams</span></a></li>
	<li id="menu-item-119588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/author/emma/"><span class="menu-item-title">Emma Tucker</span></a></li>
	<li id="menu-item-138151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/rebecca-fulleylove/"><span class="menu-item-title">Rebecca Fulleylove</span></a></li>
	<li id="menu-item-104965" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/aimee-mclaughlin/"><span class="menu-item-title">Aimée McLaughlin</span></a></li>
	<li id="menu-item-128674" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/megan-williams/"><span class="menu-item-title">Megan Williams</span></a></li>
	<li id="menu-item-187129" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/daniel-benneworth-gray/"><span class="menu-item-title">Daniel Benneworth-Gray</span></a></li>
	<li id="menu-item-187130" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/patrick-burgoyne/"><span class="menu-item-title">Patrick Burgoyne</span></a></li>
	<li id="menu-item-165567" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/ask-anna/"><span class="menu-item-title">Anna Higgs</span></a></li>
	<li id="menu-item-187131" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/ben-kay/"><span class="menu-item-title">Ben Kay</span></a></li>
	<li id="menu-item-187132" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/tanya-livesey/"><span class="menu-item-title">Tanya Livesey</span></a></li>
	<li id="menu-item-130606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/contributors/"><span class="menu-item-title">More Contributors</span></a></li>
</ul>
</li>
<li id="menu-item-42124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">More</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://www.creativereview.co.uk/subscription-options/"><span class="menu-item-title">Subscribe to Creative Review</span></a></li>
	<li id="menu-item-170826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/registration/"><span class="menu-item-title">Sign up to newsletter</span></a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/contact-us/"><span class="menu-item-title">Contact us</span></a></li>
	<li id="menu-item-126767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://jobs.designweek.co.uk/"><span class="menu-item-title">Jobs powered by Design Week</span></a></li>
	<li id="menu-item-109601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/inspire/"><span class="menu-item-title">Inspire in partnership with Facebook</span></a></li>
	<li id="menu-item-160065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/tiktok/"><span class="menu-item-title">TikTok partner content series</span></a></li>
	<li id="menu-item-178172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/subscription-faqs/"><span class="menu-item-title">Subscription FAQs</span></a></li>
	<li id="menu-item-189778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/cr-magazine-stockists/"><span class="menu-item-title">Magazine stockists</span></a></li>
	<li id="menu-item-42297" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.facebook.com/CreativeReview/"><span class="icon-facebook"></span><span class="menu-item-title">Facebook</span></a></li>
	<li id="menu-item-42294" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://twitter.com/CreativeReview"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
	<li id="menu-item-42293" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.instagram.com/creativereview/"><span class="icon-instagram"></span><span class="menu-item-title">Instagram</span></a></li>
	<li id="menu-item-42296" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://uk.pinterest.com/creativereview/"><span class="icon-pinterest"></span><span class="menu-item-title">Pinterest</span></a></li>
	<li id="menu-item-42295" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.linkedin.com/company/creativereview/"><span class="icon-linkedin"></span><span class="menu-item-title">LinkedIn</span></a></li>
</ul>
</li>
</ul>	</nav>
</div>

		<footer class="site-footer" role="contentinfo">
			<nav class="nav-footer"> <ul id="menu-social-menu" class="menu menu-social"><li id="menu-item-299" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a target="_blank" href="https://twitter.com/CreativeReview"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
<li id="menu-item-300" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a target="_blank" href="https://www.facebook.com/CreativeReview"><span class="icon-facebook"></span><span class="menu-item-title">Facebook</span></a></li>
<li id="menu-item-42202" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://www.instagram.com/creativereview/"><span class="icon-instagram"></span><span class="menu-item-title">Instagram</span></a></li>
<li id="menu-item-42204" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://uk.pinterest.com/creativereview/"><span class="icon-pinterest"></span><span class="menu-item-title">Pinterest</span></a></li>
<li id="menu-item-42203" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://www.linkedin.com/company/creativereview/"><span class="icon-linkedin"></span><span class="menu-item-title">LinkedIn</span></a></li>
</ul><ul id="menu-footer" class="menu menu-footer"><li id="menu-item-42703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.creativereview.co.uk/contact-us/"><span class="menu-item-title">Contact</span></a></li>
<li id="menu-item-106889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://www.centaurmedia.com/cookies"><span class="menu-item-title">Cookies</span></a></li>
<li id="menu-item-126788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://jobs.designweek.co.uk/"><span class="menu-item-title">Jobs by DW</span></a></li>
<li id="menu-item-42706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://www.centaurmedia.com/privacy"><span class="menu-item-title">Privacy Policy</span></a></li>
<li id="menu-item-42704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://www.creativereview.co.uk/subscribe"><span class="menu-item-title">Subscribe</span></a></li>
<li id="menu-item-178174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.creativereview.co.uk/subscription-faqs/"><span class="menu-item-title">Subscription FAQs</span></a></li>
<li id="menu-item-42705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://www.centaurmedia.com/terms-and-conditions"><span class="menu-item-title">Website Terms and Conditions</span></a></li>
</ul>
</nav>
			<div class="site-info">
	<div class="left-side">
		<p class="copyright">Copyright © 2021 Centaur Media plc and / or its subsidiaries and licensors. All rights reserved.</p>
		<p class="colophon">built by <a href="http://interconnectit.com">interconnect<span>/</span><strong>it</strong></a></p>
	</div>

	<address><p><a href="https://xeim.com/">Xeim</a> Limited, Registered in England and Wales with number 05243851<br />
Registered office at Floor M, 10 York Road, London, SE1 7ND</p>
</address>
</div>

			<!-- FOOTER AD {single-feature} -->
<div class="footer-ad sticky-bottom" id="catfish">
	</div>
		</footer>
	</div>

	<div class="footer-scripts">
				<div id="piano_catfish_wrapper_bottomfull">
            <div id="piano_catfish_bottomfull"></div>
</div>
<div id="piano_catfish_wrapper">
            <div id="piano_catfish"></div>
</div>
<div id="piano_catfish_wrapper_right">
            <div id="piano_catfish_right"></div>
</div>
<div id="piano_catfish_wrapper_right_bottom">
            <div id="piano_catfish_right_bottom"></div>
</div>
<div id="piano_catfish_wrapper_right_top">
            <div id="piano_catfish_right_top"></div>
</div>
<div id="piano_catfish_wrapper_left_bottom">
            <div id="piano_catfish_left_bottom"></div>
</div>


<script type="text/javascript">_satellite.pageBottom();</script>
			<!-- DOUBLECLICK AD SPACE -->
			<div id='inread' class='doubleclick-ad doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[4] = googletag.defineOutOfPageSlot('/103432195/Creative_Review-Web/other', 'inread').defineSizeMapping(mappingOOP).setTargeting('pos', ['inread']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('inread'); 
	      			});
	    		</script>
			</div>
			<style type="text/css">.item-colour-000000 > span.menu-item-title, .item-colour-000000 > a {color: #000000;}</style><script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/icit-cookie-law/js/script.min.js?ver=-1633431350" id="cookie_law_banner-script-js" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/icit-lazyloader/js/lazysizes.min.js?ver=1-1633431364' id='lazysizes-js'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/icit-lazyloader/js/lazyloader.min.js?ver=1-1633431364' id='lazyloader-js'></script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/centaur-plugins/js/lister-ajax.min.js?ver=1-1633431360" id="taxlister_ajax_paging-js" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/comment-reply.min.js?ver=-1633431365' id='comment-reply-js'></script>
<script type='text/javascript' id='behaviour-js-extra'>
/* <![CDATA[ */
var sitevars = {"carousel_speed":"8000"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/themes/creativereview/js/behaviour.min.js?ver=1-1633431344" id="behaviour-js" defer></script>
<script type='text/javascript' id='doubleclick_wp_js-js-extra'>
/* <![CDATA[ */
var dfpstuff = {"doubleclick_auto_populate":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/doubleclick/js/doubleclick.min.js?ver=0.4.2" id="doubleclick_wp_js-js" defer></script>
<script type='text/javascript' id='extended_registration-js-extra'>
/* <![CDATA[ */
var extendedregistration = {"url":"\/wordpress\/wp-admin\/admin-ajax.php","postid":"192750","userid":"","nonce":"9a39f469c9","nagtimer":"5","verifysent":"Your verification email is on the way","verifyerror":"Before continuing you must log out and back in again.","logouturl":"https:\/\/www.creativereview.co.uk\/wordpress\/wp-login.php?action=logout&redirect_to=https%3A%2F%2Fwww.creativereview.co.uk%2Fget-the-most-out-of-adobe-max-2021%2F&_wpnonce=531778f77a"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/centaur-plugins/js/extended.min.js?ver=1" id="extended_registration-js" defer></script>
<script type="text/javascript" src="https://www.creativereview.co.uk/wordpress/wp-includes/js/wp-embed.min.js?ver=5.8.1" id="wp-embed-js" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/themes/creativereview/js/do-slick.min.js?ver=1' id='do-slick-js'></script>
<span class="hidden" data-shown-posts="192750,192707,192690,192625,192656,192594,192508,191651,192145,191912,191633,191391,191446,191495,191532,191145,191160,191186,191097,190278,190894,190176,190867,189719,190306,190026,190300,189369,189195,190092,189891,189092,189631,189636,189524,189043,189233,189320,189170,188862,188746,188588,188823,188349,188445,188353,188615,188139,187977,188116,188216,127103,46811,120995,46809" id="icit-shown-posts"></span>
		<!-- ADTECH -->
		<script>if ( window.ADTECH ) ADTECH.executeQueue();</script>
		</div>

	
</body>
</html>
