<!DOCTYPE html>
<html lang="en-UK" class="no-js">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1">
				<script type="text/javascript">(function() {
					var h       = document.getElementsByTagName( 'html' )[ 0 ], c = h.className;
					c           = c.replace( /no-js/, 'js' );
					h.className = c;
				})();</script>
            
            <link rel="preconnect" href="//www.googletagservices.com">
            <!-- Add all the standard doubleclick urls -->
            <link rel="preconnect" href="//securepubads.g.doubleclick.net">
            <link rel="preconnect" href="//cm.g.doubleclick.net">
            
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Johnson Banks adds crescendo to the Royal Academy of Music’s identity</title>
	<meta name="description" content="The Royal Academy of Music’s ‘generic’ conservatoir image has been replaced with a new “future-facing” identity by Johnson Banks" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.creativereview.co.uk/johnson-banks-crescendo-royal-academy-music/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Johnson Banks adds crescendo to the Royal Academy of Music’s identity" />
	<meta property="og:description" content="The Royal Academy of Music’s ‘generic’ conservatoir image has been replaced with a new “future-facing” identity by Johnson Banks" />
	<meta property="og:url" content="https://www.creativereview.co.uk/johnson-banks-crescendo-royal-academy-music/" />
	<meta property="og:site_name" content="Creative Review" />
	<meta property="article:published_time" content="2020-07-20T08:15:27+00:00" />
	<meta property="article:modified_time" content="2020-07-20T11:33:56+00:00" />
	<meta property="og:image" content="https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-Logo-by-Johnson-Banks.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="1024" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.creativereview.co.uk/#organization","name":"Creative Review","url":"https://www.creativereview.co.uk/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.creativereview.co.uk/#logo","inLanguage":"en-UK","url":"https://creativereview.imgix.net/content/uploads/2019/01/Creative-Review.jpg","width":1280,"height":720,"caption":"Creative Review"},"image":{"@id":"https://www.creativereview.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.creativereview.co.uk/#website","url":"https://www.creativereview.co.uk/","name":"Creative Review","description":"The best in creativity","publisher":{"@id":"https://www.creativereview.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.creativereview.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-UK"},{"@type":"ImageObject","@id":"https://www.creativereview.co.uk/johnson-banks-crescendo-royal-academy-music/#primaryimage","inLanguage":"en-UK","url":"https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-Logo-by-Johnson-Banks.jpg","width":1200,"height":1024},{"@type":"WebPage","@id":"https://www.creativereview.co.uk/johnson-banks-crescendo-royal-academy-music/#webpage","url":"https://www.creativereview.co.uk/johnson-banks-crescendo-royal-academy-music/","name":"Johnson Banks adds crescendo to the Royal Academy of Music\u2019s identity","isPartOf":{"@id":"https://www.creativereview.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.creativereview.co.uk/johnson-banks-crescendo-royal-academy-music/#primaryimage"},"datePublished":"2020-07-20T08:15:27+00:00","dateModified":"2020-07-20T11:33:56+00:00","description":"The Royal Academy of Music\u2019s \u2018generic\u2019 conservatoir image has been replaced with a new \u201cfuture-facing\u201d identity by Johnson Banks","inLanguage":"en-UK","potentialAction":[{"@type":"ReadAction","target":["https://www.creativereview.co.uk/johnson-banks-crescendo-royal-academy-music/"]}]},{"@type":"Article","@id":"https://www.creativereview.co.uk/johnson-banks-crescendo-royal-academy-music/#article","isPartOf":{"@id":"https://www.creativereview.co.uk/johnson-banks-crescendo-royal-academy-music/#webpage"},"author":{"@id":"https://www.creativereview.co.uk/#/schema/person/9887f52a59e99ae9fb98de370e364657"},"headline":"Johnson Banks adds crescendo to the Royal Academy of Music\u2019s identity","datePublished":"2020-07-20T08:15:27+00:00","dateModified":"2020-07-20T11:33:56+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.creativereview.co.uk/johnson-banks-crescendo-royal-academy-music/#webpage"},"publisher":{"@id":"https://www.creativereview.co.uk/#organization"},"image":{"@id":"https://www.creativereview.co.uk/johnson-banks-crescendo-royal-academy-music/#primaryimage"},"inLanguage":"en-UK"},{"@type":["Person"],"@id":"https://www.creativereview.co.uk/#/schema/person/9887f52a59e99ae9fb98de370e364657","name":"Emma Tucker","image":{"@type":"ImageObject","@id":"https://www.creativereview.co.uk/#personlogo","inLanguage":"en-UK","url":"https://secure.gravatar.com/avatar/7cdb560a108e2b73b78d5667e627a582?s=96&d=mm&r=g","caption":"Emma Tucker"},"description":"Emma Tucker is Senior Writer at Creative Review"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Creative Review &raquo; Feed" href="https://www.creativereview.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Creative Review &raquo; Comments Feed" href="https://www.creativereview.co.uk/comments/feed/" />
			<!-- Piano JS start -->
			<script defer src="//experience.tinypass.com/xbuilder/experience/load?aid=rZpWQs4Ypu"></script>
			<!-- Piano JS end -->
            		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.creativereview.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style>
	.v100-button, [type="checkbox"].v100-checkbox:after, .v100-header, .v100-profile__callout:before { background-color: #000000 !important; }
	[type="radio"].v100-radio:after { border-color: #000000 !important; }
	.v100-card--person .v100-card__title, .v100-menu .current-menu-item, .v100-content__content h1, .v100-content__content h2, .v100-content__content h3, .v100-content__content a, .v100-more-people__title, .v100-profile__title, .v100-profile__callout a:hover { color: #000000 !important; }
	.v100-svg-icon-grid, .v100-svg-icon-back { fill: #000000 !important; }
</style>
<!--[if gt IE 9]><!--><link rel='stylesheet' id='cookie_law_banner-style-css'  href='https://www.creativereview.co.uk/content/plugins/icit-cookie-law/css/style.min.css?ver=-1595221330' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 9]><!--><link rel='stylesheet' id='prime-css'  href='https://www.creativereview.co.uk/content/themes/creativereview/style.min.css?ver=1592386094-1595221326' type='text/css' media='screen' />
<!--<![endif]-->
<!--[if gt IE 9]><!--><link rel='stylesheet' id='wp-block-library-css'  href='https://www.creativereview.co.uk/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=-1595221343' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 9]><!--><link rel='stylesheet' id='adtech-css'  href='https://www.creativereview.co.uk/content/themes/creativereview/css/adtech.css?ver=-1595221326' type='text/css' media='all' />
<!--<![endif]-->

		<!-- ADTECH Config -->
		<script src="https://aka-cdn.adtech.de/dt/common/DAC.js"></script>
		<script>var adtech_vars = {"template":"single","querytype":"post","articleid":162131,"title":"Johnson Banks adds crescendo to the Royal Academy of Music\u2019s identity","posttype":"post","type":["creative-inspiration"],"sector":["branding","graphic-design"],"primary-sector":["branding"],"userstatus":"logged out","contentcat":"off","primary-channel":["branding"]};</script>
		<script>adtech_vars['width'] = window.innerWidth</script>
		<script>adtech_vars['height'] = window.innerHeight</script>
        
		<script>if ( window.ADTECH ) ADTECH.config.website = { secure: true, server: "", network: "", kv: adtech_vars || {}, PerformGeoDetection: true, PerformScreenDetection: true, PerformTimezoneDetection: true, PerformFlashDetection: true, PerformRichMediaDetection: true };</script>
        
		<!-- DOUBLECLICK Config -->
		<script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			
			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				

				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();
			
		</script>
		<script>
			var gptAdSlots = [];
			var mappingMPU;
			var mappingLB;
			var mappingOOP;
			var mappingLBNav;
			googletag.cmd.push(function() {
				mappingMPU	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[300, 250], [300, 600], [300, 1050]]).
								addSize([1000, 0 ], [[300, 250], [300, 600], [300, 1050]]).
								addSize([700, 0 ], [[300, 250], [300, 600]]).
								addSize([320, 0 ], [300, 250]).
								addSize([0, 0 ] , []).
								build();
									
				mappingLB	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[970, 90], [970, 250], [970, 500]]).
								addSize([1000, 0 ], [[970, 90], [970, 250], [970, 500]]).
								addSize([750, 0 ], [[728, 90], [728, 290]]).
								addSize([320, 0 ], [[320, 50], [320, 90], [320, 130], ]).
								addSize([0, 0 ], []).
								addSize([1366, 0], [[970, 90], [970, 250], [970, 500], [1260, 90], [1260, 250], [1260, 500]]).
								build();
									
				mappingOOP	=	googletag.sizeMapping().
								addSize([900, 1 ] , [1,1]).
								addSize([0, 0 ] , []).
								build();
									
				mappingLBNav	=	googletag.sizeMapping().
								addSize([1366, 0], [[970, 90], [1260, 90], , ]).
								addSize([1000, 0 ], [970, 90]).
								addSize([750, 0 ], [728, 90]).
								addSize([320, 0 ], [320, 50]).
								addSize([0, 0 ] , []).
								build();
									
		
				// Define page-level targeting
				googletag.pubads().setTargeting("template","news");
				googletag.pubads().setTargeting("articleid","162131");
				googletag.pubads().setTargeting("title","Johnson Banks adds crescendo to the Roya");
				googletag.pubads().setTargeting("posttype","post");
				googletag.pubads().setTargeting("type","creative-inspiration");
				googletag.pubads().setTargeting("primary-channel","branding");
				googletag.pubads().setTargeting("userstatus","logged-out");
				googletag.pubads().setTargeting("contentcat","open");
				googletag.pubads().setTargeting("channel",["branding","graphic-design"]);  
  				// Load everything
				googletag.pubads().collapseEmptyDivs(true);
				googletag.pubads().disableInitialLoad();
				googletag.enableServices();
				
			});
		</script>
				<!-- Adobe DTM -->
<script src="//assets.adobedtm.com/e7901bd22e2c2fdba32bf9b796ad42c6df6660b9/satelliteLib-422a084489efbb54d084a82d8b75d3fb441aec84.js"></script>
<!-- Adobe DTM -->

<meta name="p:domain_verify" content="963b6bb7bb8d07e1267221c4bea6b8ee"/>
<meta name="google-site-verification" content="ZwJRp6KTzmJKiUbmgm4TEBYsMAWUmNffocq-tSzdznc" />
<meta property="fb:pages" content="133360396675686" />

<!-- Pingdom RUM Monitor -->
<script>
var _prum = [['id', '586baf6caa69591ffef0314f'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>
<!-- Pingdom RUM Monitor -->

<meta name="referrer" content="origin-when-cross-origin"><script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adtstuff = {"adtech_wallpaper":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/themes/creativereview/js/adtech.js?ver=1.0-1595221326" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/themes/creativereview/js/ie8.js?ver=1-1595221326'></script>
<link rel='https://api.w.org/' href='https://www.creativereview.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.creativereview.co.uk/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.creativereview.co.uk/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.creativereview.co.uk/?p=162131' />
<link rel="alternate" type="application/json+oembed" href="https://www.creativereview.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.creativereview.co.uk%2Fjohnson-banks-crescendo-royal-academy-music%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.creativereview.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.creativereview.co.uk%2Fjohnson-banks-crescendo-royal-academy-music%2F&#038;format=xml" />

	<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="theme-color" content="#de1301" />
				<link rel="stylesheet" href="https://www.creativereview.co.uk/content/plugins/spectacula-threaded-comments/style/comments.css?ver=2.0.0" type="text/css" media="screen" />
<!--[if IE 9]>
<link rel="stylesheet" id="IE-9-style" href="https://www.creativereview.co.uk/content/themes/creativereview/css/ie9.css?ver=1595221326" type="text/css" media="all" />
<![endif]--><link rel="icon" href="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=32&#038;h=32" sizes="32x32" />
<link rel="icon" href="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=192&#038;h=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=180&#038;h=180" />
<meta name="msapplication-TileImage" content="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=270&#038;h=270" />
        <script>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</script>

        <style>
.breakout-box.colour-group-1 {
	 background-color: #c51162;
	 color: #fff;
}

.breakout-box.colour-group-2 {
	 background-color: #87c314;
	 color: #fff;
}

.breakout-box.colour-group-3 {
	 background-color: #f44336;
	 color: #000;
}

.breakout-box.colour-group-4 {
	 background-color: #00bcd4;
	 color: #000;
}
</style></head>
<body class="post-template-default single single-post postid-162131 single-format-standard">
				<style scoped="scoped">
			#cookie-law-banner {
				background: #222222;
			}
			.cookie-text {
				color: #333333;
				background: #eeeeee;
				border-color: #cccccc;
			}
			#cookie-law-banner .close-button {
				color: #ffffff;
				background: #000000;
			}
			#cookie-law-banner .close-button:hover {
				background: #ffffff;
				color: #000000;
			}
			.cookie-container {
				background: #333333;
			}
			</style>
			<div id="cookie-law-banner">
				<div class="cookie-container clearfix">
					<div class="cookie-body">
						<div class="cookie-text"> <p style="text-align: center;"><span style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px; text-align: start;">Our website uses cookies to improve your user experience. If you continue browsing, we assume that you consent to our use of cookies. More information can be found in our <a href="https://www.centaurmedia.com/cookies" target="_blank" rel="noopener">Cookies Policy</a> and <a href="https://www.centaurmedia.com/privacy" target="_blank" rel="noopener">Privacy Policy</a>. </span></p>
						</div>
					</div>
					<div class="cookie-button"><a class="close-button">X</a></div>
				</div>
			</div>
			
				<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TR8QDR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TR8QDR');</script>
<!-- End Google Tag Manager --><!-- doubleclick_overlay -->
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-overlay' class='doubleclick-ad doubleclick-ad-overlay doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[0] = googletag.defineOutOfPageSlot('/103432195/Creative_Review-Web/branding', 'gpt-ad-overlay').defineSizeMapping(mappingOOP).setTargeting('pos', ['overlay']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-overlay'); 
	      			});
	    		</script>
			</div>
			
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<!-- HEADER AD {single} -->
<div class="header-ad">
	
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LBNAV' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[1] = googletag.defineSlot('/103432195/Creative_Review-Web/branding', [728, 90], 'gpt-ad-LBNAV').defineSizeMapping(mappingLBNav).setTargeting('pos', ['lbnav']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LBNAV'); 
	      			});
	    		</script>
			</div>
			</div>
        <div class="piano-masthead">
        <div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="piano_undernav">	
</div>
</div></div>    </div> 	<div class="site-wrap">
		<header id="head">
            
            <div class="site-branding with-toggles-4">
                <span class="site-title"><a href="https://www.creativereview.co.uk/" rel="home"><span class="icon-crlogo"></span><span class="site-name">Creative Review</span></a></span>
				<ul id="menu-header-menu" class="menu menu-header"><li id="menu-item-124603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://www.creativereview.co.uk/about-subscribe/"><span class="menu-item-title">About / Subscribe</span></a></li>
<li id="menu-item-133995" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-0"><a href="https://www.creativereview.co.uk/work-with-us/"><span class="menu-item-title">Work with us</span></a></li>
<li id="menu-item-129590" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.creativereview.co.uk/landing-page/creative-inspiration/"><span class="menu-item-title">Inspiration</span></a></li>
<li id="menu-item-127120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://bit.ly/2Uu5Cqp"><span class="menu-item-title">Jobs</span></a></li>
</ul>            </div>

			<div class="toggles">
				<a href="#navigation" class="icon-burger id-toggle"><span>Primary Menu</span></a>
                                        <a href="#navigation" class="icon-user id-toggle"><span>Next</span></a>
                        			</div>
            		</header>

		<div class="main-body">


<style>
    .under-header .coloured-a {
        color: #000;
        background-color: transparent    }

    .under-header .coloured-b {
        color: #000;
        background-image: linear-gradient(rgba(0, 0, 0, 0) 15%, transparent 15%, transparent 85%, rgba(0, 0, 0, 0) 85%, rgba(0, 0, 0, 0) 100%);
    }

    .no-cssgradients .under-header .coloured-b {
        background-color: transparent;
    }

    .under-header .coloured-c {
        color: #000;
        background-color: transparent    }
</style>
	<!-- no-sidebar wider-content wide-content -->
	<div class="entry-content">
		<main id="content">
			<article id="post-162131" class="single-post post-162131 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-branding sector-graphic-design primary-sector-branding has-thumbnail taxonomy-type taxterm-creative-inspiration taxonomy-brand">
				<header><div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div><h1 class="page-title">Johnson Banks adds crescendo to the Royal Academy of Music’s identity</h1><div class="standfirst"><p>The Royal Academy of Music’s ‘generic’ conservatoire image has been replaced with a new “future-facing” identity by Johnson Banks</p>
</div>					<div class="article-meta">
<span class="byline">By <span class="author vcard"><a href="https://www.creativereview.co.uk/landing-page/emma-tucker/" title="Posts by Emma Tucker" class="author url fn" rel="author">Emma Tucker</a></span></span>

<time datetime="2020-07-20T09:15:27+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">20/07/2020</span>
	<span class="hentry-time">9:15 am</span>
</time>
					</div>
				</header>
				<div class="article-body"><div class="hero piano-content"><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="piano-after-author">
</div>
</div></div></div><div class="media media-img alignnone"><img class="alignnone wp-image-162157 size-full lazyload" src="https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-Logo-by-Johnson-Banks.jpg?auto=compress%2Cformat&amp;q=60&amp;w=1200&amp;h=1024&amp;q=10" alt width="1200" height="1024" data-img-id="162157" data-src="https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-Logo-by-Johnson-Banks.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h=1024" data-srcset="https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-Logo-by-Johnson-Banks.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-Logo-by-Johnson-Banks.jpg?auto=compress,format&amp;q=60&amp;w=354&amp;h=302 354w, https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-Logo-by-Johnson-Banks.jpg?auto=compress,format&amp;q=60&amp;w=586&amp;h=500 586w, https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-Logo-by-Johnson-Banks.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=655 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" ></div>
<p>Introduced in time for the institution&rsquo;s bicentenary in 2022, the updated branding hopes to set it apart from competitors, as well as emphasise the Academy as a place for new musicians to create together.</p>
<p>&ldquo;Look at the world&rsquo;s music conservatoires and you quickly realise that they all present themselves in a similar way,&rdquo; says the studio. &ldquo;It&rsquo;s as though they all share the same copywriter &ndash; each one say that they are the &lsquo;world&rsquo;s greatest&rsquo; or that they &lsquo;lead the world&rsquo;. Very few have memorably visual brands and many share an almost identical photographic style.&rdquo;</p>
<p><img class="alignnone wp-image-162151 size-full lazyload" src="https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-conductor-by-Johnson-Banks.jpg?auto=compress%2Cformat&amp;q=60&amp;w=1200&amp;h=675&amp;q=10" alt width="1200" height="675" data-img-id="162151" data-src="https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-conductor-by-Johnson-Banks.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h=675" data-srcset="https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-conductor-by-Johnson-Banks.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-conductor-by-Johnson-Banks.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=273 485w, https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-conductor-by-Johnson-Banks.jpg?auto=compress,format&amp;q=60&amp;w=889&amp;h=500 889w, https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-conductor-by-Johnson-Banks.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=432 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" ><img class="alignnone wp-image-162156 size-full lazyload" src="https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-locker-room-by-Johnson-Banks.jpg?auto=compress%2Cformat&amp;q=60&amp;w=1200&amp;h=675&amp;q=10" alt width="1200" height="675" data-img-id="162156" data-src="https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-locker-room-by-Johnson-Banks.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h=675" data-srcset="https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-locker-room-by-Johnson-Banks.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-locker-room-by-Johnson-Banks.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=273 485w, https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-locker-room-by-Johnson-Banks.jpg?auto=compress,format&amp;q=60&amp;w=889&amp;h=500 889w, https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-locker-room-by-Johnson-Banks.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=432 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" ><img class="alignnone wp-image-162163 size-full lazyload" src="https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-we-are-the-place-by-Johnson-Banks.jpg?auto=compress%2Cformat&amp;q=60&amp;w=1200&amp;h=675&amp;q=10" alt width="1200" height="675" data-img-id="162163" data-src="https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-we-are-the-place-by-Johnson-Banks.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h=675" data-srcset="https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-we-are-the-place-by-Johnson-Banks.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-we-are-the-place-by-Johnson-Banks.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=273 485w, https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-we-are-the-place-by-Johnson-Banks.jpg?auto=compress,format&amp;q=60&amp;w=889&amp;h=500 889w, https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-we-are-the-place-by-Johnson-Banks.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=432 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" ></p>
<p>Johnson Banks says the identity needed to convey the Academy&rsquo;s heritage, but in a way that looked to the future. Although the studio had initially dismissed the idea of musical notation, it returned to the idea of the crescendo symbol &ndash; because of its suggestion of power and forward motion.</p>
<p>This symbol is now used alongside a three-colour palette of red, white, and black, and alongside the Museo typeface. There&rsquo;s other subtle nods to notation used across the identity. And instead of the more aloof or intimidating language used by similar organisations, the tone of voice focuses instead on a sense of collaboration, and the idea of what tomorrow could hold. Johnson Banks has also updated the photography style, adopting a &lsquo;fly-on-the-wall&rsquo; approach.</p>
<p><img class="alignnone wp-image-162160 size-full lazyload" src="https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-Photography-by-Michael-Johnson.jpg?auto=compress%2Cformat&amp;q=60&amp;w=1200&amp;h=675&amp;q=10" alt width="1200" height="675" data-img-id="162160" data-src="https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-Photography-by-Michael-Johnson.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h=675" data-srcset="https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-Photography-by-Michael-Johnson.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-Photography-by-Michael-Johnson.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=273 485w, https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-Photography-by-Michael-Johnson.jpg?auto=compress,format&amp;q=60&amp;w=889&amp;h=500 889w, https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-Photography-by-Michael-Johnson.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=432 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" ><img class="alignnone wp-image-162159 size-full lazyload" src="https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-Performance-Photography-by-Michael-Johnson.jpg?auto=compress%2Cformat&amp;q=60&amp;w=1200&amp;h=675&amp;q=10" alt width="1200" height="675" data-img-id="162159" data-src="https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-Performance-Photography-by-Michael-Johnson.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h=675" data-srcset="https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-Performance-Photography-by-Michael-Johnson.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-Performance-Photography-by-Michael-Johnson.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=273 485w, https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-Performance-Photography-by-Michael-Johnson.jpg?auto=compress,format&amp;q=60&amp;w=889&amp;h=500 889w, https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-Performance-Photography-by-Michael-Johnson.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=432 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" ><img class="alignnone wp-image-162158 size-full lazyload" src="https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-Messaging-by-Johnson-Banks.jpg?auto=compress%2Cformat&amp;q=60&amp;w=1200&amp;h=1034&amp;q=10" alt width="1200" height="1034" data-img-id="162158" data-src="https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-Messaging-by-Johnson-Banks.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h=1034" data-srcset="https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-Messaging-by-Johnson-Banks.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-Messaging-by-Johnson-Banks.jpg?auto=compress,format&amp;q=60&amp;w=350&amp;h=302 350w, https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-Messaging-by-Johnson-Banks.jpg?auto=compress,format&amp;q=60&amp;w=580&amp;h=500 580w, https://creativereview.imgix.net/content/uploads/2020/07/Royal-Academy-of-Music-Messaging-by-Johnson-Banks.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=662 768w" data-sizes="(max-width: 1200px) 100vw, 1200px" ></p>
<p>There&rsquo;s a certain elegance to the work that feels right for the Royal Academy, but nonetheless there&rsquo;s also a sense that this was a bit of a missed opportunity. The identity doesn&rsquo;t quite push far enough into the future, occasionally feeling too static, and too mired in the world of heritage arts organisations &ndash; particularly when compared with something like The Partners&rsquo; recent, more dynamic, <a href="https://www.creativereview.co.uk/partners-new-lso-identity/">identity for the London Symphony Orchestra</a>.</p>
<p><em>Credits:<br>
Strategy and design: Johnson Banks<br>
Lead designers: Michael Johnson, Alice Tosey<br>
Additional copywriting: Nick Asbury, Asbury &amp; Asbury<br>
Photography: Roscoe Rutter, Michael Johnson<br>
Film: Ian Anderson and Johnson Banks<br>
Website: Whitespace</em></p>
				</div>
				<footer><div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/landing-page/branding-news/" rel="tag">Branding</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/landing-page/graphic-design-news/" rel="tag">Graphic Design</a></div><!-- ARTICLE FOOTER AD {single} -->
<div class="post-footer-ad">
	</div>
				</footer>
				<div class="comments">
                    				</div>
			</article>
            <div class="sidebar widget-area">        <div class="widget-group stick-me"><div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-MPU1' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[2] = googletag.defineSlot('/103432195/Creative_Review-Web/branding', [300, 250], 'gpt-ad-MPU1').defineSizeMapping(mappingMPU).setTargeting('pos', ['mpu1']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-MPU1'); 
	      			});
	    		</script>
			</div>
			</div></div><div class="widget icit-taxonomical-listings lister-default small-cards post-6 taxonomy-category"><div class="widget-wrap"><h3 class="widget-title">Latest from CR</h3>
<div class="columns-flex ajax-target smaller-col"> <article class="card-small post-162088 post type-post status-publish format-standard has-post-thumbnail hentry tag-covid-19 type-creative-inspiration sector-art sector-graphic-design sector-illustration sector-magazine-newspaper sector-photography primary-sector-art has-thumbnail taxonomy-type taxterm-creative-inspiration taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/good-reads-limbo-magazine/"><img width="100" height="100" src="https://creativereview.imgix.net/content/uploads/2020/07/featured-LIMBO-Cover-2.jpg?auto=compress%2Cformat&amp;q=10&amp;w=100&amp;h=100" class="attachment-thumbnail size-thumbnail lazyload" alt="" data-src="https://creativereview.imgix.net/content/uploads/2020/07/featured-LIMBO-Cover-2.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100" data-srcset="https://creativereview.imgix.net/content/uploads/2020/07/featured-LIMBO-Cover-2.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2020/07/featured-LIMBO-Cover-2.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2020/07/featured-LIMBO-Cover-2.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2020/07/featured-LIMBO-Cover-2.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2020/07/featured-LIMBO-Cover-2.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2020/07/featured-LIMBO-Cover-2.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2020/07/featured-LIMBO-Cover-2.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2020/07/featured-LIMBO-Cover-2.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2020/07/featured-LIMBO-Cover-2.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2020/07/featured-LIMBO-Cover-2.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/good-reads-limbo-magazine/">Good Reads: Limbo is a new kind of magazine for our turbulent times</a></h4>		<footer>
			
<time datetime="2020-07-20T10:31:04+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">20/07/2020</span>
	<span class="hentry-time">10:31 am</span>
</time>
					</footer>
	</div>
</article>
<article class="card-small post-162170 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising primary-sector-advertising has-thumbnail taxonomy-type taxterm-creative-insight taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/what-would-i-change-sally-campbell-somesuch/"><img width="100" height="100" src="https://creativereview.imgix.net/content/uploads/2020/07/Screen-Shot-2020-07-17-at-18.00.15.png?auto=compress%2Cformat&amp;q=10&amp;w=100&amp;h=100" class="attachment-thumbnail size-thumbnail lazyload" alt="" data-src="https://creativereview.imgix.net/content/uploads/2020/07/Screen-Shot-2020-07-17-at-18.00.15.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100" data-srcset="https://creativereview.imgix.net/content/uploads/2020/07/Screen-Shot-2020-07-17-at-18.00.15.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2020/07/Screen-Shot-2020-07-17-at-18.00.15.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2020/07/Screen-Shot-2020-07-17-at-18.00.15.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2020/07/Screen-Shot-2020-07-17-at-18.00.15.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2020/07/Screen-Shot-2020-07-17-at-18.00.15.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/what-would-i-change-sally-campbell-somesuch/">What Would I Change: Sally Campbell, Somesuch</a></h4>		<footer>
			
<time datetime="2020-07-20T10:00:08+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">20/07/2020</span>
	<span class="hentry-time">10:00 am</span>
</time>
				<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-small post-162133 post type-post status-publish format-standard has-post-thumbnail hentry tag-how-i-work type-creative-process sector-art sector-books sector-illustration primary-sector-illustration has-thumbnail taxonomy-type taxterm-creative-process taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/henn-kim-illustrator/"><img width="100" height="100" src="https://creativereview.imgix.net/content/uploads/2020/07/Im-A-Pool-To-Want-You.jpg?auto=compress%2Cformat&amp;q=10&amp;w=100&amp;h=100" class="attachment-thumbnail size-thumbnail lazyload" alt="" data-src="https://creativereview.imgix.net/content/uploads/2020/07/Im-A-Pool-To-Want-You.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100" data-srcset="https://creativereview.imgix.net/content/uploads/2020/07/Im-A-Pool-To-Want-You.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2020/07/Im-A-Pool-To-Want-You.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2020/07/Im-A-Pool-To-Want-You.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2020/07/Im-A-Pool-To-Want-You.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2020/07/Im-A-Pool-To-Want-You.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2020/07/Im-A-Pool-To-Want-You.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2020/07/Im-A-Pool-To-Want-You.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2020/07/Im-A-Pool-To-Want-You.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2020/07/Im-A-Pool-To-Want-You.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2020/07/Im-A-Pool-To-Want-You.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/henn-kim-illustrator/">How I Work: Henn Kim</a></h4>		<footer>
			
<time datetime="2020-07-20T09:48:18+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">20/07/2020</span>
	<span class="hentry-time">9:48 am</span>
</time>
				<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-small post-162119 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising primary-sector-advertising has-thumbnail taxonomy-type taxterm-creative-inspiration taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/iceland-scream-lockdown-stress/"><img width="100" height="100" src="https://creativereview.imgix.net/content/uploads/2020/07/2.jpg?auto=compress%2Cformat&amp;q=10&amp;w=100&amp;h=100" class="attachment-thumbnail size-thumbnail lazyload" alt="" data-src="https://creativereview.imgix.net/content/uploads/2020/07/2.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100" data-srcset="https://creativereview.imgix.net/content/uploads/2020/07/2.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2020/07/2.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2020/07/2.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2020/07/2.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2020/07/2.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/iceland-scream-lockdown-stress/">Iceland is inviting the world to scream out its lockdown stress</a></h4>		<footer>
			
<time datetime="2020-07-17T11:52:27+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">17/07/2020</span>
	<span class="hentry-time">11:52 am</span>
</time>
					</footer>
	</div>
</article>
<article class="card-small post-161984 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-branding sector-magazine-newspaper sector-photography primary-sector-advertising primary-sector-branding primary-sector-photography has-thumbnail taxonomy-type taxterm-creative-insight taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/photographer-jeremy-liebman/"><img width="100" height="100" src="https://creativereview.imgix.net/content/uploads/2020/07/Jeremy-Liebman-Hirst-Suite-CR-1.jpg?auto=compress%2Cformat&amp;q=10&amp;w=100&amp;h=100" class="attachment-thumbnail size-thumbnail lazyload" alt="" data-src="https://creativereview.imgix.net/content/uploads/2020/07/Jeremy-Liebman-Hirst-Suite-CR-1.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100" data-srcset="https://creativereview.imgix.net/content/uploads/2020/07/Jeremy-Liebman-Hirst-Suite-CR-1.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2020/07/Jeremy-Liebman-Hirst-Suite-CR-1.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2020/07/Jeremy-Liebman-Hirst-Suite-CR-1.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2020/07/Jeremy-Liebman-Hirst-Suite-CR-1.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2020/07/Jeremy-Liebman-Hirst-Suite-CR-1.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/photographer-jeremy-liebman/">What Would I Change: photographer Jeremy Liebman</a></h4>		<footer>
			
<time datetime="2020-07-17T06:43:57+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">17/07/2020</span>
	<span class="hentry-time">6:43 am</span>
</time>
				<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-small post-162072 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-digital sector-graphic-design primary-sector-advertising primary-sector-film-and-tv primary-sector-graphic-design primary-sector-illustration primary-sector-photography has-thumbnail taxonomy-type taxterm-creative-insight taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/are-children-compatible-with-a-creative-career/"><img width="100" height="100" src="https://creativereview.imgix.net/content/uploads/2020/07/shutterstock_1696667674.jpg?auto=compress%2Cformat&amp;q=10&amp;w=100&amp;h=100" class="attachment-thumbnail size-thumbnail lazyload" alt="" data-src="https://creativereview.imgix.net/content/uploads/2020/07/shutterstock_1696667674.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100" data-srcset="https://creativereview.imgix.net/content/uploads/2020/07/shutterstock_1696667674.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2020/07/shutterstock_1696667674.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2020/07/shutterstock_1696667674.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2020/07/shutterstock_1696667674.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2020/07/shutterstock_1696667674.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/are-children-compatible-with-a-creative-career/">Are children compatible with a creative career?</a></h4>		<footer>
			
<time datetime="2020-07-17T06:43:16+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">17/07/2020</span>
	<span class="hentry-time">6:43 am</span>
</time>
				<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
</div>

</div></div></div> 
<!--<div class="widget-group bottom"></div>-->
</div>
		</main>
        <div class="sharing">
    <div class="addthis_sharing_toolbox" data-url="https://www.creativereview.co.uk/johnson-banks-crescendo-royal-academy-music/"
         data-title="Johnson Banks adds crescendo to the Royal Academy of Music’s identity"></div>
</div>

	</div> 
<div class="sub-content">
    <div class="widget-area">
        <div class="menu-walker-carousel-of-cards widget-dark widget-styled advanced-menu-38495 widget widget-menu widget-menu-advanced"><div class="menu-walker-carousel-of-cards widget-dark widget-styled advanced-menu-38495 widget-wrap"><div class="columns-flex carousel-me">
<article class="card-excerpt card-term has-thumbnail post-151565 nav_menu_item type-nav_menu_item status-publish has-post-thumbnail hentry">         <header class="block-secondary">
        <div class="square-thumb">
            <a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/landing-page/the-creative-benefits-of-love-and-sex/">
                <img width="491" height="500" src="https://creativereview.imgix.net/content/uploads/2020/02/Unporn-unsplash-CR-1.jpg?auto=compress%2Cformat&amp;q=10&amp;w=491&amp;h=500" class="attachment-large size-large lazyload" alt="" data-src="https://creativereview.imgix.net/content/uploads/2020/02/Unporn-unsplash-CR-1.jpg?auto=compress,format&amp;q=60&amp;w=491&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2020/02/Unporn-unsplash-CR-1.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2020/02/Unporn-unsplash-CR-1.jpg?auto=compress,format&amp;q=60&amp;w=297&amp;h=302 297w, https://creativereview.imgix.net/content/uploads/2020/02/Unporn-unsplash-CR-1.jpg?auto=compress,format&amp;q=60&amp;w=491&amp;h=500 491w, https://creativereview.imgix.net/content/uploads/2020/02/Unporn-unsplash-CR-1.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=782 768w, https://creativereview.imgix.net/content/uploads/2020/02/Unporn-unsplash-CR-1.jpg?auto=compress,format&amp;q=60&amp;w=1061&amp;h=1080 1061w" data-sizes="(max-width: 491px) 100vw, 491px" />            </a>
        </div>
        </header>
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/landing-page/the-creative-benefits-of-love-and-sex/">Love and Sex: How creatives and brands are changing attitudes</a></h2>                <div class="excerpt"></div>
    </div>
</article>

<article class="card-excerpt card-term has-thumbnail post-149407 nav_menu_item type-nav_menu_item status-publish has-post-thumbnail hentry">         <header class="block-secondary">
        <div class="square-thumb">
            <a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/landing-page/play/">
                <img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2019/12/1-Mega-Sg-Sonic.jpg?auto=compress%2Cformat&amp;q=10&amp;w=500&amp;h=500" class="attachment-large size-large lazyload" alt="" data-src="https://creativereview.imgix.net/content/uploads/2019/12/1-Mega-Sg-Sonic.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2019/12/1-Mega-Sg-Sonic.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2019/12/1-Mega-Sg-Sonic.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2019/12/1-Mega-Sg-Sonic.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2019/12/1-Mega-Sg-Sonic.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2019/12/1-Mega-Sg-Sonic.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2019/12/1-Mega-Sg-Sonic.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2019/12/1-Mega-Sg-Sonic.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2019/12/1-Mega-Sg-Sonic.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2019/12/1-Mega-Sg-Sonic.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2019/12/1-Mega-Sg-Sonic.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" />            </a>
        </div>
        </header>
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/landing-page/play/">Play: Brands, designers and creatives that use play effectively in their work</a></h2>                <div class="excerpt"></div>
    </div>
</article>

<article class="card-excerpt card-term has-thumbnail post-147738 nav_menu_item type-nav_menu_item status-publish has-post-thumbnail hentry">         <header class="block-secondary">
        <div class="square-thumb">
            <a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/landing-page/the-conversation-issue/">
                <img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2019/12/conversation-issue-header.jpg?auto=compress%2Cformat&amp;q=10&amp;w=500&amp;h=500" class="attachment-large size-large lazyload" alt="" data-src="https://creativereview.imgix.net/content/uploads/2019/12/conversation-issue-header.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2019/12/conversation-issue-header.jpg?auto=compress,format&amp;q=60&amp;w=622&amp;h= 622w, https://creativereview.imgix.net/content/uploads/2019/12/conversation-issue-header.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2019/12/conversation-issue-header.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2019/12/conversation-issue-header.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2019/12/conversation-issue-header.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2019/12/conversation-issue-header.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2019/12/conversation-issue-header.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2019/12/conversation-issue-header.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" />            </a>
        </div>
        </header>
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/landing-page/the-conversation-issue/">Conversations: Lively discussions on the pressing issues of today</a></h2>                <div class="excerpt"></div>
    </div>
</article>

<article class="card-excerpt card-term has-thumbnail post-143583 nav_menu_item type-nav_menu_item status-publish has-post-thumbnail hentry">         <header class="block-secondary">
        <div class="square-thumb">
            <a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/landing-page/happiness/">
                <img width="498" height="500" src="https://creativereview.imgix.net/content/uploads/2019/11/Unknown.jpg?auto=compress%2Cformat&amp;q=10&amp;w=498&amp;h=500" class="attachment-large size-large lazyload" alt="" data-src="https://creativereview.imgix.net/content/uploads/2019/11/Unknown.jpg?auto=compress,format&amp;q=60&amp;w=498&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2019/11/Unknown.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2019/11/Unknown.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2019/11/Unknown.jpg?auto=compress,format&amp;q=60&amp;w=301&amp;h=302 301w, https://creativereview.imgix.net/content/uploads/2019/11/Unknown.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=771 768w, https://creativereview.imgix.net/content/uploads/2019/11/Unknown.jpg?auto=compress,format&amp;q=60&amp;w=498&amp;h=500 498w, https://creativereview.imgix.net/content/uploads/2019/11/Unknown.jpg?auto=compress,format&amp;q=60&amp;w=1076&amp;h=1080 1076w, https://creativereview.imgix.net/content/uploads/2019/11/Unknown.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2019/11/Unknown.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 498px) 100vw, 498px" />            </a>
        </div>
        </header>
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/landing-page/happiness/">Happiness: Working out exactly what it is that puts a smile on our faces</a></h2>                <div class="excerpt"></div>
    </div>
</article>

<article class="card-excerpt card-term has-thumbnail post-143749 nav_menu_item type-nav_menu_item status-publish has-post-thumbnail hentry">         <header class="block-secondary">
        <div class="square-thumb">
            <a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/landing-page/fear/">
                <img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2019/11/fear-square.jpg?auto=compress%2Cformat&amp;q=10&amp;w=500&amp;h=500" class="attachment-large size-large lazyload" alt="" data-src="https://creativereview.imgix.net/content/uploads/2019/11/fear-square.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2019/11/fear-square.jpg?auto=compress,format&amp;q=60&amp;w=600&amp;h= 600w, https://creativereview.imgix.net/content/uploads/2019/11/fear-square.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2019/11/fear-square.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2019/11/fear-square.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2019/11/fear-square.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2019/11/fear-square.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2019/11/fear-square.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2019/11/fear-square.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" />            </a>
        </div>
        </header>
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/landing-page/fear/">Fear: Looking at its impact in politics, entertainment, and on our everyday creative lives</a></h2>                <div class="excerpt"></div>
    </div>
</article>

<article class="card-excerpt card-term has-thumbnail post-140936 nav_menu_item type-nav_menu_item status-publish has-post-thumbnail hentry">         <header class="block-secondary">
        <div class="square-thumb">
            <a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/landing-page/words/">
                <img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2019/10/words-theme.png?auto=compress%2Cformat&amp;q=10&amp;w=500&amp;h=500" class="attachment-large size-large lazyload" alt="" data-src="https://creativereview.imgix.net/content/uploads/2019/10/words-theme.png?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2019/10/words-theme.png?auto=compress,format&amp;q=60&amp;w=800&amp;h= 800w, https://creativereview.imgix.net/content/uploads/2019/10/words-theme.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2019/10/words-theme.png?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2019/10/words-theme.png?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2019/10/words-theme.png?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2019/10/words-theme.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2019/10/words-theme.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2019/10/words-theme.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2019/10/words-theme.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" />            </a>
        </div>
        </header>
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/landing-page/words/">Words: Exploring the connection between language and creativity</a></h2>                <div class="excerpt"></div>
    </div>
</article>

<article class="card-excerpt card-term has-thumbnail post-136797 nav_menu_item type-nav_menu_item status-publish has-post-thumbnail hentry">         <header class="block-secondary">
        <div class="square-thumb">
            <a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/landing-page/ideas/">
                <img width="501" height="500" src="https://creativereview.imgix.net/content/uploads/2019/08/ideas.jpg?auto=compress%2Cformat&amp;q=10&amp;w=501&amp;h=500" class="attachment-large size-large lazyload" alt="" data-src="https://creativereview.imgix.net/content/uploads/2019/08/ideas.jpg?auto=compress,format&amp;q=60&amp;w=501&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2019/08/ideas.jpg?auto=compress,format&amp;q=60&amp;w=800&amp;h= 800w, https://creativereview.imgix.net/content/uploads/2019/08/ideas.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2019/08/ideas.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2019/08/ideas.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=767 768w, https://creativereview.imgix.net/content/uploads/2019/08/ideas.jpg?auto=compress,format&amp;q=60&amp;w=501&amp;h=500 501w, https://creativereview.imgix.net/content/uploads/2019/08/ideas.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2019/08/ideas.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2019/08/ideas.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2019/08/ideas.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 501px) 100vw, 501px" />            </a>
        </div>
        </header>
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/landing-page/ideas/">Ideas: How to get ideas, and the brands and creatives shaking them up</a></h2>                <div class="excerpt"></div>
    </div>
</article>

<article class="card-excerpt card-term has-thumbnail post-136793 nav_menu_item type-nav_menu_item status-publish has-post-thumbnail hentry">         <header class="block-secondary">
        <div class="square-thumb">
            <a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/landing-page/craft/">
                <img width="780" height="621" src="https://creativereview.imgix.net/content/uploads/2019/06/hattie-island1.jpg?auto=compress%2Cformat&amp;q=10&amp;w=780&amp;h=621" class="attachment-large size-large lazyload" alt="" data-src="https://creativereview.imgix.net/content/uploads/2019/06/hattie-island1.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=621" />            </a>
        </div>
        </header>
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/landing-page/craft/">Craft: Celebrating the joy of craft in all its forms, from analogue to digital</a></h2>                <div class="excerpt"></div>
    </div>
</article>

<article class="card-excerpt card-term has-thumbnail post-136795 nav_menu_item type-nav_menu_item status-publish has-post-thumbnail hentry">         <header class="block-secondary">
        <div class="square-thumb">
            <a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/landing-page/future/">
                <img width="780" height="439" src="https://creativereview.imgix.net/content/uploads/2019/04/futures.jpg?auto=compress%2Cformat&amp;q=10&amp;w=780&amp;h=439" class="attachment-large size-large lazyload" alt="" data-src="https://creativereview.imgix.net/content/uploads/2019/04/futures.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=439" />            </a>
        </div>
        </header>
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/landing-page/future/">Future: Insights on the evolution of work, tech, storytelling and more</a></h2>                <div class="excerpt"></div>
    </div>
</article>
</div></div></div><div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LB1' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[3] = googletag.defineSlot('/103432195/Creative_Review-Web/branding', [728,90], 'gpt-ad-LB1').defineSizeMapping(mappingLB).setTargeting('pos', ['lb1']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LB1'); 
	      			});
	    		</script>
			</div>
			</div></div><div class="widget icit-taxonomical-listings lister-default jobs-4 taxonomy-none"><div class="widget-wrap"><div class="widget-header"><h3 class="widget-title font-schear"><a href="https://jobs.designweek.co.uk/" class="title-text">Jobs powered by Design Week</a></h3><div class="nav-links"><a href="https://jobs.designweek.co.uk/" class="view-more-link button outline">View more</a></div></div>
<div class="columns-flex ajax-target"> 
<article class="card-excerpt has-thumbnail post-127103 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-127103 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/505473/junior-graphic-designer/"><img width="200" height="200" src="https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress%2Cformat&amp;q=10&amp;w=200&amp;h=200" class="attachment-large size-large lazyload" alt="" data-src="https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200" data-srcset="https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h= 200w, https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/505473/junior-graphic-designer/">JUNIOR GRAPHIC DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">Milton Keynes</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-46811 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-46811 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/505502/creative-packaging-designer/"><img width="200" height="200" src="https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress%2Cformat&amp;q=10&amp;w=200&amp;h=200" class="attachment-large size-large lazyload" alt="" data-src="https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200" data-srcset="https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h= 200w, https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/505502/creative-packaging-designer/">CREATIVE PACKAGING DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">Harrow</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-120995 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-120995 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/505675/graphic-designer/"><img width="200" height="200" src="https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress%2Cformat&amp;q=10&amp;w=200&amp;h=200" class="attachment-large size-large lazyload" alt="" data-src="https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200" data-srcset="https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h= 200w, https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/505675/graphic-designer/">GRAPHIC DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">London</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-46809 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-46809 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/505633/graduate-designer/"><img width="200" height="200" src="https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress%2Cformat&amp;q=10&amp;w=200&amp;h=200" class="attachment-large size-large lazyload" alt="" data-src="https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200" data-srcset="https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h= 200w, https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/505633/graduate-designer/">GRADUATE DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">Horsham</div>                    </footer>
    </div>
</article>
</div>

</div></div><div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LB2' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[4] = googletag.defineSlot('/103432195/Creative_Review-Web/branding', [728, 90], 'gpt-ad-LB2').defineSizeMapping(mappingLB).setTargeting('pos', ['lb2']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LB2'); 
	      			});
	    		</script>
			</div>
			</div></div>    </div>
</div>
		</div>

		<div id="navigation">
	<div class="nav-header keep-toggle-search keep-toggle-login">
		<div class="nav-head-wrap">
			<h1 class="site-title"><a href="https://www.creativereview.co.uk/" rel="home"><span class="icon-crlogo"></span><span class="site-name">Creative Review</span></a></h1>
			
<div id="header-search" class="search-bar">
	<a href="#header-search" class="toggle-search"><span class="icon-magnification"></span>Search</a>
	<form method="get" action="https://www.creativereview.co.uk/" class="search-form">
    <input type="text" class="search-input" name="s" placeholder="Search&hellip;" value=""
           data-error="Oops! Try again."/>
    <button type="submit" class="sub-button" title="search"><span class="submit-text">Go</span><span class="icon-arrow-right2"></span></button>
    </form>
</div>

<div id="header-login" class="login-form not-logged-in">
	<a href="#header-login" class="toggle-login"><span class="icon-account"></span>Sign in or register</a> <div class="login-form-wrap cf">
	<form method="post" id="login" action="https://www.creativereview.co.uk/wordpress/wp-login.php">

		<div class="field">
			<label class="screen-reader-text">Email</label>
			<input type="text" name="log" placeholder="Email" class="focus-login" value="">
		</div>

		<div class="field">
			<label class="screen-reader-text">Password</label>
			<input type="password" name="pwd" placeholder="Password" />
		</div>

		<div class="field-submit">
			<input type="submit" value="Sign in"><span class="or">or</span><a class="button" href="https://account.creativereview.co.uk/register?returl=https%3A%2F%2Fwww.creativereview.co.uk%2Fjohnson-banks-crescendo-royal-academy-music%2F%3Fmm_5f1588e9313e5%3D5f1588e9313e6">Register</a> 		</div>

		<input type="hidden" id="_lsnonce" name="_lsnonce" value="c7597262bf" /><input type="hidden" name="_wp_http_referer" value="/johnson-banks-crescendo-royal-academy-music/" />		<input type="hidden" name="masthead_login" value="1" />
		<input type="hidden" name="rememberme" value="1">
		<input type="hidden" name="redirect_to" value="https://www.creativereview.co.uk/johnson-banks-crescendo-royal-academy-music/" />
		<input type="hidden" name="error_redirect_to" value="https://account.creativereview.co.uk/MyAccount?redirect_to=https%3A%2F%2Fwww.creativereview.co.uk%2Fjohnson-banks-crescendo-royal-academy-music%2F" />

	</form>
</div>
</div>
		</div>
	</div>

	<nav class="topload-navigation" role="navigation">
		<a href="#" class="id-toggle close"><span class="icon-cross"></span>Close</a> <ul id="menu-main-menu" class="menu cf"><li id="menu-item-129572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Subjects</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-129573" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/graphic-design-news/"><span class="menu-item-title">Graphic design</span></a></li>
	<li id="menu-item-129574" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/best-advertising-work/"><span class="menu-item-title">Advertising</span></a></li>
	<li id="menu-item-129583" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/branding-news/"><span class="menu-item-title">Branding</span></a></li>
	<li id="menu-item-114910" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/gaming-industry/"><span class="menu-item-title">Gaming</span></a></li>
	<li id="menu-item-129584" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/digital-creativity/"><span class="menu-item-title">Digital</span></a></li>
	<li id="menu-item-129575" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/photography/"><span class="menu-item-title">Photography</span></a></li>
	<li id="menu-item-129576" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/typography-news/"><span class="menu-item-title">Typography</span></a></li>
	<li id="menu-item-129580" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/film-tv-creativity-on-screen/"><span class="menu-item-title">Film &#038; TV</span></a></li>
	<li id="menu-item-129586" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/service-design/"><span class="menu-item-title">Service Design</span></a></li>
	<li id="menu-item-129581" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/best-art-work/"><span class="menu-item-title">Art</span></a></li>
</ul>
</li>
<li id="menu-item-71950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Themes</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-157050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/truth-and-lies-landing-page/"><span class="menu-item-title">Truth and Lies</span></a></li>
	<li id="menu-item-151566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/the-creative-benefits-of-love-and-sex/"><span class="menu-item-title">Love and Sex</span></a></li>
	<li id="menu-item-149406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/play/"><span class="menu-item-title">Play</span></a></li>
	<li id="menu-item-147604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/the-conversation-issue/"><span class="menu-item-title">Conversations</span></a></li>
	<li id="menu-item-147603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/happiness/"><span class="menu-item-title">Happiness</span></a></li>
	<li id="menu-item-143756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/fear/"><span class="menu-item-title">Fear</span></a></li>
	<li id="menu-item-140869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/words/"><span class="menu-item-title">Words</span></a></li>
	<li id="menu-item-138364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/ideas/"><span class="menu-item-title">Ideas</span></a></li>
	<li id="menu-item-97945" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/how-i-got-here/"><span class="menu-item-title">How I Got Here</span></a></li>
	<li id="menu-item-105268" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/how-i-work/"><span class="menu-item-title">How I Work</span></a></li>
</ul>
</li>
<li id="menu-item-42115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Editorial team</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-42256" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/eliza-williams/"><span class="menu-item-title">Eliza Williams</span></a></li>
	<li id="menu-item-42258" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/rachael-steven/"><span class="menu-item-title">Rachael Steven</span></a></li>
	<li id="menu-item-119588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/author/emma/"><span class="menu-item-title">Emma Tucker</span></a></li>
	<li id="menu-item-138151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/rebecca-fulleylove/"><span class="menu-item-title">Rebecca Fulleylove</span></a></li>
	<li id="menu-item-104965" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/aimee-mclaughlin/"><span class="menu-item-title">Aimée McLaughlin</span></a></li>
	<li id="menu-item-128674" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/megan-williams/"><span class="menu-item-title">Megan Williams</span></a></li>
	<li id="menu-item-130606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/contributors/"><span class="menu-item-title">Contributors</span></a></li>
</ul>
</li>
<li id="menu-item-42124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">More</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="http://bit.ly/2Hzww7L"><span class="menu-item-title">Subscribe</span></a></li>
	<li id="menu-item-157051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/the-annual-2020-winners/"><span class="menu-item-title">The Annual 2020</span></a></li>
	<li id="menu-item-139132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/the-photography-annual-2019/"><span class="menu-item-title">The Photography Annual 2019</span></a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/contact-us/"><span class="menu-item-title">Contact us</span></a></li>
	<li id="menu-item-138474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/dive-into-the-archive/"><span class="menu-item-title">CR Archive</span></a></li>
	<li id="menu-item-129764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://account.creativereview.co.uk/subscribe?sourcecode=cr_2018ae"><span class="menu-item-title">Buy the latest issue</span></a></li>
	<li id="menu-item-126767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://jobs.designweek.co.uk/"><span class="menu-item-title">Jobs powered by Design Week</span></a></li>
	<li id="menu-item-109601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/inspire/"><span class="menu-item-title">Inspire in partnership with Facebook</span></a></li>
	<li id="menu-item-160065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/tiktok/"><span class="menu-item-title">TikTok partner content series</span></a></li>
	<li id="menu-item-42297" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.facebook.com/CreativeReview/"><span class="icon-facebook"></span><span class="menu-item-title">Facebook</span></a></li>
	<li id="menu-item-42294" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://twitter.com/CreativeReview"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
	<li id="menu-item-42293" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.instagram.com/creativereview/"><span class="icon-instagram"></span><span class="menu-item-title">Instagram</span></a></li>
	<li id="menu-item-42296" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://uk.pinterest.com/creativereview/"><span class="icon-pinterest"></span><span class="menu-item-title">Pinterest</span></a></li>
	<li id="menu-item-42295" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="http://linkedin.com/company/creative-review"><span class="icon-linkedin"></span><span class="menu-item-title">LinkedIn</span></a></li>
</ul>
</li>
</ul>	</nav>
</div>

		<footer class="site-footer" role="contentinfo">
			<nav class="nav-footer"> <ul id="menu-social-menu" class="menu menu-social"><li id="menu-item-299" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a target="_blank" href="https://twitter.com/CreativeReview"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
<li id="menu-item-300" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a target="_blank" href="https://www.facebook.com/CreativeReview"><span class="icon-facebook"></span><span class="menu-item-title">Facebook</span></a></li>
<li id="menu-item-42202" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://www.instagram.com/creativereview/"><span class="icon-instagram"></span><span class="menu-item-title">Instagram</span></a></li>
<li id="menu-item-42204" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://uk.pinterest.com/creativereview/"><span class="icon-pinterest"></span><span class="menu-item-title">Pinterest</span></a></li>
<li id="menu-item-42203" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://www.linkedin.com/company/creative-review"><span class="icon-linkedin"></span><span class="menu-item-title">LinkedIn</span></a></li>
</ul><ul id="menu-footer" class="menu menu-footer"><li id="menu-item-42703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.creativereview.co.uk/contact-us/"><span class="menu-item-title">Contact</span></a></li>
<li id="menu-item-106889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://www.centaurmedia.com/cookies"><span class="menu-item-title">Cookies</span></a></li>
<li id="menu-item-126788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://jobs.designweek.co.uk/"><span class="menu-item-title">Jobs by DW</span></a></li>
<li id="menu-item-42706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://www.centaurmedia.com/privacy"><span class="menu-item-title">Privacy Policy</span></a></li>
<li id="menu-item-42704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://www.creativereview.co.uk/subscribe"><span class="menu-item-title">Subscribe</span></a></li>
<li id="menu-item-42705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://www.centaurmedia.com/terms-and-conditions"><span class="menu-item-title">Website Terms and Conditions</span></a></li>
</ul>
</nav>
			<div class="site-info">
	<div class="left-side">
		<p class="copyright">Copyright © 2020 Centaur Media plc and / or its subsidiaries and licensors. All rights reserved.</p>
		<p class="colophon">built by <a href="http://interconnectit.com">interconnect<span>/</span><strong>it</strong></a></p>
	</div>

	<address><p><a href="https://www.centaurmedia.com/xeim/">Xeim</a> Limited, Registered in England and Wales with number 05243851<br />
Registered office at Floor M, 10 York Road, London, SE1 7ND</p>
</address>
</div>

			<!-- FOOTER AD {single} -->
<div class="footer-ad sticky-bottom" id="catfish">
	</div>
		</footer>
	</div>

	<div class="footer-scripts">
				<script type="text/javascript">_satellite.pageBottom();</script>
			<!-- DOUBLECLICK AD SPACE -->
			<div id='inread' class='doubleclick-ad doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[5] = googletag.defineOutOfPageSlot('/103432195/Creative_Review-Web/branding', 'inread').defineSizeMapping(mappingOOP).setTargeting('pos', ['inread']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('inread'); 
	      			});
	    		</script>
			</div>
			<style type="text/css">.item-colour-000000 > span.menu-item-title, .item-colour-000000 > a {color: #000000;}</style><script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/icit-cookie-law/js/script.min.js?ver=-1595221330" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/icit-lazyloader/js/lazysizes.min.js?ver=1-1595221342'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/icit-lazyloader/js/lazyloader.min.js?ver=1-1595221342'></script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/centaur-plugins/js/lister-ajax.min.js?ver=1-1595221340" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/comment-reply.min.js?ver=-1595221343'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sitevars = {"carousel_speed":"8000"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/themes/creativereview/js/behaviour.min.js?ver=1-1595221326" defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addthis_config = {"data_track_addressbar":"","data_track_clickback":"","services_exclude":"print","username":"ra-55f16ac98650ab65"};
/* ]]> */
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js?ver=2#pubid=ra-55f16ac98650ab65" defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfpstuff = {"doubleclick_auto_populate":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/doubleclick/js/doubleclick.min.js?ver=0.4.2" defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var extendedregistration = {"url":"\/wordpress\/wp-admin\/admin-ajax.php","postid":"162131","userid":"","nonce":"13b8c1d47c","nagtimer":"5","verifysent":"Your verification email is on the way","verifyerror":"Before continuing you must log out and back in again.","logouturl":"https:\/\/www.creativereview.co.uk\/wordpress\/wp-login.php?action=logout&redirect_to=https%3A%2F%2Fwww.creativereview.co.uk%2Fjohnson-banks-crescendo-royal-academy-music%2F&_wpnonce=b4bd7a02a3"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/centaur-plugins/js/extended.min.js?ver=1" defer></script>
<script type="text/javascript" src="https://www.creativereview.co.uk/wordpress/wp-includes/js/wp-embed.min.js?ver=5.4.2" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/themes/creativereview/js/do-slick.min.js?ver=1'></script>
<span class="hidden" data-shown-posts="162131,162088,162170,162133,162119,161984,162072,151565,149407,147738,143583,143749,140936,136797,136793,136795,127103,46811,120995,46809" id="icit-shown-posts"></span>
		<!-- ADTECH -->
		<script>if ( window.ADTECH ) ADTECH.executeQueue();</script>
		</div>

	
</body>
</html>
