<!DOCTYPE html>
<html lang="en-UK" class="no-js">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/>
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1">
	<script type="text/javascript">var h=document.getElementsByTagName('html')[0].classList;h.remove('no-js');h.add('js');</script><style type='text/css'>
#piano_catfish_wrapper { 

    position: fixed; 

    bottom: 0px; 

    width: 80%; 

    z-index: 999999; 

    left: 10%; 

} 

 #piano_catfish_wrapper_right { 

    position: fixed; 

    top: 50%; 

    width: 200px; 

    right: 0px; 

    z-index: 999999; 

} 

  

  

#piano_catfish_wrapper_right_bottom { 

    position: fixed; 

    bottom: 0%; 

    width: 200px; 

    right: 0px; 

    z-index: 999999; 

} 

  

#piano_catfish_wrapper_right_top { 

    position: fixed; 

    top: 0%; 

    width: 200px; 

    right: 0px; 

    z-index: 999999; 

} 

  

#piano_catfish_wrapper_left_bottom { 

    position: fixed; 

    bottom: 0%; 

    width: 200px; 

    left: 0px; 

    z-index: 999999; 

}
</style>
            <link rel="preconnect" href="//www.googletagservices.com">
            <!-- Add all the standard doubleclick urls -->
            <link rel="preconnect" href="//securepubads.g.doubleclick.net">
            <link rel="preconnect" href="//cm.g.doubleclick.net">
            
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>New book High Grade is a colourful celebration of cannabis culture</title>
	<meta name="description" content="London-based lifestyle brand Mr Nice has enlisted the help of creatives including Henrik Purienne and Rosie Matheson to mark this year’s 4/20 celebrations." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.creativereview.co.uk/mr-nice-high-grade-cannabis/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="New book High Grade is a colourful celebration of cannabis culture" />
	<meta property="og:description" content="London-based lifestyle brand Mr Nice has enlisted the help of creatives including Henrik Purienne and Rosie Matheson to mark this year’s 4/20 celebrations." />
	<meta property="og:url" content="https://www.creativereview.co.uk/mr-nice-high-grade-cannabis/" />
	<meta property="og:site_name" content="Creative Review" />
	<meta property="article:published_time" content="2021-04-19T11:28:30+00:00" />
	<meta property="og:image" content="https://creativereview.imgix.net/content/uploads/2021/04/%40mrnicelondon.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="1684" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@https://twitter.com/Aimee_Mc1" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.creativereview.co.uk/#organization","name":"Creative Review","url":"https://www.creativereview.co.uk/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.creativereview.co.uk/#logo","inLanguage":"en-UK","url":"https://creativereview.imgix.net/content/uploads/2019/01/Creative-Review.jpg","width":1280,"height":720,"caption":"Creative Review"},"image":{"@id":"https://www.creativereview.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.creativereview.co.uk/#website","url":"https://www.creativereview.co.uk/","name":"Creative Review","description":"The best in creativity","publisher":{"@id":"https://www.creativereview.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.creativereview.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-UK"},{"@type":"ImageObject","@id":"https://www.creativereview.co.uk/mr-nice-high-grade-cannabis/#primaryimage","inLanguage":"en-UK","url":"https://creativereview.imgix.net/content/uploads/2021/04/%40mrnicelondon.jpg","width":1200,"height":1684},{"@type":"WebPage","@id":"https://www.creativereview.co.uk/mr-nice-high-grade-cannabis/#webpage","url":"https://www.creativereview.co.uk/mr-nice-high-grade-cannabis/","name":"New book High Grade is a colourful celebration of cannabis culture","isPartOf":{"@id":"https://www.creativereview.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.creativereview.co.uk/mr-nice-high-grade-cannabis/#primaryimage"},"datePublished":"2021-04-19T11:28:30+00:00","dateModified":"2021-04-19T11:28:30+00:00","description":"London-based lifestyle brand Mr Nice has enlisted the help of creatives including Henrik Purienne and Rosie Matheson to mark this year\u2019s 4/20 celebrations.","inLanguage":"en-UK","potentialAction":[{"@type":"ReadAction","target":["https://www.creativereview.co.uk/mr-nice-high-grade-cannabis/"]}]},{"@type":"Article","@id":"https://www.creativereview.co.uk/mr-nice-high-grade-cannabis/#article","isPartOf":{"@id":"https://www.creativereview.co.uk/mr-nice-high-grade-cannabis/#webpage"},"author":{"@id":"https://www.creativereview.co.uk/#/schema/person/95d2b7a64af2e93c5b1fbaf7c03ced13"},"headline":"New book High Grade is a colourful celebration of cannabis culture","datePublished":"2021-04-19T11:28:30+00:00","dateModified":"2021-04-19T11:28:30+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.creativereview.co.uk/mr-nice-high-grade-cannabis/#webpage"},"publisher":{"@id":"https://www.creativereview.co.uk/#organization"},"image":{"@id":"https://www.creativereview.co.uk/mr-nice-high-grade-cannabis/#primaryimage"},"inLanguage":"en-UK"},{"@type":["Person"],"@id":"https://www.creativereview.co.uk/#/schema/person/95d2b7a64af2e93c5b1fbaf7c03ced13","name":"Aim\u00e9e McLaughlin","image":{"@type":"ImageObject","@id":"https://www.creativereview.co.uk/#personlogo","inLanguage":"en-UK","url":"https://secure.gravatar.com/avatar/dcaf29a71cf2a6d68fe69317604d37f3?s=96&d=mm&r=g","caption":"Aim\u00e9e McLaughlin"},"description":"Aim\u00e9e is Senior Writer at Creative Review","sameAs":["https://www.linkedin.com/in/aimee-mclaughlin-74515a9b/","https://twitter.com/https://twitter.com/Aimee_Mc1"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//experience.tinypass.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Creative Review &raquo; Feed" href="https://www.creativereview.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Creative Review &raquo; Comments Feed" href="https://www.creativereview.co.uk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.creativereview.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style>
	.v100-button, [type="checkbox"].v100-checkbox:after, .v100-header, .v100-profile__callout:before { background-color: #000000 !important; }
	[type="radio"].v100-radio:after { border-color: #000000 !important; }
	.v100-card--person .v100-card__title, .v100-menu .current-menu-item, .v100-content__content h1, .v100-content__content h2, .v100-content__content h3, .v100-content__content a, .v100-more-people__title, .v100-profile__title, .v100-profile__callout a:hover { color: #000000 !important; }
	.v100-svg-icon-grid, .v100-svg-icon-back { fill: #000000 !important; }
</style>
<!--[if gt IE 9]><!--><link rel='stylesheet' id='cookie_law_banner-style-css'  href='https://www.creativereview.co.uk/content/plugins/icit-cookie-law/css/style.min.css?ver=-1614637798' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 9]><!--><link rel='stylesheet' id='prime-css'  href='https://www.creativereview.co.uk/content/themes/creativereview/style.min.css?ver=1614426674-1614637792' type='text/css' media='screen' />
<!--<![endif]-->
<!--[if gt IE 9]><!--><link rel='stylesheet' id='wp-block-library-css'  href='https://www.creativereview.co.uk/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=-1614637812' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 9]><!--><link rel='stylesheet' id='adtech-css'  href='https://www.creativereview.co.uk/content/themes/creativereview/css/adtech.css?ver=-1614637793' type='text/css' media='all' />
<!--<![endif]-->

<script>
var digitalData = {"user":{"profile":{"GUID":null,"partyID":null,"localTimeDate":"2021-04-20T12:00:23+00:00","email":null,"emailDomain":null,"userStatus":"Anon","validation":0},"attributes":{"companyName":null},"segment":null,"products":{"P_registered":0,"P_premium":0}},"page":{"category":{"primaryCategory":["books"],"subCategory":["art","books","graphic-design","illustration","photography"],"postType":"post","taxonomyType":["Creative Inspiration"],"templateType":"Default","registrationType":"off","contentType":"posts"},"attributes":{"sector":["Art","Books","Graphic Design","Illustration","Photography"],"region":null,"tags":null,"lawSchool":null,"practiceArea":null,"brands":null,"sponsor":null},"pageInfo":{"site":{"url":"https:\/\/www.creativereview.co.uk\/mr-nice-high-grade-cannabis\/","referringUrl":null,"Domain":"creativereview.co.uk","Subdomain":"www","name":"Creative Review"},"editorial":{"publicationDate":"2021-04-19","author":"Aim\u00e9e McLaughlin","title":"New book High Grade is a colourful celebration of cannabis culture","wordCount":242,"articleId":180618},"platform":"WordPress"}}} ;
</script>

		<!-- ADTECH Config -->
		<script src="https://aka-cdn.adtech.de/dt/common/DAC.js"></script>
		<script>var adtech_vars = {"template":"single-feature","querytype":"post","articleid":180618,"title":"New book High Grade is a colourful celebration of cannabis culture","posttype":"post","type":["creative-inspiration"],"sector":["art","books","graphic-design","illustration","photography"],"primary-sector":["books"],"userstatus":"logged out","contentcat":"off","primary-channel":["art"]};</script>
		<script>adtech_vars['width'] = window.innerWidth</script>
		<script>adtech_vars['height'] = window.innerHeight</script>
        
		<script>if ( window.ADTECH ) ADTECH.config.website = { secure: true, server: "", network: "", kv: adtech_vars || {}, PerformGeoDetection: true, PerformScreenDetection: true, PerformTimezoneDetection: true, PerformFlashDetection: true, PerformRichMediaDetection: true };</script>
        
		<!-- DOUBLECLICK Config -->
		<script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			
			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				

				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();
			
		</script>
		<script>
			var gptAdSlots = [];
			var mappingMPU;
			var mappingLB;
			var mappingOOP;
			var mappingLBNav;
			googletag.cmd.push(function() {
				mappingMPU	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[300, 250], [300, 600], [300, 1050]]).
								addSize([1000, 0 ], [[300, 250], [300, 600], [300, 1050]]).
								addSize([700, 0 ], [[300, 250], [300, 600]]).
								addSize([320, 0 ], [300, 250]).
								addSize([0, 0 ] , []).
								build();
									
				mappingLB	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[970, 90], [970, 250], [970, 500]]).
								addSize([1000, 0 ], [[970, 90], [970, 250], [970, 500]]).
								addSize([750, 0 ], [[728, 90], [728, 290]]).
								addSize([320, 0 ], [[320, 50], [320, 90], [320, 130], ]).
								addSize([0, 0 ], []).
								addSize([1366, 0], [[970, 90], [970, 250], [970, 500], [1260, 90], [1260, 250], [1260, 500]]).
								build();
									
				mappingOOP	=	googletag.sizeMapping().
								addSize([900, 1 ] , [1,1]).
								addSize([0, 0 ] , []).
								build();
									
				mappingLBNav	=	googletag.sizeMapping().
								addSize([1366, 0], [[970, 90], [1260, 90], , ]).
								addSize([1000, 0 ], [970, 90]).
								addSize([750, 0 ], [728, 90]).
								addSize([320, 0 ], [320, 50]).
								addSize([0, 0 ] , []).
								build();
									
		
				// Define page-level targeting
				googletag.pubads().setTargeting("template","feature");
				googletag.pubads().setTargeting("articleid","180618");
				googletag.pubads().setTargeting("title","New book High Grade is a colourful celeb");
				googletag.pubads().setTargeting("posttype","post");
				googletag.pubads().setTargeting("type","creative-inspiration");
				googletag.pubads().setTargeting("primary-channel","books");
				googletag.pubads().setTargeting("userstatus","logged-out");
				googletag.pubads().setTargeting("contentcat","open");
				googletag.pubads().setTargeting("channel",["art","books","graphic-design","illustration","photography"]);  
  				// Load everything
				googletag.pubads().collapseEmptyDivs(true);
				googletag.pubads().disableInitialLoad();
				googletag.enableServices();
				
			});
		</script>
				<!-- Adobe DTM -->
<script src="//assets.adobedtm.com/e7901bd22e2c2fdba32bf9b796ad42c6df6660b9/satelliteLib-422a084489efbb54d084a82d8b75d3fb441aec84.js"></script>
<!-- Adobe DTM -->

<meta name="p:domain_verify" content="963b6bb7bb8d07e1267221c4bea6b8ee"/>
<meta name="google-site-verification" content="ZwJRp6KTzmJKiUbmgm4TEBYsMAWUmNffocq-tSzdznc" />
<meta property="fb:pages" content="133360396675686" />

<!-- Pingdom RUM Monitor -->
<script>
var _prum = [['id', '586baf6caa69591ffef0314f'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>
<!-- Pingdom RUM Monitor -->

<meta name="referrer" content="origin-when-cross-origin"><script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/digitaldata-adobe-events/js/centaur-adobe-events.js?ver=-1614637809' id='icit_digitaldata_adobe_events-js'></script>
<script type='text/javascript' id='tinypass-js-before'>
var req;window.Promise||(req=new XMLHttpRequest,req.open("GET","https://cdn.polyfill.io/v2/polyfill.min.js?features=Promise",!1),req.send(),eval(req.responseText)),window.pianoAvailable=new Promise(function(o,n){var i=0,e=function(){void 0!==window.tp&&"function"==typeof window.tp.push?o():++i<=3e3?setTimeout(e,10):n("TinyPass took too long to load.")};e()}),window.pianoLoaded=new Promise(function(o,n){window.pianoAvailable.then(function(){tp.push(["init",o])}).catch(function(){n("TinyPass failed to load.")})});
</script>
<script type='text/javascript' src='//experience.tinypass.com/xbuilder/experience/load?aid=rZpWQs4Ypu&#038;ver=5.6.3' id='tinypass-js' async></script>
<script type='text/javascript' id='icit_digitaldata_tracking_piano-datapush-js-before'>
var query = {},
    toCamel = function( $str ) {
        return $str.toLowerCase().replace( /([^a-z0-9])/ig, ' ' ).trim().replace( /([ ][a-z])/ig, function( $1 ) {
            return $1.toUpperCase().trim();
        } ).replace( /\s*/ig, '' );
    };

// Turn query string items into an object with camel case names and merged duplicate key values
location.search.substring( 1 ).replace( /([^=&]+)(=([^&]*))?/g, function( matches, key, ignore, value ) {
    key = toCamel( decodeURIComponent( key ) );
    value = value !== undefined ? decodeURIComponent( value ) : '';

    query[ key ] === undefined ? query[ key ] = value : (typeof query[ key ].push === 'function' ? query[ key ].push( value ) : query[ key ] = [query[ key ], value]);
} );

if( typeof pianoPushExtraData === 'undefined' || !Array.isArray( pianoPushExtraData ) ) {
    var pianoPushExtraData = [
        pianoPushQueryData
    ];
} else {
    pianoPushExtraData.push( pianoPushQueryData );
}

function pianoPushQueryData() {
    for ( var i in query ) {
        pianoTrackingCustomParam( 'page_pageInfo_site_url_' + i, query[ i ] );
    }
    console.log("TP: Query External fired");
}

if( typeof pianoPushExtraData === 'undefined' || !Array.isArray( pianoPushExtraData ) ) {
    var pianoPushExtraData = [
        pianoPushSegmentData
    ];
} else {
    pianoPushExtraData.push( pianoPushSegmentData );
}

function pianoPushSegmentData() {
    if (window.digitalData.user.products) {
        for (p in window.digitalData.user.products) {
            pianoTrackingCustomVariable(p, window.digitalData.user.products[p]);
        }
    }
    // Segments
    if (window.digitalData.user.segments) {
        for (p in window.digitalData.user.segments) {
            pianoTrackingCustomVariable(p, window.digitalData.user.segments[p]);
        }
    }
    console.log("TP: Theme External fired");
}
</script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/piano-datapush/src/js/icit-digitaldata-piano-push.js?ver=-1614637798' id='icit_digitaldata_tracking_piano-datapush-js'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='centaurpiano-js-extra'>
/* <![CDATA[ */
var centaurPiano = {"width":"830","ajaxUrl":"https:\/\/www.creativereview.co.uk\/wordpress\/wp-admin\/admin-ajax.php","nonce":"6080485aa7","redirectTo":"https:\/\/www.creativereview.co.uk\/mr-nice-high-grade-cannabis\/","logged_in":"","reset_token":"","checkSync":"","loginReload":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/centaur-piano/js/centaurpiano.min.js?ver=-1614637810' id='centaurpiano-js' async></script>
<script type='text/javascript' id='centaurpiano-js-after'>
document.addEventListener("DOMContentLoaded",function(){pianoLoaded.then(function(){tp.user.isUserValid()&&window.tp.pianoId.logout()}).catch(console.error)});
</script>
<script type='text/javascript' id='adtechstuff-js-extra'>
/* <![CDATA[ */
var adtstuff = {"adtech_wallpaper":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/themes/creativereview/js/adtech.js?ver=1.0-1614637793" id="adtechstuff-js" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/themes/creativereview/js/ie8.js?ver=1-1614637793' id='ie8fixes-js'></script>
<link rel="https://api.w.org/" href="https://www.creativereview.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.creativereview.co.uk/wp-json/wp/v2/posts/180618" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.creativereview.co.uk/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.creativereview.co.uk/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.3" />
<link rel='shortlink' href='https://www.creativereview.co.uk/?p=180618' />
<link rel="alternate" type="application/json+oembed" href="https://www.creativereview.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.creativereview.co.uk%2Fmr-nice-high-grade-cannabis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.creativereview.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.creativereview.co.uk%2Fmr-nice-high-grade-cannabis%2F&#038;format=xml" />

	<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="theme-color" content="#de1301" />
				<link rel="stylesheet" href="https://www.creativereview.co.uk/content/plugins/spectacula-threaded-comments/style/comments.css?ver=2.0.0" type="text/css" media="screen" />
<!--[if IE 9]>
<link rel="stylesheet" id="IE-9-style" href="https://www.creativereview.co.uk/content/themes/creativereview/css/ie9.css?ver=1614637793" type="text/css" media="all" />
<![endif]--><link rel="icon" href="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=32&#038;h=32" sizes="32x32" />
<link rel="icon" href="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=192&#038;h=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=180&#038;h=180" />
<meta name="msapplication-TileImage" content="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=270&#038;h=270" />
<style>
.breakout-box.colour-group-1 {
	 background-color: #c51162;
	 color: #fff;
}

.breakout-box.colour-group-2 {
	 background-color: #87c314;
	 color: #fff;
}

.breakout-box.colour-group-3 {
	 background-color: #f44336;
	 color: #000;
}

.breakout-box.colour-group-4 {
	 background-color: #00bcd4;
	 color: #000;
}
</style></head>
<body class="post-template post-template-single-feature post-template-single-feature-php single single-post postid-180618 single-format-standard single-feature">
			<style scoped="scoped">
			#cookie-law-banner {
				background: #222222;
			}
			.cookie-text {
				color: #333333;
				background: #eeeeee;
				border-color: #cccccc;
			}
			#cookie-law-banner .close-button {
				color: #ffffff;
				background: #000000;
			}
			#cookie-law-banner .close-button:hover {
				background: #ffffff;
				color: #000000;
			}
			.cookie-container {
				background: #333333;
			}
			</style>
			<div id="cookie-law-banner">
				<div class="cookie-container clearfix">
					<div class="cookie-body">
						<div class="cookie-text"> <p style="text-align: center;"><span style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px; text-align: start;">Our website uses cookies to improve your user experience. If you continue browsing, we assume that you consent to our use of cookies. More information can be found in our <a href="https://www.centaurmedia.com/cookies" target="_blank" rel="noopener">Cookies Policy</a> and <a href="https://www.centaurmedia.com/privacy" target="_blank" rel="noopener">Privacy Policy</a>. </span></p>
						</div>
					</div>
					<div class="cookie-button"><a class="close-button">X</a></div>
				</div>
			</div>
			
				<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TR8QDR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TR8QDR');</script>
<!-- End Google Tag Manager --><!-- doubleclick_overlay -->
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-overlay' class='doubleclick-ad doubleclick-ad-overlay doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[0] = googletag.defineOutOfPageSlot('/103432195/Creative_Review-Web/books', 'gpt-ad-overlay').defineSizeMapping(mappingOOP).setTargeting('pos', ['overlay']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-overlay'); 
	      			});
	    		</script>
			</div>
			
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<!-- HEADER AD {single-feature} -->
<div class="header-ad"></div>
    <div class="piano-masthead">
        <div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="piano_undernav">	
</div>
</div></div>    </div> <div class="site-wrap">
	<header id="head">
		
		<div class="site-branding with-toggles-4">
			<span class="site-title"><a href="https://www.creativereview.co.uk/" rel="home"><span class="icon-crlogo"></span><span class="site-name">Creative Review</span></a></span>
			<ul id="menu-header-menu" class="menu menu-header"><li id="menu-item-124603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://www.creativereview.co.uk/about-subscribe/"><span class="menu-item-title">About / Subscribe</span></a></li>
<li id="menu-item-133995" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-0"><a href="https://www.creativereview.co.uk/work-with-us/"><span class="menu-item-title">Work with us</span></a></li>
<li id="menu-item-129590" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.creativereview.co.uk/landing-page/creative-inspiration/"><span class="menu-item-title">Inspiration</span></a></li>
<li id="menu-item-127120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://bit.ly/2Uu5Cqp"><span class="menu-item-title">Jobs</span></a></li>
</ul>		</div>

		<div class="toggles"><a href="#navigation" class="icon-burger id-toggle"><span>Primary Menu</span></a><a class="icon-user" data-piano-screen="login" data-piano-type="link" href="https://www.creativereview.co.uk/clientlogin?redirect_to=https%3A%2F%2Fwww.creativereview.co.uk%2Fmr-nice-high-grade-cannabis%2F"><span>Login / Register</span></a>		</div>
			</header>

	<div class="main-body">

	<div class="under-header feature">
        <figure class="lead-image feature fixed-height">
    <img width="1843" height="1080" src="https://creativereview.imgix.net/content/uploads/2021/04/banner-mrnicelondon2-1843x1080.jpg" class="attachment-huge size-huge lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/04/banner-mrnicelondon2.jpg?auto=compress,format&amp;q=60&amp;w=1843&amp;h=1080" data-srcset="https://creativereview.imgix.net/content/uploads/2021/04/banner-mrnicelondon2.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2021/04/banner-mrnicelondon2.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=284 485w, https://creativereview.imgix.net/content/uploads/2021/04/banner-mrnicelondon2.jpg?auto=compress,format&amp;q=60&amp;w=853&amp;h=500 853w, https://creativereview.imgix.net/content/uploads/2021/04/banner-mrnicelondon2.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=450 768w, https://creativereview.imgix.net/content/uploads/2021/04/banner-mrnicelondon2.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=900 1536w, https://creativereview.imgix.net/content/uploads/2021/04/banner-mrnicelondon2.jpg?auto=compress,format&amp;q=60&amp;w=1843&amp;h=1080 1843w" data-sizes="(max-width: 1843px) 100vw, 1843px" /></figure>
	</div> <!-- no-sidebar wider-content wide-content -->
<div class="entry-content">
	<main id="content">
		<article id="post-180618" class="single-post post-180618 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-art sector-books sector-graphic-design sector-illustration sector-photography primary-sector-books has-thumbnail taxonomy-type taxterm-creative-inspiration taxonomy-brand">
			<header><div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div><h1 class="page-title">New book High Grade is a colourful celebration of cannabis culture</h1><div class="standfirst"><p>London-based lifestyle brand Mr Nice has enlisted the help of creatives including Henrik Purienne and Rosie Matheson to mark this year’s 4/20 celebrations</p>
</div>				<div class="article-meta">
<span class="byline">By <span class="author vcard"><a href="https://www.creativereview.co.uk/landing-page/aimee-mclaughlin/" title="Posts by Aimée McLaughlin" class="author url fn" rel="author">Aimée McLaughlin</a></span></span>

<time datetime="2021-04-19T12:28:30+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">19/04/2021</span>
	<span class="hentry-time">12:28 pm</span>
</time>
				</div>
			</header>
			<div class="article-body"> <div class="hero piano-content"><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="piano-after-author">
</div>
</div></div></div><p>Named in honour of the five Californian high school students in the 70s who met at the same time every day to go in search of an abandoned cannabis crop, <a href="https://time.com/4292844/420-april-20-marijuana-pot-holiday-history/" target="_blank" rel="noopener">4/20</a> has long been a day of celebration for weed connoisseurs in the US.</p>
<p>While cannabis consumption is still illegal here, 4/20 has grown hand in hand with the UK&rsquo;s burgeoning CBD market, which is forecast to be worth $440 million by 2023.</p>
<figure id="attachment_180621" class="figure-with-caption alignnone" style="width: 1200px;"><img loading="lazy" class="wp-image-180621 size-full" src="https://creativereview.imgix.net/content/uploads/2021/04/%40ivojanss.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h=1697" alt="" width="1200" height="1697" data-img-id="180621" srcset="https://creativereview.imgix.net/content/uploads/2021/04/%40ivojanss.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/04/%40ivojanss.jpg?auto=compress,format&amp;q=60&amp;w=214&amp;h=302 214w, https://creativereview.imgix.net/content/uploads/2021/04/%40ivojanss.jpg?auto=compress,format&amp;q=60&amp;w=354&amp;h=500 354w, https://creativereview.imgix.net/content/uploads/2021/04/%40ivojanss.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1086 768w, https://creativereview.imgix.net/content/uploads/2021/04/%40ivojanss.jpg?auto=compress,format&amp;q=60&amp;w=1086&amp;h=1536 1086w, https://creativereview.imgix.net/content/uploads/2021/04/%40ivojanss.jpg?auto=compress,format&amp;q=60&amp;w=764&amp;h=1080 764w" sizes="(max-width: 1200px) 100vw, 1200px"><figcaption>Ivo Janss</figcaption></figure><p>London-based lifestyle store Mr Nice is one of the brands that has been challenging perceptions of weed and elevating the modern cannabis experience in the UK &ndash; inspired by the work of counterculture icon and cannabis activist Howard Marks, aka Mr Nice.</p>
<p>To mark 4/20 this year, the brand has launched its new High Grade collection, featuring a limited edition smoking set, collectible handmade ashtray, and a book celebrating the art of cannabis culture.</p>
<figure id="attachment_180629" class="figure-with-caption alignnone" style="width: 1200px;"><img loading="lazy" class="wp-image-180629 size-full" src="https://creativereview.imgix.net/content/uploads/2021/04/%40rosie_matheson.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h=1471" alt="" width="1200" height="1471" data-img-id="180629" srcset="https://creativereview.imgix.net/content/uploads/2021/04/%40rosie_matheson.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/04/%40rosie_matheson.jpg?auto=compress,format&amp;q=60&amp;w=246&amp;h=302 246w, https://creativereview.imgix.net/content/uploads/2021/04/%40rosie_matheson.jpg?auto=compress,format&amp;q=60&amp;w=408&amp;h=500 408w, https://creativereview.imgix.net/content/uploads/2021/04/%40rosie_matheson.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=941 768w, https://creativereview.imgix.net/content/uploads/2021/04/%40rosie_matheson.jpg?auto=compress,format&amp;q=60&amp;w=881&amp;h=1080 881w" sizes="(max-width: 1200px) 100vw, 1200px"><figcaption>Rosie Matheson</figcaption></figure><p>The book includes work by 20 artists, ranging from photographers such as Rosie Matheson and Henrik Purienne to designer Viktor H Studios.</p>
<p>In true 4/20 fashion, each page of the book also comes with a perforated edge so the artworks can be pulled out into 60 individual roaches.</p>
<div id="gallery-1" class="gallery galleryid-180618 gallery-columns-3 gallery-size-full">
<figure class="gallery-item"><div class="gallery-icon portrait">
				<a href="https://creativereview.imgix.net/content/uploads/2021/04/%40mrnicelondon.jpg"><img width="1200" height="1684" src="https://creativereview.imgix.net/content/uploads/2021/04/%40mrnicelondon.jpg" class="attachment-full size-full lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/04/%40mrnicelondon.jpg" data-srcset="https://creativereview.imgix.net/content/uploads/2021/04/%40mrnicelondon.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/04/%40mrnicelondon.jpg?auto=compress,format&amp;q=60&amp;w=215&amp;h=302 215w, https://creativereview.imgix.net/content/uploads/2021/04/%40mrnicelondon.jpg?auto=compress,format&amp;q=60&amp;w=356&amp;h=500 356w, https://creativereview.imgix.net/content/uploads/2021/04/%40mrnicelondon.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1078 768w, https://creativereview.imgix.net/content/uploads/2021/04/%40mrnicelondon.jpg?auto=compress,format&amp;q=60&amp;w=1095&amp;h=1536 1095w, https://creativereview.imgix.net/content/uploads/2021/04/%40mrnicelondon.jpg?auto=compress,format&amp;q=60&amp;w=770&amp;h=1080 770w" data-sizes="(max-width: 1200px) 100vw, 1200px"></a>
			</div></figure><figure class="gallery-item"><div class="gallery-icon portrait">
				<a href="https://creativereview.imgix.net/content/uploads/2021/04/%40Purienne-A4.jpg"><img width="1200" height="1675" src="https://creativereview.imgix.net/content/uploads/2021/04/%40Purienne-A4.jpg" class="attachment-full size-full lazyload" alt="" loading="lazy" aria-describedby="gallery-1-180628" data-src="https://creativereview.imgix.net/content/uploads/2021/04/%40Purienne-A4.jpg" data-srcset="https://creativereview.imgix.net/content/uploads/2021/04/%40Purienne-A4.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/04/%40Purienne-A4.jpg?auto=compress,format&amp;q=60&amp;w=216&amp;h=302 216w, https://creativereview.imgix.net/content/uploads/2021/04/%40Purienne-A4.jpg?auto=compress,format&amp;q=60&amp;w=358&amp;h=500 358w, https://creativereview.imgix.net/content/uploads/2021/04/%40Purienne-A4.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1072 768w, https://creativereview.imgix.net/content/uploads/2021/04/%40Purienne-A4.jpg?auto=compress,format&amp;q=60&amp;w=1100&amp;h=1536 1100w, https://creativereview.imgix.net/content/uploads/2021/04/%40Purienne-A4.jpg?auto=compress,format&amp;q=60&amp;w=774&amp;h=1080 774w" data-sizes="(max-width: 1200px) 100vw, 1200px"></a>
			</div>
				<figcaption class="wp-caption-text gallery-caption" id="gallery-1-180628">
				Purienne
				</figcaption></figure><figure class="gallery-item"><div class="gallery-icon portrait">
				<a href="https://creativereview.imgix.net/content/uploads/2021/04/%40jessebsworth.jpg"><img width="1200" height="1697" src="https://creativereview.imgix.net/content/uploads/2021/04/%40jessebsworth.jpg" class="attachment-full size-full lazyload" alt="" loading="lazy" aria-describedby="gallery-1-180623" data-src="https://creativereview.imgix.net/content/uploads/2021/04/%40jessebsworth.jpg" data-srcset="https://creativereview.imgix.net/content/uploads/2021/04/%40jessebsworth.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/04/%40jessebsworth.jpg?auto=compress,format&amp;q=60&amp;w=214&amp;h=302 214w, https://creativereview.imgix.net/content/uploads/2021/04/%40jessebsworth.jpg?auto=compress,format&amp;q=60&amp;w=354&amp;h=500 354w, https://creativereview.imgix.net/content/uploads/2021/04/%40jessebsworth.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1086 768w, https://creativereview.imgix.net/content/uploads/2021/04/%40jessebsworth.jpg?auto=compress,format&amp;q=60&amp;w=1086&amp;h=1536 1086w, https://creativereview.imgix.net/content/uploads/2021/04/%40jessebsworth.jpg?auto=compress,format&amp;q=60&amp;w=764&amp;h=1080 764w" data-sizes="(max-width: 1200px) 100vw, 1200px"></a>
			</div>
				<figcaption class="wp-caption-text gallery-caption" id="gallery-1-180623">
				Jess Ebsworth
				</figcaption></figure><figure class="gallery-item"><div class="gallery-icon portrait">
				<a href="https://creativereview.imgix.net/content/uploads/2021/04/%40mrnicelondon2-scaled.jpg"><img width="1824" height="2560" src="https://creativereview.imgix.net/content/uploads/2021/04/%40mrnicelondon2-scaled.jpg" class="attachment-full size-full lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/04/%40mrnicelondon2-scaled.jpg" data-srcset="https://creativereview.imgix.net/content/uploads/2021/04/%40mrnicelondon2-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1824&amp;h= 1824w, https://creativereview.imgix.net/content/uploads/2021/04/%40mrnicelondon2-scaled.jpg?auto=compress,format&amp;q=60&amp;w=215&amp;h=302 215w, https://creativereview.imgix.net/content/uploads/2021/04/%40mrnicelondon2-scaled.jpg?auto=compress,format&amp;q=60&amp;w=356&amp;h=500 356w, https://creativereview.imgix.net/content/uploads/2021/04/%40mrnicelondon2-scaled.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1078 768w, https://creativereview.imgix.net/content/uploads/2021/04/%40mrnicelondon2-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1094&amp;h=1536 1094w, https://creativereview.imgix.net/content/uploads/2021/04/%40mrnicelondon2-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1459&amp;h=2048 1459w, https://creativereview.imgix.net/content/uploads/2021/04/%40mrnicelondon2-scaled.jpg?auto=compress,format&amp;q=60&amp;w=769&amp;h=1080 769w" data-sizes="(max-width: 1824px) 100vw, 1824px"></a>
			</div></figure><figure class="gallery-item"><div class="gallery-icon portrait">
				<a href="https://creativereview.imgix.net/content/uploads/2021/04/%40josefminor.jpg"><img width="1200" height="1684" src="https://creativereview.imgix.net/content/uploads/2021/04/%40josefminor.jpg" class="attachment-full size-full lazyload" alt="" loading="lazy" aria-describedby="gallery-1-180624" data-src="https://creativereview.imgix.net/content/uploads/2021/04/%40josefminor.jpg" data-srcset="https://creativereview.imgix.net/content/uploads/2021/04/%40josefminor.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/04/%40josefminor.jpg?auto=compress,format&amp;q=60&amp;w=215&amp;h=302 215w, https://creativereview.imgix.net/content/uploads/2021/04/%40josefminor.jpg?auto=compress,format&amp;q=60&amp;w=356&amp;h=500 356w, https://creativereview.imgix.net/content/uploads/2021/04/%40josefminor.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1078 768w, https://creativereview.imgix.net/content/uploads/2021/04/%40josefminor.jpg?auto=compress,format&amp;q=60&amp;w=1095&amp;h=1536 1095w, https://creativereview.imgix.net/content/uploads/2021/04/%40josefminor.jpg?auto=compress,format&amp;q=60&amp;w=770&amp;h=1080 770w" data-sizes="(max-width: 1200px) 100vw, 1200px"></a>
			</div>
				<figcaption class="wp-caption-text gallery-caption" id="gallery-1-180624">
				Jo Minor
				</figcaption></figure><figure class="gallery-item"><div class="gallery-icon portrait">
				<a href="https://creativereview.imgix.net/content/uploads/2021/04/%40javsmore.jpg"><img width="1200" height="1697" src="https://creativereview.imgix.net/content/uploads/2021/04/%40javsmore.jpg" class="attachment-full size-full lazyload" alt="" loading="lazy" aria-describedby="gallery-1-180622" data-src="https://creativereview.imgix.net/content/uploads/2021/04/%40javsmore.jpg" data-srcset="https://creativereview.imgix.net/content/uploads/2021/04/%40javsmore.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/04/%40javsmore.jpg?auto=compress,format&amp;q=60&amp;w=214&amp;h=302 214w, https://creativereview.imgix.net/content/uploads/2021/04/%40javsmore.jpg?auto=compress,format&amp;q=60&amp;w=354&amp;h=500 354w, https://creativereview.imgix.net/content/uploads/2021/04/%40javsmore.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1086 768w, https://creativereview.imgix.net/content/uploads/2021/04/%40javsmore.jpg?auto=compress,format&amp;q=60&amp;w=1086&amp;h=1536 1086w, https://creativereview.imgix.net/content/uploads/2021/04/%40javsmore.jpg?auto=compress,format&amp;q=60&amp;w=764&amp;h=1080 764w" data-sizes="(max-width: 1200px) 100vw, 1200px"></a>
			</div>
				<figcaption class="wp-caption-text gallery-caption" id="gallery-1-180622">
				Javs
				</figcaption></figure><figure class="gallery-item"><div class="gallery-icon portrait">
				<a href="https://creativereview.imgix.net/content/uploads/2021/04/%40ignorance1.jpg"><img width="1200" height="1697" src="https://creativereview.imgix.net/content/uploads/2021/04/%40ignorance1.jpg" class="attachment-full size-full lazyload" alt="" loading="lazy" aria-describedby="gallery-1-180620" data-src="https://creativereview.imgix.net/content/uploads/2021/04/%40ignorance1.jpg" data-srcset="https://creativereview.imgix.net/content/uploads/2021/04/%40ignorance1.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/04/%40ignorance1.jpg?auto=compress,format&amp;q=60&amp;w=214&amp;h=302 214w, https://creativereview.imgix.net/content/uploads/2021/04/%40ignorance1.jpg?auto=compress,format&amp;q=60&amp;w=354&amp;h=500 354w, https://creativereview.imgix.net/content/uploads/2021/04/%40ignorance1.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1086 768w, https://creativereview.imgix.net/content/uploads/2021/04/%40ignorance1.jpg?auto=compress,format&amp;q=60&amp;w=1086&amp;h=1536 1086w, https://creativereview.imgix.net/content/uploads/2021/04/%40ignorance1.jpg?auto=compress,format&amp;q=60&amp;w=764&amp;h=1080 764w" data-sizes="(max-width: 1200px) 100vw, 1200px"></a>
			</div>
				<figcaption class="wp-caption-text gallery-caption" id="gallery-1-180620">
				Ignorance1
				</figcaption></figure><figure class="gallery-item"><div class="gallery-icon portrait">
				<a href="https://creativereview.imgix.net/content/uploads/2021/04/%40MATTEUSFARIA.jpg"><img width="1200" height="1683" src="https://creativereview.imgix.net/content/uploads/2021/04/%40MATTEUSFARIA.jpg" class="attachment-full size-full lazyload" alt="" loading="lazy" aria-describedby="gallery-1-180625" data-src="https://creativereview.imgix.net/content/uploads/2021/04/%40MATTEUSFARIA.jpg" data-srcset="https://creativereview.imgix.net/content/uploads/2021/04/%40MATTEUSFARIA.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/04/%40MATTEUSFARIA.jpg?auto=compress,format&amp;q=60&amp;w=215&amp;h=302 215w, https://creativereview.imgix.net/content/uploads/2021/04/%40MATTEUSFARIA.jpg?auto=compress,format&amp;q=60&amp;w=357&amp;h=500 357w, https://creativereview.imgix.net/content/uploads/2021/04/%40MATTEUSFARIA.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1077 768w, https://creativereview.imgix.net/content/uploads/2021/04/%40MATTEUSFARIA.jpg?auto=compress,format&amp;q=60&amp;w=1095&amp;h=1536 1095w, https://creativereview.imgix.net/content/uploads/2021/04/%40MATTEUSFARIA.jpg?auto=compress,format&amp;q=60&amp;w=770&amp;h=1080 770w" data-sizes="(max-width: 1200px) 100vw, 1200px"></a>
			</div>
				<figcaption class="wp-caption-text gallery-caption" id="gallery-1-180625">
				Matteus Faria
				</figcaption></figure>
</div>

<p>Copies of the limited edition book will be auctioned off prior to the launch and all profits will go towards the drug law charity, Release.</p>
<p><em>High Grade retails at &pound;25 and is available from <a href="https://mrnicelondon.com/" target="_blank" rel="noopener">mrnicelondon.com</a></em></p>
			</div>
			<footer><div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/landing-page/best-art-work/" rel="tag">Art</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/landing-page/books/" rel="tag">Books</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/landing-page/graphic-design-news/" rel="tag">Graphic Design</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/landing-page/illustration/" rel="tag">Illustration</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/landing-page/photography/" rel="tag">Photography</a></div><!-- ARTICLE FOOTER AD {single-feature} -->
<div class="post-footer-ad">
	</div>
			</footer>
			<div class="comments"></div>
		</article>
        <div class="sidebar widget-area">        <div class="widget-group stick-me"><div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-MPU1' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[1] = googletag.defineSlot('/103432195/Creative_Review-Web/books', [300, 250], 'gpt-ad-MPU1').defineSizeMapping(mappingMPU).setTargeting('pos', ['mpu1']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-MPU1'); 
	      			});
	    		</script>
			</div>
			</div></div><div class="widget icit-taxonomical-listings lister-default small-cards post-6 taxonomy-category"><div class="widget-wrap"><h3 class="widget-title">Latest from CR</h3>
<div class="columns-flex ajax-target smaller-col"> <article class="card-small post-180672 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-art sector-graphic-design sector-illustration primary-sector-art has-thumbnail taxonomy-type taxterm-creative-inspiration taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/design-museum-supermarket/"><img width="100" height="100" src="https://creativereview.imgix.net/content/uploads/2021/04/Final-Range-Shot-100x100.jpg" class="attachment-thumbnail size-thumbnail lazyload" alt="Supermarket products at Design Museum" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/04/Final-Range-Shot.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100" data-srcset="https://creativereview.imgix.net/content/uploads/2021/04/Final-Range-Shot.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/04/Final-Range-Shot.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/04/Final-Range-Shot.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/04/Final-Range-Shot.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/04/Final-Range-Shot.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/design-museum-supermarket/">Head to the Design Museum for your weekly shop</a></h4>		<footer>
			
<time datetime="2021-04-20T11:18:16+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">20/04/2021</span>
	<span class="hentry-time">11:18 am</span>
</time>
					</footer>
	</div>
</article>
<article class="card-small post-180659 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-photography primary-sector-photography has-thumbnail taxonomy-type taxterm-creative-inspiration taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/sophie-harris-taylor-present-father-photography/"><img width="100" height="100" src="https://creativereview.imgix.net/content/uploads/2021/04/JOE_ELI-CR-featured-100x100.jpg" class="attachment-thumbnail size-thumbnail lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/04/JOE_ELI-CR-featured.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100" data-srcset="https://creativereview.imgix.net/content/uploads/2021/04/JOE_ELI-CR-featured.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/04/JOE_ELI-CR-featured.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/04/JOE_ELI-CR-featured.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/04/JOE_ELI-CR-featured.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/04/JOE_ELI-CR-featured.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/04/JOE_ELI-CR-featured.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/04/JOE_ELI-CR-featured.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/04/JOE_ELI-CR-featured.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/04/JOE_ELI-CR-featured.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/04/JOE_ELI-CR-featured.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/sophie-harris-taylor-present-father-photography/">Sophie Harris-Taylor photographs new fathers in her latest series</a></h4>		<footer>
			
<time datetime="2021-04-20T07:22:53+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">20/04/2021</span>
	<span class="hentry-time">7:22 am</span>
</time>
					</footer>
	</div>
</article>
<article class="card-small post-180616 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-digital sector-graphic-design sector-illustration sector-technology primary-sector-digital has-thumbnail taxonomy-type taxterm-creative-insight taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/learning-3d-eva-cremers-territory/"><img width="100" height="100" src="https://creativereview.imgix.net/content/uploads/2021/04/abstract-highres0002-100x100.jpg" class="attachment-thumbnail size-thumbnail lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/04/abstract-highres0002.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100" data-srcset="https://creativereview.imgix.net/content/uploads/2021/04/abstract-highres0002.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/04/abstract-highres0002.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/04/abstract-highres0002.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/04/abstract-highres0002.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/04/abstract-highres0002.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/learning-3d-eva-cremers-territory/">Want to teach yourself 3D? Here&#8217;s some advice from the experts</a></h4>		<footer>
			
<time datetime="2021-04-20T07:04:10+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">20/04/2021</span>
	<span class="hentry-time">7:04 am</span>
</time>
				<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-small post-180671 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising sector-branding primary-sector-advertising has-thumbnail taxonomy-type taxterm-creative-inspiration taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/copywriterp-book-andrew-boulton/"><img width="100" height="100" src="https://creativereview.imgix.net/content/uploads/2021/04/copywriting-is-visual3-100x100.jpg" class="attachment-thumbnail size-thumbnail lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/04/copywriting-is-visual3.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100" data-srcset="https://creativereview.imgix.net/content/uploads/2021/04/copywriting-is-visual3.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/04/copywriting-is-visual3.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/04/copywriting-is-visual3.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/04/copywriting-is-visual3.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/04/copywriting-is-visual3.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/copywriterp-book-andrew-boulton/">On Thinking Like A Copywriter</a></h4>		<footer>
			
<time datetime="2021-04-20T06:46:25+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">20/04/2021</span>
	<span class="hentry-time">6:46 am</span>
</time>
					</footer>
	</div>
</article>
<article class="card-small post-180445 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-animation sector-illustration sector-photography primary-sector-illustration primary-sector-photography has-thumbnail taxonomy-type taxterm-creative-insight taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/teaching-creative-talent/"><img width="100" height="100" src="https://creativereview.imgix.net/content/uploads/2021/04/SVA-featured-100x100.jpg" class="attachment-thumbnail size-thumbnail lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/04/SVA-featured.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100" data-srcset="https://creativereview.imgix.net/content/uploads/2021/04/SVA-featured.jpg?auto=compress,format&amp;q=60&amp;w=1201&amp;h= 1201w, https://creativereview.imgix.net/content/uploads/2021/04/SVA-featured.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/04/SVA-featured.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/04/SVA-featured.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/04/SVA-featured.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=767 768w, https://creativereview.imgix.net/content/uploads/2021/04/SVA-featured.jpg?auto=compress,format&amp;q=60&amp;w=1081&amp;h=1080 1081w, https://creativereview.imgix.net/content/uploads/2021/04/SVA-featured.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/04/SVA-featured.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/04/SVA-featured.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/04/SVA-featured.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/teaching-creative-talent/">The secrets of nurturing young creative talent</a></h4>		<footer>
			
<time datetime="2021-04-19T08:40:01+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">19/04/2021</span>
	<span class="hentry-time">8:40 am</span>
</time>
				<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-small post-180412 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising primary-sector-advertising has-thumbnail taxonomy-type taxterm-creative-inspiration taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/the-office-is-back-in-second-homes-bonkers-post-lockdown-ad/"><img width="100" height="100" src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2021/04/1_hhzhECT26kWPxS0zU0192w-100x100.gif" class="attachment-thumbnail size-thumbnail lazyload" alt="" loading="lazy" data-src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2021/04/1_hhzhECT26kWPxS0zU0192w.gif?auto=compress,format&amp;q=60&amp;w=100&amp;h=100" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/the-office-is-back-in-second-homes-bonkers-post-lockdown-ad/">The office is back in Second Home’s bonkers post-lockdown ad</a></h4>		<footer>
			
<time datetime="2021-04-19T06:52:16+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">19/04/2021</span>
	<span class="hentry-time">6:52 am</span>
</time>
					</footer>
	</div>
</article>
</div>

</div></div></div> 
<!--<div class="widget-group bottom"></div>-->
</div>
	</main>
    <div class="sharing">
    <div class="addthis_sharing_toolbox" data-url="https://www.creativereview.co.uk/mr-nice-high-grade-cannabis/"
         data-title="New book High Grade is a colourful celebration of cannabis culture"></div>
</div>

</div>

<div class="sub-content">
    <div class="widget-area">
        <div class="menu-walker-carousel-of-cards widget-dark widget-styled advanced-menu-78116 widget widget-menu widget-menu-advanced"><div class="menu-walker-carousel-of-cards widget-dark widget-styled advanced-menu-78116 widget-wrap"><div class="widget-header"><h3 class="widget-title font-schear">More from CR</h3></div><div class="columns-flex carousel-me"><article class="card-excerpt has-thumbnail post-180062 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-books sector-digital sector-graphic-design sector-illustration sector-magazine-newspaper sector-photography primary-sector-books taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/creatives-books-learning/"><img width="780" height="434" src="https://creativereview.imgix.net/content/uploads/2021/04/shutterstock_1408434080-899x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/04/shutterstock_1408434080.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=434" data-srcset="https://creativereview.imgix.net/content/uploads/2021/04/shutterstock_1408434080.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2021/04/shutterstock_1408434080.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=270 485w, https://creativereview.imgix.net/content/uploads/2021/04/shutterstock_1408434080.jpg?auto=compress,format&amp;q=60&amp;w=899&amp;h=500 899w, https://creativereview.imgix.net/content/uploads/2021/04/shutterstock_1408434080.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=427 768w, https://creativereview.imgix.net/content/uploads/2021/04/shutterstock_1408434080.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=854 1536w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/creatives-books-learning/">Creatives on the books that shaped them</a></h2>		<div class="excerpt"><p>We speak to figures from the worlds of design, advertising, and more about the books they’ve learned the most from over the course of their careers</p></div>
		<footer>
			
<time datetime="2021-04-15T09:18:34+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">15/04/2021</span>
	<span class="hentry-time">9:18 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-180225 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-animation sector-branding sector-digital sector-graphic-design sector-illustration sector-photography sector-typography taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/who-will-win-the-online-education-arms-race/"><img width="780" height="334" src="https://creativereview.imgix.net/content/uploads/2021/04/shutterstock_1952667790-1002x429.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/04/shutterstock_1952667790-scaled.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=334" data-srcset="https://creativereview.imgix.net/content/uploads/2021/04/shutterstock_1952667790-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2560&amp;h= 2560w, https://creativereview.imgix.net/content/uploads/2021/04/shutterstock_1952667790-scaled.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=208 485w, https://creativereview.imgix.net/content/uploads/2021/04/shutterstock_1952667790-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1002&amp;h=429 1002w, https://creativereview.imgix.net/content/uploads/2021/04/shutterstock_1952667790-scaled.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=329 768w, https://creativereview.imgix.net/content/uploads/2021/04/shutterstock_1952667790-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=658 1536w, https://creativereview.imgix.net/content/uploads/2021/04/shutterstock_1952667790-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2048&amp;h=878 2048w, https://creativereview.imgix.net/content/uploads/2021/04/shutterstock_1952667790-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h=823 1920w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/who-will-win-the-online-education-arms-race/">Who will win the online education arms race?</a></h2>		<div class="excerpt"><p>E-learning, bootcamps and workshops are all booming, but what does it take to survive long term in the world of learning? Mastered’s Perri Lewis and SuperHi’s Rik Lomas discuss the big questions education providers face</p></div>
		<footer>
			
<time datetime="2021-04-14T08:58:50+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">14/04/2021</span>
	<span class="hentry-time">8:58 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-180248 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-photography primary-sector-photography taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/one-hundred-years-hackney-book/"><img width="333" height="500" src="https://creativereview.imgix.net/content/uploads/2021/04/88_Hyacinth_JennyLewis_07-333x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/04/88_Hyacinth_JennyLewis_07.jpg?auto=compress,format&amp;q=60&amp;w=333&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/04/88_Hyacinth_JennyLewis_07.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/04/88_Hyacinth_JennyLewis_07.jpg?auto=compress,format&amp;q=60&amp;w=201&amp;h=302 201w, https://creativereview.imgix.net/content/uploads/2021/04/88_Hyacinth_JennyLewis_07.jpg?auto=compress,format&amp;q=60&amp;w=333&amp;h=500 333w, https://creativereview.imgix.net/content/uploads/2021/04/88_Hyacinth_JennyLewis_07.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1152 768w, https://creativereview.imgix.net/content/uploads/2021/04/88_Hyacinth_JennyLewis_07.jpg?auto=compress,format&amp;q=60&amp;w=1024&amp;h=1536 1024w, https://creativereview.imgix.net/content/uploads/2021/04/88_Hyacinth_JennyLewis_07.jpg?auto=compress,format&amp;q=60&amp;w=720&amp;h=1080 720w" data-sizes="(max-width: 333px) 100vw, 333px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/one-hundred-years-hackney-book/">One Hundred Years tells the story of Hackney through the ages</a></h2>		<div class="excerpt"><p>Published by Hoxton Mini Press, Jenny Lewis’ new photo book features 100 portraits of 100 Hackney locals – from a newborn through to a centenarian</p></div>
		<footer>
			
<time datetime="2021-04-15T09:20:25+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">15/04/2021</span>
	<span class="hentry-time">9:20 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-180151 post type-post status-publish format-standard has-post-thumbnail hentry tag-how-i-got-here type-creative-insight sector-branding sector-digital sector-graphic-design sector-technology primary-sector-graphic-design taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/hillary-coe-akqa/"><img width="667" height="500" src="https://creativereview.imgix.net/content/uploads/2021/04/50951608212_817d9350a9_o-667x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/04/50951608212_817d9350a9_o.jpg?auto=compress,format&amp;q=60&amp;w=667&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/04/50951608212_817d9350a9_o.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2021/04/50951608212_817d9350a9_o.jpg?auto=compress,format&amp;q=60&amp;w=403&amp;h=302 403w, https://creativereview.imgix.net/content/uploads/2021/04/50951608212_817d9350a9_o.jpg?auto=compress,format&amp;q=60&amp;w=667&amp;h=500 667w, https://creativereview.imgix.net/content/uploads/2021/04/50951608212_817d9350a9_o.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=576 768w, https://creativereview.imgix.net/content/uploads/2021/04/50951608212_817d9350a9_o.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1152 1536w, https://creativereview.imgix.net/content/uploads/2021/04/50951608212_817d9350a9_o.jpg?auto=compress,format&amp;q=60&amp;w=1440&amp;h=1080 1440w" data-sizes="(max-width: 667px) 100vw, 667px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/hillary-coe-akqa/">How I Got Here: Hillary Coe, AKQA</a></h2>		<div class="excerpt"><p>Designer, drag racer and analogue astronaut Hillary Coe has joined AKQA as principal of experience, following a position as director of design at SpaceX. She talks to us about creating roles for herself that didn’t exist and embedding adventure into her life and work</p></div>
		<footer>
			
<time datetime="2021-04-13T07:39:51+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">13/04/2021</span>
	<span class="hentry-time">7:39 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-179997 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-art sector-graphic-design sector-illustration primary-sector-art taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/fandangoe-kid-creativity-grief-catharsis/"><img width="609" height="500" src="https://creativereview.imgix.net/content/uploads/2021/04/6C44169B-69DE-43D1-848F-41AC5D526C56-609x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/04/6C44169B-69DE-43D1-848F-41AC5D526C56.jpg?auto=compress,format&amp;q=60&amp;w=609&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/04/6C44169B-69DE-43D1-848F-41AC5D526C56.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/04/6C44169B-69DE-43D1-848F-41AC5D526C56.jpg?auto=compress,format&amp;q=60&amp;w=368&amp;h=302 368w, https://creativereview.imgix.net/content/uploads/2021/04/6C44169B-69DE-43D1-848F-41AC5D526C56.jpg?auto=compress,format&amp;q=60&amp;w=609&amp;h=500 609w, https://creativereview.imgix.net/content/uploads/2021/04/6C44169B-69DE-43D1-848F-41AC5D526C56.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=630 768w" data-sizes="(max-width: 609px) 100vw, 609px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/fandangoe-kid-creativity-grief-catharsis/">The Fandangoe Kid on creativity as catharsis</a></h2>		<div class="excerpt"><p>Artist Annie Nicholson, aka The Fandangoe Kid, shares how grief has shaped her practice, and discusses the complexities of using creativity to work through trauma</p></div>
		<footer>
			
<time datetime="2021-04-09T09:49:22+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">09/04/2021</span>
	<span class="hentry-time">9:49 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-179933 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-art sector-photography primary-sector-photography taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/polly-irungu-black-women-photographers/"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2021/04/ESTHER-SWEENEY-2-featured-500x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/04/ESTHER-SWEENEY-2-featured.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/04/ESTHER-SWEENEY-2-featured.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/04/ESTHER-SWEENEY-2-featured.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/04/ESTHER-SWEENEY-2-featured.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/04/ESTHER-SWEENEY-2-featured.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/04/ESTHER-SWEENEY-2-featured.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/04/ESTHER-SWEENEY-2-featured.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/04/ESTHER-SWEENEY-2-featured.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/04/ESTHER-SWEENEY-2-featured.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/04/ESTHER-SWEENEY-2-featured.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/04/ESTHER-SWEENEY-2-featured.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/polly-irungu-black-women-photographers/">Polly Irungu on creating Black Women Photographers</a></h2>		<div class="excerpt"><p><span style="font-weight: 400;">The platform Black Women Photographers was set up in 2020 to create a community that empowers Black women and non-binary photographers. Here Irungu discusses her motivations and the journey she’s been on</span></p></div>
		<footer>
			
<time datetime="2021-04-08T06:04:30+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">08/04/2021</span>
	<span class="hentry-time">6:04 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-179606 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-books sector-graphic-design primary-sector-graphic-design taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/penguins-len-deighton-covers/"><img width="333" height="500" src="https://creativereview.imgix.net/content/uploads/2021/03/LenDeighton_BerlinGame_9780241505144-333x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/03/LenDeighton_BerlinGame_9780241505144.jpg?auto=compress,format&amp;q=60&amp;w=333&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/03/LenDeighton_BerlinGame_9780241505144.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/03/LenDeighton_BerlinGame_9780241505144.jpg?auto=compress,format&amp;q=60&amp;w=201&amp;h=302 201w, https://creativereview.imgix.net/content/uploads/2021/03/LenDeighton_BerlinGame_9780241505144.jpg?auto=compress,format&amp;q=60&amp;w=333&amp;h=500 333w, https://creativereview.imgix.net/content/uploads/2021/03/LenDeighton_BerlinGame_9780241505144.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1153 768w, https://creativereview.imgix.net/content/uploads/2021/03/LenDeighton_BerlinGame_9780241505144.jpg?auto=compress,format&amp;q=60&amp;w=1023&amp;h=1536 1023w, https://creativereview.imgix.net/content/uploads/2021/03/LenDeighton_BerlinGame_9780241505144.jpg?auto=compress,format&amp;q=60&amp;w=719&amp;h=1080 719w" data-sizes="(max-width: 333px) 100vw, 333px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/penguins-len-deighton-covers/">Penguin’s Len Deighton covers are a twist on classic 60s book jackets</a></h2>		<div class="excerpt"><p>A new Modern Classics collection of the British writer’s spy novels reinterprets the chevron graphics of Raymond Hawkey’s original Penguin paperback covers</p></div>
		<footer>
			
<time datetime="2021-04-06T07:15:37+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">06/04/2021</span>
	<span class="hentry-time">7:15 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-179630 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-digital sector-film-and-tv sector-graphic-design sector-illustration sector-technology primary-sector-digital taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/inside-the-vfx-boom/"><img width="780" height="324" src="https://creativereview.imgix.net/content/uploads/2021/03/2020_06_30_TheOneAndOnlyIvan_OffServiceTrailer_Still_3-1002x416.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/03/2020_06_30_TheOneAndOnlyIvan_OffServiceTrailer_Still_3.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=324" data-srcset="https://creativereview.imgix.net/content/uploads/2021/03/2020_06_30_TheOneAndOnlyIvan_OffServiceTrailer_Still_3.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2021/03/2020_06_30_TheOneAndOnlyIvan_OffServiceTrailer_Still_3.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=202 485w, https://creativereview.imgix.net/content/uploads/2021/03/2020_06_30_TheOneAndOnlyIvan_OffServiceTrailer_Still_3.jpg?auto=compress,format&amp;q=60&amp;w=1002&amp;h=416 1002w, https://creativereview.imgix.net/content/uploads/2021/03/2020_06_30_TheOneAndOnlyIvan_OffServiceTrailer_Still_3.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=319 768w, https://creativereview.imgix.net/content/uploads/2021/03/2020_06_30_TheOneAndOnlyIvan_OffServiceTrailer_Still_3.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=638 1536w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/inside-the-vfx-boom/">Inside the VFX boom</a></h2>		<div class="excerpt"><p>The VFX artists behind Disney’s award-winning film The One and Only Ivan talk about tapping into their secret inner thespian and why VFX is in the midst of a golden period</p></div>
		<footer>
			
<time datetime="2021-04-06T07:02:24+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">06/04/2021</span>
	<span class="hentry-time">7:02 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-179642 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-art sector-digital sector-graphic-design sector-illustration sector-photography taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/nft-gold-rush-james-britton/"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2021/04/Header-Britton-Haysom-Creative-Review-NFT-Square-500x500.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/04/Header-Britton-Haysom-Creative-Review-NFT-Square.png?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/04/Header-Britton-Haysom-Creative-Review-NFT-Square.png?auto=compress,format&amp;q=60&amp;w=2400&amp;h= 2400w, https://creativereview.imgix.net/content/uploads/2021/04/Header-Britton-Haysom-Creative-Review-NFT-Square.png?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/04/Header-Britton-Haysom-Creative-Review-NFT-Square.png?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/04/Header-Britton-Haysom-Creative-Review-NFT-Square.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/04/Header-Britton-Haysom-Creative-Review-NFT-Square.png?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/04/Header-Britton-Haysom-Creative-Review-NFT-Square.png?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1536 1536w, https://creativereview.imgix.net/content/uploads/2021/04/Header-Britton-Haysom-Creative-Review-NFT-Square.png?auto=compress,format&amp;q=60&amp;w=2048&amp;h=2048 2048w, https://creativereview.imgix.net/content/uploads/2021/04/Header-Britton-Haysom-Creative-Review-NFT-Square.png?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/04/Header-Britton-Haysom-Creative-Review-NFT-Square.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/04/Header-Britton-Haysom-Creative-Review-NFT-Square.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/04/Header-Britton-Haysom-Creative-Review-NFT-Square.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/04/Header-Britton-Haysom-Creative-Review-NFT-Square.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/nft-gold-rush-james-britton/">Making sense of the NFT gold rush</a></h2>		<div class="excerpt"><p>NFTs have been all over the news, spreading a mix of confusion and excitement in equal measure. Here, James Britton, group managing director at Stink Studios, explores what opportunities they might open up for artists and designers</p></div>
		<footer>
			
<time datetime="2021-04-01T08:05:51+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">01/04/2021</span>
	<span class="hentry-time">8:05 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-179555 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-process sector-film-and-tv primary-sector-film-and-tv taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/donald-graham-burt-production-design/"><img width="780" height="355" src="https://creativereview.imgix.net/content/uploads/2021/03/Mank_FirstLook_04-1002x456.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/03/Mank_FirstLook_04.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=355" data-srcset="https://creativereview.imgix.net/content/uploads/2021/03/Mank_FirstLook_04.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/03/Mank_FirstLook_04.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=221 485w, https://creativereview.imgix.net/content/uploads/2021/03/Mank_FirstLook_04.jpg?auto=compress,format&amp;q=60&amp;w=1002&amp;h=456 1002w, https://creativereview.imgix.net/content/uploads/2021/03/Mank_FirstLook_04.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=349 768w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/donald-graham-burt-production-design/">Donald Graham Burt on making a career in production design</a></h2>		<div class="excerpt"><p>The Oscar-winning production designer discusses his journey from night janitor to one of David Fincher’s most trusted collaborators, plus his work on the director’s latest film Mank</p></div>
		<footer>
			
<time datetime="2021-04-01T07:56:21+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">01/04/2021</span>
	<span class="hentry-time">7:56 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-179492 post type-post status-publish format-standard has-post-thumbnail hentry tag-covid-19 type-creative-insight sector-advertising sector-branding primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/place-branding-marketing-covid/"><img width="600" height="338" src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2021/03/BXT.gif" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2021/03/BXT.gif?auto=compress,format&amp;q=60&amp;w=600&amp;h=338" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/place-branding-marketing-covid/">How design is bringing new places to life</a></h2>		<div class="excerpt"><p>The past year has created a new emphasis on our surroundings, leading to an acute awareness of whether areas really serve their communities. We explore how place branding and marketing have been adjusted to reflect this</p></div>
		<footer>
			
<time datetime="2021-03-31T12:33:12+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">31/03/2021</span>
	<span class="hentry-time">12:33 pm</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-179652 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-branding sector-graphic-design primary-sector-branding taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/inter-milan-bureau-borsche-logo/"><img width="375" height="500" src="https://creativereview.imgix.net/content/uploads/2021/03/IM-1-375x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/03/IM-1.jpg?auto=compress,format&amp;q=60&amp;w=375&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/03/IM-1.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/03/IM-1.jpg?auto=compress,format&amp;q=60&amp;w=227&amp;h=302 227w, https://creativereview.imgix.net/content/uploads/2021/03/IM-1.jpg?auto=compress,format&amp;q=60&amp;w=375&amp;h=500 375w, https://creativereview.imgix.net/content/uploads/2021/03/IM-1.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1024 768w, https://creativereview.imgix.net/content/uploads/2021/03/IM-1.jpg?auto=compress,format&amp;q=60&amp;w=1152&amp;h=1536 1152w, https://creativereview.imgix.net/content/uploads/2021/03/IM-1.jpg?auto=compress,format&amp;q=60&amp;w=810&amp;h=1080 810w" data-sizes="(max-width: 375px) 100vw, 375px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/inter-milan-bureau-borsche-logo/">Inter Milan introduces stripped back ‘I am’ logo</a></h2>		<div class="excerpt"><p>Bureau Borsche is responsible for the updated visual identity, which is tailored for digital environments and, according to the club, aims to “establish itself as an icon of culture as well as sport”</p></div>
		<footer>
			
<time datetime="2021-04-01T08:01:09+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">01/04/2021</span>
	<span class="hentry-time">8:01 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-178503 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-process sector-advertising sector-magazine-newspaper sector-photography primary-sector-photography taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/yolana-liou-charlie-clift-kelia-anne-maccluskey-portrait-photography/"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2021/03/BOOM_FEATURE_KELIA_featured-500x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/03/BOOM_FEATURE_KELIA_featured.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/03/BOOM_FEATURE_KELIA_featured.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/03/BOOM_FEATURE_KELIA_featured.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/03/BOOM_FEATURE_KELIA_featured.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/03/BOOM_FEATURE_KELIA_featured.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/03/BOOM_FEATURE_KELIA_featured.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/03/BOOM_FEATURE_KELIA_featured.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/03/BOOM_FEATURE_KELIA_featured.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/03/BOOM_FEATURE_KELIA_featured.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/03/BOOM_FEATURE_KELIA_featured.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/03/BOOM_FEATURE_KELIA_featured.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/yolana-liou-charlie-clift-kelia-anne-maccluskey-portrait-photography/">Why portrait photography is all about trust</a></h2>		<div class="excerpt"><p>CR speaks to three portrait photographers about why they were drawn to the art form, and the importance of trust and collaboration when working with a subject</p></div>
		<footer>
			
<time datetime="2021-03-24T08:01:10+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">24/03/2021</span>
	<span class="hentry-time">8:01 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-179168 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-photography primary-sector-photography taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/rachel-seidu-photography/"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2021/03/Rachel-Seidu-CR-featured-500x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/03/Rachel-Seidu-CR-featured.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/03/Rachel-Seidu-CR-featured.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/03/Rachel-Seidu-CR-featured.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/03/Rachel-Seidu-CR-featured.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/03/Rachel-Seidu-CR-featured.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/03/Rachel-Seidu-CR-featured.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/03/Rachel-Seidu-CR-featured.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/03/Rachel-Seidu-CR-featured.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/03/Rachel-Seidu-CR-featured.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/03/Rachel-Seidu-CR-featured.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/03/Rachel-Seidu-CR-featured.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/rachel-seidu-photography/">Rachel Seidu’s photography captures what she sees around her</a></h2>		<div class="excerpt"><p><span style="font-weight: 400;">The Lagos-based photographer is inspired by her environment and favours close crops to capture the emotions of her subjects </span></p></div>
		<footer>
			
<time datetime="2021-03-24T08:12:50+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">24/03/2021</span>
	<span class="hentry-time">8:12 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-178432 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-branding sector-digital sector-graphic-design sector-illustration sector-magazine-newspaper primary-sector-graphic-design taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/kara-haupt-nbc-news-art-direction-design/"><img width="501" height="500" src="https://creativereview.imgix.net/content/uploads/2021/03/201210-coronavirus-how-america-gave-up-main-kh-featured-501x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/03/201210-coronavirus-how-america-gave-up-main-kh-featured.jpg?auto=compress,format&amp;q=60&amp;w=501&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/03/201210-coronavirus-how-america-gave-up-main-kh-featured.jpg?auto=compress,format&amp;q=60&amp;w=1202&amp;h= 1202w, https://creativereview.imgix.net/content/uploads/2021/03/201210-coronavirus-how-america-gave-up-main-kh-featured.jpg?auto=compress,format&amp;q=60&amp;w=303&amp;h=302 303w, https://creativereview.imgix.net/content/uploads/2021/03/201210-coronavirus-how-america-gave-up-main-kh-featured.jpg?auto=compress,format&amp;q=60&amp;w=501&amp;h=500 501w, https://creativereview.imgix.net/content/uploads/2021/03/201210-coronavirus-how-america-gave-up-main-kh-featured.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/03/201210-coronavirus-how-america-gave-up-main-kh-featured.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=767 768w, https://creativereview.imgix.net/content/uploads/2021/03/201210-coronavirus-how-america-gave-up-main-kh-featured.jpg?auto=compress,format&amp;q=60&amp;w=1082&amp;h=1080 1082w, https://creativereview.imgix.net/content/uploads/2021/03/201210-coronavirus-how-america-gave-up-main-kh-featured.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/03/201210-coronavirus-how-america-gave-up-main-kh-featured.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/03/201210-coronavirus-how-america-gave-up-main-kh-featured.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/03/201210-coronavirus-how-america-gave-up-main-kh-featured.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 501px) 100vw, 501px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/kara-haupt-nbc-news-art-direction-design/">Kara Haupt on art directing for daily news websites</a></h2>		<div class="excerpt"><p><span style="font-weight: 400;">Haupt is senior art director for the websites of NBC News, Today and MSNBC. Here she talks about the importance of commissioning and the pressure of millions of viewers every day</span></p></div>
		<footer>
			
<time datetime="2021-03-23T09:04:01+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">23/03/2021</span>
	<span class="hentry-time">9:04 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-179083 post type-post status-publish format-standard has-post-thumbnail hentry tag-my-breakthrough-moment type-creative-insight sector-art sector-photography taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/simon-buckley-manchester-rainstorm/"><img width="667" height="500" src="https://creativereview.imgix.net/content/uploads/2021/03/rainstorm-deansgate-manchestercopyright-simon-buckley-not-quite-light_0637-667x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/03/rainstorm-deansgate-manchestercopyright-simon-buckley-not-quite-light_0637.jpg?auto=compress,format&amp;q=60&amp;w=667&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/03/rainstorm-deansgate-manchestercopyright-simon-buckley-not-quite-light_0637.jpg?auto=compress,format&amp;q=60&amp;w=2000&amp;h= 2000w, https://creativereview.imgix.net/content/uploads/2021/03/rainstorm-deansgate-manchestercopyright-simon-buckley-not-quite-light_0637.jpg?auto=compress,format&amp;q=60&amp;w=403&amp;h=302 403w, https://creativereview.imgix.net/content/uploads/2021/03/rainstorm-deansgate-manchestercopyright-simon-buckley-not-quite-light_0637.jpg?auto=compress,format&amp;q=60&amp;w=667&amp;h=500 667w, https://creativereview.imgix.net/content/uploads/2021/03/rainstorm-deansgate-manchestercopyright-simon-buckley-not-quite-light_0637.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=576 768w, https://creativereview.imgix.net/content/uploads/2021/03/rainstorm-deansgate-manchestercopyright-simon-buckley-not-quite-light_0637.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1152 1536w, https://creativereview.imgix.net/content/uploads/2021/03/rainstorm-deansgate-manchestercopyright-simon-buckley-not-quite-light_0637.jpg?auto=compress,format&amp;q=60&amp;w=1440&amp;h=1080 1440w" data-sizes="(max-width: 667px) 100vw, 667px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/simon-buckley-manchester-rainstorm/">My breakthrough moment: Simon Buckley</a></h2>		<div class="excerpt"><p>“I wanted to be Ultravox, but sometimes I worry I&#8217;ve ended up like Joe Dolce.&#8221; Simon Buckley&#8217;s photograph of Manchester in the rain became a viral sensation in 2019. He explains what happened next </p></div>
		<footer>
			
<time datetime="2021-03-23T08:53:02+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">23/03/2021</span>
	<span class="hentry-time">8:53 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-178638 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-branding primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/former-trump-designer-katie-klencheski/"><img width="667" height="500" src="https://creativereview.imgix.net/content/uploads/2021/03/shutterstock_631034702-667x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/03/shutterstock_631034702.jpg?auto=compress,format&amp;q=60&amp;w=667&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/03/shutterstock_631034702.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2021/03/shutterstock_631034702.jpg?auto=compress,format&amp;q=60&amp;w=403&amp;h=302 403w, https://creativereview.imgix.net/content/uploads/2021/03/shutterstock_631034702.jpg?auto=compress,format&amp;q=60&amp;w=667&amp;h=500 667w, https://creativereview.imgix.net/content/uploads/2021/03/shutterstock_631034702.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=576 768w, https://creativereview.imgix.net/content/uploads/2021/03/shutterstock_631034702.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1152 1536w, https://creativereview.imgix.net/content/uploads/2021/03/shutterstock_631034702.jpg?auto=compress,format&amp;q=60&amp;w=1440&amp;h=1080 1440w" data-sizes="(max-width: 667px) 100vw, 667px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/former-trump-designer-katie-klencheski/">Confessions of a former Trump designer</a></h2>		<div class="excerpt"><p>As the founder of social impact agency Smakk, Katie Klencheski’s mission feels a million miles away from the Trump Hotels brand that she helped establish in the early noughties. She discusses how the experience taught her the importance of practicing what you preach</p></div>
		<footer>
			
<time datetime="2021-03-18T10:16:06+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">18/03/2021</span>
	<span class="hentry-time">10:16 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-178167 post type-post status-publish format-standard has-post-thumbnail hentry tag-humour-issue type-creative-insight sector-photography primary-sector-photography taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/photographers-humour-street-photography/"><img width="748" height="500" src="https://creativereview.imgix.net/content/uploads/2021/03/DSC6339-748x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/03/DSC6339.jpg?auto=compress,format&amp;q=60&amp;w=748&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/03/DSC6339.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/03/DSC6339.jpg?auto=compress,format&amp;q=60&amp;w=452&amp;h=302 452w, https://creativereview.imgix.net/content/uploads/2021/03/DSC6339.jpg?auto=compress,format&amp;q=60&amp;w=748&amp;h=500 748w, https://creativereview.imgix.net/content/uploads/2021/03/DSC6339.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=513 768w, https://creativereview.imgix.net/content/uploads/2021/03/DSC6339.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 748px) 100vw, 748px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/photographers-humour-street-photography/">Photographers finding humour in the streets</a></h2>		<div class="excerpt"><p>Everyday life is packed with unintentionally comical moments – if only you have the skills to spot them. Here, three photographers discuss ways of capturing humour on our streets</p></div>
		<footer>
			
<time datetime="2021-03-17T07:40:51+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">17/03/2021</span>
	<span class="hentry-time">7:40 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-178305 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-photography primary-sector-photography taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/the-drag-explosion-linda-simpson/"><img width="750" height="500" src="https://creativereview.imgix.net/content/uploads/2021/03/interview16-750x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/03/interview16.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/03/interview16.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2021/03/interview16.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2021/03/interview16.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2021/03/interview16.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2021/03/interview16.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1024 1536w, https://creativereview.imgix.net/content/uploads/2021/03/interview16.jpg?auto=compress,format&amp;q=60&amp;w=1620&amp;h=1080 1620w, https://creativereview.imgix.net/content/uploads/2021/03/interview16.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/the-drag-explosion-linda-simpson/">Documenting the drag explosion</a></h2>		<div class="excerpt"><p>Armed with her camera, Linda Simpson found herself at the heart of New York’s burgeoning drag scene in the 80s. Her new book gives an insight into the hedonistic heights and melancholic lows that came to define the era</p></div>
		<footer>
			
<time datetime="2021-03-16T07:52:30+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">16/03/2021</span>
	<span class="hentry-time">7:52 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-178528 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising primary-sector-advertising taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/radio-2-campaign/"><img width="780" height="396" src="https://creativereview.imgix.net/content/uploads/2021/03/Rylan_clean_web-984x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/03/Rylan_clean_web.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=396" data-srcset="https://creativereview.imgix.net/content/uploads/2021/03/Rylan_clean_web.jpg?auto=compress,format&amp;q=60&amp;w=1000&amp;h= 1000w, https://creativereview.imgix.net/content/uploads/2021/03/Rylan_clean_web.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=246 485w, https://creativereview.imgix.net/content/uploads/2021/03/Rylan_clean_web.jpg?auto=compress,format&amp;q=60&amp;w=984&amp;h=500 984w, https://creativereview.imgix.net/content/uploads/2021/03/Rylan_clean_web.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=390 768w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/radio-2-campaign/">Radio 2 becomes one of the family in quirky new campaign</a></h2>		<div class="excerpt"><p>Presenters including Sara Cox and Rylan Clark-Neal join some enjoyably awkward family photos, complete with matching outfits, disgruntled children and swathes of 80s lycra</p></div>
		<footer>
			
<time datetime="2021-03-15T07:52:24+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">15/03/2021</span>
	<span class="hentry-time">7:52 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-177241 post type-post status-publish format-standard has-post-thumbnail hentry tag-an-oral-history-of tag-humour-issue type-creative-process sector-advertising sector-digital sector-film-and-tv primary-sector-advertising primary-sector-branding taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/an-oral-history-of-the-old-spice-ads/"><img width="780" height="439" src="https://creativereview.imgix.net/content/uploads/2021/02/MAIN-SPOT-The-Man-Your-Man-Could-Smell-Like-beginning-1-889x500.jpeg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/02/MAIN-SPOT-The-Man-Your-Man-Could-Smell-Like-beginning-1.jpeg?auto=compress,format&amp;q=60&amp;w=780&amp;h=439" data-srcset="https://creativereview.imgix.net/content/uploads/2021/02/MAIN-SPOT-The-Man-Your-Man-Could-Smell-Like-beginning-1.jpeg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2021/02/MAIN-SPOT-The-Man-Your-Man-Could-Smell-Like-beginning-1.jpeg?auto=compress,format&amp;q=60&amp;w=485&amp;h=273 485w, https://creativereview.imgix.net/content/uploads/2021/02/MAIN-SPOT-The-Man-Your-Man-Could-Smell-Like-beginning-1.jpeg?auto=compress,format&amp;q=60&amp;w=889&amp;h=500 889w, https://creativereview.imgix.net/content/uploads/2021/02/MAIN-SPOT-The-Man-Your-Man-Could-Smell-Like-beginning-1.jpeg?auto=compress,format&amp;q=60&amp;w=768&amp;h=432 768w, https://creativereview.imgix.net/content/uploads/2021/02/MAIN-SPOT-The-Man-Your-Man-Could-Smell-Like-beginning-1.jpeg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=864 1536w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/an-oral-history-of-the-old-spice-ads/">An oral history of the Old Spice ads</a></h2>		<div class="excerpt"><p>First launched in 2010, Wieden + Kennedy Portland’s shirtless one-shot ads for P&amp;G brand Old Spice turned heads and spawned a cascade of spinoffs. We retrace how the ads were made with the creatives as well as The Man himself, Isaiah Mustafa</p></div>
		<footer>
			
<time datetime="2021-03-12T08:32:28+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">12/03/2021</span>
	<span class="hentry-time">8:32 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-178195 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-books sector-graphic-design sector-illustration sector-typography primary-sector-graphic-design taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/alex-merto-book-cover-graphic-design/"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2021/03/AmongFlowers_1-1-1-500x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/03/AmongFlowers_1-1-1.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/03/AmongFlowers_1-1-1.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/03/AmongFlowers_1-1-1.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/03/AmongFlowers_1-1-1.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/03/AmongFlowers_1-1-1.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/03/AmongFlowers_1-1-1.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/03/AmongFlowers_1-1-1.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/03/AmongFlowers_1-1-1.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/03/AmongFlowers_1-1-1.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/03/AmongFlowers_1-1-1.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/03/AmongFlowers_1-1-1.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/alex-merto-book-cover-graphic-design/">Alex Merto on his less is more approach to book cover design</a></h2>		<div class="excerpt"><p>Having designed book covers for around ten years, Merto says his process is driven fully by the book rather than his own personal style</p></div>
		<footer>
			
<time datetime="2021-03-11T08:32:04+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">11/03/2021</span>
	<span class="hentry-time">8:32 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-178294 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-graphic-design primary-sector-graphic-design taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/design-of-race-peter-fine/"><img width="780" height="439" src="https://creativereview.imgix.net/content/uploads/2021/03/Mars_Bens-889x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/03/Mars_Bens.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=439" data-srcset="https://creativereview.imgix.net/content/uploads/2021/03/Mars_Bens.jpg?auto=compress,format&amp;q=60&amp;w=1600&amp;h= 1600w, https://creativereview.imgix.net/content/uploads/2021/03/Mars_Bens.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=273 485w, https://creativereview.imgix.net/content/uploads/2021/03/Mars_Bens.jpg?auto=compress,format&amp;q=60&amp;w=889&amp;h=500 889w, https://creativereview.imgix.net/content/uploads/2021/03/Mars_Bens.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=432 768w, https://creativereview.imgix.net/content/uploads/2021/03/Mars_Bens.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=864 1536w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/design-of-race-peter-fine/">Tackling graphic design’s relationship with race</a></h2>		<div class="excerpt"><p>In new book The Design of Race, Peter Fine discusses how technology, graphic design, typography and photography have all influenced ideas of race in America</p></div>
		<footer>
			
<time datetime="2021-03-11T08:33:02+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">11/03/2021</span>
	<span class="hentry-time">8:33 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-177017 post type-post status-publish format-standard has-post-thumbnail hentry tag-humour-issue type-creative-insight sector-animation sector-art sector-books sector-digital sector-illustration primary-sector-art taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/golden-age-of-webcomics/"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2021/02/Comics-for-a-Strange-World_jacket-2-500x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/02/Comics-for-a-Strange-World_jacket-2.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/02/Comics-for-a-Strange-World_jacket-2.jpg?auto=compress,format&amp;q=60&amp;w=2100&amp;h= 2100w, https://creativereview.imgix.net/content/uploads/2021/02/Comics-for-a-Strange-World_jacket-2.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/02/Comics-for-a-Strange-World_jacket-2.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/02/Comics-for-a-Strange-World_jacket-2.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/02/Comics-for-a-Strange-World_jacket-2.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/02/Comics-for-a-Strange-World_jacket-2.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1536 1536w, https://creativereview.imgix.net/content/uploads/2021/02/Comics-for-a-Strange-World_jacket-2.jpg?auto=compress,format&amp;q=60&amp;w=2048&amp;h=2048 2048w, https://creativereview.imgix.net/content/uploads/2021/02/Comics-for-a-Strange-World_jacket-2.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/02/Comics-for-a-Strange-World_jacket-2.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/02/Comics-for-a-Strange-World_jacket-2.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/02/Comics-for-a-Strange-World_jacket-2.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/02/Comics-for-a-Strange-World_jacket-2.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/golden-age-of-webcomics/">The golden age of webcomics</a></h2>		<div class="excerpt"><p>Dwindling attention spans and a hunger for immediate punchlines mean webcomics are flourishing – and they have plenty to teach us about what the internet finds funny. We talk to artists Alex Norris, Sarah Andersen and Reza Farazmand to find out more</p></div>
		<footer>
			
<time datetime="2021-03-09T09:57:53+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">09/03/2021</span>
	<span class="hentry-time">9:57 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
</div></div></div><div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LB1' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[2] = googletag.defineSlot('/103432195/Creative_Review-Web/books', [728,90], 'gpt-ad-LB1').defineSizeMapping(mappingLB).setTargeting('pos', ['lb1']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LB1'); 
	      			});
	    		</script>
			</div>
			</div></div><div class="widget icit-taxonomical-listings lister-default jobs-4 taxonomy-none"><div class="widget-wrap"><div class="widget-header"><h3 class="widget-title font-schear"><a href="https://jobs.designweek.co.uk/" class="title-text">Jobs powered by Design Week</a></h3><div class="nav-links"><a href="https://jobs.designweek.co.uk/" class="view-more-link button outline">View more</a></div></div>
<div class="columns-flex ajax-target"> 
<article class="card-excerpt has-thumbnail post-127103 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-127103 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/505473/junior-graphic-designer/"><img width="200" height="200" src="https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200" data-srcset="https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h= 200w, https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/505473/junior-graphic-designer/">JUNIOR GRAPHIC DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">Milton Keynes</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-46811 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-46811 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/505502/creative-packaging-designer/"><img width="200" height="200" src="https://creativereview.imgix.net/content/uploads/2019/02/soedit.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200" data-srcset="https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h= 200w, https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/505502/creative-packaging-designer/">CREATIVE PACKAGING DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">Harrow</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-120995 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-120995 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/505675/graphic-designer/"><img width="200" height="200" src="https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200" data-srcset="https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h= 200w, https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/505675/graphic-designer/">GRAPHIC DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">London</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-46809 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-46809 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/505633/graduate-designer/"><img width="200" height="200" src="https://creativereview.imgix.net/content/uploads/2019/02/chedit.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200" data-srcset="https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h= 200w, https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/505633/graduate-designer/">GRADUATE DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">Horsham</div>                    </footer>
    </div>
</article>
</div>

</div></div><div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LB2' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[3] = googletag.defineSlot('/103432195/Creative_Review-Web/books', [728, 90], 'gpt-ad-LB2').defineSizeMapping(mappingLB).setTargeting('pos', ['lb2']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LB2'); 
	      			});
	    		</script>
			</div>
			</div></div>    </div>
</div>
		</div>

		<div id="navigation">
	<div class="nav-header keep-toggle-search keep-toggle-login">
		<div class="nav-head-wrap">
			<h1 class="site-title"><a href="https://www.creativereview.co.uk/" rel="home"><span class="icon-crlogo"></span><span class="site-name">Creative Review</span></a></h1>
			
<div id="header-search" class="search-bar">
	<a href="#header-search" class="toggle-search"><span class="icon-magnification"></span>Search</a>
	<form method="get" action="https://www.creativereview.co.uk/" class="search-form">
    <input type="text" class="search-input" name="s" placeholder="Search&hellip;" value=""
           data-error="Oops! Try again."/>
    <button type="submit" class="sub-button" title="search"><span class="submit-text">Go</span><span class="icon-arrow-right2"></span></button>
    </form>
</div>

<div id="header-login" class="login-form not-logged-in"> <a class="menu-login-link paino-login" data-piano-screen="login" data-piano-type="link" href="https://www.creativereview.co.uk/clientlogin?redirect_to=https%3A%2F%2Fwww.creativereview.co.uk%2Fmr-nice-high-grade-cannabis%2F"><span class="icon-account"></span>Sign in or register</a></div>
		</div>
	</div>

	<nav class="topload-navigation" role="navigation">
		<a href="#" class="id-toggle close"><span class="icon-cross"></span>Close</a> <ul id="menu-main-menu" class="menu cf"><li id="menu-item-129572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Subjects</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-165556" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-inspiration/"><span class="menu-item-title">Creative Inspiration</span></a></li>
	<li id="menu-item-165555" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-insight/"><span class="menu-item-title">Creative Insight</span></a></li>
	<li id="menu-item-165557" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-process/"><span class="menu-item-title">Creative Process</span></a></li>
	<li id="menu-item-165558" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-leadership/"><span class="menu-item-title">Creative Leadership</span></a></li>
	<li id="menu-item-129574" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/best-advertising-work/"><span class="menu-item-title">Advertising</span></a></li>
	<li id="menu-item-129573" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/graphic-design-news/"><span class="menu-item-title">Graphic design</span></a></li>
	<li id="menu-item-129575" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/photography/"><span class="menu-item-title">Photography</span></a></li>
	<li id="menu-item-165560" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/illustration/"><span class="menu-item-title">Illustration</span></a></li>
	<li id="menu-item-129580" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/film-tv-creativity-on-screen/"><span class="menu-item-title">Film &#038; TV</span></a></li>
	<li id="menu-item-114910" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/gaming-industry/"><span class="menu-item-title">Gaming</span></a></li>
</ul>
</li>
<li id="menu-item-71950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Series</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-165561" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/advice-for-creatives/"><span class="menu-item-title">Advice for Creatives</span></a></li>
	<li id="menu-item-165562" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/the-creative-workplace/"><span class="menu-item-title">The Creative Workplace</span></a></li>
	<li id="menu-item-165563" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creativity-in-the-age-of-coronavirus/"><span class="menu-item-title">Creativity and Coronavirus</span></a></li>
	<li id="menu-item-165564" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/diversity-and-equality-in-the-creative-industries/"><span class="menu-item-title">Diversity and Equality</span></a></li>
	<li id="menu-item-165565" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/mental-health-report/"><span class="menu-item-title">Creativity, Mental Health &#038; Wellness</span></a></li>
	<li id="menu-item-165567" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/ask-anna/"><span class="menu-item-title">Ask Anna</span></a></li>
	<li id="menu-item-165566" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/exposure-gem-fletcher/"><span class="menu-item-title">Exposure</span></a></li>
	<li id="menu-item-165568" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/gradwatch/"><span class="menu-item-title">Gradwatch</span></a></li>
	<li id="menu-item-97945" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/how-i-got-here/"><span class="menu-item-title">How I Got Here</span></a></li>
	<li id="menu-item-105268" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/how-i-work/"><span class="menu-item-title">How I Work</span></a></li>
</ul>
</li>
<li id="menu-item-42115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Editorial team</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-42256" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/eliza-williams/"><span class="menu-item-title">Eliza Williams</span></a></li>
	<li id="menu-item-119588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/author/emma/"><span class="menu-item-title">Emma Tucker</span></a></li>
	<li id="menu-item-138151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/rebecca-fulleylove/"><span class="menu-item-title">Rebecca Fulleylove</span></a></li>
	<li id="menu-item-104965" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/aimee-mclaughlin/"><span class="menu-item-title">Aimée McLaughlin</span></a></li>
	<li id="menu-item-128674" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/megan-williams/"><span class="menu-item-title">Megan Williams</span></a></li>
	<li id="menu-item-130606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/contributors/"><span class="menu-item-title">Contributors</span></a></li>
</ul>
</li>
<li id="menu-item-42124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">More</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-170826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://account.creativereview.co.uk/register"><span class="menu-item-title">Sign up to newsletter</span></a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="http://bit.ly/2Hzww7L"><span class="menu-item-title">Subscribe</span></a></li>
	<li id="menu-item-173408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/the-photography-annual-2020-winners/"><span class="menu-item-title">The Photography Annual 2020</span></a></li>
	<li id="menu-item-157051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/event/the-annual-2021/"><span class="menu-item-title">The Annual 2021</span></a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/contact-us/"><span class="menu-item-title">Contact us</span></a></li>
	<li id="menu-item-138474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/dive-into-the-archive/"><span class="menu-item-title">CR Archive</span></a></li>
	<li id="menu-item-126767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://jobs.designweek.co.uk/"><span class="menu-item-title">Jobs powered by Design Week</span></a></li>
	<li id="menu-item-109601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/inspire/"><span class="menu-item-title">Inspire in partnership with Facebook</span></a></li>
	<li id="menu-item-160065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/tiktok/"><span class="menu-item-title">TikTok partner content series</span></a></li>
	<li id="menu-item-178172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/subscription-faqs/"><span class="menu-item-title">Subscription FAQs</span></a></li>
	<li id="menu-item-42297" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.facebook.com/CreativeReview/"><span class="icon-facebook"></span><span class="menu-item-title">Facebook</span></a></li>
	<li id="menu-item-42294" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://twitter.com/CreativeReview"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
	<li id="menu-item-42293" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.instagram.com/creativereview/"><span class="icon-instagram"></span><span class="menu-item-title">Instagram</span></a></li>
	<li id="menu-item-42296" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://uk.pinterest.com/creativereview/"><span class="icon-pinterest"></span><span class="menu-item-title">Pinterest</span></a></li>
	<li id="menu-item-42295" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.linkedin.com/company/creativereview/"><span class="icon-linkedin"></span><span class="menu-item-title">LinkedIn</span></a></li>
</ul>
</li>
</ul>	</nav>
</div>

		<footer class="site-footer" role="contentinfo">
			<nav class="nav-footer"> <ul id="menu-social-menu" class="menu menu-social"><li id="menu-item-299" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a target="_blank" href="https://twitter.com/CreativeReview"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
<li id="menu-item-300" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a target="_blank" href="https://www.facebook.com/CreativeReview"><span class="icon-facebook"></span><span class="menu-item-title">Facebook</span></a></li>
<li id="menu-item-42202" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://www.instagram.com/creativereview/"><span class="icon-instagram"></span><span class="menu-item-title">Instagram</span></a></li>
<li id="menu-item-42204" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://uk.pinterest.com/creativereview/"><span class="icon-pinterest"></span><span class="menu-item-title">Pinterest</span></a></li>
<li id="menu-item-42203" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://www.linkedin.com/company/creativereview/"><span class="icon-linkedin"></span><span class="menu-item-title">LinkedIn</span></a></li>
</ul><ul id="menu-footer" class="menu menu-footer"><li id="menu-item-42703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.creativereview.co.uk/contact-us/"><span class="menu-item-title">Contact</span></a></li>
<li id="menu-item-106889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://www.centaurmedia.com/cookies"><span class="menu-item-title">Cookies</span></a></li>
<li id="menu-item-126788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://jobs.designweek.co.uk/"><span class="menu-item-title">Jobs by DW</span></a></li>
<li id="menu-item-42706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://www.centaurmedia.com/privacy"><span class="menu-item-title">Privacy Policy</span></a></li>
<li id="menu-item-42704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://www.creativereview.co.uk/subscribe"><span class="menu-item-title">Subscribe</span></a></li>
<li id="menu-item-178174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.creativereview.co.uk/subscription-faqs/"><span class="menu-item-title">Subscription FAQs</span></a></li>
<li id="menu-item-42705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://www.centaurmedia.com/terms-and-conditions"><span class="menu-item-title">Website Terms and Conditions</span></a></li>
</ul>
</nav>
			<div class="site-info">
	<div class="left-side">
		<p class="copyright">Copyright © 2021 Centaur Media plc and / or its subsidiaries and licensors. All rights reserved.</p>
		<p class="colophon">built by <a href="http://interconnectit.com">interconnect<span>/</span><strong>it</strong></a></p>
	</div>

	<address><p><a href="https://xeim.com/">Xeim</a> Limited, Registered in England and Wales with number 05243851<br />
Registered office at Floor M, 10 York Road, London, SE1 7ND</p>
</address>
</div>

			<!-- FOOTER AD {single-feature} -->
<div class="footer-ad sticky-bottom" id="catfish">
	</div>
		</footer>
	</div>

	<div class="footer-scripts">
				<div id="piano_catfish_wrapper">
            <div id="piano_catfish"></div>
</div>
<div id="piano_catfish_wrapper_right">
            <div id="piano_catfish_right"></div>
</div>
<div id="piano_catfish_wrapper_right_bottom">
            <div id="piano_catfish_right_bottom"></div>
</div>
<div id="piano_catfish_wrapper_right_top">
            <div id="piano_catfish_right_top"></div>
</div>
<div id="piano_catfish_wrapper_left_bottom">
            <div id="piano_catfish_left_bottom"></div>
</div>


<script type="text/javascript">_satellite.pageBottom();</script>
			<!-- DOUBLECLICK AD SPACE -->
			<div id='inread' class='doubleclick-ad doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[4] = googletag.defineOutOfPageSlot('/103432195/Creative_Review-Web/books', 'inread').defineSizeMapping(mappingOOP).setTargeting('pos', ['inread']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('inread'); 
	      			});
	    		</script>
			</div>
			<style type="text/css">.item-colour-000000 > span.menu-item-title, .item-colour-000000 > a {color: #000000;}</style><script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/icit-cookie-law/js/script.min.js?ver=-1614637798" id="cookie_law_banner-script-js" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/icit-lazyloader/js/lazysizes.min.js?ver=1-1614637810' id='lazysizes-js'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/icit-lazyloader/js/lazyloader.min.js?ver=1-1614637810' id='lazyloader-js'></script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/centaur-plugins/js/lister-ajax.min.js?ver=1-1614637807" id="taxlister_ajax_paging-js" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/comment-reply.min.js?ver=-1618771907' id='comment-reply-js'></script>
<script type='text/javascript' id='behaviour-js-extra'>
/* <![CDATA[ */
var sitevars = {"carousel_speed":"8000"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/themes/creativereview/js/behaviour.min.js?ver=1-1614637793" id="behaviour-js" defer></script>
<script type='text/javascript' id='xaddthis-js-extra'>
/* <![CDATA[ */
var addthis_config = {"data_track_addressbar":"","data_track_clickback":"","services_exclude":"print","username":"ra-55f16ac98650ab65"};
/* ]]> */
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js?ver=2#pubid=ra-55f16ac98650ab65" id="xaddthis-js" defer></script>
<script type='text/javascript' id='doubleclick_wp_js-js-extra'>
/* <![CDATA[ */
var dfpstuff = {"doubleclick_auto_populate":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/doubleclick/js/doubleclick.min.js?ver=0.4.2" id="doubleclick_wp_js-js" defer></script>
<script type='text/javascript' id='extended_registration-js-extra'>
/* <![CDATA[ */
var extendedregistration = {"url":"\/wordpress\/wp-admin\/admin-ajax.php","postid":"180618","userid":"","nonce":"1474a8d6f5","nagtimer":"5","verifysent":"Your verification email is on the way","verifyerror":"Before continuing you must log out and back in again.","logouturl":"https:\/\/www.creativereview.co.uk\/wordpress\/wp-login.php?action=logout&redirect_to=https%3A%2F%2Fwww.creativereview.co.uk%2Fmr-nice-high-grade-cannabis%2F&_wpnonce=ea3215b42b"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/centaur-plugins/js/extended.min.js?ver=1" id="extended_registration-js" defer></script>
<script type="text/javascript" src="https://www.creativereview.co.uk/wordpress/wp-includes/js/wp-embed.min.js?ver=5.6.3" id="wp-embed-js" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/themes/creativereview/js/do-slick.min.js?ver=1' id='do-slick-js'></script>
<span class="hidden" data-shown-posts="180618,180672,180659,180616,180671,180445,180412,180062,180225,180248,180151,179997,179933,179606,179630,179642,179555,179492,179652,178503,179168,178432,179083,178638,178167,178305,178528,177241,178195,178294,177017,127103,46811,120995,46809" id="icit-shown-posts"></span>
		<!-- ADTECH -->
		<script>if ( window.ADTECH ) ADTECH.executeQueue();</script>
		</div>

	
</body>
</html>
