<!DOCTYPE html>
<html lang="en-UK" class="no-js">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1"/>
	<title>Pancho Cassis on ideas for people who hate advertising</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1">
	
	<!-- Adobe DTM -->
<script src="//assets.adobedtm.com/e7901bd22e2c2fdba32bf9b796ad42c6df6660b9/satelliteLib-422a084489efbb54d084a82d8b75d3fb441aec84.js"></script>
<!-- Adobe DTM -->
<script type="text/javascript">var h=document.getElementsByTagName('html')[0].classList;h.remove('no-js');h.add('js');</script><style>
#piano_catfish_wrapper { 

    position: fixed; 

    bottom: 0px; 

    width: 80%; 

    z-index: 999999; 

    left: 10%; 

} 

#piano_catfish_wrapper_bottomfull {
    position: fixed; 
    bottom: 0px; 
    width: 100%; 
    z-index: 999999; 
    left: 0px; 

} 

 #piano_catfish_wrapper_right { 

    position: fixed; 

    top: 50%; 

    width: 200px; 

    right: 0px; 

    z-index: 999999; 

} 

  

  

#piano_catfish_wrapper_right_bottom { 

    position: fixed; 

    bottom: 0%; 

    width: 200px; 

    right: 0px; 

    z-index: 999999; 

} 

  

#piano_catfish_wrapper_right_top { 

    position: fixed; 

    top: 0%; 

    width: 200px; 

    right: 0px; 

    z-index: 999999; 

} 

  

#piano_catfish_wrapper_left_bottom { 

    position: fixed; 

    bottom: 0%; 

    width: 200px; 

    left: 0px; 

    z-index: 999999; 

}
</style>
				<meta name="robots" content="noarchive"/>
				
            <link rel="preconnect" href="//www.googletagservices.com">
            <!-- Add all the standard doubleclick urls -->
            <link rel="preconnect" href="//securepubads.g.doubleclick.net">
            <link rel="preconnect" href="//cm.g.doubleclick.net">
            
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" />
<meta name="description" content="Pancho Cassis, the global CCO of ad agency David, is known for campaigns that surprise and subvert expectations" />
<meta property="og:image" content="https://creativereview.imgix.net/content/uploads/2022/09/pancho-bk.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pancho Cassis on ideas for people who hate advertising" />
<meta property="og:description" content="Pancho Cassis, the global CCO of ad agency David, is known for campaigns that surprise and subvert expectations" />
<meta property="og:url" content="https://www.creativereview.co.uk/pancho-cassis-david-agency/" />
<meta property="og:site_name" content="Creative Review" />
<meta property="og:updated_time" content="2022-09-14T09:11+00:00" />
<meta property="article:published_time" content="2022-09-14T09:11+00:00" />
<meta property="article:modified_time" content="2022-09-14T09:11+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Pancho Cassis on ideas for people who hate advertising" />
<meta name="twitter:description" content="Pancho Cassis, the global CCO of ad agency David, is known for campaigns that surprise and subvert expectations" />
<meta name="twitter:image" content="https://creativereview.imgix.net/content/uploads/2022/09/pancho-bk.jpg" />
<meta name="twitter:image:width" content="1200" />
<meta name="twitter:image:height" content="1200" />
<link rel="canonical" href="https://www.creativereview.co.uk/pancho-cassis-david-agency/" />
<!-- / The SEO Framework by Sybre Waaijer | 16.96ms meta | 0.43ms boot -->

<link rel='dns-prefetch' href='//experience.tinypass.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Creative Review &raquo; Feed" href="https://www.creativereview.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Creative Review &raquo; Comments Feed" href="https://www.creativereview.co.uk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.creativereview.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style>
	.v100-button, [type="checkbox"].v100-checkbox:after, .v100-header, .v100-profile__callout:before { background-color: #000000 !important; }
	[type="radio"].v100-radio:after { border-color: #000000 !important; }
	.v100-card--person .v100-card__title, .v100-menu .current-menu-item, .v100-content__content h1, .v100-content__content h2, .v100-content__content h3, .v100-content__content a, .v100-more-people__title, .v100-profile__title, .v100-profile__callout a:hover { color: #000000 !important; }
	.v100-svg-icon-grid, .v100-svg-icon-back { fill: #000000 !important; }
</style>
<!--[if gt IE 9]><!--><link rel='stylesheet' id='prime-css'  href='https://www.creativereview.co.uk/content/themes/creativereview/style.min.css?ver=1651763056-1661443979' type='text/css' media='screen' />
<!--<![endif]-->
<!--[if gt IE 9]><!--><link rel='stylesheet' id='wp-block-library-css'  href='https://www.creativereview.co.uk/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=-1661443957' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 9]><!--><link rel='stylesheet' id='adtech-css'  href='https://www.creativereview.co.uk/content/themes/creativereview/css/adtech.css?ver=-1661443979' type='text/css' media='all' />
<!--<![endif]-->

<script>
var digitalData = {"user":{"profile":{"GUID":null,"partyID":null,"localTimeDate":"2022-09-14T09:42:30+00:00","email":null,"emailDomain":null,"userStatus":"Anon","validation":0},"attributes":{"companyName":null},"segment":null,"products":{"P_registered":0,"P_premium":0}},"page":{"category":{"primaryCategory":["advertising"],"subCategory":["advertising"],"postType":"post","taxonomyType":["Creative Leadership"],"templateType":"Default","registrationType":"premium","contentType":"posts"},"attributes":{"sector":["Advertising"],"region":null,"tags":null,"lawSchool":null,"practiceArea":null,"brands":null,"sponsor":null},"pageInfo":{"site":{"url":"https:\/\/www.creativereview.co.uk\/pancho-cassis-david-agency\/","referringUrl":null,"Domain":"creativereview.co.uk","Subdomain":"www","name":"Creative Review"},"editorial":{"publicationDate":"2022-09-14","author":"Megan Williams","title":"Ideas for people who hate advertising","wordCount":1734,"articleId":210837},"platform":"WordPress"}}} ;
</script>

		<!-- ADTECH Config -->
		<script src="https://aka-cdn.adtech.de/dt/common/DAC.js"></script>
		<script>var adtech_vars = {"template":"single-feature-mega","querytype":"post","articleid":210837,"title":"Ideas for people who hate advertising","posttype":"post","type":["creative-leadership"],"sector":["advertising"],"primary-sector":["advertising"],"userstatus":"logged out","contentcat":"premium","primary-channel":["advertising"]};</script>
		<script>adtech_vars['width'] = window.innerWidth</script>
		<script>adtech_vars['height'] = window.innerHeight</script>
        
		<script>if ( window.ADTECH ) ADTECH.config.website = { secure: true, server: "", network: "", kv: adtech_vars || {}, PerformGeoDetection: true, PerformScreenDetection: true, PerformTimezoneDetection: true, PerformFlashDetection: true, PerformRichMediaDetection: true };</script>
        
		<!-- DOUBLECLICK Config -->
            <script>
                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];
            </script>
		<script>
			var gptAdSlots = [];
			var mappingMPU;
			var mappingLB;
			var mappingOOP;
			var mappingLBNav;
			googletag.cmd.push(function() {
				mappingMPU	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[300, 250], [300, 600], [300, 1050]]).
								addSize([1000, 0 ], [[300, 250], [300, 600], [300, 1050]]).
								addSize([700, 0 ], [[300, 250], [300, 600]]).
								addSize([320, 0 ], [300, 250]).
								addSize([0, 0 ] , []).
								build();
									
				mappingLB	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[970, 90], [970, 250], [970, 500]]).
								addSize([1000, 0 ], [[970, 90], [970, 250], [970, 500]]).
								addSize([750, 0 ], [[728, 90], [728, 290]]).
								addSize([320, 0 ], [[320, 50], [320, 90], [320, 130], ]).
								addSize([0, 0 ], []).
								addSize([1366, 0], [[970, 90], [970, 250], [970, 500], [1260, 90], [1260, 250], [1260, 500]]).
								build();
									
				mappingOOP	=	googletag.sizeMapping().
								addSize([900, 1 ] , [1,1]).
								addSize([0, 0 ] , []).
								build();
									
				mappingLBNav	=	googletag.sizeMapping().
								addSize([1366, 0], [[970, 90], [1260, 90], , ]).
								addSize([1000, 0 ], [970, 90]).
								addSize([750, 0 ], [728, 90]).
								addSize([320, 0 ], [320, 50]).
								addSize([0, 0 ] , []).
								build();
									
		
				// Define page-level targeting
				googletag.pubads().setTargeting("template","mega-feature");
				googletag.pubads().setTargeting("articleid","210837");
				googletag.pubads().setTargeting("title","Ideas for people who hate advertising");
				googletag.pubads().setTargeting("posttype","post");
				googletag.pubads().setTargeting("type","creative-leadership");
				googletag.pubads().setTargeting("primary-channel","advertising");
				googletag.pubads().setTargeting("userstatus","logged-out");
				googletag.pubads().setTargeting("contentcat","premium");
				googletag.pubads().setTargeting("channel","advertising");  
  				// Load everything
				googletag.pubads().collapseEmptyDivs(true);
				googletag.pubads().disableInitialLoad();
				googletag.enableServices();
				
			});
		</script>
	<meta name="p:domain_verify" content="963b6bb7bb8d07e1267221c4bea6b8ee"/>
<meta name="google-site-verification" content="ZwJRp6KTzmJKiUbmgm4TEBYsMAWUmNffocq-tSzdznc" />


<!-- Pingdom RUM Monitor -->
<script>
var _prum = [['id', '586baf6caa69591ffef0314f'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>
<!-- Pingdom RUM Monitor -->

<meta name="referrer" content="origin-when-cross-origin">

				<meta name="p:domain_verify" content="963b6bb7bb8d07e1267221c4bea6b8ee"/>
<meta name="google-site-verification" content="ZwJRp6KTzmJKiUbmgm4TEBYsMAWUmNffocq-tSzdznc" />


<!-- Pingdom RUM Monitor -->
<script>
var _prum = [['id', '586baf6caa69591ffef0314f'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>
<!-- Pingdom RUM Monitor -->

<meta name="referrer" content="origin-when-cross-origin"><script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/digitaldata-adobe-events/js/centaur-adobe-events.js?ver=-1661443971' id='icit_digitaldata_adobe_events-js'></script>
<script type='text/javascript' id='tinypass-js-before'>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</script>
<script type='text/javascript' src='//experience.tinypass.com/xbuilder/experience/load?aid=rZpWQs4Ypu&#038;ver=5.8.5' id='tinypass-js' defer></script>
<script type='text/javascript' id='centaurpiano-js-extra'>
/* <![CDATA[ */
var centaurPiano = {"width":"830","ajaxUrl":"https:\/\/www.creativereview.co.uk\/wordpress\/wp-admin\/admin-ajax.php","nonce":"23f74d6f9b","redirectTo":"https:\/\/www.creativereview.co.uk\/pancho-cassis-david-agency\/","logged_in":"","reset_token":"","checkSync":"","loginReload":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/centaur-piano/js/centaurpiano.min.js?ver=-1661443975' id='centaurpiano-js' async></script>
<script type='text/javascript' id='centaurpiano-js-after'>
document.addEventListener("DOMContentLoaded",function(){pianoLoaded.then(function(){tp.user.isUserValid()&&window.tp.pianoId.logout()}).catch(console.error)});
</script>
<script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='adtechstuff-js-extra'>
/* <![CDATA[ */
var adtstuff = {"adtech_wallpaper":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/themes/creativereview/js/adtech.js?ver=1.0-1661443978" id="adtechstuff-js" defer></script>
<link rel="https://api.w.org/" href="https://www.creativereview.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.creativereview.co.uk/wp-json/wp/v2/posts/210837" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.creativereview.co.uk/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.creativereview.co.uk/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.creativereview.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.creativereview.co.uk%2Fpancho-cassis-david-agency%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.creativereview.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.creativereview.co.uk%2Fpancho-cassis-david-agency%2F&#038;format=xml" />

	<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="theme-color" content="#de1301" />
				<link rel="stylesheet" href="https://www.creativereview.co.uk/content/plugins/spectacula-threaded-comments/style/comments.css?ver=2.0.0" type="text/css" media="screen" />
<!--[if IE 9]>
<link rel="stylesheet" id="IE-9-style" href="https://www.creativereview.co.uk/content/themes/creativereview/css/ie9.css?ver=1661443979" type="text/css" media="all" />
<![endif]--><link rel="icon" href="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=32&#038;h=32" sizes="32x32" />
<link rel="icon" href="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=192&#038;h=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=180&#038;h=180" />
<meta name="msapplication-TileImage" content="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=270&#038;h=270" />
<style>
.breakout-box.colour-group-1 {
	 background-color: #c51162;
	 color: #fff;
}

.breakout-box.colour-group-2 {
	 background-color: #87c314;
	 color: #fff;
}

.breakout-box.colour-group-3 {
	 background-color: #f44336;
	 color: #000;
}

.breakout-box.colour-group-4 {
	 background-color: #00bcd4;
	 color: #000;
}
</style>
<style>
#head .tagline {color:#ffffff;}
.menu-header li a {color:#ffffff;}
</style>
</head>
<body class="post-template post-template-single-feature-mega post-template-single-feature-mega-php single single-post postid-210837 single-format-standard single-feature-mega">
<!-- doubleclick_overlay -->
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-overlay' class='doubleclick-ad doubleclick-ad-overlay doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[0] = googletag.defineOutOfPageSlot('/103432195/Creative_Review-Web/advertising', 'gpt-ad-overlay').defineSizeMapping(mappingOOP).setTargeting('pos', ['overlay']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-overlay'); 
	      			});
	    		</script>
			</div>
			
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<!-- HEADER AD {single-feature-mega} -->
<div class="header-ad"></div>
<div class="site-wrap">
	<header id="head">
		
		<div class="site-branding with-toggles-4">
			<span class="site-title"><a href="https://www.creativereview.co.uk/" rel="home"><span class="icon-crlogo"></span><span class="site-name">Creative Review</span></a></span>
			<ul id="menu-header-menu" class="menu menu-header"><li id="menu-item-124603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://www.creativereview.co.uk/about-subscribe/"><span class="menu-item-title">About / Buy</span></a></li>
<li id="menu-item-133995" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-0"><a href="https://www.creativereview.co.uk/work-with-us/"><span class="menu-item-title">Work with us</span></a></li>
<li id="menu-item-129590" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.creativereview.co.uk/landing-page/creative-inspiration/"><span class="menu-item-title">Inspiration</span></a></li>
<li id="menu-item-197053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://jobs.designweek.co.uk/"><span class="menu-item-title">Jobs</span></a></li>
</ul>		</div>

		<div class="toggles"><a href="#navigation" class="icon-burger id-toggle"><span>Primary Menu</span></a><a class="icon-user" data-piano-screen="login" data-piano-type="link" href="https://www.creativereview.co.uk/clientlogin?redirect_to=https%3A%2F%2Fwww.creativereview.co.uk%2Fpancho-cassis-david-agency%2F"><span>Login / Register</span></a>		</div>
			</header>

	<div class="main-body">

<div class="under-header feature-mega">
    
<style>
    .under-header .coloured-a {
        color: #ffffff;
        background-color: transparent    }

    .under-header .coloured-b {
        color: #ffffff;
        background-image: linear-gradient(rgba(0, 0, 0, 0) 15%, transparent 15%, transparent 85%, rgba(0, 0, 0, 0) 85%, rgba(0, 0, 0, 0) 100%);
    }

    .no-cssgradients .under-header .coloured-b {
        background-color: transparent;
    }

    .under-header .coloured-c {
        color: #ffffff;
        background-color: transparent    }
</style>

<figure class="lead-image feature fixed-height">
    <img width="1728" height="1080" src="https://creativereview.imgix.net/content/uploads/2022/09/pancho-cassis-bk-1728x1080.jpg" class="attachment-huge size-huge lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/09/pancho-cassis-bk.jpg?auto=compress,format&amp;q=60&amp;w=1728&amp;h=1080" data-srcset="https://creativereview.imgix.net/content/uploads/2022/09/pancho-cassis-bk.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2022/09/pancho-cassis-bk.jpg?auto=compress,format&amp;q=60&amp;w=483&amp;h=302 483w, https://creativereview.imgix.net/content/uploads/2022/09/pancho-cassis-bk.jpg?auto=compress,format&amp;q=60&amp;w=800&amp;h=500 800w, https://creativereview.imgix.net/content/uploads/2022/09/pancho-cassis-bk.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=480 768w, https://creativereview.imgix.net/content/uploads/2022/09/pancho-cassis-bk.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=960 1536w, https://creativereview.imgix.net/content/uploads/2022/09/pancho-cassis-bk.jpg?auto=compress,format&amp;q=60&amp;w=1728&amp;h=1080 1728w" data-sizes="(max-width: 1728px) 100vw, 1728px" /></figure>

<div class="meta-wrap">
    <div class="vc">

        <div class="title-wrap"><h1 class="page-title coloured-b font-schear">Ideas for people who hate advertising</h1></div>
        <div class="coloured-c">
        <div class="standfirst"><p>Pancho Cassis, the global CCO of ad agency David, is known for campaigns that surprise and subvert expectations.  He talks to us about getting the best out of his teams and why he advocates for cautious growth</p>
</div>        </div>

        <div class="article-meta coloured-c">
            
<span class="byline">By <span class="author vcard"><a href="https://www.creativereview.co.uk/landing-page/megan-williams/" title="Posts by Megan Williams" class="author url fn" rel="author">Megan Williams</a></span></span>
            
<time datetime="2022-09-14T10:11:03+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">14/09/2022</span>
	<span class="hentry-time">10:11 am</span>
</time>
				<span class="icon-cr-premium-icon card-premium-icon"></span>
	        </div>

    </div>
</div>
<a href="#post-210837" class="skip-this coloured-c"><span class="icon-arrow-down"></span></a>
</div>

<!-- no-sidebar wider-content wide-content -->
<div class="entry-content wide-content">
	<main id="content">
		<article id="post-210837" class="single-post post-210837 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-leadership sector-advertising primary-sector-advertising has-thumbnail taxonomy-type taxterm-creative-leadership taxonomy-brand">
						<div class="terms-header"><div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-leadership/" rel="tag">Creative Leadership</a></div></div>
			<div class="article-body"><p>&#x201C;Our starting point is that people hate advertising,&#x201D; says Pancho Cassis, partner and global chief creative officer of the lauded international agency David. &#x201C;We wake up every day to come to the agency to try to do something that most people will hate, so we need to break that.&#x201D;</p>
<p>At David, that approach looks like Corona Sunbrew, a 0% alcohol beer shot with vitamin D, or the skateboards developed for Activision&#x2019;s Scratch Board campaign to promote Tony Hawk&#x2019;s Pro Skater, which reveal prizes when the skateboard decks are scuffed &#x2013; just like a scratch card. And then there&#x2019;s the slew of projects for Burger King: the equal parts clever and &#xAD;divisive <a href="https://www.creativereview.co.uk/burger-king-mould-ad/">Moldy Whopper campaign</a>; <a href="https://www.creativereview.co.uk/burger-king-posters-plant-based-whopper/">Meat?</a>, a print campaign in which cuts of meat are in fact fleshy-looking vegetables; and <a href="https://www.davidtheagency.com/works/en/stevenage-challenge" target="_blank" rel="noopener">Stevenage Challenge</a>, a clever link-up between Stevenage FC, Burger King and FIFA that got everybody talking about the League Two side (and its shirt sponsors: Burger King) via the video game.</p>
<p>Advertising was baked into Cassis&#x2019; system from a young age, partly down to his father being an ad man himself who eventually became a de facto mentor to his son. &#x201C;It was crazy because all my friends wanted to be rock stars and football players or whatever, and I wanted to be advertising, advertising, advertising,&#x201D; he remembers. &#x201C;But my dad was already seeing the shift in the business. He always told me, no, please do something else &#x2013; this is going to hell! Clients are always paying less and less, fees are going down, no one cares about creativity!&#x201D;</p>
<div class="login-register extended-login-register premium-register">
	<div class="login-boxes flex-container no-pad anti-gutter">
<div class="register-now a-box">
    <div class="padded-wrap">
        <h2 class="w700 medium"></h2>
        <a class="button big white" href="https://www.creativereview.co.uk/subscription-options/"></a>    </div>
</div>
			<div class="content-login-form grey-box">
				<div class="padded-wrap"> 	<h2 class="strong medium">Sign in</h2> <div id="piano_login" class="piano-login inline" data-piano-type="inline" data-piano-screen="login" data-piano-args="[]"><noscript> We recommend activating Javascript in your browser. </noscript></div>
				</div>
			</div> 	</div>

	<div class="help-box"></div>

</div>
			</div>
			<footer> <div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-leadership/" rel="tag">Creative Leadership</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/landing-page/best-advertising-work/" rel="tag">Advertising</a></div><!-- ARTICLE FOOTER AD {single-feature-mega} -->
<div class="post-footer-ad">
	</div>
			</footer>
			<div class="comments">
                			</div>
		</article>
        <div class="sidebar widget-area">
<!--<div class="widget-group bottom"></div>-->
</div>
	</main>
    <div class="sharing">
	<ul>
		<li class=twitter">
			<a href="https://twitter.com/intent/tweet?url=https://www.creativereview.co.uk/pancho-cassis-david-agency/&text=Ideas for people who hate advertising" aria-label="Share via Twitter" target="_blank">
				<span class="icon-twitter"></span>
				<span class="text">Twitter</span>
			</a>
		</li>
		<li class="facebook">
			<a href="https://facebook.com/sharer.php?u=https://www.creativereview.co.uk/pancho-cassis-david-agency/" aria-label="Share via Facebook" target="_blank">
				<span class="icon-facebook"></span>
				<span class="text">Facebook</span>
			</a>
		</li>
		<li class="linkedin">
			<a href="https://linkedin.com/shareArticle?mini=true&url=https://www.creativereview.co.uk/pancho-cassis-david-agency/" aria-label="Share via LinkedIn" target="_blank">
				<span class="icon-linkedin"></span>
				<span class="text">LinkedIn</span>
			</a>
		</li>
	</ul>
</div>
</div>
<div class="sub-content">
    <div class="widget-area">
        <div class="menu-walker-carousel-of-cards widget-dark widget-styled advanced-menu-78116 widget widget-menu widget-menu-advanced"><div class="menu-walker-carousel-of-cards widget-dark widget-styled advanced-menu-78116 widget-wrap"><div class="widget-header"><h3 class="widget-title font-schear">More from CR</h3></div><div class="columns-flex carousel-me"><article class="card-excerpt has-thumbnail post-210498 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-art sector-photography primary-sector-advertising taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/advertising-art-world-lacma-objects-of-desire/" aria-label="How advertising infiltrated the art world"><img width="642" height="500" src="https://creativereview.imgix.net/content/uploads/2022/09/EX8633_08_02-gm-642x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/09/EX8633_08_02-gm.jpg?auto=compress,format&amp;q=60&amp;w=642&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/09/EX8633_08_02-gm.jpg?auto=compress,format&amp;q=60&amp;w=2000&amp;h= 2000w, https://creativereview.imgix.net/content/uploads/2022/09/EX8633_08_02-gm.jpg?auto=compress,format&amp;q=60&amp;w=388&amp;h=302 388w, https://creativereview.imgix.net/content/uploads/2022/09/EX8633_08_02-gm.jpg?auto=compress,format&amp;q=60&amp;w=642&amp;h=500 642w, https://creativereview.imgix.net/content/uploads/2022/09/EX8633_08_02-gm.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=598 768w, https://creativereview.imgix.net/content/uploads/2022/09/EX8633_08_02-gm.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1196 1536w, https://creativereview.imgix.net/content/uploads/2022/09/EX8633_08_02-gm.jpg?auto=compress,format&amp;q=60&amp;w=1387&amp;h=1080 1387w" data-sizes="(max-width: 642px) 100vw, 642px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/advertising-art-world-lacma-objects-of-desire/">How advertising infiltrated the art world</a></h2>		<div class="excerpt"><p>A new exhibition at the Los Angeles County Museum of Art examines the ever blurring lines between advertising and art photography, and how the two worlds have influenced each other</p></div>
		<footer>
			
<time datetime="2022-09-02T10:41:07+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">02/09/2022</span>
	<span class="hentry-time">10:41 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-210438 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-animation primary-sector-advertising taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/advertising-mixed-media-animation/" aria-label="Why mixed media ads are having a moment"><img width="780" height="439" src="https://creativereview.imgix.net/content/uploads/2022/07/its-a-brum-ting-2-889x500.jpg" class="attachment-large size-large lazyload" alt="Still image of a 2D animation in It&#039;s a Brum Ting, showing an angry red bull stood on top of a Birmingham landmark" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/07/its-a-brum-ting-2.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=439" data-srcset="https://creativereview.imgix.net/content/uploads/2022/07/its-a-brum-ting-2.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2022/07/its-a-brum-ting-2.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=273 485w, https://creativereview.imgix.net/content/uploads/2022/07/its-a-brum-ting-2.jpg?auto=compress,format&amp;q=60&amp;w=889&amp;h=500 889w, https://creativereview.imgix.net/content/uploads/2022/07/its-a-brum-ting-2.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=432 768w, https://creativereview.imgix.net/content/uploads/2022/07/its-a-brum-ting-2.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=864 1536w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/advertising-mixed-media-animation/">Why mixed media ads are having a moment</a></h2>		<div class="excerpt"><p>A growing number of campaign films are bringing together different animation studios with contrasting styles. We look at why this approach has found favour recently – and how it can be a great way of showcasing new talent</p></div>
		<footer>
			
<time datetime="2022-09-01T09:20:30+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">01/09/2022</span>
	<span class="hentry-time">9:20 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-210088 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/bridging-industry-gaps/" aria-label="Bridging the Gap"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2022/08/shutterstock_2104920080-scaled-500x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/08/shutterstock_2104920080-scaled.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/08/shutterstock_2104920080-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2560&amp;h= 2560w, https://creativereview.imgix.net/content/uploads/2022/08/shutterstock_2104920080-scaled.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2022/08/shutterstock_2104920080-scaled.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2022/08/shutterstock_2104920080-scaled.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2022/08/shutterstock_2104920080-scaled.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2022/08/shutterstock_2104920080-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1536 1536w, https://creativereview.imgix.net/content/uploads/2022/08/shutterstock_2104920080-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2048&amp;h=2048 2048w, https://creativereview.imgix.net/content/uploads/2022/08/shutterstock_2104920080-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2022/08/shutterstock_2104920080-scaled.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2022/08/shutterstock_2104920080-scaled.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2022/08/shutterstock_2104920080-scaled.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2022/08/shutterstock_2104920080-scaled.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/bridging-industry-gaps/">Bridging the Gap</a></h2>		<div class="excerpt"><p>In this new report, we shine a light on some under-acknowledged gaps in the creative industries and examine how these might be closed</p></div>
		<footer>
			
<time datetime="2022-08-26T12:17:17+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">26/08/2022</span>
	<span class="hentry-time">12:17 pm</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-210238 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion-luxury type-creative-inspiration sector-advertising sector-film-and-tv primary-sector-advertising taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/gucci-campaign-stanley-kubrick/" aria-label="Gucci’s new campaign is an ode to the genius of Stanley Kubrick"><img width="772" height="500" src="https://creativereview.imgix.net/content/uploads/2022/08/banner-GU775_FW22-ADV_LAYOUTS-RGB_DPS_150dpi_010-772x500.jpg" class="attachment-large size-large lazyload" alt="Gucci FW22 campaign" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/08/banner-GU775_FW22-ADV_LAYOUTS-RGB_DPS_150dpi_010.jpg?auto=compress,format&amp;q=60&amp;w=772&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/08/banner-GU775_FW22-ADV_LAYOUTS-RGB_DPS_150dpi_010.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2022/08/banner-GU775_FW22-ADV_LAYOUTS-RGB_DPS_150dpi_010.jpg?auto=compress,format&amp;q=60&amp;w=466&amp;h=302 466w, https://creativereview.imgix.net/content/uploads/2022/08/banner-GU775_FW22-ADV_LAYOUTS-RGB_DPS_150dpi_010.jpg?auto=compress,format&amp;q=60&amp;w=772&amp;h=500 772w, https://creativereview.imgix.net/content/uploads/2022/08/banner-GU775_FW22-ADV_LAYOUTS-RGB_DPS_150dpi_010.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=497 768w, https://creativereview.imgix.net/content/uploads/2022/08/banner-GU775_FW22-ADV_LAYOUTS-RGB_DPS_150dpi_010.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=994 1536w, https://creativereview.imgix.net/content/uploads/2022/08/banner-GU775_FW22-ADV_LAYOUTS-RGB_DPS_150dpi_010.jpg?auto=compress,format&amp;q=60&amp;w=140&amp;h=91 140w, https://creativereview.imgix.net/content/uploads/2022/08/banner-GU775_FW22-ADV_LAYOUTS-RGB_DPS_150dpi_010.jpg?auto=compress,format&amp;q=60&amp;w=1668&amp;h=1080 1668w" data-sizes="(max-width: 772px) 100vw, 772px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/gucci-campaign-stanley-kubrick/">Gucci’s new campaign is an ode to the genius of Stanley Kubrick</a></h2>		<div class="excerpt"><p>Orchestrated by Gucci’s creative director – and self-confessed cinephile – Alessandro Michele, the campaign film places the fashion house’s latest collection within some of Kubrick’s most iconic film scenes</p></div>
		<footer>
			
<time datetime="2022-08-26T11:36:49+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">26/08/2022</span>
	<span class="hentry-time">11:36 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-209896 post type-post status-publish format-standard has-post-thumbnail hentry category-advice-creatives type-creative-insight sector-advertising sector-branding sector-digital sector-film-and-tv sector-graphic-design sector-illustration sector-photography sector-product-design sector-technology primary-sector-advertising taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/age-gap-creative-industry/" aria-label="Does the creative industry have an age problem?"><img width="660" height="500" src="https://creativereview.imgix.net/content/uploads/2022/08/shutterstock_1950384490-660x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/08/shutterstock_1950384490.jpg?auto=compress,format&amp;q=60&amp;w=660&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/08/shutterstock_1950384490.jpg?auto=compress,format&amp;q=60&amp;w=2299&amp;h= 2299w, https://creativereview.imgix.net/content/uploads/2022/08/shutterstock_1950384490.jpg?auto=compress,format&amp;q=60&amp;w=399&amp;h=302 399w, https://creativereview.imgix.net/content/uploads/2022/08/shutterstock_1950384490.jpg?auto=compress,format&amp;q=60&amp;w=660&amp;h=500 660w, https://creativereview.imgix.net/content/uploads/2022/08/shutterstock_1950384490.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=582 768w, https://creativereview.imgix.net/content/uploads/2022/08/shutterstock_1950384490.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1163 1536w, https://creativereview.imgix.net/content/uploads/2022/08/shutterstock_1950384490.jpg?auto=compress,format&amp;q=60&amp;w=2048&amp;h=1551 2048w, https://creativereview.imgix.net/content/uploads/2022/08/shutterstock_1950384490.jpg?auto=compress,format&amp;q=60&amp;w=1426&amp;h=1080 1426w" data-sizes="(max-width: 660px) 100vw, 660px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/age-gap-creative-industry/">Does the creative industry have an age problem?</a></h2>		<div class="excerpt"><p>Older creatives have bags of experience and the ability to crack a brief like a walnut. So why aren&#8217;t studios and agencies hiring and keeping hold of more of them?</p></div>
		<footer>
			
<time datetime="2022-08-23T08:58:13+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">23/08/2022</span>
	<span class="hentry-time">8:58 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-209271 post type-post status-publish format-standard has-post-thumbnail hentry category-sport type-creative-insight sector-branding sector-graphic-design primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/pickleball-sport-brands/" aria-label="How brands are shaping the face of pickleball"><img width="750" height="500" src="https://creativereview.imgix.net/content/uploads/2022/08/Video-BTS-94-750x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/08/Video-BTS-94.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/08/Video-BTS-94.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2022/08/Video-BTS-94.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2022/08/Video-BTS-94.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2022/08/Video-BTS-94.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2022/08/Video-BTS-94.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1024 1536w, https://creativereview.imgix.net/content/uploads/2022/08/Video-BTS-94.jpg?auto=compress,format&amp;q=60&amp;w=1620&amp;h=1080 1620w, https://creativereview.imgix.net/content/uploads/2022/08/Video-BTS-94.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/pickleball-sport-brands/">How brands are shaping the face of pickleball</a></h2>		<div class="excerpt"><p>We speak to the brands and creatives who are helping carve out a refreshingly accessible visual language for one of the world’s fastest growing sports</p></div>
		<footer>
			
<time datetime="2022-08-16T09:20:57+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">16/08/2022</span>
	<span class="hentry-time">9:20 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-209496 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-branding sector-digital sector-graphic-design sector-typography primary-sector-graphic-design taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/cory-schmitz-game-branding/" aria-label="Bringing minimalism and modernism to games brands"><img width="780" height="439" src="https://creativereview.imgix.net/content/uploads/2022/08/CONTROL-889x500.jpg" class="attachment-large size-large lazyload" alt="Control game logo by Cory Schmitz" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/08/CONTROL.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=439" data-srcset="https://creativereview.imgix.net/content/uploads/2022/08/CONTROL.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2022/08/CONTROL.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=273 485w, https://creativereview.imgix.net/content/uploads/2022/08/CONTROL.jpg?auto=compress,format&amp;q=60&amp;w=889&amp;h=500 889w, https://creativereview.imgix.net/content/uploads/2022/08/CONTROL.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=432 768w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/cory-schmitz-game-branding/">Bringing minimalism and modernism to games brands</a></h2>		<div class="excerpt"><p>Graphic designer Cory Schmitz is a distinctive voice in the games industry, turning his love of corporate logos into work for indie studios, major titles and tech companies. He discusses the ever-more sophisticated brand worlds of games and their makers</p></div>
		<footer>
			
<time datetime="2022-08-15T11:34:16+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">15/08/2022</span>
	<span class="hentry-time">11:34 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-209420 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-branding primary-sector-advertising taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/gen-z-branding-advertising-tag/" aria-label="If brands want to appeal to Gen Z, why do so few agencies talk to them?"><img width="754" height="500" src="https://creativereview.imgix.net/content/uploads/2022/08/Tag-Agency-3-754x500.jpg" class="attachment-large size-large lazyload" alt="Tag Agency project in progress" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/08/Tag-Agency-3-scaled.jpg?auto=compress,format&amp;q=60&amp;w=754&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/08/Tag-Agency-3-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2560&amp;h= 2560w, https://creativereview.imgix.net/content/uploads/2022/08/Tag-Agency-3-scaled.jpg?auto=compress,format&amp;q=60&amp;w=456&amp;h=302 456w, https://creativereview.imgix.net/content/uploads/2022/08/Tag-Agency-3-scaled.jpg?auto=compress,format&amp;q=60&amp;w=754&amp;h=500 754w, https://creativereview.imgix.net/content/uploads/2022/08/Tag-Agency-3-scaled.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=509 768w, https://creativereview.imgix.net/content/uploads/2022/08/Tag-Agency-3-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1018 1536w, https://creativereview.imgix.net/content/uploads/2022/08/Tag-Agency-3-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2048&amp;h=1358 2048w, https://creativereview.imgix.net/content/uploads/2022/08/Tag-Agency-3-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1629&amp;h=1080 1629w" data-sizes="(max-width: 754px) 100vw, 754px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/gen-z-branding-advertising-tag/">If brands want to appeal to Gen Z, why do so few agencies talk to them?</a></h2>		<div class="excerpt"><p>Tag Agency takes the logical, and community-driven, step of connecting brands with young people and giving them a much-needed platform to get their voices heard</p></div>
		<footer>
			
<time datetime="2022-08-12T09:34:40+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">12/08/2022</span>
	<span class="hentry-time">9:34 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-209312 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising sector-branding sector-digital sector-product-design primary-sector-branding taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/lego-90th-birthday-global-campaign/" aria-label="Lego celebrates 90th birthday with wide-ranging global campaign"><img width="313" height="500" src="https://creativereview.imgix.net/content/uploads/2022/08/UK-90th-Anniversary-maze-313x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/08/UK-90th-Anniversary-maze.jpg?auto=compress,format&amp;q=60&amp;w=313&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/08/UK-90th-Anniversary-maze.jpg?auto=compress,format&amp;q=60&amp;w=1250&amp;h= 1250w, https://creativereview.imgix.net/content/uploads/2022/08/UK-90th-Anniversary-maze.jpg?auto=compress,format&amp;q=60&amp;w=189&amp;h=302 189w, https://creativereview.imgix.net/content/uploads/2022/08/UK-90th-Anniversary-maze.jpg?auto=compress,format&amp;q=60&amp;w=313&amp;h=500 313w, https://creativereview.imgix.net/content/uploads/2022/08/UK-90th-Anniversary-maze.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1229 768w, https://creativereview.imgix.net/content/uploads/2022/08/UK-90th-Anniversary-maze.jpg?auto=compress,format&amp;q=60&amp;w=960&amp;h=1536 960w, https://creativereview.imgix.net/content/uploads/2022/08/UK-90th-Anniversary-maze.jpg?auto=compress,format&amp;q=60&amp;w=675&amp;h=1080 675w" data-sizes="(max-width: 313px) 100vw, 313px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/lego-90th-birthday-global-campaign/">Lego celebrates 90th birthday with wide-ranging global campaign</a></h2>		<div class="excerpt"><p>The much-loved brand enters its tenth decade with a series of celebrations across the world, including films featuring stars from Yotam Ottolenghi to Alicia Keys</p></div>
		<footer>
			
<time datetime="2022-08-10T13:02:37+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">10/08/2022</span>
	<span class="hentry-time">1:02 pm</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-209210 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-photography sector-technology primary-sector-photography taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/photography-gamification-social-media/" aria-label="How photography became gamified"><img width="667" height="500" src="https://creativereview.imgix.net/content/uploads/2022/08/aneta-grzeszykowska-667x500.jpg" class="attachment-large size-large lazyload" alt="Image by Aneta Grzeszykowska showing a hand holding two cut-outs of eyes" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/08/aneta-grzeszykowska.jpg?auto=compress,format&amp;q=60&amp;w=667&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/08/aneta-grzeszykowska.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2022/08/aneta-grzeszykowska.jpg?auto=compress,format&amp;q=60&amp;w=403&amp;h=302 403w, https://creativereview.imgix.net/content/uploads/2022/08/aneta-grzeszykowska.jpg?auto=compress,format&amp;q=60&amp;w=667&amp;h=500 667w, https://creativereview.imgix.net/content/uploads/2022/08/aneta-grzeszykowska.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=576 768w, https://creativereview.imgix.net/content/uploads/2022/08/aneta-grzeszykowska.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1152 1536w, https://creativereview.imgix.net/content/uploads/2022/08/aneta-grzeszykowska.jpg?auto=compress,format&amp;q=60&amp;w=1440&amp;h=1080 1440w" data-sizes="(max-width: 667px) 100vw, 667px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/photography-gamification-social-media/">How photography became gamified</a></h2>		<div class="excerpt"><p>We talk to the curators of How to Win at Photography, now on show at the Photographers’ Gallery in London, about how imagemaking turned into a numbers game and why artists are using humour to examine it in their work</p></div>
		<footer>
			
<time datetime="2022-08-09T07:35:17+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">09/08/2022</span>
	<span class="hentry-time">7:35 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-209058 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-books sector-graphic-design sector-illustration primary-sector-books taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/micaela-alcaino-book-design/" aria-label="Micaela Alcaino on the complexity of book cover design"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2022/08/Micaela-Alcaino-square-500x500.jpg" class="attachment-large size-large lazyload" alt="Atalanta Cover by Micaela Alcaino" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/08/Micaela-Alcaino-square.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/08/Micaela-Alcaino-square.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2022/08/Micaela-Alcaino-square.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2022/08/Micaela-Alcaino-square.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2022/08/Micaela-Alcaino-square.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2022/08/Micaela-Alcaino-square.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2022/08/Micaela-Alcaino-square.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2022/08/Micaela-Alcaino-square.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2022/08/Micaela-Alcaino-square.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2022/08/Micaela-Alcaino-square.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2022/08/Micaela-Alcaino-square.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/micaela-alcaino-book-design/">Micaela Alcaino on the complexity of book cover design</a></h2>		<div class="excerpt"><p>Market researcher, avid reader, trend analyst, social media strategist &#8211; the modern book designer wears many hats, says multi-award-winning Micaela Alcaino, who’s capitalising on a renewed interest in beautiful covers. And she always reads the manuscript</p></div>
		<footer>
			
<time datetime="2022-08-08T07:05:17+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">08/08/2022</span>
	<span class="hentry-time">7:05 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-208873 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-film-and-tv primary-sector-advertising taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/netflix-advertising-rebirth/" aria-label="Will Netflix spark a rebirth in great ads?"><img width="780" height="416" src="https://creativereview.imgix.net/content/uploads/2022/08/shutterstock_2079219553-938x500.jpg" class="attachment-large size-large lazyload" alt="Shutterstock Mouse family Netflix" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/08/shutterstock_2079219553.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=416" data-srcset="https://creativereview.imgix.net/content/uploads/2022/08/shutterstock_2079219553.jpg?auto=compress,format&amp;q=60&amp;w=2500&amp;h= 2500w, https://creativereview.imgix.net/content/uploads/2022/08/shutterstock_2079219553.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=259 485w, https://creativereview.imgix.net/content/uploads/2022/08/shutterstock_2079219553.jpg?auto=compress,format&amp;q=60&amp;w=938&amp;h=500 938w, https://creativereview.imgix.net/content/uploads/2022/08/shutterstock_2079219553.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=409 768w, https://creativereview.imgix.net/content/uploads/2022/08/shutterstock_2079219553.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=819 1536w, https://creativereview.imgix.net/content/uploads/2022/08/shutterstock_2079219553.jpg?auto=compress,format&amp;q=60&amp;w=2048&amp;h=1092 2048w, https://creativereview.imgix.net/content/uploads/2022/08/shutterstock_2079219553.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h=1024 1920w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/netflix-advertising-rebirth/">Will Netflix spark a rebirth in great ads?</a></h2>		<div class="excerpt"><p>Netflix has recently announced that it will offer a lower-priced subscription featuring advertising. Here, Ben Kay explores what opportunities it might offer the ad industry</p></div>
		<footer>
			
<time datetime="2022-08-02T08:28:04+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">02/08/2022</span>
	<span class="hentry-time">8:28 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-208704 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-branding sector-digital primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/brands-noughties-revival/" aria-label="How brands are embracing the noughties revival"><img width="403" height="500" src="https://creativereview.imgix.net/content/uploads/2022/07/BLUMARINE_FW22_ADV-S1-403x500.jpg" class="attachment-large size-large lazyload" alt="Blumarine FW22 campaign" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/07/BLUMARINE_FW22_ADV-S1.jpg?auto=compress,format&amp;q=60&amp;w=403&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/07/BLUMARINE_FW22_ADV-S1.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2022/07/BLUMARINE_FW22_ADV-S1.jpg?auto=compress,format&amp;q=60&amp;w=244&amp;h=302 244w, https://creativereview.imgix.net/content/uploads/2022/07/BLUMARINE_FW22_ADV-S1.jpg?auto=compress,format&amp;q=60&amp;w=403&amp;h=500 403w, https://creativereview.imgix.net/content/uploads/2022/07/BLUMARINE_FW22_ADV-S1.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=952 768w, https://creativereview.imgix.net/content/uploads/2022/07/BLUMARINE_FW22_ADV-S1.jpg?auto=compress,format&amp;q=60&amp;w=872&amp;h=1080 872w" data-sizes="(max-width: 403px) 100vw, 403px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/brands-noughties-revival/">How brands are embracing the noughties revival</a></h2>		<div class="excerpt"><p>Nostalgia marketing is rearing its head once again with a spate of brand comebacks and collabs that are channelling the Y2K aesthetic. But what role should brands be playing in the trend, if any?</p></div>
		<footer>
			
<time datetime="2022-07-28T09:41:52+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">28/07/2022</span>
	<span class="hentry-time">9:41 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-208661 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion-luxury type-creative-insight sector-advertising sector-architecture sector-art sector-branding sector-digital sector-graphic-design sector-photography sector-product-design primary-sector-product-design taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/virgil-abloh-legacy-antwaun-sargent/" aria-label="Examining Virgil Abloh’s legacy"><img width="508" height="500" src="https://creativereview.imgix.net/content/uploads/2022/07/MURABL-2018.0334-TIMES-FLAMES-508x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/07/MURABL-2018.0334-TIMES-FLAMES.jpg?auto=compress,format&amp;q=60&amp;w=508&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/07/MURABL-2018.0334-TIMES-FLAMES.jpg?auto=compress,format&amp;q=60&amp;w=2000&amp;h= 2000w, https://creativereview.imgix.net/content/uploads/2022/07/MURABL-2018.0334-TIMES-FLAMES.jpg?auto=compress,format&amp;q=60&amp;w=307&amp;h=302 307w, https://creativereview.imgix.net/content/uploads/2022/07/MURABL-2018.0334-TIMES-FLAMES.jpg?auto=compress,format&amp;q=60&amp;w=508&amp;h=500 508w, https://creativereview.imgix.net/content/uploads/2022/07/MURABL-2018.0334-TIMES-FLAMES.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=756 768w, https://creativereview.imgix.net/content/uploads/2022/07/MURABL-2018.0334-TIMES-FLAMES.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1511 1536w, https://creativereview.imgix.net/content/uploads/2022/07/MURABL-2018.0334-TIMES-FLAMES.jpg?auto=compress,format&amp;q=60&amp;w=1098&amp;h=1080 1098w" data-sizes="(max-width: 508px) 100vw, 508px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/virgil-abloh-legacy-antwaun-sargent/">Examining Virgil Abloh’s legacy</a></h2>		<div class="excerpt"><p>Following the opening of Figures of Speech, a retrospective of Virgil Abloh’s work at the Brooklyn Museum, curator and collaborator Antwaun Sargent talks about Abloh’s wide-ranging influence on culture</p></div>
		<footer>
			
<time datetime="2022-07-27T10:13:31+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">27/07/2022</span>
	<span class="hentry-time">10:13 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-207952 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-branding sector-graphic-design primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/drinks-branding-minimalism-packaging/" aria-label="Are drinks brands taking minimalism too far?"><img width="750" height="500" src="https://creativereview.imgix.net/content/uploads/2022/07/O-Street-Full-Circle-branding-4-750x500.jpg" class="attachment-large size-large lazyload" alt="Full Circle packaging by O Street" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/07/O-Street-Full-Circle-branding-4.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/07/O-Street-Full-Circle-branding-4.jpg?auto=compress,format&amp;q=60&amp;w=1600&amp;h= 1600w, https://creativereview.imgix.net/content/uploads/2022/07/O-Street-Full-Circle-branding-4.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2022/07/O-Street-Full-Circle-branding-4.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2022/07/O-Street-Full-Circle-branding-4.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2022/07/O-Street-Full-Circle-branding-4.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1024 1536w, https://creativereview.imgix.net/content/uploads/2022/07/O-Street-Full-Circle-branding-4.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/drinks-branding-minimalism-packaging/">Are drinks brands taking minimalism too far?</a></h2>		<div class="excerpt"><p>With San Pellegrino and Lilt embracing stripped back looks, we discuss what’s going on in drinks branding, the dangers of minimalism, and how brands including Full Circle Brew Co and Sprite are getting it right</p></div>
		<footer>
			
<time datetime="2022-07-25T09:43:50+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">25/07/2022</span>
	<span class="hentry-time">9:43 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-208395 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-branding sector-graphic-design primary-sector-branding taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/aston-martin-peter-saville/" aria-label="Peter Saville has redrawn the Aston Martin wings"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2022/07/Aston-Martin-Wings-Logo_2022_sq-500x500.jpg" class="attachment-large size-large lazyload" alt="Aston Martin wing logo designed by Peter Saville" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/07/Aston-Martin-Wings-Logo_2022_sq.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/07/Aston-Martin-Wings-Logo_2022_sq.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2022/07/Aston-Martin-Wings-Logo_2022_sq.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2022/07/Aston-Martin-Wings-Logo_2022_sq.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2022/07/Aston-Martin-Wings-Logo_2022_sq.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2022/07/Aston-Martin-Wings-Logo_2022_sq.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2022/07/Aston-Martin-Wings-Logo_2022_sq.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2022/07/Aston-Martin-Wings-Logo_2022_sq.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2022/07/Aston-Martin-Wings-Logo_2022_sq.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2022/07/Aston-Martin-Wings-Logo_2022_sq.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2022/07/Aston-Martin-Wings-Logo_2022_sq.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/aston-martin-peter-saville/">Peter Saville has redrawn the Aston Martin wings</a></h2>		<div class="excerpt"><p>The car manufacturer has updated its branding, adapting the 95-year-old wing logo with what Saville describes as “subtle but necessary enhancements”</p></div>
		<footer>
			
<time datetime="2022-07-20T12:05:12+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">20/07/2022</span>
	<span class="hentry-time">12:05 pm</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-207964 post type-post status-publish format-standard has-post-thumbnail hentry category-brand-profiles tag-brand-profiles type-creative-insight sector-advertising sector-branding primary-sector-advertising taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/dickies/" aria-label="How Dickies straddles work and play"><img width="667" height="500" src="https://creativereview.imgix.net/content/uploads/2022/07/made-in-dickies-lulu-667x500.jpg" class="attachment-large size-large lazyload" alt="Photograph of a farmer stood in a field surrounded by crops in the Made in Dickies campaign" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/07/made-in-dickies-lulu.jpg?auto=compress,format&amp;q=60&amp;w=667&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/07/made-in-dickies-lulu.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2022/07/made-in-dickies-lulu.jpg?auto=compress,format&amp;q=60&amp;w=403&amp;h=302 403w, https://creativereview.imgix.net/content/uploads/2022/07/made-in-dickies-lulu.jpg?auto=compress,format&amp;q=60&amp;w=667&amp;h=500 667w, https://creativereview.imgix.net/content/uploads/2022/07/made-in-dickies-lulu.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=576 768w, https://creativereview.imgix.net/content/uploads/2022/07/made-in-dickies-lulu.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1151 1536w, https://creativereview.imgix.net/content/uploads/2022/07/made-in-dickies-lulu.jpg?auto=compress,format&amp;q=60&amp;w=1441&amp;h=1080 1441w" data-sizes="(max-width: 667px) 100vw, 667px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/dickies/">How Dickies straddles work and play</a></h2>		<div class="excerpt"><p>As the American workwear brand marks its 100<sup>th</sup> anniversary, we speak to global CMO Sarah Crockett about how Dickies balances different customer bases</p></div>
		<footer>
			
<time datetime="2022-07-14T09:32:51+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">14/07/2022</span>
	<span class="hentry-time">9:32 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-207472 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-branding sector-digital sector-graphic-design sector-product-design sector-service-design primary-sector-graphic-design taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/design-brands-mckinsey/" aria-label="Why design is central to building better brands"><img width="731" height="500" src="https://creativereview.imgix.net/content/uploads/2022/07/shutterstock_2006382500_2000-731x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/07/shutterstock_2006382500_2000.jpg?auto=compress,format&amp;q=60&amp;w=731&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/07/shutterstock_2006382500_2000.jpg?auto=compress,format&amp;q=60&amp;w=2000&amp;h= 2000w, https://creativereview.imgix.net/content/uploads/2022/07/shutterstock_2006382500_2000.jpg?auto=compress,format&amp;q=60&amp;w=442&amp;h=302 442w, https://creativereview.imgix.net/content/uploads/2022/07/shutterstock_2006382500_2000.jpg?auto=compress,format&amp;q=60&amp;w=731&amp;h=500 731w, https://creativereview.imgix.net/content/uploads/2022/07/shutterstock_2006382500_2000.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=525 768w, https://creativereview.imgix.net/content/uploads/2022/07/shutterstock_2006382500_2000.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1051 1536w, https://creativereview.imgix.net/content/uploads/2022/07/shutterstock_2006382500_2000.jpg?auto=compress,format&amp;q=60&amp;w=1579&amp;h=1080 1579w" data-sizes="(max-width: 731px) 100vw, 731px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/design-brands-mckinsey/">Why design is central to building better brands</a></h2>		<div class="excerpt"><p>A new McKinsey reports shows that placing designers at the heart of businesses enhances growth. But to truly work, designers might need to let go of some long-established habits</p></div>
		<footer>
			
<time datetime="2022-07-11T09:53:46+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">11/07/2022</span>
	<span class="hentry-time">9:53 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-207520 post type-post status-publish format-standard has-post-thumbnail hentry tag-money type-creative-insight sector-advertising sector-film-and-tv sector-photography primary-sector-photography taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/documenting-hardship-photography/" aria-label="How to document hardship"><img width="613" height="500" src="https://creativereview.imgix.net/content/uploads/2022/07/sian-davey-2-613x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/07/sian-davey-2.jpg?auto=compress,format&amp;q=60&amp;w=613&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/07/sian-davey-2.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2022/07/sian-davey-2.jpg?auto=compress,format&amp;q=60&amp;w=370&amp;h=302 370w, https://creativereview.imgix.net/content/uploads/2022/07/sian-davey-2.jpg?auto=compress,format&amp;q=60&amp;w=613&amp;h=500 613w, https://creativereview.imgix.net/content/uploads/2022/07/sian-davey-2.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=627 768w, https://creativereview.imgix.net/content/uploads/2022/07/sian-davey-2.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1254 1536w, https://creativereview.imgix.net/content/uploads/2022/07/sian-davey-2.jpg?auto=compress,format&amp;q=60&amp;w=1323&amp;h=1080 1323w" data-sizes="(max-width: 613px) 100vw, 613px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/documenting-hardship-photography/">How to document hardship</a></h2>		<div class="excerpt"><p>Images of people facing suffering and financial hardship have often stumbled into &#8216;poverty porn&#8217; and objectification. Is there a right way for an imagemaker to navigate this kind of work?</p></div>
		<footer>
			
<time datetime="2022-07-06T08:24:31+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">06/07/2022</span>
	<span class="hentry-time">8:24 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-207401 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-branding sector-digital sector-graphic-design sector-illustration primary-sector-digital taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/dalle2-creatives-ai-imagery/" aria-label="What does Dall-E 2 mean for creatives?"><img width="513" height="500" src="https://creativereview.imgix.net/content/uploads/2022/07/modem_research_dall-e-2-dreams-of-haikus_image11_sq-513x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/07/modem_research_dall-e-2-dreams-of-haikus_image11_sq.jpg?auto=compress,format&amp;q=60&amp;w=513&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/07/modem_research_dall-e-2-dreams-of-haikus_image11_sq.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2022/07/modem_research_dall-e-2-dreams-of-haikus_image11_sq.jpg?auto=compress,format&amp;q=60&amp;w=310&amp;h=302 310w, https://creativereview.imgix.net/content/uploads/2022/07/modem_research_dall-e-2-dreams-of-haikus_image11_sq.jpg?auto=compress,format&amp;q=60&amp;w=513&amp;h=500 513w, https://creativereview.imgix.net/content/uploads/2022/07/modem_research_dall-e-2-dreams-of-haikus_image11_sq.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=748 768w, https://creativereview.imgix.net/content/uploads/2022/07/modem_research_dall-e-2-dreams-of-haikus_image11_sq.jpg?auto=compress,format&amp;q=60&amp;w=1109&amp;h=1080 1109w" data-sizes="(max-width: 513px) 100vw, 513px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/dalle2-creatives-ai-imagery/">What does Dall-E 2 mean for creatives?</a></h2>		<div class="excerpt"><p>Are we on the verge of trading in traditional titles like graphic designer and illustrator for AI whisperer or prompt designer? CR discusses the current wave of AI art generators with Modem co-founder Bas van de Poel</p></div>
		<footer>
			
<time datetime="2022-07-05T07:37:04+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">05/07/2022</span>
	<span class="hentry-time">7:37 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
</div></div></div><div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LB1' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[1] = googletag.defineSlot('/103432195/Creative_Review-Web/advertising', [728,90], 'gpt-ad-LB1').defineSizeMapping(mappingLB).setTargeting('pos', ['lb1']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LB1'); 
	      			});
	    		</script>
			</div>
			</div></div><div class="widget icit-taxonomical-listings lister-default jobs-4 taxonomy-none"><div class="widget-wrap"><div class="widget-header"><h3 class="widget-title font-schear"><a href="https://jobs.designweek.co.uk/" class="title-text">Jobs powered by Design Week</a></h3><div class="nav-links"><a href="https://jobs.designweek.co.uk/" class="view-more-link button outline" aria-label="View more Jobs powered by Design Week">View more</a></div></div>
<div class="columns-flex ajax-target"> 
<article class="card-excerpt has-thumbnail post-202824 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-202824 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/517385/junior-mid-ff-and-e-interior-designer-hospitality-/" aria-label="JUNIOR/MID FF&#038;E INTERIOR DESIGNER"><img width="360" height="360" src="https://creativereview.imgix.net/content/uploads/2022/04/NetworkCR.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/04/NetworkCR.png?auto=compress,format&amp;q=60&amp;w=360&amp;h=360" data-srcset="https://creativereview.imgix.net/content/uploads/2022/04/NetworkCR.png?auto=compress,format&amp;q=60&amp;w=360&amp;h= 360w, https://creativereview.imgix.net/content/uploads/2022/04/NetworkCR.png?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2022/04/NetworkCR.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2022/04/NetworkCR.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2022/04/NetworkCR.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2022/04/NetworkCR.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2022/04/NetworkCR.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 360px) 100vw, 360px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/517385/junior-mid-ff-and-e-interior-designer-hospitality-/">JUNIOR/MID FF&#038;E INTERIOR DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">LONDON</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-202822 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-202822 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/517352/senior-graphic-designer/" aria-label="SENIOR GRAPHIC DESIGNER"><img width="360" height="360" src="https://creativereview.imgix.net/content/uploads/2022/04/MOD_SQ.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/04/MOD_SQ.jpg?auto=compress,format&amp;q=60&amp;w=360&amp;h=360" data-srcset="https://creativereview.imgix.net/content/uploads/2022/04/MOD_SQ.jpg?auto=compress,format&amp;q=60&amp;w=360&amp;h= 360w, https://creativereview.imgix.net/content/uploads/2022/04/MOD_SQ.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2022/04/MOD_SQ.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2022/04/MOD_SQ.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2022/04/MOD_SQ.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2022/04/MOD_SQ.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2022/04/MOD_SQ.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 360px) 100vw, 360px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/517352/senior-graphic-designer/">SENIOR GRAPHIC DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">LONDON</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-202819 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-202819 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/517310/senior-designer/" aria-label="SENIOR DESIGNER"><img width="360" height="360" src="https://creativereview.imgix.net/content/uploads/2022/04/Elixir_SQ.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/04/Elixir_SQ.jpg?auto=compress,format&amp;q=60&amp;w=360&amp;h=360" data-srcset="https://creativereview.imgix.net/content/uploads/2022/04/Elixir_SQ.jpg?auto=compress,format&amp;q=60&amp;w=360&amp;h= 360w, https://creativereview.imgix.net/content/uploads/2022/04/Elixir_SQ.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2022/04/Elixir_SQ.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2022/04/Elixir_SQ.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2022/04/Elixir_SQ.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2022/04/Elixir_SQ.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2022/04/Elixir_SQ.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 360px) 100vw, 360px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/517310/senior-designer/">SENIOR DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">LONDON</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-202816 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-202816 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/517365/senior-graphic-designer/" aria-label="SENIOR GRAPHIC DESIGNER"><img width="360" height="360" src="https://creativereview.imgix.net/content/uploads/2022/04/EdenMarshCR.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/04/EdenMarshCR.png?auto=compress,format&amp;q=60&amp;w=360&amp;h=360" data-srcset="https://creativereview.imgix.net/content/uploads/2022/04/EdenMarshCR.png?auto=compress,format&amp;q=60&amp;w=360&amp;h= 360w, https://creativereview.imgix.net/content/uploads/2022/04/EdenMarshCR.png?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2022/04/EdenMarshCR.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2022/04/EdenMarshCR.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2022/04/EdenMarshCR.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2022/04/EdenMarshCR.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2022/04/EdenMarshCR.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 360px) 100vw, 360px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/517365/senior-graphic-designer/">SENIOR GRAPHIC DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">LONDON</div>                    </footer>
    </div>
</article>
</div>

</div></div><div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LB2' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[2] = googletag.defineSlot('/103432195/Creative_Review-Web/advertising', [728, 90], 'gpt-ad-LB2').defineSizeMapping(mappingLB).setTargeting('pos', ['lb2']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LB2'); 
	      			});
	    		</script>
			</div>
			</div></div>    </div>
</div>
		</div>

		<div id="navigation">
	<div class="nav-header keep-toggle-search keep-toggle-login">
		<div class="nav-head-wrap">
			<h1 class="site-title"><a href="https://www.creativereview.co.uk/" rel="home"><span class="icon-crlogo"></span><span class="site-name">Creative Review</span></a></h1>
			
<div id="header-search" class="search-bar">
	<a href="#header-search" class="toggle-search"><span class="icon-magnification"></span>Search</a>
	<form method="get" action="https://www.creativereview.co.uk/" class="search-form">
    <input type="text" class="search-input" name="s" placeholder="Search&hellip;" value=""
           data-error="Oops! Try again."/>
    <button type="submit" class="sub-button" title="search"><span class="submit-text">Go</span><span class="icon-arrow-right2"></span></button>
    </form>
</div>

<div id="header-login" class="login-form not-logged-in"> <a class="menu-login-link paino-login" data-piano-screen="login" data-piano-type="link" href="https://www.creativereview.co.uk/clientlogin?redirect_to=https%3A%2F%2Fwww.creativereview.co.uk%2Fpancho-cassis-david-agency%2F"><span class="icon-account"></span>Sign in or register</a></div>
		</div>
	</div>

	<nav class="topload-navigation" role="navigation">
		<a href="#" class="id-toggle close"><span class="icon-cross"></span>Close</a> <ul id="menu-main-menu" class="menu cf"><li id="menu-item-129572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Subjects</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-129574" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/best-advertising-work/"><span class="menu-item-title">Advertising</span></a></li>
	<li id="menu-item-129573" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/graphic-design-news/"><span class="menu-item-title">Graphic design</span></a></li>
	<li id="menu-item-187125" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/branding-news/"><span class="menu-item-title">Branding</span></a></li>
	<li id="menu-item-129575" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/photography/"><span class="menu-item-title">Photography</span></a></li>
	<li id="menu-item-165560" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/illustration/"><span class="menu-item-title">Illustration</span></a></li>
	<li id="menu-item-129580" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/film-tv-creativity-on-screen/"><span class="menu-item-title">Film &#038; TV</span></a></li>
	<li id="menu-item-114910" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/gaming-industry/"><span class="menu-item-title">Gaming</span></a></li>
	<li id="menu-item-187134" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/best-art-work/"><span class="menu-item-title">Art</span></a></li>
	<li id="menu-item-204857" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="https://www.creativereview.co.uk/annual-2022/"><span class="menu-item-title">Annual Winners</span></a></li>
	<li id="menu-item-196410" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/the-photography-annual-2021-winners/"><span class="menu-item-title">Photography Annual Winners</span></a></li>
	<li id="menu-item-138474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/dive-into-the-archive/"><span class="menu-item-title">CR Archive</span></a></li>
</ul>
</li>
<li id="menu-item-71950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Series</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-165556" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-inspiration/"><span class="menu-item-title">Inspiration</span></a></li>
	<li id="menu-item-165555" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-insight/"><span class="menu-item-title">Insight</span></a></li>
	<li id="menu-item-165557" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-process/"><span class="menu-item-title">Process</span></a></li>
	<li id="menu-item-165558" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-leadership/"><span class="menu-item-title">Leadership</span></a></li>
	<li id="menu-item-187133" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/advice-for-creatives/"><span class="menu-item-title">Advice</span></a></li>
	<li id="menu-item-165564" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/diversity-and-equality-in-the-creative-industries/"><span class="menu-item-title">Diversity and Equality</span></a></li>
	<li id="menu-item-187126" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/the-sustainability-issue/"><span class="menu-item-title">Sustainability</span></a></li>
	<li id="menu-item-165566" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/exposure-gem-fletcher/"><span class="menu-item-title">Exposure</span></a></li>
	<li id="menu-item-165568" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/gradwatch/"><span class="menu-item-title">Gradwatch</span></a></li>
	<li id="menu-item-97945" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/how-i-got-here/"><span class="menu-item-title">How I Got Here</span></a></li>
	<li id="menu-item-105268" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/how-i-work/"><span class="menu-item-title">How I Work</span></a></li>
</ul>
</li>
<li id="menu-item-42115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Writers</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-42256" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/eliza-williams/"><span class="menu-item-title">Eliza Williams</span></a></li>
	<li id="menu-item-119588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/author/emma/"><span class="menu-item-title">Emma Tucker</span></a></li>
	<li id="menu-item-138151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/rebecca-fulleylove/"><span class="menu-item-title">Rebecca Fulleylove</span></a></li>
	<li id="menu-item-104965" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/aimee-mclaughlin/"><span class="menu-item-title">Aimée McLaughlin</span></a></li>
	<li id="menu-item-196639" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/emily-gosling/"><span class="menu-item-title">Emily Gosling</span></a></li>
	<li id="menu-item-128674" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/megan-williams/"><span class="menu-item-title">Megan Williams</span></a></li>
	<li id="menu-item-187129" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/daniel-benneworth-gray/"><span class="menu-item-title">Daniel Benneworth-Gray</span></a></li>
	<li id="menu-item-187130" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/patrick-burgoyne/"><span class="menu-item-title">Patrick Burgoyne</span></a></li>
	<li id="menu-item-165567" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/ask-anna/"><span class="menu-item-title">Anna Higgs</span></a></li>
	<li id="menu-item-187131" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/ben-kay/"><span class="menu-item-title">Ben Kay</span></a></li>
	<li id="menu-item-130606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/contributors/"><span class="menu-item-title">More Contributors</span></a></li>
</ul>
</li>
<li id="menu-item-42124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">More</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-200753" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="https://www.creativereview.co.uk/about-subscribe/"><span class="menu-item-title">About</span></a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://www.creativereview.co.uk/subscription-options/"><span class="menu-item-title">Subscribe to Creative Review</span></a></li>
	<li id="menu-item-195367" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="https://www.creativereview.co.uk/work-with-us/"><span class="menu-item-title">Work with us</span></a></li>
	<li id="menu-item-170826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/registration/"><span class="menu-item-title">Sign up to newsletter</span></a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/contact-us/"><span class="menu-item-title">Contact us</span></a></li>
	<li id="menu-item-126767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://jobs.designweek.co.uk/"><span class="menu-item-title">Jobs powered by Design Week</span></a></li>
	<li id="menu-item-109601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/inspire/"><span class="menu-item-title">Inspire in partnership with Facebook</span></a></li>
	<li id="menu-item-160065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/tiktok/"><span class="menu-item-title">TikTok partner content series</span></a></li>
	<li id="menu-item-178172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/subscription-faqs/"><span class="menu-item-title">Subscription FAQs</span></a></li>
	<li id="menu-item-189778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/cr-magazine-stockists/"><span class="menu-item-title">Magazine stockists</span></a></li>
	<li id="menu-item-42297" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.facebook.com/CreativeReview/"><span class="icon-facebook"></span><span class="menu-item-title">Facebook</span></a></li>
	<li id="menu-item-42294" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://twitter.com/CreativeReview"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
	<li id="menu-item-42293" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.instagram.com/creativereview/"><span class="icon-instagram"></span><span class="menu-item-title">Instagram</span></a></li>
	<li id="menu-item-42296" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://uk.pinterest.com/creativereview/"><span class="icon-pinterest"></span><span class="menu-item-title">Pinterest</span></a></li>
	<li id="menu-item-42295" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.linkedin.com/company/creativereview/"><span class="icon-linkedin"></span><span class="menu-item-title">LinkedIn</span></a></li>
</ul>
</li>
</ul>	</nav>
</div>

		<footer class="site-footer" role="contentinfo">
			<nav class="nav-footer"> <ul id="menu-social-menu" class="menu menu-social"><li id="menu-item-299" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a target="_blank" href="https://twitter.com/CreativeReview"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
<li id="menu-item-300" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a target="_blank" href="https://www.facebook.com/CreativeReview"><span class="icon-facebook"></span><span class="menu-item-title">Facebook</span></a></li>
<li id="menu-item-42202" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://www.instagram.com/creativereview/"><span class="icon-instagram"></span><span class="menu-item-title">Instagram</span></a></li>
<li id="menu-item-42204" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://uk.pinterest.com/creativereview/"><span class="icon-pinterest"></span><span class="menu-item-title">Pinterest</span></a></li>
<li id="menu-item-42203" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://www.linkedin.com/company/creativereview/"><span class="icon-linkedin"></span><span class="menu-item-title">LinkedIn</span></a></li>
</ul><ul id="menu-footer" class="menu menu-footer"><li id="menu-item-42703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.creativereview.co.uk/contact-us/"><span class="menu-item-title">Contact</span></a></li>
<li id="menu-item-106889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://www.centaurmedia.com/cookies"><span class="menu-item-title">Cookies</span></a></li>
<li id="menu-item-126788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://jobs.designweek.co.uk/"><span class="menu-item-title">Jobs by DW</span></a></li>
<li id="menu-item-42706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://www.centaurmedia.com/privacy"><span class="menu-item-title">Privacy Policy</span></a></li>
<li id="menu-item-42704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://www.creativereview.co.uk/subscription-options/"><span class="menu-item-title">Subscribe</span></a></li>
<li id="menu-item-178174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.creativereview.co.uk/subscription-faqs/"><span class="menu-item-title">Subscription FAQs</span></a></li>
<li id="menu-item-42705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://www.centaurmedia.com/terms-and-conditions"><span class="menu-item-title">Website Terms and Conditions</span></a></li>
</ul>
</nav>
			<div class="site-info">
	<div class="left-side">
		<p class="copyright">Copyright © 2022 Centaur Media plc and / or its subsidiaries and licensors. All rights reserved.</p>
		<p class="colophon">built by <a href="http://interconnectit.com">interconnect<span>/</span><strong>it</strong></a></p>
	</div>

	<address><p><a href="https://xeim.com/">Xeim</a> Limited, Registered in England and Wales with number 05243851<br />
Registered office at Floor M, 10 York Road, London, SE1 7ND</p>
</address>
</div>

			<!-- FOOTER AD {single-feature-mega} -->
<div class="footer-ad sticky-bottom" id="catfish">
	</div>
		</footer>
	</div>

	<div class="footer-scripts">
	<!-- footer test -->
<div id="piano_catfish_wrapper_bottomfull">
            <div id="piano_catfish_bottomfull"></div>
</div>
<div id="piano_catfish_wrapper">
            <div id="piano_catfish"></div>
</div>
<div id="piano_catfish_wrapper_right">
            <div id="piano_catfish_right"></div>
</div>
<div id="piano_catfish_wrapper_right_bottom">
            <div id="piano_catfish_right_bottom"></div>
</div>
<div id="piano_catfish_wrapper_right_top">
            <div id="piano_catfish_right_top"></div>
</div>
<div id="piano_catfish_wrapper_left_bottom">
            <div id="piano_catfish_left_bottom"></div>
</div>


<script type="text/javascript">_satellite.pageBottom();</script>

				<!-- footer test -->
<div id="piano_catfish_wrapper_bottomfull">
            <div id="piano_catfish_bottomfull"></div>
</div>
<div id="piano_catfish_wrapper">
            <div id="piano_catfish"></div>
</div>
<div id="piano_catfish_wrapper_right">
            <div id="piano_catfish_right"></div>
</div>
<div id="piano_catfish_wrapper_right_bottom">
            <div id="piano_catfish_right_bottom"></div>
</div>
<div id="piano_catfish_wrapper_right_top">
            <div id="piano_catfish_right_top"></div>
</div>
<div id="piano_catfish_wrapper_left_bottom">
            <div id="piano_catfish_left_bottom"></div>
</div>


<script type="text/javascript">_satellite.pageBottom();</script>
			<!-- DOUBLECLICK AD SPACE -->
			<div id='inread' class='doubleclick-ad doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[3] = googletag.defineOutOfPageSlot('/103432195/Creative_Review-Web/advertising', 'inread').defineSizeMapping(mappingOOP).setTargeting('pos', ['inread']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('inread'); 
	      			});
	    		</script>
			</div>
			<style type="text/css">.item-colour-000000 > span.menu-item-title, .item-colour-000000 > a {color: #000000;}</style><script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/icit-lazyloader/js/lazysizes.min.js?ver=1-1661443961' id='lazysizes-js'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/icit-lazyloader/js/lazyloader.min.js?ver=1-1661443961' id='lazyloader-js'></script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/centaur-plugins/js/lister-ajax.min.js?ver=1-1661443969" id="taxlister_ajax_paging-js" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/comment-reply.min.js?ver=-1661443955' id='comment-reply-js'></script>
<script type='text/javascript' id='behaviour-js-extra'>
/* <![CDATA[ */
var sitevars = {"carousel_speed":"8000"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/themes/creativereview/js/behaviour.min.js?ver=1-1661443978" id="behaviour-js" defer></script>
<script type='text/javascript' id='doubleclick_wp_js-js-extra'>
/* <![CDATA[ */
var dfpstuff = {"doubleclick_auto_populate":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/doubleclick/js/doubleclick.min.js?ver=0.4.2" id="doubleclick_wp_js-js" defer></script>
<script type='text/javascript' id='extended_registration-js-extra'>
/* <![CDATA[ */
var extendedregistration = {"url":"\/wordpress\/wp-admin\/admin-ajax.php","postid":"210837","userid":"","nonce":"bf903664c0","nagtimer":"5","verifysent":"Your verification email is on the way","verifyerror":"Before continuing you must log out and back in again.","logouturl":"https:\/\/www.creativereview.co.uk\/wordpress\/wp-login.php?action=logout&redirect_to=https%3A%2F%2Fwww.creativereview.co.uk%2Fpancho-cassis-david-agency%2F&_wpnonce=76c437ea15"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/centaur-plugins/js/extended.min.js?ver=1" id="extended_registration-js" defer></script>
<script type="text/javascript" src="https://www.creativereview.co.uk/wordpress/wp-includes/js/wp-embed.min.js?ver=5.8.5" id="wp-embed-js" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/themes/creativereview/js/do-slick.min.js?ver=1' id='do-slick-js'></script>
<span class="hidden" data-shown-posts="210837,210498,210438,210088,210238,209896,209271,209496,209420,209312,209210,209058,208873,208704,208661,207952,208395,207964,207472,207520,207401,202824,202822,202819,202816" id="icit-shown-posts"></span>
		<!-- ADTECH -->
		<script>if ( window.ADTECH ) ADTECH.executeQueue();</script>
		</div>

	
</body>
</html>
