<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-UK" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html lang="en-UK" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html lang="en-UK" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html lang="en-UK" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-UK" prefix="og: http://ogp.me/ns#" class="no-ie no-js"> <!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
	<title>‘Disrupt the system’ with Plymouth College of Art</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<!--[if lte IE 8]><script src="ie8.js" type=text/javascript async="async"></script><![endif]-->

				<script type="text/javascript">(function() {
					var h       = document.getElementsByTagName( 'html' )[ 0 ], c = h.className;
					c           = c.replace( /no-js/, 'js' );
					h.className = c;
				})();</script>
            
<!-- This site is optimized with the Yoast SEO Premium plugin v3.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Plymouth College of Art hosts its 2017 degree shows from June 10 to June 22. Student Penny Chan talks to us about her final year project."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.creativereview.co.uk/plymouth-college-of-art/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Disrupt the system’ with Plymouth College of Art" />
<meta property="og:description" content="Plymouth College of Art hosts its 2017 degree shows from June 10 to June 22. Student Penny Chan talks to us about her final year project." />
<meta property="og:url" content="https://www.creativereview.co.uk/plymouth-college-of-art/" />
<meta property="og:site_name" content="Creative Review" />
<meta property="article:tag" content="Degree Shows 2017" />
<meta property="article:published_time" content="2017-06-07T09:30:51+01:00" />
<meta property="article:modified_time" content="2017-06-07T09:45:43+01:00" />
<meta property="og:updated_time" content="2017-06-07T09:45:43+01:00" />
<meta property="og:image" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Plymouth-College-of-Art-Fashion-lookbook-photoshoot-4.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Plymouth College of Art hosts its 2017 degree shows from June 10 to June 22. Student Penny Chan talks to us about her final year project." />
<meta name="twitter:title" content="‘Disrupt the system’ with Plymouth College of Art" />
<meta name="twitter:image" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Plymouth-College-of-Art-Fashion-lookbook-photoshoot-4.jpg" />
<meta property="DC.date.issued" content="2017-06-07T09:30:51+01:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Creative Review &raquo; Feed" href="https://www.creativereview.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Creative Review &raquo; Comments Feed" href="https://www.creativereview.co.uk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.creativereview.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style>
	.v100-button, [type="checkbox"].v100-checkbox:after, .v100-header, .v100-profile__callout:before { background-color: #000000 !important; }
	[type="radio"].v100-radio:after { border-color: #000000 !important; }
	.v100-card--person .v100-card__title, .v100-menu .current-menu-item, .v100-content__content h1, .v100-content__content h2, .v100-content__content h3, .v100-content__content a, .v100-more-people__title, .v100-profile__title, .v100-profile__callout a:hover { color: #000000 !important; }
	.v100-svg-icon-grid, .v100-svg-icon-back { fill: #000000 !important; }
</style>
<link rel='stylesheet' id='cookie_law_banner-style-css'  href='https://www.creativereview.co.uk/content/plugins/icit-cookie-law/css/style.min.css?ver=-1496238034' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://www.creativereview.co.uk/content/themes/creativereview/css/fonts.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.creativereview.co.uk/content/themes/creativereview/js/slick/slick.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='prime-css'  href='https://www.creativereview.co.uk/content/themes/creativereview/style.min.css?ver=1496238027-1496238034' type='text/css' media='screen' />
<link rel='stylesheet' id='responsive-lightbox-nivo-css'  href='https://www.creativereview.co.uk/content/plugins/responsive-lightbox/assets/nivo/nivo-lightbox.min.css?ver=1.7.0-1496238034' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo-default-css'  href='https://www.creativereview.co.uk/content/plugins/responsive-lightbox/assets/nivo/themes/default/default.css?ver=1.7.0-1496238034' type='text/css' media='all' />
<link rel='stylesheet' id='adtech-css'  href='https://www.creativereview.co.uk/content/themes/creativereview/css/adtech.css?ver=-1496238034' type='text/css' media='all' />

		<!-- ADTECH Config -->
		<script src="https://aka-cdn.adtech.de/dt/common/DAC.js"></script>
		<script>var adtech_vars = {"template":"single","querytype":"post","articleid":72646,"title":"\u2018Disrupt the system\u2019 with Plymouth College of Art","posttype":"post","post_tag":["degree-shows-2017"],"type":["sponsored-content"],"userstatus":"logged out"};</script>
		<script>adtech_vars['width'] = window.innerWidth</script>
		<script>adtech_vars['height'] = window.innerHeight</script>
        
		<script>if ( window.ADTECH ) ADTECH.config.website = { secure: true, server: "", network: "", kv: adtech_vars || {}, PerformGeoDetection: true, PerformScreenDetection: true, PerformTimezoneDetection: true, PerformFlashDetection: true, PerformRichMediaDetection: true };</script>
        
		<!-- DOUBLECLICK Config -->
		<script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			
			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				

				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();
			
		</script>
		<script>
			var gptAdSlots = [];
			var mappingMPU;
			var mappingLB;
			var mappingOOP;
			googletag.cmd.push(function() {
				mappingMPU	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[300, 250], [300, 600]]).
								addSize([1000, 0 ], [[300, 250], [300, 600]]).
								addSize([700, 0 ], [[300, 250], [300, 600]]).
								addSize([320, 0 ], [300, 250]).
								addSize([0, 0 ] , []).
								build();
									
				mappingLB	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[970, 90], [970, 250], [970, 500], [1260, 90], [1260, 250], [1260, 500]]).
								addSize([1000, 0 ], [[970, 90], [970, 250], [970, 500]]).
								addSize([700, 0 ], [[728, 90], [728, 290]]).
								addSize([320, 0 ], [[320, 50], [320, 90], [320, 130], ]).
								addSize([0, 0 ], []).
								build();
									
				mappingOOP	=	googletag.sizeMapping().
								addSize([900, 1 ] , [1,1]).
								addSize([0, 0 ] , []).
								build();
									
		
				// Define page-level targeting
				googletag.pubads().setTargeting("template","news");
				googletag.pubads().setTargeting("articleid","72646");
				googletag.pubads().setTargeting("title","‘Disrupt the system’ with Plymouth C");
				googletag.pubads().setTargeting("posttype","post");
				googletag.pubads().setTargeting("post_tag","degree-shows-2017");
				googletag.pubads().setTargeting("type","sponsored-content");
				googletag.pubads().setTargeting("userstatus","logged-out");
				googletag.pubads().setTargeting("contentcat","open");
				googletag.pubads().setTargeting("primary-channel","other");  
  				// Load everything
				googletag.pubads().collapseEmptyDivs(true);
				googletag.pubads().disableInitialLoad();
				googletag.enableServices();
				
			});
		</script>
				<script src="//assets.adobedtm.com/e7901bd22e2c2fdba32bf9b796ad42c6df6660b9/satelliteLib-422a084489efbb54d084a82d8b75d3fb441aec84.js"></script>
<meta name="p:domain_verify" content="963b6bb7bb8d07e1267221c4bea6b8ee"/>
<meta name="google-site-verification" content="ZwJRp6KTzmJKiUbmgm4TEBYsMAWUmNffocq-tSzdznc" />
<meta property="fb:pages" content="133360396675686" />

<!-- Pingdom RUM Monitor -->
<script>
var _prum = [['id', '586baf6caa69591ffef0314f'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script><script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/responsive-lightbox/assets/nivo/nivo-lightbox.min.js?ver=1.7.0-1496238034'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"nivo","selector":"lightbox","customEvents":"","activeGalleries":"1","effect":"fade","clickOverlayToClose":"1","keyboardNav":"1","errorMessage":"The requested content cannot be loaded. Please try again later.","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/responsive-lightbox/js/front.js?ver=1.7.0-1496238034'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adtstuff = {"adtech_wallpaper":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/themes/creativereview/js/adtech.js?ver=1.0-1496238034" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/themes/creativereview/js/ie8.js?ver=1-1496238034'></script>
<link rel='https://api.w.org/' href='https://www.creativereview.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.creativereview.co.uk/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.creativereview.co.uk/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://www.creativereview.co.uk/?p=72646' />
<link rel="alternate" type="application/json+oembed" href="https://www.creativereview.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.creativereview.co.uk%2Fplymouth-college-of-art%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.creativereview.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.creativereview.co.uk%2Fplymouth-college-of-art%2F&#038;format=xml" />
				<link rel="stylesheet" href="https://www.creativereview.co.uk/content/plugins/spectacula-threaded-comments/style/comments.css?ver=2.0.0" type="text/css" media="screen" />
	<meta name="msapplication-TileColor" content="#FFFFFF">
	<link rel="shortcut icon" href="https://www.creativereview.co.uk/content/themes/creativereview/images/favicon.ico" />
	<link rel="icon" sizes="32x32" href="https://www.creativereview.co.uk/content/themes/creativereview/images/32.png" />
	<link rel="icon" sizes="64x64" href="https://www.creativereview.co.uk/content/themes/creativereview/images/64.png" />
	<link rel="icon" sizes="96x96" href="https://www.creativereview.co.uk/content/themes/creativereview/images/96.png" />
	<link rel="icon" sizes="144x144" href="https://www.creativereview.co.uk/content/themes/creativereview/images/144.png" />
	<link rel="icon" sizes="192x192" href="https://www.creativereview.co.uk/content/themes/creativereview/images/192.png" />
	<link rel="apple-touch-icon-precomposed" sizes="64x64" href="https://www.creativereview.co.uk/content/themes/creativereview/images/64.png" />
	<link rel="apple-touch-icon-precomposed" sizes="96x96" href="https://www.creativereview.co.uk/content/themes/creativereview/images/96.png" />
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.creativereview.co.uk/content/themes/creativereview/images/144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://www.creativereview.co.uk/content/themes/creativereview/images/192.png" />
	<link rel="apple-touch-icon-precomposed" sizes="228x228" href="https://www.creativereview.co.uk/content/themes/creativereview/images/228.png" />
	<link rel="apple-touch-icon-precomposed" href="https://www.creativereview.co.uk/content/themes/creativereview/images/228.png" />
	<meta name="msapplication-TileImage" content="https://www.creativereview.co.uk/content/themes/creativereview/images/144.png" />
	<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.creativereview.co.uk/feed/&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=https://www.creativereview.co.uk/feed/&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=https://www.creativereview.co.uk/feed/&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=https://www.creativereview.co.uk/feed/&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=https://www.creativereview.co.uk/feed/&amp;id=5;cycle=1"/><meta name="theme-color" content="#de1301" />

<!--[if IE 9]>
<link rel="stylesheet" id="IE-9-style" href="https://www.creativereview.co.uk/content/themes/creativereview/css/ie9.css?ver=1496238034" type="text/css" media="all" />
<![endif]--><link rel="icon" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/cropped-crlogo-master-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/cropped-crlogo-master-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/cropped-crlogo-master-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/cropped-crlogo-master-icon-270x270.png" />
<style>
.breakout-box.colour-group-1 {
	 background-color: #c51162;
	 color: #fff;
}

.breakout-box.colour-group-2 {
	 background-color: #87c314;
	 color: #fff;
}

.breakout-box.colour-group-3 {
	 background-color: #f44336;
	 color: #000;
}

.breakout-box.colour-group-4 {
	 background-color: #00bcd4;
	 color: #000;
}
</style></head>
<body class="post-template-default single single-post postid-72646 single-format-standard">
				<style scoped="scoped">
			#cookie-law-banner {
				background: #222222;
			}
			.cookie-text {
				color: #333333;
				background: #eeeeee;
				border-color: #cccccc;
			}
			#cookie-law-banner .close-button {
				color: #ffffff;
				background: #000000;
			}
			#cookie-law-banner .close-button:hover {
				background: #ffffff;
				color: #000000;
			}
			.cookie-container {
				background: #333333;
			}
			</style>
			<div id="cookie-law-banner">
				<div class="cookie-container clearfix">
					<div class="cookie-body">
						<div class="cookie-text"> <p style="text-align: center;"><span style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px; text-align: start;">Our website uses cookies to improve your user experience. If you continue browsing, we assume that you consent to our use of cookies. More information can be found in our </span><a style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px; text-align: start;" href="http://www.centaur.co.uk/privacy">Privacy & Cookies Policy</a><span style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px; text-align: start;">.</span></p>
						</div>
					</div>
					<div class="cookie-button"><a class="close-button">X</a></div>
				</div>
			</div>
			
				<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TR8QDR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TR8QDR');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">_satellite.pageBottom();</script><!-- doubleclick_overlay -->
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-overlay' class='doubleclick-ad doubleclick-ad-overlay doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[0] = googletag.defineOutOfPageSlot('/103432195/Creative_Review-Web/other', 'gpt-ad-overlay').defineSizeMapping(mappingOOP).setTargeting('pos', ['overlay']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-overlay'); 
	      			});
	    		</script>
			</div>
			
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<!-- HEADER AD {single} -->
<div class="header-ad">
	
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LBNAV' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[1] = googletag.defineSlot('/103432195/Creative_Review-Web/other', [728, 90], 'gpt-ad-LBNAV').defineSizeMapping(mappingLB).setTargeting('pos', ['lbnav']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LBNAV'); 
	      			});
	    		</script>
			</div>
			</div>

	<div class="site-wrap">
		<header id="head">
			<div class="site-branding">
				<h1 class="site-title"><a href="https://www.creativereview.co.uk/" rel="home"><span class="icon-crlogo"></span><span class="site-name">Creative Review</span></a></h1>
				<span class="tagline">The best in creativity</span>
			</div>

			<div class="toggles">
				<a href="#navigation" class="icon-burger id-toggle"><span>Primary Menu</span></a>
			</div>
		</header>

		<div class="main-body">

<style>
    .under-header .coloured-a {
        color: #000;
        background-color: transparent    }

    .under-header .coloured-b {
        color: #000;
        background-image: linear-gradient(rgba(0, 0, 0, 0) 15%, transparent 15%, transparent 85%, rgba(0, 0, 0, 0) 85%, rgba(0, 0, 0, 0) 100%);
    }

    .no-cssgradients .under-header .coloured-b {
        background-color: transparent;
    }

    .under-header .coloured-c {
        color: #000;
        background-color: transparent    }
</style>

    <!-- no-sidebar wider-content wide-content -->
    <div class="entry-content">
        <main id="content">
            <article id="post-72646" class="single-post post-72646 post type-post status-publish format-standard has-post-thumbnail hentry tag-degree-shows-2017 type-sponsored-content has-thumbnail taxonomy-type taxterm-sponsored-content taxonomy-brand">
                <header>
                    
					<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/sponsored-content/" rel="tag">Sponsored content</a></div>
                    <h1 class="page-title">‘Disrupt the system’ with Plymouth College of Art</h1>                    <div class="standfirst"><p>June 10 &#8211; 22</p>
</div>
                    <div class="article-meta">
                                                                    </div>
                </header>

                <div class="article-body">
                    <figure id="attachment_72669" class="figure-with-caption alignnone" style="width: 1200px;"><img class="wp-image-72669 size-full" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Created-for-Dazed-by-Penny-Chan.jpg" alt="" width="1200" height="675" srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Created-for-Dazed-by-Penny-Chan.jpg 1200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Created-for-Dazed-by-Penny-Chan-485x273.jpg 485w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Created-for-Dazed-by-Penny-Chan-768x432.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Created-for-Dazed-by-Penny-Chan-889x500.jpg 889w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption>Created for Dazed by Penny Chan</figcaption></figure>
<p><span style="font-weight: 400;">In today’s fast-paced fashion world, Plymouth College of Art’s innovative</span><a href="http://www.plymouthart.ac.uk/courses/ba-hons-fashion-media-and-marketing"><span style="font-weight: 400;"> BA (Hons) Fashion Media &amp; Marketing</span></a><span style="font-weight: 400;"> (FMM) programme is designed to enable students to explore all aspects of FMM &#8211; from styling to advertising. Students are also encouraged to secure internships that put their skills into practice. Final year Fashion Media &amp; Marketing student </span><a href="https://www.instagram.com/pchanart/"><span style="font-weight: 400;">Penny Chan</span></a><span style="font-weight: 400;"> chatted to us about her graduating major project and the impressive range of internships she’s learned from over the last three years.</span></p>
<p><span style="font-weight: 400;">“Alongside my degree, I’ve spent a lot of time interning and as a result of this I am now working as a freelance Fashion Assistant for GQ Style.” Penny explained, “I got the job after doing an internship with them at the start of the year. In my role I&#8217;ve helped style and plan and then assisted on two major international Topman campaigns in which I helped style Liam Gallagher&#8217;s son Lennon which was pretty cool! I also worked on a Dr. Martens Spring/Summer &#8217;18 campaign, a few British GQ and GQ Style editorials and I&#8217;ve assisted on Take That&#8217;s latest UK Arena tour, helping to dress the band. I&#8217;m currently taking time out from work at GQ Style to focus on my final major project but I&#8217;ll be back in a few weeks to help style a few London Fashion Week Men&#8217;s shows!”</span></p>
<div id='gallery-3' class='gallery galleryid-72646 gallery-columns-3 gallery-size-large'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a title="GIRLHOOD-p3-Penny-Chan" href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/GIRLHOOD-p3-Penny-Chan.jpg' data-rel="lightbox-gallery-3"><img width="375" height="500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/GIRLHOOD-p3-Penny-Chan-375x500.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-3-72668" srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/GIRLHOOD-p3-Penny-Chan-375x500.jpg 375w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/GIRLHOOD-p3-Penny-Chan-226x302.jpg 226w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/GIRLHOOD-p3-Penny-Chan-768x1024.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/GIRLHOOD-p3-Penny-Chan-810x1080.jpg 810w" sizes="(max-width: 375px) 100vw, 375px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-3-72668'>
				GIRLHOOD by Penny Chan 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a title="Face-Penny-Chan" href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Face-Penny-Chan.jpg' data-rel="lightbox-gallery-3"><img width="353" height="500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Face-Penny-Chan-353x500.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-3-72667" srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Face-Penny-Chan-353x500.jpg 353w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Face-Penny-Chan-213x302.jpg 213w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Face-Penny-Chan-768x1086.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Face-Penny-Chan-763x1080.jpg 763w" sizes="(max-width: 353px) 100vw, 353px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-3-72667'>
				Face by Penny Chan 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a title="Denim-Collage-Penny-Chan" href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Denim-Collage-Penny-Chan.jpg' data-rel="lightbox-gallery-3"><img width="353" height="500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Denim-Collage-Penny-Chan-353x500.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-3-72666" srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Denim-Collage-Penny-Chan-353x500.jpg 353w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Denim-Collage-Penny-Chan-213x302.jpg 213w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Denim-Collage-Penny-Chan-768x1086.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Denim-Collage-Penny-Chan-763x1080.jpg 763w" sizes="(max-width: 353px) 100vw, 353px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-3-72666'>
				Denim Collage by Penny Chan
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a title="1-GIRLHOOD-p22-Penny-Chan" href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/1-GIRLHOOD-p22-Penny-Chan.jpg' data-rel="lightbox-gallery-3"><img width="364" height="500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/1-GIRLHOOD-p22-Penny-Chan-364x500.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-3-72665" srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/1-GIRLHOOD-p22-Penny-Chan-364x500.jpg 364w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/1-GIRLHOOD-p22-Penny-Chan-220x302.jpg 220w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/1-GIRLHOOD-p22-Penny-Chan-768x1056.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/1-GIRLHOOD-p22-Penny-Chan-785x1080.jpg 785w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/1-GIRLHOOD-p22-Penny-Chan.jpg 1200w" sizes="(max-width: 364px) 100vw, 364px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-3-72665'>
				GIRLOOD by Penny Chan
				</figcaption></figure>
		</div>

<p><span style="font-weight: 400;">Penny continued, “During the second year of my degree I interned at Dazed &amp; Confused as a Junior Designer, creating imagery and content for their website, and creating content and presentations for clients including Adidas, Miu Miu and ASOS.</span></p>
<p><span style="font-weight: 400;">“At the beginning of my 3rd year I interned at Peter Jensen &#8211; one of my favourite fashion houses. During my time there I created content for their instagram, re-designed some of their stationery, and shoe boxes &#8211; I even got to help design graphics for their capsule collection in collaboration with Nickelodeon’s SpongeBob SquarePants. One of the illustrations I designed made it to the final collection and is dropping in stores soon. They also showcased my design at London Fashion Week Men&#8217;s.”</span></p>
<figure id="attachment_72670" class="figure-with-caption alignnone" style="width: 1200px;"><img class="size-full wp-image-72670" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Plymouth-College-of-Art-Fashion-lookbook-photoshoot-1.jpg" alt="" width="1200" height="800" srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Plymouth-College-of-Art-Fashion-lookbook-photoshoot-1.jpg 1200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Plymouth-College-of-Art-Fashion-lookbook-photoshoot-1-453x302.jpg 453w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Plymouth-College-of-Art-Fashion-lookbook-photoshoot-1-768x512.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Plymouth-College-of-Art-Fashion-lookbook-photoshoot-1-750x500.jpg 750w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Plymouth-College-of-Art-Fashion-lookbook-photoshoot-1-480x320.jpg 480w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption>Behind the scenes at the Plymouth College of Art &#8211; Fashion lookbook photoshoot</figcaption></figure>
<p><span style="font-weight: 400;">With her final major project deadline approaching, Penny has combined her love of graphic design with her magazine-house experience. She told us, “For my final major project I&#8217;m creating a zine titled &#8216;GIRLHOOD.&#8217; The concept behind the zine is to “disrupt the system,” inspired by the punk movement and in protest against the highly polished photography and film in the fashion industry. I’ve networked with different photographers at the college to curate work for the zine, and have been able to really develop my graphic design skills.”</span></p>
<div id='gallery-4' class='gallery galleryid-72646 gallery-columns-3 gallery-size-large'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a title="Plymouth-College-of-Art-Fashion-lookbook-photoshoot-2" href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Plymouth-College-of-Art-Fashion-lookbook-photoshoot-2.jpg' data-rel="lightbox-gallery-4"><img width="333" height="500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Plymouth-College-of-Art-Fashion-lookbook-photoshoot-2-333x500.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-4-72671" srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Plymouth-College-of-Art-Fashion-lookbook-photoshoot-2-333x500.jpg 333w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Plymouth-College-of-Art-Fashion-lookbook-photoshoot-2-201x302.jpg 201w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Plymouth-College-of-Art-Fashion-lookbook-photoshoot-2-768x1152.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Plymouth-College-of-Art-Fashion-lookbook-photoshoot-2-720x1080.jpg 720w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Plymouth-College-of-Art-Fashion-lookbook-photoshoot-2.jpg 1200w" sizes="(max-width: 333px) 100vw, 333px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-4-72671'>
				Behind the scenes at the Plymouth College of Art &#8211; Fashion lookbook photoshoot 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a title="Plymouth-College-of-Art-Fashion-lookbook-photoshoot-5" href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Plymouth-College-of-Art-Fashion-lookbook-photoshoot-5.jpg' data-rel="lightbox-gallery-4"><img width="333" height="500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Plymouth-College-of-Art-Fashion-lookbook-photoshoot-5-333x500.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-4-72672" srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Plymouth-College-of-Art-Fashion-lookbook-photoshoot-5-333x500.jpg 333w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Plymouth-College-of-Art-Fashion-lookbook-photoshoot-5-201x302.jpg 201w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Plymouth-College-of-Art-Fashion-lookbook-photoshoot-5-768x1152.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Plymouth-College-of-Art-Fashion-lookbook-photoshoot-5-720x1080.jpg 720w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/Plymouth-College-of-Art-Fashion-lookbook-photoshoot-5.jpg 1200w" sizes="(max-width: 333px) 100vw, 333px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-4-72672'>
				Behind the scenes at the Plymouth College of Art &#8211; Fashion lookbook photoshoot 
				</figcaption></figure>
		</div>

<p><span style="font-weight: 400;">Each year, </span><a href="http://www.plymouthart.ac.uk/courses/ba-hons-fashion"><span style="font-weight: 400;">BA (Hons) Fashion</span></a><span style="font-weight: 400;"> students shoot a lookbook for their graduate collections, showcasing their final year projects in an industry-standard shoot featuring professional models, stylists and photographers. </span><a href="https://vimeo.com/216808723" data-rel="lightbox-video-0"><span style="font-weight: 400;">Go behind the scenes on this season’s lookbook shoot</span></a><span style="font-weight: 400;">, captured by Plymouth College of Art BA (Hons) Film graduates.</span></p>
<div class="embed-iframe media media-vine"><iframe src="https://player.vimeo.com/video/216808723" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
<p><a href="https://vimeo.com/216808723" data-rel="lightbox-video-1">Fashion Lookbook 2017 Behind the Scenes</a> from <a href="https://vimeo.com/plymouthcollegeofart">Plymouth College of Art</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
<p>Plymouth College of Art’s dynamic and vibrant BA (Hons) Fashion and BA (Hons) Fashion Media &amp; Marketing degree programmes are led by a team of industry savvy academics and technicians, all of whom are practicing artists and designer-makers in their own right, creating a winning combination that produces some of the hottest fashion talent in the UK.</p>
<hr />
<p class="p1"><span class="s1"><b><a href="http://www.plymouthart.ac.uk/latest/calendar/breaking-through-degree-shows-2017">BREAKING THROUGH, Plymouth College of Art Degree Shows </a></b></span></p>
<p class="p1"><span class="s3">When: Saturday 10 to Thursday 22 June 2017, 10am-5pm. Free and open to all. </span></p>
<p class="p2"><span class="s3">Where: Plymouth College of Art, Tavistock Place campus</span></p>
<p class="p2"><span class="s3">Join the conversation with #BreakingThrough17</span></p>
<p class="p2"><span class="s3"> </span></p>
<p class="p1"><span class="s1"><b><a href="http://www.plymouthart.ac.uk/latest/calendar/galvanise-graduate-fashion-show-2017/">GALVANISE, Plymouth College of Art Fashion Graduate Catwalk Shows </a></b></span></p>
<p class="p2"><span class="s3">What: Fashion Graduate Collections. Tickets available over the phone (on 01752 203434) or at college reception.</span></p>
<p class="p2"><span class="s3">Where: Plymouth School of Creative Arts, 22 Millbay Road, Plymouth PL1 3EG</span></p>
<p class="p2"><span class="s3">When: Tuesday 13 and Wednesday 14 June, 2.30pm (free) and 7.30pm (£10)</span></p>                </div>

                <footer>
                    <div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/sponsored-content/" rel="tag">Sponsored content</a> <a class="term-link-taxonomy-post_tag" href="https://www.creativereview.co.uk/landing-page/degree-shows-2017/" rel="tag">Degree Shows 2017</a></div>
                    
                    <!-- ARTICLE FOOTER AD {single} -->
<div class="post-footer-ad">
	</div>
                </footer>

                <div class="comments">
                                    </div>
            </article>

            <div class="sidebar widget-area">        <div class="widget-group stick-me"><div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-MPU1' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[2] = googletag.defineSlot('/103432195/Creative_Review-Web/other', [300, 250], 'gpt-ad-MPU1').defineSizeMapping(mappingMPU).setTargeting('pos', ['mpu1']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-MPU1'); 
	      			});
	    		</script>
			</div>
			</div></div><div class="menu-walker-card-layout-with-small-cards advanced-menu-468 widget widget-menu widget-menu-advanced small-cards widget"><div class="menu-walker-card-layout-with-small-cards advanced-menu-468 widget-wrap"><h3 class="widget-title">CR Recommends</h3><div class="columns-flex smaller-col"><article class="card-small post-66594 post type-post status-publish format-standard has-post-thumbnail hentry category-getting-started category-learning type-opinion sector-advertising sector-branding sector-digital sector-graphic-design primary-sector-advertising has-thumbnail taxonomy-type taxterm-opinion taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/tools-to-evaluate-creative-ideas/"><img width="150" height="150" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/04/iStock-533626013-Converted-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/04/iStock-533626013-Converted-200x200.jpg 200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/04/iStock-533626013-Converted-620x620.jpg 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/04/iStock-533626013-Converted-460x460.jpg 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/04/iStock-533626013-Converted-300x300.jpg 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/04/iStock-533626013-Converted-100x100.jpg 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/04/iStock-533626013-Converted-32x32.jpg 32w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/04/iStock-533626013-Converted-50x50.jpg 50w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/04/iStock-533626013-Converted-64x64.jpg 64w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/04/iStock-533626013-Converted-96x96.jpg 96w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/04/iStock-533626013-Converted-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/tools-to-evaluate-creative-ideas/">Ideas and how to kill them – tools to help evaluate creative ideas</a></h4>		<footer>
			
<time datetime="2017-04-03T09:40:28+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">03/04/2017</span>
	<span class="hentry-time">9:40 am</span>
</time>
		</footer>
	</div>
</article>
<article class="card-small post-10307 post type-post status-publish format-standard has-post-thumbnail hentry category-music type-feature sector-graphic-design sector-illustration sector-photography primary-sector-graphic-design has-thumbnail taxonomy-type taxterm-feature taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/the-odd-couple/"><img width="150" height="150" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2013/05/Hipgnosis-contact-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2013/05/Hipgnosis-contact-200x200.jpg 200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2013/05/Hipgnosis-contact-620x620.jpg 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2013/05/Hipgnosis-contact-460x460.jpg 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2013/05/Hipgnosis-contact-300x300.jpg 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2013/05/Hipgnosis-contact-100x100.jpg 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2013/05/Hipgnosis-contact-32x32.jpg 32w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2013/05/Hipgnosis-contact-50x50.jpg 50w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2013/05/Hipgnosis-contact-64x64.jpg 64w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2013/05/Hipgnosis-contact-96x96.jpg 96w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2013/05/Hipgnosis-contact-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/the-odd-couple/">The Odd Couple: Hipgnosis, Pink Floyd and beyond</a></h4>		<footer>
			
<time datetime="2017-05-09T14:00:00+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">09/05/2017</span>
	<span class="hentry-time">2:00 pm</span>
</time>
		</footer>
	</div>
</article>
<article class="card-small post-61117 post type-post status-publish format-standard has-post-thumbnail hentry category-getting-started tag-facebook type-feature sector-digital primary-sector-digital has-thumbnail taxonomy-type taxterm-feature taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/launch-small-business-instagram/"><img width="150" height="150" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/02/GFCrop-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/02/GFCrop-200x200.png 200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/02/GFCrop-620x620.png 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/02/GFCrop-460x460.png 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/02/GFCrop-300x300.png 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/02/GFCrop-100x100.png 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/02/GFCrop-32x32.png 32w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/02/GFCrop-50x50.png 50w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/02/GFCrop-64x64.png 64w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/02/GFCrop-96x96.png 96w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/02/GFCrop-128x128.png 128w" sizes="(max-width: 150px) 100vw, 150px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/launch-small-business-instagram/">How to launch a small business on Instagram</a></h4>		<footer>
			
<time datetime="2017-02-01T18:00:00+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">01/02/2017</span>
	<span class="hentry-time">6:00 pm</span>
</time>
		</footer>
	</div>
</article>
<article class="card-small post-52983 post type-post status-publish format-standard has-post-thumbnail hentry type-feature sector-books sector-branding sector-graphic-design sector-illustration primary-sector-graphic-design has-thumbnail taxonomy-type taxterm-feature taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/graphic-identity-nuns/"><img width="150" height="150" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/11/Looking-Good-cover-1-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/11/Looking-Good-cover-1-200x200.jpg 200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/11/Looking-Good-cover-1-620x620.jpg 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/11/Looking-Good-cover-1-460x460.jpg 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/11/Looking-Good-cover-1-300x300.jpg 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/11/Looking-Good-cover-1-100x100.jpg 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/11/Looking-Good-cover-1-32x32.jpg 32w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/11/Looking-Good-cover-1-50x50.jpg 50w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/11/Looking-Good-cover-1-64x64.jpg 64w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/11/Looking-Good-cover-1-96x96.jpg 96w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/11/Looking-Good-cover-1-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/graphic-identity-nuns/">The graphic design of nuns: decoding their visual identity</a></h4>		<footer>
			
<time datetime="2016-11-08T10:06:24+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">08/11/2016</span>
	<span class="hentry-time">10:06 am</span>
</time>
		</footer>
	</div>
</article>
<article class="card-small post-32073 post type-post status-publish format-standard has-post-thumbnail hentry category-age category-health type-news sector-graphic-design sector-product-design primary-sector-service-design has-thumbnail taxonomy-type taxterm-news taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/designing-for-dementia/"><img width="150" height="150" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/02/Bupa_burley_hall_feature_10_d-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/designing-for-dementia/">Designing for Dementia</a></h4>		<footer>
			
<time datetime="2015-06-01T11:17:25+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">01/06/2015</span>
	<span class="hentry-time">11:17 am</span>
</time>
		</footer>
	</div>
</article>
<article class="card-small post-72802 post type-post status-publish format-standard has-post-thumbnail hentry type-opinion sector-advertising sector-branding sector-graphic-design primary-sector-graphic-design has-thumbnail taxonomy-type taxterm-opinion taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/politics-political-design/"><img width="150" height="150" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/06/IMG_7431-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/06/IMG_7431-200x200.jpg 200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/06/IMG_7431-620x620.jpg 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/06/IMG_7431-460x460.jpg 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/06/IMG_7431-300x300.jpg 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/06/IMG_7431-100x100.jpg 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/06/IMG_7431-32x32.jpg 32w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/06/IMG_7431-50x50.jpg 50w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/06/IMG_7431-64x64.jpg 64w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/06/IMG_7431-96x96.jpg 96w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/06/IMG_7431-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/politics-political-design/">The politics of political design</a></h4>		<footer>
			
<time datetime="2017-06-02T09:14:39+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">02/06/2017</span>
	<span class="hentry-time">9:14 am</span>
</time>
		</footer>
	</div>
</article>
</div></div></div><div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-MPU2' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[3] = googletag.defineSlot('/103432195/Creative_Review-Web/other', [300, 250], 'gpt-ad-MPU2').defineSizeMapping(mappingMPU).setTargeting('pos', ['mpu2']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-MPU2'); 
	      			});
	    		</script>
			</div>
			</div></div></div> 
<!--<div class="widget-group bottom"></div>-->
</div>
        </main>
        <div class="sharing">
    <div class="addthis_sharing_toolbox" data-url="https://www.creativereview.co.uk/plymouth-college-of-art/"
         data-title="‘Disrupt the system’ with Plymouth College of Art"></div>
</div>

    </div>

<div class="sub-content">
    <div class="widget-area">
        <div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LB2' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[4] = googletag.defineSlot('/103432195/Creative_Review-Web/other', [728, 90], 'gpt-ad-LB2').defineSizeMapping(mappingLB).setTargeting('pos', ['lb2']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LB2'); 
	      			});
	    		</script>
			</div>
			</div></div><div class="widget widget-connected-posts style-connected-large"><div class="widget-wrap"><div class="widget-header">
<h3 class="widget-title font-schear">More from CR</h3></div>
<div class="columns-flex">
<article class="card-excerpt has-thumbnail post-61117 post type-post status-publish format-standard has-post-thumbnail hentry category-getting-started tag-facebook type-feature sector-digital primary-sector-digital taxonomy-type taxterm-feature taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/launch-small-business-instagram/"><img width="507" height="500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/02/GFCrop-507x500.png" class="attachment-large size-large" alt="" srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/02/GFCrop-507x500.png 507w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/02/GFCrop-306x302.png 306w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/02/GFCrop-100x100.png 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/02/GFCrop-32x32.png 32w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/02/GFCrop-50x50.png 50w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/02/GFCrop-64x64.png 64w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/02/GFCrop-96x96.png 96w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/02/GFCrop.png 600w" sizes="(max-width: 507px) 100vw, 507px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/feature-stories/" rel="tag">Feature</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/launch-small-business-instagram/">How to launch a small business on Instagram</a></h2>		<div class="excerpt"><p><span style="font-weight: 400;">Instagrammers @geo_fleur and @hopeinthewoods have turned side projects into successful ventures through posting their products on Instagram. We spoke to the pair about launching a new venture on the platform, and asked Instagram’s head of small and medium business for some tips and advice on promoting a business through the site</span></p></div>
		<footer>
			
<time datetime="2017-02-01T18:00:00+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">01/02/2017</span>
	<span class="hentry-time">6:00 pm</span>
</time>
					</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-57511 post type-post status-publish format-standard has-post-thumbnail hentry type-opinion sector-branding primary-sector-branding taxonomy-type taxterm-opinion taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/2017-time-collaborative-participatory-brands/"><img width="500" height="500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/12/iStock-495881786-500x500.jpg" class="attachment-large size-large" alt="" srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/12/iStock-495881786-500x500.jpg 500w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/12/iStock-495881786-200x200.jpg 200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/12/iStock-495881786-302x302.jpg 302w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/12/iStock-495881786-768x768.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/12/iStock-495881786-1080x1080.jpg 1080w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/12/iStock-495881786-620x620.jpg 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/12/iStock-495881786-460x460.jpg 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/12/iStock-495881786-300x300.jpg 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/12/iStock-495881786-100x100.jpg 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/12/iStock-495881786-32x32.jpg 32w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/12/iStock-495881786-50x50.jpg 50w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/12/iStock-495881786-64x64.jpg 64w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/12/iStock-495881786-96x96.jpg 96w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/12/iStock-495881786-128x128.jpg 128w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/12/iStock-495881786.jpg 1200w" sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/opinion/" rel="tag">Opinion</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/2017-time-collaborative-participatory-brands/">Why 2017 should be a time for more collaborative, participatory brands</a></h2>		<div class="excerpt"><p>Design isn’t decoration, it has to reflect the behaviour of its users, and our users want to have a voice, says Pentagram&#8217;s Marina Willer, a jury chair at this the 2017 D&amp;AD Professional Awards</p></div>
		<footer>
			
<time datetime="2016-12-16T11:25:59+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">16/12/2016</span>
	<span class="hentry-time">11:25 am</span>
</time>
					</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-40442 post type-post status-publish format-standard has-post-thumbnail hentry type-news sector-advertising sector-film-and-tv sector-technology taxonomy-type taxterm-news taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/cannes-2016-the-winners-in-full/"><img width="780" height="410" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/06/HarveyNicholsCannesLions-1024x538.png" class="attachment-large size-large" alt="" srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/06/HarveyNicholsCannesLions-1024x538.png 1024w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/06/HarveyNicholsCannesLions-300x158.png 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/06/HarveyNicholsCannesLions-768x404.png 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/06/HarveyNicholsCannesLions.png 1200w" sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/news/" rel="tag">News</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/cannes-2016-the-winners-in-full/">Cannes 2016: The winners in full</a></h2>		<div class="excerpt"><p>A whopping 26 Grand Prix awards were handed out in Cannes over the past week, across Cannes Lions, Lions Health, Lions Innovation, and Lions Entertainment. Here&#8217;s the list in full, plus a few reflections on the festival.</p></div>
		<footer>
			
<time datetime="2016-06-26T12:10:22+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">26/06/2016</span>
	<span class="hentry-time">12:10 pm</span>
</time>
					</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-31836 post type-post status-publish format-standard has-post-thumbnail hentry tag-football tag-top-stories-2016 type-news sector-graphic-design primary-sector-branding taxonomy-type taxterm-news taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/designstudio-rebrands-premier-league/"><img width="780" height="439" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/02/Premier_League_Rebrands_DesignStudio_01-1024x576.jpg" class="attachment-large size-large" alt="" srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/02/Premier_League_Rebrands_DesignStudio_01-1024x576.jpg 1024w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/02/Premier_League_Rebrands_DesignStudio_01-300x169.jpg 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/02/Premier_League_Rebrands_DesignStudio_01-768x432.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/02/Premier_League_Rebrands_DesignStudio_01-1200x675.jpg 1200w" sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/news/" rel="tag">News</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/designstudio-rebrands-premier-league/">DesignStudio rebrands Premier League</a></h2>		<div class="excerpt"><p>The Premier League has launched a new visual identity for the 2016/17 season, with an updated lion icon designed to communicate a new side to the world&#8217;s most popular football league</p></div>
		<footer>
			
<time datetime="2016-02-09T09:36:42+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">09/02/2016</span>
	<span class="hentry-time">9:36 am</span>
</time>
					</footer>
	</div>
</article>
</div>
</div></div><div class="widget icit-taxonomical-listings lister-default jobs-4 taxonomy-none"><div class="widget-wrap"><div class="widget-header"><h3 class="widget-title font-schear"><a href="https://jobs.creativereview.co.uk/" class="title-text">Jobs</a></h3><div class="nav-links"><a href="https://jobs.creativereview.co.uk/" class="view-more-link button outline">View more</a></div></div>
<div class="columns-flex ajax-target"> 
<article class="card-excerpt has-thumbnail post-46809 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-46809 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.creativereview.co.uk/job/1054/deputy-design-manager/?CMPID=CR-Jobs"><img width="235" height="235" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Europackaging_115x115.jpg" class="attachment-large size-large" alt="Europackaging_logo" srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Europackaging_115x115.jpg 235w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Europackaging_115x115-200x200.jpg 200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Europackaging_115x115-620x620.jpg 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Europackaging_115x115-460x460.jpg 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Europackaging_115x115-300x300.jpg 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Europackaging_115x115-100x100.jpg 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Europackaging_115x115-32x32.jpg 32w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Europackaging_115x115-50x50.jpg 50w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Europackaging_115x115-64x64.jpg 64w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Europackaging_115x115-96x96.jpg 96w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Europackaging_115x115-128x128.jpg 128w" sizes="(max-width: 235px) 100vw, 235px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.creativereview.co.uk/job/1054/deputy-design-manager/?CMPID=CR-Jobs">Deputy Design Manager</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">Euro Packaging</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-43927 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-43927 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.creativereview.co.uk/job/994/designer/?CMPID=CR-Jobs"><img width="235" height="235" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Richer-Sounds_115x115.jpg" class="attachment-large size-large" alt="Richer-Sounds_logo" srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Richer-Sounds_115x115.jpg 235w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Richer-Sounds_115x115-200x200.jpg 200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Richer-Sounds_115x115-620x620.jpg 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Richer-Sounds_115x115-460x460.jpg 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Richer-Sounds_115x115-300x300.jpg 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Richer-Sounds_115x115-100x100.jpg 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Richer-Sounds_115x115-32x32.jpg 32w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Richer-Sounds_115x115-50x50.jpg 50w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Richer-Sounds_115x115-64x64.jpg 64w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Richer-Sounds_115x115-96x96.jpg 96w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Richer-Sounds_115x115-128x128.jpg 128w" sizes="(max-width: 235px) 100vw, 235px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.creativereview.co.uk/job/994/designer/?CMPID=CR-Jobs">Designer</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">Richer Sounds</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-46813 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-46813 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.creativereview.co.uk/job/1037/mid-weight-designer-app-ios-and-android-/?CMPID=CR-Jobs"><img width="360" height="180" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/02/Matches.jpg" class="attachment-large size-large" alt="" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.creativereview.co.uk/job/1037/mid-weight-designer-app-ios-and-android-/?CMPID=CR-Jobs">Mid-Weight Designer – App (IOS And Android)</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">MATCHESFASHION.COM</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-46811 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-46811 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.creativereview.co.uk/job/1035/writer-strategic-thinker-/?CMPID=CR-Jobs"><img width="235" height="235" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/02/Creative-Orchestra_115x115.jpg" class="attachment-large size-large" alt="Creative-Orchestra_logo" srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/02/Creative-Orchestra_115x115.jpg 235w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/02/Creative-Orchestra_115x115-200x200.jpg 200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/02/Creative-Orchestra_115x115-620x620.jpg 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/02/Creative-Orchestra_115x115-460x460.jpg 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/02/Creative-Orchestra_115x115-300x300.jpg 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/02/Creative-Orchestra_115x115-100x100.jpg 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/02/Creative-Orchestra_115x115-32x32.jpg 32w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/02/Creative-Orchestra_115x115-50x50.jpg 50w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/02/Creative-Orchestra_115x115-64x64.jpg 64w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/02/Creative-Orchestra_115x115-96x96.jpg 96w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/02/Creative-Orchestra_115x115-128x128.jpg 128w" sizes="(max-width: 235px) 100vw, 235px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.creativereview.co.uk/job/1035/writer-strategic-thinker-/?CMPID=CR-Jobs">Writer/Strategic Thinker</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">Creative Orchestra</div>                    </footer>
    </div>
</article>
</div>

</div></div><div class="menu-walker-cta-card-layout advanced-menu-512 widget widget-menu widget-menu-advanced"><div class="menu-walker-cta-card-layout advanced-menu-512 widget-wrap"><div class="widget-header"><h3 class="widget-title font-schear">Make the most of CR</h3></div><div class="columns-flex force-square studio-sense">
<article class="card-excerpt card-term no-thumbnail post-42695 nav_menu_item type-nav_menu_item status-publish hentry"> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/work/add/">Submit your work</a></h2>        <span class="icon icon-extra-pencil"></span>        <div class="excerpt"><p>Share your latest work with Creative Review</p>
</div>
    </div>
</article>

<article class="card-excerpt card-term no-thumbnail post-42699 nav_menu_item type-nav_menu_item status-publish hentry"> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://account.creativereview.co.uk/register">Receive our newsletter</a></h2>        <span class="icon icon-extra-reading"></span>        <div class="excerpt"><p>The very best of creativity delivered in our daily email</p>
</div>
    </div>
</article>

<article class="card-excerpt card-term no-thumbnail post-42700 nav_menu_item type-nav_menu_item status-publish hentry"> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="http://creative-review.myshopify.com/">Subscribe to CR in print</a></h2>        <span class="icon icon-extra-calender"></span>        <div class="excerpt"><p>Choose from 1, 2 or 3 year subscriptions to CR in print</p>
</div>
    </div>
</article>

<article class="card-excerpt card-term no-thumbnail post-42701 nav_menu_item type-nav_menu_item status-publish hentry"> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/landing-page/studio-sense/">Studio Sense</a></h2>        <span class="icon icon-extra-idea"></span>        <div class="excerpt"><p>Advice on running your creative business</p>
</div>
    </div>
</article>
</div></div></div>    </div>
</div>
		</div>

		<div id="navigation">
	<div class="nav-header keep-toggle-search keep-toggle-login">
		<div class="nav-head-wrap">
			<h1 class="site-title"><a href="https://www.creativereview.co.uk/" rel="home"><span class="icon-crlogo"></span><span class="site-name">Creative Review</span></a></h1>
			
<div id="header-search" class="search-bar">
	<a href="#header-search" class="toggle-search"><span class="icon-magnification"></span>Search</a>
	<form method="get" action="https://www.creativereview.co.uk/" class="search-form">
	<input type="text" class="search-input" name="s" placeholder="Search&hellip;" value="" data-error="Oops! Try again."/>
	<button type="submit" class="sub-button" title="search"><span class="submit-text">Go</span><span class="icon-arrow-right2"></span></button>
</form>
</div>

<div id="header-login" class="login-form not-logged-in">
	<a href="#header-login" class="toggle-login"><span class="icon-account"></span>Sign in or register</a> <div class="login-form-wrap cf">
	<form method="post" id="login" action="https://www.creativereview.co.uk/wordpress/wp-login.php">

		<div class="field">
			<label class="screen-reader-text">Email</label>
			<input type="text" name="log" placeholder="Email" class="focus-login" value="">
		</div>

		<div class="field">
			<label class="screen-reader-text">Password</label>
			<input type="password" name="pwd" placeholder="Password" />
		</div>

		<div class="field-submit">
			<input type="submit" value="Sign in"><span class="or">or</span><a class="button" href="https://account.creativereview.co.uk/register?returl=https%3A%2F%2Fwww.creativereview.co.uk%2Fplymouth-college-of-art%2F%3Fmm_5937cfde799ef%3D5937cfde79a9f">Register</a> 		</div>

		<input type="hidden" id="_lsnonce" name="_lsnonce" value="1c23585909" /><input type="hidden" name="_wp_http_referer" value="/plymouth-college-of-art/" />		<input type="hidden" name="masthead_login" value="1" />
		<input type="hidden" name="rememberme" value="1">
		<input type="hidden" name="redirect_to" value="https://www.creativereview.co.uk/plymouth-college-of-art/" />
		<input type="hidden" name="error_redirect_to" value="https://www.creativereview.co.uk/dashboard/?redirect_to=https%3A%2F%2Fwww.creativereview.co.uk%2Fplymouth-college-of-art%2F" />

	</form>
</div>
</div>
		</div>
	</div>

	<nav class="topload-navigation" role="navigation">
		<a href="#" class="id-toggle close"><span class="icon-cross"></span>Close</a> <ul id="menu-main-menu" class="menu cf"><li id="menu-item-71950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Themes</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-71946" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/the-annual-2017/"><span class="menu-item-title">The Annual 2017</span></a></li>
	<li id="menu-item-71947" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/top-20-slogans/"><span class="menu-item-title">CR&#8217;s Top 20 slogans</span></a></li>
	<li id="menu-item-71949" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/top-logos-of-all-time/"><span class="menu-item-title">CR&#8217;s Top 20 logos</span></a></li>
	<li id="menu-item-71948" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/artificial-intelligence/"><span class="menu-item-title">Artificial Intelligence</span></a></li>
	<li id="menu-item-71945" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/designer-vs-developer/"><span class="menu-item-title">Designer vs Developer</span></a></li>
	<li id="menu-item-55615" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/the-photography-annual-2016/"><span class="menu-item-title">The Photography Annual 2016</span></a></li>
	<li id="menu-item-73064" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/degree-shows-2017/"><span class="menu-item-title">Degree Shows 2017</span></a></li>
</ul>
</li>
<li id="menu-item-42115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Subjects</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-71939" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/graphic-design-news/"><span class="menu-item-title">Graphic design</span></a></li>
	<li id="menu-item-71944" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-social-media-campaigns/"><span class="menu-item-title">Social Media</span></a></li>
	<li id="menu-item-71936" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/best-advertising-work/"><span class="menu-item-title">Advertising</span></a></li>
	<li id="menu-item-71943" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/service-design/"><span class="menu-item-title">Service Design</span></a></li>
	<li id="menu-item-71940" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/film-tv-creativity-on-screen/"><span class="menu-item-title">Film &#038; TV</span></a></li>
	<li id="menu-item-71941" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/typography-news/"><span class="menu-item-title">Typography</span></a></li>
	<li id="menu-item-66111" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/photography/"><span class="menu-item-title">Photography</span></a></li>
	<li id="menu-item-71938" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/digital-creativity/"><span class="menu-item-title">Digital</span></a></li>
	<li id="menu-item-71937" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/branding-news/"><span class="menu-item-title">Branding</span></a></li>
</ul>
</li>
<li id="menu-item-42205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Writers</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-42257" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/patrick-burgoyne/"><span class="menu-item-title">Patrick Burgoyne</span></a></li>
	<li id="menu-item-42247" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/mark-sinclair/"><span class="menu-item-title">Mark Sinclair</span></a></li>
	<li id="menu-item-42256" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/eliza-williams/"><span class="menu-item-title">Eliza Williams</span></a></li>
	<li id="menu-item-42258" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/rachael-steven/"><span class="menu-item-title">Rachael Steven</span></a></li>
	<li id="menu-item-42250" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/salonee-gadgil/"><span class="menu-item-title">Salonee Gadgil</span></a></li>
	<li id="menu-item-42262" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/rick-poynor/"><span class="menu-item-title">Rick Poynor</span></a></li>
	<li id="menu-item-42264" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/paul-belford/"><span class="menu-item-title">Paul Belford</span></a></li>
	<li id="menu-item-42263" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/james-greenfield/"><span class="menu-item-title">James Greenfield</span></a></li>
	<li id="menu-item-42249" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/daniel-benneworth-gray/"><span class="menu-item-title">Daniel Benneworth-Gray</span></a></li>
</ul>
</li>
<li id="menu-item-42124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">More</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-44265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/work/"><span class="menu-item-title">Work</span></a></li>
	<li id="menu-item-46344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://jobs.creativereview.co.uk"><span class="menu-item-title">Jobs</span></a></li>
	<li id="menu-item-46894" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/careers-advice-for-creatives/"><span class="menu-item-title">Careers advice</span></a></li>
	<li id="menu-item-42129" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/studio-sense-how-to-run-a-creative-business/"><span class="menu-item-title">Studio Sense</span></a></li>
	<li id="menu-item-39073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/creativeleaders50/"><span class="menu-item-title">Creative Leaders</span></a></li>
	<li id="menu-item-43553" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/exposure-gem-fletcher/"><span class="menu-item-title">Exposure</span></a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="http://magazine.creativereview.co.uk/crsubren17/"><span class="menu-item-title">Subscribe to the magazine</span></a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/contact-us/"><span class="menu-item-title">Contact</span></a></li>
	<li id="menu-item-42297" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.facebook.com/CreativeReview/"><span class="icon-facebook"></span><span class="menu-item-title">Facebook</span></a></li>
	<li id="menu-item-42294" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://twitter.com/CreativeReview"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
	<li id="menu-item-42293" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.instagram.com/creativereview/"><span class="icon-instagram"></span><span class="menu-item-title">Instagram</span></a></li>
	<li id="menu-item-42296" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://uk.pinterest.com/creativereview/"><span class="icon-pinterest"></span><span class="menu-item-title">Pinterest</span></a></li>
	<li id="menu-item-42295" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="http://linkedin.com/company/creative-review"><span class="icon-linkedin"></span><span class="menu-item-title">LinkedIn</span></a></li>
</ul>
</li>
</ul>	</nav>
</div>

		<footer class="site-footer" role="contentinfo">
			<nav class="nav-footer"> <ul id="menu-social-menu" class="menu menu-social"><li id="menu-item-299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://twitter.com/CreativeReview"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
<li id="menu-item-300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://www.facebook.com/CreativeReview"><span class="icon-facebook"></span><span class="menu-item-title">Facebook</span></a></li>
<li id="menu-item-42202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://www.instagram.com/creativereview/"><span class="icon-instagram"></span><span class="menu-item-title">Instagram</span></a></li>
<li id="menu-item-42204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://uk.pinterest.com/creativereview/"><span class="icon-pinterest"></span><span class="menu-item-title">Pinterest</span></a></li>
<li id="menu-item-42203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://www.linkedin.com/company/creative-review"><span class="icon-linkedin"></span><span class="menu-item-title">LinkedIn</span></a></li>
</ul><ul id="menu-footer" class="menu menu-footer"><li id="menu-item-42703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.creativereview.co.uk/contact-us/"><span class="menu-item-title">Contact</span></a></li>
<li id="menu-item-42706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://www.centaurmedia.com/privacy"><span class="menu-item-title">Privacy Policy</span></a></li>
<li id="menu-item-42704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://creative-review.myshopify.com/"><span class="menu-item-title">Subscribe</span></a></li>
<li id="menu-item-42705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://www.centaurmedia.com/terms-and-conditions"><span class="menu-item-title">T&#038;Cs</span></a></li>
</ul>
</nav>
			<div class="site-info">
	<div class="left-side">
		<p class="copyright">© 2017. All rights reserved.</p>
		<p class="colophon">built by <a href="http://interconnectit.com">interconnect<span>/</span><strong>it</strong></a></p>
	</div>

	<address><p>Centaur Communications Ltd (a member of the Centaur Media plc group)</p>
<p>Wells Point, 79 Wells Street, London W1T 3QN. Registered in England No: 1595235</p>
</address>
</div>

			<!-- FOOTER AD {single} -->
<div class="footer-ad sticky-bottom" id="catfish">
	</div>
		</footer>
	</div>

	<div class="footer-scripts">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='inread' class='doubleclick-ad doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[5] = googletag.defineOutOfPageSlot('/103432195/Creative_Review-Web/other', 'inread').defineSizeMapping(mappingOOP).setTargeting('pos', ['inread']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('inread'); 
	      			});
	    		</script>
			</div>
			<style type="text/css">.item-colour-000000 > span.menu-item-title, .item-colour-000000 > a {color: #000000;}</style><script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/icit-cookie-law/js/script.min.js?ver=-1496238034" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/comment-reply.min.js?ver=-1496238034'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/themes/creativereview/js/fitvids/jquery.fitvids.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/themes/creativereview/js/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/themes/creativereview/js/slick/slick.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/themes/creativereview/js/tools/direction.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/themes/creativereview/js/tools/fontscale.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/themes/creativereview/js/tools/forms.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/themes/creativereview/js/tools/jquery.mobile.custom.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/themes/creativereview/js/tools/jquery.placeholder.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/themes/creativereview/js/tools/lister-ajax.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/themes/creativereview/js/tools/scaleme.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/themes/creativereview/js/tools/slick-config.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/themes/creativereview/js/tools/stickybits.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/themes/creativereview/js/tools/toggles-tabs.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sitevars = {"carousel_speed":"8000"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/themes/creativereview/js/behaviour.min.js?ver=-1496238034" defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addthis_config = {"data_track_addressbar":"","data_track_clickback":"","services_exclude":"print","username":"ra-55f16ac98650ab65"};
/* ]]> */
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=2#pubid=ra-55f16ac98650ab65'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfpstuff = [];
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/doubleclick/js/doubleclick.min.js?ver=0.4.2" defer></script>
<script type="text/javascript" src="https://www.creativereview.co.uk/wordpress/wp-includes/js/wp-embed.min.js?ver=4.7.5" defer></script>
<span class="hidden" data-shown-posts="72646,66594,10307,61117,52983,32073,72802,57511,40442,31836,46809,43927,46813,46811,42695,42699,42700,42701" id="icit-shown-posts"></span>
		<!-- ADTECH -->
		<script>if ( window.ADTECH ) ADTECH.executeQueue();</script>
		</div>

	
</body>
</html>
<!--
	generated 55 seconds ago
	generated in 0.816 seconds
	served from batcache in 0.005 seconds
	expires in 245 seconds
-->
