<!DOCTYPE html>
<html lang="en-UK" class="no-js">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1"/>
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1">
	<script type="text/javascript">var h=document.getElementsByTagName('html')[0].classList;h.remove('no-js');h.add('js');</script><meta name='robots' content='max-image-preview:large' />
<style type='text/css'>
#piano_catfish_wrapper { 

    position: fixed; 

    bottom: 0px; 

    width: 80%; 

    z-index: 999999; 

    left: 10%; 

} 

#piano_catfish_wrapper_bottomfull {
    position: fixed; 
    bottom: 0px; 
    width: 100%; 
    z-index: 999999; 
    left: 0px; 

} 

 #piano_catfish_wrapper_right { 

    position: fixed; 

    top: 50%; 

    width: 200px; 

    right: 0px; 

    z-index: 999999; 

} 

  

  

#piano_catfish_wrapper_right_bottom { 

    position: fixed; 

    bottom: 0%; 

    width: 200px; 

    right: 0px; 

    z-index: 999999; 

} 

  

#piano_catfish_wrapper_right_top { 

    position: fixed; 

    top: 0%; 

    width: 200px; 

    right: 0px; 

    z-index: 999999; 

} 

  

#piano_catfish_wrapper_left_bottom { 

    position: fixed; 

    bottom: 0%; 

    width: 200px; 

    left: 0px; 

    z-index: 999999; 

}
</style>
            <link rel="preconnect" href="//www.googletagservices.com">
            <!-- Add all the standard doubleclick urls -->
            <link rel="preconnect" href="//securepubads.g.doubleclick.net">
            <link rel="preconnect" href="//cm.g.doubleclick.net">
            
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The best record sleeves of 2021</title>
	<meta name="description" content="Our favourite album art and record sleeve designs from 2021 range from everyday realism to futurism and fantasy, featuring Tyler, The Creator," />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.creativereview.co.uk/record-sleeve-design-album-art-2021/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The best record sleeves of 2021" />
	<meta property="og:description" content="Our favourite album art and record sleeve designs from 2021 range from everyday realism to futurism and fantasy, featuring Tyler, The Creator," />
	<meta property="og:url" content="https://www.creativereview.co.uk/record-sleeve-design-album-art-2021/" />
	<meta property="og:site_name" content="Creative Review" />
	<meta property="article:published_time" content="2021-12-17T09:53:28+00:00" />
	<meta property="article:modified_time" content="2021-12-17T15:09:14+00:00" />
	<meta property="og:image" content="https://creativereview.imgix.net/content/uploads/2021/12/squid.jpeg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="1200" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@https://www.twitter.com/himeganwilliams" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.creativereview.co.uk/#organization","name":"Creative Review","url":"https://www.creativereview.co.uk/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.creativereview.co.uk/#logo","inLanguage":"en-UK","url":"https://creativereview.imgix.net/content/uploads/2019/01/Creative-Review.jpg","width":1280,"height":720,"caption":"Creative Review"},"image":{"@id":"https://www.creativereview.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.creativereview.co.uk/#website","url":"https://www.creativereview.co.uk/","name":"Creative Review","description":"The best in creativity","publisher":{"@id":"https://www.creativereview.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.creativereview.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-UK"},{"@type":"ImageObject","@id":"https://www.creativereview.co.uk/record-sleeve-design-album-art-2021/#primaryimage","inLanguage":"en-UK","url":"https://creativereview.imgix.net/content/uploads/2021/12/squid.jpeg","width":1200,"height":1200},{"@type":"WebPage","@id":"https://www.creativereview.co.uk/record-sleeve-design-album-art-2021/#webpage","url":"https://www.creativereview.co.uk/record-sleeve-design-album-art-2021/","name":"The best record sleeves of 2021","isPartOf":{"@id":"https://www.creativereview.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.creativereview.co.uk/record-sleeve-design-album-art-2021/#primaryimage"},"datePublished":"2021-12-17T09:53:28+00:00","dateModified":"2021-12-17T15:09:14+00:00","description":"Our favourite album art and record sleeve designs from 2021 range from everyday realism to futurism and fantasy, featuring Tyler, The Creator,","inLanguage":"en-UK","potentialAction":[{"@type":"ReadAction","target":["https://www.creativereview.co.uk/record-sleeve-design-album-art-2021/"]}]},{"@type":"Article","@id":"https://www.creativereview.co.uk/record-sleeve-design-album-art-2021/#article","isPartOf":{"@id":"https://www.creativereview.co.uk/record-sleeve-design-album-art-2021/#webpage"},"author":{"@id":"https://www.creativereview.co.uk/#/schema/person/f35396ea9fb3378d021f4fe95924acb1"},"headline":"The best record sleeves of the year 2021","datePublished":"2021-12-17T09:53:28+00:00","dateModified":"2021-12-17T15:09:14+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.creativereview.co.uk/record-sleeve-design-album-art-2021/#webpage"},"publisher":{"@id":"https://www.creativereview.co.uk/#organization"},"image":{"@id":"https://www.creativereview.co.uk/record-sleeve-design-album-art-2021/#primaryimage"},"keywords":"Trends 2021","inLanguage":"en-UK"},{"@type":["Person"],"@id":"https://www.creativereview.co.uk/#/schema/person/f35396ea9fb3378d021f4fe95924acb1","name":"Megan Williams","image":{"@type":"ImageObject","@id":"https://www.creativereview.co.uk/#personlogo","inLanguage":"en-UK","url":"https://secure.gravatar.com/avatar/a47ad53c91cbbf0e8ac074d18a2293ee?s=96&d=mm&r=g","caption":"Megan Williams"},"description":"Megan is Staff Writer at Creative Review","sameAs":["https://www.linkedin.com/in/bymeganwilliams/","https://twitter.com/https://www.twitter.com/himeganwilliams"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//experience.tinypass.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Creative Review &raquo; Feed" href="https://www.creativereview.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Creative Review &raquo; Comments Feed" href="https://www.creativereview.co.uk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.creativereview.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style>
	.v100-button, [type="checkbox"].v100-checkbox:after, .v100-header, .v100-profile__callout:before { background-color: #000000 !important; }
	[type="radio"].v100-radio:after { border-color: #000000 !important; }
	.v100-card--person .v100-card__title, .v100-menu .current-menu-item, .v100-content__content h1, .v100-content__content h2, .v100-content__content h3, .v100-content__content a, .v100-more-people__title, .v100-profile__title, .v100-profile__callout a:hover { color: #000000 !important; }
	.v100-svg-icon-grid, .v100-svg-icon-back { fill: #000000 !important; }
</style>
<!--[if gt IE 9]><!--><link rel='stylesheet' id='cookie_law_banner-style-css'  href='https://www.creativereview.co.uk/content/plugins/icit-cookie-law/css/style.min.css?ver=-1639580891' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 9]><!--><link rel='stylesheet' id='prime-css'  href='https://www.creativereview.co.uk/content/themes/creativereview/style.min.css?ver=1638276374-1639580886' type='text/css' media='screen' />
<!--<![endif]-->
<!--[if gt IE 9]><!--><link rel='stylesheet' id='wp-block-library-css'  href='https://www.creativereview.co.uk/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=-1639580904' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 9]><!--><link rel='stylesheet' id='adtech-css'  href='https://www.creativereview.co.uk/content/themes/creativereview/css/adtech.css?ver=-1639580886' type='text/css' media='all' />
<!--<![endif]-->

<script>
var digitalData = {"user":{"profile":{"GUID":null,"partyID":null,"localTimeDate":"2021-12-17T17:44:53+00:00","email":null,"emailDomain":null,"userStatus":"Anon","validation":0},"attributes":{"companyName":null},"segment":null,"products":{"P_registered":0,"P_premium":0}},"page":{"category":{"primaryCategory":["graphic-design"],"subCategory":["art","graphic-design","illustration","photography"],"postType":"post","taxonomyType":["Creative Inspiration"],"templateType":"Default","registrationType":"off","contentType":"posts"},"attributes":{"sector":["Art","Graphic Design","Illustration","Photography"],"region":null,"tags":["Trends 2021"],"lawSchool":null,"practiceArea":null,"brands":null,"sponsor":null},"pageInfo":{"site":{"url":"https:\/\/www.creativereview.co.uk\/record-sleeve-design-album-art-2021\/","referringUrl":null,"Domain":"creativereview.co.uk","Subdomain":"www","name":"Creative Review"},"editorial":{"publicationDate":"2021-12-17","author":"Megan Williams","title":"The best record sleeves of the year 2021","wordCount":1947,"articleId":196483},"platform":"WordPress"}}} ;
</script>

		<!-- ADTECH Config -->
		<script src="https://aka-cdn.adtech.de/dt/common/DAC.js"></script>
		<script>var adtech_vars = {"template":"single-feature","querytype":"post","articleid":196483,"title":"The best record sleeves of the year 2021","posttype":"post","post_tag":["trends-2021"],"type":["creative-inspiration"],"sector":["art","graphic-design","illustration","photography"],"primary-sector":["graphic-design"],"userstatus":"logged out","contentcat":"off","primary-channel":["art"]};</script>
		<script>adtech_vars['width'] = window.innerWidth</script>
		<script>adtech_vars['height'] = window.innerHeight</script>
        
		<script>if ( window.ADTECH ) ADTECH.config.website = { secure: true, server: "", network: "", kv: adtech_vars || {}, PerformGeoDetection: true, PerformScreenDetection: true, PerformTimezoneDetection: true, PerformFlashDetection: true, PerformRichMediaDetection: true };</script>
        
		<!-- DOUBLECLICK Config -->
		<script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			
			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				

				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();
			
		</script>
		<script>
			var gptAdSlots = [];
			var mappingMPU;
			var mappingLB;
			var mappingOOP;
			var mappingLBNav;
			googletag.cmd.push(function() {
				mappingMPU	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[300, 250], [300, 600], [300, 1050]]).
								addSize([1000, 0 ], [[300, 250], [300, 600], [300, 1050]]).
								addSize([700, 0 ], [[300, 250], [300, 600]]).
								addSize([320, 0 ], [300, 250]).
								addSize([0, 0 ] , []).
								build();
									
				mappingLB	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[970, 90], [970, 250], [970, 500]]).
								addSize([1000, 0 ], [[970, 90], [970, 250], [970, 500]]).
								addSize([750, 0 ], [[728, 90], [728, 290]]).
								addSize([320, 0 ], [[320, 50], [320, 90], [320, 130], ]).
								addSize([0, 0 ], []).
								addSize([1366, 0], [[970, 90], [970, 250], [970, 500], [1260, 90], [1260, 250], [1260, 500]]).
								build();
									
				mappingOOP	=	googletag.sizeMapping().
								addSize([900, 1 ] , [1,1]).
								addSize([0, 0 ] , []).
								build();
									
				mappingLBNav	=	googletag.sizeMapping().
								addSize([1366, 0], [[970, 90], [1260, 90], , ]).
								addSize([1000, 0 ], [970, 90]).
								addSize([750, 0 ], [728, 90]).
								addSize([320, 0 ], [320, 50]).
								addSize([0, 0 ] , []).
								build();
									
		
				// Define page-level targeting
				googletag.pubads().setTargeting("template","feature");
				googletag.pubads().setTargeting("articleid","196483");
				googletag.pubads().setTargeting("title","The best record sleeves of the year 2021");
				googletag.pubads().setTargeting("posttype","post");
				googletag.pubads().setTargeting("post_tag","trends-2021");
				googletag.pubads().setTargeting("type","creative-inspiration");
				googletag.pubads().setTargeting("primary-channel","graphic-design");
				googletag.pubads().setTargeting("userstatus","logged-out");
				googletag.pubads().setTargeting("contentcat","open");
				googletag.pubads().setTargeting("channel",["art","graphic-design","illustration","photography"]);  
  				// Load everything
				googletag.pubads().collapseEmptyDivs(true);
				googletag.pubads().disableInitialLoad();
				googletag.enableServices();
				
			});
		</script>
				<!-- Adobe DTM -->
<script src="//assets.adobedtm.com/e7901bd22e2c2fdba32bf9b796ad42c6df6660b9/satelliteLib-422a084489efbb54d084a82d8b75d3fb441aec84.js"></script>
<!-- Adobe DTM -->

<meta name="p:domain_verify" content="963b6bb7bb8d07e1267221c4bea6b8ee"/>
<meta name="google-site-verification" content="ZwJRp6KTzmJKiUbmgm4TEBYsMAWUmNffocq-tSzdznc" />
<meta property="fb:pages" content="133360396675686" />

<!-- Pingdom RUM Monitor -->
<script>
var _prum = [['id', '586baf6caa69591ffef0314f'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>
<!-- Pingdom RUM Monitor -->

<meta name="referrer" content="origin-when-cross-origin"><script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/digitaldata-adobe-events/js/centaur-adobe-events.js?ver=-1639580902' id='icit_digitaldata_adobe_events-js'></script>
<script type='text/javascript' id='tinypass-js-before'>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</script>
<script type='text/javascript' src='//experience.tinypass.com/xbuilder/experience/load?aid=rZpWQs4Ypu&#038;ver=5.8.2' id='tinypass-js' defer></script>
<script type='text/javascript' id='centaurpiano-js-extra'>
/* <![CDATA[ */
var centaurPiano = {"width":"830","ajaxUrl":"https:\/\/www.creativereview.co.uk\/wordpress\/wp-admin\/admin-ajax.php","nonce":"7f6e3377d8","redirectTo":"https:\/\/www.creativereview.co.uk\/record-sleeve-design-album-art-2021\/","logged_in":"","reset_token":"","checkSync":"","loginReload":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/centaur-piano/js/centaurpiano.min.js?ver=-1639580903' id='centaurpiano-js' async></script>
<script type='text/javascript' id='centaurpiano-js-after'>
document.addEventListener("DOMContentLoaded",function(){pianoLoaded.then(function(){tp.user.isUserValid()&&window.tp.pianoId.logout()}).catch(console.error)});
</script>
<script type='text/javascript' id='adtechstuff-js-extra'>
/* <![CDATA[ */
var adtstuff = {"adtech_wallpaper":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/themes/creativereview/js/adtech.js?ver=1.0-1639580886" id="adtechstuff-js" defer></script>
<link rel="https://api.w.org/" href="https://www.creativereview.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.creativereview.co.uk/wp-json/wp/v2/posts/196483" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.creativereview.co.uk/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.creativereview.co.uk/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.creativereview.co.uk/?p=196483' />
<link rel="alternate" type="application/json+oembed" href="https://www.creativereview.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.creativereview.co.uk%2Frecord-sleeve-design-album-art-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.creativereview.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.creativereview.co.uk%2Frecord-sleeve-design-album-art-2021%2F&#038;format=xml" />

	<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="theme-color" content="#de1301" />
				<link rel="stylesheet" href="https://www.creativereview.co.uk/content/plugins/spectacula-threaded-comments/style/comments.css?ver=2.0.0" type="text/css" media="screen" />
<!--[if IE 9]>
<link rel="stylesheet" id="IE-9-style" href="https://www.creativereview.co.uk/content/themes/creativereview/css/ie9.css?ver=1639580886" type="text/css" media="all" />
<![endif]--><link rel="icon" href="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=32&#038;h=32" sizes="32x32" />
<link rel="icon" href="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=192&#038;h=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=180&#038;h=180" />
<meta name="msapplication-TileImage" content="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=270&#038;h=270" />
<style>
.breakout-box.colour-group-1 {
	 background-color: #c51162;
	 color: #fff;
}

.breakout-box.colour-group-2 {
	 background-color: #87c314;
	 color: #fff;
}

.breakout-box.colour-group-3 {
	 background-color: #f44336;
	 color: #000;
}

.breakout-box.colour-group-4 {
	 background-color: #00bcd4;
	 color: #000;
}
</style>
<style>
#head .tagline {color:#dddddd;}
.menu-header li a {color:#dddddd;}
#head {border-bottom: 0 none;}
</style>
</head>
<body class="post-template post-template-single-feature post-template-single-feature-php single single-post postid-196483 single-format-standard single-feature">
			<style scoped="scoped">
			#cookie-law-banner {
				background: #222222;
			}
			.cookie-text {
				color: #333333;
				background: #eeeeee;
				border-color: #cccccc;
			}
			#cookie-law-banner .close-button {
				color: #ffffff;
				background: #000000;
			}
			#cookie-law-banner .close-button:hover {
				background: #ffffff;
				color: #000000;
			}
			.cookie-container {
				background: #333333;
			}
			</style>
			<div id="cookie-law-banner">
				<div class="cookie-container clearfix">
					<div class="cookie-body">
						<div class="cookie-text"> <p style="text-align: center;"><span style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px; text-align: start;">Our website uses cookies to improve your user experience. If you continue browsing, we assume that you consent to our use of cookies. More information can be found in our <a href="https://www.centaurmedia.com/cookies" target="_blank" rel="noopener">Cookies Policy</a> and <a href="https://www.centaurmedia.com/privacy" target="_blank" rel="noopener">Privacy Policy</a>. </span></p>
						</div>
					</div>
					<div class="cookie-button"><a class="close-button" tabindex="0" aria-label="Close cookie notification">X</a></div>
				</div>
			</div>
			
				<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TR8QDR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TR8QDR');</script>
<!-- End Google Tag Manager --><!-- doubleclick_overlay -->
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-overlay' class='doubleclick-ad doubleclick-ad-overlay doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[0] = googletag.defineOutOfPageSlot('/103432195/Creative_Review-Web/graphic-design', 'gpt-ad-overlay').defineSizeMapping(mappingOOP).setTargeting('pos', ['overlay']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-overlay'); 
	      			});
	    		</script>
			</div>
			
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<!-- HEADER AD {single-feature} -->
<div class="header-ad"></div>
<div class="site-wrap">
	<header id="head">
		
		<div class="site-branding with-toggles-4">
			<span class="site-title"><a href="https://www.creativereview.co.uk/" rel="home"><span class="icon-crlogo"></span><span class="site-name">Creative Review</span></a></span>
			<ul id="menu-header-menu" class="menu menu-header"><li id="menu-item-124603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://www.creativereview.co.uk/about-subscribe/"><span class="menu-item-title">About / Buy</span></a></li>
<li id="menu-item-133995" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-0"><a href="https://www.creativereview.co.uk/work-with-us/"><span class="menu-item-title">Work with us</span></a></li>
<li id="menu-item-129590" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.creativereview.co.uk/landing-page/creative-inspiration/"><span class="menu-item-title">Inspiration</span></a></li>
<li id="menu-item-193793" class="menu-item menu-item-type-post_type menu-item-object-microevent menu-item-depth-0"><a href="https://www.creativereview.co.uk/event/the-annual/"><span class="menu-item-title">Enter The Annual 2022</span></a></li>
</ul>		</div>

		<div class="toggles"><a href="#navigation" class="icon-burger id-toggle"><span>Primary Menu</span></a><a class="icon-user" data-piano-screen="login" data-piano-type="link" href="https://www.creativereview.co.uk/clientlogin?redirect_to=https%3A%2F%2Fwww.creativereview.co.uk%2Frecord-sleeve-design-album-art-2021%2F"><span>Login / Register</span></a>		</div>
			</header>

	<div class="main-body">

	<div class="under-header feature">
        <figure class="lead-image feature fixed-height">
    <img width="1090" height="1080" src="https://creativereview.imgix.net/content/uploads/2021/12/AB-front-1090x1080.jpg" class="attachment-huge size-huge lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/12/AB-front.jpg?auto=compress,format&amp;q=60&amp;w=1090&amp;h=1080" data-srcset="https://creativereview.imgix.net/content/uploads/2021/12/AB-front.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/12/AB-front.jpg?auto=compress,format&amp;q=60&amp;w=305&amp;h=302 305w, https://creativereview.imgix.net/content/uploads/2021/12/AB-front.jpg?auto=compress,format&amp;q=60&amp;w=505&amp;h=500 505w, https://creativereview.imgix.net/content/uploads/2021/12/AB-front.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/12/AB-front.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=761 768w, https://creativereview.imgix.net/content/uploads/2021/12/AB-front.jpg?auto=compress,format&amp;q=60&amp;w=1090&amp;h=1080 1090w" data-sizes="(max-width: 1090px) 100vw, 1090px" /></figure>
	</div> <!-- no-sidebar wider-content wide-content -->
<div class="entry-content">
	<main id="content">
		<article id="post-196483" class="single-post post-196483 post type-post status-publish format-standard has-post-thumbnail hentry tag-trends-2021 type-creative-inspiration sector-art sector-graphic-design sector-illustration sector-photography primary-sector-graphic-design has-thumbnail taxonomy-type taxterm-creative-inspiration taxonomy-brand">
			<header><div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div><h1 class="page-title">The best record sleeves of the year 2021</h1><div class="standfirst"><p><span class="TextRun SCXW143182618 BCX0" lang="EN-GB" xml:lang="EN-GB" data-contrast="none"><span class="NormalTextRun SCXW143182618 BCX0">Our favourite sleeve designs from this year range from everyday realism to futurism and fantasy, featuring painting, mosaic and 3D art</span></span></p>
</div>				<div class="article-meta">
<span class="byline">By <span class="author vcard"><a href="https://www.creativereview.co.uk/landing-page/megan-williams/" title="Posts by Megan Williams" class="author url fn" rel="author">Megan Williams</a></span></span>

<time datetime="2021-12-17T09:53:28+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">17/12/2021</span>
	<span class="hentry-time">9:53 am</span>
</time>
				</div>
			</header>
			<div class="article-body"> <p>Discourse around the relevance of the album format and physical records have waxed and waned in the streaming era.</p>
<p>However two of the world&rsquo;s biggest (and most intensely monitored, in terms of appearance) pop stars reinforced the significance of the album cover &ndash; at times considered something of a casualty of streaming &ndash; as they marked their own return to the spotlight. Billie Eilish released her eagerly awaited sophomore album Happier Than Ever, a statement incongruous with the sombre expression and tear-stained cheek on the <a href="https://www.instagram.com/p/COLIii2FB_R/" target="_blank" rel="noopener">album&rsquo;s cover</a>. More recently, Adele marked her comeback with a stripped back image to accompany her blockbuster &lsquo;divorce album&rsquo; 30 (<a href="https://www.creativereview.co.uk/adele-visual-world-creative-director/">plenty more on that here</a>).</p>
<p>On the more provocative end of the spectrum, Drake made headlines with his album Certified Lover Boy in the summer. The <a href="https://www.instagram.com/p/CTMjLNnltPF/" target="_blank" rel="noopener">cover art</a>, designed by Damien Hirst, features rows of multiracial pregnant emojis, drawing parallels with Hirst&rsquo;s spot artworks &ndash; and much derision online. In typical 2021 fashion, Hirst recently reimagined the cover design as a series of artworks and minted them as NFTs.</p>
<p>Below, we&nbsp;take a look&nbsp;at the ten moments in album art and record sleeve design that stood out for us this year.</p>
<div id="gallery-1" class="gallery galleryid-196483 gallery-columns-1 gallery-size-full">
<figure class="gallery-item"><div class="gallery-icon landscape">
				<a href="https://creativereview.imgix.net/content/uploads/2021/12/Squid.jpg"><img width="2000" height="1333" src="https://creativereview.imgix.net/content/uploads/2021/12/Squid.jpg" class="attachment-full size-full lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/12/Squid.jpg" data-srcset="https://creativereview.imgix.net/content/uploads/2021/12/Squid.jpg?auto=compress,format&amp;q=60&amp;w=2000&amp;h= 2000w, https://creativereview.imgix.net/content/uploads/2021/12/Squid.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2021/12/Squid.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2021/12/Squid.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2021/12/Squid.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1024 1536w, https://creativereview.imgix.net/content/uploads/2021/12/Squid.jpg?auto=compress,format&amp;q=60&amp;w=1620&amp;h=1080 1620w, https://creativereview.imgix.net/content/uploads/2021/12/Squid.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 2000px) 100vw, 2000px"></a>
			</div></figure><figure class="gallery-item"><div class="gallery-icon landscape">
				<a href="https://creativereview.imgix.net/content/uploads/2021/12/Squid-art.jpg"><img width="2000" height="1333" src="https://creativereview.imgix.net/content/uploads/2021/12/Squid-art.jpg" class="attachment-full size-full lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/12/Squid-art.jpg" data-srcset="https://creativereview.imgix.net/content/uploads/2021/12/Squid-art.jpg?auto=compress,format&amp;q=60&amp;w=2000&amp;h= 2000w, https://creativereview.imgix.net/content/uploads/2021/12/Squid-art.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2021/12/Squid-art.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2021/12/Squid-art.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2021/12/Squid-art.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1024 1536w, https://creativereview.imgix.net/content/uploads/2021/12/Squid-art.jpg?auto=compress,format&amp;q=60&amp;w=1620&amp;h=1080 1620w, https://creativereview.imgix.net/content/uploads/2021/12/Squid-art.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 2000px) 100vw, 2000px"></a>
			</div></figure>
</div>

<p><b>Squid, Bright Green Field; Label: Warp</b></p>
<p>Brighton band Squid released their debut album Bright Green Field to wide acclaim, wrapped up in a campaign that placed an emphasis on striking visuals from the outset. 3D visual artist and director Felix Geen was brought in to work on the cover artwork, which shows a large figure outstretched on grass. The body almost appears skewered with&nbsp;arrows, but&nbsp;is in fact made up of 3D scans of urban environments. (Geen also created the music video for one of the singles, <a href="https://www.youtube.com/watch?v=__zmVSREvxY" target="_blank" rel="noopener">Narrator</a>, in which worlds are being built in real time, also using some of these scans.)</p>
<p>Squid also worked with Kyoto University scholar&nbsp;Yukiyasu&nbsp;Kamitani, whose lab team has found a way to translate brain activity in response to stimulus into an image. The band sent&nbsp;Kamitani&nbsp;sections of tracks along with images they felt represented these lyrics or moments in the music. These were then shared with people, whose brain activity was&nbsp;analysed&nbsp;and a new image generated with the help of machine learning, which was incorporated into the grass on the album cover and additional album artwork.</p>
<div class="media media-img "><img loading="lazy" class="alignnone size-full wp-image-196488" src="https://creativereview.imgix.net/content/uploads/2021/12/Dave.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h=1200" alt="" width="1200" height="1200" data-img-id="196488" srcset="https://creativereview.imgix.net/content/uploads/2021/12/Dave.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/12/Dave.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/12/Dave.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/12/Dave.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/12/Dave.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/12/Dave.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/12/Dave.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/12/Dave.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/12/Dave.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/12/Dave.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" sizes="(max-width: 1200px) 100vw, 1200px"></div>
<p><b>Dave, We&rsquo;re all Alone in this Together; Label: Neighbourhood</b></p>
<p>Following on from his extraordinary debut Psychodrama, Dave&rsquo;s sophomore album We&rsquo;re all Alone in this Together bolstered the artist&rsquo;s reputation for grappling serious themes with flair and compassion, this time prying open everything from domestic abuse to hostile immigration policies.</p>
<p>The cover art is a rework of Claude Monet&rsquo;s late 19th century painting <a href="https://www.claude-monet.com/impression-sunrise.jsp" target="_blank" rel="noopener">Impression, Soleil Levant</a> (Impression, Sunrise), newly transformed by artist Tyler Remikie, with whom Dave has worked closely for a number of years, including for the flame-licked artwork on his debut LP. A key piece in the Impressionism movement, Monet&rsquo;s waters are muted by the early morning smog cloaking the port of Le Havre, where the painter was from. In Remikie&rsquo;s artwork for Dave, there is just one lone boat, which floats against a dialled-up palette of fuchsia and coral.</p>
<p>The scene is evocative of migration &ndash; the personal freedoms and fears that might come with making that journey &ndash; while Dave uses the music to explore everything that &ldquo;led up to the events of the first album: heritage, history, culture, my family, the countries that we come from, the regressive state of humanity in where we are now,&rdquo; he told GQ. In a political context, these themes are often loaded and sensationalised, but in the hands of Dave and Remikie, they are softened and humanised.</p>
<div class="media media-img "><img loading="lazy" class="alignnone size-full wp-image-196489" src="https://creativereview.imgix.net/content/uploads/2021/12/Indaba-Is.jpeg?auto=compress,format&amp;q=60&amp;w=1280&amp;h=1280" alt="" width="1280" height="1280" data-img-id="196489" srcset="https://creativereview.imgix.net/content/uploads/2021/12/Indaba-Is.jpeg?auto=compress,format&amp;q=60&amp;w=1280&amp;h= 1280w, https://creativereview.imgix.net/content/uploads/2021/12/Indaba-Is.jpeg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/12/Indaba-Is.jpeg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/12/Indaba-Is.jpeg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/12/Indaba-Is.jpeg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/12/Indaba-Is.jpeg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/12/Indaba-Is.jpeg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/12/Indaba-Is.jpeg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/12/Indaba-Is.jpeg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/12/Indaba-Is.jpeg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" sizes="(max-width: 1280px) 100vw, 1280px"></div>
<p><b>Indaba Is compilation; Label: Brownswood</b></p>
<p>Brownswood&nbsp;Recordings&rsquo; compilation album Indaba Is&nbsp;brings&nbsp;together the current crop of talent in the South African jazz scene. The cover artwork was illustrated by Johannesburg-based artist and designer Rendani&nbsp;Nemakhavhani, who also creates work under the moniker Pr$dnt Honey.</p>
<p>The cover image is a close crop of a face, placing full emphasis on details like the texture of the skin &ndash; coated in rings, somewhere between trees and contour lines on a topographic map &ndash;&nbsp;and the ochre and crimson layering around the eyes, evoking the multiplicity at the heart of the compilation.</p>
<div id="gallery-2" class="gallery galleryid-196483 gallery-columns-1 gallery-size-full">
<figure class="gallery-item"><div class="gallery-icon portrait">
				<a href="https://creativereview.imgix.net/content/uploads/2021/12/Madlib.jpg"><img width="1200" height="1206" src="https://creativereview.imgix.net/content/uploads/2021/12/Madlib.jpg" class="attachment-full size-full lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/12/Madlib.jpg" data-srcset="https://creativereview.imgix.net/content/uploads/2021/12/Madlib.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/12/Madlib.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=302 300w, https://creativereview.imgix.net/content/uploads/2021/12/Madlib.jpg?auto=compress,format&amp;q=60&amp;w=498&amp;h=500 498w, https://creativereview.imgix.net/content/uploads/2021/12/Madlib.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/12/Madlib.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=772 768w, https://creativereview.imgix.net/content/uploads/2021/12/Madlib.jpg?auto=compress,format&amp;q=60&amp;w=1075&amp;h=1080 1075w, https://creativereview.imgix.net/content/uploads/2021/12/Madlib.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 1200px) 100vw, 1200px"></a>
			</div></figure><figure class="gallery-item"><div class="gallery-icon landscape">
				<a href="https://creativereview.imgix.net/content/uploads/2021/12/Madlib_Mason-2.jpg"><img width="1200" height="1194" src="https://creativereview.imgix.net/content/uploads/2021/12/Madlib_Mason-2.jpg" class="attachment-full size-full lazyload" alt="" loading="lazy" aria-describedby="gallery-2-196494" data-src="https://creativereview.imgix.net/content/uploads/2021/12/Madlib_Mason-2.jpg" data-srcset="https://creativereview.imgix.net/content/uploads/2021/12/Madlib_Mason-2.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/12/Madlib_Mason-2.jpg?auto=compress,format&amp;q=60&amp;w=304&amp;h=302 304w, https://creativereview.imgix.net/content/uploads/2021/12/Madlib_Mason-2.jpg?auto=compress,format&amp;q=60&amp;w=503&amp;h=500 503w, https://creativereview.imgix.net/content/uploads/2021/12/Madlib_Mason-2.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/12/Madlib_Mason-2.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=764 768w, https://creativereview.imgix.net/content/uploads/2021/12/Madlib_Mason-2.jpg?auto=compress,format&amp;q=60&amp;w=1085&amp;h=1080 1085w, https://creativereview.imgix.net/content/uploads/2021/12/Madlib_Mason-2.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/12/Madlib_Mason-2.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 1200px) 100vw, 1200px"></a>
			</div>
				<figcaption class="wp-caption-text gallery-caption" id="gallery-2-196494">
				Mason London glow in the dark version
				</figcaption></figure>
</div>

<p><b>Madlib, Sound Ancestors; Label: Madlib&nbsp;Invazion</b></p>
<p>Known for his alchemistic collaborations with the late artists MF Doom and J Dilla, and his remixes of Blue Note Records,&nbsp;Madlib&rsquo;s&nbsp;album Sound Ancestors was a rare instance of the lauded music producer releasing a solo record &ndash;&nbsp;sort of. Although the base material was created solely by&nbsp;Madlib, the record was arranged and mastered by Kieran Hebden, aka Four Tet, over the course of several years.</p>
<p>&ldquo;Several months before working on the album I watched a documentary that touched on the similarities between shapes created in&nbsp;cymatic&nbsp;(sound wave visualisation) experiments and the structures of primitive lifeforms. The documentary speculated that perhaps sound could have had something to do with the origin of life,&rdquo; Errol F Richardson, who worked on the design, told us. &ldquo;When I first heard the album title, I immediately thought about the possibility that sound could be, in a way, our ancestor.&rdquo;</p>
<p>Richardson was drawn back to a series of photographs taken by Richard Foster that he had bookmarked years earlier. The photographs are of sand scattered on a Chladni&nbsp;plate,&nbsp;a technique of visualising acoustics pioneered by physicist Ernst Chladni. The vibrations reveal beautiful patterns based on the sound frequencies, as shown in the range of the additional album artworks and the special edition cover, where the wavy pattern is brought to life with a glow-in-the-dark cover conceived by <a href="https://www.creativereview.co.uk/mason-london-on-his-playful-music-infused-illustrations/">Mason London</a>. Like the process of collaborating, the pattern created by the grains is far more fascinating than the sum of its constituent parts.</p>
<div class="media media-img "><img loading="lazy" class="alignnone wp-image-196395 size-full" src="https://creativereview.imgix.net/content/uploads/2021/12/Arca_kick-iiii_1200x1200.jpeg?auto=compress,format&amp;q=60&amp;w=1200&amp;h=1200" alt="" width="1200" height="1200" data-img-id="196395" srcset="https://creativereview.imgix.net/content/uploads/2021/12/Arca_kick-iiii_1200x1200.jpeg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/12/Arca_kick-iiii_1200x1200.jpeg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/12/Arca_kick-iiii_1200x1200.jpeg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/12/Arca_kick-iiii_1200x1200.jpeg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/12/Arca_kick-iiii_1200x1200.jpeg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/12/Arca_kick-iiii_1200x1200.jpeg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/12/Arca_kick-iiii_1200x1200.jpeg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/12/Arca_kick-iiii_1200x1200.jpeg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/12/Arca_kick-iiii_1200x1200.jpeg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/12/Arca_kick-iiii_1200x1200.jpeg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" sizes="(max-width: 1200px) 100vw, 1200px"></div>
<p><b>Arca, Kick&nbsp;iiii; Label: XL</b></p>
<p>Venezuelan music artist Arca recently released a suite of albums, Kick ii &ndash;&nbsp;iiiii, that emphasised her distinct trajectory as a solo figure. All four album artworks build on the idea of multitudes, bringing together gore and majesty; birth and destruction; nature and technology; ancient symbolism and radical futures. But it&rsquo;s the cover of Kick&nbsp;iiii&nbsp;in particular that&nbsp;exemplifies the careful construction of Arca, where bodies lay strewn beneath a monumental rendering of her body &ndash; mermaid tail and all &ndash; encased in scaffolding.</p>
<p>Speaking to CR, 3D artist and key collaborator <a href="https://www.creativereview.co.uk/arca-kick-album-art-video-frederik-heyman/">Frederik Heyman said</a>: &ldquo;We wanted Arca to transcend the physical world into an extensive digital seance via her performative avatar, navigating through ancient symbolism revisited in a contemporary post-human narrative. This all eventually resulting in a digital manifesto. A celebration of both life and death. Embracing what has been, reborn in what&rsquo;s to come.&rdquo;</p>
<div class="media media-img "><img loading="lazy" class="alignnone size-full wp-image-196498" src="https://creativereview.imgix.net/content/uploads/2021/12/Athletic-Progression-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2560&amp;h=2560" alt="" width="2560" height="2560" data-img-id="196498" srcset="https://creativereview.imgix.net/content/uploads/2021/12/Athletic-Progression-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2560&amp;h= 2560w, https://creativereview.imgix.net/content/uploads/2021/12/Athletic-Progression-scaled.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/12/Athletic-Progression-scaled.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/12/Athletic-Progression-scaled.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/12/Athletic-Progression-scaled.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/12/Athletic-Progression-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1536 1536w, https://creativereview.imgix.net/content/uploads/2021/12/Athletic-Progression-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2048&amp;h=2048 2048w, https://creativereview.imgix.net/content/uploads/2021/12/Athletic-Progression-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/12/Athletic-Progression-scaled.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/12/Athletic-Progression-scaled.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/12/Athletic-Progression-scaled.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/12/Athletic-Progression-scaled.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" sizes="(max-width: 2560px) 100vw, 2560px"></div>
<p><strong>Athletic Progression, Cloud High in the Dreams, but Heavy in the Air; Label: Touching Bass</strong></p>
<p>Danish-Tanzanian trio Athletic Progression&rsquo;s latest album Cloud High in the Dreams, but Heavy in the Air is all about encapsulating the fluidity and experimentalism of a jam session, complete with scraps of audio from the studio that form interludes. Recorded over the space of just one week in Copenhagen, the music evolved from live shows and voice memos improvised and fleshed out into songs.</p>
<p>The electronic-infused jazz record features cover art by French artist Lossapardo, whose practice sits at the intersection of painting, music and animation. The painted artwork feels as though it is bathed in late afternoon sun, buildings in the rear view as the three drive off into the uninterrupted view of a seemingly empty landscape. The composition brings complexity, but the overall effect is, in plain terms, peaceful.</p>
<div class="media media-img "><img loading="lazy" class="alignnone size-full wp-image-196506" src="https://creativereview.imgix.net/content/uploads/2021/12/Lil-Nas-X.jpeg?auto=compress,format&amp;q=60&amp;w=1534&amp;h=1534" alt="" width="1534" height="1534" data-img-id="196506" srcset="https://creativereview.imgix.net/content/uploads/2021/12/Lil-Nas-X.jpeg?auto=compress,format&amp;q=60&amp;w=1534&amp;h= 1534w, https://creativereview.imgix.net/content/uploads/2021/12/Lil-Nas-X.jpeg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/12/Lil-Nas-X.jpeg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/12/Lil-Nas-X.jpeg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/12/Lil-Nas-X.jpeg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/12/Lil-Nas-X.jpeg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/12/Lil-Nas-X.jpeg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/12/Lil-Nas-X.jpeg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/12/Lil-Nas-X.jpeg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/12/Lil-Nas-X.jpeg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" sizes="(max-width: 1534px) 100vw, 1534px"></div>
<p><b>Lil&nbsp;Nas&nbsp;X, Montero; Label: Columbia</b></p>
<p>Lil&nbsp;Nas&nbsp;X marked his debut studio album with this brilliantly OTT artwork. The cover shows the singer and rapper unclothed and suspended mid-air in an embellished CGI universe. &ldquo;We wanted to make something which was intricate and had an element of illusion, but which aesthetically feels uplifting and hopeful when you see it,&rdquo; photographer <a href="https://www.creativereview.co.uk/lil-nas-x-creative/">Charlotte Rutherford told us</a>.</p>
<p>&ldquo;We worked from an amazing art piece by John Stephens which showed a heavenly sky and lake, with the water from the lake falling into the galaxy,&rdquo; she continues. The artwork is littered with Easter eggs and sumptuous detail thanks to CG artist Metapoint. The resulting imagery echoes the album&rsquo;s themes of change, transformation, self-love &ndash; and, like the music itself, feels both a touch vulnerable but clearly defiant.</p>
<div id="gallery-3" class="gallery galleryid-196483 gallery-columns-1 gallery-size-full">
<figure class="gallery-item"><div class="gallery-icon landscape">
				<a href="https://creativereview.imgix.net/content/uploads/2021/12/AB-front.jpg"><img width="1200" height="1189" src="https://creativereview.imgix.net/content/uploads/2021/12/AB-front.jpg" class="attachment-full size-full lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/12/AB-front.jpg" data-srcset="https://creativereview.imgix.net/content/uploads/2021/12/AB-front.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/12/AB-front.jpg?auto=compress,format&amp;q=60&amp;w=305&amp;h=302 305w, https://creativereview.imgix.net/content/uploads/2021/12/AB-front.jpg?auto=compress,format&amp;q=60&amp;w=505&amp;h=500 505w, https://creativereview.imgix.net/content/uploads/2021/12/AB-front.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/12/AB-front.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=761 768w, https://creativereview.imgix.net/content/uploads/2021/12/AB-front.jpg?auto=compress,format&amp;q=60&amp;w=1090&amp;h=1080 1090w" data-sizes="(max-width: 1200px) 100vw, 1200px"></a>
			</div></figure><figure class="gallery-item"><div class="gallery-icon landscape">
				<a href="https://creativereview.imgix.net/content/uploads/2021/12/AB-back.jpg"><img width="1200" height="1189" src="https://creativereview.imgix.net/content/uploads/2021/12/AB-back.jpg" class="attachment-full size-full lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/12/AB-back.jpg" data-srcset="https://creativereview.imgix.net/content/uploads/2021/12/AB-back.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/12/AB-back.jpg?auto=compress,format&amp;q=60&amp;w=305&amp;h=302 305w, https://creativereview.imgix.net/content/uploads/2021/12/AB-back.jpg?auto=compress,format&amp;q=60&amp;w=505&amp;h=500 505w, https://creativereview.imgix.net/content/uploads/2021/12/AB-back.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/12/AB-back.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=761 768w, https://creativereview.imgix.net/content/uploads/2021/12/AB-back.jpg?auto=compress,format&amp;q=60&amp;w=1090&amp;h=1080 1090w" data-sizes="(max-width: 1200px) 100vw, 1200px"></a>
			</div></figure>
</div>

<p><b>Anton&nbsp;Bruhin, Speech Poems/Fruity Music; Label: Black Truffle</b></p>
<p>Swiss artist Anton&nbsp;Bruhin&rsquo;s&nbsp;experimental practice spans the fields of visual art, music and poetry, which combine in his record Speech Poems/Fruity Music, an irreverent project and clear outlier on our list. The record brings together recordings made between 2006 and 2008 using audio software Fruity Loops, known for its simplistic approach to sequencing looped patterns in music production (dubbed &ldquo;the adult version of Tetris&rdquo;).</p>
<p>Bruhin&nbsp;employs the software&rsquo;s&nbsp;presets&nbsp;&ndash; like its limited text-to-speech functionality &ndash; to subvert their intended use entirely. The video game sound palettes are reflected in the 8-bit aesthetic of&nbsp;Bruhin&rsquo;s&nbsp;artwork, which emblematises the Tetris analogy. The monochrome mosaic design on the cover sees the text awkwardly forced into a grid &ndash; camera glare, loose tiles and all, a reflection of the jerky yet charming &lsquo;speech poems&rsquo;&nbsp;Bruhin&nbsp;squeezes out of the software on the record.</p>
<div class="media media-img "><img loading="lazy" class="alignnone size-full wp-image-196509" src="https://creativereview.imgix.net/content/uploads/2021/12/Joy-Orbison-SS.jpeg?auto=compress,format&amp;q=60&amp;w=1200&amp;h=1200" alt="" width="1200" height="1200" data-img-id="196509" srcset="https://creativereview.imgix.net/content/uploads/2021/12/Joy-Orbison-SS.jpeg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/12/Joy-Orbison-SS.jpeg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/12/Joy-Orbison-SS.jpeg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/12/Joy-Orbison-SS.jpeg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/12/Joy-Orbison-SS.jpeg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/12/Joy-Orbison-SS.jpeg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/12/Joy-Orbison-SS.jpeg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/12/Joy-Orbison-SS.jpeg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/12/Joy-Orbison-SS.jpeg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/12/Joy-Orbison-SS.jpeg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" sizes="(max-width: 1200px) 100vw, 1200px"></div>
<p><b>Joy Orbison, Still Slipping Vol. 1; Label: XL</b></p>
<p>Real name Peter O&rsquo;Grady, Joy Orbison&rsquo;s long awaited debut LP Still Slipping Vol. 1 sits more in the mixtape category, blending heady cuts, textured soundscapes and conversational fragments between relatives with loose gestures &ndash; reflected in the scrawled tracklisting on the sleeve design.</p>
<p>Family is the glue not just in the music but the album visuals too. Shot by Rosie Marks, who also photographed the wider album art and an accompanying zine, the record sleeve features his cousin Leighann, who was responsible for introducing the producer to genres like jungle, drum and bass, and UK garage &ndash; all fundamental cornerstones of his music output. As Leighann takes a deep drag on a cigarette on the front cover, on the <a href="https://cf-cdn.beggars.com/xlrecordings/site/images/products/221/images/Joy_O_Still_Slipping_LP_Plinth_Back.jpg" target="_blank" rel="noopener">reverse</a> she faces away on a sodden terrace. The damp paving slabs and laundry hanging unfussily in the background bring a sense of everyday realism, but the images are handled with care and warmth.</p>
<div class="media media-img "><img loading="lazy" class="alignnone wp-image-185428 size-full" src="https://creativereview.imgix.net/content/uploads/2021/06/Call-Me-If-You-Get-Lost-Tyler-the-Creator-Album-cover-Send.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h=1200" alt="" width="1200" height="1200" data-img-id="185428" srcset="https://creativereview.imgix.net/content/uploads/2021/06/Call-Me-If-You-Get-Lost-Tyler-the-Creator-Album-cover-Send.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/06/Call-Me-If-You-Get-Lost-Tyler-the-Creator-Album-cover-Send.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/06/Call-Me-If-You-Get-Lost-Tyler-the-Creator-Album-cover-Send.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/06/Call-Me-If-You-Get-Lost-Tyler-the-Creator-Album-cover-Send.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/06/Call-Me-If-You-Get-Lost-Tyler-the-Creator-Album-cover-Send.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/06/Call-Me-If-You-Get-Lost-Tyler-the-Creator-Album-cover-Send.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/06/Call-Me-If-You-Get-Lost-Tyler-the-Creator-Album-cover-Send.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/06/Call-Me-If-You-Get-Lost-Tyler-the-Creator-Album-cover-Send.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/06/Call-Me-If-You-Get-Lost-Tyler-the-Creator-Album-cover-Send.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/06/Call-Me-If-You-Get-Lost-Tyler-the-Creator-Album-cover-Send.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" sizes="(max-width: 1200px) 100vw, 1200px"></div>
<p><b>Tyler, The Creator, Call Me If You Get Lost; Label: Columbia</b></p>
<p>The release campaign around <a href="https://www.creativereview.co.uk/tyler-the-creator-producer/">Tyler, The Creator</a>&rsquo;s latest album Call Me If You Get Lost was, as ever, a spectacle, from his theatrical, windswept <a href="https://www.youtube.com/watch?v=SqJM9ZhGysE" target="_blank" rel="noopener">BET performance</a> to the retro self-directed music videos.</p>
<p>The <a href="https://www.instagram.com/p/CQOitHMsGWv/" target="_blank" rel="noopener">official album cover</a> for the album was a travel ID issued to Tyler Baudelaire &ndash; a nod to the 19th century poet closely associated with the roaming fl&acirc;neur &ndash; creative directed by Wolf Haley, the rapper and producer&rsquo;s alias. However, we&rsquo;ve slipped Gregory Ferrand&rsquo;s striking alternative cover onto this list. Ferrand&rsquo;s portfolio of surreal, cinematic paintings caught the eye of Tyler, The Creator, who approached the artist with a rough sketch and a list of details he wanted to feature in the painting, <a href="https://www.creativereview.co.uk/gregory-ferrand-artist/">Ferrand told us</a>. The low-angle perspective means Tyler towers over the composition, dressed in his golfer garb seen in the Lumberjack video and wielding two luggage trunks, while a beached sailboat juts between his legs in the background.</p>
<p>&ldquo;On my end, it felt like a conversation but throughout the whole process, it was obvious that Tyler knew exactly what he wanted from me,&rdquo; Ferrand said. &ldquo;And now that I&rsquo;ve been able to see the rollout for Call Me If You Get Lost, his planning and creativity is very impressive.&rdquo;</p>
			</div>
			<footer><div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/landing-page/best-art-work/" rel="tag">Art</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/landing-page/graphic-design-news/" rel="tag">Graphic Design</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/landing-page/illustration/" rel="tag">Illustration</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/landing-page/photography/" rel="tag">Photography</a> <a class="term-link-taxonomy-post_tag" href="https://www.creativereview.co.uk/tag/trends-2021/" rel="tag">Trends 2021</a></div><!-- ARTICLE FOOTER AD {single-feature} -->
<div class="post-footer-ad">
	</div>
			</footer>
			<div class="comments"></div>
		</article>
        <div class="sidebar widget-area">        <div class="widget-group stick-me"><div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-MPU1' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[1] = googletag.defineSlot('/103432195/Creative_Review-Web/graphic-design', [300, 250], 'gpt-ad-MPU1').defineSizeMapping(mappingMPU).setTargeting('pos', ['mpu1']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-MPU1'); 
	      			});
	    		</script>
			</div>
			</div></div><div class="widget icit-taxonomical-listings lister-default small-cards post-6 taxonomy-category"><div class="widget-wrap"><h3 class="widget-title">Latest from CR</h3>
<div class="columns-flex ajax-target smaller-col"> <article class="card-small post-196827 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-digital sector-music-video primary-sector-film-and-tv has-thumbnail taxonomy-type taxterm-creative-inspiration taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/fka-twigs-tears-in-the-club-video/" aria-label="Experience a surreal night out with FKA twigs in her latest video"><img width="100" height="100" src="https://creativereview.imgix.net/content/uploads/2021/12/banner-FKA-Tears-1-100x100.jpg" class="attachment-thumbnail size-thumbnail lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/12/banner-FKA-Tears-1.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100" data-srcset="https://creativereview.imgix.net/content/uploads/2021/12/banner-FKA-Tears-1.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/12/banner-FKA-Tears-1.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/12/banner-FKA-Tears-1.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/12/banner-FKA-Tears-1.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/12/banner-FKA-Tears-1.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/fka-twigs-tears-in-the-club-video/">Experience a surreal night out with FKA twigs in her latest video</a></h4>		<footer>
			
<time datetime="2021-12-17T12:26:26+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">17/12/2021</span>
	<span class="hentry-time">12:26 pm</span>
</time>
					</footer>
	</div>
</article>
<article class="card-small post-196336 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-branding sector-illustration sector-typography primary-sector-branding has-thumbnail taxonomy-type taxterm-creative-inspiration taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/cult-wine-investment-branding-output/" aria-label="Wine investment company Cult&#8217;s palate cleansing new identity"><img width="100" height="100" src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2021/12/CULT-03a-LogoAnim-1920x1080-1-100x100.gif" class="attachment-thumbnail size-thumbnail lazyload" alt="" loading="lazy" data-src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2021/12/CULT-03a-LogoAnim-1920x1080-1.gif?auto=compress,format&amp;q=60&amp;w=100&amp;h=100" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/cult-wine-investment-branding-output/">Wine investment company Cult&#8217;s palate cleansing new identity</a></h4>		<footer>
			
<time datetime="2021-12-17T08:39:17+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">17/12/2021</span>
	<span class="hentry-time">8:39 am</span>
</time>
					</footer>
	</div>
</article>
<article class="card-small post-196175 post type-post status-publish format-standard has-post-thumbnail hentry tag-trends-2021 type-creative-insight sector-advertising primary-sector-advertising has-thumbnail taxonomy-type taxterm-creative-insight taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/trends-2021-advertising/" aria-label="Trends of 2021: The year in advertising"><img width="100" height="100" src="https://creativereview.imgix.net/content/uploads/2021/12/NexusStudios_ChipotleAFutureBegins_JohnnyKelly_Stills_10-100x100.jpeg" class="attachment-thumbnail size-thumbnail lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/12/NexusStudios_ChipotleAFutureBegins_JohnnyKelly_Stills_10.jpeg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100" data-srcset="https://creativereview.imgix.net/content/uploads/2021/12/NexusStudios_ChipotleAFutureBegins_JohnnyKelly_Stills_10.jpeg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/12/NexusStudios_ChipotleAFutureBegins_JohnnyKelly_Stills_10.jpeg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/12/NexusStudios_ChipotleAFutureBegins_JohnnyKelly_Stills_10.jpeg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/12/NexusStudios_ChipotleAFutureBegins_JohnnyKelly_Stills_10.jpeg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/12/NexusStudios_ChipotleAFutureBegins_JohnnyKelly_Stills_10.jpeg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/trends-2021-advertising/">Trends of 2021: The year in advertising</a></h4>		<footer>
			
<time datetime="2021-12-17T08:12:55+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">17/12/2021</span>
	<span class="hentry-time">8:12 am</span>
</time>
				<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-small post-196642 post type-post status-publish format-standard has-post-thumbnail hentry type-sponsored-content sector-photography primary-sector-photography sponsor-mpb has-thumbnail taxonomy-type taxterm-sponsored-content taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/how-to-get-published-as-a-photographer/" aria-label="How to get published as a photographer"><img width="100" height="100" src="https://creativereview.imgix.net/content/uploads/2021/12/Makeda-Sandford.1-100x100.jpeg" class="attachment-thumbnail size-thumbnail lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/12/Makeda-Sandford.1.jpeg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100" data-srcset="https://creativereview.imgix.net/content/uploads/2021/12/Makeda-Sandford.1.jpeg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/12/Makeda-Sandford.1.jpeg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/12/Makeda-Sandford.1.jpeg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/12/Makeda-Sandford.1.jpeg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/12/Makeda-Sandford.1.jpeg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/how-to-get-published-as-a-photographer/">How to get published as a photographer</a></h4>		<footer>
								</footer>
	</div>
</article>
<article class="card-small post-196715 post type-post status-publish format-standard has-post-thumbnail hentry tag-trends-2021 type-creative-inspiration sector-branding sector-graphic-design sector-illustration sector-product-design sector-typography primary-sector-graphic-design has-thumbnail taxonomy-type taxterm-creative-inspiration taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/best-book-covers-2021/" aria-label="The best book covers of the year 2021"><img width="100" height="100" src="https://creativereview.imgix.net/content/uploads/2021/12/Somebodynew-copy-100x100.jpg" class="attachment-thumbnail size-thumbnail lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/12/Somebodynew-copy.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100" data-srcset="https://creativereview.imgix.net/content/uploads/2021/12/Somebodynew-copy.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/12/Somebodynew-copy.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/12/Somebodynew-copy.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/12/Somebodynew-copy.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/12/Somebodynew-copy.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/best-book-covers-2021/">The best book covers of the year 2021</a></h4>		<footer>
			
<time datetime="2021-12-16T09:42:58+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">16/12/2021</span>
	<span class="hentry-time">9:42 am</span>
</time>
					</footer>
	</div>
</article>
<article class="card-small post-196704 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising primary-sector-advertising has-thumbnail taxonomy-type taxterm-creative-inspiration taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/airbnb-strangers-campaign/" aria-label="Strangers aren’t so bad, says Airbnb’s latest campaign"><img width="100" height="100" src="https://creativereview.imgix.net/content/uploads/2021/12/airbnb3-100x100.jpg" class="attachment-thumbnail size-thumbnail lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/12/airbnb3.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100" data-srcset="https://creativereview.imgix.net/content/uploads/2021/12/airbnb3.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/12/airbnb3.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/12/airbnb3.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/12/airbnb3.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/12/airbnb3.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/airbnb-strangers-campaign/">Strangers aren’t so bad, says Airbnb’s latest campaign</a></h4>		<footer>
			
<time datetime="2021-12-16T09:39:48+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">16/12/2021</span>
	<span class="hentry-time">9:39 am</span>
</time>
					</footer>
	</div>
</article>
</div>

</div></div></div> 
<!--<div class="widget-group bottom"></div>-->
</div>
	</main>
    <div class="sharing">
	<ul>
		<li class=twitter">
			<a href="https://twitter.com/intent/tweet?url=https://www.creativereview.co.uk/record-sleeve-design-album-art-2021/&text=The best record sleeves of the year 2021" aria-label="Share via Twitter" target="_blank">
				<span class="icon-twitter"></span>
				<span class="text">Twitter</span>
			</a>
		</li>
		<li class="facebook">
			<a href="https://facebook.com/sharer.php?u=https://www.creativereview.co.uk/record-sleeve-design-album-art-2021/" aria-label="Share via Facebook" target="_blank">
				<span class="icon-facebook"></span>
				<span class="text">Facebook</span>
			</a>
		</li>
		<li class="linkedin">
			<a href="https://linkedin.com/shareArticle?mini=true&url=https://www.creativereview.co.uk/record-sleeve-design-album-art-2021/" aria-label="Share via LinkedIn" target="_blank">
				<span class="icon-linkedin"></span>
				<span class="text">LinkedIn</span>
			</a>
		</li>
	</ul>
</div>
</div>

<div class="sub-content">
    <div class="widget-area">
        <div class="menu-walker-carousel-of-cards widget-dark widget-styled advanced-menu-78116 widget widget-menu widget-menu-advanced"><div class="menu-walker-carousel-of-cards widget-dark widget-styled advanced-menu-78116 widget-wrap"><div class="widget-header"><h3 class="widget-title font-schear">More from CR</h3></div><div class="columns-flex carousel-me"><article class="card-excerpt has-thumbnail post-195875 landing-page type-landing-page status-publish has-post-thumbnail hentry"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/landing-page/the-photography-annual-2021-winners/" aria-label="The Photography Annual 2021 Winners"><img width="496" height="500" src="https://creativereview.imgix.net/content/uploads/2021/12/Cover_1200-e1639392595219-496x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/12/Cover_1200-e1639392595219.jpg?auto=compress,format&amp;q=60&amp;w=496&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/12/Cover_1200-e1639392595219.jpg?auto=compress,format&amp;q=60&amp;w=704&amp;h= 704w, https://creativereview.imgix.net/content/uploads/2021/12/Cover_1200-e1639392595219.jpg?auto=compress,format&amp;q=60&amp;w=299&amp;h=302 299w, https://creativereview.imgix.net/content/uploads/2021/12/Cover_1200-e1639392595219.jpg?auto=compress,format&amp;q=60&amp;w=496&amp;h=500 496w, https://creativereview.imgix.net/content/uploads/2021/12/Cover_1200-e1639392595219.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w" data-sizes="(max-width: 496px) 100vw, 496px" /></a> </div></header>
	<div class="block-lead">
						<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/landing-page/the-photography-annual-2021-winners/">The Photography Annual 2021 Winners</a></h2>		<div class="excerpt"><p>Welcome to the winners showcase for this year&rsquo;s Creative Review Photography Annual, where we celebrate the world of photography in all its forms &ndash; personal work, advertising, editorial, student/grad work and more. Shown here are our winners and honourable mentions for this year, selected by an expert panel of judges</p></div>
		<footer>
			
<time datetime="2021-12-07T10:38:24+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">07/12/2021</span>
	<span class="hentry-time">10:38 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-196025 post type-post status-publish format-standard has-post-thumbnail hentry category-music type-creative-process sector-branding sector-music-video sector-photography primary-sector-branding taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/adele-visual-world-creative-director/" aria-label="Building the visual world of Adele"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2021/12/COVER_w-text_10X10_RGB-500x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/12/COVER_w-text_10X10_RGB.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/12/COVER_w-text_10X10_RGB.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/12/COVER_w-text_10X10_RGB.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/12/COVER_w-text_10X10_RGB.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/12/COVER_w-text_10X10_RGB.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/12/COVER_w-text_10X10_RGB.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/12/COVER_w-text_10X10_RGB.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/12/COVER_w-text_10X10_RGB.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/12/COVER_w-text_10X10_RGB.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/12/COVER_w-text_10X10_RGB.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/12/COVER_w-text_10X10_RGB.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/adele-visual-world-creative-director/">Building the visual world of Adele</a></h2>		<div class="excerpt"><p>Following the release of Adele’s latest album, creative director and long-time collaborator Phil Lee discusses what it’s like to help create a brand for one of the world’s biggest artists</p></div>
		<footer>
			
<time datetime="2021-12-13T08:14:00+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">13/12/2021</span>
	<span class="hentry-time">8:14 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-196588 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-art sector-illustration primary-sector-illustration taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/yeye-weller-illustration-keep-smiling/" aria-label="Yeye Weller’s new prints implore us to keep smiling"><img width="499" height="500" src="https://creativereview.imgix.net/content/uploads/2021/12/yeye-499x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/12/yeye.jpg?auto=compress,format&amp;q=60&amp;w=499&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/12/yeye.jpg?auto=compress,format&amp;q=60&amp;w=862&amp;h= 862w, https://creativereview.imgix.net/content/uploads/2021/12/yeye.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/12/yeye.jpg?auto=compress,format&amp;q=60&amp;w=499&amp;h=500 499w, https://creativereview.imgix.net/content/uploads/2021/12/yeye.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/12/yeye.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=769 768w, https://creativereview.imgix.net/content/uploads/2021/12/yeye.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/12/yeye.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/12/yeye.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/12/yeye.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 499px) 100vw, 499px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/yeye-weller-illustration-keep-smiling/">Yeye Weller’s new prints implore us to keep smiling</a></h2>		<div class="excerpt"><p><span style="font-weight: 400;">Print shop They Made This enlisted the German artist to bring some cheer to London with a new set of uplifting illustrations</span></p></div>
		<footer>
			
<time datetime="2021-12-15T08:24:31+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">15/12/2021</span>
	<span class="hentry-time">8:24 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-196337 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-branding sector-digital sector-technology primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/how-the-apple-ipod-influenced-sonic-branding/" aria-label="How the Apple iPod influenced sonic branding"><img width="780" height="469" src="https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_747425242-832x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_747425242.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=469" data-srcset="https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_747425242.jpg?auto=compress,format&amp;q=60&amp;w=1473&amp;h= 1473w, https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_747425242.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=291 485w, https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_747425242.jpg?auto=compress,format&amp;q=60&amp;w=832&amp;h=500 832w, https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_747425242.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=461 768w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/how-the-apple-ipod-influenced-sonic-branding/">How the Apple iPod influenced sonic branding</a></h2>		<div class="excerpt"><p>As the iPod turns 20, Joe Belliotti, CEO at MassiveMusic North America, reflects on how Apple used sonic branding to help us get used to a revolutionary new product, and to stand out </p></div>
		<footer>
			
<time datetime="2021-12-14T09:15:37+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">14/12/2021</span>
	<span class="hentry-time">9:15 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-195408 post type-post status-publish format-standard has-post-thumbnail hentry tag-brand-profiles type-creative-insight sector-books sector-graphic-design sector-magazine-newspaper primary-sector-books taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/mcsweeneys-publisher-brand-profile/" aria-label="How McSweeney’s zags where other publishers zig"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2021/12/20211021_McSWEENEYS_ISSUE64_0014-500x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/12/20211021_McSWEENEYS_ISSUE64_0014.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/12/20211021_McSWEENEYS_ISSUE64_0014.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/12/20211021_McSWEENEYS_ISSUE64_0014.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/12/20211021_McSWEENEYS_ISSUE64_0014.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/12/20211021_McSWEENEYS_ISSUE64_0014.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/12/20211021_McSWEENEYS_ISSUE64_0014.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/12/20211021_McSWEENEYS_ISSUE64_0014.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/12/20211021_McSWEENEYS_ISSUE64_0014.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/12/20211021_McSWEENEYS_ISSUE64_0014.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/12/20211021_McSWEENEYS_ISSUE64_0014.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/12/20211021_McSWEENEYS_ISSUE64_0014.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/mcsweeneys-publisher-brand-profile/">How McSweeney’s zags where other publishers zig</a></h2>		<div class="excerpt"><p>The American publisher has spent the last 23 years defiantly doing the opposite of everyone else in the book and magazine world. Here’s how McSweeney’s creates its distinctive and often daring tone of voice</p></div>
		<footer>
			
<time datetime="2021-12-08T08:47:54+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">08/12/2021</span>
	<span class="hentry-time">8:47 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-195900 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-process sector-advertising primary-sector-advertising taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/oral-history-john-lewis-long-wait/" aria-label="An Oral History of John Lewis’ The Long Wait"><img width="780" height="332" src="https://creativereview.imgix.net/content/uploads/2021/12/jlbanner-1002x427.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/12/jlbanner.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=332" data-srcset="https://creativereview.imgix.net/content/uploads/2021/12/jlbanner.jpg?auto=compress,format&amp;q=60&amp;w=1440&amp;h= 1440w, https://creativereview.imgix.net/content/uploads/2021/12/jlbanner.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=207 485w, https://creativereview.imgix.net/content/uploads/2021/12/jlbanner.jpg?auto=compress,format&amp;q=60&amp;w=1002&amp;h=427 1002w, https://creativereview.imgix.net/content/uploads/2021/12/jlbanner.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=327 768w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/oral-history-john-lewis-long-wait/">An Oral History of John Lewis’ The Long Wait</a></h2>		<div class="excerpt"><p>It was the Christmas ad that launched a thousand Christmas ads, and established John Lewis’s festive branding tropes for a decade to come. Director Dougal Wilson and adam&amp;eveDDB co-founder Ben Priest remember how The Long Wait was made</p></div>
		<footer>
			
<time datetime="2021-12-07T09:59:21+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">07/12/2021</span>
	<span class="hentry-time">9:59 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-195770 post type-post status-publish format-standard has-post-thumbnail hentry category-advice-creatives tag-ask-anna type-creative-insight sector-advertising sector-digital sector-film-and-tv sector-graphic-design sector-photography primary-sector-advertising taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/ask-anna-arental-leave-creative-career/" aria-label="Ask Anna: Will going on parental leave affect my creative career?"><img width="613" height="500" src="https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_43699876-1-613x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_43699876-1-scaled.jpg?auto=compress,format&amp;q=60&amp;w=613&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_43699876-1-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2560&amp;h= 2560w, https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_43699876-1-scaled.jpg?auto=compress,format&amp;q=60&amp;w=370&amp;h=302 370w, https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_43699876-1-scaled.jpg?auto=compress,format&amp;q=60&amp;w=613&amp;h=500 613w, https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_43699876-1-scaled.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=627 768w, https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_43699876-1-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1254 1536w, https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_43699876-1-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2048&amp;h=1672 2048w, https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_43699876-1-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1323&amp;h=1080 1323w" data-sizes="(max-width: 613px) 100vw, 613px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/ask-anna-arental-leave-creative-career/">Ask Anna: Will going on parental leave affect my creative career?</a></h2>		<div class="excerpt"><p>Our agony aunt Anna Higgs addresses a reader’s questions about life as a parent in the creative industry. We hear about the advantages parenthood can bring to the workplace, but also of the inequalities that remain across some of the industry</p></div>
		<footer>
			
<time datetime="2021-12-06T08:40:54+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">06/12/2021</span>
	<span class="hentry-time">8:40 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-196115 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising sector-branding sector-graphic-design primary-sector-branding taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/pantone-colour-year-2022-periwinkle/" aria-label="Pantone’s 2022 Colour of the Year is periwinkle"><img width="750" height="500" src="https://creativereview.imgix.net/content/uploads/2021/12/COTY-2022_HERO-IMAGE_30x20-750x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/12/COTY-2022_HERO-IMAGE_30x20-scaled.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/12/COTY-2022_HERO-IMAGE_30x20-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2560&amp;h= 2560w, https://creativereview.imgix.net/content/uploads/2021/12/COTY-2022_HERO-IMAGE_30x20-scaled.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2021/12/COTY-2022_HERO-IMAGE_30x20-scaled.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2021/12/COTY-2022_HERO-IMAGE_30x20-scaled.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2021/12/COTY-2022_HERO-IMAGE_30x20-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1024 1536w, https://creativereview.imgix.net/content/uploads/2021/12/COTY-2022_HERO-IMAGE_30x20-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2048&amp;h=1365 2048w, https://creativereview.imgix.net/content/uploads/2021/12/COTY-2022_HERO-IMAGE_30x20-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1620&amp;h=1080 1620w, https://creativereview.imgix.net/content/uploads/2021/12/COTY-2022_HERO-IMAGE_30x20-scaled.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/pantone-colour-year-2022-periwinkle/">Pantone’s 2022 Colour of the Year is periwinkle</a></h2>		<div class="excerpt"><p><span style="font-weight: 400;">For the first time, the colour experts have created a brand new hue for the annual announcement – and it’s a lilacy blue that speaks to the future of fashion as well as the metaverse</span></p></div>
		<footer>
			
<time datetime="2021-12-09T09:52:24+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">09/12/2021</span>
	<span class="hentry-time">9:52 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-195188 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising sector-graphic-design sector-illustration primary-sector-advertising taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/asian-american-foundation-ad-campaign-travel-posters/" aria-label="A new campaign uses travel posters to tackle anti-Asian hate crime"><img width="400" height="500" src="https://creativereview.imgix.net/content/uploads/2021/11/CR-Poster-400x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/11/CR-Poster.jpg?auto=compress,format&amp;q=60&amp;w=400&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/11/CR-Poster.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/11/CR-Poster.jpg?auto=compress,format&amp;q=60&amp;w=242&amp;h=302 242w, https://creativereview.imgix.net/content/uploads/2021/11/CR-Poster.jpg?auto=compress,format&amp;q=60&amp;w=400&amp;h=500 400w, https://creativereview.imgix.net/content/uploads/2021/11/CR-Poster.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=960 768w, https://creativereview.imgix.net/content/uploads/2021/11/CR-Poster.jpg?auto=compress,format&amp;q=60&amp;w=864&amp;h=1080 864w" data-sizes="(max-width: 400px) 100vw, 400px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/asian-american-foundation-ad-campaign-travel-posters/">A new campaign uses travel posters to tackle anti-Asian hate crime</a></h2>		<div class="excerpt"><p>Created by Droga5 for the Asian American Federation, the vintage-inspired posters provide a clever take on a loaded question: where are you really from?</p></div>
		<footer>
			
<time datetime="2021-11-30T07:33:45+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">30/11/2021</span>
	<span class="hentry-time">7:33 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-194309 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-process sector-graphic-design sector-illustration sector-typography primary-sector-graphic-design taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/how-i-work-gabriella-marcella-risotto-studio/" aria-label="How I Work: Gabriella Marcella, founder of Risotto Studio"><img width="780" height="484" src="https://creativereview.imgix.net/content/uploads/2021/11/Poster-wall.RISOTTO_studio_print-archive_2_long-806x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/11/Poster-wall.RISOTTO_studio_print-archive_2_long.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=484" data-srcset="https://creativereview.imgix.net/content/uploads/2021/11/Poster-wall.RISOTTO_studio_print-archive_2_long.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2021/11/Poster-wall.RISOTTO_studio_print-archive_2_long.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=302 485w, https://creativereview.imgix.net/content/uploads/2021/11/Poster-wall.RISOTTO_studio_print-archive_2_long.jpg?auto=compress,format&amp;q=60&amp;w=806&amp;h=500 806w, https://creativereview.imgix.net/content/uploads/2021/11/Poster-wall.RISOTTO_studio_print-archive_2_long.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=476 768w, https://creativereview.imgix.net/content/uploads/2021/11/Poster-wall.RISOTTO_studio_print-archive_2_long.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=953 1536w, https://creativereview.imgix.net/content/uploads/2021/11/Poster-wall.RISOTTO_studio_print-archive_2_long.jpg?auto=compress,format&amp;q=60&amp;w=1741&amp;h=1080 1741w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/how-i-work-gabriella-marcella-risotto-studio/">How I Work: Gabriella Marcella, founder of Risotto Studio</a></h2>		<div class="excerpt"><p>The founder of Risotto Studio, the Glasgow print shop devoted to the glories of printing and paper, talks about the bustling art scene in the city, the beauty of keeping things small, and her house style</p></div>
		<footer>
			
<time datetime="2021-11-30T07:33:49+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">30/11/2021</span>
	<span class="hentry-time">7:33 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-195076 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising primary-sector-advertising taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/collett-dickenson-pearce-advertising/" aria-label="The CDP guide to making great ads"><img width="780" height="488" src="https://creativereview.imgix.net/content/uploads/2021/11/CDP-banner-800x500.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/11/CDP-banner.png?auto=compress,format&amp;q=60&amp;w=780&amp;h=488" data-srcset="https://creativereview.imgix.net/content/uploads/2021/11/CDP-banner.png?auto=compress,format&amp;q=60&amp;w=1440&amp;h= 1440w, https://creativereview.imgix.net/content/uploads/2021/11/CDP-banner.png?auto=compress,format&amp;q=60&amp;w=483&amp;h=302 483w, https://creativereview.imgix.net/content/uploads/2021/11/CDP-banner.png?auto=compress,format&amp;q=60&amp;w=800&amp;h=500 800w, https://creativereview.imgix.net/content/uploads/2021/11/CDP-banner.png?auto=compress,format&amp;q=60&amp;w=768&amp;h=480 768w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/collett-dickenson-pearce-advertising/">The CDP guide to making great ads</a></h2>		<div class="excerpt"><p>Peter Levelle, director and former head of TV production at the storied Collett Dickenson Pearce, shares the ad agency’s gospel &#8211; including handling difficult clients, keeping creatives happy, and adopting a punishingly scrupulous approach to ideas</p></div>
		<footer>
			
<time datetime="2021-11-30T07:39:31+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">30/11/2021</span>
	<span class="hentry-time">7:39 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-194489 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion-luxury type-creative-process sector-art sector-digital sector-technology primary-sector-technology taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/claudia-rafael-digital-art/" aria-label="Digital artist Claudia Rafael on painting with code"><img width="384" height="500" src="https://creativereview.imgix.net/content/uploads/2021/11/FelicityIngram_Sleek_ClaudiaRafael-384x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/11/FelicityIngram_Sleek_ClaudiaRafael.jpg?auto=compress,format&amp;q=60&amp;w=384&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/11/FelicityIngram_Sleek_ClaudiaRafael.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/11/FelicityIngram_Sleek_ClaudiaRafael.jpg?auto=compress,format&amp;q=60&amp;w=232&amp;h=302 232w, https://creativereview.imgix.net/content/uploads/2021/11/FelicityIngram_Sleek_ClaudiaRafael.jpg?auto=compress,format&amp;q=60&amp;w=384&amp;h=500 384w, https://creativereview.imgix.net/content/uploads/2021/11/FelicityIngram_Sleek_ClaudiaRafael.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1001 768w, https://creativereview.imgix.net/content/uploads/2021/11/FelicityIngram_Sleek_ClaudiaRafael.jpg?auto=compress,format&amp;q=60&amp;w=1179&amp;h=1536 1179w, https://creativereview.imgix.net/content/uploads/2021/11/FelicityIngram_Sleek_ClaudiaRafael.jpg?auto=compress,format&amp;q=60&amp;w=829&amp;h=1080 829w" data-sizes="(max-width: 384px) 100vw, 384px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/claudia-rafael-digital-art/">Digital artist Claudia Rafael on painting with code</a></h2>		<div class="excerpt"><p>The Berlin-based digital artist works with AI and AR to create surreal portraits and filters. She talks to us about ethics, beauty, and the exchange between analogue and digital</p></div>
		<footer>
			
<time datetime="2021-12-02T09:54:44+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">02/12/2021</span>
	<span class="hentry-time">9:54 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-194908 landing-page type-landing-page status-publish has-post-thumbnail hentry"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/landing-page/seven-ages-of-a-creative/" aria-label="Seven ages of a creative"><img width="780" height="477" src="https://creativereview.imgix.net/content/uploads/2021/11/MicrosoftTeams-image-817x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/11/MicrosoftTeams-image.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=477" data-srcset="https://creativereview.imgix.net/content/uploads/2021/11/MicrosoftTeams-image.jpg?auto=compress,format&amp;q=60&amp;w=1500&amp;h= 1500w, https://creativereview.imgix.net/content/uploads/2021/11/MicrosoftTeams-image.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=297 485w, https://creativereview.imgix.net/content/uploads/2021/11/MicrosoftTeams-image.jpg?auto=compress,format&amp;q=60&amp;w=817&amp;h=500 817w, https://creativereview.imgix.net/content/uploads/2021/11/MicrosoftTeams-image.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=470 768w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
						<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/landing-page/seven-ages-of-a-creative/">Seven ages of a creative</a></h2>		<div class="excerpt"><p>We talk to creatives aged 19 to 87 about their experiences in the creative industry, their hopes and dreams, the changes they have witnessed, and what developments they hope may come in the future</p></div>
		<footer>
			
<time datetime="2021-11-24T14:12:15+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">24/11/2021</span>
	<span class="hentry-time">2:12 pm</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-194912 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-books sector-film-and-tv sector-music-video primary-sector-film-and-tv taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/spike-lee-filmmaker-book/" aria-label="The cultural influence of Spike Lee"><img width="780" height="439" src="https://creativereview.imgix.net/content/uploads/2021/11/banner-Universal-SPIKE_PR_Uncompressed_test_1_UpRes_24.5in-889x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/11/banner-Universal-SPIKE_PR_Uncompressed_test_1_UpRes_24.5in.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=439" data-srcset="https://creativereview.imgix.net/content/uploads/2021/11/banner-Universal-SPIKE_PR_Uncompressed_test_1_UpRes_24.5in.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2021/11/banner-Universal-SPIKE_PR_Uncompressed_test_1_UpRes_24.5in.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=273 485w, https://creativereview.imgix.net/content/uploads/2021/11/banner-Universal-SPIKE_PR_Uncompressed_test_1_UpRes_24.5in.jpg?auto=compress,format&amp;q=60&amp;w=889&amp;h=500 889w, https://creativereview.imgix.net/content/uploads/2021/11/banner-Universal-SPIKE_PR_Uncompressed_test_1_UpRes_24.5in.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=432 768w, https://creativereview.imgix.net/content/uploads/2021/11/banner-Universal-SPIKE_PR_Uncompressed_test_1_UpRes_24.5in.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=864 1536w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/spike-lee-filmmaker-book/">The cultural influence of Spike Lee</a></h2>		<div class="excerpt"><p>The acclaimed filmmaker has dipped his toe into advertising, teaching and even brand-building during his four-decade career. As he releases his first monograph, we look at how he became a pop culture icon</p></div>
		<footer>
			
<time datetime="2021-11-25T12:18:13+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">25/11/2021</span>
	<span class="hentry-time">12:18 pm</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-194493 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion-luxury type-creative-insight sector-advertising sector-branding primary-sector-advertising taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/love-hate-perfume-advertising/" aria-label="The love-hate world of perfume ads"><img width="780" height="423" src="https://creativereview.imgix.net/content/uploads/2021/11/banner2-2-921x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/11/banner2-2.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=423" data-srcset="https://creativereview.imgix.net/content/uploads/2021/11/banner2-2.jpg?auto=compress,format&amp;q=60&amp;w=1440&amp;h= 1440w, https://creativereview.imgix.net/content/uploads/2021/11/banner2-2.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=263 485w, https://creativereview.imgix.net/content/uploads/2021/11/banner2-2.jpg?auto=compress,format&amp;q=60&amp;w=921&amp;h=500 921w, https://creativereview.imgix.net/content/uploads/2021/11/banner2-2.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=417 768w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/love-hate-perfume-advertising/">The love-hate world of perfume ads</a></h2>		<div class="excerpt"><p>As the festive season wafts in, on a cloud of scent, we find out what makes fragrance ads so compelling – with help from spoof Twitter sensation @perfumeads</p></div>
		<footer>
			
<time datetime="2021-11-23T07:35:34+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">23/11/2021</span>
	<span class="hentry-time">7:35 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-194386 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-photography primary-sector-photography taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/eye-mama-karni-arieli-photography/" aria-label="Photography project Eye Mama captures motherhood during the pandemic"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2021/11/IMG_0002-500x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/11/IMG_0002.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/11/IMG_0002.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/11/IMG_0002.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/11/IMG_0002.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/11/IMG_0002.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/11/IMG_0002.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/11/IMG_0002.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/11/IMG_0002.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/11/IMG_0002.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/11/IMG_0002.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/11/IMG_0002.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/eye-mama-karni-arieli-photography/">Photography project Eye Mama captures motherhood during the pandemic</a></h2>		<div class="excerpt"><p>The submissions-based project is curated by Karni Arieli. Here she talks about the inspiration for the series, the themes explored and how it helped her connect with her own practice</p></div>
		<footer>
			
<time datetime="2021-11-23T07:41:00+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">23/11/2021</span>
	<span class="hentry-time">7:41 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-194694 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-art sector-branding sector-graphic-design primary-sector-graphic-design taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/sabla-stays-designer-saint-heron/" aria-label="Multidisciplinary designer Sablā Stays on embracing change"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2021/11/Sabla-Press-Work-Samples--500x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/11/Sabla-Press-Work-Samples-.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/11/Sabla-Press-Work-Samples-.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/11/Sabla-Press-Work-Samples-.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/11/Sabla-Press-Work-Samples-.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/11/Sabla-Press-Work-Samples-.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/11/Sabla-Press-Work-Samples-.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/11/Sabla-Press-Work-Samples-.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/11/Sabla-Press-Work-Samples-.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/11/Sabla-Press-Work-Samples-.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/11/Sabla-Press-Work-Samples-.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/11/Sabla-Press-Work-Samples-.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/sabla-stays-designer-saint-heron/">Multidisciplinary designer Sablā Stays on embracing change</a></h2>		<div class="excerpt"><p>We speak to the New York native about meandering between the paths of fashion, graphics and art direction, plus her ever-evolving collaboration with Solange at creative agency Saint Heron</p></div>
		<footer>
			
<time datetime="2021-11-24T07:16:18+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">24/11/2021</span>
	<span class="hentry-time">7:16 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-193995 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-art sector-branding sector-illustration primary-sector-art taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/shantell-martin-artist/" aria-label="Shantell Martin on the rocky road to becoming an artist"><img width="750" height="500" src="https://creativereview.imgix.net/content/uploads/2021/11/Photo-by-Theo-Coulombe-750x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/11/Photo-by-Theo-Coulombe-scaled.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/11/Photo-by-Theo-Coulombe-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2560&amp;h= 2560w, https://creativereview.imgix.net/content/uploads/2021/11/Photo-by-Theo-Coulombe-scaled.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2021/11/Photo-by-Theo-Coulombe-scaled.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2021/11/Photo-by-Theo-Coulombe-scaled.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2021/11/Photo-by-Theo-Coulombe-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1024 1536w, https://creativereview.imgix.net/content/uploads/2021/11/Photo-by-Theo-Coulombe-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2048&amp;h=1365 2048w, https://creativereview.imgix.net/content/uploads/2021/11/Photo-by-Theo-Coulombe-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1620&amp;h=1080 1620w, https://creativereview.imgix.net/content/uploads/2021/11/Photo-by-Theo-Coulombe-scaled.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/shantell-martin-artist/">Shantell Martin on the rocky road to becoming an artist</a></h2>		<div class="excerpt"><p><b>From Thamesmead to Tokyo and New York, Shantell Martin has taken her line-drawn style around the world &#8211; but it’s been a bumpy journey. As she sets her sights back on the UK she chats with CR about how art became a tool to “express, extract and deal”</b></p></div>
		<footer>
			
<time datetime="2021-11-16T07:27:11+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">16/11/2021</span>
	<span class="hentry-time">7:27 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-194240 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-process sector-art sector-graphic-design sector-magazine-newspaper primary-sector-graphic-design taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/inque-matt-willey-dan-crowe/" aria-label="Can Inque reinvent the magazine?"><img width="600" height="500" src="https://creativereview.imgix.net/content/uploads/2021/11/featured-INQUE_001-600x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/11/featured-INQUE_001.jpg?auto=compress,format&amp;q=60&amp;w=600&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/11/featured-INQUE_001.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/11/featured-INQUE_001.jpg?auto=compress,format&amp;q=60&amp;w=362&amp;h=302 362w, https://creativereview.imgix.net/content/uploads/2021/11/featured-INQUE_001.jpg?auto=compress,format&amp;q=60&amp;w=600&amp;h=500 600w, https://creativereview.imgix.net/content/uploads/2021/11/featured-INQUE_001.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=640 768w" data-sizes="(max-width: 600px) 100vw, 600px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/inque-matt-willey-dan-crowe/">Can Inque reinvent the magazine?</a></h2>		<div class="excerpt"><p>Designer Matt Willey and editor Dan Crowe have reunited on Inque, a decade-long collaboration born out of what they love (and hate) about the world of magazines. We speak to the duo about bringing the first issue to life</p></div>
		<footer>
			
<time datetime="2021-11-18T10:00:28+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">18/11/2021</span>
	<span class="hentry-time">10:00 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-194057 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising sector-art sector-graphic-design primary-sector-graphic-design taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/giorgia-lupi-moleskine-book/" aria-label="Giorgia Lupi tells her life story using hand-stitched data"><img width="750" height="500" src="https://creativereview.imgix.net/content/uploads/2021/11/06_GL_Moleskine_2021_029-750x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/11/06_GL_Moleskine_2021_029.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/11/06_GL_Moleskine_2021_029.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/11/06_GL_Moleskine_2021_029.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2021/11/06_GL_Moleskine_2021_029.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2021/11/06_GL_Moleskine_2021_029.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2021/11/06_GL_Moleskine_2021_029.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/giorgia-lupi-moleskine-book/">Giorgia Lupi tells her life story using hand-stitched data</a></h2>		<div class="excerpt"><p><span style="font-weight: 400;">The information designer and Pentagram partner has filled a Moleskine notebook with “a visual archive” of her memories, sewing over 14,000 stitches to represent each day of her life so far</span></p></div>
		<footer>
			
<time datetime="2021-11-18T10:41:29+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">18/11/2021</span>
	<span class="hentry-time">10:41 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-193850 post type-post status-publish format-standard has-post-thumbnail hentry tag-7-ages type-creative-insight sector-digital sector-film-and-tv sector-music-video sector-technology primary-sector-film-and-tv taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/seven-ages-of-a-creative-andrew-thomas-huang-filmmaker/" aria-label="Seven ages of a creative: Andrew Thomas Huang"><img width="372" height="500" src="https://creativereview.imgix.net/content/uploads/2021/11/ATH_headshot_2021_02_v03-372x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/11/ATH_headshot_2021_02_v03-scaled.jpg?auto=compress,format&amp;q=60&amp;w=372&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/11/ATH_headshot_2021_02_v03-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1907&amp;h= 1907w, https://creativereview.imgix.net/content/uploads/2021/11/ATH_headshot_2021_02_v03-scaled.jpg?auto=compress,format&amp;q=60&amp;w=225&amp;h=302 225w, https://creativereview.imgix.net/content/uploads/2021/11/ATH_headshot_2021_02_v03-scaled.jpg?auto=compress,format&amp;q=60&amp;w=372&amp;h=500 372w, https://creativereview.imgix.net/content/uploads/2021/11/ATH_headshot_2021_02_v03-scaled.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1031 768w, https://creativereview.imgix.net/content/uploads/2021/11/ATH_headshot_2021_02_v03-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1144&amp;h=1536 1144w, https://creativereview.imgix.net/content/uploads/2021/11/ATH_headshot_2021_02_v03-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1525&amp;h=2048 1525w, https://creativereview.imgix.net/content/uploads/2021/11/ATH_headshot_2021_02_v03-scaled.jpg?auto=compress,format&amp;q=60&amp;w=804&amp;h=1080 804w" data-sizes="(max-width: 372px) 100vw, 372px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/seven-ages-of-a-creative-andrew-thomas-huang-filmmaker/">Seven ages of a creative: Andrew Thomas Huang</a></h2>		<div class="excerpt"><p>Filmmaker Andrew Thomas Huang is known for his otherworldly visions, earning him high-profile collaborations with Björk and FKA twigs. He talks to us about the need to allow creatives to grow as their careers develop</p></div>
		<footer>
			
<time datetime="2021-11-16T07:06:13+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">16/11/2021</span>
	<span class="hentry-time">7:06 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-193595 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-architecture sector-books sector-graphic-design sector-magazine-newspaper primary-sector-architecture taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/the-modernist-magazine/" aria-label="The Modernist on a decade of making a magazine"><img width="667" height="500" src="https://creativereview.imgix.net/content/uploads/2021/11/image-credit-Reststops-Gori-Gorgia-J.-Mayer-Architects-photographer-Jesko-M.-Johnsonn-Zahn-667x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/11/image-credit-Reststops-Gori-Gorgia-J.-Mayer-Architects-photographer-Jesko-M.-Johnsonn-Zahn.jpg?auto=compress,format&amp;q=60&amp;w=667&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/11/image-credit-Reststops-Gori-Gorgia-J.-Mayer-Architects-photographer-Jesko-M.-Johnsonn-Zahn.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2021/11/image-credit-Reststops-Gori-Gorgia-J.-Mayer-Architects-photographer-Jesko-M.-Johnsonn-Zahn.jpg?auto=compress,format&amp;q=60&amp;w=403&amp;h=302 403w, https://creativereview.imgix.net/content/uploads/2021/11/image-credit-Reststops-Gori-Gorgia-J.-Mayer-Architects-photographer-Jesko-M.-Johnsonn-Zahn.jpg?auto=compress,format&amp;q=60&amp;w=667&amp;h=500 667w, https://creativereview.imgix.net/content/uploads/2021/11/image-credit-Reststops-Gori-Gorgia-J.-Mayer-Architects-photographer-Jesko-M.-Johnsonn-Zahn.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=576 768w, https://creativereview.imgix.net/content/uploads/2021/11/image-credit-Reststops-Gori-Gorgia-J.-Mayer-Architects-photographer-Jesko-M.-Johnsonn-Zahn.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1152 1536w, https://creativereview.imgix.net/content/uploads/2021/11/image-credit-Reststops-Gori-Gorgia-J.-Mayer-Architects-photographer-Jesko-M.-Johnsonn-Zahn.jpg?auto=compress,format&amp;q=60&amp;w=1440&amp;h=1080 1440w" data-sizes="(max-width: 667px) 100vw, 667px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/the-modernist-magazine/">The Modernist on a decade of making a magazine</a></h2>		<div class="excerpt"><p>As the Modernist celebrates its 10th anniversary, the team behind the publication discuss the trials and tribulations of running an indie mag and how it has stood the test of time</p></div>
		<footer>
			
<time datetime="2021-11-10T08:45:13+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">10/11/2021</span>
	<span class="hentry-time">8:45 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-193654 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising primary-sector-advertising taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/advertising-age-problem/" aria-label="Is advertising finally addressing its age problem?"><img width="333" height="500" src="https://creativereview.imgix.net/content/uploads/2021/11/G63A9001-333x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/11/G63A9001-scaled.jpg?auto=compress,format&amp;q=60&amp;w=333&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/11/G63A9001-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1707&amp;h= 1707w, https://creativereview.imgix.net/content/uploads/2021/11/G63A9001-scaled.jpg?auto=compress,format&amp;q=60&amp;w=201&amp;h=302 201w, https://creativereview.imgix.net/content/uploads/2021/11/G63A9001-scaled.jpg?auto=compress,format&amp;q=60&amp;w=333&amp;h=500 333w, https://creativereview.imgix.net/content/uploads/2021/11/G63A9001-scaled.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1152 768w, https://creativereview.imgix.net/content/uploads/2021/11/G63A9001-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1024&amp;h=1536 1024w, https://creativereview.imgix.net/content/uploads/2021/11/G63A9001-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1365&amp;h=2048 1365w, https://creativereview.imgix.net/content/uploads/2021/11/G63A9001-scaled.jpg?auto=compress,format&amp;q=60&amp;w=720&amp;h=1080 720w" data-sizes="(max-width: 333px) 100vw, 333px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/advertising-age-problem/">Is advertising finally addressing its age problem?</a></h2>		<div class="excerpt"><p>Advertising has long been obsessed with youth. But is the industry finally waking up to the opportunities that older generations present, both in campaigns and behind the scenes?</p></div>
		<footer>
			
<time datetime="2021-11-09T07:11:36+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">09/11/2021</span>
	<span class="hentry-time">7:11 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-193861 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-books sector-photography primary-sector-photography taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/olivia-harris-days-on-repeat-photography-book/" aria-label="Olivia Harris’ photo book reflects on life during the first lockdown"><img width="502" height="500" src="https://creativereview.imgix.net/content/uploads/2021/11/DaysOnRepeat_OliviaHarris__001-featured-502x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/11/DaysOnRepeat_OliviaHarris__001-featured.jpg?auto=compress,format&amp;q=60&amp;w=502&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/11/DaysOnRepeat_OliviaHarris__001-featured.jpg?auto=compress,format&amp;q=60&amp;w=1204&amp;h= 1204w, https://creativereview.imgix.net/content/uploads/2021/11/DaysOnRepeat_OliviaHarris__001-featured.jpg?auto=compress,format&amp;q=60&amp;w=303&amp;h=302 303w, https://creativereview.imgix.net/content/uploads/2021/11/DaysOnRepeat_OliviaHarris__001-featured.jpg?auto=compress,format&amp;q=60&amp;w=502&amp;h=500 502w, https://creativereview.imgix.net/content/uploads/2021/11/DaysOnRepeat_OliviaHarris__001-featured.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/11/DaysOnRepeat_OliviaHarris__001-featured.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=765 768w, https://creativereview.imgix.net/content/uploads/2021/11/DaysOnRepeat_OliviaHarris__001-featured.jpg?auto=compress,format&amp;q=60&amp;w=1084&amp;h=1080 1084w, https://creativereview.imgix.net/content/uploads/2021/11/DaysOnRepeat_OliviaHarris__001-featured.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/11/DaysOnRepeat_OliviaHarris__001-featured.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 502px) 100vw, 502px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/olivia-harris-days-on-repeat-photography-book/">Olivia Harris’ photo book reflects on life during the first lockdown</a></h2>		<div class="excerpt"><p>The photographer has published a book of images she created during the UK&#8217;s first lockdown when people adjusted to new ways of living and connecting with each other</p></div>
		<footer>
			
<time datetime="2021-11-11T07:24:35+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">11/11/2021</span>
	<span class="hentry-time">7:24 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-193658 post type-post status-publish format-standard has-post-thumbnail hentry category-museums type-creative-insight sector-art sector-product-design sector-service-design primary-sector-art taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/sampling-the-future-ngv-sustainability-design-exhibition/" aria-label="How cultural institutions can tackle sustainability"><img width="501" height="500" src="https://creativereview.imgix.net/content/uploads/2021/11/NGV_SAMPLINGFUTURE_067_webfeatured-501x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/11/NGV_SAMPLINGFUTURE_067_webfeatured.jpg?auto=compress,format&amp;q=60&amp;w=501&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/11/NGV_SAMPLINGFUTURE_067_webfeatured.jpg?auto=compress,format&amp;q=60&amp;w=1202&amp;h= 1202w, https://creativereview.imgix.net/content/uploads/2021/11/NGV_SAMPLINGFUTURE_067_webfeatured.jpg?auto=compress,format&amp;q=60&amp;w=303&amp;h=302 303w, https://creativereview.imgix.net/content/uploads/2021/11/NGV_SAMPLINGFUTURE_067_webfeatured.jpg?auto=compress,format&amp;q=60&amp;w=501&amp;h=500 501w, https://creativereview.imgix.net/content/uploads/2021/11/NGV_SAMPLINGFUTURE_067_webfeatured.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/11/NGV_SAMPLINGFUTURE_067_webfeatured.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=767 768w, https://creativereview.imgix.net/content/uploads/2021/11/NGV_SAMPLINGFUTURE_067_webfeatured.jpg?auto=compress,format&amp;q=60&amp;w=1082&amp;h=1080 1082w, https://creativereview.imgix.net/content/uploads/2021/11/NGV_SAMPLINGFUTURE_067_webfeatured.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/11/NGV_SAMPLINGFUTURE_067_webfeatured.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/11/NGV_SAMPLINGFUTURE_067_webfeatured.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/11/NGV_SAMPLINGFUTURE_067_webfeatured.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 501px) 100vw, 501px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/sampling-the-future-ngv-sustainability-design-exhibition/">How cultural institutions can tackle sustainability</a></h2>		<div class="excerpt"><p>Is there a responsibility for cultural institutions to not just reflect the past, but contemplate the future as well? National Gallery Victoria curator Ewan McEoin talks to CR about the museum’s latest show on sustainability and why they want to invest in designers</p></div>
		<footer>
			
<time datetime="2021-11-09T06:59:27+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">09/11/2021</span>
	<span class="hentry-time">6:59 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-192865 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-digital sector-film-and-tv sector-technology primary-sector-film-and-tv taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/ai-film-directing-unit9/" aria-label="Is AI killing creativity in film? Or fuelling it?"><img width="780" height="343" src="https://creativereview.imgix.net/content/uploads/2021/10/Campari_Fellini_DSC00807_v001-1002x440.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/10/Campari_Fellini_DSC00807_v001.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=343" data-srcset="https://creativereview.imgix.net/content/uploads/2021/10/Campari_Fellini_DSC00807_v001.jpg?auto=compress,format&amp;q=60&amp;w=2000&amp;h= 2000w, https://creativereview.imgix.net/content/uploads/2021/10/Campari_Fellini_DSC00807_v001.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=213 485w, https://creativereview.imgix.net/content/uploads/2021/10/Campari_Fellini_DSC00807_v001.jpg?auto=compress,format&amp;q=60&amp;w=1002&amp;h=440 1002w, https://creativereview.imgix.net/content/uploads/2021/10/Campari_Fellini_DSC00807_v001.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=338 768w, https://creativereview.imgix.net/content/uploads/2021/10/Campari_Fellini_DSC00807_v001.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=675 1536w, https://creativereview.imgix.net/content/uploads/2021/10/Campari_Fellini_DSC00807_v001.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h=844 1920w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/ai-film-directing-unit9/">Is AI killing creativity in film? Or fuelling it?</a></h2>		<div class="excerpt"><p>AI is often viewed as the death of creativity. Yet, as Maximilian Niemann, a director at Unit9 production company, points out, when machines are used in collaboration with humans, it may actually make for better work</p></div>
		<footer>
			
<time datetime="2021-11-02T09:29:27+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">02/11/2021</span>
	<span class="hentry-time">9:29 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-193551 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising primary-sector-advertising taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/john-lewis-christmas-ad-2021/" aria-label="John Lewis’ festive ad tells the story of a space traveller’s first Christmas"><img width="780" height="329" src="https://creativereview.imgix.net/content/uploads/2021/11/banner-John-Lewis-Unexpected-Guest-3-1002x423.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/11/banner-John-Lewis-Unexpected-Guest-3.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=329" data-srcset="https://creativereview.imgix.net/content/uploads/2021/11/banner-John-Lewis-Unexpected-Guest-3.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2021/11/banner-John-Lewis-Unexpected-Guest-3.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=205 485w, https://creativereview.imgix.net/content/uploads/2021/11/banner-John-Lewis-Unexpected-Guest-3.jpg?auto=compress,format&amp;q=60&amp;w=1002&amp;h=423 1002w, https://creativereview.imgix.net/content/uploads/2021/11/banner-John-Lewis-Unexpected-Guest-3.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=324 768w, https://creativereview.imgix.net/content/uploads/2021/11/banner-John-Lewis-Unexpected-Guest-3.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=648 1536w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/john-lewis-christmas-ad-2021/">John Lewis’ festive ad tells the story of a space traveller’s first Christmas</a></h2>		<div class="excerpt"><p>Focusing on an unlikely friendship that forms between a young boy and his new intergalactic companion, the spot is all about the little things that matter during the festive season</p></div>
		<footer>
			
<time datetime="2021-11-04T07:31:36+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">04/11/2021</span>
	<span class="hentry-time">7:31 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-193469 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-process sector-art sector-film-and-tv sector-photography primary-sector-film-and-tv taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/director-gus-van-sant-book/" aria-label="Director Gus Van Sant on finding stories in unexpected places"><img width="780" height="496" src="https://creativereview.imgix.net/content/uploads/2021/11/GVS_Negtives_Roll649_13-786x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/11/GVS_Negtives_Roll649_13.jpg?auto=compress,enhance,format,redeye&amp;crop=faces,entropy,edges&amp;fit=crop&amp;w=780&amp;h=496" data-srcset="https://creativereview.imgix.net/content/uploads/2021/11/GVS_Negtives_Roll649_13.jpg?auto=compress,enhance,format,redeye&amp;crop=faces,entropy,edges&amp;fit=crop&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2021/11/GVS_Negtives_Roll649_13.jpg?auto=compress,enhance,format,redeye&amp;crop=faces,entropy,edges&amp;fit=crop&amp;w=475&amp;h=302 475w, https://creativereview.imgix.net/content/uploads/2021/11/GVS_Negtives_Roll649_13.jpg?auto=compress,enhance,format,redeye&amp;crop=faces,entropy,edges&amp;fit=crop&amp;w=786&amp;h=500 786w, https://creativereview.imgix.net/content/uploads/2021/11/GVS_Negtives_Roll649_13.jpg?auto=compress,enhance,format,redeye&amp;crop=faces,entropy,edges&amp;fit=crop&amp;w=768&amp;h=489 768w, https://creativereview.imgix.net/content/uploads/2021/11/GVS_Negtives_Roll649_13.jpg?auto=compress,enhance,format,redeye&amp;crop=faces,entropy,edges&amp;fit=crop&amp;w=1536&amp;h=978 1536w, https://creativereview.imgix.net/content/uploads/2021/11/GVS_Negtives_Roll649_13.jpg?auto=compress,enhance,format,redeye&amp;crop=faces,entropy,edges&amp;fit=crop&amp;w=1697&amp;h=1080 1697w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/director-gus-van-sant-book/">Director Gus Van Sant on finding stories in unexpected places</a></h2>		<div class="excerpt"><p>Since the 1980s, the filmmaker and artist has turned his lens towards the fringes. He talks to us about relinquishing control, Hollywood reboot culture, and how a Gucci mini-series captured the spirit of his early works</p></div>
		<footer>
			
<time datetime="2021-11-04T08:54:20+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">04/11/2021</span>
	<span class="hentry-time">8:54 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-193594 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-books sector-branding sector-graphic-design primary-sector-graphic-design taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/marvel-by-design-book-liz-stinson/" aria-label="Celebrating Marvel’s graphic design superpowers"><img width="320" height="500" src="https://creativereview.imgix.net/content/uploads/2021/11/p.110-111_MarvelbyDesigngestalten2021-320x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/11/p.110-111_MarvelbyDesigngestalten2021.jpg?auto=compress,format&amp;q=60&amp;w=320&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/11/p.110-111_MarvelbyDesigngestalten2021.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/11/p.110-111_MarvelbyDesigngestalten2021.jpg?auto=compress,format&amp;q=60&amp;w=193&amp;h=302 193w, https://creativereview.imgix.net/content/uploads/2021/11/p.110-111_MarvelbyDesigngestalten2021.jpg?auto=compress,format&amp;q=60&amp;w=320&amp;h=500 320w, https://creativereview.imgix.net/content/uploads/2021/11/p.110-111_MarvelbyDesigngestalten2021.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1200 768w, https://creativereview.imgix.net/content/uploads/2021/11/p.110-111_MarvelbyDesigngestalten2021.jpg?auto=compress,format&amp;q=60&amp;w=983&amp;h=1536 983w, https://creativereview.imgix.net/content/uploads/2021/11/p.110-111_MarvelbyDesigngestalten2021.jpg?auto=compress,format&amp;q=60&amp;w=691&amp;h=1080 691w" data-sizes="(max-width: 320px) 100vw, 320px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/marvel-by-design-book-liz-stinson/">Celebrating Marvel’s graphic design superpowers</a></h2>		<div class="excerpt"><p>For decades, comic books have showcased vibrant graphic design that is a pivotal part of the superhero world. Liz Stinson, editor of a new book celebrating Marvel, discusses the publisher’s lasting contribution to visual culture</p></div>
		<footer>
			
<time datetime="2021-11-04T10:39:12+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">04/11/2021</span>
	<span class="hentry-time">10:39 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-192720 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion-luxury type-creative-insight sector-advertising sector-branding sector-digital primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/fashion-brands-gaming/" aria-label="Why fashion is embracing gaming"><img width="780" height="439" src="https://creativereview.imgix.net/content/uploads/2021/10/18BR_Textile_Social_Social_Doggo_Logo-889x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/10/18BR_Textile_Social_Social_Doggo_Logo.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=439" data-srcset="https://creativereview.imgix.net/content/uploads/2021/10/18BR_Textile_Social_Social_Doggo_Logo.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2021/10/18BR_Textile_Social_Social_Doggo_Logo.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=273 485w, https://creativereview.imgix.net/content/uploads/2021/10/18BR_Textile_Social_Social_Doggo_Logo.jpg?auto=compress,format&amp;q=60&amp;w=889&amp;h=500 889w, https://creativereview.imgix.net/content/uploads/2021/10/18BR_Textile_Social_Social_Doggo_Logo.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=432 768w, https://creativereview.imgix.net/content/uploads/2021/10/18BR_Textile_Social_Social_Doggo_Logo.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=864 1536w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/fashion-brands-gaming/">Why fashion is embracing gaming</a></h2>		<div class="excerpt"><p>As brands cotton on to the potential of gaming, CR explores why it’s a good fit for fashion labels, and what the future could hold for digital clothes, esports sponsorships and in-game narratives</p></div>
		<footer>
			
<time datetime="2021-10-25T10:51:33+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">25/10/2021</span>
	<span class="hentry-time">10:51 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-192906 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-branding primary-sector-advertising taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/kemi-anthony-katie-mackay-sinclair-mother-ikea-advertising/" aria-label="Ikea and Mother on the agency-client relationship"><img width="780" height="439" src="https://creativereview.imgix.net/content/uploads/2021/10/stills_PR.1004-889x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/10/stills_PR.1004.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=439" data-srcset="https://creativereview.imgix.net/content/uploads/2021/10/stills_PR.1004.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/10/stills_PR.1004.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=273 485w, https://creativereview.imgix.net/content/uploads/2021/10/stills_PR.1004.jpg?auto=compress,format&amp;q=60&amp;w=889&amp;h=500 889w, https://creativereview.imgix.net/content/uploads/2021/10/stills_PR.1004.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=432 768w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/kemi-anthony-katie-mackay-sinclair-mother-ikea-advertising/">Ikea and Mother on the agency-client relationship</a></h2>		<div class="excerpt"><p>At this year’s Festival of Marketing: The Year Ahead, Kemi Anthony, marketing communications manager at Ikea, and Katie Mackay-Sinclair, partner at Mother, discussed how nurturing a decade-long relationship has led to an array of successful campaigns</p></div>
		<footer>
			
<time datetime="2021-10-27T08:12:34+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">27/10/2021</span>
	<span class="hentry-time">8:12 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-192977 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-photography primary-sector-photography taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/sianeh-kpukyou-photographer/" aria-label="Sianeh Kpukuyou on why she celebrates dark-skinned women in her images"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2021/10/ASKPHOTOS1-featured-500x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/10/ASKPHOTOS1-featured.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/10/ASKPHOTOS1-featured.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/10/ASKPHOTOS1-featured.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/10/ASKPHOTOS1-featured.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/10/ASKPHOTOS1-featured.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/10/ASKPHOTOS1-featured.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/10/ASKPHOTOS1-featured.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/10/ASKPHOTOS1-featured.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/10/ASKPHOTOS1-featured.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/10/ASKPHOTOS1-featured.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/10/ASKPHOTOS1-featured.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/sianeh-kpukyou-photographer/">Sianeh Kpukuyou on why she celebrates dark-skinned women in her images</a></h2>		<div class="excerpt"><p><span style="font-weight: 400;">The Ghana-based photographer discusses the challenges of being a female photographer in Africa and why she hopes her images inspire others to see the value in creative jobs </span></p></div>
		<footer>
			
<time datetime="2021-10-27T08:18:30+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">27/10/2021</span>
	<span class="hentry-time">8:18 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-192684 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-process sector-film-and-tv primary-sector-film-and-tv taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/dune-film-production-design/" aria-label="Inside the epic world of Dune"><img width="750" height="500" src="https://creativereview.imgix.net/content/uploads/2021/10/rev-1-DU-10412rv4_High_Res_JPEG-750x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/10/rev-1-DU-10412rv4_High_Res_JPEG.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/10/rev-1-DU-10412rv4_High_Res_JPEG.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2021/10/rev-1-DU-10412rv4_High_Res_JPEG.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2021/10/rev-1-DU-10412rv4_High_Res_JPEG.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2021/10/rev-1-DU-10412rv4_High_Res_JPEG.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2021/10/rev-1-DU-10412rv4_High_Res_JPEG.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1024 1536w, https://creativereview.imgix.net/content/uploads/2021/10/rev-1-DU-10412rv4_High_Res_JPEG.jpg?auto=compress,format&amp;q=60&amp;w=1620&amp;h=1080 1620w, https://creativereview.imgix.net/content/uploads/2021/10/rev-1-DU-10412rv4_High_Res_JPEG.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/dune-film-production-design/">Inside the epic world of Dune</a></h2>		<div class="excerpt"><p>Denis Villeneuve’s adaption of cult sci-fi novel Dune is a masterclass in world-building. We speak to the film&#8217;s production designer Patrice Vermette about helping the director bring his intergalactic vision to life</p></div>
		<footer>
			
<time datetime="2021-10-25T09:37:00+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">25/10/2021</span>
	<span class="hentry-time">9:37 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-192306 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-process sector-film-and-tv sector-illustration sector-magazine-newspaper sector-product-design sector-theatre sector-typography primary-sector-film-and-tv taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/french-dispatch-film-wes-anderson-graphic-design/" aria-label="Inside the French Dispatch"><img width="780" height="468" src="https://creativereview.imgix.net/content/uploads/2021/10/ennui_metro_map_v8_128-833x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/10/ennui_metro_map_v8_128.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=468" data-srcset="https://creativereview.imgix.net/content/uploads/2021/10/ennui_metro_map_v8_128.jpg?auto=compress,format&amp;q=60&amp;w=2500&amp;h= 2500w, https://creativereview.imgix.net/content/uploads/2021/10/ennui_metro_map_v8_128.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=291 485w, https://creativereview.imgix.net/content/uploads/2021/10/ennui_metro_map_v8_128.jpg?auto=compress,format&amp;q=60&amp;w=833&amp;h=500 833w, https://creativereview.imgix.net/content/uploads/2021/10/ennui_metro_map_v8_128.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=461 768w, https://creativereview.imgix.net/content/uploads/2021/10/ennui_metro_map_v8_128.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=922 1536w, https://creativereview.imgix.net/content/uploads/2021/10/ennui_metro_map_v8_128.jpg?auto=compress,format&amp;q=60&amp;w=2048&amp;h=1229 2048w, https://creativereview.imgix.net/content/uploads/2021/10/ennui_metro_map_v8_128.jpg?auto=compress,format&amp;q=60&amp;w=1800&amp;h=1080 1800w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/french-dispatch-film-wes-anderson-graphic-design/">Inside the French Dispatch</a></h2>		<div class="excerpt"><p>Wes Anderson’s star-studded film follows the dramas that unravel in a fictional French city, told from the perspective of expat journalists. We look at how graphic design and illustration brought the movie to life</p></div>
		<footer>
			
<time datetime="2021-10-19T07:33:58+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">19/10/2021</span>
	<span class="hentry-time">7:33 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-192405 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion-luxury type-creative-insight sector-advertising sector-branding sector-digital primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/lazy-oaf-fashion-brand/" aria-label="Lazy Oaf at 20: Lessons on running a fashion brand"><img width="735" height="500" src="https://creativereview.imgix.net/content/uploads/2021/10/IMG_9365-735x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/10/IMG_9365.jpg?auto=compress,format&amp;q=60&amp;w=735&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/10/IMG_9365.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2021/10/IMG_9365.jpg?auto=compress,format&amp;q=60&amp;w=444&amp;h=302 444w, https://creativereview.imgix.net/content/uploads/2021/10/IMG_9365.jpg?auto=compress,format&amp;q=60&amp;w=735&amp;h=500 735w, https://creativereview.imgix.net/content/uploads/2021/10/IMG_9365.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=522 768w, https://creativereview.imgix.net/content/uploads/2021/10/IMG_9365.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1045 1536w, https://creativereview.imgix.net/content/uploads/2021/10/IMG_9365.jpg?auto=compress,format&amp;q=60&amp;w=1588&amp;h=1080 1588w" data-sizes="(max-width: 735px) 100vw, 735px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/lazy-oaf-fashion-brand/">Lazy Oaf at 20: Lessons on running a fashion brand</a></h2>		<div class="excerpt"><p>We speak to Lazy Oaf founder Gemma Shiel about her journey from printing T-shirts in her dad’s garage to spending the last two decades at the helm of one of the most creative fashion brands going</p></div>
		<footer>
			
<time datetime="2021-10-20T06:05:22+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">20/10/2021</span>
	<span class="hentry-time">6:05 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-192327 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-branding sector-digital sector-illustration primary-sector-branding taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/sid-lee-bonjour-ratp-app/" aria-label="Sid Lee says ‘Bonjour’ to Paris’s public transport app"><img width="482" height="500" src="https://creativereview.imgix.net/content/uploads/2021/10/decor_bouche-metro_jambes%402x-482x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/10/decor_bouche-metro_jambes%402x.jpg?auto=compress,format&amp;q=60&amp;w=482&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/10/decor_bouche-metro_jambes%402x.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/10/decor_bouche-metro_jambes%402x.jpg?auto=compress,format&amp;q=60&amp;w=291&amp;h=302 291w, https://creativereview.imgix.net/content/uploads/2021/10/decor_bouche-metro_jambes%402x.jpg?auto=compress,format&amp;q=60&amp;w=482&amp;h=500 482w, https://creativereview.imgix.net/content/uploads/2021/10/decor_bouche-metro_jambes%402x.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=796 768w, https://creativereview.imgix.net/content/uploads/2021/10/decor_bouche-metro_jambes%402x.jpg?auto=compress,format&amp;q=60&amp;w=1042&amp;h=1080 1042w" data-sizes="(max-width: 482px) 100vw, 482px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/sid-lee-bonjour-ratp-app/">Sid Lee says ‘Bonjour’ to Paris’s public transport app</a></h2>		<div class="excerpt"><p>An illustration-heavy visual identity introduces the city’s new Bonjour RATP app, which lets Parisians navigate the Metro, reserve bikes and hail a cab</p></div>
		<footer>
			
<time datetime="2021-10-20T06:06:32+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">20/10/2021</span>
	<span class="hentry-time">6:06 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-192594 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-art sector-illustration sector-magazine-newspaper primary-sector-illustration taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/beano-exhibition-somerset-house-london/" aria-label="Beano: 80 years of rebel creativity"><img width="707" height="500" src="https://creativereview.imgix.net/content/uploads/2021/10/20.-Beano-The-Art-of-Breaking-the-Rules-at-Somerset-House-Landscape-707x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/10/20.-Beano-The-Art-of-Breaking-the-Rules-at-Somerset-House-Landscape-scaled.jpg?auto=compress,format&amp;q=60&amp;w=707&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/10/20.-Beano-The-Art-of-Breaking-the-Rules-at-Somerset-House-Landscape-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2560&amp;h= 2560w, https://creativereview.imgix.net/content/uploads/2021/10/20.-Beano-The-Art-of-Breaking-the-Rules-at-Somerset-House-Landscape-scaled.jpg?auto=compress,format&amp;q=60&amp;w=427&amp;h=302 427w, https://creativereview.imgix.net/content/uploads/2021/10/20.-Beano-The-Art-of-Breaking-the-Rules-at-Somerset-House-Landscape-scaled.jpg?auto=compress,format&amp;q=60&amp;w=707&amp;h=500 707w, https://creativereview.imgix.net/content/uploads/2021/10/20.-Beano-The-Art-of-Breaking-the-Rules-at-Somerset-House-Landscape-scaled.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=543 768w, https://creativereview.imgix.net/content/uploads/2021/10/20.-Beano-The-Art-of-Breaking-the-Rules-at-Somerset-House-Landscape-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1086 1536w, https://creativereview.imgix.net/content/uploads/2021/10/20.-Beano-The-Art-of-Breaking-the-Rules-at-Somerset-House-Landscape-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2048&amp;h=1448 2048w, https://creativereview.imgix.net/content/uploads/2021/10/20.-Beano-The-Art-of-Breaking-the-Rules-at-Somerset-House-Landscape-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1527&amp;h=1080 1527w" data-sizes="(max-width: 707px) 100vw, 707px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/beano-exhibition-somerset-house-london/">Beano: 80 years of rebel creativity</a></h2>		<div class="excerpt"><p>Somerset House’s new exhibition explores the comic’s lasting, subversive influence, finding links between its gleeful rule-breaking and the work of contemporary artists and creatives</p></div>
		<footer>
			
<time datetime="2021-10-21T12:24:44+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">21/10/2021</span>
	<span class="hentry-time">12:24 pm</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-191651 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-process sector-animation sector-branding sector-film-and-tv primary-sector-film-and-tv taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/james-bond-title-sequences/" aria-label="The art of creating a James Bond title sequence"><img width="715" height="500" src="https://creativereview.imgix.net/content/uploads/2021/10/Ti010_8360_comp_default_output_primary_v038_main_1281-715x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/10/Ti010_8360_comp_default_output_primary_v038_main_1281.jpg?auto=compress,format&amp;q=60&amp;w=715&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/10/Ti010_8360_comp_default_output_primary_v038_main_1281.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2021/10/Ti010_8360_comp_default_output_primary_v038_main_1281.jpg?auto=compress,format&amp;q=60&amp;w=432&amp;h=302 432w, https://creativereview.imgix.net/content/uploads/2021/10/Ti010_8360_comp_default_output_primary_v038_main_1281.jpg?auto=compress,format&amp;q=60&amp;w=715&amp;h=500 715w, https://creativereview.imgix.net/content/uploads/2021/10/Ti010_8360_comp_default_output_primary_v038_main_1281.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=537 768w, https://creativereview.imgix.net/content/uploads/2021/10/Ti010_8360_comp_default_output_primary_v038_main_1281.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1074 1536w, https://creativereview.imgix.net/content/uploads/2021/10/Ti010_8360_comp_default_output_primary_v038_main_1281.jpg?auto=compress,format&amp;q=60&amp;w=1545&amp;h=1080 1545w" data-sizes="(max-width: 715px) 100vw, 715px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/james-bond-title-sequences/">The art of creating a James Bond title sequence</a></h2>		<div class="excerpt"><p>Daniel Kleinman has been the creative mind behind almost every 007 title sequence since the 90s. He discusses his work on Daniel Craig’s final foray in No Time to Die and how he finds the delicate balance between reinvention and homage</p></div>
		<footer>
			
<time datetime="2021-10-13T07:04:02+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">13/10/2021</span>
	<span class="hentry-time">7:04 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-192145 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-books sector-photography primary-sector-photography taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/mel-d-cole-american-protest-book/" aria-label="Mel D Cole’s powerful photos of American protest"><img width="750" height="500" src="https://creativereview.imgix.net/content/uploads/2021/10/Minn-4.19.21-750x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/10/Minn-4.19.21.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/10/Minn-4.19.21.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/10/Minn-4.19.21.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2021/10/Minn-4.19.21.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2021/10/Minn-4.19.21.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2021/10/Minn-4.19.21.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/mel-d-cole-american-protest-book/">Mel D Cole’s powerful photos of American protest</a></h2>		<div class="excerpt"><p>The photographer switched his focus from the hip-hop scene to the Black Lives Matter movement last year in the wake of the murder of George Floyd. Now, he’s turned his series into a book</p></div>
		<footer>
			
<time datetime="2021-10-15T07:32:37+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">15/10/2021</span>
	<span class="hentry-time">7:32 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-191912 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-branding primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/home-improvement-diy-brands/" aria-label="The brands giving the DIY sector a makeover"><img width="334" height="500" src="https://creativereview.imgix.net/content/uploads/2021/10/Art-334x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/10/Art.jpg?auto=compress,format&amp;q=60&amp;w=334&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/10/Art.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/10/Art.jpg?auto=compress,format&amp;q=60&amp;w=201&amp;h=302 201w, https://creativereview.imgix.net/content/uploads/2021/10/Art.jpg?auto=compress,format&amp;q=60&amp;w=334&amp;h=500 334w, https://creativereview.imgix.net/content/uploads/2021/10/Art.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1151 768w, https://creativereview.imgix.net/content/uploads/2021/10/Art.jpg?auto=compress,format&amp;q=60&amp;w=1025&amp;h=1536 1025w, https://creativereview.imgix.net/content/uploads/2021/10/Art.jpg?auto=compress,format&amp;q=60&amp;w=720&amp;h=1080 720w" data-sizes="(max-width: 334px) 100vw, 334px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/home-improvement-diy-brands/">The brands giving the DIY sector a makeover</a></h2>		<div class="excerpt"><p>Interest in home improvement exploded in the wake of the pandemic. We speak to DIY veteran B&amp;Q and D2C startup Lick about how they’re communicating with consumers and whether the sector can sustain its lockdown success</p></div>
		<footer>
			
<time datetime="2021-10-14T07:30:51+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">14/10/2021</span>
	<span class="hentry-time">7:30 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-191633 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-branding sector-illustration primary-sector-illustration taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/signature-character-motif-illustration/" aria-label="How a signature motif can make your work stand out"><img width="423" height="500" src="https://creativereview.imgix.net/content/uploads/2021/10/TOOLBOX-22-423x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/10/TOOLBOX-22.jpg?auto=compress,format&amp;q=60&amp;w=423&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/10/TOOLBOX-22.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/10/TOOLBOX-22.jpg?auto=compress,format&amp;q=60&amp;w=256&amp;h=302 256w, https://creativereview.imgix.net/content/uploads/2021/10/TOOLBOX-22.jpg?auto=compress,format&amp;q=60&amp;w=423&amp;h=500 423w, https://creativereview.imgix.net/content/uploads/2021/10/TOOLBOX-22.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=908 768w, https://creativereview.imgix.net/content/uploads/2021/10/TOOLBOX-22.jpg?auto=compress,format&amp;q=60&amp;w=914&amp;h=1080 914w" data-sizes="(max-width: 423px) 100vw, 423px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/signature-character-motif-illustration/">How a signature motif can make your work stand out</a></h2>		<div class="excerpt"><p><span style="font-weight: 400;">In the competitive world of illustration, adopting a signature motif or icon in your work can help you grow your brand and your career. Here, CR speaks to three illustrators about the benefits and challenges of making one element your trademark </span></p></div>
		<footer>
			
<time datetime="2021-10-11T07:15:46+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">11/10/2021</span>
	<span class="hentry-time">7:15 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-191391 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising primary-sector-advertising taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/scott-dungate-wieden-kennedy-global-creative/" aria-label="Scott Dungate on what it means to be a global creative"><img width="401" height="500" src="https://creativereview.imgix.net/content/uploads/2021/10/huy_playnew-401x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/10/huy_playnew.jpg?auto=compress,format&amp;q=60&amp;w=401&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/10/huy_playnew.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/10/huy_playnew.jpg?auto=compress,format&amp;q=60&amp;w=242&amp;h=302 242w, https://creativereview.imgix.net/content/uploads/2021/10/huy_playnew.jpg?auto=compress,format&amp;q=60&amp;w=401&amp;h=500 401w, https://creativereview.imgix.net/content/uploads/2021/10/huy_playnew.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=957 768w, https://creativereview.imgix.net/content/uploads/2021/10/huy_playnew.jpg?auto=compress,format&amp;q=60&amp;w=867&amp;h=1080 867w" data-sizes="(max-width: 401px) 100vw, 401px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/scott-dungate-wieden-kennedy-global-creative/">Scott Dungate on what it means to be a global creative</a></h2>		<div class="excerpt"><p>Wieden + Kennedy Tokyo’s ECD discusses his experiences working everywhere from Shanghai to London, and explains what it takes to be successful as a globetrotting ad creative</p></div>
		<footer>
			
<time datetime="2021-10-05T11:43:39+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">05/10/2021</span>
	<span class="hentry-time">11:43 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-191446 post type-post status-publish format-standard has-post-thumbnail hentry tag-brand-profiles type-creative-insight sector-advertising sector-branding sector-graphic-design sector-technology primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/duolingo-brand-communications/" aria-label="How Duolingo keeps learning fun"><img width="500" height="500" src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2021/10/Duolingo_PressKit_DuoHop_900-500x500.gif" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2021/10/Duolingo_PressKit_DuoHop_900.gif?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/duolingo-brand-communications/">How Duolingo keeps learning fun</a></h2>		<div class="excerpt"><p>Duolingo’s creative director James Kuczynski speaks to CR about how the app keeps users engaged, but also how it translates a sense of fun into its communications</p></div>
		<footer>
			
<time datetime="2021-10-06T06:56:41+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">06/10/2021</span>
	<span class="hentry-time">6:56 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-191495 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising primary-sector-advertising taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/coca-cola-real-magic-tagline/" aria-label="Striking poster campaign introduces Coca-Cola Real Magic tagline"><img width="780" height="434" src="https://creativereview.imgix.net/content/uploads/2021/10/CC_Real_Magic2-899x500.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/10/CC_Real_Magic2.png?auto=compress,format&amp;q=60&amp;w=780&amp;h=434" data-srcset="https://creativereview.imgix.net/content/uploads/2021/10/CC_Real_Magic2.png?auto=compress,format&amp;q=60&amp;w=4075&amp;h= 4075w, https://creativereview.imgix.net/content/uploads/2021/10/CC_Real_Magic2.png?auto=compress,format&amp;q=60&amp;w=485&amp;h=270 485w, https://creativereview.imgix.net/content/uploads/2021/10/CC_Real_Magic2.png?auto=compress,format&amp;q=60&amp;w=899&amp;h=500 899w, https://creativereview.imgix.net/content/uploads/2021/10/CC_Real_Magic2.png?auto=compress,format&amp;q=60&amp;w=768&amp;h=427 768w, https://creativereview.imgix.net/content/uploads/2021/10/CC_Real_Magic2.png?auto=compress,format&amp;q=60&amp;w=1536&amp;h=855 1536w, https://creativereview.imgix.net/content/uploads/2021/10/CC_Real_Magic2.png?auto=compress,format&amp;q=60&amp;w=2048&amp;h=1139 2048w, https://creativereview.imgix.net/content/uploads/2021/10/CC_Real_Magic2.png?auto=compress,format&amp;q=60&amp;w=1920&amp;h=1068 1920w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/coca-cola-real-magic-tagline/">Striking poster campaign introduces Coca-Cola Real Magic tagline</a></h2>		<div class="excerpt"><p>The posters feature bold illustrations and photography and also reveal a refreshed design identity for the trademark Coke logo</p></div>
		<footer>
			
<time datetime="2021-10-06T11:02:14+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">06/10/2021</span>
	<span class="hentry-time">11:02 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-191532 post type-post status-publish format-standard has-post-thumbnail hentry tag-how-i-got-here type-creative-insight sector-art sector-books sector-graphic-design sector-illustration primary-sector-illustration taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/daniel-lievano-illustration-books/" aria-label="How I Got Here: Daniel Liévano"><img width="375" height="500" src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2021/10/Final-Portfolio-2-375x500.gif" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2021/10/Final-Portfolio-2.gif?auto=compress,format&amp;q=60&amp;w=375&amp;h=500" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/daniel-lievano-illustration-books/">How I Got Here: Daniel Liévano</a></h2>		<div class="excerpt"><p>The artist and author delves into his philosophically minded approach to creativity, including the importance of solitude and his attempt to translate the metaphorical “magic” of Haruki Murakami</p></div>
		<footer>
			
<time datetime="2021-10-07T10:38:42+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">07/10/2021</span>
	<span class="hentry-time">10:38 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-191145 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-branding sector-graphic-design sector-photography primary-sector-branding taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/and-walsh-identity-geltor/" aria-label="Geltor’s identity by &#038;Walsh emphasises the wild beauty of nature"><img width="780" height="439" src="https://creativereview.imgix.net/content/uploads/2021/09/03-Geltor_Walsh_Casestudy_LR_3DImage_Orange_Edited-889x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/09/03-Geltor_Walsh_Casestudy_LR_3DImage_Orange_Edited.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=439" data-srcset="https://creativereview.imgix.net/content/uploads/2021/09/03-Geltor_Walsh_Casestudy_LR_3DImage_Orange_Edited.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/09/03-Geltor_Walsh_Casestudy_LR_3DImage_Orange_Edited.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=273 485w, https://creativereview.imgix.net/content/uploads/2021/09/03-Geltor_Walsh_Casestudy_LR_3DImage_Orange_Edited.jpg?auto=compress,format&amp;q=60&amp;w=889&amp;h=500 889w, https://creativereview.imgix.net/content/uploads/2021/09/03-Geltor_Walsh_Casestudy_LR_3DImage_Orange_Edited.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=432 768w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/and-walsh-identity-geltor/">Geltor’s identity by &#038;Walsh emphasises the wild beauty of nature</a></h2>		<div class="excerpt"><p>&#8216;Earth-conscious&#8217; biodesign company Geltor has a new look by &#038;Walsh that draws on cells and natural ingredients, brought to life with the help of striking art direction</p></div>
		<footer>
			
<time datetime="2021-09-29T07:29:53+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">29/09/2021</span>
	<span class="hentry-time">7:29 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-191160 post type-post status-publish format-standard has-post-thumbnail hentry tag-brand-profiles type-creative-insight sector-branding sector-graphic-design sector-illustration primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/papier-stationery-brand/" aria-label="How Papier redefined the stationery sector"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2021/09/0721_evergreen_everything-you-ever-wanted-1-500x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/09/0721_evergreen_everything-you-ever-wanted-1.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/09/0721_evergreen_everything-you-ever-wanted-1.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/09/0721_evergreen_everything-you-ever-wanted-1.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/09/0721_evergreen_everything-you-ever-wanted-1.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/09/0721_evergreen_everything-you-ever-wanted-1.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/09/0721_evergreen_everything-you-ever-wanted-1.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/09/0721_evergreen_everything-you-ever-wanted-1.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/09/0721_evergreen_everything-you-ever-wanted-1.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/09/0721_evergreen_everything-you-ever-wanted-1.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/09/0721_evergreen_everything-you-ever-wanted-1.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/09/0721_evergreen_everything-you-ever-wanted-1.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/papier-stationery-brand/">How Papier redefined the stationery sector</a></h2>		<div class="excerpt"><p>As the business unveils a major rebrand, founder Taymoor Atighetchi shares how he’s spent the last six years building a category-defining stationery brand</p></div>
		<footer>
			
<time datetime="2021-09-30T08:22:22+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">30/09/2021</span>
	<span class="hentry-time">8:22 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-191186 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-branding sector-graphic-design sector-typography primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/studio-blackburn-we-mean-green-rail-delivery-group-graphic-design/" aria-label="Studio Blackburn on its We Mean Green campaign"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2021/09/We-Mean-Green-8-featured-500x500.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/09/We-Mean-Green-8-featured.png?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/09/We-Mean-Green-8-featured.png?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/09/We-Mean-Green-8-featured.png?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/09/We-Mean-Green-8-featured.png?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/09/We-Mean-Green-8-featured.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/09/We-Mean-Green-8-featured.png?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/09/We-Mean-Green-8-featured.png?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/09/We-Mean-Green-8-featured.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/09/We-Mean-Green-8-featured.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/09/We-Mean-Green-8-featured.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/09/We-Mean-Green-8-featured.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/studio-blackburn-we-mean-green-rail-delivery-group-graphic-design/">Studio Blackburn on its We Mean Green campaign</a></h2>		<div class="excerpt"><p class="p1">Last week a revamp, albeit a temporary one, of the British Rail double arrow logo caused a stir in the design press and on social media. CR speaks to Studio Blackburn, the team behind the update, to get an insight into the project and how they felt about the reaction</p></div>
		<footer>
			
<time datetime="2021-09-30T07:44:26+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">30/09/2021</span>
	<span class="hentry-time">7:44 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-191097 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-process sector-branding sector-graphic-design primary-sector-branding taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/pringles-rebrand-design/" aria-label="Lifting the lid on Pringles’ new rebrand"><img width="780" height="439" src="https://creativereview.imgix.net/content/uploads/2021/09/Pringles-PR-launch-02-889x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/09/Pringles-PR-launch-02.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=439" data-srcset="https://creativereview.imgix.net/content/uploads/2021/09/Pringles-PR-launch-02.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2021/09/Pringles-PR-launch-02.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=273 485w, https://creativereview.imgix.net/content/uploads/2021/09/Pringles-PR-launch-02.jpg?auto=compress,format&amp;q=60&amp;w=889&amp;h=500 889w, https://creativereview.imgix.net/content/uploads/2021/09/Pringles-PR-launch-02.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=432 768w, https://creativereview.imgix.net/content/uploads/2021/09/Pringles-PR-launch-02.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=864 1536w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/pringles-rebrand-design/">Lifting the lid on Pringles’ new rebrand</a></h2>		<div class="excerpt"><p>Snack brand Pringles has revealed the first update to its mascot in 20 years. JKR creative director Della Lawrence takes us through the new branding, including Mr P&#8217;s widely discussed haircut</p></div>
		<footer>
			
<time datetime="2021-09-28T05:45:39+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">28/09/2021</span>
	<span class="hentry-time">5:45 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-190278 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-branding sector-graphic-design primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/behavioural-science-branding-advertising/" aria-label="How behavioural science could make branding better"><img width="780" height="385" src="https://creativereview.imgix.net/content/uploads/2021/09/shutterstock_1741867793-1002x494.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/09/shutterstock_1741867793-scaled.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=385" data-srcset="https://creativereview.imgix.net/content/uploads/2021/09/shutterstock_1741867793-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2560&amp;h= 2560w, https://creativereview.imgix.net/content/uploads/2021/09/shutterstock_1741867793-scaled.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=239 485w, https://creativereview.imgix.net/content/uploads/2021/09/shutterstock_1741867793-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1002&amp;h=494 1002w, https://creativereview.imgix.net/content/uploads/2021/09/shutterstock_1741867793-scaled.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=379 768w, https://creativereview.imgix.net/content/uploads/2021/09/shutterstock_1741867793-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=758 1536w, https://creativereview.imgix.net/content/uploads/2021/09/shutterstock_1741867793-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2048&amp;h=1010 2048w, https://creativereview.imgix.net/content/uploads/2021/09/shutterstock_1741867793-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h=947 1920w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/behavioural-science-branding-advertising/">How behavioural science could make branding better</a></h2>		<div class="excerpt"><p>Mark Hauser, applied behavioural scientist at branding agency The Team, discusses how psychology could create more effective, human-centred creative work</p></div>
		<footer>
			
<time datetime="2021-09-20T07:15:34+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">20/09/2021</span>
	<span class="hentry-time">7:15 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-190894 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-graphic-design sector-illustration primary-sector-graphic-design taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/poster-house-push-pin-exhibition/" aria-label="A new exhibition celebrates Push Pin’s gloriously anti-minimalist aesthetic"><img width="322" height="500" src="https://creativereview.imgix.net/content/uploads/2021/09/PH190801_3900A-322x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/09/PH190801_3900A.jpg?auto=compress,format&amp;q=60&amp;w=322&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/09/PH190801_3900A.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/09/PH190801_3900A.jpg?auto=compress,format&amp;q=60&amp;w=194&amp;h=302 194w, https://creativereview.imgix.net/content/uploads/2021/09/PH190801_3900A.jpg?auto=compress,format&amp;q=60&amp;w=322&amp;h=500 322w, https://creativereview.imgix.net/content/uploads/2021/09/PH190801_3900A.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1193 768w, https://creativereview.imgix.net/content/uploads/2021/09/PH190801_3900A.jpg?auto=compress,format&amp;q=60&amp;w=989&amp;h=1536 989w, https://creativereview.imgix.net/content/uploads/2021/09/PH190801_3900A.jpg?auto=compress,format&amp;q=60&amp;w=695&amp;h=1080 695w" data-sizes="(max-width: 322px) 100vw, 322px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/poster-house-push-pin-exhibition/">A new exhibition celebrates Push Pin’s gloriously anti-minimalist aesthetic</a></h2>		<div class="excerpt"><p>Hosted at New York’s Poster House, the Push Pin Legacy brings together over 200 posters by the likes of Milton Glaser, Seymour Chwast, Reynold Ruffins and Edward Sorel</p></div>
		<footer>
			
<time datetime="2021-09-23T06:37:32+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">23/09/2021</span>
	<span class="hentry-time">6:37 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-190176 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-branding sector-graphic-design primary-sector-graphic-design taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/functional-graphic-design/" aria-label="Does the design of everyday materials deserve more credit?"><img width="750" height="500" src="https://creativereview.imgix.net/content/uploads/2021/09/1_Mucho_UC_Annual_Report_2020_Overview-750x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/09/1_Mucho_UC_Annual_Report_2020_Overview.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/09/1_Mucho_UC_Annual_Report_2020_Overview.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2021/09/1_Mucho_UC_Annual_Report_2020_Overview.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2021/09/1_Mucho_UC_Annual_Report_2020_Overview.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2021/09/1_Mucho_UC_Annual_Report_2020_Overview.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2021/09/1_Mucho_UC_Annual_Report_2020_Overview.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1024 1536w, https://creativereview.imgix.net/content/uploads/2021/09/1_Mucho_UC_Annual_Report_2020_Overview.jpg?auto=compress,format&amp;q=60&amp;w=1620&amp;h=1080 1620w, https://creativereview.imgix.net/content/uploads/2021/09/1_Mucho_UC_Annual_Report_2020_Overview.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/functional-graphic-design/">Does the design of everyday materials deserve more credit?</a></h2>		<div class="excerpt"><p>Logos, exhibition design and book covers can often seem like the zenith of graphic design. Do reports, documents and catalogues get overlooked by comparison?</p></div>
		<footer>
			
<time datetime="2021-09-21T07:24:26+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">21/09/2021</span>
	<span class="hentry-time">7:24 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-190867 post type-post status-publish format-standard has-post-thumbnail hentry category-music type-creative-insight sector-branding sector-digital sector-graphic-design sector-music-video sector-photography primary-sector-graphic-design taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/lil-nas-x-creative/" aria-label="Inside the fantastical world of Lil Nas X"><img width="450" height="450" src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2021/09/MovingCoverGif.gif" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2021/09/MovingCoverGif.gif?auto=compress,format&amp;q=60&amp;w=450&amp;h=450" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/lil-nas-x-creative/">Inside the fantastical world of Lil Nas X</a></h2>		<div class="excerpt"><p>Lil Nas X is ripping up the music rulebook with his rap-country-pop sound, gender-bending style and eye-catching creative output. As he releases his debut album, we look at how the artist brings his unique vision to life</p></div>
		<footer>
			
<time datetime="2021-09-23T06:18:32+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">23/09/2021</span>
	<span class="hentry-time">6:18 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-189719 post type-post status-publish format-standard has-post-thumbnail hentry tag-how-i-work type-creative-process sector-advertising sector-art sector-graphic-design sector-magazine-newspaper sector-photography primary-sector-advertising taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/max-siedentopf-art-photography-design/" aria-label="How I Work: Max Siedentopf"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2021/09/Drunk-Bottles-HR6-featured-500x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/09/Drunk-Bottles-HR6-featured.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/09/Drunk-Bottles-HR6-featured.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/09/Drunk-Bottles-HR6-featured.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/09/Drunk-Bottles-HR6-featured.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/09/Drunk-Bottles-HR6-featured.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/09/Drunk-Bottles-HR6-featured.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/09/Drunk-Bottles-HR6-featured.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/09/Drunk-Bottles-HR6-featured.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/09/Drunk-Bottles-HR6-featured.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/09/Drunk-Bottles-HR6-featured.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/09/Drunk-Bottles-HR6-featured.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/max-siedentopf-art-photography-design/">How I Work: Max Siedentopf</a></h2>		<div class="excerpt"><p><span style="font-weight: 400;">The artist, photographer, designer and director talks to CR about working at speed, the joy of not being confined by one discipline, how he balances the commercial with the personal, and why his spirit animal is a cross between a chameleon and a dung beetle</span></p></div>
		<footer>
			
<time datetime="2021-09-13T07:03:22+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">13/09/2021</span>
	<span class="hentry-time">7:03 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-190306 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising sector-branding sector-graphic-design primary-sector-branding taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/london-shopfronts-hoxton-mini-press/" aria-label="A history of London as told by its shopfronts"><img width="375" height="500" src="https://creativereview.imgix.net/content/uploads/2021/09/Michelin005-375x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/09/Michelin005.jpg?auto=compress,format&amp;q=60&amp;w=375&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/09/Michelin005.jpg?auto=compress,format&amp;q=60&amp;w=1500&amp;h= 1500w, https://creativereview.imgix.net/content/uploads/2021/09/Michelin005.jpg?auto=compress,format&amp;q=60&amp;w=227&amp;h=302 227w, https://creativereview.imgix.net/content/uploads/2021/09/Michelin005.jpg?auto=compress,format&amp;q=60&amp;w=375&amp;h=500 375w, https://creativereview.imgix.net/content/uploads/2021/09/Michelin005.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1024 768w, https://creativereview.imgix.net/content/uploads/2021/09/Michelin005.jpg?auto=compress,format&amp;q=60&amp;w=1152&amp;h=1536 1152w, https://creativereview.imgix.net/content/uploads/2021/09/Michelin005.jpg?auto=compress,format&amp;q=60&amp;w=810&amp;h=1080 810w" data-sizes="(max-width: 375px) 100vw, 375px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/london-shopfronts-hoxton-mini-press/">A history of London as told by its shopfronts</a></h2>		<div class="excerpt"><p>New book London Shopfronts, published by Hoxton Mini Press, offers a photographic guide to some of the capital&#8217;s most striking independent retailers, old and new, and reveals how style and uniqueness remain crucial for attracting customers</p></div>
		<footer>
			
<time datetime="2021-09-14T07:51:16+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">14/09/2021</span>
	<span class="hentry-time">7:51 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-190026 post type-post status-publish format-standard has-post-thumbnail hentry tag-belief type-creative-insight sector-advertising sector-branding sector-graphic-design primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/politics-persuasion-design-advertising/" aria-label="The power of persuasion"><img width="750" height="500" src="https://creativereview.imgix.net/content/uploads/2021/09/featured-06032018-CoreyTorpie-Pride-18-750x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/09/featured-06032018-CoreyTorpie-Pride-18.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/09/featured-06032018-CoreyTorpie-Pride-18.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/09/featured-06032018-CoreyTorpie-Pride-18.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2021/09/featured-06032018-CoreyTorpie-Pride-18.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2021/09/featured-06032018-CoreyTorpie-Pride-18.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2021/09/featured-06032018-CoreyTorpie-Pride-18.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/politics-persuasion-design-advertising/">The power of persuasion</a></h2>		<div class="excerpt"><p>We speak to the creatives behind successful political campaigns for the UK’s Conservative party and US congresswoman Alexandria Ocasio-Cortez about the role of design and creativity in the battle for voters</p></div>
		<footer>
			
<time datetime="2021-09-14T07:54:40+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">14/09/2021</span>
	<span class="hentry-time">7:54 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-190300 post type-post status-publish format-standard has-post-thumbnail hentry tag-belief type-creative-insight sector-advertising sector-branding sector-graphic-design primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/ethics-design-advertising-business/" aria-label="Is there room for ethics in design?"><img width="780" height="480" src="https://creativereview.imgix.net/content/uploads/2021/09/Nemetz-Designforahappyworld4-813x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/09/Nemetz-Designforahappyworld4-scaled.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=480" data-srcset="https://creativereview.imgix.net/content/uploads/2021/09/Nemetz-Designforahappyworld4-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2560&amp;h= 2560w, https://creativereview.imgix.net/content/uploads/2021/09/Nemetz-Designforahappyworld4-scaled.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=298 485w, https://creativereview.imgix.net/content/uploads/2021/09/Nemetz-Designforahappyworld4-scaled.jpg?auto=compress,format&amp;q=60&amp;w=813&amp;h=500 813w, https://creativereview.imgix.net/content/uploads/2021/09/Nemetz-Designforahappyworld4-scaled.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=473 768w, https://creativereview.imgix.net/content/uploads/2021/09/Nemetz-Designforahappyworld4-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=945 1536w, https://creativereview.imgix.net/content/uploads/2021/09/Nemetz-Designforahappyworld4-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2048&amp;h=1260 2048w, https://creativereview.imgix.net/content/uploads/2021/09/Nemetz-Designforahappyworld4-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1755&amp;h=1080 1755w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/ethics-design-advertising-business/">Is there room for ethics in design?</a></h2>		<div class="excerpt"><p>The devil on the ad industry’s shoulder might still say that fast fashion and oil companies aren’t so bad, but some design studios are taking an ethical stand. But can ‘good’ clients and big business can ever live in harmony?</p></div>
		<footer>
			
<time datetime="2021-09-16T07:50:02+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">16/09/2021</span>
	<span class="hentry-time">7:50 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
</div></div></div><div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LB1' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[2] = googletag.defineSlot('/103432195/Creative_Review-Web/graphic-design', [728,90], 'gpt-ad-LB1').defineSizeMapping(mappingLB).setTargeting('pos', ['lb1']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LB1'); 
	      			});
	    		</script>
			</div>
			</div></div><div class="widget icit-taxonomical-listings lister-default jobs-4 taxonomy-none"><div class="widget-wrap"><div class="widget-header"><h3 class="widget-title font-schear"><a href="https://jobs.designweek.co.uk/" class="title-text">Jobs powered by Design Week</a></h3><div class="nav-links"><a href="https://jobs.designweek.co.uk/" class="view-more-link button outline" aria-label="View more Jobs powered by Design Week">View more</a></div></div>
<div class="columns-flex ajax-target"> 
<article class="card-excerpt has-thumbnail post-127103 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-127103 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/505473/junior-graphic-designer/" aria-label="JUNIOR GRAPHIC DESIGNER"><img width="200" height="200" src="https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200" data-srcset="https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h= 200w, https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/505473/junior-graphic-designer/">JUNIOR GRAPHIC DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">Milton Keynes</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-46811 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-46811 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/505502/creative-packaging-designer/" aria-label="CREATIVE PACKAGING DESIGNER"><img width="200" height="200" src="https://creativereview.imgix.net/content/uploads/2019/02/soedit.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200" data-srcset="https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h= 200w, https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/505502/creative-packaging-designer/">CREATIVE PACKAGING DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">Harrow</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-120995 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-120995 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/505675/graphic-designer/" aria-label="GRAPHIC DESIGNER"><img width="200" height="200" src="https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200" data-srcset="https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h= 200w, https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/505675/graphic-designer/">GRAPHIC DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">London</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-46809 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-46809 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/505633/graduate-designer/" aria-label="GRADUATE DESIGNER"><img width="200" height="200" src="https://creativereview.imgix.net/content/uploads/2019/02/chedit.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200" data-srcset="https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h= 200w, https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/505633/graduate-designer/">GRADUATE DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">Horsham</div>                    </footer>
    </div>
</article>
</div>

</div></div><div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LB2' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[3] = googletag.defineSlot('/103432195/Creative_Review-Web/graphic-design', [728, 90], 'gpt-ad-LB2').defineSizeMapping(mappingLB).setTargeting('pos', ['lb2']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LB2'); 
	      			});
	    		</script>
			</div>
			</div></div>    </div>
</div>
		</div>

		<div id="navigation">
	<div class="nav-header keep-toggle-search keep-toggle-login">
		<div class="nav-head-wrap">
			<h1 class="site-title"><a href="https://www.creativereview.co.uk/" rel="home"><span class="icon-crlogo"></span><span class="site-name">Creative Review</span></a></h1>
			
<div id="header-search" class="search-bar">
	<a href="#header-search" class="toggle-search"><span class="icon-magnification"></span>Search</a>
	<form method="get" action="https://www.creativereview.co.uk/" class="search-form">
    <input type="text" class="search-input" name="s" placeholder="Search&hellip;" value=""
           data-error="Oops! Try again."/>
    <button type="submit" class="sub-button" title="search"><span class="submit-text">Go</span><span class="icon-arrow-right2"></span></button>
    </form>
</div>

<div id="header-login" class="login-form not-logged-in"> <a class="menu-login-link paino-login" data-piano-screen="login" data-piano-type="link" href="https://www.creativereview.co.uk/clientlogin?redirect_to=https%3A%2F%2Fwww.creativereview.co.uk%2Frecord-sleeve-design-album-art-2021%2F"><span class="icon-account"></span>Sign in or register</a></div>
		</div>
	</div>

	<nav class="topload-navigation" role="navigation">
		<a href="#" class="id-toggle close"><span class="icon-cross"></span>Close</a> <ul id="menu-main-menu" class="menu cf"><li id="menu-item-129572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Subjects</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-129574" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/best-advertising-work/"><span class="menu-item-title">Advertising</span></a></li>
	<li id="menu-item-129573" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/graphic-design-news/"><span class="menu-item-title">Graphic design</span></a></li>
	<li id="menu-item-187125" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/branding-news/"><span class="menu-item-title">Branding</span></a></li>
	<li id="menu-item-129575" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/photography/"><span class="menu-item-title">Photography</span></a></li>
	<li id="menu-item-165560" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/illustration/"><span class="menu-item-title">Illustration</span></a></li>
	<li id="menu-item-129580" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/film-tv-creativity-on-screen/"><span class="menu-item-title">Film &#038; TV</span></a></li>
	<li id="menu-item-114910" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/gaming-industry/"><span class="menu-item-title">Gaming</span></a></li>
	<li id="menu-item-187134" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/best-art-work/"><span class="menu-item-title">Art</span></a></li>
	<li id="menu-item-187127" class="menu-item menu-item-type-post_type menu-item-object-microevent menu-item-depth-1"><a href="https://www.creativereview.co.uk/event/the-annual-2021-winners/"><span class="menu-item-title">Annual Winners</span></a></li>
	<li id="menu-item-196410" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/the-photography-annual-2021-winners/"><span class="menu-item-title">Photography Annual Winners</span></a></li>
	<li id="menu-item-138474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/dive-into-the-archive/"><span class="menu-item-title">CR Archive</span></a></li>
</ul>
</li>
<li id="menu-item-71950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Series</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-165556" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-inspiration/"><span class="menu-item-title">Inspiration</span></a></li>
	<li id="menu-item-165555" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-insight/"><span class="menu-item-title">Insight</span></a></li>
	<li id="menu-item-165557" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-process/"><span class="menu-item-title">Process</span></a></li>
	<li id="menu-item-165558" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-leadership/"><span class="menu-item-title">Leadership</span></a></li>
	<li id="menu-item-187133" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/advice-for-creatives/"><span class="menu-item-title">Advice</span></a></li>
	<li id="menu-item-165564" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/diversity-and-equality-in-the-creative-industries/"><span class="menu-item-title">Diversity and Equality</span></a></li>
	<li id="menu-item-187126" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/the-sustainability-issue/"><span class="menu-item-title">Sustainability</span></a></li>
	<li id="menu-item-165566" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/exposure-gem-fletcher/"><span class="menu-item-title">Exposure</span></a></li>
	<li id="menu-item-165568" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/gradwatch/"><span class="menu-item-title">Gradwatch</span></a></li>
	<li id="menu-item-97945" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/how-i-got-here/"><span class="menu-item-title">How I Got Here</span></a></li>
	<li id="menu-item-105268" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/how-i-work/"><span class="menu-item-title">How I Work</span></a></li>
</ul>
</li>
<li id="menu-item-42115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Writers</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-42256" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/eliza-williams/"><span class="menu-item-title">Eliza Williams</span></a></li>
	<li id="menu-item-119588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/author/emma/"><span class="menu-item-title">Emma Tucker</span></a></li>
	<li id="menu-item-138151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/rebecca-fulleylove/"><span class="menu-item-title">Rebecca Fulleylove</span></a></li>
	<li id="menu-item-104965" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/aimee-mclaughlin/"><span class="menu-item-title">Aimée McLaughlin</span></a></li>
	<li id="menu-item-196639" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/emily-gosling/"><span class="menu-item-title">Emily Gosling</span></a></li>
	<li id="menu-item-128674" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/megan-williams/"><span class="menu-item-title">Megan Williams</span></a></li>
	<li id="menu-item-187129" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/daniel-benneworth-gray/"><span class="menu-item-title">Daniel Benneworth-Gray</span></a></li>
	<li id="menu-item-187130" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/patrick-burgoyne/"><span class="menu-item-title">Patrick Burgoyne</span></a></li>
	<li id="menu-item-165567" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/ask-anna/"><span class="menu-item-title">Anna Higgs</span></a></li>
	<li id="menu-item-187131" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/ben-kay/"><span class="menu-item-title">Ben Kay</span></a></li>
	<li id="menu-item-130606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/contributors/"><span class="menu-item-title">More Contributors</span></a></li>
</ul>
</li>
<li id="menu-item-42124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">More</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://www.creativereview.co.uk/subscription-options/"><span class="menu-item-title">Subscribe to Creative Review</span></a></li>
	<li id="menu-item-193550" class="menu-item menu-item-type-post_type menu-item-object-microevent menu-item-depth-1"><a href="https://www.creativereview.co.uk/event/the-annual/"><span class="menu-item-title">Enter The Annual 2022</span></a></li>
	<li id="menu-item-195367" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="https://www.creativereview.co.uk/work-with-us/"><span class="menu-item-title">Work with us</span></a></li>
	<li id="menu-item-170826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/registration/"><span class="menu-item-title">Sign up to newsletter</span></a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/contact-us/"><span class="menu-item-title">Contact us</span></a></li>
	<li id="menu-item-126767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://jobs.designweek.co.uk/"><span class="menu-item-title">Jobs powered by Design Week</span></a></li>
	<li id="menu-item-109601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/inspire/"><span class="menu-item-title">Inspire in partnership with Facebook</span></a></li>
	<li id="menu-item-160065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/tiktok/"><span class="menu-item-title">TikTok partner content series</span></a></li>
	<li id="menu-item-178172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/subscription-faqs/"><span class="menu-item-title">Subscription FAQs</span></a></li>
	<li id="menu-item-189778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/cr-magazine-stockists/"><span class="menu-item-title">Magazine stockists</span></a></li>
	<li id="menu-item-42297" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.facebook.com/CreativeReview/"><span class="icon-facebook"></span><span class="menu-item-title">Facebook</span></a></li>
	<li id="menu-item-42294" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://twitter.com/CreativeReview"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
	<li id="menu-item-42293" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.instagram.com/creativereview/"><span class="icon-instagram"></span><span class="menu-item-title">Instagram</span></a></li>
	<li id="menu-item-42296" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://uk.pinterest.com/creativereview/"><span class="icon-pinterest"></span><span class="menu-item-title">Pinterest</span></a></li>
	<li id="menu-item-42295" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.linkedin.com/company/creativereview/"><span class="icon-linkedin"></span><span class="menu-item-title">LinkedIn</span></a></li>
</ul>
</li>
</ul>	</nav>
</div>

		<footer class="site-footer" role="contentinfo">
			<nav class="nav-footer"> <ul id="menu-social-menu" class="menu menu-social"><li id="menu-item-299" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a target="_blank" href="https://twitter.com/CreativeReview"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
<li id="menu-item-300" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a target="_blank" href="https://www.facebook.com/CreativeReview"><span class="icon-facebook"></span><span class="menu-item-title">Facebook</span></a></li>
<li id="menu-item-42202" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://www.instagram.com/creativereview/"><span class="icon-instagram"></span><span class="menu-item-title">Instagram</span></a></li>
<li id="menu-item-42204" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://uk.pinterest.com/creativereview/"><span class="icon-pinterest"></span><span class="menu-item-title">Pinterest</span></a></li>
<li id="menu-item-42203" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://www.linkedin.com/company/creativereview/"><span class="icon-linkedin"></span><span class="menu-item-title">LinkedIn</span></a></li>
</ul><ul id="menu-footer" class="menu menu-footer"><li id="menu-item-42703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.creativereview.co.uk/contact-us/"><span class="menu-item-title">Contact</span></a></li>
<li id="menu-item-106889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://www.centaurmedia.com/cookies"><span class="menu-item-title">Cookies</span></a></li>
<li id="menu-item-126788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://jobs.designweek.co.uk/"><span class="menu-item-title">Jobs by DW</span></a></li>
<li id="menu-item-42706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://www.centaurmedia.com/privacy"><span class="menu-item-title">Privacy Policy</span></a></li>
<li id="menu-item-42704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://www.creativereview.co.uk/subscription-options/"><span class="menu-item-title">Subscribe</span></a></li>
<li id="menu-item-178174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.creativereview.co.uk/subscription-faqs/"><span class="menu-item-title">Subscription FAQs</span></a></li>
<li id="menu-item-42705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://www.centaurmedia.com/terms-and-conditions"><span class="menu-item-title">Website Terms and Conditions</span></a></li>
</ul>
</nav>
			<div class="site-info">
	<div class="left-side">
		<p class="copyright">Copyright © 2021 Centaur Media plc and / or its subsidiaries and licensors. All rights reserved.</p>
		<p class="colophon">built by <a href="http://interconnectit.com">interconnect<span>/</span><strong>it</strong></a></p>
	</div>

	<address><p><a href="https://xeim.com/">Xeim</a> Limited, Registered in England and Wales with number 05243851<br />
Registered office at Floor M, 10 York Road, London, SE1 7ND</p>
</address>
</div>

			<!-- FOOTER AD {single-feature} -->
<div class="footer-ad sticky-bottom" id="catfish">
	</div>
		</footer>
	</div>

	<div class="footer-scripts">
				<div id="piano_catfish_wrapper_bottomfull">
            <div id="piano_catfish_bottomfull"></div>
</div>
<div id="piano_catfish_wrapper">
            <div id="piano_catfish"></div>
</div>
<div id="piano_catfish_wrapper_right">
            <div id="piano_catfish_right"></div>
</div>
<div id="piano_catfish_wrapper_right_bottom">
            <div id="piano_catfish_right_bottom"></div>
</div>
<div id="piano_catfish_wrapper_right_top">
            <div id="piano_catfish_right_top"></div>
</div>
<div id="piano_catfish_wrapper_left_bottom">
            <div id="piano_catfish_left_bottom"></div>
</div>


<script type="text/javascript">_satellite.pageBottom();</script>
			<!-- DOUBLECLICK AD SPACE -->
			<div id='inread' class='doubleclick-ad doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[4] = googletag.defineOutOfPageSlot('/103432195/Creative_Review-Web/graphic-design', 'inread').defineSizeMapping(mappingOOP).setTargeting('pos', ['inread']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('inread'); 
	      			});
	    		</script>
			</div>
			<style type="text/css">.item-colour-000000 > span.menu-item-title, .item-colour-000000 > a {color: #000000;}</style><script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/icit-cookie-law/js/script.min.js?ver=-1639580891" id="cookie_law_banner-script-js" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/icit-lazyloader/js/lazysizes.min.js?ver=1-1639580903' id='lazysizes-js'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/icit-lazyloader/js/lazyloader.min.js?ver=1-1639580903' id='lazyloader-js'></script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/centaur-plugins/js/lister-ajax.min.js?ver=1-1639580901" id="taxlister_ajax_paging-js" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/comment-reply.min.js?ver=-1639580904' id='comment-reply-js'></script>
<script type='text/javascript' id='behaviour-js-extra'>
/* <![CDATA[ */
var sitevars = {"carousel_speed":"8000"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/themes/creativereview/js/behaviour.min.js?ver=1-1639580886" id="behaviour-js" defer></script>
<script type='text/javascript' id='doubleclick_wp_js-js-extra'>
/* <![CDATA[ */
var dfpstuff = {"doubleclick_auto_populate":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/doubleclick/js/doubleclick.min.js?ver=0.4.2" id="doubleclick_wp_js-js" defer></script>
<script type='text/javascript' id='extended_registration-js-extra'>
/* <![CDATA[ */
var extendedregistration = {"url":"\/wordpress\/wp-admin\/admin-ajax.php","postid":"196483","userid":"","nonce":"63718ba64e","nagtimer":"5","verifysent":"Your verification email is on the way","verifyerror":"Before continuing you must log out and back in again.","logouturl":"https:\/\/www.creativereview.co.uk\/wordpress\/wp-login.php?action=logout&redirect_to=https%3A%2F%2Fwww.creativereview.co.uk%2Frecord-sleeve-design-album-art-2021%2F&_wpnonce=c7c2af1040"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/centaur-plugins/js/extended.min.js?ver=1" id="extended_registration-js" defer></script>
<script type="text/javascript" src="https://www.creativereview.co.uk/wordpress/wp-includes/js/wp-embed.min.js?ver=5.8.2" id="wp-embed-js" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/themes/creativereview/js/do-slick.min.js?ver=1' id='do-slick-js'></script>
<span class="hidden" data-shown-posts="196483,196827,196336,196175,196642,196715,196704,195875,196025,196588,196337,195408,195900,195770,196115,195188,194309,195076,194489,194908,194912,194493,194386,194694,193995,194240,194057,193850,193595,193654,193861,193658,192865,193551,193469,193594,192720,192906,192977,192684,192306,192405,192327,192594,191651,192145,191912,191633,191391,191446,191495,191532,191145,191160,191186,191097,190278,190894,190176,190867,189719,190306,190026,190300,127103,46811,120995,46809" id="icit-shown-posts"></span>
		<!-- ADTECH -->
		<script>if ( window.ADTECH ) ADTECH.executeQueue();</script>
		</div>

	
</body>
</html>
