<!DOCTYPE html>
<html lang="en-UK" class="no-js">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1"/>
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1">
	<script type="text/javascript">var h=document.getElementsByTagName('html')[0].classList;h.remove('no-js');h.add('js');</script><meta name='robots' content='max-image-preview:large' />
<style type='text/css'>
#piano_catfish_wrapper { 

    position: fixed; 

    bottom: 0px; 

    width: 80%; 

    z-index: 999999; 

    left: 10%; 

} 

#piano_catfish_wrapper_bottomfull {
    position: fixed; 
    bottom: 0px; 
    width: 100%; 
    z-index: 999999; 
    left: 0px; 

} 

 #piano_catfish_wrapper_right { 

    position: fixed; 

    top: 50%; 

    width: 200px; 

    right: 0px; 

    z-index: 999999; 

} 

  

  

#piano_catfish_wrapper_right_bottom { 

    position: fixed; 

    bottom: 0%; 

    width: 200px; 

    right: 0px; 

    z-index: 999999; 

} 

  

#piano_catfish_wrapper_right_top { 

    position: fixed; 

    top: 0%; 

    width: 200px; 

    right: 0px; 

    z-index: 999999; 

} 

  

#piano_catfish_wrapper_left_bottom { 

    position: fixed; 

    bottom: 0%; 

    width: 200px; 

    left: 0px; 

    z-index: 999999; 

}
</style>
            <link rel="preconnect" href="//www.googletagservices.com">
            <!-- Add all the standard doubleclick urls -->
            <link rel="preconnect" href="//securepubads.g.doubleclick.net">
            <link rel="preconnect" href="//cm.g.doubleclick.net">
            
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Crypto bounces into the Super Bowl</title>
	<meta name="description" content="The Super Bowl ads for 2022 were marked by humour, massive celebrities, nostalgia, and a distinct lack of purpose marketing. Plus quite a bit of crypto" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.creativereview.co.uk/super-bowl-ads-2022/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Crypto bounces into the Super Bowl" />
	<meta property="og:description" content="The Super Bowl ads for 2022 were marked by humour, massive celebrities, nostalgia, and a distinct lack of purpose marketing. Plus quite a bit of crypto" />
	<meta property="og:url" content="https://www.creativereview.co.uk/super-bowl-ads-2022/" />
	<meta property="og:site_name" content="Creative Review" />
	<meta property="article:published_time" content="2022-02-14T07:36:53+00:00" />
	<meta property="article:modified_time" content="2022-02-14T09:37:50+00:00" />
	<meta property="og:image" content="https://creativereview.imgix.net/content/uploads/2022/02/Screenshot-2022-02-14-at-06.18.18.png" />
	<meta property="og:image:width" content="1356" />
	<meta property="og:image:height" content="1224" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@https://twitter.com/CreativeReview" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.creativereview.co.uk/#organization","name":"Creative Review","url":"https://www.creativereview.co.uk/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.creativereview.co.uk/#logo","inLanguage":"en-UK","url":"https://creativereview.imgix.net/content/uploads/2019/01/Creative-Review.jpg","width":1280,"height":720,"caption":"Creative Review"},"image":{"@id":"https://www.creativereview.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.creativereview.co.uk/#website","url":"https://www.creativereview.co.uk/","name":"Creative Review","description":"The best in creativity","publisher":{"@id":"https://www.creativereview.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.creativereview.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-UK"},{"@type":"ImageObject","@id":"https://www.creativereview.co.uk/super-bowl-ads-2022/#primaryimage","inLanguage":"en-UK","url":"https://creativereview.imgix.net/content/uploads/2022/02/Screenshot-2022-02-14-at-06.18.18.png","width":1356,"height":1224},{"@type":"WebPage","@id":"https://www.creativereview.co.uk/super-bowl-ads-2022/#webpage","url":"https://www.creativereview.co.uk/super-bowl-ads-2022/","name":"Crypto bounces into the Super Bowl","isPartOf":{"@id":"https://www.creativereview.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.creativereview.co.uk/super-bowl-ads-2022/#primaryimage"},"datePublished":"2022-02-14T07:36:53+00:00","dateModified":"2022-02-14T09:37:50+00:00","description":"The Super Bowl ads for 2022 were marked by humour, massive celebrities, nostalgia, and a distinct lack of purpose marketing. Plus quite a bit of crypto","inLanguage":"en-UK","potentialAction":[{"@type":"ReadAction","target":["https://www.creativereview.co.uk/super-bowl-ads-2022/"]}]},{"@type":"Article","@id":"https://www.creativereview.co.uk/super-bowl-ads-2022/#article","isPartOf":{"@id":"https://www.creativereview.co.uk/super-bowl-ads-2022/#webpage"},"author":{"@id":"https://www.creativereview.co.uk/#/schema/person/2968c0a4745084d4507b05aa133514d7"},"headline":"Crypto bounces into the Super Bowl","datePublished":"2022-02-14T07:36:53+00:00","dateModified":"2022-02-14T09:37:50+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.creativereview.co.uk/super-bowl-ads-2022/#webpage"},"publisher":{"@id":"https://www.creativereview.co.uk/#organization"},"image":{"@id":"https://www.creativereview.co.uk/super-bowl-ads-2022/#primaryimage"},"inLanguage":"en-UK"},{"@type":["Person"],"@id":"https://www.creativereview.co.uk/#/schema/person/2968c0a4745084d4507b05aa133514d7","name":"Eliza Williams","image":{"@type":"ImageObject","@id":"https://www.creativereview.co.uk/#personlogo","inLanguage":"en-UK","url":"https://secure.gravatar.com/avatar/a2edef07511cb869d9d6113fa9def633?s=96&d=mm&r=g","caption":"Eliza Williams"},"description":"Eliza is Editor at Creative Review","sameAs":["https://www.instagram.com/creativereview/","https://www.linkedin.com/in/eliza-williams-15526b9","https://twitter.com/https://twitter.com/CreativeReview"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//experience.tinypass.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Creative Review &raquo; Feed" href="https://www.creativereview.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Creative Review &raquo; Comments Feed" href="https://www.creativereview.co.uk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.creativereview.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style>
	.v100-button, [type="checkbox"].v100-checkbox:after, .v100-header, .v100-profile__callout:before { background-color: #000000 !important; }
	[type="radio"].v100-radio:after { border-color: #000000 !important; }
	.v100-card--person .v100-card__title, .v100-menu .current-menu-item, .v100-content__content h1, .v100-content__content h2, .v100-content__content h3, .v100-content__content a, .v100-more-people__title, .v100-profile__title, .v100-profile__callout a:hover { color: #000000 !important; }
	.v100-svg-icon-grid, .v100-svg-icon-back { fill: #000000 !important; }
</style>
<!--[if gt IE 9]><!--><link rel='stylesheet' id='cookie_law_banner-style-css'  href='https://www.creativereview.co.uk/content/plugins/icit-cookie-law/css/style.min.css?ver=-1644510600' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 9]><!--><link rel='stylesheet' id='prime-css'  href='https://www.creativereview.co.uk/content/themes/creativereview/style.min.css?ver=1644510192-1644510608' type='text/css' media='screen' />
<!--<![endif]-->
<!--[if gt IE 9]><!--><link rel='stylesheet' id='wp-block-library-css'  href='https://www.creativereview.co.uk/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=-1644510588' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 9]><!--><link rel='stylesheet' id='adtech-css'  href='https://www.creativereview.co.uk/content/themes/creativereview/css/adtech.css?ver=-1644510608' type='text/css' media='all' />
<!--<![endif]-->

<script>
var digitalData = {"user":{"profile":{"GUID":null,"partyID":null,"localTimeDate":"2022-02-14T13:39:31+00:00","email":null,"emailDomain":null,"userStatus":"Anon","validation":0},"attributes":{"companyName":null},"segment":null,"products":{"P_registered":0,"P_premium":0}},"page":{"category":{"primaryCategory":["advertising"],"subCategory":["advertising"],"postType":"post","taxonomyType":["Creative Inspiration"],"templateType":"Default","registrationType":"off","contentType":"posts"},"attributes":{"sector":["Advertising"],"region":null,"tags":null,"lawSchool":null,"practiceArea":null,"brands":null,"sponsor":null},"pageInfo":{"site":{"url":"https:\/\/www.creativereview.co.uk\/super-bowl-ads-2022\/","referringUrl":null,"Domain":"creativereview.co.uk","Subdomain":"www","name":"Creative Review"},"editorial":{"publicationDate":"2022-02-14","author":"Eliza Williams","title":"Crypto bounces into the Super Bowl","wordCount":838,"articleId":199372},"platform":"WordPress"}}} ;
</script>

		<!-- ADTECH Config -->
		<script src="https://aka-cdn.adtech.de/dt/common/DAC.js"></script>
		<script>var adtech_vars = {"template":"single-feature","querytype":"post","articleid":199372,"title":"Crypto bounces into the Super Bowl","posttype":"post","type":["creative-inspiration"],"sector":["advertising"],"primary-sector":["advertising"],"userstatus":"logged out","contentcat":"off","primary-channel":["advertising"]};</script>
		<script>adtech_vars['width'] = window.innerWidth</script>
		<script>adtech_vars['height'] = window.innerHeight</script>
        
		<script>if ( window.ADTECH ) ADTECH.config.website = { secure: true, server: "", network: "", kv: adtech_vars || {}, PerformGeoDetection: true, PerformScreenDetection: true, PerformTimezoneDetection: true, PerformFlashDetection: true, PerformRichMediaDetection: true };</script>
        
		<!-- DOUBLECLICK Config -->
            <script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
            <script>
                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];
                
                (function() {
                    var gads = document.createElement('script');
                    gads.async = true;
                    gads.type = 'text/javascript';
                    var useSSL = 'https:' == document.location.protocol;
                    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                    

                    var node = document.getElementsByTagName('script')[0];
                    node.parentNode.insertBefore(gads, node);
                })();
                
            </script>
		<script>
			var gptAdSlots = [];
			var mappingMPU;
			var mappingLB;
			var mappingOOP;
			var mappingLBNav;
			googletag.cmd.push(function() {
				mappingMPU	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[300, 250], [300, 600], [300, 1050]]).
								addSize([1000, 0 ], [[300, 250], [300, 600], [300, 1050]]).
								addSize([700, 0 ], [[300, 250], [300, 600]]).
								addSize([320, 0 ], [300, 250]).
								addSize([0, 0 ] , []).
								build();
									
				mappingLB	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[970, 90], [970, 250], [970, 500]]).
								addSize([1000, 0 ], [[970, 90], [970, 250], [970, 500]]).
								addSize([750, 0 ], [[728, 90], [728, 290]]).
								addSize([320, 0 ], [[320, 50], [320, 90], [320, 130], ]).
								addSize([0, 0 ], []).
								addSize([1366, 0], [[970, 90], [970, 250], [970, 500], [1260, 90], [1260, 250], [1260, 500]]).
								build();
									
				mappingOOP	=	googletag.sizeMapping().
								addSize([900, 1 ] , [1,1]).
								addSize([0, 0 ] , []).
								build();
									
				mappingLBNav	=	googletag.sizeMapping().
								addSize([1366, 0], [[970, 90], [1260, 90], , ]).
								addSize([1000, 0 ], [970, 90]).
								addSize([750, 0 ], [728, 90]).
								addSize([320, 0 ], [320, 50]).
								addSize([0, 0 ] , []).
								build();
									
		
				// Define page-level targeting
				googletag.pubads().setTargeting("template","feature");
				googletag.pubads().setTargeting("articleid","199372");
				googletag.pubads().setTargeting("title","Crypto bounces into the Super Bowl");
				googletag.pubads().setTargeting("posttype","post");
				googletag.pubads().setTargeting("type","creative-inspiration");
				googletag.pubads().setTargeting("primary-channel","advertising");
				googletag.pubads().setTargeting("userstatus","logged-out");
				googletag.pubads().setTargeting("contentcat","open");
				googletag.pubads().setTargeting("channel","advertising");  
  				// Load everything
				googletag.pubads().collapseEmptyDivs(true);
				googletag.pubads().disableInitialLoad();
				googletag.enableServices();
				
			});
		</script>
				<!-- Adobe DTM -->
<script src="//assets.adobedtm.com/e7901bd22e2c2fdba32bf9b796ad42c6df6660b9/satelliteLib-422a084489efbb54d084a82d8b75d3fb441aec84.js"></script>
<!-- Adobe DTM -->

<meta name="p:domain_verify" content="963b6bb7bb8d07e1267221c4bea6b8ee"/>
<meta name="google-site-verification" content="ZwJRp6KTzmJKiUbmgm4TEBYsMAWUmNffocq-tSzdznc" />
<meta property="fb:pages" content="133360396675686" />

<!-- Pingdom RUM Monitor -->
<script>
var _prum = [['id', '586baf6caa69591ffef0314f'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>
<!-- Pingdom RUM Monitor -->

<meta name="referrer" content="origin-when-cross-origin"><script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/digitaldata-adobe-events/js/centaur-adobe-events.js?ver=-1644510601' id='icit_digitaldata_adobe_events-js'></script>
<script type='text/javascript' id='tinypass-js-before'>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</script>
<script type='text/javascript' src='//experience.tinypass.com/xbuilder/experience/load?aid=rZpWQs4Ypu&#038;ver=5.8.3' id='tinypass-js' defer></script>
<script type='text/javascript' id='centaurpiano-js-extra'>
/* <![CDATA[ */
var centaurPiano = {"width":"830","ajaxUrl":"https:\/\/www.creativereview.co.uk\/wordpress\/wp-admin\/admin-ajax.php","nonce":"74c3803408","redirectTo":"https:\/\/www.creativereview.co.uk\/super-bowl-ads-2022\/","logged_in":"","reset_token":"","checkSync":"","loginReload":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/centaur-piano/js/centaurpiano.min.js?ver=-1644510605' id='centaurpiano-js' async></script>
<script type='text/javascript' id='centaurpiano-js-after'>
document.addEventListener("DOMContentLoaded",function(){pianoLoaded.then(function(){tp.user.isUserValid()&&window.tp.pianoId.logout()}).catch(console.error)});
</script>
<script type='text/javascript' id='adtechstuff-js-extra'>
/* <![CDATA[ */
var adtstuff = {"adtech_wallpaper":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/themes/creativereview/js/adtech.js?ver=1.0-1644510607" id="adtechstuff-js" defer></script>
<link rel="https://api.w.org/" href="https://www.creativereview.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.creativereview.co.uk/wp-json/wp/v2/posts/199372" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.creativereview.co.uk/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.creativereview.co.uk/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.creativereview.co.uk/?p=199372' />
<link rel="alternate" type="application/json+oembed" href="https://www.creativereview.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.creativereview.co.uk%2Fsuper-bowl-ads-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.creativereview.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.creativereview.co.uk%2Fsuper-bowl-ads-2022%2F&#038;format=xml" />

	<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="theme-color" content="#de1301" />
				<link rel="stylesheet" href="https://www.creativereview.co.uk/content/plugins/spectacula-threaded-comments/style/comments.css?ver=2.0.0" type="text/css" media="screen" />
<!--[if IE 9]>
<link rel="stylesheet" id="IE-9-style" href="https://www.creativereview.co.uk/content/themes/creativereview/css/ie9.css?ver=1644510608" type="text/css" media="all" />
<![endif]--><link rel="icon" href="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=32&#038;h=32" sizes="32x32" />
<link rel="icon" href="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=192&#038;h=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=180&#038;h=180" />
<meta name="msapplication-TileImage" content="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=270&#038;h=270" />
<style>
.breakout-box.colour-group-1 {
	 background-color: #c51162;
	 color: #fff;
}

.breakout-box.colour-group-2 {
	 background-color: #87c314;
	 color: #fff;
}

.breakout-box.colour-group-3 {
	 background-color: #f44336;
	 color: #000;
}

.breakout-box.colour-group-4 {
	 background-color: #00bcd4;
	 color: #000;
}
</style>
<style>
#head .tagline {color:#ffffff;}
.menu-header li a {color:#ffffff;}
#head .toggles {color:#ffffff;}
#head .toggles a.icon-burger {background-color:rgba(0, 0, 0, 0.3);}
#head .toggles a.icon-magnification {background-color:rgba(0, 0, 0, 0.3);}
#head .toggles a.icon-user {background-color:rgba(0, 0, 0, 0.3);}
#head {border-bottom-color:#ffffff;}
</style>
</head>
<body class="post-template post-template-single-feature post-template-single-feature-php single single-post postid-199372 single-format-standard single-feature">
			<style scoped="scoped">
			#cookie-law-banner {
				background: #222222;
			}
			.cookie-text {
				color: #333333;
				background: #eeeeee;
				border-color: #cccccc;
			}
			#cookie-law-banner .close-button {
				color: #ffffff;
				background: #000000;
			}
			#cookie-law-banner .close-button:hover {
				background: #ffffff;
				color: #000000;
			}
			.cookie-container {
				background: #333333;
			}
			</style>
			<div id="cookie-law-banner">
				<div class="cookie-container clearfix">
					<div class="cookie-body">
						<div class="cookie-text"> <p style="text-align: center;"><span style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px; text-align: start;">Our website uses cookies to improve your user experience. If you continue browsing, we assume that you consent to our use of cookies. More information can be found in our <a href="https://www.centaurmedia.com/cookies" target="_blank" rel="noopener">Cookies Policy</a> and <a href="https://www.centaurmedia.com/privacy" target="_blank" rel="noopener">Privacy Policy</a>. </span></p>
						</div>
					</div>
					<div class="cookie-button"><a class="close-button" tabindex="0" aria-label="Close cookie notification">X</a></div>
				</div>
			</div>
			
				<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TR8QDR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TR8QDR');</script>
<!-- End Google Tag Manager --><!-- doubleclick_overlay -->
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-overlay' class='doubleclick-ad doubleclick-ad-overlay doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[0] = googletag.defineOutOfPageSlot('/103432195/Creative_Review-Web/advertising', 'gpt-ad-overlay').defineSizeMapping(mappingOOP).setTargeting('pos', ['overlay']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-overlay'); 
	      			});
	    		</script>
			</div>
			
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<!-- HEADER AD {single-feature} -->
<div class="header-ad"></div>
<div class="site-wrap">
	<header id="head">
		
		<div class="site-branding with-toggles-4">
			<span class="site-title"><a href="https://www.creativereview.co.uk/" rel="home"><span class="icon-crlogo"></span><span class="site-name">Creative Review</span></a></span>
			<ul id="menu-header-menu" class="menu menu-header"><li id="menu-item-124603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://www.creativereview.co.uk/about-subscribe/"><span class="menu-item-title">About / Buy</span></a></li>
<li id="menu-item-133995" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-0"><a href="https://www.creativereview.co.uk/work-with-us/"><span class="menu-item-title">Work with us</span></a></li>
<li id="menu-item-129590" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.creativereview.co.uk/landing-page/creative-inspiration/"><span class="menu-item-title">Inspiration</span></a></li>
<li id="menu-item-197053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://jobs.designweek.co.uk/"><span class="menu-item-title">Jobs</span></a></li>
</ul>		</div>

		<div class="toggles"><a href="#navigation" class="icon-burger id-toggle"><span>Primary Menu</span></a><a class="icon-user" data-piano-screen="login" data-piano-type="link" href="https://www.creativereview.co.uk/clientlogin?redirect_to=https%3A%2F%2Fwww.creativereview.co.uk%2Fsuper-bowl-ads-2022%2F"><span>Login / Register</span></a>		</div>
			</header>

	<div class="main-body">

	<div class="under-header feature">
        <figure class="lead-image feature fixed-height">
    <img width="1920" height="887" src="https://creativereview.imgix.net/content/uploads/2022/02/Screenshot-2022-02-14-at-06.17.58-1920x887.png" class="attachment-huge size-huge lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/02/Screenshot-2022-02-14-at-06.17.58.png?auto=compress,format&amp;q=60&amp;w=1920&amp;h=887" data-srcset="https://creativereview.imgix.net/content/uploads/2022/02/Screenshot-2022-02-14-at-06.17.58.png?auto=compress,format&amp;q=60&amp;w=2858&amp;h= 2858w, https://creativereview.imgix.net/content/uploads/2022/02/Screenshot-2022-02-14-at-06.17.58.png?auto=compress,format&amp;q=60&amp;w=485&amp;h=224 485w, https://creativereview.imgix.net/content/uploads/2022/02/Screenshot-2022-02-14-at-06.17.58.png?auto=compress,format&amp;q=60&amp;w=1002&amp;h=463 1002w, https://creativereview.imgix.net/content/uploads/2022/02/Screenshot-2022-02-14-at-06.17.58.png?auto=compress,format&amp;q=60&amp;w=768&amp;h=355 768w, https://creativereview.imgix.net/content/uploads/2022/02/Screenshot-2022-02-14-at-06.17.58.png?auto=compress,format&amp;q=60&amp;w=1536&amp;h=709 1536w, https://creativereview.imgix.net/content/uploads/2022/02/Screenshot-2022-02-14-at-06.17.58.png?auto=compress,format&amp;q=60&amp;w=2048&amp;h=946 2048w, https://creativereview.imgix.net/content/uploads/2022/02/Screenshot-2022-02-14-at-06.17.58.png?auto=compress,format&amp;q=60&amp;w=1920&amp;h=887 1920w" data-sizes="(max-width: 1920px) 100vw, 1920px" /></figure>
	</div> <!-- no-sidebar wider-content wide-content -->
<div class="entry-content">
	<main id="content">
		<article id="post-199372" class="single-post post-199372 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising primary-sector-advertising has-thumbnail taxonomy-type taxterm-creative-inspiration taxonomy-brand">
			<header><div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div><h1 class="page-title">Crypto bounces into the Super Bowl</h1><div class="standfirst"><p>The Super Bowl ads for 2022 were marked by humour, massive celebrities, nostalgia, and a distinct lack of purpose marketing. Plus quite a bit of crypto</p>
</div>				<div class="article-meta">
<span class="byline">By <span class="author vcard"><a href="https://www.creativereview.co.uk/landing-page/eliza-williams/" title="Posts by Eliza Williams" class="author url fn" rel="author">Eliza Williams</a></span></span>

<time datetime="2022-02-14T07:36:53+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">14/02/2022</span>
	<span class="hentry-time">7:36 am</span>
</time>
				</div>
			</header>
			<div class="article-body"> <p>Whereas once marketers and ad agencies would have been feverishly waiting for the big game to start to see what their competitors were up to, the vast majority of the ads that featured in the Super Bowl this year were released several days before kick off.</p>
<p>This added a certain excitement to those spots that did make their debut during the game, reminding everyone why the Super Bowl commands such enormous fees for the ads that appear in its breaks ($7 million for a 30-second ad, apparently) &#x2013; that this is one of the rare moments when TV can guarantee a massive audience will be watching live.</p>
<p>So what trends can we observe from the advertising in the game this year? Well, there was a distinct lack of earnestness on display &#x2013; very few brands were trying to say anything much at all apart from sell, sell, sell. Unlike a few years back, there was no politics to be found, very little purpose marketing, and instead we had celebrities crammed into the ad breaks, plus quite a lot of silliness and nostalgia. Well, it&#x2019;s been a very tough couple of years after all.</p>
<p>When brands were not drawing on the past, they were trying to predict the future. Some spots were trying to do both &#x2013; in one of several ads for crypto brands this year, Larry David showed up for FTX in a funny spot that features Davids from across history, slamming every new idea, including the wheel, electricity, and, most amusingly, travelling to the moon (&#x201C;It&#x2019;s too far, it&#x2019;s really far&#x201D;), before &#x2013; of course &#x2013; giving a damning verdict on crypto.</p>
<div class="embed-iframe media media-vine"><iframe loading="lazy" title="Don't Miss Out | Larry's Cut" width="780" height="439" src="https://www.youtube.com/embed/BH5-rSxilxo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="embed-iframe media media-vine"><iframe loading="lazy" title="Coinbase Super Bowl Commercial. Win $3 million - Bitcoin" width="780" height="439" src="https://www.youtube.com/embed/1zLsUhOCqyU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p>Coinbase delivered the polar opposite of FTX&#x2019;s glitzy spot, instead forking out for a 60-second spot that just featured a bouncing QR code, which led, in an act of unintentional 90s nostalgia, to an error code when too many people tried to connect to the site at once. Despite this, the brand&#x2019;s irreverent approach appears to have &#x2018;won&#x2019; the Super Bowl this year.</p>
<p>A bunch of other brands tried to reflect our future-facing times, with mixed results. Meta&#x2019;s spot about the possibilities of the metaverse for reviving old friendships felt weird depressing, while Polestar&#x2019;s attempt to position itself as the electric car brand that is different to all the other baddie brands out there was undermined somewhat by its rather predictable &#x2018;car-porn&#x2019; imagery.</p>
<div class="embed-iframe media media-vine"><iframe loading="lazy" title="Old Friends. New Fun (Full Length) | Official Big Game Ad" width="780" height="439" src="https://www.youtube.com/embed/LcmAlpIp3oM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="embed-iframe media media-vine"><iframe loading="lazy" title="&#x201C;No Compromises&#x201D; Big Game Commercial | Polestar" width="780" height="439" src="https://www.youtube.com/embed/B4QI0VzbkHk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p>If it was big, uncomplicated lols you were after, a great number of brands stepped up to that, with most bringing in some big name stars too for good measure. Uber Eats&#x2019; spot was packed to the gills with celebs, who all seemed to be confused by the brand&#x2019;s name and found themselves eating everything from nappies to deodorant, to a scented candle (a star turn from Gwyneth Paltrow).</p>
<p>Joining this was Amazon Alexa&#x2019;s spot with Scarlett Johansson, which saw the voice assistant reading minds; Arnold Schwarzenegger and Salma Hayek Pinault performing as Zeus and Hera for BMW; and Paul Rudd and Seth Rogan delivering a funny turn for Lays. Meanwhile, Zendaya appeared in a more gently humorous spot for Squarespace, which featured a voiceover by Andr&#xE9; 3000.</p>
<div class="embed-iframe media media-vine"><iframe loading="lazy" title="Amazon&#x2019;s Big Game Commercial: Mind Reader" width="780" height="439" src="https://www.youtube.com/embed/d0UEAr8I9G8?start=7&amp;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="embed-iframe media media-vine"><iframe loading="lazy" title="Zeus &amp; Hera | BMW USA (Official Video)" width="780" height="439" src="https://www.youtube.com/embed/nUC1QA5gRcU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="embed-iframe media media-vine"><iframe loading="lazy" title="Lay&#x2019;s | &#x201C;Golden Memories&#x201D; Seth Rogen &amp; Paul Rudd Super Bowl LVI Commercial" width="780" height="439" src="https://www.youtube.com/embed/0KjatG0hqwE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="embed-iframe media media-vine"><iframe loading="lazy" title="Sally's Seashells | Big Game Commercial 2022 | Squarespace" width="780" height="439" src="https://www.youtube.com/embed/oDBxO2EzwyI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p>The &#x2018;trip down memory lane&#x2019; theme of the Lays ad could be found in a number of other ads, as brands turned to nostalgia via music, movie characters and Lindsay Lohan.</p>
<p>Frito-Lay&#x2019;s spot featured a very silly version of Salt-N-Pepa&#x2019;s 80s classic Push It; Austin Powers showed up (again &#x2013; it feels like he&#x2019;s in a new ad every year) in a General Motors spot; while Lohan sent herself up for Planet Fitness and Jim Carrey reprised the Cable Guy for Verizon. And if that wasn&#x2019;t enough, Chevy delivered a new version of The Sopranos&#x2019; classic opening credits, with Meadow in place of Tony, at the wheel of a Chevy Silverado EV.</p>
<div class="embed-iframe media media-vine"><iframe loading="lazy" title="Push It | Flamin&#x2019; Hot | Super Bowl LVI TV Spot" width="780" height="439" src="https://www.youtube.com/embed/YCLPiIAKqZY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="embed-iframe media media-vine"><iframe loading="lazy" title="EVil Is Back For Good | #EVerybodyIn" width="780" height="439" src="https://www.youtube.com/embed/YPolp4bN7QY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="embed-iframe media media-vine"><iframe loading="lazy" title="Planet Fitness - What&#x2019;s Gotten into Lindsay?" width="780" height="439" src="https://www.youtube.com/embed/SnoVFlMMdK8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="embed-iframe media media-vine"><iframe loading="lazy" title="&#x201C;Goodbye Cable&#x201D; Super Bowl | 5G Internet | Verizon :60" width="780" height="439" src="https://www.youtube.com/embed/Z6HbCcSKJGQ?start=51&amp;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="embed-iframe media media-vine"><iframe loading="lazy" title="The First-Ever All-Electric Chevy Silverado &#x2013; New Generation (The Sopranos) |&#xA0;Chevrolet&#x200B;" width="780" height="439" src="https://www.youtube.com/embed/2bZYqFsU72Y?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p>If you were after an emotion other than laughter from this year&#x2019;s ad event, the pickings were slim, though Google stepped into Apple&#x2019;s space with an ad that emphasised the camera power of its Pixel 6 phone. Set to a new track by Lizzo, the spot demonstrated how the phone is designed to better capture darker skin tones in photos.</p>
<p>At a time when we thought the purpose trend would never end, this is as close to it as we got in this year&#x2019;s Super Bowl.</p>
<div class="embed-iframe media media-vine"><iframe loading="lazy" title="Lizzo in Real Tone #SeenOnPixel" width="780" height="439" src="https://www.youtube.com/embed/XhUgcYw9cj4?start=1&amp;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
			</div>
			<footer><div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/landing-page/best-advertising-work/" rel="tag">Advertising</a></div><!-- ARTICLE FOOTER AD {single-feature} -->
<div class="post-footer-ad">
	</div>
			</footer>
			<div class="comments"></div>
		</article>
        <div class="sidebar widget-area">        <div class="widget-group stick-me"><div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-MPU1' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[1] = googletag.defineSlot('/103432195/Creative_Review-Web/advertising', [300, 250], 'gpt-ad-MPU1').defineSizeMapping(mappingMPU).setTargeting('pos', ['mpu1']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-MPU1'); 
	      			});
	    		</script>
			</div>
			</div></div><div class="widget icit-taxonomical-listings lister-default small-cards post-6 taxonomy-category"><div class="widget-wrap"><h3 class="widget-title">Latest from CR</h3>
<div class="columns-flex ajax-target smaller-col"> <article class="card-small post-199307 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-books sector-magazine-newspaper primary-sector-books has-thumbnail taxonomy-type taxterm-creative-insight taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/ione-gamble-chronic-illness-creative-industries-polyester/" aria-label="Ione Gamble on chronic illness and creativity"><img width="100" height="100" src="https://creativereview.imgix.net/content/uploads/2022/02/featured-Poor-Little-Sick-Girls-100x100.jpg" class="attachment-thumbnail size-thumbnail lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/02/featured-Poor-Little-Sick-Girls.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100" data-srcset="https://creativereview.imgix.net/content/uploads/2022/02/featured-Poor-Little-Sick-Girls.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2022/02/featured-Poor-Little-Sick-Girls.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2022/02/featured-Poor-Little-Sick-Girls.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2022/02/featured-Poor-Little-Sick-Girls.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2022/02/featured-Poor-Little-Sick-Girls.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2022/02/featured-Poor-Little-Sick-Girls.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2022/02/featured-Poor-Little-Sick-Girls.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2022/02/featured-Poor-Little-Sick-Girls.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2022/02/featured-Poor-Little-Sick-Girls.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2022/02/featured-Poor-Little-Sick-Girls.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/ione-gamble-chronic-illness-creative-industries-polyester/">Ione Gamble on chronic illness and creativity</a></h4>		<footer>
			
<time datetime="2022-02-14T12:02:47+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">14/02/2022</span>
	<span class="hentry-time">12:02 pm</span>
</time>
				<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-small post-199332 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising sector-photography primary-sector-advertising has-thumbnail taxonomy-type taxterm-creative-inspiration taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/adidas-breast-gallery-tbwa-ebrard/" aria-label="Adidas created a gallery of naked breasts to launch its sports bra range"><img width="100" height="100" src="https://creativereview.imgix.net/content/uploads/2022/02/adidas_SS22_BRA_KV_BREASTGALLERY_HORIZONTAL-100x100.jpeg" class="attachment-thumbnail size-thumbnail lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/02/adidas_SS22_BRA_KV_BREASTGALLERY_HORIZONTAL-scaled.jpeg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100" data-srcset="https://creativereview.imgix.net/content/uploads/2022/02/adidas_SS22_BRA_KV_BREASTGALLERY_HORIZONTAL-scaled.jpeg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2022/02/adidas_SS22_BRA_KV_BREASTGALLERY_HORIZONTAL-scaled.jpeg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2022/02/adidas_SS22_BRA_KV_BREASTGALLERY_HORIZONTAL-scaled.jpeg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2022/02/adidas_SS22_BRA_KV_BREASTGALLERY_HORIZONTAL-scaled.jpeg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2022/02/adidas_SS22_BRA_KV_BREASTGALLERY_HORIZONTAL-scaled.jpeg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/adidas-breast-gallery-tbwa-ebrard/">Adidas created a gallery of naked breasts to launch its sports bra range</a></h4>		<footer>
			
<time datetime="2022-02-14T07:39:51+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">14/02/2022</span>
	<span class="hentry-time">7:39 am</span>
</time>
					</footer>
	</div>
</article>
<article class="card-small post-199361 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising primary-sector-advertising has-thumbnail taxonomy-type taxterm-creative-inspiration taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/womens-aid-valentines-day-love-isnt/" aria-label="Women&#8217;s Aid subverts Valentine&#8217;s Day messages to highlight abuse"><img width="100" height="100" src="https://creativereview.imgix.net/content/uploads/2022/02/D6-04-1-e1644832697561-100x100.png" class="attachment-thumbnail size-thumbnail lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/02/D6-04-1-e1644832697561.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100" data-srcset="https://creativereview.imgix.net/content/uploads/2022/02/D6-04-1-e1644832697561.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2022/02/D6-04-1-e1644832697561.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2022/02/D6-04-1-e1644832697561.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2022/02/D6-04-1-e1644832697561.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2022/02/D6-04-1-e1644832697561.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/womens-aid-valentines-day-love-isnt/">Women&#8217;s Aid subverts Valentine&#8217;s Day messages to highlight abuse</a></h4>		<footer>
			
<time datetime="2022-02-14T07:38:20+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">14/02/2022</span>
	<span class="hentry-time">7:38 am</span>
</time>
					</footer>
	</div>
</article>
<article class="card-small post-199123 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-books sector-photography primary-sector-photography has-thumbnail taxonomy-type taxterm-creative-inspiration taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/gabriel-jones-photography-book/" aria-label="Gabriel Jones&#8217; photos offer a new kind of voyeurism"><img width="100" height="100" src="https://creativereview.imgix.net/content/uploads/2022/02/packshot-copie-100x100.jpg" class="attachment-thumbnail size-thumbnail lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/02/packshot-copie.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100" data-srcset="https://creativereview.imgix.net/content/uploads/2022/02/packshot-copie.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2022/02/packshot-copie.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2022/02/packshot-copie.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2022/02/packshot-copie.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2022/02/packshot-copie.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/gabriel-jones-photography-book/">Gabriel Jones&#8217; photos offer a new kind of voyeurism</a></h4>		<footer>
			
<time datetime="2022-02-11T10:29:09+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">11/02/2022</span>
	<span class="hentry-time">10:29 am</span>
</time>
					</footer>
	</div>
</article>
<article class="card-small post-199256 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-branding sector-graphic-design sector-technology primary-sector-advertising has-thumbnail taxonomy-type taxterm-creative-insight taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/charlene-prempeh-vibe-called-tech/" aria-label="Why the Black community needs richer storytelling"><img width="100" height="100" src="https://creativereview.imgix.net/content/uploads/2022/02/A-Vibe-Called-Tech-x-Gucci-OFF-The-Grid-A-Place-of-Our-Own-Still-4-100x100.jpg" class="attachment-thumbnail size-thumbnail lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/02/A-Vibe-Called-Tech-x-Gucci-OFF-The-Grid-A-Place-of-Our-Own-Still-4.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100" data-srcset="https://creativereview.imgix.net/content/uploads/2022/02/A-Vibe-Called-Tech-x-Gucci-OFF-The-Grid-A-Place-of-Our-Own-Still-4.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2022/02/A-Vibe-Called-Tech-x-Gucci-OFF-The-Grid-A-Place-of-Our-Own-Still-4.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2022/02/A-Vibe-Called-Tech-x-Gucci-OFF-The-Grid-A-Place-of-Our-Own-Still-4.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2022/02/A-Vibe-Called-Tech-x-Gucci-OFF-The-Grid-A-Place-of-Our-Own-Still-4.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2022/02/A-Vibe-Called-Tech-x-Gucci-OFF-The-Grid-A-Place-of-Our-Own-Still-4.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/charlene-prempeh-vibe-called-tech/">Why the Black community needs richer storytelling</a></h4>		<footer>
			
<time datetime="2022-02-11T09:54:06+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">11/02/2022</span>
	<span class="hentry-time">9:54 am</span>
</time>
				<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-small post-199194 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-photography primary-sector-photography has-thumbnail taxonomy-type taxterm-creative-inspiration taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/micaiah-carter-photography-exhibition/" aria-label="Micaiah Carter&#8217;s new exhibition mixes fashion shots with personal stories"><img width="100" height="100" src="https://creativereview.imgix.net/content/uploads/2022/02/MC_04_P662_MCA_DSF0428_1310_v1_V2_LoRes-100x100.jpg" class="attachment-thumbnail size-thumbnail lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/02/MC_04_P662_MCA_DSF0428_1310_v1_V2_LoRes.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100" data-srcset="https://creativereview.imgix.net/content/uploads/2022/02/MC_04_P662_MCA_DSF0428_1310_v1_V2_LoRes.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2022/02/MC_04_P662_MCA_DSF0428_1310_v1_V2_LoRes.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2022/02/MC_04_P662_MCA_DSF0428_1310_v1_V2_LoRes.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2022/02/MC_04_P662_MCA_DSF0428_1310_v1_V2_LoRes.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2022/02/MC_04_P662_MCA_DSF0428_1310_v1_V2_LoRes.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/micaiah-carter-photography-exhibition/">Micaiah Carter&#8217;s new exhibition mixes fashion shots with personal stories</a></h4>		<footer>
			
<time datetime="2022-02-11T08:03:41+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">11/02/2022</span>
	<span class="hentry-time">8:03 am</span>
</time>
					</footer>
	</div>
</article>
</div>

</div></div></div> 
<!--<div class="widget-group bottom"></div>-->
</div>
	</main>
    <div class="sharing">
	<ul>
		<li class=twitter">
			<a href="https://twitter.com/intent/tweet?url=https://www.creativereview.co.uk/super-bowl-ads-2022/&text=Crypto bounces into the Super Bowl" aria-label="Share via Twitter" target="_blank">
				<span class="icon-twitter"></span>
				<span class="text">Twitter</span>
			</a>
		</li>
		<li class="facebook">
			<a href="https://facebook.com/sharer.php?u=https://www.creativereview.co.uk/super-bowl-ads-2022/" aria-label="Share via Facebook" target="_blank">
				<span class="icon-facebook"></span>
				<span class="text">Facebook</span>
			</a>
		</li>
		<li class="linkedin">
			<a href="https://linkedin.com/shareArticle?mini=true&url=https://www.creativereview.co.uk/super-bowl-ads-2022/" aria-label="Share via LinkedIn" target="_blank">
				<span class="icon-linkedin"></span>
				<span class="text">LinkedIn</span>
			</a>
		</li>
	</ul>
</div>
</div>

<div class="sub-content">
    <div class="widget-area">
        <div class="menu-walker-carousel-of-cards widget-dark widget-styled advanced-menu-78116 widget widget-menu widget-menu-advanced"><div class="menu-walker-carousel-of-cards widget-dark widget-styled advanced-menu-78116 widget-wrap"><div class="widget-header"><h3 class="widget-title font-schear">More from CR</h3></div><div class="columns-flex carousel-me"><article class="card-excerpt has-thumbnail post-199158 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-process sector-film-and-tv sector-photography sector-technology primary-sector-film-and-tv taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/green-planet-tech-bbc-attenborough/" aria-label="The making of David Attenborough’s The Green Planet"><img width="750" height="500" src="https://creativereview.imgix.net/content/uploads/2022/02/Tropical5-750x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/02/Tropical5.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/02/Tropical5.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2022/02/Tropical5.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2022/02/Tropical5.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2022/02/Tropical5.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2022/02/Tropical5.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1024 1536w, https://creativereview.imgix.net/content/uploads/2022/02/Tropical5.jpg?auto=compress,format&amp;q=60&amp;w=1620&amp;h=1080 1620w, https://creativereview.imgix.net/content/uploads/2022/02/Tropical5.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/green-planet-tech-bbc-attenborough/">The making of David Attenborough’s The Green Planet</a></h2>		<div class="excerpt"><p>Creative director Mike Gunton and producer Paul Williams talk to us about how they made the BBC’s latest blockbuster drama – about plants</p></div>
		<footer>
			
<time datetime="2022-02-09T11:20:59+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">09/02/2022</span>
	<span class="hentry-time">11:20 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-198952 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-process sector-books sector-branding sector-digital sector-graphic-design primary-sector-digital taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/tim-lane-penguin-design-online/" aria-label="Tim Lane on helping Penguin think beyond print"><img width="707" height="500" src="https://creativereview.imgix.net/content/uploads/2022/02/Ryan-MacEachern-707x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/02/Ryan-MacEachern.jpg?auto=compress,format&amp;q=60&amp;w=707&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/02/Ryan-MacEachern.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2022/02/Ryan-MacEachern.jpg?auto=compress,format&amp;q=60&amp;w=427&amp;h=302 427w, https://creativereview.imgix.net/content/uploads/2022/02/Ryan-MacEachern.jpg?auto=compress,format&amp;q=60&amp;w=707&amp;h=500 707w, https://creativereview.imgix.net/content/uploads/2022/02/Ryan-MacEachern.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=543 768w, https://creativereview.imgix.net/content/uploads/2022/02/Ryan-MacEachern.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1086 1536w, https://creativereview.imgix.net/content/uploads/2022/02/Ryan-MacEachern.jpg?auto=compress,format&amp;q=60&amp;w=1527&amp;h=1080 1527w" data-sizes="(max-width: 707px) 100vw, 707px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/tim-lane-penguin-design-online/">Tim Lane on helping Penguin think beyond print</a></h2>		<div class="excerpt"><p>Since joining Penguin Random House in 2019, creative director Tim Lane has formed a department set on enhancing the publishing company’s online presence. He talks to us about the changes he has implemented and why</p></div>
		<footer>
			
<time datetime="2022-02-07T10:58:36+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">07/02/2022</span>
	<span class="hentry-time">10:58 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-199038 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising primary-sector-advertising taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/ad-alexa-scarlett-johansson/" aria-label="New ad imagines what life would be like if Alexa read minds"><img width="780" height="383" src="https://creativereview.imgix.net/content/uploads/2022/02/Screenshot-2022-02-07-at-20.22.45-1002x492.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/02/Screenshot-2022-02-07-at-20.22.45.png?auto=compress,format&amp;q=60&amp;w=780&amp;h=383" data-srcset="https://creativereview.imgix.net/content/uploads/2022/02/Screenshot-2022-02-07-at-20.22.45.png?auto=compress,format&amp;q=60&amp;w=2850&amp;h= 2850w, https://creativereview.imgix.net/content/uploads/2022/02/Screenshot-2022-02-07-at-20.22.45.png?auto=compress,format&amp;q=60&amp;w=485&amp;h=238 485w, https://creativereview.imgix.net/content/uploads/2022/02/Screenshot-2022-02-07-at-20.22.45.png?auto=compress,format&amp;q=60&amp;w=1002&amp;h=492 1002w, https://creativereview.imgix.net/content/uploads/2022/02/Screenshot-2022-02-07-at-20.22.45.png?auto=compress,format&amp;q=60&amp;w=768&amp;h=377 768w, https://creativereview.imgix.net/content/uploads/2022/02/Screenshot-2022-02-07-at-20.22.45.png?auto=compress,format&amp;q=60&amp;w=1536&amp;h=753 1536w, https://creativereview.imgix.net/content/uploads/2022/02/Screenshot-2022-02-07-at-20.22.45.png?auto=compress,format&amp;q=60&amp;w=2048&amp;h=1005 2048w, https://creativereview.imgix.net/content/uploads/2022/02/Screenshot-2022-02-07-at-20.22.45.png?auto=compress,format&amp;q=60&amp;w=1920&amp;h=942 1920w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/ad-alexa-scarlett-johansson/">New ad imagines what life would be like if Alexa read minds</a></h2>		<div class="excerpt"><p>Starring Scarlett Johansson, this glam but witty spot continues Amazon&#8217;s habit of going big on Alexa for the Super Bowl</p></div>
		<footer>
			
<time datetime="2022-02-08T08:17:57+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">08/02/2022</span>
	<span class="hentry-time">8:17 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-198832 post type-post status-publish format-standard has-post-thumbnail hentry category-music type-creative-insight sector-books sector-graphic-design sector-music-video primary-sector-graphic-design taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/electronic-noise-rock-outfit-black-dice-career-visuals/" aria-label="Black Dice’s career in visuals"><img width="780" height="488" src="https://creativereview.imgix.net/content/uploads/2022/02/Screen-Shot-2022-02-02-at-18.28.13-800x500.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/02/Screen-Shot-2022-02-02-at-18.28.13.png?auto=compress,format&amp;q=60&amp;w=780&amp;h=488" data-srcset="https://creativereview.imgix.net/content/uploads/2022/02/Screen-Shot-2022-02-02-at-18.28.13.png?auto=compress,format&amp;q=60&amp;w=2560&amp;h= 2560w, https://creativereview.imgix.net/content/uploads/2022/02/Screen-Shot-2022-02-02-at-18.28.13.png?auto=compress,format&amp;q=60&amp;w=483&amp;h=302 483w, https://creativereview.imgix.net/content/uploads/2022/02/Screen-Shot-2022-02-02-at-18.28.13.png?auto=compress,format&amp;q=60&amp;w=800&amp;h=500 800w, https://creativereview.imgix.net/content/uploads/2022/02/Screen-Shot-2022-02-02-at-18.28.13.png?auto=compress,format&amp;q=60&amp;w=768&amp;h=480 768w, https://creativereview.imgix.net/content/uploads/2022/02/Screen-Shot-2022-02-02-at-18.28.13.png?auto=compress,format&amp;q=60&amp;w=1536&amp;h=960 1536w, https://creativereview.imgix.net/content/uploads/2022/02/Screen-Shot-2022-02-02-at-18.28.13.png?auto=compress,format&amp;q=60&amp;w=2048&amp;h=1280 2048w, https://creativereview.imgix.net/content/uploads/2022/02/Screen-Shot-2022-02-02-at-18.28.13.png?auto=compress,format&amp;q=60&amp;w=1728&amp;h=1080 1728w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/electronic-noise-rock-outfit-black-dice-career-visuals/">Black Dice’s career in visuals</a></h2>		<div class="excerpt"><p>Part band, part art project, over the last 25 years Black Dice&#8217;s sounds and images have pushed the possibilities of collage and trampled over the loud, joyful line between serious and playful</p></div>
		<footer>
			
<time datetime="2022-02-09T10:04:40+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">09/02/2022</span>
	<span class="hentry-time">10:04 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-198545 post type-post status-publish format-standard has-post-thumbnail hentry category-advice-creatives type-creative-leadership sector-advertising sector-branding sector-graphic-design primary-sector-graphic-design taxonomy-type taxterm-creative-leadership taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/young-creatives-mentorship-mp4-hotline/" aria-label="How young creatives benefit from more informal mentorship"><img width="750" height="500" src="https://creativereview.imgix.net/content/uploads/2022/01/shutterstock_1891071433-750x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/01/shutterstock_1891071433.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/01/shutterstock_1891071433.jpg?auto=compress,format&amp;q=60&amp;w=2457&amp;h= 2457w, https://creativereview.imgix.net/content/uploads/2022/01/shutterstock_1891071433.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2022/01/shutterstock_1891071433.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2022/01/shutterstock_1891071433.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2022/01/shutterstock_1891071433.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1024 1536w, https://creativereview.imgix.net/content/uploads/2022/01/shutterstock_1891071433.jpg?auto=compress,format&amp;q=60&amp;w=2048&amp;h=1365 2048w, https://creativereview.imgix.net/content/uploads/2022/01/shutterstock_1891071433.jpg?auto=compress,format&amp;q=60&amp;w=1620&amp;h=1080 1620w, https://creativereview.imgix.net/content/uploads/2022/01/shutterstock_1891071433.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-leadership/" rel="tag">Creative Leadership</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/young-creatives-mentorship-mp4-hotline/">How young creatives benefit from more informal mentorship</a></h2>		<div class="excerpt"><p>The emotional support mentorship offers can be just as beneficial as professional advice. CR uncovers how two programmes make a less rigid and more empathetic approach work</p></div>
		<footer>
			
<time datetime="2022-02-01T10:23:38+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">01/02/2022</span>
	<span class="hentry-time">10:23 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-198640 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-branding sector-graphic-design primary-sector-branding taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/brent-cross-signage-fieldwork-facility/" aria-label="Brent Cross gets bendy new signage courtesy of Fieldwork Facility"><img width="750" height="500" src="https://creativereview.imgix.net/content/uploads/2022/01/Fieldwork-Facility_Brent-Cross-Town_Wayfinding_4-750x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/01/Fieldwork-Facility_Brent-Cross-Town_Wayfinding_4.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/01/Fieldwork-Facility_Brent-Cross-Town_Wayfinding_4.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2022/01/Fieldwork-Facility_Brent-Cross-Town_Wayfinding_4.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2022/01/Fieldwork-Facility_Brent-Cross-Town_Wayfinding_4.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2022/01/Fieldwork-Facility_Brent-Cross-Town_Wayfinding_4.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2022/01/Fieldwork-Facility_Brent-Cross-Town_Wayfinding_4.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/brent-cross-signage-fieldwork-facility/">Brent Cross gets bendy new signage courtesy of Fieldwork Facility</a></h2>		<div class="excerpt"><p><span style="font-weight: 400;">The studio has created bright yellow wayfinding that guides people from the tube station to the Brent Cross Town development</span></p></div>
		<footer>
			
<time datetime="2022-02-01T06:36:17+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">01/02/2022</span>
	<span class="hentry-time">6:36 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-198742 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-magazine-newspaper sector-photography primary-sector-photography taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/trust-sensitive-projects-photography/" aria-label="How to gain trust for creative projects"><img width="750" height="500" src="https://creativereview.imgix.net/content/uploads/2022/02/FA-750x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/02/FA.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/02/FA.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2022/02/FA.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2022/02/FA.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2022/02/FA.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2022/02/FA.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1024 1536w, https://creativereview.imgix.net/content/uploads/2022/02/FA.jpg?auto=compress,format&amp;q=60&amp;w=1620&amp;h=1080 1620w, https://creativereview.imgix.net/content/uploads/2022/02/FA.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/trust-sensitive-projects-photography/">How to gain trust for creative projects</a></h2>		<div class="excerpt"><p>Three creatives talk to us about collaborating on sensitive projects, and how they navigate trust, ethics and the line between creating work that is hard-hitting and sensationalised</p></div>
		<footer>
			
<time datetime="2022-02-02T10:15:38+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">02/02/2022</span>
	<span class="hentry-time">10:15 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-198771 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-graphic-design sector-product-design sector-service-design primary-sector-advertising taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/grace-francis-wongdoody/" aria-label="Grace Francis on the value of design thinking"><img width="750" height="500" src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2022/02/karma_kitchen_identity_graphic_design_itsnicethat4-750x500.gif" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2022/02/karma_kitchen_identity_graphic_design_itsnicethat4.gif?auto=compress,format&amp;q=60&amp;w=750&amp;h=500" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/grace-francis-wongdoody/">Grace Francis on the value of design thinking</a></h2>		<div class="excerpt"><p>Having made their mark at agencies ranging from Grey to Droga5, Grace Francis is about to embark on a new chapter at WongDoody. We speak to them about why good design should feed into advertising as a whole and how to create a work culture that is truly inclusive</p></div>
		<footer>
			
<time datetime="2022-02-03T08:53:28+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">03/02/2022</span>
	<span class="hentry-time">8:53 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-198282 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-digital sector-graphic-design primary-sector-graphic-design taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/designing-for-grief/" aria-label="Designing for Grief"><img width="780" height="446" src="https://creativereview.imgix.net/content/uploads/2022/01/The-Covid-Memorial-875x500.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/01/The-Covid-Memorial.png?auto=compress,format&amp;q=60&amp;w=780&amp;h=446" data-srcset="https://creativereview.imgix.net/content/uploads/2022/01/The-Covid-Memorial.png?auto=compress,format&amp;q=60&amp;w=3004&amp;h= 3004w, https://creativereview.imgix.net/content/uploads/2022/01/The-Covid-Memorial.png?auto=compress,format&amp;q=60&amp;w=485&amp;h=277 485w, https://creativereview.imgix.net/content/uploads/2022/01/The-Covid-Memorial.png?auto=compress,format&amp;q=60&amp;w=875&amp;h=500 875w, https://creativereview.imgix.net/content/uploads/2022/01/The-Covid-Memorial.png?auto=compress,format&amp;q=60&amp;w=768&amp;h=439 768w, https://creativereview.imgix.net/content/uploads/2022/01/The-Covid-Memorial.png?auto=compress,format&amp;q=60&amp;w=1536&amp;h=877 1536w, https://creativereview.imgix.net/content/uploads/2022/01/The-Covid-Memorial.png?auto=compress,format&amp;q=60&amp;w=2048&amp;h=1170 2048w, https://creativereview.imgix.net/content/uploads/2022/01/The-Covid-Memorial.png?auto=compress,format&amp;q=60&amp;w=1891&amp;h=1080 1891w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/designing-for-grief/">Designing for Grief</a></h2>		<div class="excerpt"><p>The messy, unpredictable experience of grief has moved online, but how do we design for such an individual and complex set of emotions?</p></div>
		<footer>
			
<time datetime="2022-01-26T07:00:34+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">26/01/2022</span>
	<span class="hentry-time">7:00 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-198083 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-film-and-tv primary-sector-advertising taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/colour-advertising-emotion/" aria-label="Why colour is vital for ads to pack an emotional punch"><img width="780" height="332" src="https://creativereview.imgix.net/content/uploads/2022/01/duvel-90-days-1002x426.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/01/duvel-90-days.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=332" data-srcset="https://creativereview.imgix.net/content/uploads/2022/01/duvel-90-days.jpg?auto=compress,format&amp;q=60&amp;w=1600&amp;h= 1600w, https://creativereview.imgix.net/content/uploads/2022/01/duvel-90-days.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=206 485w, https://creativereview.imgix.net/content/uploads/2022/01/duvel-90-days.jpg?auto=compress,format&amp;q=60&amp;w=1002&amp;h=426 1002w, https://creativereview.imgix.net/content/uploads/2022/01/duvel-90-days.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=327 768w, https://creativereview.imgix.net/content/uploads/2022/01/duvel-90-days.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=654 1536w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/colour-advertising-emotion/">Why colour is vital for ads to pack an emotional punch</a></h2>		<div class="excerpt"><p>Colourist Toby Tomkins discusses the powerful role of colour to drive the emotional impact of ads, film and TV</p></div>
		<footer>
			
<time datetime="2022-01-26T06:52:00+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">26/01/2022</span>
	<span class="hentry-time">6:52 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-198310 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising sector-animation primary-sector-advertising taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/bbc-winter-olympics-ad-3d-printing/" aria-label="BBC Winter Olympics ad is a 3D printed wonder"><img width="780" height="435" src="https://creativereview.imgix.net/content/uploads/2022/01/Winter-Olympics_Grabs_18-897x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/01/Winter-Olympics_Grabs_18.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=435" data-srcset="https://creativereview.imgix.net/content/uploads/2022/01/Winter-Olympics_Grabs_18.jpg?auto=compress,format&amp;q=60&amp;w=2000&amp;h= 2000w, https://creativereview.imgix.net/content/uploads/2022/01/Winter-Olympics_Grabs_18.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=270 485w, https://creativereview.imgix.net/content/uploads/2022/01/Winter-Olympics_Grabs_18.jpg?auto=compress,format&amp;q=60&amp;w=897&amp;h=500 897w, https://creativereview.imgix.net/content/uploads/2022/01/Winter-Olympics_Grabs_18.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=428 768w, https://creativereview.imgix.net/content/uploads/2022/01/Winter-Olympics_Grabs_18.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=856 1536w, https://creativereview.imgix.net/content/uploads/2022/01/Winter-Olympics_Grabs_18.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h=1070 1920w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/bbc-winter-olympics-ad-3d-printing/">BBC Winter Olympics ad is a 3D printed wonder</a></h2>		<div class="excerpt"><p>The trailer evokes the harsh conditions faced by the Olympians through a mix of stop motion animation, 3D printed sets, and in-camera effects. We hear from the director about how it was made </p></div>
		<footer>
			
<time datetime="2022-01-26T06:49:03+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">26/01/2022</span>
	<span class="hentry-time">6:49 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-198328 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-digital primary-sector-advertising taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/rebecca-rowntree-creative-agency-freelance/" aria-label="Rebecca Rowntree on reintegrating into agency life"><img width="780" height="439" src="https://creativereview.imgix.net/content/uploads/2022/01/wombstories2-889x500.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/01/wombstories2.png?auto=compress,format&amp;q=60&amp;w=780&amp;h=439" data-srcset="https://creativereview.imgix.net/content/uploads/2022/01/wombstories2.png?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2022/01/wombstories2.png?auto=compress,format&amp;q=60&amp;w=485&amp;h=273 485w, https://creativereview.imgix.net/content/uploads/2022/01/wombstories2.png?auto=compress,format&amp;q=60&amp;w=889&amp;h=500 889w, https://creativereview.imgix.net/content/uploads/2022/01/wombstories2.png?auto=compress,format&amp;q=60&amp;w=768&amp;h=432 768w, https://creativereview.imgix.net/content/uploads/2022/01/wombstories2.png?auto=compress,format&amp;q=60&amp;w=1536&amp;h=864 1536w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/rebecca-rowntree-creative-agency-freelance/">Rebecca Rowntree on reintegrating into agency life</a></h2>		<div class="excerpt"><p>After several years freelancing in the ad industry, the creative director has joined Leo Burnett full-time. She talks to us about the perks and perils of freelancing, how she made herself invaluable, and why she chose to go permanent again</p></div>
		<footer>
			
<time datetime="2022-01-27T09:12:45+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">27/01/2022</span>
	<span class="hentry-time">9:12 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-198002 post type-post status-publish format-standard has-post-thumbnail hentry category-advice-creatives type-creative-insight sector-advertising sector-graphic-design sector-illustration primary-sector-illustration taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/how-to-focus-ben-tallon/" aria-label="How to focus in a world of distractions"><img width="548" height="500" src="https://creativereview.imgix.net/content/uploads/2022/01/Mario-Kart-official-548x500.jpeg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/01/Mario-Kart-official.jpeg?auto=compress,format&amp;q=60&amp;w=548&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/01/Mario-Kart-official.jpeg?auto=compress,format&amp;q=60&amp;w=1000&amp;h= 1000w, https://creativereview.imgix.net/content/uploads/2022/01/Mario-Kart-official.jpeg?auto=compress,format&amp;q=60&amp;w=331&amp;h=302 331w, https://creativereview.imgix.net/content/uploads/2022/01/Mario-Kart-official.jpeg?auto=compress,format&amp;q=60&amp;w=548&amp;h=500 548w, https://creativereview.imgix.net/content/uploads/2022/01/Mario-Kart-official.jpeg?auto=compress,format&amp;q=60&amp;w=768&amp;h=700 768w" data-sizes="(max-width: 548px) 100vw, 548px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/how-to-focus-ben-tallon/">How to focus in a world of distractions</a></h2>		<div class="excerpt"><p>How can creatives manage their &#8216;whizzy&#8217; brains, and is our pursuit of concentration doomed to fail? Illustrator and writer Ben Tallon discusses how to avoid the demons of procrastination, and still find time to let the brain percolate</p></div>
		<footer>
			
<time datetime="2022-01-20T08:31:34+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">20/01/2022</span>
	<span class="hentry-time">8:31 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-197521 post type-post status-publish format-standard has-post-thumbnail hentry category-advice-creatives type-creative-insight sector-books sector-graphic-design primary-sector-graphic-design taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/tom-etherington-penguin-freelance-design/" aria-label="Tom Etherington on stepping away from a dream role"><img width="499" height="500" src="https://creativereview.imgix.net/content/uploads/2022/01/CR_TE-499x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/01/CR_TE.jpg?auto=compress,format&amp;q=60&amp;w=499&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/01/CR_TE.jpg?auto=compress,format&amp;q=60&amp;w=872&amp;h= 872w, https://creativereview.imgix.net/content/uploads/2022/01/CR_TE.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2022/01/CR_TE.jpg?auto=compress,format&amp;q=60&amp;w=499&amp;h=500 499w, https://creativereview.imgix.net/content/uploads/2022/01/CR_TE.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2022/01/CR_TE.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=769 768w, https://creativereview.imgix.net/content/uploads/2022/01/CR_TE.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2022/01/CR_TE.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2022/01/CR_TE.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2022/01/CR_TE.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 499px) 100vw, 499px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/tom-etherington-penguin-freelance-design/">Tom Etherington on stepping away from a dream role</a></h2>		<div class="excerpt"><p>Tom Etherington has left Penguin Press after six years as a cover designer at the publisher. He talks to us about why he gave up many designers’ dream job and what comes next</p></div>
		<footer>
			
<time datetime="2022-01-18T08:49:39+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">18/01/2022</span>
	<span class="hentry-time">8:49 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-198063 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-photography primary-sector-photography taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/alex-prager-mountain-exhibition/" aria-label="Alex Prager’s carefully controlled photos visualise two uncontrollable years"><img width="420" height="500" src="https://creativereview.imgix.net/content/uploads/2022/01/33269-420x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/01/33269.jpg?auto=compress,format&amp;q=60&amp;w=420&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/01/33269.jpg?auto=compress,format&amp;q=60&amp;w=1259&amp;h= 1259w, https://creativereview.imgix.net/content/uploads/2022/01/33269.jpg?auto=compress,format&amp;q=60&amp;w=253&amp;h=302 253w, https://creativereview.imgix.net/content/uploads/2022/01/33269.jpg?auto=compress,format&amp;q=60&amp;w=420&amp;h=500 420w, https://creativereview.imgix.net/content/uploads/2022/01/33269.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=915 768w, https://creativereview.imgix.net/content/uploads/2022/01/33269.jpg?auto=compress,format&amp;q=60&amp;w=906&amp;h=1080 906w" data-sizes="(max-width: 420px) 100vw, 420px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/alex-prager-mountain-exhibition/">Alex Prager’s carefully controlled photos visualise two uncontrollable years</a></h2>		<div class="excerpt"><p><span style="font-weight: 400;">The artist is staging a new exhibition in London that speaks to the disorientating effects of the pandemic</span></p></div>
		<footer>
			
<time datetime="2022-01-21T09:43:03+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">21/01/2022</span>
	<span class="hentry-time">9:43 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-197661 post type-post status-publish format-standard has-post-thumbnail hentry category-social-media type-creative-insight sector-digital sector-graphic-design sector-photography sector-technology primary-sector-technology taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/to-instagram-or-not-to-instagram-creatives/" aria-label="To Instagram or not to Instagram"><img width="555" height="500" src="https://creativereview.imgix.net/content/uploads/2022/01/shutterstock_1433467328-555x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/01/shutterstock_1433467328.jpg?auto=compress,format&amp;q=60&amp;w=555&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/01/shutterstock_1433467328.jpg?auto=compress,format&amp;q=60&amp;w=2000&amp;h= 2000w, https://creativereview.imgix.net/content/uploads/2022/01/shutterstock_1433467328.jpg?auto=compress,format&amp;q=60&amp;w=335&amp;h=302 335w, https://creativereview.imgix.net/content/uploads/2022/01/shutterstock_1433467328.jpg?auto=compress,format&amp;q=60&amp;w=555&amp;h=500 555w, https://creativereview.imgix.net/content/uploads/2022/01/shutterstock_1433467328.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=692 768w, https://creativereview.imgix.net/content/uploads/2022/01/shutterstock_1433467328.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1383 1536w, https://creativereview.imgix.net/content/uploads/2022/01/shutterstock_1433467328.jpg?auto=compress,format&amp;q=60&amp;w=1199&amp;h=1080 1199w" data-sizes="(max-width: 555px) 100vw, 555px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/to-instagram-or-not-to-instagram-creatives/">To Instagram or not to Instagram</a></h2>		<div class="excerpt"><p>From battling algorithms to banned accounts, individuals across the creative industries are voicing frustrations with the platform. Is this the beginning of an Instagram exodus? And if so, what’s the alternative?</p></div>
		<footer>
			
<time datetime="2022-01-19T07:26:26+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">19/01/2022</span>
	<span class="hentry-time">7:26 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-196251 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-branding sector-graphic-design sector-typography primary-sector-typography taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/typography-trends-design-climate-ecology-variable/" aria-label="New type trends to look out for in 2022"><img width="780" height="439" src="https://creativereview.imgix.net/content/uploads/2021/10/Park-Lane_Case-Study_1-889x500.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/10/Park-Lane_Case-Study_1.png?auto=compress,format&amp;q=60&amp;w=780&amp;h=439" data-srcset="https://creativereview.imgix.net/content/uploads/2021/10/Park-Lane_Case-Study_1.png?auto=compress,format&amp;q=60&amp;w=3304&amp;h= 3304w, https://creativereview.imgix.net/content/uploads/2021/10/Park-Lane_Case-Study_1.png?auto=compress,format&amp;q=60&amp;w=485&amp;h=273 485w, https://creativereview.imgix.net/content/uploads/2021/10/Park-Lane_Case-Study_1.png?auto=compress,format&amp;q=60&amp;w=889&amp;h=500 889w, https://creativereview.imgix.net/content/uploads/2021/10/Park-Lane_Case-Study_1.png?auto=compress,format&amp;q=60&amp;w=768&amp;h=432 768w, https://creativereview.imgix.net/content/uploads/2021/10/Park-Lane_Case-Study_1.png?auto=compress,format&amp;q=60&amp;w=1536&amp;h=864 1536w, https://creativereview.imgix.net/content/uploads/2021/10/Park-Lane_Case-Study_1.png?auto=compress,format&amp;q=60&amp;w=2048&amp;h=1152 2048w, https://creativereview.imgix.net/content/uploads/2021/10/Park-Lane_Case-Study_1.png?auto=compress,format&amp;q=60&amp;w=1920&amp;h=1080 1920w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/typography-trends-design-climate-ecology-variable/">New type trends to look out for in 2022</a></h2>		<div class="excerpt"><p><span style="font-weight: 400;">How does the environment relate to Art Nouveau typography, and is it going anywhere? And will variable fonts finally come into their own? Monotype weighs in on the trends du jour</span></p></div>
		<footer>
			
<time datetime="2022-01-11T09:52:57+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">11/01/2022</span>
	<span class="hentry-time">9:52 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-197397 post type-post status-publish format-standard has-post-thumbnail hentry category-advice-creatives type-creative-insight sector-branding sector-digital sector-graphic-design sector-product-design sector-service-design primary-sector-graphic-design taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/design-uk-london-outside-directory/" aria-label="Redressing the UK’s creative industries’ London-centricity"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2022/01/OOC_TOD_The-Directory_3200-x-3200-500x500.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/01/OOC_TOD_The-Directory_3200-x-3200.png?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/01/OOC_TOD_The-Directory_3200-x-3200.png?auto=compress,format&amp;q=60&amp;w=3200&amp;h= 3200w, https://creativereview.imgix.net/content/uploads/2022/01/OOC_TOD_The-Directory_3200-x-3200.png?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2022/01/OOC_TOD_The-Directory_3200-x-3200.png?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2022/01/OOC_TOD_The-Directory_3200-x-3200.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2022/01/OOC_TOD_The-Directory_3200-x-3200.png?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2022/01/OOC_TOD_The-Directory_3200-x-3200.png?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1536 1536w, https://creativereview.imgix.net/content/uploads/2022/01/OOC_TOD_The-Directory_3200-x-3200.png?auto=compress,format&amp;q=60&amp;w=2048&amp;h=2048 2048w, https://creativereview.imgix.net/content/uploads/2022/01/OOC_TOD_The-Directory_3200-x-3200.png?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2022/01/OOC_TOD_The-Directory_3200-x-3200.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2022/01/OOC_TOD_The-Directory_3200-x-3200.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2022/01/OOC_TOD_The-Directory_3200-x-3200.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2022/01/OOC_TOD_The-Directory_3200-x-3200.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/design-uk-london-outside-directory/">Redressing the UK’s creative industries’ London-centricity</a></h2>		<div class="excerpt"><p>Creativity is thriving across the UK &#8211; not just in London. So why aren&#8217;t design students hearing about it?</p></div>
		<footer>
			
<time datetime="2022-01-13T08:45:54+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">13/01/2022</span>
	<span class="hentry-time">8:45 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-197350 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising primary-sector-advertising taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/new-balance-running-campaign/" aria-label="New Balance rethinks what it means to be a runner in new campaign"><img width="780" height="396" src="https://creativereview.imgix.net/content/uploads/2022/01/banner-GW-NB-RR-CHARLIE-FINAL-V2-984x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/01/banner-GW-NB-RR-CHARLIE-FINAL-V2.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=396" data-srcset="https://creativereview.imgix.net/content/uploads/2022/01/banner-GW-NB-RR-CHARLIE-FINAL-V2.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2022/01/banner-GW-NB-RR-CHARLIE-FINAL-V2.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=247 485w, https://creativereview.imgix.net/content/uploads/2022/01/banner-GW-NB-RR-CHARLIE-FINAL-V2.jpg?auto=compress,format&amp;q=60&amp;w=984&amp;h=500 984w, https://creativereview.imgix.net/content/uploads/2022/01/banner-GW-NB-RR-CHARLIE-FINAL-V2.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=390 768w, https://creativereview.imgix.net/content/uploads/2022/01/banner-GW-NB-RR-CHARLIE-FINAL-V2.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=781 1536w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/new-balance-running-campaign/">New Balance rethinks what it means to be a runner in new campaign</a></h2>		<div class="excerpt"><p>Launched with fitness app Strava, the campaign champions less conventional forms of exercise – from chasing after your dog to running for the bus</p></div>
		<footer>
			
<time datetime="2022-01-11T10:01:40+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">11/01/2022</span>
	<span class="hentry-time">10:01 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-197341 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising primary-sector-advertising taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/casting-advertising-campaigns/" aria-label="What advertising is still getting wrong about casting"><img width="780" height="439" src="https://creativereview.imgix.net/content/uploads/2022/01/IKEA_PR_stills.00000004-1-889x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/01/IKEA_PR_stills.00000004-1.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=439" data-srcset="https://creativereview.imgix.net/content/uploads/2022/01/IKEA_PR_stills.00000004-1.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2022/01/IKEA_PR_stills.00000004-1.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=273 485w, https://creativereview.imgix.net/content/uploads/2022/01/IKEA_PR_stills.00000004-1.jpg?auto=compress,format&amp;q=60&amp;w=889&amp;h=500 889w, https://creativereview.imgix.net/content/uploads/2022/01/IKEA_PR_stills.00000004-1.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=432 768w, https://creativereview.imgix.net/content/uploads/2022/01/IKEA_PR_stills.00000004-1.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=864 1536w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/casting-advertising-campaigns/">What advertising is still getting wrong about casting</a></h2>		<div class="excerpt"><p>We speak to Mother ad agency and Road Casting about the dos and don’ts of casting ads – from opening up the process to more diverse talent to recognising the need for nuanced storytelling</p></div>
		<footer>
			
<time datetime="2022-01-12T07:23:35+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">12/01/2022</span>
	<span class="hentry-time">7:23 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-197480 post type-post status-publish format-standard has-post-thumbnail hentry tag-my-breakthrough-moment type-creative-insight sector-photography primary-sector-photography taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/dean-chalkley-noel-gallagher-portrait/" aria-label="My Breakthrough Moment: Dean Chalkley"><img width="374" height="500" src="https://creativereview.imgix.net/content/uploads/2022/01/Noel-Gallagher_Tea-Cup_3000-pix-wide_sRGB-374x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/01/Noel-Gallagher_Tea-Cup_3000-pix-wide_sRGB.jpg?auto=compress,format&amp;q=60&amp;w=374&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/01/Noel-Gallagher_Tea-Cup_3000-pix-wide_sRGB.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2022/01/Noel-Gallagher_Tea-Cup_3000-pix-wide_sRGB.jpg?auto=compress,format&amp;q=60&amp;w=226&amp;h=302 226w, https://creativereview.imgix.net/content/uploads/2022/01/Noel-Gallagher_Tea-Cup_3000-pix-wide_sRGB.jpg?auto=compress,format&amp;q=60&amp;w=374&amp;h=500 374w, https://creativereview.imgix.net/content/uploads/2022/01/Noel-Gallagher_Tea-Cup_3000-pix-wide_sRGB.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1028 768w, https://creativereview.imgix.net/content/uploads/2022/01/Noel-Gallagher_Tea-Cup_3000-pix-wide_sRGB.jpg?auto=compress,format&amp;q=60&amp;w=1148&amp;h=1536 1148w, https://creativereview.imgix.net/content/uploads/2022/01/Noel-Gallagher_Tea-Cup_3000-pix-wide_sRGB.jpg?auto=compress,format&amp;q=60&amp;w=807&amp;h=1080 807w" data-sizes="(max-width: 374px) 100vw, 374px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/dean-chalkley-noel-gallagher-portrait/">My Breakthrough Moment: Dean Chalkley</a></h2>		<div class="excerpt"><p><span style="font-weight: 400;">“Photography can be a thing unto itself. It’s more than documentation.&#8221; Dean Chalkley discusses how his 2005 portrait of Noel Gallagher marked a personal turning point in terms of culture and photography</span></p></div>
		<footer>
			
<time datetime="2022-01-13T08:44:08+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">13/01/2022</span>
	<span class="hentry-time">8:44 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-197073 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-process sector-digital sector-film-and-tv sector-graphic-design primary-sector-film-and-tv taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/the-matrix-resurrections-on-screen-graphics/" aria-label="Inside The Matrix Resurrections"><img width="780" height="406" src="https://creativereview.imgix.net/content/uploads/2022/01/MX4-TRLR-0004-961x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/01/MX4-TRLR-0004.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=406" data-srcset="https://creativereview.imgix.net/content/uploads/2022/01/MX4-TRLR-0004.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2022/01/MX4-TRLR-0004.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=252 485w, https://creativereview.imgix.net/content/uploads/2022/01/MX4-TRLR-0004.jpg?auto=compress,format&amp;q=60&amp;w=961&amp;h=500 961w, https://creativereview.imgix.net/content/uploads/2022/01/MX4-TRLR-0004.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=400 768w, https://creativereview.imgix.net/content/uploads/2022/01/MX4-TRLR-0004.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=799 1536w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/the-matrix-resurrections-on-screen-graphics/">Inside The Matrix Resurrections</a></h2>		<div class="excerpt"><p>As the mind-bending world of the Matrix returns to the big screen, we speak to the team behind the latest film&#8217;s screen-based graphics about helping reboot the cult classic for a new era</p></div>
		<footer>
			
<time datetime="2022-01-06T06:35:14+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">06/01/2022</span>
	<span class="hentry-time">6:35 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-197225 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising primary-sector-advertising taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/duolingo-emily-in-paris-betc/" aria-label="Don’t be like Emily in Paris, says Duolingo campaign"><img width="780" height="439" src="https://creativereview.imgix.net/content/uploads/2022/01/Emily-1-889x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/01/Emily-1.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=439" data-srcset="https://creativereview.imgix.net/content/uploads/2022/01/Emily-1.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2022/01/Emily-1.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=273 485w, https://creativereview.imgix.net/content/uploads/2022/01/Emily-1.jpg?auto=compress,format&amp;q=60&amp;w=889&amp;h=500 889w, https://creativereview.imgix.net/content/uploads/2022/01/Emily-1.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=432 768w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/duolingo-emily-in-paris-betc/">Don’t be like Emily in Paris, says Duolingo campaign</a></h2>		<div class="excerpt"><p>To mark season two of the Netflix hit, the language-learning app invites Emilys everywhere to improve their French</p></div>
		<footer>
			
<time datetime="2022-01-07T08:44:42+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">07/01/2022</span>
	<span class="hentry-time">8:44 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-197054 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-branding sector-graphic-design primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/how-to-create-a-logo-that-lasts/" aria-label="How to create a logo that lasts"><img width="750" height="500" src="https://creativereview.imgix.net/content/uploads/2022/01/shutterstock_1245681322-750x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/01/shutterstock_1245681322.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/01/shutterstock_1245681322.jpg?auto=compress,format&amp;q=60&amp;w=2000&amp;h= 2000w, https://creativereview.imgix.net/content/uploads/2022/01/shutterstock_1245681322.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2022/01/shutterstock_1245681322.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2022/01/shutterstock_1245681322.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2022/01/shutterstock_1245681322.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1024 1536w, https://creativereview.imgix.net/content/uploads/2022/01/shutterstock_1245681322.jpg?auto=compress,format&amp;q=60&amp;w=1620&amp;h=1080 1620w, https://creativereview.imgix.net/content/uploads/2022/01/shutterstock_1245681322.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/how-to-create-a-logo-that-lasts/">How to create a logo that lasts</a></h2>		<div class="excerpt"><p>Logos today need to successfully work in more places than ever before, and in a multitude of formats and sizes. Here, Sagi Haviv, partner and designer at Chermayeff &#038; Geismar &#038; Haviv in New York, breaks down how to make a mark that endures</p></div>
		<footer>
			
<time datetime="2022-01-05T07:44:18+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">05/01/2022</span>
	<span class="hentry-time">7:44 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-197201 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-process sector-advertising sector-film-and-tv sector-graphic-design primary-sector-advertising taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/the-beatles-creative-process-advertising/" aria-label="What the Beatles can teach us about creative process"><img width="691" height="500" src="https://creativereview.imgix.net/content/uploads/2022/01/JAM1121_MKTG_Day16_Studio_03_RC2-691x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/01/JAM1121_MKTG_Day16_Studio_03_RC2.jpg?auto=compress,format&amp;q=60&amp;w=691&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/01/JAM1121_MKTG_Day16_Studio_03_RC2.jpg?auto=compress,format&amp;q=60&amp;w=2000&amp;h= 2000w, https://creativereview.imgix.net/content/uploads/2022/01/JAM1121_MKTG_Day16_Studio_03_RC2.jpg?auto=compress,format&amp;q=60&amp;w=417&amp;h=302 417w, https://creativereview.imgix.net/content/uploads/2022/01/JAM1121_MKTG_Day16_Studio_03_RC2.jpg?auto=compress,format&amp;q=60&amp;w=691&amp;h=500 691w, https://creativereview.imgix.net/content/uploads/2022/01/JAM1121_MKTG_Day16_Studio_03_RC2.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=556 768w, https://creativereview.imgix.net/content/uploads/2022/01/JAM1121_MKTG_Day16_Studio_03_RC2.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1112 1536w, https://creativereview.imgix.net/content/uploads/2022/01/JAM1121_MKTG_Day16_Studio_03_RC2.jpg?auto=compress,format&amp;q=60&amp;w=1492&amp;h=1080 1492w" data-sizes="(max-width: 691px) 100vw, 691px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/the-beatles-creative-process-advertising/">What the Beatles can teach us about creative process</a></h2>		<div class="excerpt"><p>The epic Disney+ series The Beatles: Get Back shows the sprawling, messy process of creativity. Here Bas Korsten and Daniel Bonner, Global CCOs at Wunderman Thompson, draw out six insights from it for creative teams to learn from</p></div>
		<footer>
			
<time datetime="2022-01-07T08:44:58+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">07/01/2022</span>
	<span class="hentry-time">8:44 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-196846 landing-page type-landing-page status-publish has-post-thumbnail hentry"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/landing-page/trends-of-the-year-2021/" aria-label="Trends of the Year 2021"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_1846088167-500x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_1846088167.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_1846088167.jpg?auto=compress,format&amp;q=60&amp;w=1595&amp;h= 1595w, https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_1846088167.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_1846088167.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_1846088167.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_1846088167.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_1846088167.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1536 1536w, https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_1846088167.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_1846088167.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_1846088167.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_1846088167.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_1846088167.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
						<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/landing-page/trends-of-the-year-2021/">Trends of the Year 2021</a></h2>		<div class="excerpt"><p>The second year of the pandemic brought about yet more uncertainty, but there was also plenty of innovation, humour and hope. Here we look back at the creative trends over the past 12 months</p></div>
		<footer>
			
<time datetime="2021-12-21T11:37:36+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">21/12/2021</span>
	<span class="hentry-time">11:37 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-195875 landing-page type-landing-page status-publish has-post-thumbnail hentry"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/landing-page/the-photography-annual-2021-winners/" aria-label="The Photography Annual 2021 Winners"><img width="496" height="500" src="https://creativereview.imgix.net/content/uploads/2021/12/Cover_1200-e1639392595219-496x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/12/Cover_1200-e1639392595219.jpg?auto=compress,format&amp;q=60&amp;w=496&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/12/Cover_1200-e1639392595219.jpg?auto=compress,format&amp;q=60&amp;w=704&amp;h= 704w, https://creativereview.imgix.net/content/uploads/2021/12/Cover_1200-e1639392595219.jpg?auto=compress,format&amp;q=60&amp;w=299&amp;h=302 299w, https://creativereview.imgix.net/content/uploads/2021/12/Cover_1200-e1639392595219.jpg?auto=compress,format&amp;q=60&amp;w=496&amp;h=500 496w, https://creativereview.imgix.net/content/uploads/2021/12/Cover_1200-e1639392595219.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w" data-sizes="(max-width: 496px) 100vw, 496px" /></a> </div></header>
	<div class="block-lead">
						<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/landing-page/the-photography-annual-2021-winners/">The Photography Annual 2021 Winners</a></h2>		<div class="excerpt"><p>Welcome to the winners showcase for this year&#x2019;s Creative Review Photography Annual, where we celebrate the world of photography in all its forms &#x2013; personal work, advertising, editorial, student/grad work and more. Shown here are our winners and honourable mentions for this year, selected by an expert panel of judges</p></div>
		<footer>
			
<time datetime="2021-12-07T10:38:24+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">07/12/2021</span>
	<span class="hentry-time">10:38 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-196025 post type-post status-publish format-standard has-post-thumbnail hentry category-music type-creative-process sector-branding sector-music-video sector-photography primary-sector-branding taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/adele-visual-world-creative-director/" aria-label="Building the visual world of Adele"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2021/12/COVER_w-text_10X10_RGB-500x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/12/COVER_w-text_10X10_RGB.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/12/COVER_w-text_10X10_RGB.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/12/COVER_w-text_10X10_RGB.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/12/COVER_w-text_10X10_RGB.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/12/COVER_w-text_10X10_RGB.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/12/COVER_w-text_10X10_RGB.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/12/COVER_w-text_10X10_RGB.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/12/COVER_w-text_10X10_RGB.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/12/COVER_w-text_10X10_RGB.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/12/COVER_w-text_10X10_RGB.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/12/COVER_w-text_10X10_RGB.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/adele-visual-world-creative-director/">Building the visual world of Adele</a></h2>		<div class="excerpt"><p>Following the release of Adele’s latest album, creative director and long-time collaborator Phil Lee discusses what it’s like to help create a brand for one of the world’s biggest artists</p></div>
		<footer>
			
<time datetime="2021-12-13T08:14:00+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">13/12/2021</span>
	<span class="hentry-time">8:14 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-196588 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-art sector-illustration primary-sector-illustration taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/yeye-weller-illustration-keep-smiling/" aria-label="Yeye Weller’s new prints implore us to keep smiling"><img width="499" height="500" src="https://creativereview.imgix.net/content/uploads/2021/12/yeye-499x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/12/yeye.jpg?auto=compress,format&amp;q=60&amp;w=499&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/12/yeye.jpg?auto=compress,format&amp;q=60&amp;w=862&amp;h= 862w, https://creativereview.imgix.net/content/uploads/2021/12/yeye.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/12/yeye.jpg?auto=compress,format&amp;q=60&amp;w=499&amp;h=500 499w, https://creativereview.imgix.net/content/uploads/2021/12/yeye.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/12/yeye.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=769 768w, https://creativereview.imgix.net/content/uploads/2021/12/yeye.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/12/yeye.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/12/yeye.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/12/yeye.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 499px) 100vw, 499px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/yeye-weller-illustration-keep-smiling/">Yeye Weller’s new prints implore us to keep smiling</a></h2>		<div class="excerpt"><p><span style="font-weight: 400;">Print shop They Made This enlisted the German artist to bring some cheer to London with a new set of uplifting illustrations</span></p></div>
		<footer>
			
<time datetime="2021-12-15T08:24:31+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">15/12/2021</span>
	<span class="hentry-time">8:24 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-196337 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-branding sector-digital sector-technology primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/how-the-apple-ipod-influenced-sonic-branding/" aria-label="How the Apple iPod influenced sonic branding"><img width="780" height="469" src="https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_747425242-832x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_747425242.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=469" data-srcset="https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_747425242.jpg?auto=compress,format&amp;q=60&amp;w=1473&amp;h= 1473w, https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_747425242.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=291 485w, https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_747425242.jpg?auto=compress,format&amp;q=60&amp;w=832&amp;h=500 832w, https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_747425242.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=461 768w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/how-the-apple-ipod-influenced-sonic-branding/">How the Apple iPod influenced sonic branding</a></h2>		<div class="excerpt"><p>As the iPod turns 20, Joe Belliotti, CEO at MassiveMusic North America, reflects on how Apple used sonic branding to help us get used to a revolutionary new product, and to stand out </p></div>
		<footer>
			
<time datetime="2021-12-14T09:15:37+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">14/12/2021</span>
	<span class="hentry-time">9:15 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-195408 post type-post status-publish format-standard has-post-thumbnail hentry tag-brand-profiles type-creative-insight sector-books sector-graphic-design sector-magazine-newspaper primary-sector-books taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/mcsweeneys-publisher-brand-profile/" aria-label="How McSweeney’s zags where other publishers zig"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2021/12/20211021_McSWEENEYS_ISSUE64_0014-500x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/12/20211021_McSWEENEYS_ISSUE64_0014.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/12/20211021_McSWEENEYS_ISSUE64_0014.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/12/20211021_McSWEENEYS_ISSUE64_0014.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/12/20211021_McSWEENEYS_ISSUE64_0014.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/12/20211021_McSWEENEYS_ISSUE64_0014.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/12/20211021_McSWEENEYS_ISSUE64_0014.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/12/20211021_McSWEENEYS_ISSUE64_0014.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/12/20211021_McSWEENEYS_ISSUE64_0014.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/12/20211021_McSWEENEYS_ISSUE64_0014.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/12/20211021_McSWEENEYS_ISSUE64_0014.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/12/20211021_McSWEENEYS_ISSUE64_0014.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/mcsweeneys-publisher-brand-profile/">How McSweeney’s zags where other publishers zig</a></h2>		<div class="excerpt"><p>The American publisher has spent the last 23 years defiantly doing the opposite of everyone else in the book and magazine world. Here’s how McSweeney’s creates its distinctive and often daring tone of voice</p></div>
		<footer>
			
<time datetime="2021-12-08T08:47:54+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">08/12/2021</span>
	<span class="hentry-time">8:47 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-195900 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-process sector-advertising primary-sector-advertising taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/oral-history-john-lewis-long-wait/" aria-label="An Oral History of John Lewis’ The Long Wait"><img width="780" height="332" src="https://creativereview.imgix.net/content/uploads/2021/12/jlbanner-1002x427.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/12/jlbanner.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=332" data-srcset="https://creativereview.imgix.net/content/uploads/2021/12/jlbanner.jpg?auto=compress,format&amp;q=60&amp;w=1440&amp;h= 1440w, https://creativereview.imgix.net/content/uploads/2021/12/jlbanner.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=207 485w, https://creativereview.imgix.net/content/uploads/2021/12/jlbanner.jpg?auto=compress,format&amp;q=60&amp;w=1002&amp;h=427 1002w, https://creativereview.imgix.net/content/uploads/2021/12/jlbanner.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=327 768w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/oral-history-john-lewis-long-wait/">An Oral History of John Lewis’ The Long Wait</a></h2>		<div class="excerpt"><p>It was the Christmas ad that launched a thousand Christmas ads, and established John Lewis’s festive branding tropes for a decade to come. Director Dougal Wilson and adam&amp;eveDDB co-founder Ben Priest remember how The Long Wait was made</p></div>
		<footer>
			
<time datetime="2021-12-07T09:59:21+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">07/12/2021</span>
	<span class="hentry-time">9:59 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-195770 post type-post status-publish format-standard has-post-thumbnail hentry category-advice-creatives tag-ask-anna type-creative-insight sector-advertising sector-digital sector-film-and-tv sector-graphic-design sector-photography primary-sector-advertising taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/ask-anna-arental-leave-creative-career/" aria-label="Ask Anna: Will going on parental leave affect my creative career?"><img width="613" height="500" src="https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_43699876-1-613x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_43699876-1-scaled.jpg?auto=compress,format&amp;q=60&amp;w=613&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_43699876-1-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2560&amp;h= 2560w, https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_43699876-1-scaled.jpg?auto=compress,format&amp;q=60&amp;w=370&amp;h=302 370w, https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_43699876-1-scaled.jpg?auto=compress,format&amp;q=60&amp;w=613&amp;h=500 613w, https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_43699876-1-scaled.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=627 768w, https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_43699876-1-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1254 1536w, https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_43699876-1-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2048&amp;h=1672 2048w, https://creativereview.imgix.net/content/uploads/2021/12/shutterstock_43699876-1-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1323&amp;h=1080 1323w" data-sizes="(max-width: 613px) 100vw, 613px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/ask-anna-arental-leave-creative-career/">Ask Anna: Will going on parental leave affect my creative career?</a></h2>		<div class="excerpt"><p>Our agony aunt Anna Higgs addresses a reader’s questions about life as a parent in the creative industry. We hear about the advantages parenthood can bring to the workplace, but also of the inequalities that remain across some of the industry</p></div>
		<footer>
			
<time datetime="2021-12-06T08:40:54+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">06/12/2021</span>
	<span class="hentry-time">8:40 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-196115 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising sector-branding sector-graphic-design primary-sector-branding taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/pantone-colour-year-2022-periwinkle/" aria-label="Pantone’s 2022 Colour of the Year is periwinkle"><img width="750" height="500" src="https://creativereview.imgix.net/content/uploads/2021/12/COTY-2022_HERO-IMAGE_30x20-750x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/12/COTY-2022_HERO-IMAGE_30x20-scaled.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/12/COTY-2022_HERO-IMAGE_30x20-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2560&amp;h= 2560w, https://creativereview.imgix.net/content/uploads/2021/12/COTY-2022_HERO-IMAGE_30x20-scaled.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2021/12/COTY-2022_HERO-IMAGE_30x20-scaled.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2021/12/COTY-2022_HERO-IMAGE_30x20-scaled.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2021/12/COTY-2022_HERO-IMAGE_30x20-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1024 1536w, https://creativereview.imgix.net/content/uploads/2021/12/COTY-2022_HERO-IMAGE_30x20-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2048&amp;h=1365 2048w, https://creativereview.imgix.net/content/uploads/2021/12/COTY-2022_HERO-IMAGE_30x20-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1620&amp;h=1080 1620w, https://creativereview.imgix.net/content/uploads/2021/12/COTY-2022_HERO-IMAGE_30x20-scaled.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/pantone-colour-year-2022-periwinkle/">Pantone’s 2022 Colour of the Year is periwinkle</a></h2>		<div class="excerpt"><p><span style="font-weight: 400;">For the first time, the colour experts have created a brand new hue for the annual announcement – and it’s a lilacy blue that speaks to the future of fashion as well as the metaverse</span></p></div>
		<footer>
			
<time datetime="2021-12-09T09:52:24+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">09/12/2021</span>
	<span class="hentry-time">9:52 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-195188 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising sector-graphic-design sector-illustration primary-sector-advertising taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/asian-american-foundation-ad-campaign-travel-posters/" aria-label="A new campaign uses travel posters to tackle anti-Asian hate crime"><img width="400" height="500" src="https://creativereview.imgix.net/content/uploads/2021/11/CR-Poster-400x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/11/CR-Poster.jpg?auto=compress,format&amp;q=60&amp;w=400&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/11/CR-Poster.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/11/CR-Poster.jpg?auto=compress,format&amp;q=60&amp;w=242&amp;h=302 242w, https://creativereview.imgix.net/content/uploads/2021/11/CR-Poster.jpg?auto=compress,format&amp;q=60&amp;w=400&amp;h=500 400w, https://creativereview.imgix.net/content/uploads/2021/11/CR-Poster.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=960 768w, https://creativereview.imgix.net/content/uploads/2021/11/CR-Poster.jpg?auto=compress,format&amp;q=60&amp;w=864&amp;h=1080 864w" data-sizes="(max-width: 400px) 100vw, 400px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/asian-american-foundation-ad-campaign-travel-posters/">A new campaign uses travel posters to tackle anti-Asian hate crime</a></h2>		<div class="excerpt"><p>Created by Droga5 for the Asian American Federation, the vintage-inspired posters provide a clever take on a loaded question: where are you really from?</p></div>
		<footer>
			
<time datetime="2021-11-30T07:33:45+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">30/11/2021</span>
	<span class="hentry-time">7:33 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-194309 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-process sector-graphic-design sector-illustration sector-typography primary-sector-graphic-design taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/how-i-work-gabriella-marcella-risotto-studio/" aria-label="How I Work: Gabriella Marcella, founder of Risotto Studio"><img width="780" height="484" src="https://creativereview.imgix.net/content/uploads/2021/11/Poster-wall.RISOTTO_studio_print-archive_2_long-806x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/11/Poster-wall.RISOTTO_studio_print-archive_2_long.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=484" data-srcset="https://creativereview.imgix.net/content/uploads/2021/11/Poster-wall.RISOTTO_studio_print-archive_2_long.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2021/11/Poster-wall.RISOTTO_studio_print-archive_2_long.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=302 485w, https://creativereview.imgix.net/content/uploads/2021/11/Poster-wall.RISOTTO_studio_print-archive_2_long.jpg?auto=compress,format&amp;q=60&amp;w=806&amp;h=500 806w, https://creativereview.imgix.net/content/uploads/2021/11/Poster-wall.RISOTTO_studio_print-archive_2_long.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=476 768w, https://creativereview.imgix.net/content/uploads/2021/11/Poster-wall.RISOTTO_studio_print-archive_2_long.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=953 1536w, https://creativereview.imgix.net/content/uploads/2021/11/Poster-wall.RISOTTO_studio_print-archive_2_long.jpg?auto=compress,format&amp;q=60&amp;w=1741&amp;h=1080 1741w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/how-i-work-gabriella-marcella-risotto-studio/">How I Work: Gabriella Marcella, founder of Risotto Studio</a></h2>		<div class="excerpt"><p>The founder of Risotto Studio, the Glasgow print shop devoted to the glories of printing and paper, talks about the bustling art scene in the city, the beauty of keeping things small, and her house style</p></div>
		<footer>
			
<time datetime="2021-11-30T07:33:49+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">30/11/2021</span>
	<span class="hentry-time">7:33 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
</div></div></div><div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LB1' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[2] = googletag.defineSlot('/103432195/Creative_Review-Web/advertising', [728,90], 'gpt-ad-LB1').defineSizeMapping(mappingLB).setTargeting('pos', ['lb1']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LB1'); 
	      			});
	    		</script>
			</div>
			</div></div><div class="widget icit-taxonomical-listings lister-default jobs-4 taxonomy-none"><div class="widget-wrap"><div class="widget-header"><h3 class="widget-title font-schear"><a href="https://jobs.designweek.co.uk/" class="title-text">Jobs powered by Design Week</a></h3><div class="nav-links"><a href="https://jobs.designweek.co.uk/" class="view-more-link button outline" aria-label="View more Jobs powered by Design Week">View more</a></div></div>
<div class="columns-flex ajax-target"> 
<article class="card-excerpt has-thumbnail post-127103 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-127103 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/505473/junior-graphic-designer/" aria-label="JUNIOR GRAPHIC DESIGNER"><img width="200" height="200" src="https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200" data-srcset="https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h= 200w, https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/505473/junior-graphic-designer/">JUNIOR GRAPHIC DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">Milton Keynes</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-46811 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-46811 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/505502/creative-packaging-designer/" aria-label="CREATIVE PACKAGING DESIGNER"><img width="200" height="200" src="https://creativereview.imgix.net/content/uploads/2019/02/soedit.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200" data-srcset="https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h= 200w, https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/505502/creative-packaging-designer/">CREATIVE PACKAGING DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">Harrow</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-120995 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-120995 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/505675/graphic-designer/" aria-label="GRAPHIC DESIGNER"><img width="200" height="200" src="https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200" data-srcset="https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h= 200w, https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/505675/graphic-designer/">GRAPHIC DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">London</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-46809 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-46809 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/505633/graduate-designer/" aria-label="GRADUATE DESIGNER"><img width="200" height="200" src="https://creativereview.imgix.net/content/uploads/2019/02/chedit.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200" data-srcset="https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h= 200w, https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/505633/graduate-designer/">GRADUATE DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">Horsham</div>                    </footer>
    </div>
</article>
</div>

</div></div><div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LB2' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[3] = googletag.defineSlot('/103432195/Creative_Review-Web/advertising', [728, 90], 'gpt-ad-LB2').defineSizeMapping(mappingLB).setTargeting('pos', ['lb2']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LB2'); 
	      			});
	    		</script>
			</div>
			</div></div>    </div>
</div>
		</div>

		<div id="navigation">
	<div class="nav-header keep-toggle-search keep-toggle-login">
		<div class="nav-head-wrap">
			<h1 class="site-title"><a href="https://www.creativereview.co.uk/" rel="home"><span class="icon-crlogo"></span><span class="site-name">Creative Review</span></a></h1>
			
<div id="header-search" class="search-bar">
	<a href="#header-search" class="toggle-search"><span class="icon-magnification"></span>Search</a>
	<form method="get" action="https://www.creativereview.co.uk/" class="search-form">
    <input type="text" class="search-input" name="s" placeholder="Search&hellip;" value=""
           data-error="Oops! Try again."/>
    <button type="submit" class="sub-button" title="search"><span class="submit-text">Go</span><span class="icon-arrow-right2"></span></button>
    </form>
</div>

<div id="header-login" class="login-form not-logged-in"> <a class="menu-login-link paino-login" data-piano-screen="login" data-piano-type="link" href="https://www.creativereview.co.uk/clientlogin?redirect_to=https%3A%2F%2Fwww.creativereview.co.uk%2Fsuper-bowl-ads-2022%2F"><span class="icon-account"></span>Sign in or register</a></div>
		</div>
	</div>

	<nav class="topload-navigation" role="navigation">
		<a href="#" class="id-toggle close"><span class="icon-cross"></span>Close</a> <ul id="menu-main-menu" class="menu cf"><li id="menu-item-129572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Subjects</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-129574" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/best-advertising-work/"><span class="menu-item-title">Advertising</span></a></li>
	<li id="menu-item-129573" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/graphic-design-news/"><span class="menu-item-title">Graphic design</span></a></li>
	<li id="menu-item-187125" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/branding-news/"><span class="menu-item-title">Branding</span></a></li>
	<li id="menu-item-129575" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/photography/"><span class="menu-item-title">Photography</span></a></li>
	<li id="menu-item-165560" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/illustration/"><span class="menu-item-title">Illustration</span></a></li>
	<li id="menu-item-129580" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/film-tv-creativity-on-screen/"><span class="menu-item-title">Film &#038; TV</span></a></li>
	<li id="menu-item-114910" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/gaming-industry/"><span class="menu-item-title">Gaming</span></a></li>
	<li id="menu-item-187134" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/best-art-work/"><span class="menu-item-title">Art</span></a></li>
	<li id="menu-item-187127" class="menu-item menu-item-type-post_type menu-item-object-microevent menu-item-depth-1"><a href="https://www.creativereview.co.uk/event/the-annual-2021-winners/"><span class="menu-item-title">Annual Winners</span></a></li>
	<li id="menu-item-196410" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/the-photography-annual-2021-winners/"><span class="menu-item-title">Photography Annual Winners</span></a></li>
	<li id="menu-item-138474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/dive-into-the-archive/"><span class="menu-item-title">CR Archive</span></a></li>
</ul>
</li>
<li id="menu-item-71950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Series</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-165556" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-inspiration/"><span class="menu-item-title">Inspiration</span></a></li>
	<li id="menu-item-165555" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-insight/"><span class="menu-item-title">Insight</span></a></li>
	<li id="menu-item-165557" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-process/"><span class="menu-item-title">Process</span></a></li>
	<li id="menu-item-165558" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-leadership/"><span class="menu-item-title">Leadership</span></a></li>
	<li id="menu-item-187133" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/advice-for-creatives/"><span class="menu-item-title">Advice</span></a></li>
	<li id="menu-item-165564" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/diversity-and-equality-in-the-creative-industries/"><span class="menu-item-title">Diversity and Equality</span></a></li>
	<li id="menu-item-187126" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/the-sustainability-issue/"><span class="menu-item-title">Sustainability</span></a></li>
	<li id="menu-item-165566" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/exposure-gem-fletcher/"><span class="menu-item-title">Exposure</span></a></li>
	<li id="menu-item-165568" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/gradwatch/"><span class="menu-item-title">Gradwatch</span></a></li>
	<li id="menu-item-97945" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/how-i-got-here/"><span class="menu-item-title">How I Got Here</span></a></li>
	<li id="menu-item-105268" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/how-i-work/"><span class="menu-item-title">How I Work</span></a></li>
</ul>
</li>
<li id="menu-item-42115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Writers</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-42256" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/eliza-williams/"><span class="menu-item-title">Eliza Williams</span></a></li>
	<li id="menu-item-119588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/author/emma/"><span class="menu-item-title">Emma Tucker</span></a></li>
	<li id="menu-item-138151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/rebecca-fulleylove/"><span class="menu-item-title">Rebecca Fulleylove</span></a></li>
	<li id="menu-item-104965" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/aimee-mclaughlin/"><span class="menu-item-title">Aimée McLaughlin</span></a></li>
	<li id="menu-item-196639" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/emily-gosling/"><span class="menu-item-title">Emily Gosling</span></a></li>
	<li id="menu-item-128674" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/megan-williams/"><span class="menu-item-title">Megan Williams</span></a></li>
	<li id="menu-item-187129" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/daniel-benneworth-gray/"><span class="menu-item-title">Daniel Benneworth-Gray</span></a></li>
	<li id="menu-item-187130" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/patrick-burgoyne/"><span class="menu-item-title">Patrick Burgoyne</span></a></li>
	<li id="menu-item-165567" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/ask-anna/"><span class="menu-item-title">Anna Higgs</span></a></li>
	<li id="menu-item-187131" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/ben-kay/"><span class="menu-item-title">Ben Kay</span></a></li>
	<li id="menu-item-130606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/contributors/"><span class="menu-item-title">More Contributors</span></a></li>
</ul>
</li>
<li id="menu-item-42124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">More</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://www.creativereview.co.uk/subscription-options/"><span class="menu-item-title">Subscribe to Creative Review</span></a></li>
	<li id="menu-item-193550" class="menu-item menu-item-type-post_type menu-item-object-microevent menu-item-depth-1"><a href="https://www.creativereview.co.uk/event/the-annual/"><span class="menu-item-title">Enter The Annual 2022</span></a></li>
	<li id="menu-item-195367" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="https://www.creativereview.co.uk/work-with-us/"><span class="menu-item-title">Work with us</span></a></li>
	<li id="menu-item-170826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/registration/"><span class="menu-item-title">Sign up to newsletter</span></a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/contact-us/"><span class="menu-item-title">Contact us</span></a></li>
	<li id="menu-item-126767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://jobs.designweek.co.uk/"><span class="menu-item-title">Jobs powered by Design Week</span></a></li>
	<li id="menu-item-109601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/inspire/"><span class="menu-item-title">Inspire in partnership with Facebook</span></a></li>
	<li id="menu-item-160065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/tiktok/"><span class="menu-item-title">TikTok partner content series</span></a></li>
	<li id="menu-item-178172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/subscription-faqs/"><span class="menu-item-title">Subscription FAQs</span></a></li>
	<li id="menu-item-189778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/cr-magazine-stockists/"><span class="menu-item-title">Magazine stockists</span></a></li>
	<li id="menu-item-42297" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.facebook.com/CreativeReview/"><span class="icon-facebook"></span><span class="menu-item-title">Facebook</span></a></li>
	<li id="menu-item-42294" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://twitter.com/CreativeReview"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
	<li id="menu-item-42293" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.instagram.com/creativereview/"><span class="icon-instagram"></span><span class="menu-item-title">Instagram</span></a></li>
	<li id="menu-item-42296" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://uk.pinterest.com/creativereview/"><span class="icon-pinterest"></span><span class="menu-item-title">Pinterest</span></a></li>
	<li id="menu-item-42295" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.linkedin.com/company/creativereview/"><span class="icon-linkedin"></span><span class="menu-item-title">LinkedIn</span></a></li>
</ul>
</li>
</ul>	</nav>
</div>

		<footer class="site-footer" role="contentinfo">
			<nav class="nav-footer"> <ul id="menu-social-menu" class="menu menu-social"><li id="menu-item-299" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a target="_blank" href="https://twitter.com/CreativeReview"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
<li id="menu-item-300" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a target="_blank" href="https://www.facebook.com/CreativeReview"><span class="icon-facebook"></span><span class="menu-item-title">Facebook</span></a></li>
<li id="menu-item-42202" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://www.instagram.com/creativereview/"><span class="icon-instagram"></span><span class="menu-item-title">Instagram</span></a></li>
<li id="menu-item-42204" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://uk.pinterest.com/creativereview/"><span class="icon-pinterest"></span><span class="menu-item-title">Pinterest</span></a></li>
<li id="menu-item-42203" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://www.linkedin.com/company/creativereview/"><span class="icon-linkedin"></span><span class="menu-item-title">LinkedIn</span></a></li>
</ul><ul id="menu-footer" class="menu menu-footer"><li id="menu-item-42703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.creativereview.co.uk/contact-us/"><span class="menu-item-title">Contact</span></a></li>
<li id="menu-item-106889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://www.centaurmedia.com/cookies"><span class="menu-item-title">Cookies</span></a></li>
<li id="menu-item-126788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://jobs.designweek.co.uk/"><span class="menu-item-title">Jobs by DW</span></a></li>
<li id="menu-item-42706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://www.centaurmedia.com/privacy"><span class="menu-item-title">Privacy Policy</span></a></li>
<li id="menu-item-42704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://www.creativereview.co.uk/subscription-options/"><span class="menu-item-title">Subscribe</span></a></li>
<li id="menu-item-178174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.creativereview.co.uk/subscription-faqs/"><span class="menu-item-title">Subscription FAQs</span></a></li>
<li id="menu-item-42705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://www.centaurmedia.com/terms-and-conditions"><span class="menu-item-title">Website Terms and Conditions</span></a></li>
</ul>
</nav>
			<div class="site-info">
	<div class="left-side">
		<p class="copyright">Copyright © 2022 Centaur Media plc and / or its subsidiaries and licensors. All rights reserved.</p>
		<p class="colophon">built by <a href="http://interconnectit.com">interconnect<span>/</span><strong>it</strong></a></p>
	</div>

	<address><p><a href="https://xeim.com/">Xeim</a> Limited, Registered in England and Wales with number 05243851<br />
Registered office at Floor M, 10 York Road, London, SE1 7ND</p>
</address>
</div>

			<!-- FOOTER AD {single-feature} -->
<div class="footer-ad sticky-bottom" id="catfish">
	</div>
		</footer>
	</div>

	<div class="footer-scripts">
				<div id="piano_catfish_wrapper_bottomfull">
            <div id="piano_catfish_bottomfull"></div>
</div>
<div id="piano_catfish_wrapper">
            <div id="piano_catfish"></div>
</div>
<div id="piano_catfish_wrapper_right">
            <div id="piano_catfish_right"></div>
</div>
<div id="piano_catfish_wrapper_right_bottom">
            <div id="piano_catfish_right_bottom"></div>
</div>
<div id="piano_catfish_wrapper_right_top">
            <div id="piano_catfish_right_top"></div>
</div>
<div id="piano_catfish_wrapper_left_bottom">
            <div id="piano_catfish_left_bottom"></div>
</div>


<script type="text/javascript">_satellite.pageBottom();</script>
			<!-- DOUBLECLICK AD SPACE -->
			<div id='inread' class='doubleclick-ad doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[4] = googletag.defineOutOfPageSlot('/103432195/Creative_Review-Web/advertising', 'inread').defineSizeMapping(mappingOOP).setTargeting('pos', ['inread']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('inread'); 
	      			});
	    		</script>
			</div>
			<style type="text/css">.item-colour-000000 > span.menu-item-title, .item-colour-000000 > a {color: #000000;}</style><script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/icit-cookie-law/js/script.min.js?ver=-1644510600" id="cookie_law_banner-script-js" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/icit-lazyloader/js/lazysizes.min.js?ver=1-1644510591' id='lazysizes-js'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/icit-lazyloader/js/lazyloader.min.js?ver=1-1644510591' id='lazyloader-js'></script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/centaur-plugins/js/lister-ajax.min.js?ver=1-1644510600" id="taxlister_ajax_paging-js" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/comment-reply.min.js?ver=-1644510586' id='comment-reply-js'></script>
<script type='text/javascript' id='behaviour-js-extra'>
/* <![CDATA[ */
var sitevars = {"carousel_speed":"8000"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/themes/creativereview/js/behaviour.min.js?ver=1-1644510607" id="behaviour-js" defer></script>
<script type='text/javascript' id='doubleclick_wp_js-js-extra'>
/* <![CDATA[ */
var dfpstuff = {"doubleclick_auto_populate":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/doubleclick/js/doubleclick.min.js?ver=0.4.2" id="doubleclick_wp_js-js" defer></script>
<script type='text/javascript' id='extended_registration-js-extra'>
/* <![CDATA[ */
var extendedregistration = {"url":"\/wordpress\/wp-admin\/admin-ajax.php","postid":"199372","userid":"","nonce":"0bdeacac18","nagtimer":"5","verifysent":"Your verification email is on the way","verifyerror":"Before continuing you must log out and back in again.","logouturl":"https:\/\/www.creativereview.co.uk\/wordpress\/wp-login.php?action=logout&redirect_to=https%3A%2F%2Fwww.creativereview.co.uk%2Fsuper-bowl-ads-2022%2F&_wpnonce=d4e4e2efd4"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/centaur-plugins/js/extended.min.js?ver=1" id="extended_registration-js" defer></script>
<script type="text/javascript" src="https://www.creativereview.co.uk/wordpress/wp-includes/js/wp-embed.min.js?ver=5.8.3" id="wp-embed-js" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/themes/creativereview/js/do-slick.min.js?ver=1' id='do-slick-js'></script>
<span class="hidden" data-shown-posts="199372,199307,199332,199361,199123,199256,199194,199158,198952,199038,198832,198545,198640,198742,198771,198282,198083,198310,198328,198002,197521,198063,197661,196251,197397,197350,197341,197480,197073,197225,197054,197201,196846,195875,196025,196588,196337,195408,195900,195770,196115,195188,194309,127103,46811,120995,46809" id="icit-shown-posts"></span>
		<!-- ADTECH -->
		<script>if ( window.ADTECH ) ADTECH.executeQueue();</script>
		</div>

	
</body>
</html>
