<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-UK" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html lang="en-UK" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html lang="en-UK" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html lang="en-UK" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-UK" prefix="og: http://ogp.me/ns#" class="no-ie no-js"> <!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
	<title>The initiative creating typefaces based on dying Indian crafts - Creative Review</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<!--[if lte IE 8]><script src="ie8.js" type=text/javascript async="async"></script><![endif]-->

				<script type="text/javascript">(function() {
					var h       = document.getElementsByTagName( 'html' )[ 0 ], c = h.className;
					c           = c.replace( /no-js/, 'js' );
					h.className = c;
				})();</script>
            
<!-- This site is optimized with the Yoast SEO Premium plugin v3.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.creativereview.co.uk/the-typecraft-initiative/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The initiative creating typefaces based on dying Indian crafts - Creative Review" />
<meta property="og:description" content="Uniting typography, benevolence and the preservation of Indian crafts and tribal arts, the Type Craft Initiative is a refreshing proposal in a sea of “design for good”-type schemes that can often veer towards the self-serving. Created by Delhi-based graphic designer Ishan Khosla, the initiative involves creating digitised typefaces based on Indian crafts and tribal arts, &hellip;" />
<meta property="og:url" content="https://www.creativereview.co.uk/the-typecraft-initiative/" />
<meta property="og:site_name" content="Creative Review" />
<meta property="article:published_time" content="2017-08-30T14:58:50+01:00" />
<meta property="article:modified_time" content="2017-08-30T15:00:34+01:00" />
<meta property="og:updated_time" content="2017-08-30T15:00:34+01:00" />
<meta property="og:image" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/India-Craft-Design-30-09_03.jpg" />
<meta property="og:image:width" content="813" />
<meta property="og:image:height" content="610" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Uniting typography, benevolence and the preservation of Indian crafts and tribal arts, the Type Craft Initiative is a refreshing proposal in a sea of “design for good”-type schemes that can often veer towards the self-serving. Created by Delhi-based graphic designer Ishan Khosla, the initiative involves creating digitised typefaces based on Indian crafts and tribal arts, [&hellip;]" />
<meta name="twitter:title" content="The initiative creating typefaces based on dying Indian crafts - Creative Review" />
<meta name="twitter:image" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/India-Craft-Design-30-09_03.jpg" />
<meta property="DC.date.issued" content="2017-08-30T14:58:50+01:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Creative Review &raquo; Feed" href="https://www.creativereview.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Creative Review &raquo; Comments Feed" href="https://www.creativereview.co.uk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.creativereview.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style>
	.v100-button, [type="checkbox"].v100-checkbox:after, .v100-header, .v100-profile__callout:before { background-color: #000000 !important; }
	[type="radio"].v100-radio:after { border-color: #000000 !important; }
	.v100-card--person .v100-card__title, .v100-menu .current-menu-item, .v100-content__content h1, .v100-content__content h2, .v100-content__content h3, .v100-content__content a, .v100-more-people__title, .v100-profile__title, .v100-profile__callout a:hover { color: #000000 !important; }
	.v100-svg-icon-grid, .v100-svg-icon-back { fill: #000000 !important; }
</style>
<!--[if gte IE 9]><!--><link rel='stylesheet' id='cookie_law_banner-style-css'  href='https://www.creativereview.co.uk/content/plugins/icit-cookie-law/css/style.min.css?ver=-1502789465' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gte IE 9]><!--><link rel='stylesheet' id='prime-css'  href='https://www.creativereview.co.uk/content/themes/creativereview/style.min.css?ver=1502789457-1502789465' type='text/css' media='screen' />
<!--<![endif]-->
<!--[if gte IE 9]><!--><link rel='stylesheet' id='adtech-css'  href='https://www.creativereview.co.uk/content/themes/creativereview/css/adtech.css?ver=-1502789465' type='text/css' media='all' />
<!--<![endif]-->

		<!-- ADTECH Config -->
		<script src="https://aka-cdn.adtech.de/dt/common/DAC.js"></script>
		<script>var adtech_vars = {"template":"single","querytype":"post","articleid":80919,"title":"The initiative creating typefaces based on dying Indian crafts","posttype":"post","type":["creative-inspiration"],"sector":["graphic-design","typography"],"primary-sector":["typography"],"userstatus":"logged out","primary-channel":["graphic-design"]};</script>
		<script>adtech_vars['width'] = window.innerWidth</script>
		<script>adtech_vars['height'] = window.innerHeight</script>
        
		<script>if ( window.ADTECH ) ADTECH.config.website = { secure: true, server: "", network: "", kv: adtech_vars || {}, PerformGeoDetection: true, PerformScreenDetection: true, PerformTimezoneDetection: true, PerformFlashDetection: true, PerformRichMediaDetection: true };</script>
        
		<!-- DOUBLECLICK Config -->
		<script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			
			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				

				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();
			
		</script>
		<script>
			var gptAdSlots = [];
			var mappingMPU;
			var mappingLB;
			var mappingOOP;
			googletag.cmd.push(function() {
				mappingMPU	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[300, 250], [300, 600]]).
								addSize([1000, 0 ], [[300, 250], [300, 600]]).
								addSize([700, 0 ], [[300, 250], [300, 600]]).
								addSize([320, 0 ], [300, 250]).
								addSize([0, 0 ] , []).
								build();
									
				mappingLB	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[970, 90], [970, 250], [970, 500], [1260, 90], [1260, 250], [1260, 500]]).
								addSize([1000, 0 ], [[970, 90], [970, 250], [970, 500]]).
								addSize([700, 0 ], [[728, 90], [728, 290]]).
								addSize([320, 0 ], [[320, 50], [320, 90], [320, 130], ]).
								addSize([0, 0 ], []).
								build();
									
				mappingOOP	=	googletag.sizeMapping().
								addSize([900, 1 ] , [1,1]).
								addSize([0, 0 ] , []).
								build();
									
		
				// Define page-level targeting
				googletag.pubads().setTargeting("template","news");
				googletag.pubads().setTargeting("articleid","80919");
				googletag.pubads().setTargeting("title","The initiative creating typefaces based ");
				googletag.pubads().setTargeting("posttype","post");
				googletag.pubads().setTargeting("type","creative-inspiration");
				googletag.pubads().setTargeting("primary-channel","typography");
				googletag.pubads().setTargeting("userstatus","logged-out");
				googletag.pubads().setTargeting("contentcat","open");
				googletag.pubads().setTargeting("channel",["graphic-design","typography"]);  
  				// Load everything
				googletag.pubads().collapseEmptyDivs(true);
				googletag.pubads().disableInitialLoad();
				googletag.enableServices();
				
			});
		</script>
				<script src="//assets.adobedtm.com/e7901bd22e2c2fdba32bf9b796ad42c6df6660b9/satelliteLib-422a084489efbb54d084a82d8b75d3fb441aec84.js"></script>
<meta name="p:domain_verify" content="963b6bb7bb8d07e1267221c4bea6b8ee"/>
<meta name="google-site-verification" content="ZwJRp6KTzmJKiUbmgm4TEBYsMAWUmNffocq-tSzdznc" />
<meta property="fb:pages" content="133360396675686" />

<!-- Pingdom RUM Monitor -->
<script>
var _prum = [['id', '586baf6caa69591ffef0314f'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script><script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adtstuff = {"adtech_wallpaper":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/themes/creativereview/js/adtech.js?ver=1.0-1502789465" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/themes/creativereview/js/ie8.js?ver=1-1502789465'></script>
<link rel='https://api.w.org/' href='https://www.creativereview.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.creativereview.co.uk/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.creativereview.co.uk/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://www.creativereview.co.uk/?p=80919' />
<link rel="alternate" type="application/json+oembed" href="https://www.creativereview.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.creativereview.co.uk%2Fthe-typecraft-initiative%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.creativereview.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.creativereview.co.uk%2Fthe-typecraft-initiative%2F&#038;format=xml" />

	<meta name="msapplication-TileColor" content="#FFFFFF">
	<link rel="shortcut icon" href="https://www.creativereview.co.uk/content/themes/creativereview/images/favicon.ico" />
	<link rel="icon" sizes="32x32" href="https://www.creativereview.co.uk/content/themes/creativereview/images/32.png" />
	<link rel="icon" sizes="64x64" href="https://www.creativereview.co.uk/content/themes/creativereview/images/64.png" />
	<link rel="icon" sizes="96x96" href="https://www.creativereview.co.uk/content/themes/creativereview/images/96.png" />
	<link rel="icon" sizes="144x144" href="https://www.creativereview.co.uk/content/themes/creativereview/images/144.png" />
	<link rel="icon" sizes="192x192" href="https://www.creativereview.co.uk/content/themes/creativereview/images/192.png" />
	<link rel="apple-touch-icon-precomposed" sizes="64x64" href="https://www.creativereview.co.uk/content/themes/creativereview/images/64.png" />
	<link rel="apple-touch-icon-precomposed" sizes="96x96" href="https://www.creativereview.co.uk/content/themes/creativereview/images/96.png" />
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.creativereview.co.uk/content/themes/creativereview/images/144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://www.creativereview.co.uk/content/themes/creativereview/images/192.png" />
	<link rel="apple-touch-icon-precomposed" sizes="228x228" href="https://www.creativereview.co.uk/content/themes/creativereview/images/228.png" />
	<link rel="apple-touch-icon-precomposed" href="https://www.creativereview.co.uk/content/themes/creativereview/images/228.png" />
	<meta name="msapplication-TileImage" content="https://www.creativereview.co.uk/content/themes/creativereview/images/144.png" />
	<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.creativereview.co.uk/feed/&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=https://www.creativereview.co.uk/feed/&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=https://www.creativereview.co.uk/feed/&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=https://www.creativereview.co.uk/feed/&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=https://www.creativereview.co.uk/feed/&amp;id=5;cycle=1"/><meta name="theme-color" content="#de1301" />
				<link rel="stylesheet" href="https://www.creativereview.co.uk/content/plugins/spectacula-threaded-comments/style/comments.css?ver=2.0.0" type="text/css" media="screen" />
<!--[if IE 9]>
<link rel="stylesheet" id="IE-9-style" href="https://www.creativereview.co.uk/content/themes/creativereview/css/ie9.css?ver=1502789465" type="text/css" media="all" />
<![endif]--><link rel="icon" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/cropped-crlogo-master-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/cropped-crlogo-master-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/cropped-crlogo-master-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/cropped-crlogo-master-icon-270x270.png" />
<style>
.breakout-box.colour-group-1 {
	 background-color: #c51162;
	 color: #fff;
}

.breakout-box.colour-group-2 {
	 background-color: #87c314;
	 color: #fff;
}

.breakout-box.colour-group-3 {
	 background-color: #f44336;
	 color: #000;
}

.breakout-box.colour-group-4 {
	 background-color: #00bcd4;
	 color: #000;
}
</style></head>
<body class="post-template-default single single-post postid-80919 single-format-standard">
				<style scoped="scoped">
			#cookie-law-banner {
				background: #222222;
			}
			.cookie-text {
				color: #333333;
				background: #eeeeee;
				border-color: #cccccc;
			}
			#cookie-law-banner .close-button {
				color: #ffffff;
				background: #000000;
			}
			#cookie-law-banner .close-button:hover {
				background: #ffffff;
				color: #000000;
			}
			.cookie-container {
				background: #333333;
			}
			</style>
			<div id="cookie-law-banner">
				<div class="cookie-container clearfix">
					<div class="cookie-body">
						<div class="cookie-text"> <p style="text-align: center;"><span style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px; text-align: start;">Our website uses cookies to improve your user experience. If you continue browsing, we assume that you consent to our use of cookies. More information can be found in our </span><a style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px; text-align: start;" href="http://www.centaur.co.uk/privacy">Privacy & Cookies Policy</a><span style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px; text-align: start;">.</span></p>
						</div>
					</div>
					<div class="cookie-button"><a class="close-button">X</a></div>
				</div>
			</div>
			
				<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TR8QDR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TR8QDR');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">_satellite.pageBottom();</script><!-- doubleclick_overlay -->
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-overlay' class='doubleclick-ad doubleclick-ad-overlay doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[0] = googletag.defineOutOfPageSlot('/103432195/Creative_Review-Web/typography', 'gpt-ad-overlay').defineSizeMapping(mappingOOP).setTargeting('pos', ['overlay']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-overlay'); 
	      			});
	    		</script>
			</div>
			
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<!-- HEADER AD {single} -->
<div class="header-ad">
	
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LBNAV' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[1] = googletag.defineSlot('/103432195/Creative_Review-Web/typography', [728, 90], 'gpt-ad-LBNAV').defineSizeMapping(mappingLB).setTargeting('pos', ['lbnav']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LBNAV'); 
	      			});
	    		</script>
			</div>
			</div>

	<div class="site-wrap">
		<header id="head">
			<div class="site-branding">
				<h1 class="site-title"><a href="https://www.creativereview.co.uk/" rel="home"><span class="icon-crlogo"></span><span class="site-name">Creative Review</span></a></h1>
				<span class="tagline">The best in creativity</span>
			</div>

			<div class="toggles">
				<a href="#navigation" class="icon-burger id-toggle"><span>Primary Menu</span></a>
			</div>
		</header>

		<div class="main-body">

<style>
    .under-header .coloured-a {
        color: #000;
        background-color: transparent    }

    .under-header .coloured-b {
        color: #000;
        background-image: linear-gradient(rgba(0, 0, 0, 0) 15%, transparent 15%, transparent 85%, rgba(0, 0, 0, 0) 85%, rgba(0, 0, 0, 0) 100%);
    }

    .no-cssgradients .under-header .coloured-b {
        background-color: transparent;
    }

    .under-header .coloured-c {
        color: #000;
        background-color: transparent    }
</style>

    <!-- no-sidebar wider-content wide-content -->
    <div class="entry-content">
        <main id="content">
            <article id="post-80919" class="single-post post-80919 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-graphic-design sector-typography primary-sector-typography has-thumbnail taxonomy-type taxterm-creative-inspiration taxonomy-brand">
                <header>
                    
					<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>
                    <h1 class="page-title">The initiative creating typefaces based on dying Indian crafts</h1>                    
                    <div class="article-meta">
                        
<span class="byline">By <span class="author vcard"><a href="https://www.creativereview.co.uk/author/emilyg/" title="Posts by Emily Gosling" class="author url fn" rel="author">Emily Gosling</a></span></span>
                        
<time datetime="2017-08-30T14:58:50+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">30/08/2017</span>
	<span class="hentry-time">2:58 pm</span>
</time>
                    </div>
                </header>

                <div class="article-body">
					<p class="p1">Uniting typography, benevolence and the preservation of Indian crafts and tribal arts, the <a href="http://www.typecraftinitiative.org/" target="_blank" rel="noopener">Type Craft Initiative</a> is a refreshing proposal in a sea of “design for good”-type schemes that can often veer towards the self-serving.</p>
<figure id="attachment_80922" class="figure-with-caption alignnone" style="width: 780px;"><img class="size-large wp-image-80922" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Typecraft-800x500.png" alt="" width="780" height="488" srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Typecraft-800x500.png 800w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Typecraft-483x302.png 483w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Typecraft-768x480.png 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Typecraft.png 1050w" sizes="(max-width: 780px) 100vw, 780px" /><figcaption>The Type Craft Initiative</figcaption></figure>
<p class="p1">Created by Delhi-based graphic designer <a href="http://www.ishankhosla.com/" target="_blank" rel="noopener">Ishan Khosla,</a> the initiative involves creating digitised typefaces based on Indian crafts and tribal arts, and in doing so raises funds for those artists and craftspeople involved in the collaborations. According to Khosla, the wider goals are to “<span class="s1">inspire, create awareness and generate further interest in the history, context, work and life of the people we collaborate with”.</span></p>
<p class="p4"><span class="s2">Whether the typefaces created end up making money or not, the craftspeople are always paid in advance, with the funds raised used to cover costs and initiate new projects with other tribal and craft artists groups. </span></p>
<p class="p4"><span class="s2">“The project is meant as a way for craftspeople and tribal artists to think in new ways in a world where they are no longer able to sustain themselves solely through traditional networks and systems,” Khosla adds. “While they themselves are finding new ways — through new mediums and objects to make their work more commercially viable to new audiences — we believe as graphic designers that their skills are invaluable in creating a typographic archive of their work.</span><span class="s2">”</span></p>
<p class="p1">Khosla started the project having moved back to India after spending 12 years in the US, and finding himself falling in love with traditional Indian crafts and culture. “I started to think about how to incorporate those into commercials projects like book covers and posters,” he says. “But I always felt my interaction with artisans was very one-off – I’d go and make something and then we’re done and that’s it. But I wanted to do something where they’d benefit in a long term manner.</p>
<p class="p1">“Part of the goal was to bring awareness of communities that are on the brink of disappearing, and to get the word out there so that other people want to work with these communities as well. We wanted to make it as open-ended as possible.”</p>
<div id='gallery-6' class='gallery galleryid-80919 gallery-columns-3 gallery-size-large'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Godna-Typeface-Craft-India-0011.jpg'><img width="780" height="494" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Godna-Typeface-Craft-India-0011-100x100.jpg" class="attachment-large size-large lazyload" alt="" aria-describedby="gallery-6-80931" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Godna-Typeface-Craft-India-0011-789x500.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Godna-Typeface-Craft-India-0011-789x500.jpg 789w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Godna-Typeface-Craft-India-0011-476x302.jpg 476w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Godna-Typeface-Craft-India-0011-768x487.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Godna-Typeface-Craft-India-0011.jpg 814w" data-sizes="(max-width: 780px) 100vw, 780px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-6-80931'>
				The Type Craft Initiative, Godna typeface
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Godna-Typeface-Craft-India-0013.jpg'><img width="780" height="494" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Godna-Typeface-Craft-India-0013-100x100.jpg" class="attachment-large size-large lazyload" alt="" aria-describedby="gallery-6-80932" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Godna-Typeface-Craft-India-0013-789x500.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Godna-Typeface-Craft-India-0013-789x500.jpg 789w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Godna-Typeface-Craft-India-0013-476x302.jpg 476w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Godna-Typeface-Craft-India-0013-768x487.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Godna-Typeface-Craft-India-0013.jpg 814w" data-sizes="(max-width: 780px) 100vw, 780px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-6-80932'>
				The Type Craft Initiative, Godna typeface
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Godna-Typeface-Craft-India-003.jpg'><img width="780" height="496" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Godna-Typeface-Craft-India-003-100x100.jpg" class="attachment-large size-large lazyload" alt="" aria-describedby="gallery-6-80929" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Godna-Typeface-Craft-India-003-787x500.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Godna-Typeface-Craft-India-003-787x500.jpg 787w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Godna-Typeface-Craft-India-003-475x302.jpg 475w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Godna-Typeface-Craft-India-003-768x488.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Godna-Typeface-Craft-India-003.jpg 814w" data-sizes="(max-width: 780px) 100vw, 780px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-6-80929'>
				The Type Craft Initiative, Godna typeface
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Godna-Typeface-Craft-India-005.jpg'><img width="780" height="494" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Godna-Typeface-Craft-India-005-100x100.jpg" class="attachment-large size-large lazyload" alt="" aria-describedby="gallery-6-80930" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Godna-Typeface-Craft-India-005-789x500.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Godna-Typeface-Craft-India-005-789x500.jpg 789w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Godna-Typeface-Craft-India-005-476x302.jpg 476w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Godna-Typeface-Craft-India-005-768x487.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Godna-Typeface-Craft-India-005.jpg 814w" data-sizes="(max-width: 780px) 100vw, 780px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-6-80930'>
				The Type Craft Initiative, Godna typeface
				</figcaption></figure>
		</div>

<p class="p4">Type Craft Initiative, which launched in 2012, has so far produced two full typefaces, Godna and Chittara. The Godna typeface is based on the tribal tattoos created by the <span class="s2">Gond tribe of Chattisgarh in Central India. “Godna has many motifs, each having a specific significance — some are curative in nature, while others are applied according to rites of passage in a woman&#8217;s life — such as puberty, marriage and childbirth,” Khosla explains. “The tattoos are highly valued for their powers of healing and their ritualistic significance.” Fewer people are being tattooed today, as migration to cities for work makes them less popular, and so the idea was to create a typeface that helped the artists see their craft in a new way. </span></p>
<div id='gallery-7' class='gallery galleryid-80919 gallery-columns-3 gallery-size-large'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/godna-tribal-typeface-17-10-16-3.jpg'><img width="702" height="500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/godna-tribal-typeface-17-10-16-3-100x100.jpg" class="attachment-large size-large lazyload" alt="" aria-describedby="gallery-7-80926" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/godna-tribal-typeface-17-10-16-3-702x500.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/godna-tribal-typeface-17-10-16-3-702x500.jpg 702w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/godna-tribal-typeface-17-10-16-3-424x302.jpg 424w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/godna-tribal-typeface-17-10-16-3-768x547.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/godna-tribal-typeface-17-10-16-3.jpg 813w" data-sizes="(max-width: 702px) 100vw, 702px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-7-80926'>
				The Type Craft Initiative, Godna typeface
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/godna-tribal-typeface-17-10-16-2.jpg'><img width="702" height="500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/godna-tribal-typeface-17-10-16-2-100x100.jpg" class="attachment-large size-large lazyload" alt="" aria-describedby="gallery-7-80925" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/godna-tribal-typeface-17-10-16-2-702x500.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/godna-tribal-typeface-17-10-16-2-702x500.jpg 702w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/godna-tribal-typeface-17-10-16-2-424x302.jpg 424w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/godna-tribal-typeface-17-10-16-2-768x547.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/godna-tribal-typeface-17-10-16-2.jpg 813w" data-sizes="(max-width: 702px) 100vw, 702px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-7-80925'>
				The Type Craft Initiative, Godna typeface
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/godna-tribal-typeface-17-10-16-1.jpg'><img width="702" height="500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/godna-tribal-typeface-17-10-16-1-100x100.jpg" class="attachment-large size-large lazyload" alt="" aria-describedby="gallery-7-80924" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/godna-tribal-typeface-17-10-16-1-702x500.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/godna-tribal-typeface-17-10-16-1-702x500.jpg 702w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/godna-tribal-typeface-17-10-16-1-424x302.jpg 424w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/godna-tribal-typeface-17-10-16-1-768x547.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/godna-tribal-typeface-17-10-16-1.jpg 813w" data-sizes="(max-width: 702px) 100vw, 702px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-7-80924'>
				The Type Craft Initiative, Godna typeface
				</figcaption></figure>
		</div>

<p class="p4"><span class="s2">Khosla and his team conducted a workshop, collaborating with three tribal women artists – Ram Keli, Sumitra and Sunita — to help make the typeface, which was developed with Andreu Balius of Barcelona-based Type Republic. The women drew letterforms using pen and ink, practising created proportionate letterforms with a consistent cap-height, but designing the motifs and patterns in whatever way they wanted. “This was a more balanced approach where the tribal artists had creative freedom but within a set of constraints,” says Khosla.</span></p>
<div id='gallery-8' class='gallery galleryid-80919 gallery-columns-3 gallery-size-large'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/godna-typecraft-india-tribal2_0.jpg'><img width="726" height="500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/godna-typecraft-india-tribal2_0-100x100.jpg" class="attachment-large size-large lazyload" alt="" aria-describedby="gallery-8-80928" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/godna-typecraft-india-tribal2_0-726x500.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/godna-typecraft-india-tribal2_0-726x500.jpg 726w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/godna-typecraft-india-tribal2_0-438x302.jpg 438w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/godna-typecraft-india-tribal2_0-768x529.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/godna-typecraft-india-tribal2_0.jpg 813w" data-sizes="(max-width: 726px) 100vw, 726px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-8-80928'>
				The Type Craft Initiative, Godna typeface
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/godna-typecraft-india-tribal.jpg'><img width="726" height="500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/godna-typecraft-india-tribal-100x100.jpg" class="attachment-large size-large lazyload" alt="" aria-describedby="gallery-8-80927" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/godna-typecraft-india-tribal-726x500.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/godna-typecraft-india-tribal-726x500.jpg 726w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/godna-typecraft-india-tribal-438x302.jpg 438w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/godna-typecraft-india-tribal-768x529.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/godna-typecraft-india-tribal.jpg 813w" data-sizes="(max-width: 726px) 100vw, 726px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-8-80927'>
				The Type Craft Initiative, Godna typeface
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/typecraft-adivasi-tribal-font-india-01g.jpg'><img width="780" height="340" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/typecraft-adivasi-tribal-font-india-01g-100x100.jpg" class="attachment-large size-large lazyload" alt="" aria-describedby="gallery-8-80933" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/typecraft-adivasi-tribal-font-india-01g.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/typecraft-adivasi-tribal-font-india-01g.jpg 813w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/typecraft-adivasi-tribal-font-india-01g-485x211.jpg 485w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/typecraft-adivasi-tribal-font-india-01g-768x334.jpg 768w" data-sizes="(max-width: 780px) 100vw, 780px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-8-80933'>
				The Type Craft Initiative, Godna typeface
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/typecraft-initiative-india-craft-tribal-16.jpg'><img width="780" height="488" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/typecraft-initiative-india-craft-tribal-16-100x100.jpg" class="attachment-large size-large lazyload" alt="" aria-describedby="gallery-8-80934" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/typecraft-initiative-india-craft-tribal-16-800x500.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/typecraft-initiative-india-craft-tribal-16-800x500.jpg 800w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/typecraft-initiative-india-craft-tribal-16-483x302.jpg 483w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/typecraft-initiative-india-craft-tribal-16-768x480.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/typecraft-initiative-india-craft-tribal-16.jpg 813w" data-sizes="(max-width: 780px) 100vw, 780px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-8-80934'>
				The Type Craft Initiative, Godna typeface
				</figcaption></figure>
		</div>

<p class="p4">The other full typeface, Chittara, is based on a method of making traditional Indian flooring <span class="s2">which uses clay paste to form geometric patterns on the floors and walls of home the entrances</span>. It was drawn by Karnataka-based Radha Sullur, who again worked with Khosla and Balius.<span class="Apple-converted-space"> </span>“<span class="s2">The Kannada word Chittara (which is related to chittra) means creating an image or drawing,” Khosla explains.</span></p>
<figure id="attachment_80935" class="figure-with-caption alignnone" style="width: 813px;"><img class="size-full wp-image-80935" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/27_07_17_Chittara_type_alt.gif" alt="" width="813" height="736" /><figcaption>The Type Craft Initiative, Chittara typeface</figcaption></figure>
<div id='gallery-9' class='gallery galleryid-80919 gallery-columns-3 gallery-size-large'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/India-Craft-Design-30-09_01.jpg'><img width="666" height="500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/India-Craft-Design-30-09_01-100x100.jpg" class="attachment-large size-large lazyload" alt="" aria-describedby="gallery-9-80940" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/India-Craft-Design-30-09_01-666x500.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/India-Craft-Design-30-09_01-666x500.jpg 666w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/India-Craft-Design-30-09_01-403x302.jpg 403w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/India-Craft-Design-30-09_01-768x576.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/India-Craft-Design-30-09_01.jpg 813w" data-sizes="(max-width: 666px) 100vw, 666px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-9-80940'>
				The Type Craft Initiative, Chittara typeface
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/India-Craft-Design-30-09_02.jpg'><img width="666" height="500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/India-Craft-Design-30-09_02-100x100.jpg" class="attachment-large size-large lazyload" alt="" aria-describedby="gallery-9-80941" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/India-Craft-Design-30-09_02-666x500.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/India-Craft-Design-30-09_02-666x500.jpg 666w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/India-Craft-Design-30-09_02-403x302.jpg 403w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/India-Craft-Design-30-09_02-768x576.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/India-Craft-Design-30-09_02.jpg 813w" data-sizes="(max-width: 666px) 100vw, 666px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-9-80941'>
				The Type Craft Initiative, Chittara typeface
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/India-Craft-Design-30-09_03.jpg'><img width="666" height="500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/India-Craft-Design-30-09_03-100x100.jpg" class="attachment-large size-large lazyload" alt="" aria-describedby="gallery-9-80942" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/India-Craft-Design-30-09_03-666x500.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/India-Craft-Design-30-09_03-666x500.jpg 666w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/India-Craft-Design-30-09_03-403x302.jpg 403w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/India-Craft-Design-30-09_03-768x576.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/India-Craft-Design-30-09_03.jpg 813w" data-sizes="(max-width: 666px) 100vw, 666px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-9-80942'>
				The Type Craft Initiative, Chittara typeface
				</figcaption></figure>
		</div>

<p class="p4"><span class="s2">Historically, the artform was been practiced by women of the Deevaru community in Karnataka’s Sagar district. Paintings would be created for home entrances to “welcome the gods,” he adds. </span></p>
<p class="p4"><span class="s2">“In this project we had to explain the rules of type design as well as how this specific artwork can be transformed into type. We intentionally let the artist, Radha Sullur, draw and paint all the letters herself.”</span></p>
<div id='gallery-10' class='gallery galleryid-80919 gallery-columns-3 gallery-size-large'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/IKD_Cultural_04_05_13-dragged-4_0.jpg'><img width="667" height="500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/IKD_Cultural_04_05_13-dragged-4_0-100x100.jpg" class="attachment-large size-large lazyload" alt="" aria-describedby="gallery-10-80938" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/IKD_Cultural_04_05_13-dragged-4_0-667x500.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/IKD_Cultural_04_05_13-dragged-4_0-667x500.jpg 667w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/IKD_Cultural_04_05_13-dragged-4_0-403x302.jpg 403w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/IKD_Cultural_04_05_13-dragged-4_0-768x576.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/IKD_Cultural_04_05_13-dragged-4_0.jpg 800w" data-sizes="(max-width: 667px) 100vw, 667px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-10-80938'>
				The Type Craft Initiative, Chittara typeface creation
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/IKD_Cultural_04_05_13-dragged-3_0.jpg'><img width="667" height="500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/IKD_Cultural_04_05_13-dragged-3_0-100x100.jpg" class="attachment-large size-large lazyload" alt="" aria-describedby="gallery-10-80937" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/IKD_Cultural_04_05_13-dragged-3_0-667x500.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/IKD_Cultural_04_05_13-dragged-3_0-667x500.jpg 667w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/IKD_Cultural_04_05_13-dragged-3_0-403x302.jpg 403w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/IKD_Cultural_04_05_13-dragged-3_0-768x576.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/IKD_Cultural_04_05_13-dragged-3_0.jpg 800w" data-sizes="(max-width: 667px) 100vw, 667px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-10-80937'>
				The Type Craft Initiative, Chittara typeface creation
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/IKD_Cultural_04_05_13-dragged-2_0.jpg'><img width="667" height="500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/IKD_Cultural_04_05_13-dragged-2_0-100x100.jpg" class="attachment-large size-large lazyload" alt="" aria-describedby="gallery-10-80936" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/IKD_Cultural_04_05_13-dragged-2_0-667x500.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/IKD_Cultural_04_05_13-dragged-2_0-667x500.jpg 667w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/IKD_Cultural_04_05_13-dragged-2_0-403x302.jpg 403w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/IKD_Cultural_04_05_13-dragged-2_0-768x576.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/IKD_Cultural_04_05_13-dragged-2_0.jpg 800w" data-sizes="(max-width: 667px) 100vw, 667px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-10-80936'>
				The Type Craft Initiative, Chittara typeface
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/IKD_Cultural_04_05_13-dragged-5_0.jpg'><img width="667" height="500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/IKD_Cultural_04_05_13-dragged-5_0-100x100.jpg" class="attachment-large size-large lazyload" alt="" aria-describedby="gallery-10-80939" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/IKD_Cultural_04_05_13-dragged-5_0-667x500.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/IKD_Cultural_04_05_13-dragged-5_0-667x500.jpg 667w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/IKD_Cultural_04_05_13-dragged-5_0-403x302.jpg 403w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/IKD_Cultural_04_05_13-dragged-5_0-768x576.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/IKD_Cultural_04_05_13-dragged-5_0.jpg 800w" data-sizes="(max-width: 667px) 100vw, 667px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-10-80939'>
				The Type Craft Initiative, Chittara typeface creation
				</figcaption></figure>
		</div>

<p class="p4">Type Craft Initiative will be featured as part of the India Pavilion at the London Design Festival this September.</p>                </div>

                <footer>
                    <div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/landing-page/graphic-design-news/" rel="tag">Graphic Design</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/landing-page/typography-news/" rel="tag">Typography</a></div>
                    
                    <!-- ARTICLE FOOTER AD {single} -->
<div class="post-footer-ad">
	</div>
                </footer>

                <div class="comments">
                                    </div>
            </article>

            <div class="sidebar widget-area">        <div class="widget-group stick-me"><div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-MPU1' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[2] = googletag.defineSlot('/103432195/Creative_Review-Web/typography', [300, 250], 'gpt-ad-MPU1').defineSizeMapping(mappingMPU).setTargeting('pos', ['mpu1']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-MPU1'); 
	      			});
	    		</script>
			</div>
			</div></div><div class="menu-walker-card-layout-with-small-cards advanced-menu-468 widget widget-menu widget-menu-advanced small-cards widget"><div class="menu-walker-card-layout-with-small-cards advanced-menu-468 widget-wrap"><h3 class="widget-title">CR Recommends</h3><div class="columns-flex smaller-col"><article class="card-small post-80159 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-leadership has-thumbnail taxonomy-type taxterm-creative-leadership taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/stress-creativity-not-go-well-together/"><img width="100" height="100" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/iStock-821008196-100x100.jpg" class="attachment-thumbnail size-thumbnail lazyload" alt="Vintage engraving of a scene from the Adventures of Baron Munchausen, illustrated by Gustave Dore. The Huge Lion" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/iStock-821008196-100x100.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/iStock-821008196-100x100.jpg 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/iStock-821008196-620x620.jpg 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/iStock-821008196-460x460.jpg 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/iStock-821008196-300x300.jpg 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/iStock-821008196-200x200.jpg 200w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/stress-creativity-not-go-well-together/">Why stress and creativity do not go well together</a></h4>		<footer>
			
<time datetime="2017-08-22T09:08:22+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">22/08/2017</span>
	<span class="hentry-time">9:08 am</span>
</time>
		</footer>
	</div>
</article>
<article class="card-small post-80523 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-art sector-books sector-branding sector-creative-leaders sector-digital sector-graphic-design sector-magazine-newspaper sector-photography sector-product-design sector-technology primary-sector-advertising primary-sector-creative-leaders primary-sector-graphic-design has-thumbnail taxonomy-type taxterm-creative-inspiration taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/augustseptember-2017-issue-creative-review-lowdown/"><img width="100" height="100" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Cover_AugSep171200px-100x100.jpg" class="attachment-thumbnail size-thumbnail lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Cover_AugSep171200px-100x100.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Cover_AugSep171200px-100x100.jpg 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Cover_AugSep171200px-620x620.jpg 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Cover_AugSep171200px-460x460.jpg 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Cover_AugSep171200px-300x300.jpg 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/Cover_AugSep171200px-200x200.jpg 200w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/augustseptember-2017-issue-creative-review-lowdown/">Love! Inspire! Be loud! It&#8217;s CR&#8217;s August/September issue</a></h4>		<footer>
			
<time datetime="2017-08-25T10:31:15+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">25/08/2017</span>
	<span class="hentry-time">10:31 am</span>
</time>
		</footer>
	</div>
</article>
<article class="card-small post-79815 post type-post status-publish format-standard has-post-thumbnail hentry category-music type-creative-insight sector-advertising sector-art sector-music-video has-thumbnail taxonomy-type taxterm-creative-insight taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/james-lavelle-importantce-of-design/"><img width="100" height="100" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/DSC_1443-100x100.jpg" class="attachment-thumbnail size-thumbnail lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/DSC_1443-100x100.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/DSC_1443-100x100.jpg 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/DSC_1443-620x620.jpg 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/DSC_1443-460x460.jpg 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/DSC_1443-300x300.jpg 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/DSC_1443-200x200.jpg 200w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/james-lavelle-importantce-of-design/">James Lavelle on Mo&#8217; Wax, UNKLE and the importance of design</a></h4>		<footer>
			
<time datetime="2017-08-18T10:22:46+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">18/08/2017</span>
	<span class="hentry-time">10:22 am</span>
</time>
		</footer>
	</div>
</article>
<article class="card-small post-75867 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-process sector-photography primary-sector-photography has-thumbnail taxonomy-type taxterm-creative-process taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/photographer-gregory-crewdson/"><img width="100" height="100" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/06/01_Press-Image-l-Gregory-Crewdson-Mother-and-Daughter-20142-100x100.jpg" class="attachment-thumbnail size-thumbnail lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/06/01_Press-Image-l-Gregory-Crewdson-Mother-and-Daughter-20142-100x100.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/06/01_Press-Image-l-Gregory-Crewdson-Mother-and-Daughter-20142-100x100.jpg 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/06/01_Press-Image-l-Gregory-Crewdson-Mother-and-Daughter-20142-620x620.jpg 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/06/01_Press-Image-l-Gregory-Crewdson-Mother-and-Daughter-20142-460x460.jpg 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/06/01_Press-Image-l-Gregory-Crewdson-Mother-and-Daughter-20142-300x300.jpg 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/06/01_Press-Image-l-Gregory-Crewdson-Mother-and-Daughter-20142-200x200.jpg 200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/06/01_Press-Image-l-Gregory-Crewdson-Mother-and-Daughter-20142-32x32.jpg 32w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/06/01_Press-Image-l-Gregory-Crewdson-Mother-and-Daughter-20142-50x50.jpg 50w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/06/01_Press-Image-l-Gregory-Crewdson-Mother-and-Daughter-20142-64x64.jpg 64w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/06/01_Press-Image-l-Gregory-Crewdson-Mother-and-Daughter-20142-96x96.jpg 96w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/06/01_Press-Image-l-Gregory-Crewdson-Mother-and-Daughter-20142-128x128.jpg 128w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/photographer-gregory-crewdson/">Gregory Crewdson on his new series Cathedral of the Pines</a></h4>		<footer>
			
<time datetime="2017-06-29T11:28:24+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">29/06/2017</span>
	<span class="hentry-time">11:28 am</span>
</time>
		</footer>
	</div>
</article>
<article class="card-small post-72147 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-books primary-sector-books has-thumbnail taxonomy-type taxterm-creative-insight taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/rise-memoir-ograph/"><img width="150" height="150" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/draplin8-200x200.jpg" class="attachment-thumbnail size-thumbnail lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/draplin8-200x200.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/draplin8-200x200.jpg 200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/draplin8-620x620.jpg 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/draplin8-460x460.jpg 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/draplin8-300x300.jpg 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/draplin8-100x100.jpg 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/draplin8-32x32.jpg 32w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/draplin8-50x50.jpg 50w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/draplin8-64x64.jpg 64w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/draplin8-96x96.jpg 96w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/draplin8-128x128.jpg 128w" data-sizes="(max-width: 150px) 100vw, 150px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/rise-memoir-ograph/">The Rise of the Memoir-ograph</a></h4>		<footer>
			
<time datetime="2017-05-23T09:29:51+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">23/05/2017</span>
	<span class="hentry-time">9:29 am</span>
</time>
		</footer>
	</div>
</article>
<article class="card-small post-70388 post type-post status-publish format-standard has-post-thumbnail hentry type-interview sector-art sector-books sector-photography primary-sector-art primary-sector-books primary-sector-photography has-thumbnail taxonomy-type taxterm-interview taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/magnum-photos-70/"><img width="150" height="150" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Chris-Steele-Perkins-Wolverhampton-200x200.jpg" class="attachment-thumbnail size-thumbnail lazyload" alt="Chris Steele-Perkins" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Chris-Steele-Perkins-Wolverhampton-200x200.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Chris-Steele-Perkins-Wolverhampton-200x200.jpg 200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Chris-Steele-Perkins-Wolverhampton-620x620.jpg 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Chris-Steele-Perkins-Wolverhampton-460x460.jpg 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Chris-Steele-Perkins-Wolverhampton-300x300.jpg 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Chris-Steele-Perkins-Wolverhampton-100x100.jpg 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Chris-Steele-Perkins-Wolverhampton-32x32.jpg 32w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Chris-Steele-Perkins-Wolverhampton-50x50.jpg 50w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Chris-Steele-Perkins-Wolverhampton-64x64.jpg 64w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Chris-Steele-Perkins-Wolverhampton-96x96.jpg 96w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Chris-Steele-Perkins-Wolverhampton-128x128.jpg 128w" data-sizes="(max-width: 150px) 100vw, 150px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/magnum-photos-70/">Magnum Photos at 70</a></h4>		<footer>
			
<time datetime="2017-05-08T09:24:57+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">08/05/2017</span>
	<span class="hentry-time">9:24 am</span>
</time>
		</footer>
	</div>
</article>
</div></div></div><div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-MPU2' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[3] = googletag.defineSlot('/103432195/Creative_Review-Web/typography', [300, 250], 'gpt-ad-MPU2').defineSizeMapping(mappingMPU).setTargeting('pos', ['mpu2']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-MPU2'); 
	      			});
	    		</script>
			</div>
			</div></div></div> 
<!--<div class="widget-group bottom"></div>-->
</div>
        </main>
        <div class="sharing">
    <div class="addthis_sharing_toolbox" data-url="https://www.creativereview.co.uk/the-typecraft-initiative/"
         data-title="The initiative creating typefaces based on dying Indian crafts"></div>
</div>

    </div>

<div class="sub-content">
    <div class="widget-area">
        <div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LB2' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[4] = googletag.defineSlot('/103432195/Creative_Review-Web/typography', [728, 90], 'gpt-ad-LB2').defineSizeMapping(mappingLB).setTargeting('pos', ['lb2']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LB2'); 
	      			});
	    		</script>
			</div>
			</div></div><div class="widget widget-connected-posts style-connected-large"><div class="widget-wrap"><div class="widget-header">
<h3 class="widget-title font-schear">More from CR</h3></div>
<div class="columns-flex">
<article class="card-excerpt has-thumbnail post-80841 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising sector-books sector-graphic-design sector-magazine-newspaper sector-photography primary-sector-photography taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/cr-photography-annual-2017/"><img width="408" height="450" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/PhotographyAnnual_2017Sq-100x100.png" class="attachment-large size-large lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/PhotographyAnnual_2017Sq.png" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/PhotographyAnnual_2017Sq.png 408w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/PhotographyAnnual_2017Sq-274x302.png 274w" data-sizes="(max-width: 408px) 100vw, 408px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/cr-photography-annual-2017/">CR Photography Annual 2017: open for entries</a></h2>		<div class="excerpt"><p>Creative Review’s Photography Annual seeks to celebrate great images – those who take them and those who commission them. And it&#8217;s open for entries now</p></div>
		<footer>
			
<time datetime="2017-08-29T11:31:25+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">29/08/2017</span>
	<span class="hentry-time">11:31 am</span>
</time>
					</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-80601 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-process sector-branding sector-graphic-design sector-illustration primary-sector-branding taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/jkr-rebrands-diana-award/"><img width="500" height="500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/1.-The-Diana-Award-Logo1-100x100.jpeg" class="attachment-large size-large lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/1.-The-Diana-Award-Logo1-500x500.jpeg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/1.-The-Diana-Award-Logo1-500x500.jpeg 500w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/1.-The-Diana-Award-Logo1-100x100.jpeg 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/1.-The-Diana-Award-Logo1-302x302.jpeg 302w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/1.-The-Diana-Award-Logo1-768x768.jpeg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/1.-The-Diana-Award-Logo1-1080x1080.jpeg 1080w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/1.-The-Diana-Award-Logo1-620x620.jpeg 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/1.-The-Diana-Award-Logo1-460x460.jpeg 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/1.-The-Diana-Award-Logo1-300x300.jpeg 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/1.-The-Diana-Award-Logo1-200x200.jpeg 200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/1.-The-Diana-Award-Logo1.jpeg 1436w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/jkr-rebrands-diana-award/">JKR rebrands The Diana Award</a></h2>		<div class="excerpt"><p>JKR&#8217;s new branding for The Diana Award sees an uninspiring silhouette replaced with a 3D likeness of the Princess</p></div>
		<footer>
			
<time datetime="2017-08-24T15:20:34+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">24/08/2017</span>
	<span class="hentry-time">3:20 pm</span>
</time>
					</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-79815 post type-post status-publish format-standard has-post-thumbnail hentry category-music type-creative-insight sector-advertising sector-art sector-music-video taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/james-lavelle-importantce-of-design/"><img width="751" height="500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/DSC_1443-100x100.jpg" class="attachment-large size-large lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/DSC_1443-751x500.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/DSC_1443-751x500.jpg 751w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/DSC_1443-454x302.jpg 454w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/DSC_1443-768x511.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/DSC_1443-480x320.jpg 480w" data-sizes="(max-width: 751px) 100vw, 751px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/james-lavelle-importantce-of-design/">James Lavelle on Mo&#8217; Wax, UNKLE and the importance of design</a></h2>		<div class="excerpt"><p class="p1">As UNKLE’s new album The Road: Part I is released, Eliza Williams talks to James Lavelle about the band’s design history, and that of his seminal 90s record label, Mo’ Wax, plus explores the singular place he holds in British musical history</p></div>
		<footer>
			
<time datetime="2017-08-18T10:22:46+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">18/08/2017</span>
	<span class="hentry-time">10:22 am</span>
</time>
					</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-80643 post type-post status-publish format-standard has-post-thumbnail hentry tag-insights type-sponsored-content sector-digital primary-sector-digital sponsor-facebook taxonomy-type taxterm-sponsored-content taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/insights-create-portfolio-using-facebook-canvas-folio/"><img width="750" height="500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/JenNesbitt-100x100.jpg" class="attachment-large size-large lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/JenNesbitt-750x500.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/JenNesbitt-750x500.jpg 750w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/JenNesbitt-453x302.jpg 453w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/JenNesbitt-768x512.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/JenNesbitt-480x320.jpg 480w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/08/JenNesbitt.jpg 1200w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
		<div class="sponsors sponsor-block-logo without-image"><div class="sponsor"><span class="sponsor-intro">In partnership with</span> <a href="https://www.creativereview.co.uk/landing-page/inspire/" title="Visit sponsor">Facebook &amp; Instagram</a></div></div>		<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/sponsored-content/" rel="tag">Sponsored content</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/insights-create-portfolio-using-facebook-canvas-folio/">Insights: How to create an online portfolio using Facebook Canvas</a></h2>		<div class="excerpt"><p>A step-by-step guide to promoting your creative work using Canvas Folio &#8211; a quick-loading, full-screen mobile portfolio</p></div>
		<footer>
			
<time datetime="2017-08-25T17:12:18+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">25/08/2017</span>
	<span class="hentry-time">5:12 pm</span>
</time>
					</footer>
	</div>
</article>
</div>
</div></div><div class="widget icit-taxonomical-listings lister-default jobs-4 taxonomy-none"><div class="widget-wrap"><div class="widget-header"><h3 class="widget-title font-schear"><a href="https://jobs.creativereview.co.uk/" class="title-text">Jobs</a></h3><div class="nav-links"><a href="https://jobs.creativereview.co.uk/" class="view-more-link button outline">View more</a></div></div>
<div class="columns-flex ajax-target"> 
<article class="card-excerpt has-thumbnail post-46809 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-46809 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.creativereview.co.uk/job/1433/creative-artworker/?CMPID=CR-Jobs"><img width="235" height="235" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/07/Red-Sofa_115x115-100x100.jpg" class="attachment-large size-large lazyload" alt="Red-Sofa_115x115" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/07/Red-Sofa_115x115.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/07/Red-Sofa_115x115.jpg 235w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/07/Red-Sofa_115x115-100x100.jpg 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/07/Red-Sofa_115x115-620x620.jpg 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/07/Red-Sofa_115x115-460x460.jpg 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/07/Red-Sofa_115x115-300x300.jpg 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/07/Red-Sofa_115x115-200x200.jpg 200w" data-sizes="(max-width: 235px) 100vw, 235px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.creativereview.co.uk/job/1433/creative-artworker/?CMPID=CR-Jobs">Creative Artworker</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">Red Sofa London</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-46811 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-46811 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.creativereview.co.uk/job/1431/senior-designer/?CMPID=CR-Jobs"><img width="235" height="235" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/06/Ranstaad_115x115-100x100.jpg" class="attachment-large size-large lazyload" alt="Ranstad_115x115" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/06/Ranstaad_115x115.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/06/Ranstaad_115x115.jpg 235w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/06/Ranstaad_115x115-100x100.jpg 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/06/Ranstaad_115x115-620x620.jpg 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/06/Ranstaad_115x115-460x460.jpg 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/06/Ranstaad_115x115-300x300.jpg 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/06/Ranstaad_115x115-200x200.jpg 200w" data-sizes="(max-width: 235px) 100vw, 235px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.creativereview.co.uk/job/1431/senior-designer/?CMPID=CR-Jobs">Senior Designer</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">Randstad</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-43927 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-43927 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.creativereview.co.uk/job/1372/senior-digital-designer-fashion-ecommerce/?CMPID=CR-Jobs"><img width="360" height="180" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/01/RedSofa-200x200.jpg" class="attachment-large size-large lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/01/RedSofa.jpg" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.creativereview.co.uk/job/1372/senior-digital-designer-fashion-ecommerce/?CMPID=CR-Jobs">Senior Digital Designer &#8211; Fashion/ECommerce</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">Red Sofa London</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-46813 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-46813 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.creativereview.co.uk/job/1428/account-manager-branding-and-design-agency/?CMPID=CR-Jobs"><img width="235" height="235" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Gabrielle_115x115-100x100.jpg" class="attachment-large size-large lazyload" alt="Gabriele_115x115" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Gabrielle_115x115.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Gabrielle_115x115.jpg 235w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Gabrielle_115x115-100x100.jpg 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Gabrielle_115x115-620x620.jpg 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Gabrielle_115x115-460x460.jpg 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Gabrielle_115x115-300x300.jpg 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Gabrielle_115x115-200x200.jpg 200w" data-sizes="(max-width: 235px) 100vw, 235px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.creativereview.co.uk/job/1428/account-manager-branding-and-design-agency/?CMPID=CR-Jobs">Account manager &#8211; branding and design agency</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">Gabriele</div>                    </footer>
    </div>
</article>
</div>

</div></div><div class="menu-walker-cta-card-layout advanced-menu-512 widget widget-menu widget-menu-advanced"><div class="menu-walker-cta-card-layout advanced-menu-512 widget-wrap"><div class="widget-header"><h3 class="widget-title font-schear">Make the most of CR</h3></div><div class="columns-flex force-square studio-sense">
<article class="card-excerpt card-term no-thumbnail post-42695 nav_menu_item type-nav_menu_item status-publish hentry"> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/work/add/">Submit your work</a></h2>        <span class="icon icon-extra-pencil"></span>        <div class="excerpt"><p>Share your latest work with Creative Review</p>
</div>
    </div>
</article>

<article class="card-excerpt card-term no-thumbnail post-42699 nav_menu_item type-nav_menu_item status-publish hentry"> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://account.creativereview.co.uk/register">Receive our newsletter</a></h2>        <span class="icon icon-extra-reading"></span>        <div class="excerpt"><p>The very best of creativity delivered in our daily email</p>
</div>
    </div>
</article>

<article class="card-excerpt card-term no-thumbnail post-42700 nav_menu_item type-nav_menu_item status-publish hentry"> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="http://creative-review.myshopify.com/">Subscribe to CR in print</a></h2>        <span class="icon icon-extra-calender"></span>        <div class="excerpt"><p>Choose from 1, 2 or 3 year subscriptions to CR in print</p>
</div>
    </div>
</article>

<article class="card-excerpt card-term no-thumbnail post-42701 nav_menu_item type-nav_menu_item status-publish hentry"> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/landing-page/studio-sense/">Studio Sense</a></h2>        <span class="icon icon-extra-idea"></span>        <div class="excerpt"><p>Advice on running your creative business</p>
</div>
    </div>
</article>
</div></div></div>    </div>
</div>
		</div>

		<div id="navigation">
	<div class="nav-header keep-toggle-search keep-toggle-login">
		<div class="nav-head-wrap">
			<h1 class="site-title"><a href="https://www.creativereview.co.uk/" rel="home"><span class="icon-crlogo"></span><span class="site-name">Creative Review</span></a></h1>
			
<div id="header-search" class="search-bar">
	<a href="#header-search" class="toggle-search"><span class="icon-magnification"></span>Search</a>
	<form method="get" action="https://www.creativereview.co.uk/" class="search-form">
    <input type="text" class="search-input" name="s" placeholder="Search&hellip;" value=""
           data-error="Oops! Try again."/>
    <button type="submit" class="sub-button" title="search"><span class="submit-text">Go</span><span class="icon-arrow-right2"></span></button>
    </form>
</div>

<div id="header-login" class="login-form not-logged-in">
	<a href="#header-login" class="toggle-login"><span class="icon-account"></span>Sign in or register</a> <div class="login-form-wrap cf">
	<form method="post" id="login" action="https://www.creativereview.co.uk/wordpress/wp-login.php">

		<div class="field">
			<label class="screen-reader-text">Email</label>
			<input type="text" name="log" placeholder="Email" class="focus-login" value="">
		</div>

		<div class="field">
			<label class="screen-reader-text">Password</label>
			<input type="password" name="pwd" placeholder="Password" />
		</div>

		<div class="field-submit">
			<input type="submit" value="Sign in"><span class="or">or</span><a class="button" href="https://account.creativereview.co.uk/register?returl=https%3A%2F%2Fwww.creativereview.co.uk%2Fthe-typecraft-initiative%2F%3Fmm_59a72c93d5a9b%3D59a72c93d5b3f">Register</a> 		</div>

		<input type="hidden" id="_lsnonce" name="_lsnonce" value="d82f8ee3bb" /><input type="hidden" name="_wp_http_referer" value="/the-typecraft-initiative/" />		<input type="hidden" name="masthead_login" value="1" />
		<input type="hidden" name="rememberme" value="1">
		<input type="hidden" name="redirect_to" value="https://www.creativereview.co.uk/the-typecraft-initiative/" />
		<input type="hidden" name="error_redirect_to" value="https://www.creativereview.co.uk/dashboard/?redirect_to=https%3A%2F%2Fwww.creativereview.co.uk%2Fthe-typecraft-initiative%2F" />

	</form>
</div>
</div>
		</div>
	</div>

	<nav class="topload-navigation" role="navigation">
		<a href="#" class="id-toggle close"><span class="icon-cross"></span>Close</a> <ul id="menu-main-menu" class="menu cf"><li id="menu-item-71950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Themes</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-77848" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/branding-for-a-life-paradox-series/"><span class="menu-item-title">Branding for a life in paradox</span></a></li>
	<li id="menu-item-77849" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/paula-scher-works-2/"><span class="menu-item-title">How Paula Scher works</span></a></li>
	<li id="menu-item-71945" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/designer-vs-developer/"><span class="menu-item-title">Designer vs Developer</span></a></li>
	<li id="menu-item-71947" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/top-20-slogans/"><span class="menu-item-title">CR&#8217;s Top 20 slogans</span></a></li>
	<li id="menu-item-71949" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/top-logos-of-all-time/"><span class="menu-item-title">CR&#8217;s Top 20 logos</span></a></li>
	<li id="menu-item-71948" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/artificial-intelligence/"><span class="menu-item-title">Artificial Intelligence</span></a></li>
	<li id="menu-item-73064" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/degree-shows-2017/"><span class="menu-item-title">Degree Shows 2017</span></a></li>
	<li id="menu-item-43553" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/exposure-gem-fletcher/"><span class="menu-item-title">Exposure</span></a></li>
</ul>
</li>
<li id="menu-item-42115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Subjects</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-71939" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/graphic-design-news/"><span class="menu-item-title">Graphic design</span></a></li>
	<li id="menu-item-71944" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-social-media-campaigns/"><span class="menu-item-title">Social Media</span></a></li>
	<li id="menu-item-71936" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/best-advertising-work/"><span class="menu-item-title">Advertising</span></a></li>
	<li id="menu-item-71943" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/service-design/"><span class="menu-item-title">Service Design</span></a></li>
	<li id="menu-item-71940" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/film-tv-creativity-on-screen/"><span class="menu-item-title">Film &#038; TV</span></a></li>
	<li id="menu-item-71941" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/typography-news/"><span class="menu-item-title">Typography</span></a></li>
	<li id="menu-item-66111" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/photography/"><span class="menu-item-title">Photography</span></a></li>
	<li id="menu-item-71938" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/digital-creativity/"><span class="menu-item-title">Digital</span></a></li>
	<li id="menu-item-71937" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/branding-news/"><span class="menu-item-title">Branding</span></a></li>
</ul>
</li>
<li id="menu-item-42205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Writers</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-42257" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/patrick-burgoyne/"><span class="menu-item-title">Patrick Burgoyne</span></a></li>
	<li id="menu-item-42247" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/mark-sinclair/"><span class="menu-item-title">Mark Sinclair</span></a></li>
	<li id="menu-item-42256" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/eliza-williams/"><span class="menu-item-title">Eliza Williams</span></a></li>
	<li id="menu-item-42258" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/rachael-steven/"><span class="menu-item-title">Rachael Steven</span></a></li>
	<li id="menu-item-42250" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/salonee-gadgil/"><span class="menu-item-title">Salonee Gadgil</span></a></li>
	<li id="menu-item-42262" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/rick-poynor/"><span class="menu-item-title">Rick Poynor</span></a></li>
	<li id="menu-item-42264" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/paul-belford/"><span class="menu-item-title">Paul Belford</span></a></li>
	<li id="menu-item-42263" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/james-greenfield/"><span class="menu-item-title">James Greenfield</span></a></li>
	<li id="menu-item-42249" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/daniel-benneworth-gray/"><span class="menu-item-title">Daniel Benneworth-Gray</span></a></li>
</ul>
</li>
<li id="menu-item-42124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">More</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-39073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/creativeleaders50/"><span class="menu-item-title">Creative Leaders 50</span></a></li>
	<li id="menu-item-77536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/mastering-creativity/"><span class="menu-item-title">Mastering Creativity</span></a></li>
	<li id="menu-item-79519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/the-annual-2017/"><span class="menu-item-title">The Annual</span></a></li>
	<li id="menu-item-80024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/photography-annual-2017/"><span class="menu-item-title">The Photography Annual</span></a></li>
	<li id="menu-item-46344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://jobs.creativereview.co.uk"><span class="menu-item-title">Jobs</span></a></li>
	<li id="menu-item-42129" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/studio-sense-how-to-run-a-creative-business/"><span class="menu-item-title">Studio Sense</span></a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="http://magazine.creativereview.co.uk/crsubren17/"><span class="menu-item-title">Subscribe to the magazine</span></a></li>
	<li id="menu-item-78611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://magazine.creativereview.co.uk/archive-institutions/"><span class="menu-item-title">Archive Access (for institutions)</span></a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/contact-us/"><span class="menu-item-title">Contact</span></a></li>
	<li id="menu-item-42297" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.facebook.com/CreativeReview/"><span class="icon-facebook"></span><span class="menu-item-title">Facebook</span></a></li>
	<li id="menu-item-42294" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://twitter.com/CreativeReview"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
	<li id="menu-item-42293" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.instagram.com/creativereview/"><span class="icon-instagram"></span><span class="menu-item-title">Instagram</span></a></li>
	<li id="menu-item-42296" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://uk.pinterest.com/creativereview/"><span class="icon-pinterest"></span><span class="menu-item-title">Pinterest</span></a></li>
	<li id="menu-item-42295" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="http://linkedin.com/company/creative-review"><span class="icon-linkedin"></span><span class="menu-item-title">LinkedIn</span></a></li>
</ul>
</li>
</ul>	</nav>
</div>

		<footer class="site-footer" role="contentinfo">
			<nav class="nav-footer"> <ul id="menu-social-menu" class="menu menu-social"><li id="menu-item-299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://twitter.com/CreativeReview"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
<li id="menu-item-300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://www.facebook.com/CreativeReview"><span class="icon-facebook"></span><span class="menu-item-title">Facebook</span></a></li>
<li id="menu-item-42202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://www.instagram.com/creativereview/"><span class="icon-instagram"></span><span class="menu-item-title">Instagram</span></a></li>
<li id="menu-item-42204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://uk.pinterest.com/creativereview/"><span class="icon-pinterest"></span><span class="menu-item-title">Pinterest</span></a></li>
<li id="menu-item-42203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://www.linkedin.com/company/creative-review"><span class="icon-linkedin"></span><span class="menu-item-title">LinkedIn</span></a></li>
</ul><ul id="menu-footer" class="menu menu-footer"><li id="menu-item-42703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.creativereview.co.uk/contact-us/"><span class="menu-item-title">Contact</span></a></li>
<li id="menu-item-42706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://www.centaurmedia.com/privacy"><span class="menu-item-title">Privacy Policy</span></a></li>
<li id="menu-item-42704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://magazine.creativereview.co.uk/crsubscribe17/"><span class="menu-item-title">Subscribe</span></a></li>
<li id="menu-item-42705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://www.centaurmedia.com/terms-and-conditions"><span class="menu-item-title">T&#038;Cs</span></a></li>
</ul>
</nav>
			<div class="site-info">
	<div class="left-side">
		<p class="copyright">© 2017. All rights reserved.</p>
		<p class="colophon">built by <a href="http://interconnectit.com">interconnect<span>/</span><strong>it</strong></a></p>
	</div>

	<address><p>Centaur Communications Ltd (a member of the Centaur Media plc group)</p>
<p>Wells Point, 79 Wells Street, London W1T 3QN. Registered in England No: 1595235</p>
</address>
</div>

			<!-- FOOTER AD {single} -->
<div class="footer-ad sticky-bottom" id="catfish">
	</div>
		</footer>
	</div>

	<div class="footer-scripts">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='inread' class='doubleclick-ad doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[5] = googletag.defineOutOfPageSlot('/103432195/Creative_Review-Web/typography', 'inread').defineSizeMapping(mappingOOP).setTargeting('pos', ['inread']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('inread'); 
	      			});
	    		</script>
			</div>
			<style type="text/css">.item-colour-000000 > span.menu-item-title, .item-colour-000000 > a {color: #000000;}</style><script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/icit-cookie-law/js/script.min.js?ver=-1502789465" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/icit-lazyloader/js/lazysizes.min.js?ver=1-1502789465'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/icit-lazyloader/js/lazyloader.min.js?ver=1-1502789465'></script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/centaur-plugins/js/lister-ajax.min.js?ver=1-1502789465" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/comment-reply.min.js?ver=-1502789465'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sitevars = {"carousel_speed":"8000"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/themes/creativereview/js/behaviour.min.js?ver=1-1502789465" defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addthis_config = {"data_track_addressbar":"","data_track_clickback":"","services_exclude":"print","username":"ra-55f16ac98650ab65"};
/* ]]> */
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js?ver=2#pubid=ra-55f16ac98650ab65" defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfpstuff = {"doubleclick_auto_populate":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/doubleclick/js/doubleclick.min.js?ver=0.4.2" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/themes/creativereview/js/do-slick.min.js?ver=1'></script>
<script type="text/javascript" src="https://www.creativereview.co.uk/wordpress/wp-includes/js/wp-embed.min.js?ver=4.8.1" defer></script>
<span class="hidden" data-shown-posts="80919,80159,80523,79815,75867,72147,70388,80841,80601,80643,46809,46811,43927,46813,42695,42699,42700,42701" id="icit-shown-posts"></span>
		<!-- ADTECH -->
		<script>if ( window.ADTECH ) ADTECH.executeQueue();</script>
		</div>

	
</body>
</html>
<!--
	generated in 1.218 seconds
	112878 bytes batcached for 300 seconds
-->
