<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-UK" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html lang="en-UK" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html lang="en-UK" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html lang="en-UK" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-UK" prefix="og: http://ogp.me/ns#" class="no-ie no-js"> <!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
	<title>Top Trump initiative to record creative responses to Presidential visit - Creative Review</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<!--[if lte IE 8]><script src="ie8.js" type=text/javascript async="async"></script><![endif]-->

				<script type="text/javascript">(function() {
					var h       = document.getElementsByTagName( 'html' )[ 0 ], c = h.className;
					c           = c.replace( /no-js/, 'js' );
					h.className = c;
				})();</script>
            
<!-- This site is optimized with the Yoast SEO Premium plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.creativereview.co.uk/top-trump-initiative-to-record-creative-responses-to-presidential-visit/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Top Trump initiative to record creative responses to Presidential visit - Creative Review" />
<meta property="og:description" content="The Rapid Response Unit, which marries art with current affairs, is looking to gather together responses to Trump&#039;s visit to the UK, with one winning piece to be donated to the Washington Newseum" />
<meta property="og:url" content="https://www.creativereview.co.uk/top-trump-initiative-to-record-creative-responses-to-presidential-visit/" />
<meta property="og:site_name" content="Creative Review" />
<meta property="article:published_time" content="2018-07-03T16:05:42+01:00" />
<meta property="article:modified_time" content="2018-07-04T09:36:58+01:00" />
<meta property="og:updated_time" content="2018-07-04T09:36:58+01:00" />
<meta property="og:image" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/RRUTrump.jpg" />
<meta property="og:image:secure_url" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/RRUTrump.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1313" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Rapid Response Unit, which marries art with current affairs, is looking to gather together responses to Trump&#039;s visit to the UK, with one winning piece to be donated to the Washington Newseum" />
<meta name="twitter:title" content="Top Trump initiative to record creative responses to Presidential visit - Creative Review" />
<meta name="twitter:image" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/RRUTrump.jpg" />
<meta name="twitter:creator" content="@CreativeReview" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Creative Review &raquo; Feed" href="https://www.creativereview.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Creative Review &raquo; Comments Feed" href="https://www.creativereview.co.uk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.creativereview.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style>
	.v100-button, [type="checkbox"].v100-checkbox:after, .v100-header, .v100-profile__callout:before { background-color: #000000 !important; }
	[type="radio"].v100-radio:after { border-color: #000000 !important; }
	.v100-card--person .v100-card__title, .v100-menu .current-menu-item, .v100-content__content h1, .v100-content__content h2, .v100-content__content h3, .v100-content__content a, .v100-more-people__title, .v100-profile__title, .v100-profile__callout a:hover { color: #000000 !important; }
	.v100-svg-icon-grid, .v100-svg-icon-back { fill: #000000 !important; }
</style>
<!--[if gt IE 9]><!--><link rel='stylesheet' id='cookie_law_banner-style-css'  href='https://www.creativereview.co.uk/content/plugins/icit-cookie-law/css/style.min.css?ver=-1527091357' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 9]><!--><link rel='stylesheet' id='prime-css'  href='https://www.creativereview.co.uk/content/themes/creativereview/style.min.css?ver=1527091339-1527091357' type='text/css' media='screen' />
<!--<![endif]-->
<!--[if gt IE 9]><!--><link rel='stylesheet' id='adtech-css'  href='https://www.creativereview.co.uk/content/themes/creativereview/css/adtech.css?ver=-1527091357' type='text/css' media='all' />
<!--<![endif]-->

		<!-- ADTECH Config -->
		<script src="https://aka-cdn.adtech.de/dt/common/DAC.js"></script>
		<script>var adtech_vars = {"template":"single","querytype":"post","articleid":109631,"title":"Top Trump initiative to record creative responses to Presidential visit","posttype":"post","type":["creative-inspiration"],"sector":["advertising","art","graphic-design"],"userstatus":"logged out","contentcat":"off","primary-channel":["advertising"]};</script>
		<script>adtech_vars['width'] = window.innerWidth</script>
		<script>adtech_vars['height'] = window.innerHeight</script>
        
		<script>if ( window.ADTECH ) ADTECH.config.website = { secure: true, server: "", network: "", kv: adtech_vars || {}, PerformGeoDetection: true, PerformScreenDetection: true, PerformTimezoneDetection: true, PerformFlashDetection: true, PerformRichMediaDetection: true };</script>
        
		<!-- DOUBLECLICK Config -->
		<script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			
			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				

				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();
			
		</script>
		<script>
			var gptAdSlots = [];
			var mappingMPU;
			var mappingLB;
			var mappingOOP;
			googletag.cmd.push(function() {
				mappingMPU	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[300, 250], [300, 600]]).
								addSize([1000, 0 ], [[300, 250], [300, 600]]).
								addSize([700, 0 ], [[300, 250], [300, 600]]).
								addSize([320, 0 ], [300, 250]).
								addSize([0, 0 ] , []).
								build();
									
				mappingLB	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[970, 90], [970, 250], [970, 500]]).
								addSize([1000, 0 ], [[970, 90], [970, 250], [970, 500]]).
								addSize([700, 0 ], [[728, 90], [728, 290]]).
								addSize([320, 0 ], [[320, 50], [320, 90], [320, 130], ]).
								addSize([0, 0 ], []).
								addSize([1400, 0], [[970, 90], [970, 250], [970, 500], [1260, 90], [1260, 250], [1260, 500]]).
								build();
									
				mappingOOP	=	googletag.sizeMapping().
								addSize([900, 1 ] , [1,1]).
								addSize([0, 0 ] , []).
								build();
									
		
				// Define page-level targeting
				googletag.pubads().setTargeting("template","news");
				googletag.pubads().setTargeting("articleid","109631");
				googletag.pubads().setTargeting("title","Top Trump initiative to record creative ");
				googletag.pubads().setTargeting("posttype","post");
				googletag.pubads().setTargeting("type","creative-inspiration");
				googletag.pubads().setTargeting("userstatus","logged-out");
				googletag.pubads().setTargeting("contentcat","open");
				googletag.pubads().setTargeting("primary-channel","");
				googletag.pubads().setTargeting("channel",["advertising","art","graphic-design"]);  
  				// Load everything
				googletag.pubads().collapseEmptyDivs(true);
				googletag.pubads().disableInitialLoad();
				googletag.enableServices();
				
			});
		</script>
				<!-- Adobe DTM -->
<script src="//assets.adobedtm.com/e7901bd22e2c2fdba32bf9b796ad42c6df6660b9/satelliteLib-422a084489efbb54d084a82d8b75d3fb441aec84.js"></script>
<!-- Adobe DTM -->

<meta name="p:domain_verify" content="963b6bb7bb8d07e1267221c4bea6b8ee"/>
<meta name="google-site-verification" content="ZwJRp6KTzmJKiUbmgm4TEBYsMAWUmNffocq-tSzdznc" />
<meta property="fb:pages" content="133360396675686" />

<!-- Pingdom RUM Monitor -->
<script>
var _prum = [['id', '586baf6caa69591ffef0314f'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>
<!-- Pingdom RUM Monitor -->


<meta name="referrer" content="origin" /><script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adtstuff = {"adtech_wallpaper":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/themes/creativereview/js/adtech.js?ver=1.0-1527091357" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/themes/creativereview/js/ie8.js?ver=1-1527091357'></script>
<link rel='https://api.w.org/' href='https://www.creativereview.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.creativereview.co.uk/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.creativereview.co.uk/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://www.creativereview.co.uk/?p=109631' />
<link rel="alternate" type="application/json+oembed" href="https://www.creativereview.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.creativereview.co.uk%2Ftop-trump-initiative-to-record-creative-responses-to-presidential-visit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.creativereview.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.creativereview.co.uk%2Ftop-trump-initiative-to-record-creative-responses-to-presidential-visit%2F&#038;format=xml" />

	<meta name="msapplication-TileColor" content="#FFFFFF">
	<link rel="shortcut icon" href="https://www.creativereview.co.uk/content/themes/creativereview/images/favicon.ico" />
	<link rel="icon" sizes="32x32" href="https://www.creativereview.co.uk/content/themes/creativereview/images/32.png" />
	<link rel="icon" sizes="64x64" href="https://www.creativereview.co.uk/content/themes/creativereview/images/64.png" />
	<link rel="icon" sizes="96x96" href="https://www.creativereview.co.uk/content/themes/creativereview/images/96.png" />
	<link rel="icon" sizes="144x144" href="https://www.creativereview.co.uk/content/themes/creativereview/images/144.png" />
	<link rel="icon" sizes="192x192" href="https://www.creativereview.co.uk/content/themes/creativereview/images/192.png" />
	<link rel="apple-touch-icon-precomposed" sizes="64x64" href="https://www.creativereview.co.uk/content/themes/creativereview/images/64.png" />
	<link rel="apple-touch-icon-precomposed" sizes="96x96" href="https://www.creativereview.co.uk/content/themes/creativereview/images/96.png" />
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.creativereview.co.uk/content/themes/creativereview/images/144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://www.creativereview.co.uk/content/themes/creativereview/images/192.png" />
	<link rel="apple-touch-icon-precomposed" sizes="228x228" href="https://www.creativereview.co.uk/content/themes/creativereview/images/228.png" />
	<link rel="apple-touch-icon-precomposed" href="https://www.creativereview.co.uk/content/themes/creativereview/images/228.png" />
	<meta name="msapplication-TileImage" content="https://www.creativereview.co.uk/content/themes/creativereview/images/144.png" />
	<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.creativereview.co.uk/feed/&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=https://www.creativereview.co.uk/feed/&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=https://www.creativereview.co.uk/feed/&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=https://www.creativereview.co.uk/feed/&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=https://www.creativereview.co.uk/feed/&amp;id=5;cycle=1"/><meta name="theme-color" content="#de1301" />
				<link rel="stylesheet" href="https://www.creativereview.co.uk/content/plugins/spectacula-threaded-comments/style/comments.css?ver=2.0.0" type="text/css" media="screen" />
<!--[if IE 9]>
<link rel="stylesheet" id="IE-9-style" href="https://www.creativereview.co.uk/content/themes/creativereview/css/ie9.css?ver=1527091357" type="text/css" media="all" />
<![endif]--><link rel="icon" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/cropped-crlogo-master-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/cropped-crlogo-master-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/cropped-crlogo-master-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/cropped-crlogo-master-icon-270x270.png" />
<style>
.breakout-box.colour-group-1 {
	 background-color: #c51162;
	 color: #fff;
}

.breakout-box.colour-group-2 {
	 background-color: #87c314;
	 color: #fff;
}

.breakout-box.colour-group-3 {
	 background-color: #f44336;
	 color: #000;
}

.breakout-box.colour-group-4 {
	 background-color: #00bcd4;
	 color: #000;
}
</style></head>
<body class="post-template-default single single-post postid-109631 single-format-standard webkit">
				<style scoped="scoped">
			#cookie-law-banner {
				background: #222222;
			}
			.cookie-text {
				color: #333333;
				background: #eeeeee;
				border-color: #cccccc;
			}
			#cookie-law-banner .close-button {
				color: #ffffff;
				background: #000000;
			}
			#cookie-law-banner .close-button:hover {
				background: #ffffff;
				color: #000000;
			}
			.cookie-container {
				background: #333333;
			}
			</style>
			<div id="cookie-law-banner">
				<div class="cookie-container clearfix">
					<div class="cookie-body">
						<div class="cookie-text"> <p style="text-align: center;"><span style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px; text-align: start;">Our website uses cookies to improve your user experience. If you continue browsing, we assume that you consent to our use of cookies. More information can be found in our </span><a style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px; text-align: start;" href="http://www.centaur.co.uk/privacy">Privacy & Cookies Policy</a><span style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px; text-align: start;">.</span></p>
						</div>
					</div>
					<div class="cookie-button"><a class="close-button">X</a></div>
				</div>
			</div>
			
				<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TR8QDR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TR8QDR');</script>
<!-- End Google Tag Manager --><!-- doubleclick_overlay -->
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-overlay' class='doubleclick-ad doubleclick-ad-overlay doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[0] = googletag.defineOutOfPageSlot('/103432195/Creative_Review-Web/', 'gpt-ad-overlay').defineSizeMapping(mappingOOP).setTargeting('pos', ['overlay']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-overlay'); 
	      			});
	    		</script>
			</div>
			
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<!-- HEADER AD {single} -->
<div class="header-ad">
	
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LBNAV' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[1] = googletag.defineSlot('/103432195/Creative_Review-Web/', [728, 90], 'gpt-ad-LBNAV').defineSizeMapping(mappingLB).setTargeting('pos', ['lbnav']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LBNAV'); 
	      			});
	    		</script>
			</div>
			</div>

	<div class="site-wrap">
		<header id="head">
            
            <div class="site-branding with-toggles-4">
                <span class="site-title"><a href="https://www.creativereview.co.uk/" rel="home"><span class="icon-crlogo"></span><span class="site-name">Creative Review</span></a></span>
				<ul id="menu-header-menu" class="menu menu-header"><li id="menu-item-100775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://creativereview.co.uk/about"><span class="menu-item-title">About</span></a></li>
<li id="menu-item-100433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://www.creativereview.co.uk/subscribe"><span class="menu-item-title">Subscribe</span></a></li>
<li id="menu-item-100776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://www.creativereview.co.uk/subscription-faqs/"><span class="menu-item-title">FAQs</span></a></li>
<li id="menu-item-100434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://account.creativereview.co.uk/subscribe?sourcecode=cr_2018ae"><span class="menu-item-title">Buy latest issue</span></a></li>
</ul>            </div>

			<div class="toggles">
				<a href="#navigation" class="icon-burger id-toggle"><span>Primary Menu</span></a>
                                        <a href="#navigation" class="icon-user id-toggle"><span>Next</span></a>
                        			</div>

		</header>

		<div class="main-body">

<style>
    .under-header .coloured-a {
        color: #000;
        background-color: transparent    }

    .under-header .coloured-b {
        color: #000;
        background-image: linear-gradient(rgba(0, 0, 0, 0) 15%, transparent 15%, transparent 85%, rgba(0, 0, 0, 0) 85%, rgba(0, 0, 0, 0) 100%);
    }

    .no-cssgradients .under-header .coloured-b {
        background-color: transparent;
    }

    .under-header .coloured-c {
        color: #000;
        background-color: transparent    }
</style>

    <!-- no-sidebar wider-content wide-content -->
    <div class="entry-content">
        <main id="content">
            <article id="post-109631" class="single-post post-109631 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising sector-art sector-graphic-design has-thumbnail taxonomy-type taxterm-creative-inspiration taxonomy-brand">
                <header>
                    
					<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>
                    <h1 class="page-title">Top Trump initiative to record creative responses to Presidential visit</h1>                    <div class="standfirst"><p>The Rapid Response Unit, which marries art with current affairs, is looking to gather together responses to Trump&#8217;s visit to the UK, with one winning piece to be donated to the Washington Newseum</p>
</div>
                    <div class="article-meta">
                        
<span class="byline">By <span class="author vcard"><a href="https://www.creativereview.co.uk/landing-page/patrick-burgoyne/" title="Posts by Patrick Burgoyne" class="author url fn" rel="author">Patrick Burgoyne</a></span></span>
                        
<time datetime="2018-07-03T16:05:42+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">03/07/2018</span>
	<span class="hentry-time">4:05 pm</span>
</time>
						                    </div>
                </header>

                <div class="article-body">
					<p><img class="alignnone size-full wp-image-109662 lazyload" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/RRUTrump-100x100.jpg" alt width="1200" height="1313" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/RRUTrump.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/RRUTrump.jpg 1200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/RRUTrump-276x302.jpg 276w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/RRUTrump-768x840.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/RRUTrump-457x500.jpg 457w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/RRUTrump-987x1080.jpg 987w" data-sizes="(max-width: 1200px) 100vw, 1200px" >President Trump&#8217;s upcoming visit to the UK is sure to provoke all manner of protest. No doubt we will see a whole host of creative responses, from the kind of <a href="https://www.creativereview.co.uk/emergency-guide-writing-protest-signs/" target="_blank" rel="noopener">pithy home-made placards that have been such a feature of previous Anti-Trump marches</a> to more professional initiatives.</p>
<p>The <a href="http://rruliverpool.com/about/" target="_blank" rel="noopener">Rapid Response Unit</a> is a Culture Liverpool-led project, funded by Liverpool City Council and Arts Council England as part of the #Liverpool2018 events programme. Its role is to commission artists and arts organisations to create &#8220;new work based on, and inspired by, a key story or topic that is in the headlines&#8221;.</p>
<div class="media media-img alignnone"><img class="alignnone size-full wp-image-109654 lazyload" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/DhLB2A9XUAEx5It-100x100.jpg" alt width="1200" height="630" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/DhLB2A9XUAEx5It.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/DhLB2A9XUAEx5It.jpg 1200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/DhLB2A9XUAEx5It-485x255.jpg 485w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/DhLB2A9XUAEx5It-768x403.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/DhLB2A9XUAEx5It-952x500.jpg 952w" data-sizes="(max-width: 1200px) 100vw, 1200px" ></div>
<p>For the Trump visit, the RRU has launched Top Trump. It is inviting anyone producing work in response to the visit &#8220;to submit digital examples of their creative reactions&#8221;. The submissions will be reviewed by a panel including cartoonist Martin Rowson, comedian Rachel Perris, Helen Pankhurst (writer and granddaughter of suffragette Sylvia Pankhurst) and photographic artist Tom Hunter.</p>
<p>The piece of work &#8220;that the judges think best encapsulates the spirit of the moment will be donated to the Permanent Collection of the Newseum in Washington DC,&#8221; RRU say.</p>
<p>Submit work either by emailing <a href="mailto:hayley@rruliverpool.com" target="_blank" rel="noopener">hayley@rruliverpool.com</a> or via Twitter @rrunews. Deadline July 13.</p>                </div>

                <footer>
                    <div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/landing-page/best-advertising-work/" rel="tag">Advertising</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/landing-page/best-art-work/" rel="tag">Art</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/landing-page/graphic-design-news/" rel="tag">Graphic Design</a></div>
                    
                    <!-- ARTICLE FOOTER AD {single} -->
<div class="post-footer-ad">
	</div>
                </footer>

                <div class="comments">
                                    </div>
            </article>

            <div class="sidebar widget-area">        <div class="widget-group stick-me"><div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-MPU1' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[2] = googletag.defineSlot('/103432195/Creative_Review-Web/', [300, 250], 'gpt-ad-MPU1').defineSizeMapping(mappingMPU).setTargeting('pos', ['mpu1']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-MPU1'); 
	      			});
	    		</script>
			</div>
			</div></div><div class="widget icit-taxonomical-listings lister-default small-cards post-6 taxonomy-category"><div class="widget-wrap"><h3 class="widget-title">Latest from CR</h3>
<div class="columns-flex ajax-target smaller-col"> <article class="card-small post-109562 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-architecture sector-branding sector-digital sector-illustration sector-magazine-newspaper sector-product-design sector-service-design sector-typography primary-sector-graphic-design has-thumbnail taxonomy-type taxterm-creative-insight taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/so-you-want-to-set-up-a-design-festival/"><img width="100" height="100" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/IMG_3364-100x100.jpg" class="attachment-thumbnail size-thumbnail lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/IMG_3364-100x100.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/IMG_3364-100x100.jpg 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/IMG_3364-620x620.jpg 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/IMG_3364-460x460.jpg 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/IMG_3364-300x300.jpg 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/IMG_3364-200x200.jpg 200w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/so-you-want-to-set-up-a-design-festival/">So you want to set up a design festival?</a></h4>		<footer>
			
<time datetime="2018-07-03T13:21:56+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">03/07/2018</span>
	<span class="hentry-time">1:21 pm</span>
</time>
				<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-small post-109319 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising sector-branding sector-graphic-design primary-sector-advertising primary-sector-branding primary-sector-graphic-design has-thumbnail taxonomy-type taxterm-creative-inspiration taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/creative-leaders-50-creative-thinking-in-communication/"><img width="100" height="100" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/06/comms-100x100.jpg" class="attachment-thumbnail size-thumbnail lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/06/comms-100x100.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/06/comms-100x100.jpg 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/06/comms-302x302.jpg 302w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/06/comms-768x768.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/06/comms-500x500.jpg 500w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/06/comms-620x620.jpg 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/06/comms-460x460.jpg 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/06/comms-300x300.jpg 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/06/comms-200x200.jpg 200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/06/comms.jpg 1000w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/creative-leaders-50-creative-thinking-in-communication/">Creative Leaders 50: Creative thinking in communication</a></h4>		<footer>
			
<time datetime="2018-07-03T12:40:30+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">03/07/2018</span>
	<span class="hentry-time">12:40 pm</span>
</time>
					</footer>
	</div>
</article>
<article class="card-small post-109087 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-graphic-design sector-typography primary-sector-typography has-thumbnail taxonomy-type taxterm-creative-inspiration taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/londons-disappearing-signage-has-been-transformed-into-a-series-of-typefaces/"><img width="100" height="100" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/06/LANDSCAPE_AZs3-100x100.jpg" class="attachment-thumbnail size-thumbnail lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/06/LANDSCAPE_AZs3-100x100.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/06/LANDSCAPE_AZs3-100x100.jpg 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/06/LANDSCAPE_AZs3-620x620.jpg 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/06/LANDSCAPE_AZs3-460x460.jpg 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/06/LANDSCAPE_AZs3-300x300.jpg 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/06/LANDSCAPE_AZs3-200x200.jpg 200w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/londons-disappearing-signage-has-been-transformed-into-a-series-of-typefaces/">London&#8217;s disappearing signage transformed into typefaces</a></h4>		<footer>
			
<time datetime="2018-07-03T12:10:55+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">03/07/2018</span>
	<span class="hentry-time">12:10 pm</span>
</time>
					</footer>
	</div>
</article>
<article class="card-small post-109522 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-branding sector-graphic-design primary-sector-graphic-design has-thumbnail taxonomy-type taxterm-creative-insight taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/sascha-lobe-an-interview-with-pentagrams-newest-partner/"><img width="100" height="100" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/saschaLobeCrop-100x100.jpg" class="attachment-thumbnail size-thumbnail lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/saschaLobeCrop-100x100.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/saschaLobeCrop-100x100.jpg 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/saschaLobeCrop-620x620.jpg 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/saschaLobeCrop-460x460.jpg 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/saschaLobeCrop-300x300.jpg 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/saschaLobeCrop-200x200.jpg 200w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/sascha-lobe-an-interview-with-pentagrams-newest-partner/">Sascha Lobe: Pentagram&#8217;s Newest Partner</a></h4>		<footer>
			
<time datetime="2018-07-03T10:05:31+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">03/07/2018</span>
	<span class="hentry-time">10:05 am</span>
</time>
				<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-small post-109542 post type-post status-publish format-standard has-post-thumbnail hentry type-sponsored-content sector-creative-leaders sponsor-workfront has-thumbnail taxonomy-type taxterm-sponsored-content taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/time-management-for-creative-teams/"><img width="100" height="100" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/iStock-523197053-Converted1-100x100.jpg" class="attachment-thumbnail size-thumbnail lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/iStock-523197053-Converted1-100x100.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/iStock-523197053-Converted1-100x100.jpg 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/iStock-523197053-Converted1-620x620.jpg 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/iStock-523197053-Converted1-460x460.jpg 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/iStock-523197053-Converted1-300x300.jpg 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/iStock-523197053-Converted1-200x200.jpg 200w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/time-management-for-creative-teams/">Time management advice for creative teams</a></h4>		<footer>
			
<time datetime="2018-07-03T09:54:11+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">03/07/2018</span>
	<span class="hentry-time">9:54 am</span>
</time>
					</footer>
	</div>
</article>
<article class="card-small post-109469 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising sector-architecture sector-books sector-branding sector-creative-leaders sector-digital sector-film-and-tv sector-graphic-design sector-magazine-newspaper sector-music-video sector-product-design sector-service-design has-thumbnail taxonomy-type taxterm-creative-inspiration taxonomy-brand">
	<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height smaller" href="https://www.creativereview.co.uk/the-june-july-issue-2018-how-i-got-here-and-creative-leaders-50/"><img width="100" height="100" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/cover_june-july18_middle-version-100x100.png" class="attachment-thumbnail size-thumbnail lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/cover_june-july18_middle-version-100x100.png" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/cover_june-july18_middle-version-100x100.png 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/cover_june-july18_middle-version-620x620.png 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/cover_june-july18_middle-version-460x460.png 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/cover_june-july18_middle-version-300x300.png 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/07/cover_june-july18_middle-version-200x200.png 200w" data-sizes="(max-width: 100px) 100vw, 100px" /></a> </div></header>
	<div class="block-lead">
		<h4><a href="https://www.creativereview.co.uk/the-june-july-issue-2018-how-i-got-here-and-creative-leaders-50/">The June/July issue 2018: How I Got Here and Creative Leaders 50</a></h4>		<footer>
			
<time datetime="2018-07-02T14:34:36+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">02/07/2018</span>
	<span class="hentry-time">2:34 pm</span>
</time>
					</footer>
	</div>
</article>
</div>

</div></div><div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-MPU2' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[3] = googletag.defineSlot('/103432195/Creative_Review-Web/', [300, 250], 'gpt-ad-MPU2').defineSizeMapping(mappingMPU).setTargeting('pos', ['mpu2']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-MPU2'); 
	      			});
	    		</script>
			</div>
			</div></div></div> 
<!--<div class="widget-group bottom"></div>-->
</div>
        </main>
        <div class="sharing">
    <div class="addthis_sharing_toolbox" data-url="https://www.creativereview.co.uk/top-trump-initiative-to-record-creative-responses-to-presidential-visit/"
         data-title="Top Trump initiative to record creative responses to Presidential visit"></div>
</div>

    </div>

<div class="sub-content">
    <div class="widget-area">
        <div class="widget icit-taxonomical-listings lister-default jobs-4 taxonomy-none"><div class="widget-wrap"><div class="widget-header"><h3 class="widget-title font-schear"><a href="https://jobs.creativereview.co.uk/" class="title-text">Jobs</a></h3><div class="nav-links"><a href="https://jobs.creativereview.co.uk/" class="view-more-link button outline">View more</a></div></div>
<div class="columns-flex ajax-target"> 
<article class="card-excerpt has-thumbnail post-46811 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-46811 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.creativereview.co.uk/job/1973/designer/?CMPID=CR-Jobs"><img width="200" height="200" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/02/National-Theatre-100x100.gif" class="attachment-large size-large lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/02/National-Theatre.gif" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.creativereview.co.uk/job/1973/designer/?CMPID=CR-Jobs">DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">London</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-46813 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-46813 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.creativereview.co.uk/job/1966/junior-graphic-designer-fashion-brands/?CMPID=CR-Jobs"><img width="200" height="200" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/03/Network-Career-Management-Consultants-100x100.gif" class="attachment-large size-large lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/03/Network-Career-Management-Consultants.gif" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.creativereview.co.uk/job/1966/junior-graphic-designer-fashion-brands/?CMPID=CR-Jobs">JUNIOR GRAPHIC DESIGNER &#8211; FASHION BRANDS</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">London, England</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-46809 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-46809 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.creativereview.co.uk/job/1956/lead-art-director-designer/?CMPID=CR-Jobs"><img width="200" height="200" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/06/Tomorrow-100x100.gif" class="attachment-large size-large lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/06/Tomorrow.gif" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.creativereview.co.uk/job/1956/lead-art-director-designer/?CMPID=CR-Jobs">LEAD ART DIRECTOR / DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">London</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-43927 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-43927 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.creativereview.co.uk/job/1955/creative-director/?CMPID=CR-Jobs"><img width="200" height="200" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/06/The-Design-Studio-People-100x100.gif" class="attachment-large size-large lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2018/06/The-Design-Studio-People.gif" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.creativereview.co.uk/job/1955/creative-director/?CMPID=CR-Jobs">CREATIVE DIRECTOR</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">London</div>                    </footer>
    </div>
</article>
</div>

</div></div>    </div>
</div>
		</div>

		<div id="navigation">
	<div class="nav-header keep-toggle-search keep-toggle-login">
		<div class="nav-head-wrap">
			<h1 class="site-title"><a href="https://www.creativereview.co.uk/" rel="home"><span class="icon-crlogo"></span><span class="site-name">Creative Review</span></a></h1>
			
<div id="header-search" class="search-bar">
	<a href="#header-search" class="toggle-search"><span class="icon-magnification"></span>Search</a>
	<form method="get" action="https://www.creativereview.co.uk/" class="search-form">
    <input type="text" class="search-input" name="s" placeholder="Search&hellip;" value=""
           data-error="Oops! Try again."/>
    <button type="submit" class="sub-button" title="search"><span class="submit-text">Go</span><span class="icon-arrow-right2"></span></button>
    </form>
</div>

<div id="header-login" class="login-form not-logged-in">
	<a href="#header-login" class="toggle-login"><span class="icon-account"></span>Sign in or register</a> <div class="login-form-wrap cf">
	<form method="post" id="login" action="https://www.creativereview.co.uk/wordpress/wp-login.php">

		<div class="field">
			<label class="screen-reader-text">Email</label>
			<input type="text" name="log" placeholder="Email" class="focus-login" value="">
		</div>

		<div class="field">
			<label class="screen-reader-text">Password</label>
			<input type="password" name="pwd" placeholder="Password" />
		</div>

		<div class="field-submit">
			<input type="submit" value="Sign in"><span class="or">or</span><a class="button" href="https://account.creativereview.co.uk/register?returl=https%3A%2F%2Fwww.creativereview.co.uk%2Ftop-trump-initiative-to-record-creative-responses-to-presidential-visit%2F%3Fmm_5b3c95424eb3d%3D5b3c95424faed">Register</a> 		</div>

		<input type="hidden" id="_lsnonce" name="_lsnonce" value="4e55587402" /><input type="hidden" name="_wp_http_referer" value="/top-trump-initiative-to-record-creative-responses-to-presidential-visit/" />		<input type="hidden" name="masthead_login" value="1" />
		<input type="hidden" name="rememberme" value="1">
		<input type="hidden" name="redirect_to" value="https://www.creativereview.co.uk/top-trump-initiative-to-record-creative-responses-to-presidential-visit/" />
		<input type="hidden" name="error_redirect_to" value="https://www.creativereview.co.uk/dashboard/?redirect_to=https%3A%2F%2Fwww.creativereview.co.uk%2Ftop-trump-initiative-to-record-creative-responses-to-presidential-visit%2F" />

	</form>
</div>
</div>
		</div>
	</div>

	<nav class="topload-navigation" role="navigation">
		<a href="#" class="id-toggle close"><span class="icon-cross"></span>Close</a> <ul id="menu-main-menu" class="menu cf"><li id="menu-item-71950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Themes</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-104867" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/ask-anna/"><span class="menu-item-title">Ask Anna</span></a></li>
	<li id="menu-item-101348" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/working-in-house/"><span class="menu-item-title">Working In-house</span></a></li>
	<li id="menu-item-97945" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/how-i-got-here/"><span class="menu-item-title">How I Got Here</span></a></li>
	<li id="menu-item-105268" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/how-i-work/"><span class="menu-item-title">How I Work</span></a></li>
	<li id="menu-item-93485" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/storytelling/"><span class="menu-item-title">Storytelling</span></a></li>
	<li id="menu-item-71947" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/top-20-slogans/"><span class="menu-item-title">CR&#8217;s Top 20 slogans</span></a></li>
	<li id="menu-item-71949" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/top-logos-of-all-time/"><span class="menu-item-title">CR&#8217;s Top 20 logos</span></a></li>
	<li id="menu-item-95826" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/women-of-design/"><span class="menu-item-title">Women of design</span></a></li>
	<li id="menu-item-93488" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/exposure-gem-fletcher/"><span class="menu-item-title">Exposure</span></a></li>
</ul>
</li>
<li id="menu-item-42115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Subjects</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-71939" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/graphic-design-news/"><span class="menu-item-title">Graphic design</span></a></li>
	<li id="menu-item-71936" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/best-advertising-work/"><span class="menu-item-title">Advertising</span></a></li>
	<li id="menu-item-93489" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/branding-news/"><span class="menu-item-title">Branding</span></a></li>
	<li id="menu-item-66111" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/photography/"><span class="menu-item-title">Photography</span></a></li>
	<li id="menu-item-71944" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-social-media-campaigns/"><span class="menu-item-title">Social Media</span></a></li>
	<li id="menu-item-71938" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/digital-creativity/"><span class="menu-item-title">Digital</span></a></li>
	<li id="menu-item-93490" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/books/"><span class="menu-item-title">Books</span></a></li>
	<li id="menu-item-71941" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/typography-news/"><span class="menu-item-title">Typography</span></a></li>
	<li id="menu-item-107186" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/film-tv-creativity-on-screen/"><span class="menu-item-title">Film &#038; TV</span></a></li>
</ul>
</li>
<li id="menu-item-42205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Writers</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-42257" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/patrick-burgoyne/"><span class="menu-item-title">Patrick Burgoyne</span></a></li>
	<li id="menu-item-42256" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/eliza-williams/"><span class="menu-item-title">Eliza Williams</span></a></li>
	<li id="menu-item-42258" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/rachael-steven/"><span class="menu-item-title">Rachael Steven</span></a></li>
	<li id="menu-item-104965" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/aimee-mclaughlin/"><span class="menu-item-title">Aimée McLaughlin</span></a></li>
	<li id="menu-item-42250" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/salonee-gadgil/"><span class="menu-item-title">Salonee Gadgil</span></a></li>
	<li id="menu-item-42249" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/daniel-benneworth-gray/"><span class="menu-item-title">Daniel Benneworth-Gray</span></a></li>
	<li id="menu-item-104868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/author/tanya-livesey/"><span class="menu-item-title">Tanya Livesey</span></a></li>
	<li id="menu-item-42264" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/paul-belford/"><span class="menu-item-title">Paul Belford</span></a></li>
	<li id="menu-item-107185" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/rick-poynor/"><span class="menu-item-title">Rick Poynor</span></a></li>
	<li id="menu-item-107196" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/mark-sinclair/"><span class="menu-item-title">Mark Sinclair</span></a></li>
</ul>
</li>
<li id="menu-item-42124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">More</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-39073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/creative-leaders-50/"><span class="menu-item-title">Creative Leaders 50</span></a></li>
	<li id="menu-item-109601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/inspire/"><span class="menu-item-title">Inspire in partnership with Facebook</span></a></li>
	<li id="menu-item-104953" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/the-annual-2018/"><span class="menu-item-title">The Annual 2018 winners</span></a></li>
	<li id="menu-item-91198" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/the-photography-annual-2017-winners/"><span class="menu-item-title">The Photography Annual 2017 Winners</span></a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="http://www.creativereview.co.uk/subscribe"><span class="menu-item-title">Subscribe</span></a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/contact-us/"><span class="menu-item-title">Contact</span></a></li>
	<li id="menu-item-46344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://jobs.creativereview.co.uk"><span class="menu-item-title">Jobs</span></a></li>
	<li id="menu-item-42297" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.facebook.com/CreativeReview/"><span class="icon-facebook"></span><span class="menu-item-title">Facebook</span></a></li>
	<li id="menu-item-42294" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://twitter.com/CreativeReview"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
	<li id="menu-item-42293" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.instagram.com/creativereview/"><span class="icon-instagram"></span><span class="menu-item-title">Instagram</span></a></li>
	<li id="menu-item-42296" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://uk.pinterest.com/creativereview/"><span class="icon-pinterest"></span><span class="menu-item-title">Pinterest</span></a></li>
	<li id="menu-item-42295" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="http://linkedin.com/company/creative-review"><span class="icon-linkedin"></span><span class="menu-item-title">LinkedIn</span></a></li>
</ul>
</li>
</ul>	</nav>
</div>

		<footer class="site-footer" role="contentinfo">
			<nav class="nav-footer"> <ul id="menu-social-menu" class="menu menu-social"><li id="menu-item-299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://twitter.com/CreativeReview"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
<li id="menu-item-300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://www.facebook.com/CreativeReview"><span class="icon-facebook"></span><span class="menu-item-title">Facebook</span></a></li>
<li id="menu-item-42202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://www.instagram.com/creativereview/"><span class="icon-instagram"></span><span class="menu-item-title">Instagram</span></a></li>
<li id="menu-item-42204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://uk.pinterest.com/creativereview/"><span class="icon-pinterest"></span><span class="menu-item-title">Pinterest</span></a></li>
<li id="menu-item-42203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://www.linkedin.com/company/creative-review"><span class="icon-linkedin"></span><span class="menu-item-title">LinkedIn</span></a></li>
</ul><ul id="menu-footer" class="menu menu-footer"><li id="menu-item-42703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.creativereview.co.uk/contact-us/"><span class="menu-item-title">Contact</span></a></li>
<li id="menu-item-106889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://www.centaurmedia.com/cookies"><span class="menu-item-title">Cookies</span></a></li>
<li id="menu-item-42706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://www.centaurmedia.com/privacy"><span class="menu-item-title">Privacy Policy</span></a></li>
<li id="menu-item-42704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://www.creativereview.co.uk/subscribe"><span class="menu-item-title">Subscribe</span></a></li>
<li id="menu-item-42705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://www.centaurmedia.com/terms-and-conditions"><span class="menu-item-title">Website Terms and Conditions</span></a></li>
</ul>
</nav>
			<div class="site-info">
	<div class="left-side">
		<p class="copyright">© 2018. All rights reserved.</p>
		<p class="colophon">built by <a href="http://interconnectit.com">interconnect<span>/</span><strong>it</strong></a></p>
	</div>

	<address><p>Centaur Communications Ltd (a member of the Centaur Media plc group)</p>
<p>Wells Point, 79 Wells Street, London W1T 3QN. Registered in England No: 1595235</p>
</address>
</div>

			<!-- FOOTER AD {single} -->
<div class="footer-ad sticky-bottom" id="catfish">
	</div>
		</footer>
	</div>

	<div class="footer-scripts">
				<!-- Begin BlueKai Tag --> 
<iframe name="__bkframe" height="0" width="0" frameborder="0" style="display:none;position:absolute;clip:rect(0px 0px 0px 0px)" src="about:blank"></iframe> 
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script> 
<script type="text/javascript">
bk_doJSTag(51183, 1); 
</script> 
<!-- End BlueKai Tag -->

<script type="text/javascript">_satellite.pageBottom();</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "27763322" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=27763322&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
			<!-- DOUBLECLICK AD SPACE -->
			<div id='inread' class='doubleclick-ad doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[4] = googletag.defineOutOfPageSlot('/103432195/Creative_Review-Web/', 'inread').defineSizeMapping(mappingOOP).setTargeting('pos', ['inread']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('inread'); 
	      			});
	    		</script>
			</div>
			<style type="text/css">.item-colour-000000 > span.menu-item-title, .item-colour-000000 > a {color: #000000;}</style><script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/icit-cookie-law/js/script.min.js?ver=-1527091357" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/icit-lazyloader/js/lazysizes.min.js?ver=1-1527091357'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/icit-lazyloader/js/lazyloader.min.js?ver=1-1527091357'></script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/centaur-plugins/js/lister-ajax.min.js?ver=1-1527091357" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/comment-reply.min.js?ver=-1527091357'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sitevars = {"carousel_speed":"8000"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/themes/creativereview/js/behaviour.min.js?ver=1-1527091357" defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addthis_config = {"data_track_addressbar":"","data_track_clickback":"","services_exclude":"print","username":"ra-55f16ac98650ab65"};
/* ]]> */
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js?ver=2#pubid=ra-55f16ac98650ab65" defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfpstuff = {"doubleclick_auto_populate":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/doubleclick/js/doubleclick.min.js?ver=0.4.2" defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var extendedregistration = {"url":"\/wordpress\/wp-admin\/admin-ajax.php","postid":"109631","userid":"","nonce":"6642d09bdc","nagtimer":"5","verifysent":"Your verification email is on the way","verifyerror":"Before continuing you must log out and back in again.","logouturl":"https:\/\/www.creativereview.co.uk\/wordpress\/wp-login.php?action=logout&redirect_to=https%3A%2F%2Fwww.creativereview.co.uk%2Ftop-trump-initiative-to-record-creative-responses-to-presidential-visit%2F&_wpnonce=43c65a5414"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/centaur-plugins/js/extended.min.js?ver=1" defer></script>
<script type="text/javascript" src="https://www.creativereview.co.uk/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.6" defer></script>
<span class="hidden" data-shown-posts="109631,109562,109319,109087,109522,109542,109469,46811,46813,46809,43927" id="icit-shown-posts"></span>
		<!-- ADTECH -->
		<script>if ( window.ADTECH ) ADTECH.executeQueue();</script>
		</div>

	
</body>
</html>
<!--
	generated 248 seconds ago
	generated in 1.436 seconds
	served from batcache in 0.017 seconds
	expires in 52 seconds
-->
