<!DOCTYPE html>
<html lang="en-UK" class="no-js">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/>
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1">
	<script type="text/javascript">var h=document.getElementsByTagName('html')[0].classList;h.remove('no-js');h.add('js');</script><meta name='robots' content='max-image-preview:large' />
<style type='text/css'>
#piano_catfish_wrapper { 

    position: fixed; 

    bottom: 0px; 

    width: 80%; 

    z-index: 999999; 

    left: 10%; 

} 

#piano_catfish_wrapper_bottomfull {
    position: fixed; 
    bottom: 0px; 
    width: 100%; 
    z-index: 999999; 
    left: 0px; 

} 

 #piano_catfish_wrapper_right { 

    position: fixed; 

    top: 50%; 

    width: 200px; 

    right: 0px; 

    z-index: 999999; 

} 

  

  

#piano_catfish_wrapper_right_bottom { 

    position: fixed; 

    bottom: 0%; 

    width: 200px; 

    right: 0px; 

    z-index: 999999; 

} 

  

#piano_catfish_wrapper_right_top { 

    position: fixed; 

    top: 0%; 

    width: 200px; 

    right: 0px; 

    z-index: 999999; 

} 

  

#piano_catfish_wrapper_left_bottom { 

    position: fixed; 

    bottom: 0%; 

    width: 200px; 

    left: 0px; 

    z-index: 999999; 

}
</style>
				<meta name="robots" content="noarchive"/>
				
            <link rel="preconnect" href="//www.googletagservices.com">
            <!-- Add all the standard doubleclick urls -->
            <link rel="preconnect" href="//securepubads.g.doubleclick.net">
            <link rel="preconnect" href="//cm.g.doubleclick.net">
            
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Meet the creatives who are challenging Western tastes</title>
	<meta name="description" content="We speak to the creatives behind Diet Paratha and Vocal Type about the need for a more diverse group of tastemakers in the creative industries." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.creativereview.co.uk/western-tastes-diet-paratha-tre-seals/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Meet the creatives who are challenging Western tastes" />
	<meta property="og:description" content="We speak to the creatives behind Diet Paratha and Vocal Type about the need for a more diverse group of tastemakers in the creative industries." />
	<meta property="og:url" content="https://www.creativereview.co.uk/western-tastes-diet-paratha-tre-seals/" />
	<meta property="og:site_name" content="Creative Review" />
	<meta property="article:published_time" content="2021-08-18T06:21:11+00:00" />
	<meta property="og:image" content="https://creativereview.imgix.net/content/uploads/2021/08/2021_04_17_DIET_PARATHA1619.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="2400" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@https://twitter.com/Aimee_Mc1" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.creativereview.co.uk/#organization","name":"Creative Review","url":"https://www.creativereview.co.uk/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.creativereview.co.uk/#logo","inLanguage":"en-UK","url":"https://creativereview.imgix.net/content/uploads/2019/01/Creative-Review.jpg","width":1280,"height":720,"caption":"Creative Review"},"image":{"@id":"https://www.creativereview.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.creativereview.co.uk/#website","url":"https://www.creativereview.co.uk/","name":"Creative Review","description":"The best in creativity","publisher":{"@id":"https://www.creativereview.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.creativereview.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-UK"},{"@type":"ImageObject","@id":"https://www.creativereview.co.uk/western-tastes-diet-paratha-tre-seals/#primaryimage","inLanguage":"en-UK","url":"https://creativereview.imgix.net/content/uploads/2021/08/2021_04_17_DIET_PARATHA1619.jpg","width":1920,"height":2400},{"@type":"WebPage","@id":"https://www.creativereview.co.uk/western-tastes-diet-paratha-tre-seals/#webpage","url":"https://www.creativereview.co.uk/western-tastes-diet-paratha-tre-seals/","name":"Meet the creatives who are challenging Western tastes","isPartOf":{"@id":"https://www.creativereview.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.creativereview.co.uk/western-tastes-diet-paratha-tre-seals/#primaryimage"},"datePublished":"2021-08-18T06:21:11+00:00","dateModified":"2021-08-18T06:21:11+00:00","description":"We speak to the creatives behind Diet Paratha and Vocal Type about the need for a more diverse group of tastemakers in the creative industries.","inLanguage":"en-UK","potentialAction":[{"@type":"ReadAction","target":["https://www.creativereview.co.uk/western-tastes-diet-paratha-tre-seals/"]}]},{"@type":"Article","@id":"https://www.creativereview.co.uk/western-tastes-diet-paratha-tre-seals/#article","isPartOf":{"@id":"https://www.creativereview.co.uk/western-tastes-diet-paratha-tre-seals/#webpage"},"author":{"@id":"https://www.creativereview.co.uk/#/schema/person/95d2b7a64af2e93c5b1fbaf7c03ced13"},"headline":"Meet the creatives who are challenging Western tastes","datePublished":"2021-08-18T06:21:11+00:00","dateModified":"2021-08-18T06:21:11+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.creativereview.co.uk/western-tastes-diet-paratha-tre-seals/#webpage"},"publisher":{"@id":"https://www.creativereview.co.uk/#organization"},"image":{"@id":"https://www.creativereview.co.uk/western-tastes-diet-paratha-tre-seals/#primaryimage"},"inLanguage":"en-UK"},{"@type":["Person"],"@id":"https://www.creativereview.co.uk/#/schema/person/95d2b7a64af2e93c5b1fbaf7c03ced13","name":"Aim\u00e9e McLaughlin","image":{"@type":"ImageObject","@id":"https://www.creativereview.co.uk/#personlogo","inLanguage":"en-UK","url":"https://secure.gravatar.com/avatar/dcaf29a71cf2a6d68fe69317604d37f3?s=96&d=mm&r=g","caption":"Aim\u00e9e McLaughlin"},"description":"Aim\u00e9e is Senior Writer at Creative Review","sameAs":["https://www.linkedin.com/in/aimee-mclaughlin-74515a9b/","https://twitter.com/https://twitter.com/Aimee_Mc1"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//experience.tinypass.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Creative Review &raquo; Feed" href="https://www.creativereview.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Creative Review &raquo; Comments Feed" href="https://www.creativereview.co.uk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.creativereview.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style>
	.v100-button, [type="checkbox"].v100-checkbox:after, .v100-header, .v100-profile__callout:before { background-color: #000000 !important; }
	[type="radio"].v100-radio:after { border-color: #000000 !important; }
	.v100-card--person .v100-card__title, .v100-menu .current-menu-item, .v100-content__content h1, .v100-content__content h2, .v100-content__content h3, .v100-content__content a, .v100-more-people__title, .v100-profile__title, .v100-profile__callout a:hover { color: #000000 !important; }
	.v100-svg-icon-grid, .v100-svg-icon-back { fill: #000000 !important; }
</style>
<!--[if gt IE 9]><!--><link rel='stylesheet' id='cookie_law_banner-style-css'  href='https://www.creativereview.co.uk/content/plugins/icit-cookie-law/css/style.min.css?ver=-1623852970' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 9]><!--><link rel='stylesheet' id='prime-css'  href='https://www.creativereview.co.uk/content/themes/creativereview/style.min.css?ver=1623852685-1623852964' type='text/css' media='screen' />
<!--<![endif]-->
<!--[if gt IE 9]><!--><link rel='stylesheet' id='wp-block-library-css'  href='https://www.creativereview.co.uk/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=-1623852984' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 9]><!--><link rel='stylesheet' id='adtech-css'  href='https://www.creativereview.co.uk/content/themes/creativereview/css/adtech.css?ver=-1623852964' type='text/css' media='all' />
<!--<![endif]-->

<script>
var digitalData = {"user":{"profile":{"GUID":null,"partyID":null,"localTimeDate":"2021-08-18T06:40:11+00:00","email":null,"emailDomain":null,"userStatus":"Anon","validation":0},"attributes":{"companyName":null},"segment":null,"products":{"P_registered":0,"P_premium":0}},"page":{"category":{"primaryCategory":["branding","typography"],"subCategory":["branding","digital","graphic-design","illustration","magazine-newspaper","photography","typography"],"postType":"post","taxonomyType":["Creative Insight"],"templateType":"Default","registrationType":"premium","contentType":"posts"},"attributes":{"sector":["Branding","Digital","Graphic Design","Illustration","Magazine \/ Newspaper","Photography","Typography"],"region":null,"tags":null,"lawSchool":null,"practiceArea":null,"brands":null,"sponsor":null},"pageInfo":{"site":{"url":"https:\/\/www.creativereview.co.uk\/western-tastes-diet-paratha-tre-seals\/","referringUrl":null,"Domain":"creativereview.co.uk","Subdomain":"www","name":"Creative Review"},"editorial":{"publicationDate":"2021-08-18","author":"Aim\u00e9e McLaughlin","title":"Meet the creatives who are challenging Western tastes","wordCount":1755,"articleId":188588},"platform":"WordPress"}}} ;
</script>

		<!-- ADTECH Config -->
		<script src="https://aka-cdn.adtech.de/dt/common/DAC.js"></script>
		<script>var adtech_vars = {"template":"single-feature-special","querytype":"post","articleid":188588,"title":"Meet the creatives who are challenging Western tastes","posttype":"post","type":["creative-insight"],"sector":["branding","digital","graphic-design","illustration","magazine-newspaper","photography","typography"],"primary-sector":["branding","typography"],"userstatus":"logged out","contentcat":"premium","primary-channel":["branding"]};</script>
		<script>adtech_vars['width'] = window.innerWidth</script>
		<script>adtech_vars['height'] = window.innerHeight</script>
        
		<script>if ( window.ADTECH ) ADTECH.config.website = { secure: true, server: "", network: "", kv: adtech_vars || {}, PerformGeoDetection: true, PerformScreenDetection: true, PerformTimezoneDetection: true, PerformFlashDetection: true, PerformRichMediaDetection: true };</script>
        
		<!-- DOUBLECLICK Config -->
		<script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			
			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				

				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();
			
		</script>
		<script>
			var gptAdSlots = [];
			var mappingMPU;
			var mappingLB;
			var mappingOOP;
			var mappingLBNav;
			googletag.cmd.push(function() {
				mappingMPU	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[300, 250], [300, 600], [300, 1050]]).
								addSize([1000, 0 ], [[300, 250], [300, 600], [300, 1050]]).
								addSize([700, 0 ], [[300, 250], [300, 600]]).
								addSize([320, 0 ], [300, 250]).
								addSize([0, 0 ] , []).
								build();
									
				mappingLB	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[970, 90], [970, 250], [970, 500]]).
								addSize([1000, 0 ], [[970, 90], [970, 250], [970, 500]]).
								addSize([750, 0 ], [[728, 90], [728, 290]]).
								addSize([320, 0 ], [[320, 50], [320, 90], [320, 130], ]).
								addSize([0, 0 ], []).
								addSize([1366, 0], [[970, 90], [970, 250], [970, 500], [1260, 90], [1260, 250], [1260, 500]]).
								build();
									
				mappingOOP	=	googletag.sizeMapping().
								addSize([900, 1 ] , [1,1]).
								addSize([0, 0 ] , []).
								build();
									
				mappingLBNav	=	googletag.sizeMapping().
								addSize([1366, 0], [[970, 90], [1260, 90], , ]).
								addSize([1000, 0 ], [970, 90]).
								addSize([750, 0 ], [728, 90]).
								addSize([320, 0 ], [320, 50]).
								addSize([0, 0 ] , []).
								build();
									
		
				// Define page-level targeting
				googletag.pubads().setTargeting("template","special-feature");
				googletag.pubads().setTargeting("articleid","188588");
				googletag.pubads().setTargeting("title","Meet the creatives who are challenging W");
				googletag.pubads().setTargeting("posttype","post");
				googletag.pubads().setTargeting("type","creative-insight");
				googletag.pubads().setTargeting("primary-channel",["branding","typography"]);
				googletag.pubads().setTargeting("userstatus","logged-out");
				googletag.pubads().setTargeting("contentcat","premium");
				googletag.pubads().setTargeting("channel",["branding","digital","graphic-design","illustration","magazine-newspaper","photography","typography"]);  
  				// Load everything
				googletag.pubads().collapseEmptyDivs(true);
				googletag.pubads().disableInitialLoad();
				googletag.enableServices();
				
			});
		</script>
				<!-- Adobe DTM -->
<script src="//assets.adobedtm.com/e7901bd22e2c2fdba32bf9b796ad42c6df6660b9/satelliteLib-422a084489efbb54d084a82d8b75d3fb441aec84.js"></script>
<!-- Adobe DTM -->

<meta name="p:domain_verify" content="963b6bb7bb8d07e1267221c4bea6b8ee"/>
<meta name="google-site-verification" content="ZwJRp6KTzmJKiUbmgm4TEBYsMAWUmNffocq-tSzdznc" />
<meta property="fb:pages" content="133360396675686" />

<!-- Pingdom RUM Monitor -->
<script>
var _prum = [['id', '586baf6caa69591ffef0314f'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>
<!-- Pingdom RUM Monitor -->

<meta name="referrer" content="origin-when-cross-origin"><script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/digitaldata-adobe-events/js/centaur-adobe-events.js?ver=-1623852981' id='icit_digitaldata_adobe_events-js'></script>
<script type='text/javascript' id='tinypass-js-before'>
var req;window.Promise||(req=new XMLHttpRequest,req.open("GET","https://cdn.polyfill.io/v2/polyfill.min.js?features=Promise",!1),req.send(),eval(req.responseText)),window.pianoAvailable=new Promise(function(o,e){void 0===window.tp&&(window.tp=[]),o()}),window.pianoLoaded=new Promise(function(o,e){var n=setTimeout(function(){e("TinyPass took too long to load.")},3e4);window.pianoAvailable.then(function(){tp.push(["init",function(){clearTimeout(n),o()}])})});
</script>
<script type='text/javascript' src='//experience.tinypass.com/xbuilder/experience/load?aid=rZpWQs4Ypu&#038;ver=5.7.2' id='tinypass-js' defer></script>
<script type='text/javascript' id='icit_digitaldata_tracking_piano-datapush-js-before'>
var query = {},
    toCamel = function( $str ) {
        return $str.toLowerCase().replace( /([^a-z0-9])/ig, ' ' ).trim().replace( /([ ][a-z])/ig, function( $1 ) {
            return $1.toUpperCase().trim();
        } ).replace( /\s*/ig, '' );
    };

// Turn query string items into an object with camel case names and merged duplicate key values
location.search.substring( 1 ).replace( /([^=&]+)(=([^&]*))?/g, function( matches, key, ignore, value ) {
    key = toCamel( decodeURIComponent( key ) );
    value = value !== undefined ? decodeURIComponent( value ) : '';

    query[ key ] === undefined ? query[ key ] = value : (typeof query[ key ].push === 'function' ? query[ key ].push( value ) : query[ key ] = [query[ key ], value]);
} );

if( typeof pianoPushExtraData === 'undefined' || !Array.isArray( pianoPushExtraData ) ) {
    var pianoPushExtraData = [
        pianoPushQueryData
    ];
} else {
    pianoPushExtraData.push( pianoPushQueryData );
}

function pianoPushQueryData() {
    for ( var i in query ) {
        pianoTrackingCustomParam( 'page_pageInfo_site_url_' + i, query[ i ] );
    }
    console.log("TP: Query External fired");
}

if( typeof pianoPushExtraData === 'undefined' || !Array.isArray( pianoPushExtraData ) ) {
    var pianoPushExtraData = [
        pianoPushSegmentData
    ];
} else {
    pianoPushExtraData.push( pianoPushSegmentData );
}

function pianoPushSegmentData() {
    if (window.digitalData.user.products) {
        for (p in window.digitalData.user.products) {
            pianoTrackingCustomVariable(p, window.digitalData.user.products[p]);
        }
    }
    // Segments
    if (window.digitalData.user.segments) {
        for (p in window.digitalData.user.segments) {
            pianoTrackingCustomVariable(p, window.digitalData.user.segments[p]);
        }
    }
    console.log("TP: Theme External fired");
}
</script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/piano-datapush/src/js/icit-digitaldata-piano-push.js?ver=-1623852970' id='icit_digitaldata_tracking_piano-datapush-js'></script>
<script type='text/javascript' id='centaurpiano-js-extra'>
/* <![CDATA[ */
var centaurPiano = {"width":"830","ajaxUrl":"https:\/\/www.creativereview.co.uk\/wordpress\/wp-admin\/admin-ajax.php","nonce":"c747502a7c","redirectTo":"https:\/\/www.creativereview.co.uk\/western-tastes-diet-paratha-tre-seals\/","logged_in":"","reset_token":"","checkSync":"","loginReload":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/centaur-piano/js/centaurpiano.min.js?ver=-1623852982' id='centaurpiano-js' async></script>
<script type='text/javascript' id='centaurpiano-js-after'>
document.addEventListener("DOMContentLoaded",function(){pianoLoaded.then(function(){tp.user.isUserValid()&&window.tp.pianoId.logout()}).catch(console.error)});
</script>
<script type='text/javascript' id='adtechstuff-js-extra'>
/* <![CDATA[ */
var adtstuff = {"adtech_wallpaper":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/themes/creativereview/js/adtech.js?ver=1.0-1623852965" id="adtechstuff-js" defer></script>
<link rel="https://api.w.org/" href="https://www.creativereview.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.creativereview.co.uk/wp-json/wp/v2/posts/188588" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.creativereview.co.uk/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.creativereview.co.uk/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.creativereview.co.uk/?p=188588' />
<link rel="alternate" type="application/json+oembed" href="https://www.creativereview.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.creativereview.co.uk%2Fwestern-tastes-diet-paratha-tre-seals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.creativereview.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.creativereview.co.uk%2Fwestern-tastes-diet-paratha-tre-seals%2F&#038;format=xml" />

	<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="theme-color" content="#de1301" />
				<link rel="stylesheet" href="https://www.creativereview.co.uk/content/plugins/spectacula-threaded-comments/style/comments.css?ver=2.0.0" type="text/css" media="screen" />
<!--[if IE 9]>
<link rel="stylesheet" id="IE-9-style" href="https://www.creativereview.co.uk/content/themes/creativereview/css/ie9.css?ver=1623852964" type="text/css" media="all" />
<![endif]--><link rel="icon" href="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=32&#038;h=32" sizes="32x32" />
<link rel="icon" href="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=192&#038;h=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=180&#038;h=180" />
<meta name="msapplication-TileImage" content="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=270&#038;h=270" />
<style>
.breakout-box.colour-group-1 {
	 background-color: #c51162;
	 color: #fff;
}

.breakout-box.colour-group-2 {
	 background-color: #87c314;
	 color: #fff;
}

.breakout-box.colour-group-3 {
	 background-color: #f44336;
	 color: #000;
}

.breakout-box.colour-group-4 {
	 background-color: #00bcd4;
	 color: #000;
}
</style>
<style>
#head {border-bottom: 0 none;}
</style>
</head>
<body class="post-template post-template-single-feature-special post-template-single-feature-special-php single single-post postid-188588 single-format-standard single-feature-special">
			<style scoped="scoped">
			#cookie-law-banner {
				background: #222222;
			}
			.cookie-text {
				color: #333333;
				background: #eeeeee;
				border-color: #cccccc;
			}
			#cookie-law-banner .close-button {
				color: #ffffff;
				background: #000000;
			}
			#cookie-law-banner .close-button:hover {
				background: #ffffff;
				color: #000000;
			}
			.cookie-container {
				background: #333333;
			}
			</style>
			<div id="cookie-law-banner">
				<div class="cookie-container clearfix">
					<div class="cookie-body">
						<div class="cookie-text"> <p style="text-align: center;"><span style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px; text-align: start;">Our website uses cookies to improve your user experience. If you continue browsing, we assume that you consent to our use of cookies. More information can be found in our <a href="https://www.centaurmedia.com/cookies" target="_blank" rel="noopener">Cookies Policy</a> and <a href="https://www.centaurmedia.com/privacy" target="_blank" rel="noopener">Privacy Policy</a>. </span></p>
						</div>
					</div>
					<div class="cookie-button"><a class="close-button">X</a></div>
				</div>
			</div>
			
				<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TR8QDR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TR8QDR');</script>
<!-- End Google Tag Manager --><!-- doubleclick_overlay -->
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-overlay' class='doubleclick-ad doubleclick-ad-overlay doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[0] = googletag.defineOutOfPageSlot('/103432195/Creative_Review-Web/branding', 'gpt-ad-overlay').defineSizeMapping(mappingOOP).setTargeting('pos', ['overlay']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-overlay'); 
	      			});
	    		</script>
			</div>
			
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<!-- HEADER AD {single-feature-special} -->
<div class="header-ad"></div>
    <div class="piano-masthead">
        <div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="piano_undernav">	
</div>
</div></div>    </div> <div class="site-wrap">
	<header id="head">
		
		<div class="site-branding with-toggles-4">
			<span class="site-title"><a href="https://www.creativereview.co.uk/" rel="home"><span class="icon-crlogo"></span><span class="site-name">Creative Review</span></a></span>
			<ul id="menu-header-menu" class="menu menu-header"><li id="menu-item-124603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://www.creativereview.co.uk/about-subscribe/"><span class="menu-item-title">About / Subscribe</span></a></li>
<li id="menu-item-133995" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-0"><a href="https://www.creativereview.co.uk/work-with-us/"><span class="menu-item-title">Work with us</span></a></li>
<li id="menu-item-129590" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.creativereview.co.uk/landing-page/creative-inspiration/"><span class="menu-item-title">Inspiration</span></a></li>
<li id="menu-item-127120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://bit.ly/2Uu5Cqp"><span class="menu-item-title">Jobs</span></a></li>
</ul>		</div>

		<div class="toggles"><a href="#navigation" class="icon-burger id-toggle"><span>Primary Menu</span></a><a class="icon-user" data-piano-screen="login" data-piano-type="link" href="https://www.creativereview.co.uk/clientlogin?redirect_to=https%3A%2F%2Fwww.creativereview.co.uk%2Fwestern-tastes-diet-paratha-tre-seals%2F"><span>Login / Register</span></a>		</div>
			</header>

	<div class="main-body">

	<div class="under-header feature-special">
        
<style>
    .under-header .coloured-a {
        color: #000;
        background-color: transparent    }

    .under-header .coloured-b {
        color: #000;
        background-image: linear-gradient(rgba(0, 0, 0, 0) 15%, transparent 15%, transparent 85%, rgba(0, 0, 0, 0) 85%, rgba(0, 0, 0, 0) 100%);
    }

    .no-cssgradients .under-header .coloured-b {
        background-color: transparent;
    }

    .under-header .coloured-c {
        color: #000;
        background-color: transparent    }
</style>

<figure class="lead-image feature fixed-height">
    <img width="1680" height="1080" src="https://creativereview.imgix.net/content/uploads/2021/08/banner-2021_04_17_DIET_PARATHA1619-1680x1080.jpg" class="attachment-huge size-huge lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/08/banner-2021_04_17_DIET_PARATHA1619.jpg?auto=compress,format&amp;q=60&amp;w=1680&amp;h=1080" data-srcset="https://creativereview.imgix.net/content/uploads/2021/08/banner-2021_04_17_DIET_PARATHA1619.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2021/08/banner-2021_04_17_DIET_PARATHA1619.jpg?auto=compress,format&amp;q=60&amp;w=470&amp;h=302 470w, https://creativereview.imgix.net/content/uploads/2021/08/banner-2021_04_17_DIET_PARATHA1619.jpg?auto=compress,format&amp;q=60&amp;w=778&amp;h=500 778w, https://creativereview.imgix.net/content/uploads/2021/08/banner-2021_04_17_DIET_PARATHA1619.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=494 768w, https://creativereview.imgix.net/content/uploads/2021/08/banner-2021_04_17_DIET_PARATHA1619.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=987 1536w, https://creativereview.imgix.net/content/uploads/2021/08/banner-2021_04_17_DIET_PARATHA1619.jpg?auto=compress,format&amp;q=60&amp;w=140&amp;h=91 140w, https://creativereview.imgix.net/content/uploads/2021/08/banner-2021_04_17_DIET_PARATHA1619.jpg?auto=compress,format&amp;q=60&amp;w=1680&amp;h=1080 1680w" data-sizes="(max-width: 1680px) 100vw, 1680px" /></figure>	</div> <!-- no-sidebar wider-content wide-content -->
<div class="entry-content wide-content">
	<main id="content">
		<article id="post-188588" class="single-post post-188588 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-branding sector-digital sector-graphic-design sector-illustration sector-magazine-newspaper sector-photography sector-typography primary-sector-branding primary-sector-typography has-thumbnail taxonomy-type taxterm-creative-insight taxonomy-brand">
			<header><div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div><h1 class="page-title font-schear">Meet the creatives who are challenging Western tastes</h1><div class="standfirst"><p>We speak to the creatives behind Instagram page Diet Paratha and type foundry Vocal Type about the need for a more diverse group of tastemakers in the creative industries</p>
</div>				<div class="article-meta">
<span class="byline">By <span class="author vcard"><a href="https://www.creativereview.co.uk/landing-page/aimee-mclaughlin/" title="Posts by Aimée McLaughlin" class="author url fn" rel="author">Aimée McLaughlin</a></span></span>

<time datetime="2021-08-18T07:21:11+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">18/08/2021</span>
	<span class="hentry-time">7:21 am</span>
</time>
	<span class="icon-cr-premium-icon card-premium-icon"></span>
					</div>
			</header>
			<div class="article-body"><div class="hero piano-content"><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="piano-after-author">
</div>
</div></div></div><p>Taste plays into most of the decisions we make as humans, manifesting itself in everything from our fashion choices to the food that we eat. While subjective and ever-changing, our personal tastes are undeniably influenced by the media that we consume &ndash; and it just so happens that the industry behind the media we are exposed to on a daily basis is overwhelmingly white.</p>
<p>The dominance of the white gaze in visual culture has been the subject of fierce debate in light of the events of the past year in particular. While the cultural canon has traditionally seen white male creatives setting the bar for what is considered &lsquo;good&rsquo; or &lsquo;bad&rsquo;, the need to decolonise the creative industries is a view that is increasingly being shared by people who work in it. As a result, space is finally opening up for a new wave of tastemakers who are challenging the white default.</p>
<p>One such creative is Anita Chhiba, a second-generation Gujarati-Indian and founder of <a href="https://www.instagram.com/diet_paratha/?hl=en" target="_blank" rel="noopener">Diet Paratha</a>, an Instagram page dedicated to uplifting South Asian culture and community. Growing up in the small farming town of Pukekohe in New Zealand, Chhiba&rsquo;s early experiences of visual culture were overwhelmingly white.</p>
<figure id="attachment_188589" class="figure-with-caption alignnone" style="width: 1200px;"><img loading="lazy" class="wp-image-188589 size-full lazyload" src="https://creativereview.imgix.net/content/uploads/2021/08/2021_04_17_DIET_PARATHA1566.jpg?auto=compress%2Cformat&amp;q=60&amp;w=1200&amp;h=1500&amp;q=10" alt width="1200" height="1500" data-img-id="188589" data-src="https://creativereview.imgix.net/content/uploads/2021/08/2021_04_17_DIET_PARATHA1566.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h=1500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/08/2021_04_17_DIET_PARATHA1566.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/08/2021_04_17_DIET_PARATHA1566.jpg?auto=compress,format&amp;q=60&amp;w=242&amp;h=302 242w, https://creativereview.imgix.net/content/uploads/2021/08/2021_04_17_DIET_PARATHA1566.jpg?auto=compress,format&amp;q=60&amp;w=400&amp;h=500 400w, https://creativereview.imgix.net/content/uploads/2021/08/2021_04_17_DIET_PARATHA1566.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=960 768w, https://creativereview.imgix.net/content/uploads/2021/08/2021_04_17_DIET_PARATHA1566.jpg?auto=compress,format&amp;q=60&amp;w=864&amp;h=1080 864w" data-sizes="(max-width: 1200px) 100vw, 1200px" ><figcaption>Top and above: Diet Paratha founder Anita Chhiba. Model/stylist: @diet_paratha; Photographer: @lareeshaye; Makeup artist: @libbymcleodmakeup</figcaption></figure><p>&ldquo;My upbringing was quite cultural but my friendship group was really white and all of the visual communication I saw around me was white,&rdquo; she tells CR. &ldquo;I remember Destiny&rsquo;s Child super clearly. I felt like I had some kind of attachment to them, not because I&rsquo;m Black but it was the closest thing I could pull on a mainstream scale that other people also thought was really cool.&rdquo;</p>
<div class="login-register extended-login-register premium-register">
	<div class="login-boxes flex-container no-pad anti-gutter">			<div class="content-login-form grey-box">
				<div class="padded-wrap"> 	<h2 class="strong medium">Sign in</h2> <div id="piano_login" class="piano-login inline" data-piano-type="inline" data-piano-screen="login" data-piano-args="[]"><noscript> We recommend activating Javascript in your browser. </noscript></div>
				</div>
			</div> 	</div>

	<div class="help-box"></div>

</div>
			</div>
			<footer> <div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/landing-page/branding-news/" rel="tag">Branding</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/landing-page/digital-creativity/" rel="tag">Digital</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/landing-page/graphic-design-news/" rel="tag">Graphic Design</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/landing-page/illustration/" rel="tag">Illustration</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/sectors/magazine-newspaper/" rel="tag">Magazine / Newspaper</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/landing-page/photography/" rel="tag">Photography</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/landing-page/typography-news/" rel="tag">Typography</a></div><!-- ARTICLE FOOTER AD {single-feature-special} -->
<div class="post-footer-ad">
	</div>
			</footer>
			<div class="comments">
                			</div>
		</article>
        <div class="sidebar widget-area">
<!--<div class="widget-group bottom"></div>-->
</div>
	</main>
    <div class="sharing">
	<ul>
		<li class=twitter">
			<a href="https://twitter.com/intent/tweet?url=https://www.creativereview.co.uk/western-tastes-diet-paratha-tre-seals/&text=Meet the creatives who are challenging Western tastes" target="_blank">
				<span class="icon-twitter"></span>
				<span class="text">Twitter</span>
			</a>
		</li>
		<li class="facebook">
			<a href="https://facebook.com/sharer.php?u=https://www.creativereview.co.uk/western-tastes-diet-paratha-tre-seals/" target="_blank">
				<span class="icon-facebook"></span>
				<span class="text">Facebook</span>
			</a>
		</li>
		<li class="linkedin">
			<a href="https://linkedin.com/shareArticle?mini=true&url=https://www.creativereview.co.uk/western-tastes-diet-paratha-tre-seals/" target="_blank">
				<span class="icon-linkedin"></span>
				<span class="text">LinkedIn</span>
			</a>
		</li>
	</ul>
</div>
</div>


<div class="sub-content">
    <div class="widget-area">
        <div class="menu-walker-carousel-of-cards widget-dark widget-styled advanced-menu-78116 widget widget-menu widget-menu-advanced"><div class="menu-walker-carousel-of-cards widget-dark widget-styled advanced-menu-78116 widget-wrap"><div class="widget-header"><h3 class="widget-title font-schear">More from CR</h3></div><div class="columns-flex carousel-me"><article class="card-excerpt has-thumbnail post-188349 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising primary-sector-advertising taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/radical-popularism-advertising/"><img width="780" height="211" src="https://creativereview.imgix.net/content/uploads/2021/08/shutterstock_1016922229-1002x271.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/08/shutterstock_1016922229.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=211" data-srcset="https://creativereview.imgix.net/content/uploads/2021/08/shutterstock_1016922229.jpg?auto=compress,format&amp;q=60&amp;w=1500&amp;h= 1500w, https://creativereview.imgix.net/content/uploads/2021/08/shutterstock_1016922229.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=131 485w, https://creativereview.imgix.net/content/uploads/2021/08/shutterstock_1016922229.jpg?auto=compress,format&amp;q=60&amp;w=1002&amp;h=271 1002w, https://creativereview.imgix.net/content/uploads/2021/08/shutterstock_1016922229.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=208 768w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/radical-popularism-advertising/">The case for radical popularism in advertising</a></h2>		<div class="excerpt"><p>The advertising industry turns its nose up at popular creative approaches such as jingles or celebrities in favour of ‘brave originality’. But, asks Ben Kay, is it shooting itself in the foot?</p></div>
		<footer>
			
<time datetime="2021-08-10T09:54:17+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">10/08/2021</span>
	<span class="hentry-time">9:54 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-188445 post type-post status-publish format-standard has-post-thumbnail hentry tag-brand-profiles tag-in-house type-creative-insight sector-advertising sector-branding sector-digital sector-graphic-design sector-service-design primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/ace-tate-eyewear-creativity/"><img width="400" height="500" src="https://creativereview.imgix.net/content/uploads/2021/08/carne-bollente-Headshots-400x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/08/carne-bollente-Headshots.jpg?auto=compress,format&amp;q=60&amp;w=400&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/08/carne-bollente-Headshots.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/08/carne-bollente-Headshots.jpg?auto=compress,format&amp;q=60&amp;w=241&amp;h=302 241w, https://creativereview.imgix.net/content/uploads/2021/08/carne-bollente-Headshots.jpg?auto=compress,format&amp;q=60&amp;w=400&amp;h=500 400w, https://creativereview.imgix.net/content/uploads/2021/08/carne-bollente-Headshots.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=961 768w, https://creativereview.imgix.net/content/uploads/2021/08/carne-bollente-Headshots.jpg?auto=compress,format&amp;q=60&amp;w=863&amp;h=1080 863w" data-sizes="(max-width: 400px) 100vw, 400px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/ace-tate-eyewear-creativity/">How Ace &#038; Tate shook up the eyewear category</a></h2>		<div class="excerpt"><p>The eyewear brand has found favour among young people thanks to its refreshing tone and image. Creative director Ruud de Bruin talks to us about showcasing its offering through a creative lens</p></div>
		<footer>
			
<time datetime="2021-08-11T07:59:37+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">11/08/2021</span>
	<span class="hentry-time">7:59 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-188353 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising sector-branding primary-sector-branding taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/kfc-ikea-stunt/"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2021/08/featured-Billboard_KFC-500x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/08/featured-Billboard_KFC.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/08/featured-Billboard_KFC.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/08/featured-Billboard_KFC.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/08/featured-Billboard_KFC.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/08/featured-Billboard_KFC.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/08/featured-Billboard_KFC.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/08/featured-Billboard_KFC.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/08/featured-Billboard_KFC.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/08/featured-Billboard_KFC.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/08/featured-Billboard_KFC.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/08/featured-Billboard_KFC.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/kfc-ikea-stunt/">KFC masquerades as Ikea in its latest PR stunt</a></h2>		<div class="excerpt"><p>To mark the opening of its new restaurant in Majorca, KFC has dressed up a billboard in the yellow and blue brand colours of its neighbouring Ikea store</p></div>
		<footer>
			
<time datetime="2021-08-11T08:07:06+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">11/08/2021</span>
	<span class="hentry-time">8:07 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-188615 post type-post status-publish format-standard has-post-thumbnail hentry category-music type-creative-process sector-music-video primary-sector-film-and-tv taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/jungle-loving-in-stereo-music-video/"><img width="780" height="439" src="https://creativereview.imgix.net/content/uploads/2021/08/jungle-talk-about-it1-889x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/08/jungle-talk-about-it1.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=439" data-srcset="https://creativereview.imgix.net/content/uploads/2021/08/jungle-talk-about-it1.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2021/08/jungle-talk-about-it1.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=273 485w, https://creativereview.imgix.net/content/uploads/2021/08/jungle-talk-about-it1.jpg?auto=compress,format&amp;q=60&amp;w=889&amp;h=500 889w, https://creativereview.imgix.net/content/uploads/2021/08/jungle-talk-about-it1.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=432 768w, https://creativereview.imgix.net/content/uploads/2021/08/jungle-talk-about-it1.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=864 1536w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/jungle-loving-in-stereo-music-video/">Inside the ambitious music videos for Jungle’s new album</a></h2>		<div class="excerpt"><p>Jungle are back with a bumper pack of dance-laden videos for their third album. The collective&#8217;s Josh Lloyd-Watson and co-director Charlie Di Placido explain the intensive process of making the choreographed one-shot videos, which were all filmed in just five days</p></div>
		<footer>
			
<time datetime="2021-08-13T07:28:24+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">13/08/2021</span>
	<span class="hentry-time">7:28 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-188139 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-branding sector-graphic-design taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/paul-woods-creative-advice/"><img width="780" height="244" src="https://creativereview.imgix.net/content/uploads/2021/08/thumbnail_thoughts-of-the-graduate-banner-1-1002x313.jpeg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/08/thumbnail_thoughts-of-the-graduate-banner-1.jpeg?auto=compress,format&amp;q=60&amp;w=780&amp;h=244" data-srcset="https://creativereview.imgix.net/content/uploads/2021/08/thumbnail_thoughts-of-the-graduate-banner-1.jpeg?auto=compress,format&amp;q=60&amp;w=1280&amp;h= 1280w, https://creativereview.imgix.net/content/uploads/2021/08/thumbnail_thoughts-of-the-graduate-banner-1.jpeg?auto=compress,format&amp;q=60&amp;w=485&amp;h=152 485w, https://creativereview.imgix.net/content/uploads/2021/08/thumbnail_thoughts-of-the-graduate-banner-1.jpeg?auto=compress,format&amp;q=60&amp;w=1002&amp;h=313 1002w, https://creativereview.imgix.net/content/uploads/2021/08/thumbnail_thoughts-of-the-graduate-banner-1.jpeg?auto=compress,format&amp;q=60&amp;w=768&amp;h=240 768w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/paul-woods-creative-advice/">Paul Woods on handling a creative crisis</a></h2>		<div class="excerpt"><p>Whether you’re a fresh grad still finding your way or an old hand who’s lost faith, designer Paul Woods has some sage words of wisdom to help navigate creative angst</p></div>
		<footer>
			
<time datetime="2021-08-05T09:39:38+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">05/08/2021</span>
	<span class="hentry-time">9:39 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-187977 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-branding sector-graphic-design primary-sector-graphic-design taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/small-studios-agencies/"><img width="780" height="416" src="https://creativereview.imgix.net/content/uploads/2021/08/keeping-it-small-937x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/08/keeping-it-small.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=416" data-srcset="https://creativereview.imgix.net/content/uploads/2021/08/keeping-it-small.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2021/08/keeping-it-small.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=259 485w, https://creativereview.imgix.net/content/uploads/2021/08/keeping-it-small.jpg?auto=compress,format&amp;q=60&amp;w=937&amp;h=500 937w, https://creativereview.imgix.net/content/uploads/2021/08/keeping-it-small.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=410 768w, https://creativereview.imgix.net/content/uploads/2021/08/keeping-it-small.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=820 1536w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/small-studios-agencies/">Why some creative businesses want to stay small</a></h2>		<div class="excerpt"><p>For a lot of agencies and studios, growth is a top priority – but not all set up shop with this in mind. We talk to two founders about why they want to keep things small and how they’ve made it work</p></div>
		<footer>
			
<time datetime="2021-08-03T08:00:27+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">03/08/2021</span>
	<span class="hentry-time">8:00 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-188116 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-architecture sector-branding sector-graphic-design primary-sector-graphic-design taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/tokyo-1964-olympics-exhibition/"><img width="355" height="500" src="https://creativereview.imgix.net/content/uploads/2021/08/1964-Tokyo-Olympics-official-poster_a-start-line_a-Credit-Courtesy-of-Prince-Chichibu-Memorial-Sports-Museum-355x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/08/1964-Tokyo-Olympics-official-poster_a-start-line_a-Credit-Courtesy-of-Prince-Chichibu-Memorial-Sports-Museum.jpg?auto=compress,format&amp;q=60&amp;w=355&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/08/1964-Tokyo-Olympics-official-poster_a-start-line_a-Credit-Courtesy-of-Prince-Chichibu-Memorial-Sports-Museum.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/08/1964-Tokyo-Olympics-official-poster_a-start-line_a-Credit-Courtesy-of-Prince-Chichibu-Memorial-Sports-Museum.jpg?auto=compress,format&amp;q=60&amp;w=214&amp;h=302 214w, https://creativereview.imgix.net/content/uploads/2021/08/1964-Tokyo-Olympics-official-poster_a-start-line_a-Credit-Courtesy-of-Prince-Chichibu-Memorial-Sports-Museum.jpg?auto=compress,format&amp;q=60&amp;w=355&amp;h=500 355w, https://creativereview.imgix.net/content/uploads/2021/08/1964-Tokyo-Olympics-official-poster_a-start-line_a-Credit-Courtesy-of-Prince-Chichibu-Memorial-Sports-Museum.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1082 768w, https://creativereview.imgix.net/content/uploads/2021/08/1964-Tokyo-Olympics-official-poster_a-start-line_a-Credit-Courtesy-of-Prince-Chichibu-Memorial-Sports-Museum.jpg?auto=compress,format&amp;q=60&amp;w=1091&amp;h=1536 1091w, https://creativereview.imgix.net/content/uploads/2021/08/1964-Tokyo-Olympics-official-poster_a-start-line_a-Credit-Courtesy-of-Prince-Chichibu-Memorial-Sports-Museum.jpg?auto=compress,format&amp;q=60&amp;w=767&amp;h=1080 767w" data-sizes="(max-width: 355px) 100vw, 355px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/tokyo-1964-olympics-exhibition/">Celebrating the legacy of the Tokyo 1964 Olympics</a></h2>		<div class="excerpt"><p>A timely new exhibition at Japan House London highlights some of the pioneering design from the event, including Olympic pictograms, posters and architectural models</p></div>
		<footer>
			
<time datetime="2021-08-05T09:38:12+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">05/08/2021</span>
	<span class="hentry-time">9:38 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-188216 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-branding sector-digital sector-technology primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/deliveroo-brand-design/"><img width="780" height="439" src="https://creativereview.imgix.net/content/uploads/2021/08/h_deliveroo1-889x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/08/h_deliveroo1.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=439" data-srcset="https://creativereview.imgix.net/content/uploads/2021/08/h_deliveroo1.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/08/h_deliveroo1.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=273 485w, https://creativereview.imgix.net/content/uploads/2021/08/h_deliveroo1.jpg?auto=compress,format&amp;q=60&amp;w=889&amp;h=500 889w, https://creativereview.imgix.net/content/uploads/2021/08/h_deliveroo1.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=432 768w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/deliveroo-brand-design/">How Deliveroo is putting design at the heart of its brand</a></h2>		<div class="excerpt"><p>We speak to Deliveroo’s director of design Stuart Frisby about the joy of working at a brand that values creativity, plus how it’s standing out in an increasingly saturated delivery market</p></div>
		<footer>
			
<time datetime="2021-08-06T10:56:02+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">06/08/2021</span>
	<span class="hentry-time">10:56 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-187702 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-music-video primary-sector-advertising taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/rap-music-advertising/"><img width="780" height="439" src="https://creativereview.imgix.net/content/uploads/2021/07/Snoop_keyframe_4-889x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/07/Snoop_keyframe_4.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=439" data-srcset="https://creativereview.imgix.net/content/uploads/2021/07/Snoop_keyframe_4.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2021/07/Snoop_keyframe_4.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=273 485w, https://creativereview.imgix.net/content/uploads/2021/07/Snoop_keyframe_4.jpg?auto=compress,format&amp;q=60&amp;w=889&amp;h=500 889w, https://creativereview.imgix.net/content/uploads/2021/07/Snoop_keyframe_4.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=432 768w, https://creativereview.imgix.net/content/uploads/2021/07/Snoop_keyframe_4.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=864 1536w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/rap-music-advertising/">How rap music took over advertising</a></h2>		<div class="excerpt"><p>As genres such as hip-hop and grime cement their position in the mainstream, we explore how the brand world is increasingly taking note</p></div>
		<footer>
			
<time datetime="2021-07-29T11:02:43+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">29/07/2021</span>
	<span class="hentry-time">11:02 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-187548 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-art sector-illustration primary-sector-illustration taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/manjit-thapp-illustrator-now-gallery/"><img width="348" height="500" src="https://creativereview.imgix.net/content/uploads/2021/07/DSC_4791-LO-RES-348x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/07/DSC_4791-LO-RES-scaled.jpg?auto=compress,format&amp;q=60&amp;w=348&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/07/DSC_4791-LO-RES-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1782&amp;h= 1782w, https://creativereview.imgix.net/content/uploads/2021/07/DSC_4791-LO-RES-scaled.jpg?auto=compress,format&amp;q=60&amp;w=210&amp;h=302 210w, https://creativereview.imgix.net/content/uploads/2021/07/DSC_4791-LO-RES-scaled.jpg?auto=compress,format&amp;q=60&amp;w=348&amp;h=500 348w, https://creativereview.imgix.net/content/uploads/2021/07/DSC_4791-LO-RES-scaled.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1104 768w, https://creativereview.imgix.net/content/uploads/2021/07/DSC_4791-LO-RES-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1069&amp;h=1536 1069w, https://creativereview.imgix.net/content/uploads/2021/07/DSC_4791-LO-RES-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1425&amp;h=2048 1425w, https://creativereview.imgix.net/content/uploads/2021/07/DSC_4791-LO-RES-scaled.jpg?auto=compress,format&amp;q=60&amp;w=752&amp;h=1080 752w" data-sizes="(max-width: 348px) 100vw, 348px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/manjit-thapp-illustrator-now-gallery/">Manjit Thapp brings her illustrated world to life for Now Gallery</a></h2>		<div class="excerpt"><p>My Head Is A Jungle sees the Birmingham-born illustrator transform the gallery space into a 3D maze-like structure filled with murals and sculptures</p></div>
		<footer>
			
<time datetime="2021-07-26T08:27:13+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">26/07/2021</span>
	<span class="hentry-time">8:27 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-187570 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-music-video taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/tyler-the-creator-producer/"><img width="780" height="433" src="https://creativereview.imgix.net/content/uploads/2021/07/Screenshot-2021-07-26-at-09.07.02-900x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/07/Screenshot-2021-07-26-at-09.07.02.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=433" data-srcset="https://creativereview.imgix.net/content/uploads/2021/07/Screenshot-2021-07-26-at-09.07.02.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/07/Screenshot-2021-07-26-at-09.07.02.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=270 485w, https://creativereview.imgix.net/content/uploads/2021/07/Screenshot-2021-07-26-at-09.07.02.jpg?auto=compress,format&amp;q=60&amp;w=900&amp;h=500 900w, https://creativereview.imgix.net/content/uploads/2021/07/Screenshot-2021-07-26-at-09.07.02.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=427 768w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/tyler-the-creator-producer/">Behind the scenes with Tyler, The Creator’s producer</a></h2>		<div class="excerpt"><p>We speak to Tara Razavi, founder of creative production company Happy Place, about her work with Tyler, The Creator on his latest album, plus what the role of a good producer entails</p></div>
		<footer>
			
<time datetime="2021-07-27T08:23:34+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">27/07/2021</span>
	<span class="hentry-time">8:23 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-187606 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-branding sector-film-and-tv primary-sector-advertising taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/ten-days-agency/"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2021/07/10-Days-Logo-featured-500x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/07/10-Days-Logo-featured.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/07/10-Days-Logo-featured.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/07/10-Days-Logo-featured.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/07/10-Days-Logo-featured.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/07/10-Days-Logo-featured.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/07/10-Days-Logo-featured.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/07/10-Days-Logo-featured.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/07/10-Days-Logo-featured.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/07/10-Days-Logo-featured.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/07/10-Days-Logo-featured.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/07/10-Days-Logo-featured.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/ten-days-agency/">Meet the agency shaking up the ad industry in ten days</a></h2>		<div class="excerpt"><p class="p1"><span class="s1">London-based agency 10 Days is run by a trio of brothers determined to prove that ten days is all it takes to crack a brief and make a brilliant ad. Creative director Jolyon White tells us how they get it done</span></p></div>
		<footer>
			
<time datetime="2021-07-27T08:07:04+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">27/07/2021</span>
	<span class="hentry-time">8:07 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-187391 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-animation sector-art sector-digital sector-illustration primary-sector-illustration taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/loulou-joao-3d-illustration-animation/"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2021/07/JoaoLoulou_Personal_2021_6-500x500.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/07/JoaoLoulou_Personal_2021_6.png?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/07/JoaoLoulou_Personal_2021_6.png?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/07/JoaoLoulou_Personal_2021_6.png?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/07/JoaoLoulou_Personal_2021_6.png?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/07/JoaoLoulou_Personal_2021_6.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/07/JoaoLoulou_Personal_2021_6.png?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/07/JoaoLoulou_Personal_2021_6.png?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/07/JoaoLoulou_Personal_2021_6.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/07/JoaoLoulou_Personal_2021_6.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/07/JoaoLoulou_Personal_2021_6.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/07/JoaoLoulou_Personal_2021_6.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/loulou-joao-3d-illustration-animation/">Loulou João on creating a safe space in 3D</a></h2>		<div class="excerpt"><p>The animator, illustrator and visual artist speaks to CR about how her work has helped find her identity and why representation in what she does is key</p></div>
		<footer>
			
<time datetime="2021-07-22T07:33:23+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">22/07/2021</span>
	<span class="hentry-time">7:33 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-187304 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-film-and-tv sector-graphic-design sector-magazine-newspaper sector-photography primary-sector-photography taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/uk-skateboarding-culture-no-comply/"><img width="332" height="500" src="https://creativereview.imgix.net/content/uploads/2021/07/3.-Upside-Down-Barbican-London-October-2015-%C2%A9-David-Dog-Vivaldini-332x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/07/3.-Upside-Down-Barbican-London-October-2015-%C2%A9-David-Dog-Vivaldini.jpg?auto=compress,format&amp;q=60&amp;w=332&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/07/3.-Upside-Down-Barbican-London-October-2015-%C2%A9-David-Dog-Vivaldini.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/07/3.-Upside-Down-Barbican-London-October-2015-%C2%A9-David-Dog-Vivaldini.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=302 200w, https://creativereview.imgix.net/content/uploads/2021/07/3.-Upside-Down-Barbican-London-October-2015-%C2%A9-David-Dog-Vivaldini.jpg?auto=compress,format&amp;q=60&amp;w=332&amp;h=500 332w, https://creativereview.imgix.net/content/uploads/2021/07/3.-Upside-Down-Barbican-London-October-2015-%C2%A9-David-Dog-Vivaldini.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1158 768w, https://creativereview.imgix.net/content/uploads/2021/07/3.-Upside-Down-Barbican-London-October-2015-%C2%A9-David-Dog-Vivaldini.jpg?auto=compress,format&amp;q=60&amp;w=1019&amp;h=1536 1019w, https://creativereview.imgix.net/content/uploads/2021/07/3.-Upside-Down-Barbican-London-October-2015-%C2%A9-David-Dog-Vivaldini.jpg?auto=compress,format&amp;q=60&amp;w=716&amp;h=1080 716w" data-sizes="(max-width: 332px) 100vw, 332px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/uk-skateboarding-culture-no-comply/">How UK skateboarding culture flourished</a></h2>		<div class="excerpt"><p>As skateboarding reaches new levels of attention around the world, we look at the evolution of the symbiotic relationship between skate culture and visual media</p></div>
		<footer>
			
<time datetime="2021-07-22T07:35:09+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">22/07/2021</span>
	<span class="hentry-time">7:35 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-187136 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-art primary-sector-art primary-sector-graphic-design taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/morag-myerscough-coventry/"><img width="750" height="500" src="https://creativereview.imgix.net/content/uploads/2021/07/9_Endless-Ribbon_Morag-Myerscough-Photo-gareth-gardner-750x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/07/9_Endless-Ribbon_Morag-Myerscough-Photo-gareth-gardner.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/07/9_Endless-Ribbon_Morag-Myerscough-Photo-gareth-gardner.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/07/9_Endless-Ribbon_Morag-Myerscough-Photo-gareth-gardner.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2021/07/9_Endless-Ribbon_Morag-Myerscough-Photo-gareth-gardner.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2021/07/9_Endless-Ribbon_Morag-Myerscough-Photo-gareth-gardner.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2021/07/9_Endless-Ribbon_Morag-Myerscough-Photo-gareth-gardner.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/morag-myerscough-coventry/">Morag Myerscough has created a ribbon of colours for Coventry</a></h2>		<div class="excerpt"><p>The latest installation by the artist sees Myerscough turn a street canopy into a stained glass-style artwork that casts bright colours onto the pedestrians beneath</p></div>
		<footer>
			
<time datetime="2021-07-20T10:10:01+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">20/07/2021</span>
	<span class="hentry-time">10:10 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-186765 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-photography primary-sector-photography taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/how-to-commission-photography/"><img width="748" height="500" src="https://creativereview.imgix.net/content/uploads/2021/07/megan-thee-stallion-fever-cover-story-748x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/07/megan-thee-stallion-fever-cover-story.jpg?auto=compress,format&amp;q=60&amp;w=748&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/07/megan-thee-stallion-fever-cover-story.jpg?auto=compress,format&amp;q=60&amp;w=2400&amp;h= 2400w, https://creativereview.imgix.net/content/uploads/2021/07/megan-thee-stallion-fever-cover-story.jpg?auto=compress,format&amp;q=60&amp;w=452&amp;h=302 452w, https://creativereview.imgix.net/content/uploads/2021/07/megan-thee-stallion-fever-cover-story.jpg?auto=compress,format&amp;q=60&amp;w=748&amp;h=500 748w, https://creativereview.imgix.net/content/uploads/2021/07/megan-thee-stallion-fever-cover-story.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=513 768w, https://creativereview.imgix.net/content/uploads/2021/07/megan-thee-stallion-fever-cover-story.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1027 1536w, https://creativereview.imgix.net/content/uploads/2021/07/megan-thee-stallion-fever-cover-story.jpg?auto=compress,format&amp;q=60&amp;w=2048&amp;h=1369 2048w, https://creativereview.imgix.net/content/uploads/2021/07/megan-thee-stallion-fever-cover-story.jpg?auto=compress,format&amp;q=60&amp;w=1616&amp;h=1080 1616w, https://creativereview.imgix.net/content/uploads/2021/07/megan-thee-stallion-fever-cover-story.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 748px) 100vw, 748px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/how-to-commission-photography/">How to commission great photography</a></h2>		<div class="excerpt"><p>From nailing the brief to making space for the magic to happen, CR spoke with photographer Shamil Tanna, IBM photo director Emily Keegin and East Photographic agent Kane Giblin to find out what it takes to commission great images</p></div>
		<footer>
			
<time datetime="2021-07-20T10:04:25+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">20/07/2021</span>
	<span class="hentry-time">10:04 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-186449 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-art sector-branding sector-graphic-design primary-sector-graphic-design taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/tom-hingston-design-arts-venues/"><img width="600" height="338" src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2021/07/alice-va-long.gif" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2021/07/alice-va-long.gif?auto=compress,format&amp;q=60&amp;w=600&amp;h=338" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/tom-hingston-design-arts-venues/">Tom Hingston on designing for arts venues</a></h2>		<div class="excerpt"><p>As Hingston Studio’s type-led identities for the Serpentine and the V&amp;A greet the general public, the designer talks to us about the importance of creating designs that give institutions flexibility in these times</p></div>
		<footer>
			
<time datetime="2021-07-09T07:34:24+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">09/07/2021</span>
	<span class="hentry-time">7:34 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-186970 post type-post status-publish format-standard has-post-thumbnail hentry category-sport type-creative-inspiration sector-advertising taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/channel-4-paralympics-ad-toyko-games/"><img width="780" height="437" src="https://creativereview.imgix.net/content/uploads/2021/07/Paralympics-Ellie-1-893x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/07/Paralympics-Ellie-1.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=437" data-srcset="https://creativereview.imgix.net/content/uploads/2021/07/Paralympics-Ellie-1.jpg?auto=compress,format&amp;q=60&amp;w=1309&amp;h= 1309w, https://creativereview.imgix.net/content/uploads/2021/07/Paralympics-Ellie-1.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=272 485w, https://creativereview.imgix.net/content/uploads/2021/07/Paralympics-Ellie-1.jpg?auto=compress,format&amp;q=60&amp;w=893&amp;h=500 893w, https://creativereview.imgix.net/content/uploads/2021/07/Paralympics-Ellie-1.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=430 768w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/channel-4-paralympics-ad-toyko-games/">Channel 4 releases new Paralympics epic for Toyko Games</a></h2>		<div class="excerpt"><p>The ad reveals the challenges that come with being an elite sportsperson, and features the provocative line, &#8216;To be a Paralympian there’s got to be something wrong with you&#8217;</p></div>
		<footer>
			
<time datetime="2021-07-15T08:41:14+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">15/07/2021</span>
	<span class="hentry-time">8:41 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-186781 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-branding sector-technology primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/transport-green-design-branding/"><img width="750" height="500" src="https://creativereview.imgix.net/content/uploads/2021/07/OOH-750x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/07/OOH.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/07/OOH.jpg?auto=compress,format&amp;q=60&amp;w=1800&amp;h= 1800w, https://creativereview.imgix.net/content/uploads/2021/07/OOH.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2021/07/OOH.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2021/07/OOH.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2021/07/OOH.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1024 1536w, https://creativereview.imgix.net/content/uploads/2021/07/OOH.jpg?auto=compress,format&amp;q=60&amp;w=1620&amp;h=1080 1620w, https://creativereview.imgix.net/content/uploads/2021/07/OOH.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/transport-green-design-branding/">How branding can help us reach a greener travel future</a></h2>		<div class="excerpt"><p class="p1">Car brands have spent years, and millions, shoring up our reliance on petrol and personal vehicles, but change is arriving fast. Can a new wave of design and branding persuade us to move to greener forms of transport?</p></div>
		<footer>
			
<time datetime="2021-07-13T07:32:37+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">13/07/2021</span>
	<span class="hentry-time">7:32 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-186725 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-film-and-tv sector-music-video sector-technology primary-sector-film-and-tv taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/career-journey-calmatic-director/"><img width="780" height="439" src="https://creativereview.imgix.net/content/uploads/2021/07/Screen-Shot-2019-05-17-at-2.01.04-PM-889x500.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/07/Screen-Shot-2019-05-17-at-2.01.04-PM.png?auto=compress,format&amp;q=60&amp;w=780&amp;h=439" data-srcset="https://creativereview.imgix.net/content/uploads/2021/07/Screen-Shot-2019-05-17-at-2.01.04-PM.png?auto=compress,format&amp;q=60&amp;w=3840&amp;h= 3840w, https://creativereview.imgix.net/content/uploads/2021/07/Screen-Shot-2019-05-17-at-2.01.04-PM.png?auto=compress,format&amp;q=60&amp;w=485&amp;h=273 485w, https://creativereview.imgix.net/content/uploads/2021/07/Screen-Shot-2019-05-17-at-2.01.04-PM.png?auto=compress,format&amp;q=60&amp;w=889&amp;h=500 889w, https://creativereview.imgix.net/content/uploads/2021/07/Screen-Shot-2019-05-17-at-2.01.04-PM.png?auto=compress,format&amp;q=60&amp;w=768&amp;h=432 768w, https://creativereview.imgix.net/content/uploads/2021/07/Screen-Shot-2019-05-17-at-2.01.04-PM.png?auto=compress,format&amp;q=60&amp;w=1536&amp;h=864 1536w, https://creativereview.imgix.net/content/uploads/2021/07/Screen-Shot-2019-05-17-at-2.01.04-PM.png?auto=compress,format&amp;q=60&amp;w=2048&amp;h=1152 2048w, https://creativereview.imgix.net/content/uploads/2021/07/Screen-Shot-2019-05-17-at-2.01.04-PM.png?auto=compress,format&amp;q=60&amp;w=1920&amp;h=1080 1920w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/career-journey-calmatic-director/">My Career Journey: Calmatic</a></h2>		<div class="excerpt"><p class="p1">The LA-based director behind music videos for Pharrell, Lizzo and Lil Nas X reflects on his journey from afterschool computer club to Grammy-winning director</p></div>
		<footer>
			
<time datetime="2021-07-12T07:42:31+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">12/07/2021</span>
	<span class="hentry-time">7:42 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-186360 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-art sector-illustration primary-sector-film-and-tv primary-sector-illustration taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/polly-nor-illustrator/"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2021/07/Picture-5-500x500.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/07/Picture-5.png?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/07/Picture-5.png?auto=compress,format&amp;q=60&amp;w=1500&amp;h= 1500w, https://creativereview.imgix.net/content/uploads/2021/07/Picture-5.png?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/07/Picture-5.png?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/07/Picture-5.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/07/Picture-5.png?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/07/Picture-5.png?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/07/Picture-5.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/07/Picture-5.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/07/Picture-5.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/07/Picture-5.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/polly-nor-illustrator/">My Career Journey: Polly Nor</a></h2>		<div class="excerpt"><p class="p1">Polly Nor creates striking, satirical drawings of women and their demons. We speak to the illustrator about her up-and-down career journey, the perils of imposter syndrome, and using art as an emotional release</p></div>
		<footer>
			
<time datetime="2021-07-07T08:13:01+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">07/07/2021</span>
	<span class="hentry-time">8:13 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-186298 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-books sector-graphic-design primary-sector-books taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/tom-eckersley-graphic-designer-book/"><img width="323" height="500" src="https://creativereview.imgix.net/content/uploads/2021/07/Posters-066-323x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/07/Posters-066.jpg?auto=compress,format&amp;q=60&amp;w=323&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/07/Posters-066.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/07/Posters-066.jpg?auto=compress,format&amp;q=60&amp;w=195&amp;h=302 195w, https://creativereview.imgix.net/content/uploads/2021/07/Posters-066.jpg?auto=compress,format&amp;q=60&amp;w=323&amp;h=500 323w, https://creativereview.imgix.net/content/uploads/2021/07/Posters-066.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1188 768w, https://creativereview.imgix.net/content/uploads/2021/07/Posters-066.jpg?auto=compress,format&amp;q=60&amp;w=993&amp;h=1536 993w, https://creativereview.imgix.net/content/uploads/2021/07/Posters-066.jpg?auto=compress,format&amp;q=60&amp;w=698&amp;h=1080 698w" data-sizes="(max-width: 323px) 100vw, 323px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/tom-eckersley-graphic-designer-book/">Explore the work of influential 20th century designer Tom Eckersley</a></h2>		<div class="excerpt"><p>A new book by Paul Rennie is packed with iconic poster designs created by Eckersley for the likes of London Transport and Guinness</p></div>
		<footer>
			
<time datetime="2021-07-08T09:03:26+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">08/07/2021</span>
	<span class="hentry-time">9:03 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-186150 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-art sector-graphic-design sector-illustration taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/marina-willer-stuart-watson-creativity/"><img width="497" height="500" src="https://creativereview.imgix.net/content/uploads/2021/07/MarinaWillerStartWatson5-497x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/07/MarinaWillerStartWatson5.jpg?auto=compress,format&amp;q=60&amp;w=497&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/07/MarinaWillerStartWatson5.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/07/MarinaWillerStartWatson5.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=302 300w, https://creativereview.imgix.net/content/uploads/2021/07/MarinaWillerStartWatson5.jpg?auto=compress,format&amp;q=60&amp;w=497&amp;h=500 497w, https://creativereview.imgix.net/content/uploads/2021/07/MarinaWillerStartWatson5.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/07/MarinaWillerStartWatson5.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=772 768w, https://creativereview.imgix.net/content/uploads/2021/07/MarinaWillerStartWatson5.jpg?auto=compress,format&amp;q=60&amp;w=1074&amp;h=1080 1074w, https://creativereview.imgix.net/content/uploads/2021/07/MarinaWillerStartWatson5.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 497px) 100vw, 497px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/marina-willer-stuart-watson-creativity/">Marina Willer and Stuart Watson on ‘aimless’ creativity</a></h2>		<div class="excerpt"><p>During lockdown, Marina Willer and Stuart Watson turned their house into a home for painting, doodling, monster-making and music. Here they talk about being creative as a family, and why making work for pure pleasure is essential</p></div>
		<footer>
			
<time datetime="2021-07-06T09:32:24+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">06/07/2021</span>
	<span class="hentry-time">9:32 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-186467 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-branding sector-digital primary-sector-advertising taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/travel-brands-marketing/"><img width="750" height="500" src="https://creativereview.imgix.net/content/uploads/2021/07/Larch-Cabin-Lake-District-11-1-750x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/07/Larch-Cabin-Lake-District-11-1-scaled.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/07/Larch-Cabin-Lake-District-11-1-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2560&amp;h= 2560w, https://creativereview.imgix.net/content/uploads/2021/07/Larch-Cabin-Lake-District-11-1-scaled.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2021/07/Larch-Cabin-Lake-District-11-1-scaled.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2021/07/Larch-Cabin-Lake-District-11-1-scaled.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2021/07/Larch-Cabin-Lake-District-11-1-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1024 1536w, https://creativereview.imgix.net/content/uploads/2021/07/Larch-Cabin-Lake-District-11-1-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2048&amp;h=1366 2048w, https://creativereview.imgix.net/content/uploads/2021/07/Larch-Cabin-Lake-District-11-1-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1620&amp;h=1080 1620w, https://creativereview.imgix.net/content/uploads/2021/07/Larch-Cabin-Lake-District-11-1-scaled.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/travel-brands-marketing/">The changing face of travel</a></h2>		<div class="excerpt"><p class="p1">The pandemic has been the catalyst for all of us to reassess our relationship with travel. As the world slowly begins to reopen, we speak to the travel brands that are shaping what our holidays of the future might look like</p></div>
		<footer>
			
<time datetime="2021-07-08T08:57:43+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">08/07/2021</span>
	<span class="hentry-time">8:57 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-185807 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-animation sector-branding sector-film-and-tv sector-graphic-design primary-sector-graphic-design taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/jump-design-25-years-motion-graphics/"><img width="500" height="500" src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2021/06/JUMP25_5x5-GRID-featured-500x500.gif" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2021/06/JUMP25_5x5-GRID-featured.gif?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/jump-design-25-years-motion-graphics/">Jump on 25 years of making motion graphics</a></h2>		<div class="excerpt"><p>Jump is responsible for the titles of some of the UK&#8217;s biggest TV entertainment and sports programmes. Here two of its co-founders look back on a turbulent 25 years in the industry, and what it takes to make a successful creative business</p></div>
		<footer>
			
<time datetime="2021-06-29T09:33:00+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">29/06/2021</span>
	<span class="hentry-time">9:33 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-185633 post type-post status-publish format-standard has-post-thumbnail hentry tag-covid-19 type-creative-insight sector-art sector-digital sector-technology primary-sector-technology taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/foundation-creative-start-ups/"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2021/06/Foundation-logo-500x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/06/Foundation-logo.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/06/Foundation-logo.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/06/Foundation-logo.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/06/Foundation-logo.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/06/Foundation-logo.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/06/Foundation-logo.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/06/Foundation-logo.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/06/Foundation-logo.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/06/Foundation-logo.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/06/Foundation-logo.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/06/Foundation-logo.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/foundation-creative-start-ups/">How Foundation empowers creatives to make money</a></h2>		<div class="excerpt"><p>As part of our series on creative businesses set up during the pandemic, we speak to Foundation, the auction platform for digital art and NFTs about how their digital-first approach is working for them</p></div>
		<footer>
			
<time datetime="2021-06-30T07:55:19+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">30/06/2021</span>
	<span class="hentry-time">7:55 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-185984 post type-post status-publish format-standard has-post-thumbnail hentry category-sport type-creative-inspiration sector-advertising sector-animation primary-sector-advertising taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/bbc-creative-factory-fifteen-tokyo-olympics-2020-advertising/"><img width="501" height="500" src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2021/06/NexusStudios_BBCOlympics_F15_GIF_7-featured-501x500.gif" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2021/06/NexusStudios_BBCOlympics_F15_GIF_7-featured.gif?auto=compress,format&amp;q=60&amp;w=501&amp;h=500" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/bbc-creative-factory-fifteen-tokyo-olympics-2020-advertising/">BBC Creative launches Tokyo Olympics 2020 promo</a></h2>		<div class="excerpt"><p><span style="font-weight: 400;">The corporation’s in-house agency has teamed up with Nexus Studios and Factory Fifteen to create a film that reimagines the host city</span></p></div>
		<footer>
			
<time datetime="2021-07-01T09:04:38+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">01/07/2021</span>
	<span class="hentry-time">9:04 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-185344 landing-page type-landing-page status-publish has-post-thumbnail hentry"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/landing-page/sports-and-creativity/"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2021/06/spot-illustration-for-Caricom-magazine--500x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/06/spot-illustration-for-Caricom-magazine-.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/06/spot-illustration-for-Caricom-magazine-.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/06/spot-illustration-for-Caricom-magazine-.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/06/spot-illustration-for-Caricom-magazine-.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/06/spot-illustration-for-Caricom-magazine-.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/06/spot-illustration-for-Caricom-magazine-.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/06/spot-illustration-for-Caricom-magazine-.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/06/spot-illustration-for-Caricom-magazine-.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/06/spot-illustration-for-Caricom-magazine-.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/06/spot-illustration-for-Caricom-magazine-.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/06/spot-illustration-for-Caricom-magazine-.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
						<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/landing-page/sports-and-creativity/">Sport and Creativity</a></h2>		<div class="excerpt"><p>In this report, we look at the way that creative thinking is influencing sport, including in advertising, TV, branding, design, photography, illustration and more</p></div>
		<footer>
			
<time datetime="2021-06-23T10:57:28+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">23/06/2021</span>
	<span class="hentry-time">10:57 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-185569 post type-post status-publish format-standard has-post-thumbnail hentry tag-cannes-lions type-creative-inspiration sector-advertising sector-animation sector-branding sector-digital sector-film-and-tv sector-music-video sector-product-design sector-service-design primary-sector-advertising primary-sector-branding primary-sector-digital primary-sector-film-and-tv primary-sector-photography taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/cannes-lions-2021-grand-prix-winners/"><img width="369" height="500" src="https://creativereview.imgix.net/content/uploads/2021/06/B02_073-01084-AMANDA-369x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/06/B02_073-01084-AMANDA.jpg?auto=compress,format&amp;q=60&amp;w=369&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/06/B02_073-01084-AMANDA.jpg?auto=compress,format&amp;q=60&amp;w=1500&amp;h= 1500w, https://creativereview.imgix.net/content/uploads/2021/06/B02_073-01084-AMANDA.jpg?auto=compress,format&amp;q=60&amp;w=223&amp;h=302 223w, https://creativereview.imgix.net/content/uploads/2021/06/B02_073-01084-AMANDA.jpg?auto=compress,format&amp;q=60&amp;w=369&amp;h=500 369w, https://creativereview.imgix.net/content/uploads/2021/06/B02_073-01084-AMANDA.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1040 768w, https://creativereview.imgix.net/content/uploads/2021/06/B02_073-01084-AMANDA.jpg?auto=compress,format&amp;q=60&amp;w=1134&amp;h=1536 1134w, https://creativereview.imgix.net/content/uploads/2021/06/B02_073-01084-AMANDA.jpg?auto=compress,format&amp;q=60&amp;w=797&amp;h=1080 797w" data-sizes="(max-width: 369px) 100vw, 369px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/cannes-lions-2021-grand-prix-winners/">Cannes Lions 2021 Grand Prix winners in full</a></h2>		<div class="excerpt"><p>It&#8217;s a bumper year for Cannes Lions this time, with the awards honouring work from 2020 and 2021 after last year&#8217;s event was cancelled. Here you can view all 35 of the Grand Prix winners</p></div>
		<footer>
			
<time datetime="2021-06-25T14:49:22+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">25/06/2021</span>
	<span class="hentry-time">2:49 pm</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-185212 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-brand-profiles tag-sport-report type-creative-insight sector-branding sector-digital primary-sector-digital taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/strava-fitness-app/"><img width="501" height="500" src="https://creativereview.imgix.net/content/uploads/2021/06/New-Nav-501x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/06/New-Nav.jpg?auto=compress,format&amp;q=60&amp;w=501&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/06/New-Nav.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2021/06/New-Nav.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/06/New-Nav.jpg?auto=compress,format&amp;q=60&amp;w=501&amp;h=500 501w, https://creativereview.imgix.net/content/uploads/2021/06/New-Nav.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/06/New-Nav.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=767 768w, https://creativereview.imgix.net/content/uploads/2021/06/New-Nav.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1534 1536w, https://creativereview.imgix.net/content/uploads/2021/06/New-Nav.jpg?auto=compress,format&amp;q=60&amp;w=1081&amp;h=1080 1081w, https://creativereview.imgix.net/content/uploads/2021/06/New-Nav.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/06/New-Nav.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/06/New-Nav.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/06/New-Nav.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 501px) 100vw, 501px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/strava-fitness-app/">How Strava built a billion dollar fitness app</a></h2>		<div class="excerpt"><p>We examine how Strava became the app of choice for both professional athletes and amateur fitness enthusiasts, plus its ambition to create the biggest sporting community in the world</p></div>
		<footer>
			
<time datetime="2021-06-22T10:00:05+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">22/06/2021</span>
	<span class="hentry-time">10:00 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-184662 post type-post status-publish format-standard has-post-thumbnail hentry tag-an-oral-history-of tag-sport-report type-creative-insight sector-branding primary-sector-branding primary-sector-graphic-design taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/oral-history-2012-london-olympics-logo/"><img width="724" height="500" src="https://creativereview.imgix.net/content/uploads/2021/06/boxer-724x500.jpeg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/06/boxer.jpeg?auto=compress,format&amp;q=60&amp;w=724&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/06/boxer.jpeg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/06/boxer.jpeg?auto=compress,format&amp;q=60&amp;w=437&amp;h=302 437w, https://creativereview.imgix.net/content/uploads/2021/06/boxer.jpeg?auto=compress,format&amp;q=60&amp;w=724&amp;h=500 724w, https://creativereview.imgix.net/content/uploads/2021/06/boxer.jpeg?auto=compress,format&amp;q=60&amp;w=768&amp;h=531 768w" data-sizes="(max-width: 724px) 100vw, 724px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/oral-history-2012-london-olympics-logo/">An oral history of… the London 2012 Olympics branding</a></h2>		<div class="excerpt"><p>As the Tokyo Olympics approaches, we look back at one of the more controversial Olympic identities, Wolff Olins&#8217; London 2012 branding, which prompted a storm of press and public opinion. CEO Sairah Ashman and chairman Brian Boylan remember the project</p></div>
		<footer>
			
<time datetime="2021-06-21T09:46:15+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">21/06/2021</span>
	<span class="hentry-time">9:46 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-185347 post type-post status-publish format-standard has-post-thumbnail hentry category-food-and-drink type-creative-insight sector-advertising sector-branding sector-graphic-design sector-illustration primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/burger-brands/"><img width="780" height="440" src="https://creativereview.imgix.net/content/uploads/2021/06/Screenshot-2021-01-07-at-16.00.04-886x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/06/Screenshot-2021-01-07-at-16.00.04.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=440" data-srcset="https://creativereview.imgix.net/content/uploads/2021/06/Screenshot-2021-01-07-at-16.00.04.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/06/Screenshot-2021-01-07-at-16.00.04.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=274 485w, https://creativereview.imgix.net/content/uploads/2021/06/Screenshot-2021-01-07-at-16.00.04.jpg?auto=compress,format&amp;q=60&amp;w=886&amp;h=500 886w, https://creativereview.imgix.net/content/uploads/2021/06/Screenshot-2021-01-07-at-16.00.04.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=433 768w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/burger-brands/">What’s next for the battle of the burger brands?</a></h2>		<div class="excerpt"><p>We look at the creative ways in which fast food brands are appealing to our tastebuds and standing out in a saturated market – from piggybacking off the vegan movement to embracing the allure of nostalgia</p></div>
		<footer>
			
<time datetime="2021-06-24T07:13:47+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">24/06/2021</span>
	<span class="hentry-time">7:13 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-184826 post type-post status-publish format-standard has-post-thumbnail hentry category-museums type-creative-insight sector-art sector-photography sector-product-design primary-sector-art taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/museum-home-london-design/"><img width="737" height="500" src="https://creativereview.imgix.net/content/uploads/2021/06/Front-Room-1976-by-Michael-McMillan-Courtesy-of-Museum-of-the-Home-image-credit-Em-Fitzgerald-5-737x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/06/Front-Room-1976-by-Michael-McMillan-Courtesy-of-Museum-of-the-Home-image-credit-Em-Fitzgerald-5.jpg?auto=compress,format&amp;q=60&amp;w=737&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/06/Front-Room-1976-by-Michael-McMillan-Courtesy-of-Museum-of-the-Home-image-credit-Em-Fitzgerald-5.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2021/06/Front-Room-1976-by-Michael-McMillan-Courtesy-of-Museum-of-the-Home-image-credit-Em-Fitzgerald-5.jpg?auto=compress,format&amp;q=60&amp;w=445&amp;h=302 445w, https://creativereview.imgix.net/content/uploads/2021/06/Front-Room-1976-by-Michael-McMillan-Courtesy-of-Museum-of-the-Home-image-credit-Em-Fitzgerald-5.jpg?auto=compress,format&amp;q=60&amp;w=737&amp;h=500 737w, https://creativereview.imgix.net/content/uploads/2021/06/Front-Room-1976-by-Michael-McMillan-Courtesy-of-Museum-of-the-Home-image-credit-Em-Fitzgerald-5.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=521 768w, https://creativereview.imgix.net/content/uploads/2021/06/Front-Room-1976-by-Michael-McMillan-Courtesy-of-Museum-of-the-Home-image-credit-Em-Fitzgerald-5.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1042 1536w, https://creativereview.imgix.net/content/uploads/2021/06/Front-Room-1976-by-Michael-McMillan-Courtesy-of-Museum-of-the-Home-image-credit-Em-Fitzgerald-5.jpg?auto=compress,format&amp;q=60&amp;w=1591&amp;h=1080 1591w" data-sizes="(max-width: 737px) 100vw, 737px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/museum-home-london-design/">The stories embedded in the design of homes</a></h2>		<div class="excerpt"><p>The Museum of the Home’s new displays put storytelling at the centre and illustrate how our homes are rich with design and cultural history</p></div>
		<footer>
			
<time datetime="2021-06-15T08:06:21+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">15/06/2021</span>
	<span class="hentry-time">8:06 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-184622 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-sport-report type-creative-process sector-advertising sector-branding sector-film-and-tv primary-sector-advertising taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/sky-sports-promos/"><img width="780" height="295" src="https://creativereview.imgix.net/content/uploads/2021/06/AJ1-1002x379.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/06/AJ1.png?auto=compress,format&amp;q=60&amp;w=780&amp;h=295" data-srcset="https://creativereview.imgix.net/content/uploads/2021/06/AJ1.png?auto=compress,format&amp;q=60&amp;w=1917&amp;h= 1917w, https://creativereview.imgix.net/content/uploads/2021/06/AJ1.png?auto=compress,format&amp;q=60&amp;w=485&amp;h=184 485w, https://creativereview.imgix.net/content/uploads/2021/06/AJ1.png?auto=compress,format&amp;q=60&amp;w=1002&amp;h=379 1002w, https://creativereview.imgix.net/content/uploads/2021/06/AJ1.png?auto=compress,format&amp;q=60&amp;w=768&amp;h=291 768w, https://creativereview.imgix.net/content/uploads/2021/06/AJ1.png?auto=compress,format&amp;q=60&amp;w=1536&amp;h=582 1536w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/sky-sports-promos/">How to make a thrilling sports promo</a></h2>		<div class="excerpt"><p>Sky Creative’s Simon Cole explains the process behind making sports promos, including how to appeal to younger audiences and why he takes parodies on the chin</p></div>
		<footer>
			
<time datetime="2021-06-15T09:04:35+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">15/06/2021</span>
	<span class="hentry-time">9:04 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-184967 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/ikea-norway-trash-collection/"><img width="780" height="311" src="https://creativereview.imgix.net/content/uploads/2021/06/4-2-1002x400.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/06/4-2.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=311" data-srcset="https://creativereview.imgix.net/content/uploads/2021/06/4-2.jpg?auto=compress,format&amp;q=60&amp;w=1500&amp;h= 1500w, https://creativereview.imgix.net/content/uploads/2021/06/4-2.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=194 485w, https://creativereview.imgix.net/content/uploads/2021/06/4-2.jpg?auto=compress,format&amp;q=60&amp;w=1002&amp;h=400 1002w, https://creativereview.imgix.net/content/uploads/2021/06/4-2.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=307 768w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/ikea-norway-trash-collection/">Ikea Norway introduces the Trash Collection</a></h2>		<div class="excerpt"><p>Ikea&#8217;s latest sustainability push sees the brand repurpose furniture that has been found as trash on the street, to be sold in a new secondhand store</p></div>
		<footer>
			
<time datetime="2021-06-16T07:48:58+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">16/06/2021</span>
	<span class="hentry-time">7:48 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-184717 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-process sector-advertising sector-animation sector-art sector-branding sector-graphic-design sector-illustration primary-sector-graphic-design taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/sketchbook-creative-work/"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2021/06/Waalhaven_2020_sketches-featured-1-500x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/06/Waalhaven_2020_sketches-featured-1.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/06/Waalhaven_2020_sketches-featured-1.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/06/Waalhaven_2020_sketches-featured-1.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/06/Waalhaven_2020_sketches-featured-1.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/06/Waalhaven_2020_sketches-featured-1.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/06/Waalhaven_2020_sketches-featured-1.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2021/06/Waalhaven_2020_sketches-featured-1.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2021/06/Waalhaven_2020_sketches-featured-1.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/06/Waalhaven_2020_sketches-featured-1.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/06/Waalhaven_2020_sketches-featured-1.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/06/Waalhaven_2020_sketches-featured-1.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/sketchbook-creative-work/">The role of the sketchbook in creative work</a></h2>		<div class="excerpt"><p>Despite the dominance of digital, the humble sketchbook is still a vital tool in making creative work. Here, we speak to three creatives about how working in a sketchbook is an important part of their process and also their favourite books to work in</p></div>
		<footer>
			
<time datetime="2021-06-17T11:09:02+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">17/06/2021</span>
	<span class="hentry-time">11:09 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-184400 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-film-and-tv sector-photography primary-sector-photography taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/greg-williams-celebrity-photographer/"><img width="749" height="500" src="https://creativereview.imgix.net/content/uploads/2021/06/Joaquin-Phoenix-Rooney-Mara-2020-Oscars-G1560774-BW-749x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/06/Joaquin-Phoenix-Rooney-Mara-2020-Oscars-G1560774-BW.jpg?auto=compress,format&amp;q=60&amp;w=749&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/06/Joaquin-Phoenix-Rooney-Mara-2020-Oscars-G1560774-BW.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2021/06/Joaquin-Phoenix-Rooney-Mara-2020-Oscars-G1560774-BW.jpg?auto=compress,format&amp;q=60&amp;w=452&amp;h=302 452w, https://creativereview.imgix.net/content/uploads/2021/06/Joaquin-Phoenix-Rooney-Mara-2020-Oscars-G1560774-BW.jpg?auto=compress,format&amp;q=60&amp;w=749&amp;h=500 749w, https://creativereview.imgix.net/content/uploads/2021/06/Joaquin-Phoenix-Rooney-Mara-2020-Oscars-G1560774-BW.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=513 768w, https://creativereview.imgix.net/content/uploads/2021/06/Joaquin-Phoenix-Rooney-Mara-2020-Oscars-G1560774-BW.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 749px) 100vw, 749px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/greg-williams-celebrity-photographer/">Greg Williams on the art of the candid shot</a></h2>		<div class="excerpt"><p>The photographer discusses his journey from documenting war zones to capturing candid moments of some of the biggest celebs on the planet, plus why the best images often aren’t technically perfect</p></div>
		<footer>
			
<time datetime="2021-06-07T11:32:48+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">07/06/2021</span>
	<span class="hentry-time">11:32 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-184674 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight primary-sector-advertising primary-sector-digital primary-sector-graphic-design primary-sector-illustration primary-sector-photography primary-sector-product-design taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/state-of-creative-education/"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2021/06/Mellor-Bus-Route-500x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/06/Mellor-Bus-Route-scaled.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/06/Mellor-Bus-Route-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2557&amp;h= 2557w, https://creativereview.imgix.net/content/uploads/2021/06/Mellor-Bus-Route-scaled.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2021/06/Mellor-Bus-Route-scaled.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2021/06/Mellor-Bus-Route-scaled.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2021/06/Mellor-Bus-Route-scaled.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=769 768w, https://creativereview.imgix.net/content/uploads/2021/06/Mellor-Bus-Route-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1534&amp;h=1536 1534w, https://creativereview.imgix.net/content/uploads/2021/06/Mellor-Bus-Route-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2046&amp;h=2048 2046w, https://creativereview.imgix.net/content/uploads/2021/06/Mellor-Bus-Route-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1079&amp;h=1080 1079w, https://creativereview.imgix.net/content/uploads/2021/06/Mellor-Bus-Route-scaled.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2021/06/Mellor-Bus-Route-scaled.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2021/06/Mellor-Bus-Route-scaled.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2021/06/Mellor-Bus-Route-scaled.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/state-of-creative-education/">Unrecognised and unloved: Patrick Burgoyne on the state of creative education</a></h2>		<div class="excerpt"><p class="p1">Education is vital to the UK’s phenomenally successful creative industries. Yet its value to the country appears to be going unrecognised in the government’s plans</p></div>
		<footer>
			
<time datetime="2021-06-11T10:17:16+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">11/06/2021</span>
	<span class="hentry-time">10:17 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-184076 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-process sector-advertising sector-film-and-tv sector-music-video sector-photography primary-sector-film-and-tv taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/autumn-de-wilde/"><img width="400" height="500" src="https://creativereview.imgix.net/content/uploads/2021/05/tumblr_db5515921b925077121fb2543cdfa3eb_aee46277_1280-400x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/05/tumblr_db5515921b925077121fb2543cdfa3eb_aee46277_1280.jpg?auto=compress,format&amp;q=60&amp;w=400&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2021/05/tumblr_db5515921b925077121fb2543cdfa3eb_aee46277_1280.jpg?auto=compress,format&amp;q=60&amp;w=1280&amp;h= 1280w, https://creativereview.imgix.net/content/uploads/2021/05/tumblr_db5515921b925077121fb2543cdfa3eb_aee46277_1280.jpg?auto=compress,format&amp;q=60&amp;w=242&amp;h=302 242w, https://creativereview.imgix.net/content/uploads/2021/05/tumblr_db5515921b925077121fb2543cdfa3eb_aee46277_1280.jpg?auto=compress,format&amp;q=60&amp;w=400&amp;h=500 400w, https://creativereview.imgix.net/content/uploads/2021/05/tumblr_db5515921b925077121fb2543cdfa3eb_aee46277_1280.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=960 768w, https://creativereview.imgix.net/content/uploads/2021/05/tumblr_db5515921b925077121fb2543cdfa3eb_aee46277_1280.jpg?auto=compress,format&amp;q=60&amp;w=1229&amp;h=1536 1229w, https://creativereview.imgix.net/content/uploads/2021/05/tumblr_db5515921b925077121fb2543cdfa3eb_aee46277_1280.jpg?auto=compress,format&amp;q=60&amp;w=864&amp;h=1080 864w" data-sizes="(max-width: 400px) 100vw, 400px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/autumn-de-wilde/">The colourful world of Autumn de Wilde</a></h2>		<div class="excerpt"><p>The photographer and director has injected striking palettes into fashion photos, celebrity portraits, vibrant ads and her feature-length debut, Emma. She talks to us about navigating these different arenas and building worlds through music and colour</p></div>
		<footer>
			
<time datetime="2021-06-07T07:49:06+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">07/06/2021</span>
	<span class="hentry-time">7:49 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-184651 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising primary-sector-advertising taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/ryan-reynolds-aviation-gin-vasectomy/"><img width="780" height="438" src="https://creativereview.imgix.net/content/uploads/2021/06/RyanReynolds-890x500.jpeg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2021/06/RyanReynolds.jpeg?auto=compress,format&amp;q=60&amp;w=780&amp;h=438" data-srcset="https://creativereview.imgix.net/content/uploads/2021/06/RyanReynolds.jpeg?auto=compress,format&amp;q=60&amp;w=1020&amp;h= 1020w, https://creativereview.imgix.net/content/uploads/2021/06/RyanReynolds.jpeg?auto=compress,format&amp;q=60&amp;w=485&amp;h=272 485w, https://creativereview.imgix.net/content/uploads/2021/06/RyanReynolds.jpeg?auto=compress,format&amp;q=60&amp;w=890&amp;h=500 890w, https://creativereview.imgix.net/content/uploads/2021/06/RyanReynolds.jpeg?auto=compress,format&amp;q=60&amp;w=768&amp;h=431 768w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/ryan-reynolds-aviation-gin-vasectomy/">Ryan Reynolds creates a Father’s Day cocktail: The Vasectomy</a></h2>		<div class="excerpt"><p>Reynolds brings his irreverent advertising approach to Father&#8217;s Day with a new cocktail for dads, featuring a good slug of Aviation Gin, natch</p></div>
		<footer>
			
<time datetime="2021-06-10T07:24:35+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">10/06/2021</span>
	<span class="hentry-time">7:24 am</span>
</time>
								</footer>
	</div>
</article>
</div></div></div><div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LB1' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[1] = googletag.defineSlot('/103432195/Creative_Review-Web/branding', [728,90], 'gpt-ad-LB1').defineSizeMapping(mappingLB).setTargeting('pos', ['lb1']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LB1'); 
	      			});
	    		</script>
			</div>
			</div></div><div class="widget icit-taxonomical-listings lister-default jobs-4 taxonomy-none"><div class="widget-wrap"><div class="widget-header"><h3 class="widget-title font-schear"><a href="https://jobs.designweek.co.uk/" class="title-text">Jobs powered by Design Week</a></h3><div class="nav-links"><a href="https://jobs.designweek.co.uk/" class="view-more-link button outline">View more</a></div></div>
<div class="columns-flex ajax-target"> 
<article class="card-excerpt has-thumbnail post-127103 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-127103 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/505473/junior-graphic-designer/"><img width="200" height="200" src="https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200" data-srcset="https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h= 200w, https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2019/04/adidasedit.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/505473/junior-graphic-designer/">JUNIOR GRAPHIC DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">Milton Keynes</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-46811 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-46811 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/505502/creative-packaging-designer/"><img width="200" height="200" src="https://creativereview.imgix.net/content/uploads/2019/02/soedit.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200" data-srcset="https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h= 200w, https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2019/02/soedit.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/505502/creative-packaging-designer/">CREATIVE PACKAGING DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">Harrow</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-120995 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-120995 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/505675/graphic-designer/"><img width="200" height="200" src="https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200" data-srcset="https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h= 200w, https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2019/02/studytraveledit.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/505675/graphic-designer/">GRAPHIC DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">London</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-46809 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-46809 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/505633/graduate-designer/"><img width="200" height="200" src="https://creativereview.imgix.net/content/uploads/2019/02/chedit.png" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200" data-srcset="https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=200&amp;h= 200w, https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2019/02/chedit.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w" data-sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/505633/graduate-designer/">GRADUATE DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">Horsham</div>                    </footer>
    </div>
</article>
</div>

</div></div><div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LB2' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[2] = googletag.defineSlot('/103432195/Creative_Review-Web/branding', [728, 90], 'gpt-ad-LB2').defineSizeMapping(mappingLB).setTargeting('pos', ['lb2']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LB2'); 
	      			});
	    		</script>
			</div>
			</div></div>    </div>
</div>
		</div>

		<div id="navigation">
	<div class="nav-header keep-toggle-search keep-toggle-login">
		<div class="nav-head-wrap">
			<h1 class="site-title"><a href="https://www.creativereview.co.uk/" rel="home"><span class="icon-crlogo"></span><span class="site-name">Creative Review</span></a></h1>
			
<div id="header-search" class="search-bar">
	<a href="#header-search" class="toggle-search"><span class="icon-magnification"></span>Search</a>
	<form method="get" action="https://www.creativereview.co.uk/" class="search-form">
    <input type="text" class="search-input" name="s" placeholder="Search&hellip;" value=""
           data-error="Oops! Try again."/>
    <button type="submit" class="sub-button" title="search"><span class="submit-text">Go</span><span class="icon-arrow-right2"></span></button>
    </form>
</div>

<div id="header-login" class="login-form not-logged-in"> <a class="menu-login-link paino-login" data-piano-screen="login" data-piano-type="link" href="https://www.creativereview.co.uk/clientlogin?redirect_to=https%3A%2F%2Fwww.creativereview.co.uk%2Fwestern-tastes-diet-paratha-tre-seals%2F"><span class="icon-account"></span>Sign in or register</a></div>
		</div>
	</div>

	<nav class="topload-navigation" role="navigation">
		<a href="#" class="id-toggle close"><span class="icon-cross"></span>Close</a> <ul id="menu-main-menu" class="menu cf"><li id="menu-item-129572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Subjects</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-129574" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/best-advertising-work/"><span class="menu-item-title">Advertising</span></a></li>
	<li id="menu-item-129573" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/graphic-design-news/"><span class="menu-item-title">Graphic design</span></a></li>
	<li id="menu-item-187125" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/branding-news/"><span class="menu-item-title">Branding</span></a></li>
	<li id="menu-item-129575" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/photography/"><span class="menu-item-title">Photography</span></a></li>
	<li id="menu-item-165560" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/illustration/"><span class="menu-item-title">Illustration</span></a></li>
	<li id="menu-item-129580" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/film-tv-creativity-on-screen/"><span class="menu-item-title">Film &#038; TV</span></a></li>
	<li id="menu-item-114910" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/gaming-industry/"><span class="menu-item-title">Gaming</span></a></li>
	<li id="menu-item-187134" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/best-art-work/"><span class="menu-item-title">Art</span></a></li>
	<li id="menu-item-187127" class="menu-item menu-item-type-post_type menu-item-object-microevent menu-item-depth-1"><a href="https://www.creativereview.co.uk/event/the-annual-2021-winners/"><span class="menu-item-title">Annual Winners</span></a></li>
	<li id="menu-item-187128" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/the-photography-annual-2020-winners/"><span class="menu-item-title">Photography Annual Winners</span></a></li>
	<li id="menu-item-138474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/dive-into-the-archive/"><span class="menu-item-title">CR Archive</span></a></li>
</ul>
</li>
<li id="menu-item-71950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Series</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-165556" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-inspiration/"><span class="menu-item-title">Inspiration</span></a></li>
	<li id="menu-item-165555" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-insight/"><span class="menu-item-title">Insight</span></a></li>
	<li id="menu-item-165557" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-process/"><span class="menu-item-title">Process</span></a></li>
	<li id="menu-item-165558" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-leadership/"><span class="menu-item-title">Leadership</span></a></li>
	<li id="menu-item-187133" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/advice-for-creatives/"><span class="menu-item-title">Advice</span></a></li>
	<li id="menu-item-165564" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/diversity-and-equality-in-the-creative-industries/"><span class="menu-item-title">Diversity and Equality</span></a></li>
	<li id="menu-item-187126" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/the-sustainability-issue/"><span class="menu-item-title">Sustainability</span></a></li>
	<li id="menu-item-165566" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/exposure-gem-fletcher/"><span class="menu-item-title">Exposure</span></a></li>
	<li id="menu-item-165568" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/gradwatch/"><span class="menu-item-title">Gradwatch</span></a></li>
	<li id="menu-item-97945" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/how-i-got-here/"><span class="menu-item-title">How I Got Here</span></a></li>
	<li id="menu-item-105268" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/how-i-work/"><span class="menu-item-title">How I Work</span></a></li>
</ul>
</li>
<li id="menu-item-42115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Writers</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-42256" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/eliza-williams/"><span class="menu-item-title">Eliza Williams</span></a></li>
	<li id="menu-item-119588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/author/emma/"><span class="menu-item-title">Emma Tucker</span></a></li>
	<li id="menu-item-138151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/rebecca-fulleylove/"><span class="menu-item-title">Rebecca Fulleylove</span></a></li>
	<li id="menu-item-104965" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/aimee-mclaughlin/"><span class="menu-item-title">Aimée McLaughlin</span></a></li>
	<li id="menu-item-128674" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/megan-williams/"><span class="menu-item-title">Megan Williams</span></a></li>
	<li id="menu-item-187129" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/daniel-benneworth-gray/"><span class="menu-item-title">Daniel Benneworth-Gray</span></a></li>
	<li id="menu-item-187130" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/patrick-burgoyne/"><span class="menu-item-title">Patrick Burgoyne</span></a></li>
	<li id="menu-item-165567" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/ask-anna/"><span class="menu-item-title">Anna Higgs</span></a></li>
	<li id="menu-item-187131" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/ben-kay/"><span class="menu-item-title">Ben Kay</span></a></li>
	<li id="menu-item-187132" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/tanya-livesey/"><span class="menu-item-title">Tanya Livesey</span></a></li>
	<li id="menu-item-130606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/contributors/"><span class="menu-item-title">More Contributors</span></a></li>
</ul>
</li>
<li id="menu-item-42124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">More</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-187291" class="menu-item menu-item-type-post_type menu-item-object-microevent menu-item-depth-1"><a href="https://www.creativereview.co.uk/event/photography-annual-2021/"><span class="menu-item-title">Enter the Photography Annual 2021</span></a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="http://bit.ly/2Hzww7L"><span class="menu-item-title">Subscribe to Creative Review</span></a></li>
	<li id="menu-item-170826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://account.creativereview.co.uk/register"><span class="menu-item-title">Sign up to newsletter</span></a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/contact-us/"><span class="menu-item-title">Contact us</span></a></li>
	<li id="menu-item-126767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://jobs.designweek.co.uk/"><span class="menu-item-title">Jobs powered by Design Week</span></a></li>
	<li id="menu-item-109601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/inspire/"><span class="menu-item-title">Inspire in partnership with Facebook</span></a></li>
	<li id="menu-item-160065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/tiktok/"><span class="menu-item-title">TikTok partner content series</span></a></li>
	<li id="menu-item-178172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/subscription-faqs/"><span class="menu-item-title">Subscription FAQs</span></a></li>
	<li id="menu-item-42297" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.facebook.com/CreativeReview/"><span class="icon-facebook"></span><span class="menu-item-title">Facebook</span></a></li>
	<li id="menu-item-42294" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://twitter.com/CreativeReview"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
	<li id="menu-item-42293" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.instagram.com/creativereview/"><span class="icon-instagram"></span><span class="menu-item-title">Instagram</span></a></li>
	<li id="menu-item-42296" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://uk.pinterest.com/creativereview/"><span class="icon-pinterest"></span><span class="menu-item-title">Pinterest</span></a></li>
	<li id="menu-item-42295" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.linkedin.com/company/creativereview/"><span class="icon-linkedin"></span><span class="menu-item-title">LinkedIn</span></a></li>
</ul>
</li>
</ul>	</nav>
</div>

		<footer class="site-footer" role="contentinfo">
			<nav class="nav-footer"> <ul id="menu-social-menu" class="menu menu-social"><li id="menu-item-299" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a target="_blank" href="https://twitter.com/CreativeReview"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
<li id="menu-item-300" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a target="_blank" href="https://www.facebook.com/CreativeReview"><span class="icon-facebook"></span><span class="menu-item-title">Facebook</span></a></li>
<li id="menu-item-42202" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://www.instagram.com/creativereview/"><span class="icon-instagram"></span><span class="menu-item-title">Instagram</span></a></li>
<li id="menu-item-42204" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://uk.pinterest.com/creativereview/"><span class="icon-pinterest"></span><span class="menu-item-title">Pinterest</span></a></li>
<li id="menu-item-42203" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://www.linkedin.com/company/creativereview/"><span class="icon-linkedin"></span><span class="menu-item-title">LinkedIn</span></a></li>
</ul><ul id="menu-footer" class="menu menu-footer"><li id="menu-item-42703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.creativereview.co.uk/contact-us/"><span class="menu-item-title">Contact</span></a></li>
<li id="menu-item-106889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://www.centaurmedia.com/cookies"><span class="menu-item-title">Cookies</span></a></li>
<li id="menu-item-126788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://jobs.designweek.co.uk/"><span class="menu-item-title">Jobs by DW</span></a></li>
<li id="menu-item-42706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://www.centaurmedia.com/privacy"><span class="menu-item-title">Privacy Policy</span></a></li>
<li id="menu-item-42704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://www.creativereview.co.uk/subscribe"><span class="menu-item-title">Subscribe</span></a></li>
<li id="menu-item-178174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.creativereview.co.uk/subscription-faqs/"><span class="menu-item-title">Subscription FAQs</span></a></li>
<li id="menu-item-42705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://www.centaurmedia.com/terms-and-conditions"><span class="menu-item-title">Website Terms and Conditions</span></a></li>
</ul>
</nav>
			<div class="site-info">
	<div class="left-side">
		<p class="copyright">Copyright © 2021 Centaur Media plc and / or its subsidiaries and licensors. All rights reserved.</p>
		<p class="colophon">built by <a href="http://interconnectit.com">interconnect<span>/</span><strong>it</strong></a></p>
	</div>

	<address><p><a href="https://xeim.com/">Xeim</a> Limited, Registered in England and Wales with number 05243851<br />
Registered office at Floor M, 10 York Road, London, SE1 7ND</p>
</address>
</div>

			<!-- FOOTER AD {single-feature-special} -->
<div class="footer-ad sticky-bottom" id="catfish">
	</div>
		</footer>
	</div>

	<div class="footer-scripts">
				<div id="piano_catfish_wrapper_bottomfull">
            <div id="piano_catfish_bottomfull"></div>
</div>
<div id="piano_catfish_wrapper">
            <div id="piano_catfish"></div>
</div>
<div id="piano_catfish_wrapper_right">
            <div id="piano_catfish_right"></div>
</div>
<div id="piano_catfish_wrapper_right_bottom">
            <div id="piano_catfish_right_bottom"></div>
</div>
<div id="piano_catfish_wrapper_right_top">
            <div id="piano_catfish_right_top"></div>
</div>
<div id="piano_catfish_wrapper_left_bottom">
            <div id="piano_catfish_left_bottom"></div>
</div>


<script type="text/javascript">_satellite.pageBottom();</script>
			<!-- DOUBLECLICK AD SPACE -->
			<div id='inread' class='doubleclick-ad doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[3] = googletag.defineOutOfPageSlot('/103432195/Creative_Review-Web/branding', 'inread').defineSizeMapping(mappingOOP).setTargeting('pos', ['inread']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('inread'); 
	      			});
	    		</script>
			</div>
			<style type="text/css">.item-colour-000000 > span.menu-item-title, .item-colour-000000 > a {color: #000000;}</style><script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/icit-cookie-law/js/script.min.js?ver=-1623852970" id="cookie_law_banner-script-js" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/icit-lazyloader/js/lazysizes.min.js?ver=1-1623852982' id='lazysizes-js'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/icit-lazyloader/js/lazyloader.min.js?ver=1-1623852982' id='lazyloader-js'></script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/centaur-plugins/js/lister-ajax.min.js?ver=1-1623852979" id="taxlister_ajax_paging-js" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/comment-reply.min.js?ver=-1623852984' id='comment-reply-js'></script>
<script type='text/javascript' id='behaviour-js-extra'>
/* <![CDATA[ */
var sitevars = {"carousel_speed":"8000"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/themes/creativereview/js/behaviour.min.js?ver=1-1623852964" id="behaviour-js" defer></script>
<script type='text/javascript' id='doubleclick_wp_js-js-extra'>
/* <![CDATA[ */
var dfpstuff = {"doubleclick_auto_populate":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/doubleclick/js/doubleclick.min.js?ver=0.4.2" id="doubleclick_wp_js-js" defer></script>
<script type='text/javascript' id='extended_registration-js-extra'>
/* <![CDATA[ */
var extendedregistration = {"url":"\/wordpress\/wp-admin\/admin-ajax.php","postid":"188588","userid":"","nonce":"2228c99827","nagtimer":"5","verifysent":"Your verification email is on the way","verifyerror":"Before continuing you must log out and back in again.","logouturl":"https:\/\/www.creativereview.co.uk\/wordpress\/wp-login.php?action=logout&redirect_to=https%3A%2F%2Fwww.creativereview.co.uk%2Fwestern-tastes-diet-paratha-tre-seals%2F&_wpnonce=c5ef0197b8"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/centaur-plugins/js/extended.min.js?ver=1" id="extended_registration-js" defer></script>
<script type="text/javascript" src="https://www.creativereview.co.uk/wordpress/wp-includes/js/wp-embed.min.js?ver=5.7.2" id="wp-embed-js" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/themes/creativereview/js/do-slick.min.js?ver=1' id='do-slick-js'></script>
<span class="hidden" data-shown-posts="188588,188349,188445,188353,188615,188139,187977,188116,188216,187702,187548,187570,187606,187391,187304,187136,186765,186449,186970,186781,186725,186360,186298,186150,186467,185807,185633,185984,185344,185569,185212,184662,185347,184826,184622,184967,184717,184400,184674,184076,184651,127103,46811,120995,46809" id="icit-shown-posts"></span>
		<!-- ADTECH -->
		<script>if ( window.ADTECH ) ADTECH.executeQueue();</script>
		</div>

	
</body>
</html>
