<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-UK" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html lang="en-UK" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html lang="en-UK" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html lang="en-UK" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-UK" prefix="og: http://ogp.me/ns#" class="no-ie no-js"> <!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
	<title>Wim Wenders on Polaroids</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<!--[if lte IE 8]><script src="ie8.js" type=text/javascript async="async"></script><![endif]-->

				<script type="text/javascript">(function() {
					var h       = document.getElementsByTagName( 'html' )[ 0 ], c = h.className;
					c           = c.replace( /no-js/, 'js' );
					h.className = c;
				})();</script>
            
<!-- This site is optimized with the Yoast SEO Premium plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="“I don’t think I’m romanticising when I allege that Polaroids were the last outburst of a time when we had certainty, not only in images. We had nothing but confidence in things, period.”"/>
<link rel="canonical" href="https://www.creativereview.co.uk/wim-wenders-polaroids-at-the-photographers-gallery/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wim Wenders on Polaroids" />
<meta property="og:description" content="“I don’t think I’m romanticising when I allege that Polaroids were the last outburst of a time when we had certainty, not only in images. We had nothing but confidence in things, period.”" />
<meta property="og:url" content="https://www.creativereview.co.uk/wim-wenders-polaroids-at-the-photographers-gallery/" />
<meta property="og:site_name" content="Creative Review" />
<meta property="article:published_time" content="2017-10-20T10:09:03+01:00" />
<meta property="article:modified_time" content="2017-10-20T10:10:59+01:00" />
<meta property="og:updated_time" content="2017-10-20T10:10:59+01:00" />
<meta property="og:image" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/01_-Press-Images-l-Wim-Wenders-l-Valley-of-the-Gods-Utah-1977.jpg" />
<meta property="og:image:secure_url" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/01_-Press-Images-l-Wim-Wenders-l-Valley-of-the-Gods-Utah-1977.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1591" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="“I don’t think I’m romanticising when I allege that Polaroids were the last outburst of a time when we had certainty, not only in images. We had nothing but confidence in things, period.”" />
<meta name="twitter:title" content="Wim Wenders on Polaroids" />
<meta name="twitter:image" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/01_-Press-Images-l-Wim-Wenders-l-Valley-of-the-Gods-Utah-1977.jpg" />
<meta name="twitter:creator" content="@CreativeReview" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.creativereview.co.uk\/","name":"Creative Review","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.creativereview.co.uk\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Creative Review &raquo; Feed" href="https://www.creativereview.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Creative Review &raquo; Comments Feed" href="https://www.creativereview.co.uk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.creativereview.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style>
	.v100-button, [type="checkbox"].v100-checkbox:after, .v100-header, .v100-profile__callout:before { background-color: #000000 !important; }
	[type="radio"].v100-radio:after { border-color: #000000 !important; }
	.v100-card--person .v100-card__title, .v100-menu .current-menu-item, .v100-content__content h1, .v100-content__content h2, .v100-content__content h3, .v100-content__content a, .v100-more-people__title, .v100-profile__title, .v100-profile__callout a:hover { color: #000000 !important; }
	.v100-svg-icon-grid, .v100-svg-icon-back { fill: #000000 !important; }
</style>
<!--[if gte IE 9]><!--><link rel='stylesheet' id='cookie_law_banner-style-css'  href='https://www.creativereview.co.uk/content/plugins/icit-cookie-law/css/style.min.css?ver=-1505986580' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gte IE 9]><!--><link rel='stylesheet' id='prime-css'  href='https://www.creativereview.co.uk/content/themes/creativereview/style.min.css?ver=1505986564-1505986580' type='text/css' media='screen' />
<!--<![endif]-->
<!--[if gte IE 9]><!--><link rel='stylesheet' id='adtech-css'  href='https://www.creativereview.co.uk/content/themes/creativereview/css/adtech.css?ver=-1505986580' type='text/css' media='all' />
<!--<![endif]-->

		<!-- ADTECH Config -->
		<script src="https://aka-cdn.adtech.de/dt/common/DAC.js"></script>
		<script>var adtech_vars = {"template":"single-feature-special","querytype":"post","articleid":86200,"title":"Wim Wenders on Polaroids","posttype":"post","type":["creative-insight"],"sector":["art","photography"],"primary-sector":["art","photography"],"userstatus":"logged out","primary-channel":["art"]};</script>
		<script>adtech_vars['width'] = window.innerWidth</script>
		<script>adtech_vars['height'] = window.innerHeight</script>
        
		<script>if ( window.ADTECH ) ADTECH.config.website = { secure: true, server: "", network: "", kv: adtech_vars || {}, PerformGeoDetection: true, PerformScreenDetection: true, PerformTimezoneDetection: true, PerformFlashDetection: true, PerformRichMediaDetection: true };</script>
        
		<!-- DOUBLECLICK Config -->
		<script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			
			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				

				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();
			
		</script>
		<script>
			var gptAdSlots = [];
			var mappingMPU;
			var mappingLB;
			var mappingOOP;
			googletag.cmd.push(function() {
				mappingMPU	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[300, 250], [300, 600]]).
								addSize([1000, 0 ], [[300, 250], [300, 600]]).
								addSize([700, 0 ], [[300, 250], [300, 600]]).
								addSize([320, 0 ], [300, 250]).
								addSize([0, 0 ] , []).
								build();
									
				mappingLB	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[970, 90], [970, 250], [970, 500], [1260, 90], [1260, 250], [1260, 500]]).
								addSize([1000, 0 ], [[970, 90], [970, 250], [970, 500]]).
								addSize([700, 0 ], [[728, 90], [728, 290]]).
								addSize([320, 0 ], [[320, 50], [320, 90], [320, 130], ]).
								addSize([0, 0 ], []).
								build();
									
				mappingOOP	=	googletag.sizeMapping().
								addSize([900, 1 ] , [1,1]).
								addSize([0, 0 ] , []).
								build();
									
		
				// Define page-level targeting
				googletag.pubads().setTargeting("template","special-feature");
				googletag.pubads().setTargeting("articleid","86200");
				googletag.pubads().setTargeting("title","Wim Wenders on Polaroids");
				googletag.pubads().setTargeting("posttype","post");
				googletag.pubads().setTargeting("type","creative-insight");
				googletag.pubads().setTargeting("primary-channel",["art","photography"]);
				googletag.pubads().setTargeting("userstatus","logged-out");
				googletag.pubads().setTargeting("contentcat","open");
				googletag.pubads().setTargeting("channel",["art","photography"]);  
  				// Load everything
				googletag.pubads().collapseEmptyDivs(true);
				googletag.pubads().disableInitialLoad();
				googletag.enableServices();
				
			});
		</script>
				<script src="//assets.adobedtm.com/e7901bd22e2c2fdba32bf9b796ad42c6df6660b9/satelliteLib-422a084489efbb54d084a82d8b75d3fb441aec84.js"></script>
<meta name="p:domain_verify" content="963b6bb7bb8d07e1267221c4bea6b8ee"/>
<meta name="google-site-verification" content="ZwJRp6KTzmJKiUbmgm4TEBYsMAWUmNffocq-tSzdznc" />
<meta property="fb:pages" content="133360396675686" />

<!-- Pingdom RUM Monitor -->
<script>
var _prum = [['id', '586baf6caa69591ffef0314f'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script><script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adtstuff = {"adtech_wallpaper":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/themes/creativereview/js/adtech.js?ver=1.0-1505986580" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/themes/creativereview/js/ie8.js?ver=1-1505986580'></script>
<link rel='https://api.w.org/' href='https://www.creativereview.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.creativereview.co.uk/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.creativereview.co.uk/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://www.creativereview.co.uk/?p=86200' />
<link rel="alternate" type="application/json+oembed" href="https://www.creativereview.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.creativereview.co.uk%2Fwim-wenders-polaroids-at-the-photographers-gallery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.creativereview.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.creativereview.co.uk%2Fwim-wenders-polaroids-at-the-photographers-gallery%2F&#038;format=xml" />

	<meta name="msapplication-TileColor" content="#FFFFFF">
	<link rel="shortcut icon" href="https://www.creativereview.co.uk/content/themes/creativereview/images/favicon.ico" />
	<link rel="icon" sizes="32x32" href="https://www.creativereview.co.uk/content/themes/creativereview/images/32.png" />
	<link rel="icon" sizes="64x64" href="https://www.creativereview.co.uk/content/themes/creativereview/images/64.png" />
	<link rel="icon" sizes="96x96" href="https://www.creativereview.co.uk/content/themes/creativereview/images/96.png" />
	<link rel="icon" sizes="144x144" href="https://www.creativereview.co.uk/content/themes/creativereview/images/144.png" />
	<link rel="icon" sizes="192x192" href="https://www.creativereview.co.uk/content/themes/creativereview/images/192.png" />
	<link rel="apple-touch-icon-precomposed" sizes="64x64" href="https://www.creativereview.co.uk/content/themes/creativereview/images/64.png" />
	<link rel="apple-touch-icon-precomposed" sizes="96x96" href="https://www.creativereview.co.uk/content/themes/creativereview/images/96.png" />
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.creativereview.co.uk/content/themes/creativereview/images/144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://www.creativereview.co.uk/content/themes/creativereview/images/192.png" />
	<link rel="apple-touch-icon-precomposed" sizes="228x228" href="https://www.creativereview.co.uk/content/themes/creativereview/images/228.png" />
	<link rel="apple-touch-icon-precomposed" href="https://www.creativereview.co.uk/content/themes/creativereview/images/228.png" />
	<meta name="msapplication-TileImage" content="https://www.creativereview.co.uk/content/themes/creativereview/images/144.png" />
	<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.creativereview.co.uk/feed/&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=https://www.creativereview.co.uk/feed/&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=https://www.creativereview.co.uk/feed/&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=https://www.creativereview.co.uk/feed/&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=https://www.creativereview.co.uk/feed/&amp;id=5;cycle=1"/><meta name="theme-color" content="#de1301" />
				<link rel="stylesheet" href="https://www.creativereview.co.uk/content/plugins/spectacula-threaded-comments/style/comments.css?ver=2.0.0" type="text/css" media="screen" />
<!--[if IE 9]>
<link rel="stylesheet" id="IE-9-style" href="https://www.creativereview.co.uk/content/themes/creativereview/css/ie9.css?ver=1505986580" type="text/css" media="all" />
<![endif]--><link rel="icon" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/cropped-crlogo-master-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/cropped-crlogo-master-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/cropped-crlogo-master-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2016/05/cropped-crlogo-master-icon-270x270.png" />
<style>
.breakout-box.colour-group-1 {
	 background-color: #c51162;
	 color: #fff;
}

.breakout-box.colour-group-2 {
	 background-color: #87c314;
	 color: #fff;
}

.breakout-box.colour-group-3 {
	 background-color: #f44336;
	 color: #000;
}

.breakout-box.colour-group-4 {
	 background-color: #00bcd4;
	 color: #000;
}
</style>
<style>
#head .tagline {color:#000000;}
#head .toggles {color:#000000;}
#head .toggles a.icon-burger {background-color:rgba(255, 255, 255, 0.3);}
#head .toggles a.icon-magnification {background-color:rgba(255, 255, 255, 0.3);}
#head {border-bottom-color:#000000;}
</style>
</head>
<body class="post-template post-template-single-feature-special post-template-single-feature-special-php single single-post postid-86200 single-format-standard webkit single-feature-special">
				<style scoped="scoped">
			#cookie-law-banner {
				background: #222222;
			}
			.cookie-text {
				color: #333333;
				background: #eeeeee;
				border-color: #cccccc;
			}
			#cookie-law-banner .close-button {
				color: #ffffff;
				background: #000000;
			}
			#cookie-law-banner .close-button:hover {
				background: #ffffff;
				color: #000000;
			}
			.cookie-container {
				background: #333333;
			}
			</style>
			<div id="cookie-law-banner">
				<div class="cookie-container clearfix">
					<div class="cookie-body">
						<div class="cookie-text"> <p style="text-align: center;"><span style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px; text-align: start;">Our website uses cookies to improve your user experience. If you continue browsing, we assume that you consent to our use of cookies. More information can be found in our </span><a style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px; text-align: start;" href="http://www.centaur.co.uk/privacy">Privacy & Cookies Policy</a><span style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px; text-align: start;">.</span></p>
						</div>
					</div>
					<div class="cookie-button"><a class="close-button">X</a></div>
				</div>
			</div>
			
				<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TR8QDR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TR8QDR');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">_satellite.pageBottom();</script><!-- doubleclick_overlay -->
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-overlay' class='doubleclick-ad doubleclick-ad-overlay doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[0] = googletag.defineOutOfPageSlot('/103432195/Creative_Review-Web/art', 'gpt-ad-overlay').defineSizeMapping(mappingOOP).setTargeting('pos', ['overlay']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-overlay'); 
	      			});
	    		</script>
			</div>
			
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<!-- HEADER AD {single-feature-special} -->
<div class="header-ad"></div>

	<div class="site-wrap">
		<header id="head">
            			<div class="site-branding with-toggles-2">
				<h1 class="site-title"><a href="https://www.creativereview.co.uk/" rel="home"><span class="icon-crlogo"></span><span class="site-name">Creative Review</span></a></h1>
				<span class="tagline">The best in creativity</span>
			</div>

			<div class="toggles">
				<a href="#navigation" class="icon-burger id-toggle"><span>Primary Menu</span></a>
                                        <a href="#navigation" class="icon-magnification id-toggle"><span>Next</span></a>
                        			</div>
		</header>

		<div class="main-body">
    <div class="under-header feature-special">
        
<style>
    .under-header .coloured-a {
        color: #000;
        background-color: transparent    }

    .under-header .coloured-b {
        color: #000;
        background-image: linear-gradient(rgba(0, 0, 0, 0) 15%, transparent 15%, transparent 85%, rgba(0, 0, 0, 0) 85%, rgba(0, 0, 0, 0) 100%);
    }

    .no-cssgradients .under-header .coloured-b {
        background-color: transparent;
    }

    .under-header .coloured-c {
        color: #000;
        background-color: transparent    }
</style>

<figure class="lead-image feature fixed-height">
    <img width="1358" height="1080" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/01_-Press-Images-l-Wim-Wenders-l-Valley-of-the-Gods-Utah-1977-100x100.jpg" class="attachment-huge size-huge lazyload" alt="WIm Wenders" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/01_-Press-Images-l-Wim-Wenders-l-Valley-of-the-Gods-Utah-1977-1358x1080.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/01_-Press-Images-l-Wim-Wenders-l-Valley-of-the-Gods-Utah-1977-1358x1080.jpg 1358w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/01_-Press-Images-l-Wim-Wenders-l-Valley-of-the-Gods-Utah-1977-380x302.jpg 380w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/01_-Press-Images-l-Wim-Wenders-l-Valley-of-the-Gods-Utah-1977-768x611.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/01_-Press-Images-l-Wim-Wenders-l-Valley-of-the-Gods-Utah-1977-629x500.jpg 629w" data-sizes="(max-width: 1358px) 100vw, 1358px" /></figure>    </div> 
<!-- no-sidebar wider-content wide-content -->
<div class="entry-content wide-content">
    <main id="content">
        <article id="post-86200" class="single-post post-86200 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-art sector-photography primary-sector-art primary-sector-photography has-thumbnail taxonomy-type taxterm-creative-insight taxonomy-brand">
            <header>
                
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>
                <h1 class="page-title font-schear">Wim Wenders on Polaroids</h1>                <div class="standfirst"><p>“I don’t think I’m romanticising when I allege that Polaroids were the last outburst of a time when we had certainty, not only in images. We had nothing but confidence in things, period.”</p>
</div>
                <div class="article-meta">
                    
<span class="byline">By <span class="author vcard"><a href="https://www.creativereview.co.uk/landing-page/eliza-williams/" title="Posts by Eliza Williams" class="author url fn" rel="author">Eliza Williams</a></span></span>
                    
<time datetime="2017-10-20T10:09:03+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">20/10/2017</span>
	<span class="hentry-time">10:09 am</span>
</time>
					                </div>
            </header>

            <div class="article-body">
                <p>Opening today at the Photographers’ Gallery in London is an exhibition of Polaroid images taken by the film director Wim Wenders over almost two decades, from the late 60s to the early 80s. </p>
<p>There are over 200 images included in the show, and they offer insights into Wenders’ daily life and work at the time, as well as into the nature of Polaroid photography itself, and how it has influenced imagemaking in our modern, digital age.</p>
<figure id="attachment_86136" class="figure-with-caption alignnone" style="width: 2000px;"><img src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/02_-Press-Images-l-Wim-Wenders-l-Selfportrait1975-100x100.jpg" alt="Wim Wenders" width="2000" height="1605" class="size-full wp-image-86136 lazyload" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/02_-Press-Images-l-Wim-Wenders-l-Selfportrait1975.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/02_-Press-Images-l-Wim-Wenders-l-Selfportrait1975.jpg 2000w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/02_-Press-Images-l-Wim-Wenders-l-Selfportrait1975-376x302.jpg 376w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/02_-Press-Images-l-Wim-Wenders-l-Selfportrait1975-768x616.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/02_-Press-Images-l-Wim-Wenders-l-Selfportrait1975-623x500.jpg 623w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/02_-Press-Images-l-Wim-Wenders-l-Selfportrait1975-1346x1080.jpg 1346w" data-sizes="(max-width: 2000px) 100vw, 2000px" ><figcaption>Top: Valley of the Gods, Utah, 1977. Courtesy Deutsches Filminstitut Frankfurt a.M.; Above: Self-portrait, 1975. Courtesy Wim Wenders Foundation. All images: © Wim Wenders</figcaption></figure>
<p>The photos are displayed in loose groupings, occasionally around Wenders’ films. Two of his movies have featured Polaroids as a dominant prop: in The American Friend, Dennis Hopper snaps himself repeatedly using a Polaroid camera in one scene, while in the road movie Alice in the City, the central character is shown taking numerous Polaroid photographs. Both films make appearances here, the making of them documented by Wenders himself in Polaroid, with a young Dennis Hopper shown looking enigmatic and glorious, the perfect movie star.</p>
<p>But knowledge of Wenders’ films isn’t really required to enjoy this exhibition, for the photos themselves provide the interest and the joy. “I was learning the craft of filmmaking in those years, and Polaroids were the perfect complimentary tool: as a visual notebook, a quick way of ‘framing’ the world, a verification of my interest in people, places, objects, or simply as a way to remember things,” Wenders explains in a text accompanying the show.</p>
<figure id="attachment_86141" class="figure-with-caption alignnone" style="width: 2000px;"><img src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/07_-Press-Images-l-Wim-Wenders-l-Dennis-Hopper--100x100.jpg" alt="Wim Wenders" width="2000" height="2239" class="size-full wp-image-86141 lazyload" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/07_-Press-Images-l-Wim-Wenders-l-Dennis-Hopper-.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/07_-Press-Images-l-Wim-Wenders-l-Dennis-Hopper-.jpg 2000w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/07_-Press-Images-l-Wim-Wenders-l-Dennis-Hopper--270x302.jpg 270w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/07_-Press-Images-l-Wim-Wenders-l-Dennis-Hopper--768x860.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/07_-Press-Images-l-Wim-Wenders-l-Dennis-Hopper--447x500.jpg 447w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/07_-Press-Images-l-Wim-Wenders-l-Dennis-Hopper--965x1080.jpg 965w" data-sizes="(max-width: 2000px) 100vw, 2000px" ><figcaption>Dennis Hopper, 1976.<br />Courtesy Deutsches Filminstitut Frankfurt a.M.</figcaption></figure>
<p>His eye for capturing the perfect shot is very much in evidence in the photos, which despite the throwaway nature of Polaroids, often appear to contain far-reaching tales within a single frame. A VW Beetle parked enigmatically at the side of a lake, a car door left open on a dusty road: we are left to fill in the pieces of these potential stories ourselves, drawn close by the size of the images to examine every tiny aspect in detail.</p>
<p>Other of Wenders’ images seem to foretell the preoccupations of the Instagram generation. There are repetitive images of the everyday: of food, of waterfalls and of the wings of planes. Television sets, with images juddering, are a recurring attraction, and Wenders does a great line in capturing city skylines and the now-retro lettering of the time, all made more romantic by the distinctive tones and atmosphere evoked by Polaroid film.</p>
<figure id="attachment_86138" class="figure-with-caption alignnone" style="width: 2000px;"><img src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/04_-Press-Images-l-Wim-Wenders-l-Sydney--100x100.jpg" alt="Wim Wenders" width="2000" height="2389" class="size-full wp-image-86138 lazyload" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/04_-Press-Images-l-Wim-Wenders-l-Sydney-.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/04_-Press-Images-l-Wim-Wenders-l-Sydney-.jpg 2000w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/04_-Press-Images-l-Wim-Wenders-l-Sydney--253x302.jpg 253w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/04_-Press-Images-l-Wim-Wenders-l-Sydney--768x917.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/04_-Press-Images-l-Wim-Wenders-l-Sydney--419x500.jpg 419w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/04_-Press-Images-l-Wim-Wenders-l-Sydney--904x1080.jpg 904w" data-sizes="(max-width: 2000px) 100vw, 2000px" ><figcaption>Sydney. Courtesy Wim Wenders Foundation</figcaption></figure>
<p>“It’s a very different sensation in the digital age,” says Wenders of using a Polaroid camera. “Holding a small screen in your hand or looking at an instant image on a screen is not the same. Nothing compared to the Polaroid experience. It was a little magic act each time – nothing more, nothing less.”</p>
<p>Of course, the process of exposing a Polaroid image is part of that experience, and Wenders makes this sound almost as magical as the photos themselves. “After I took them, I would stick the pictures under my armpit to keep them warm while they were developing and keep an eye on my watch. Holding them there for too long would produce dark pictures; too short a time would make them look pale, lacking contrast. I remember doing lots of things, like smoking, writing and driving or talking on the phone with both arms closely held to my body. Then, depending on the type of film, you’d peel off the cover. There was always a certain surprise involved and a heartbeat of suspense.”</p>
<figure id="attachment_86139" class="figure-with-caption alignnone" style="width: 2000px;"><img src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/05_-Press-Images-l-Wim-Wenders-l-New-York-Parade-1972-100x100.jpg" alt="Wim Wenders" width="2000" height="1596" class="size-full wp-image-86139 lazyload" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/05_-Press-Images-l-Wim-Wenders-l-New-York-Parade-1972.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/05_-Press-Images-l-Wim-Wenders-l-New-York-Parade-1972.jpg 2000w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/05_-Press-Images-l-Wim-Wenders-l-New-York-Parade-1972-378x302.jpg 378w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/05_-Press-Images-l-Wim-Wenders-l-New-York-Parade-1972-768x613.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/05_-Press-Images-l-Wim-Wenders-l-New-York-Parade-1972-627x500.jpg 627w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/05_-Press-Images-l-Wim-Wenders-l-New-York-Parade-1972-1353x1080.jpg 1353w" data-sizes="(max-width: 2000px) 100vw, 2000px" ><figcaption>New York Parade, 1972.<br />Courtesy Wim Wenders Foundation</figcaption></figure>
<p>As with many things analogue, Polaroid continues to be a draw to many, despite the technology now being long outmoded (<a href="https://www.creativereview.co.uk/polaroid-originals-revival-instant-camera/" rel="noopener" target="_blank">Polaroid Originals has even recently relaunched a version of the original cameras</a>, such is their appeal). </p>
<p>Wenders himself stopped using the cameras long ago, stating that it is over 30 years since he has taken an image with one. In the exhibition text he questions why he has returned to these images now, and why an exhibition might be of interest. In the end, it’s the lived experience offered within the shots that makes them intriguing, plus the unique quality that Polaroid offers, bathing the scenes in the misty tones of nostalgia that now form our default way of imagining the past.</p>
<p>“It is obvious to me now, as a filmmaker and storyteller that the only things worth talking about are those in experience and based on one’s very own knowledge of the world,” Wenders writes. “And if by exploring what these small objects represent, and if they can shed light on what we do today, well then it’s a good thing to share them.”</p>
<figure id="attachment_86137" class="figure-with-caption alignnone" style="width: 2000px;"><img src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/03_-Press-Images-l-Wim-Wenders-l-By-an-unknown-photographer-1971-100x100.jpg" alt="Wim Wenders" width="2000" height="2010" class="size-full wp-image-86137 lazyload" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/03_-Press-Images-l-Wim-Wenders-l-By-an-unknown-photographer-1971.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/03_-Press-Images-l-Wim-Wenders-l-By-an-unknown-photographer-1971.jpg 2000w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/03_-Press-Images-l-Wim-Wenders-l-By-an-unknown-photographer-1971-100x100.jpg 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/03_-Press-Images-l-Wim-Wenders-l-By-an-unknown-photographer-1971-300x302.jpg 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/03_-Press-Images-l-Wim-Wenders-l-By-an-unknown-photographer-1971-768x772.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/03_-Press-Images-l-Wim-Wenders-l-By-an-unknown-photographer-1971-498x500.jpg 498w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/03_-Press-Images-l-Wim-Wenders-l-By-an-unknown-photographer-1971-1075x1080.jpg 1075w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/03_-Press-Images-l-Wim-Wenders-l-By-an-unknown-photographer-1971-200x200.jpg 200w" data-sizes="(max-width: 2000px) 100vw, 2000px" ><figcaption>By an unknown photographer, 1971. Courtesy Wim Wenders Foundation</figcaption></figure>
<p><em>‘Instant Stories. Wim Wenders’ Polaroids’ is on show at the Photographers’ Gallery in London until February 11, 2018. The show is created in collaboration with the Wim Wenders Foundation and C|O Berlin; <a href="https://thephotographersgallery.org.uk/" rel="noopener" target="_blank">tpg.org.uk</a></em></p>            </div>

            <footer>
                <div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/landing-page/best-art-work/" rel="tag">Art</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/landing-page/photography/" rel="tag">Photography</a></div>
                
                <!-- ARTICLE FOOTER AD {single-feature-special} -->
<div class="post-footer-ad">
	</div>
            </footer>

            <div class="comments">
                            </div>
        </article>

        <div class="sidebar widget-area">
<!--<div class="widget-group bottom"></div>-->
</div>
    </main>
    <div class="sharing">
    <div class="addthis_sharing_toolbox" data-url="https://www.creativereview.co.uk/wim-wenders-polaroids-at-the-photographers-gallery/"
         data-title="Wim Wenders on Polaroids"></div>
</div>

</div>


<div class="sub-content">
    <div class="widget-area">
        <div class="widget icit-image-widget widget-styled icit-image-widget-9"><div class="widget-wrap"><style>.icit-image-widget-9, .icit-image-widget-9 .wrap { background-color: #fff; color: #000; position: relative; }
.icit-image-widget-9 .wrap { background-image: none; }</style>
		<div class="wrap"> 		</div> </div></div><div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LB2' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[1] = googletag.defineSlot('/103432195/Creative_Review-Web/art', [728, 90], 'gpt-ad-LB2').defineSizeMapping(mappingLB).setTargeting('pos', ['lb2']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LB2'); 
	      			});
	    		</script>
			</div>
			</div></div><div class="widget widget-connected-posts style-connected-large"><div class="widget-wrap"><div class="widget-header">
<h3 class="widget-title font-schear">More from CR</h3></div>
<div class="columns-flex">
<article class="card-excerpt has-thumbnail post-83996 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-books sector-branding sector-graphic-design primary-sector-graphic-design taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/north-korea-graphic-design-book-phaidon/"><img width="747" height="500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/Made-in-North-Korea-EN-7350-pp-114-115-100x100.jpg" class="attachment-large size-large lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/Made-in-North-Korea-EN-7350-pp-114-115-747x500.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/Made-in-North-Korea-EN-7350-pp-114-115-747x500.jpg 747w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/Made-in-North-Korea-EN-7350-pp-114-115-451x302.jpg 451w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/Made-in-North-Korea-EN-7350-pp-114-115-768x514.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/Made-in-North-Korea-EN-7350-pp-114-115-480x320.jpg 480w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/Made-in-North-Korea-EN-7350-pp-114-115.jpg 1500w" data-sizes="(max-width: 747px) 100vw, 747px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/north-korea-graphic-design-book-phaidon/">An introduction to North Korean design</a></h2>		<div class="excerpt"><p>Nicholas Bonner&#8217;s book Made in North Korea offers a rare glimpse into the visual culture of the totalitarian state &#8211; from cigarette and food packaging to postcards and airline tickets. We talk to Bonner about the North Korean graphic design industry and how the role of packaging and ephemera differs in such a society</p></div>
		<footer>
			
<time datetime="2017-10-03T11:52:11+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">03/10/2017</span>
	<span class="hentry-time">11:52 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-85464 post type-post status-publish format-standard has-post-thumbnail hentry tag-rurbanites type-creative-insight sector-graphic-design taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/unit-editions-adrian-shaughnessey-leaving-london-rural-essex/"><img width="750" height="500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/IMG_0280-100x100.jpg" class="attachment-large size-large lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/IMG_0280-750x500.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/IMG_0280-750x500.jpg 750w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/IMG_0280-453x302.jpg 453w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/IMG_0280-768x512.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/IMG_0280-480x320.jpg 480w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/IMG_0280.jpg 1200w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/unit-editions-adrian-shaughnessey-leaving-london-rural-essex/">Unit Editions&#8217; Adrian Shaughnessy on leaving London for rural Essex</a></h2>		<div class="excerpt"><p>Miriam Rayman’s piece From <a href="https://www.creativereview.co.uk/from-shoreditch-to-the-shires/">Shoreditch to the Shires</a>, which examined the consequences of creatives abandoning London for the countryside, sparked off a huge debate on CR. We’re following up with a series of interviews with creatives who have made similar moves. Here we speak to <a href="https://www.creativereview.co.uk/creativeleaders50/leader/unit/">Adrian Shaughnessy</a>, editorial director at <a href="https://www.uniteditions.com/">Unit Editions</a></p></div>
		<footer>
			
<time datetime="2017-10-16T10:14:07+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">16/10/2017</span>
	<span class="hentry-time">10:14 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-85498 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/film-posters-russian-avant-garde-book-taschen/"><img width="500" height="500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/Crop-100x100.jpg" class="attachment-large size-large lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/Crop-500x500.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/Crop-500x500.jpg 500w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/Crop-100x100.jpg 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/Crop-302x302.jpg 302w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/Crop-768x768.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/Crop-620x620.jpg 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/Crop-460x460.jpg 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/Crop-300x300.jpg 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/Crop-200x200.jpg 200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/Crop.jpg 923w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/film-posters-russian-avant-garde-book-taschen/">Taschen&#8217;s new book celebrates the golden age of Russian film poster design</a></h2>		<div class="excerpt"><p>Film Posters of the Russian Avant-Garde contains 250 designs by some of the country&#8217;s leading artists</p></div>
		<footer>
			
<time datetime="2017-10-16T17:15:19+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">16/10/2017</span>
	<span class="hentry-time">5:15 pm</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-85978 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-film-and-tv sector-graphic-design sector-illustration sector-typography primary-sector-graphic-design taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/graphic-means-screenings-manchester-birmingham-london/"><img width="384" height="500" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/GM_Poster_Web_glow-100x100.jpg" class="attachment-large size-large lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/GM_Poster_Web_glow-384x500.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/GM_Poster_Web_glow-384x500.jpg 384w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/GM_Poster_Web_glow-232x302.jpg 232w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/GM_Poster_Web_glow-768x1001.jpg 768w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/10/GM_Poster_Web_glow.jpg 800w" data-sizes="(max-width: 384px) 100vw, 384px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/graphic-means-screenings-manchester-birmingham-london/">Graphic Means screenings in Manchester, Birmingham and London</a></h2>		<div class="excerpt"><p>Briar Levit&#8217;s fascinating documentary about the evolution of graphic design production has its first UK screening this weekend – with two more set for November and January</p></div>
		<footer>
			
<time datetime="2017-10-18T16:39:57+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">18/10/2017</span>
	<span class="hentry-time">4:39 pm</span>
</time>
								</footer>
	</div>
</article>
</div>
</div></div><div class="widget icit-taxonomical-listings lister-default jobs-4 taxonomy-none"><div class="widget-wrap"><div class="widget-header"><h3 class="widget-title font-schear"><a href="https://jobs.creativereview.co.uk/" class="title-text">Jobs</a></h3><div class="nav-links"><a href="https://jobs.creativereview.co.uk/" class="view-more-link button outline">View more</a></div></div>
<div class="columns-flex ajax-target"> 
<article class="card-excerpt has-thumbnail post-46809 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-46809 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.creativereview.co.uk/job/1563/graphic-designer-/?CMPID=CR-Jobs"><img width="235" height="235" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/07/Fushi-100x100.jpg" class="attachment-large size-large lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/07/Fushi.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/07/Fushi.jpg 235w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/07/Fushi-100x100.jpg 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/07/Fushi-620x620.jpg 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/07/Fushi-460x460.jpg 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/07/Fushi-300x300.jpg 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/07/Fushi-200x200.jpg 200w" data-sizes="(max-width: 235px) 100vw, 235px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.creativereview.co.uk/job/1563/graphic-designer-/?CMPID=CR-Jobs">Graphic Designer</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">Fushi Wellbeing</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-46811 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-46811 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.creativereview.co.uk/job/1543/group-senior-retail-designer-/?CMPID=CR-Jobs"><img width="235" height="180" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/06/Clarks_logo1-100x100.jpg" class="attachment-large size-large lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/06/Clarks_logo1.jpg" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.creativereview.co.uk/job/1543/group-senior-retail-designer-/?CMPID=CR-Jobs">Group Senior Retail Designer</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">Clarks</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-43927 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-43927 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.creativereview.co.uk/job/1444/creative-designer/?CMPID=CR-Jobs"><img width="235" height="235" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Monddi_115x115-100x100.jpg" class="attachment-large size-large lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Monddi_115x115.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Monddi_115x115.jpg 235w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Monddi_115x115-100x100.jpg 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Monddi_115x115-620x620.jpg 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Monddi_115x115-460x460.jpg 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Monddi_115x115-300x300.jpg 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/05/Monddi_115x115-200x200.jpg 200w" data-sizes="(max-width: 235px) 100vw, 235px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.creativereview.co.uk/job/1444/creative-designer/?CMPID=CR-Jobs">Creative Designer</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">Monddi Design Agency</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-46813 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-46813 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.creativereview.co.uk/job/1560/creative-designer-brand-and-production-officer-/?CMPID=CR-Jobs"><img width="235" height="235" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/07/VSO-100x100.jpg" class="attachment-large size-large lazyload" alt="" data-src="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/07/VSO.jpg" data-srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/07/VSO.jpg 235w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/07/VSO-100x100.jpg 100w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/07/VSO-620x620.jpg 620w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/07/VSO-460x460.jpg 460w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/07/VSO-300x300.jpg 300w, https://s3-eu-central-1.amazonaws.com/centaur-wp/creativereview/prod/content/uploads/2017/07/VSO-200x200.jpg 200w" data-sizes="(max-width: 235px) 100vw, 235px" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.creativereview.co.uk/job/1560/creative-designer-brand-and-production-officer-/?CMPID=CR-Jobs">Creative Designer (Brand and Production Officer)</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">VSO</div>                    </footer>
    </div>
</article>
</div>

</div></div><div class="menu-walker-cta-card-layout advanced-menu-512 widget widget-menu widget-menu-advanced"><div class="menu-walker-cta-card-layout advanced-menu-512 widget-wrap"><div class="widget-header"><h3 class="widget-title font-schear">Make the most of CR</h3></div><div class="columns-flex force-square studio-sense">
<article class="card-excerpt card-term no-thumbnail post-42695 nav_menu_item type-nav_menu_item status-publish hentry"> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/work/add/">Submit your work</a></h2>        <span class="icon icon-extra-pencil"></span>        <div class="excerpt"><p>Share your latest work with Creative Review</p>
</div>
    </div>
</article>

<article class="card-excerpt card-term no-thumbnail post-42699 nav_menu_item type-nav_menu_item status-publish hentry"> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://account.creativereview.co.uk/register">Receive our newsletter</a></h2>        <span class="icon icon-extra-reading"></span>        <div class="excerpt"><p>The very best of creativity delivered in our daily email</p>
</div>
    </div>
</article>

<article class="card-excerpt card-term no-thumbnail post-42700 nav_menu_item type-nav_menu_item status-publish hentry"> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="http://creative-review.myshopify.com/">Subscribe to CR in print</a></h2>        <span class="icon icon-extra-calender"></span>        <div class="excerpt"><p>Choose from 1, 2 or 3 year subscriptions to CR in print</p>
</div>
    </div>
</article>

<article class="card-excerpt card-term no-thumbnail post-42701 nav_menu_item type-nav_menu_item status-publish hentry"> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/landing-page/studio-sense/">Studio Sense</a></h2>        <span class="icon icon-extra-idea"></span>        <div class="excerpt"><p>Advice on running your creative business</p>
</div>
    </div>
</article>
</div></div></div>    </div>
</div>
		</div>

		<div id="navigation">
	<div class="nav-header keep-toggle-search keep-toggle-login">
		<div class="nav-head-wrap">
			<h1 class="site-title"><a href="https://www.creativereview.co.uk/" rel="home"><span class="icon-crlogo"></span><span class="site-name">Creative Review</span></a></h1>
			
<div id="header-search" class="search-bar">
	<a href="#header-search" class="toggle-search"><span class="icon-magnification"></span>Search</a>
	<form method="get" action="https://www.creativereview.co.uk/" class="search-form">
    <input type="text" class="search-input" name="s" placeholder="Search&hellip;" value=""
           data-error="Oops! Try again."/>
    <button type="submit" class="sub-button" title="search"><span class="submit-text">Go</span><span class="icon-arrow-right2"></span></button>
    </form>
</div>

<div id="header-login" class="login-form not-logged-in">
	<a href="#header-login" class="toggle-login"><span class="icon-account"></span>Sign in or register</a> <div class="login-form-wrap cf">
	<form method="post" id="login" action="https://www.creativereview.co.uk/wordpress/wp-login.php">

		<div class="field">
			<label class="screen-reader-text">Email</label>
			<input type="text" name="log" placeholder="Email" class="focus-login" value="">
		</div>

		<div class="field">
			<label class="screen-reader-text">Password</label>
			<input type="password" name="pwd" placeholder="Password" />
		</div>

		<div class="field-submit">
			<input type="submit" value="Sign in"><span class="or">or</span><a class="button" href="https://account.creativereview.co.uk/register?returl=https%3A%2F%2Fwww.creativereview.co.uk%2Fwim-wenders-polaroids-at-the-photographers-gallery%2F%3Fmm_59ea298b3ef51%3D59ea298b3efff">Register</a> 		</div>

		<input type="hidden" id="_lsnonce" name="_lsnonce" value="cfccc711b0" /><input type="hidden" name="_wp_http_referer" value="/wim-wenders-polaroids-at-the-photographers-gallery/" />		<input type="hidden" name="masthead_login" value="1" />
		<input type="hidden" name="rememberme" value="1">
		<input type="hidden" name="redirect_to" value="https://www.creativereview.co.uk/wim-wenders-polaroids-at-the-photographers-gallery/" />
		<input type="hidden" name="error_redirect_to" value="https://www.creativereview.co.uk/dashboard/?redirect_to=https%3A%2F%2Fwww.creativereview.co.uk%2Fwim-wenders-polaroids-at-the-photographers-gallery%2F" />

	</form>
</div>
</div>
		</div>
	</div>

	<nav class="topload-navigation" role="navigation">
		<a href="#" class="id-toggle close"><span class="icon-cross"></span>Close</a> <ul id="menu-main-menu" class="menu cf"><li id="menu-item-71950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Themes</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-86044" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/meet-the-rurbanites/"><span class="menu-item-title">Meet the Rurbanites</span></a></li>
	<li id="menu-item-86042" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/getting-started-in-the-creative-industries/"><span class="menu-item-title">Getting started</span></a></li>
	<li id="menu-item-86043" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/artificial-intelligence/"><span class="menu-item-title">Artificial Intelligence</span></a></li>
	<li id="menu-item-71945" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/designer-vs-developer/"><span class="menu-item-title">Designer vs Developer</span></a></li>
	<li id="menu-item-71947" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/top-20-slogans/"><span class="menu-item-title">CR&#8217;s Top 20 slogans</span></a></li>
	<li id="menu-item-71949" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/top-logos-of-all-time/"><span class="menu-item-title">CR&#8217;s Top 20 logos</span></a></li>
	<li id="menu-item-71948" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/artificial-intelligence/"><span class="menu-item-title">Artificial Intelligence</span></a></li>
	<li id="menu-item-43553" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/exposure-gem-fletcher/"><span class="menu-item-title">Exposure</span></a></li>
</ul>
</li>
<li id="menu-item-42115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Subjects</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-71939" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/graphic-design-news/"><span class="menu-item-title">Graphic design</span></a></li>
	<li id="menu-item-66111" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/photography/"><span class="menu-item-title">Photography</span></a></li>
	<li id="menu-item-71944" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-social-media-campaigns/"><span class="menu-item-title">Social Media</span></a></li>
	<li id="menu-item-71938" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/digital-creativity/"><span class="menu-item-title">Digital</span></a></li>
	<li id="menu-item-71936" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/best-advertising-work/"><span class="menu-item-title">Advertising</span></a></li>
	<li id="menu-item-71943" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/service-design/"><span class="menu-item-title">Service Design</span></a></li>
	<li id="menu-item-71940" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/film-tv-creativity-on-screen/"><span class="menu-item-title">Film &#038; TV</span></a></li>
	<li id="menu-item-71941" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/typography-news/"><span class="menu-item-title">Typography</span></a></li>
</ul>
</li>
<li id="menu-item-42205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Writers</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-42257" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/patrick-burgoyne/"><span class="menu-item-title">Patrick Burgoyne</span></a></li>
	<li id="menu-item-42247" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/mark-sinclair/"><span class="menu-item-title">Mark Sinclair</span></a></li>
	<li id="menu-item-42256" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/eliza-williams/"><span class="menu-item-title">Eliza Williams</span></a></li>
	<li id="menu-item-42258" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/rachael-steven/"><span class="menu-item-title">Rachael Steven</span></a></li>
	<li id="menu-item-42250" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/salonee-gadgil/"><span class="menu-item-title">Salonee Gadgil</span></a></li>
	<li id="menu-item-42262" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/rick-poynor/"><span class="menu-item-title">Rick Poynor</span></a></li>
	<li id="menu-item-42264" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/paul-belford/"><span class="menu-item-title">Paul Belford</span></a></li>
	<li id="menu-item-42263" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/james-greenfield/"><span class="menu-item-title">James Greenfield</span></a></li>
	<li id="menu-item-42249" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/daniel-benneworth-gray/"><span class="menu-item-title">Daniel Benneworth-Gray</span></a></li>
</ul>
</li>
<li id="menu-item-42124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">More</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-79519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/the-annual-enter/"><span class="menu-item-title">The Annual 2018 (Entries open)</span></a></li>
	<li id="menu-item-80024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/photography-annual-2017/"><span class="menu-item-title">The Photography Annual 2017</span></a></li>
	<li id="menu-item-39073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/creative-leaders-50/"><span class="menu-item-title">Creative Leaders 50</span></a></li>
	<li id="menu-item-77536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/mastering-creativity/"><span class="menu-item-title">Mastering Creativity</span></a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="http://magazine.creativereview.co.uk/crsubren17/"><span class="menu-item-title">Subscribe to CR in print</span></a></li>
	<li id="menu-item-78611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://magazine.creativereview.co.uk/archive-institutions/"><span class="menu-item-title">Archive Access (for institutions)</span></a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/contact-us/"><span class="menu-item-title">Contact</span></a></li>
	<li id="menu-item-46344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://jobs.creativereview.co.uk"><span class="menu-item-title">Jobs</span></a></li>
	<li id="menu-item-42297" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.facebook.com/CreativeReview/"><span class="icon-facebook"></span><span class="menu-item-title">Facebook</span></a></li>
	<li id="menu-item-42294" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://twitter.com/CreativeReview"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
	<li id="menu-item-42293" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.instagram.com/creativereview/"><span class="icon-instagram"></span><span class="menu-item-title">Instagram</span></a></li>
	<li id="menu-item-42296" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://uk.pinterest.com/creativereview/"><span class="icon-pinterest"></span><span class="menu-item-title">Pinterest</span></a></li>
	<li id="menu-item-42295" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="http://linkedin.com/company/creative-review"><span class="icon-linkedin"></span><span class="menu-item-title">LinkedIn</span></a></li>
</ul>
</li>
</ul>	</nav>
</div>

		<footer class="site-footer" role="contentinfo">
			<nav class="nav-footer"> <ul id="menu-social-menu" class="menu menu-social"><li id="menu-item-299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://twitter.com/CreativeReview"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
<li id="menu-item-300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://www.facebook.com/CreativeReview"><span class="icon-facebook"></span><span class="menu-item-title">Facebook</span></a></li>
<li id="menu-item-42202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://www.instagram.com/creativereview/"><span class="icon-instagram"></span><span class="menu-item-title">Instagram</span></a></li>
<li id="menu-item-42204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://uk.pinterest.com/creativereview/"><span class="icon-pinterest"></span><span class="menu-item-title">Pinterest</span></a></li>
<li id="menu-item-42203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://www.linkedin.com/company/creative-review"><span class="icon-linkedin"></span><span class="menu-item-title">LinkedIn</span></a></li>
</ul><ul id="menu-footer" class="menu menu-footer"><li id="menu-item-42703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.creativereview.co.uk/contact-us/"><span class="menu-item-title">Contact</span></a></li>
<li id="menu-item-42706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://www.centaurmedia.com/privacy"><span class="menu-item-title">Privacy Policy</span></a></li>
<li id="menu-item-42704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://magazine.creativereview.co.uk/crsubscribe17/"><span class="menu-item-title">Subscribe</span></a></li>
<li id="menu-item-42705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://www.centaurmedia.com/terms-and-conditions"><span class="menu-item-title">T&#038;Cs</span></a></li>
</ul>
</nav>
			<div class="site-info">
	<div class="left-side">
		<p class="copyright">© 2017. All rights reserved.</p>
		<p class="colophon">built by <a href="http://interconnectit.com">interconnect<span>/</span><strong>it</strong></a></p>
	</div>

	<address><p>Centaur Communications Ltd (a member of the Centaur Media plc group)</p>
<p>Wells Point, 79 Wells Street, London W1T 3QN. Registered in England No: 1595235</p>
</address>
</div>

			<!-- FOOTER AD {single-feature-special} -->
<div class="footer-ad sticky-bottom" id="catfish">
	</div>
		</footer>
	</div>

	<div class="footer-scripts">
				<!-- Begin BlueKai Tag --> 
<iframe name="__bkframe" height="0" width="0" frameborder="0" style="display:none;position:absolute;clip:rect(0px 0px 0px 0px)" src="about:blank"></iframe> 
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script> 
<script type="text/javascript">
bk_doJSTag(51183, 1); 
</script> 
<!-- End BlueKai Tag -->
			<!-- DOUBLECLICK AD SPACE -->
			<div id='inread' class='doubleclick-ad doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[2] = googletag.defineOutOfPageSlot('/103432195/Creative_Review-Web/art', 'inread').defineSizeMapping(mappingOOP).setTargeting('pos', ['inread']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('inread'); 
	      			});
	    		</script>
			</div>
			<style type="text/css">.item-colour-000000 > span.menu-item-title, .item-colour-000000 > a {color: #000000;}</style><script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/icit-cookie-law/js/script.min.js?ver=-1505986580" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/icit-lazyloader/js/lazysizes.min.js?ver=1-1505986580'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/icit-lazyloader/js/lazyloader.min.js?ver=1-1505986580'></script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/centaur-plugins/js/lister-ajax.min.js?ver=1-1505986580" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/comment-reply.min.js?ver=-1505986580'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sitevars = {"carousel_speed":"8000"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/themes/creativereview/js/behaviour.min.js?ver=1-1505986580" defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addthis_config = {"data_track_addressbar":"","data_track_clickback":"","services_exclude":"print","username":"ra-55f16ac98650ab65"};
/* ]]> */
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js?ver=2#pubid=ra-55f16ac98650ab65" defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfpstuff = {"doubleclick_auto_populate":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/doubleclick/js/doubleclick.min.js?ver=0.4.2" defer></script>
<script type="text/javascript" src="https://www.creativereview.co.uk/wordpress/wp-includes/js/wp-embed.min.js?ver=4.8.2" defer></script>
<span class="hidden" data-shown-posts="86200,83996,85464,85498,85978,46809,46811,43927,46813,42695,42699,42700,42701" id="icit-shown-posts"></span>
		<!-- ADTECH -->
		<script>if ( window.ADTECH ) ADTECH.executeQueue();</script>
		</div>

	
</body>
</html>
<!--
	generated 124 seconds ago
	generated in 0.723 seconds
	served from batcache in 0.002 seconds
	expires in 176 seconds
-->
