<!DOCTYPE html>
<html lang="en-UK" class="no-js">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1"/>
	<title>Woo is on a mission to rebrand wellness</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1">
	<script type="text/javascript">var h=document.getElementsByTagName('html')[0].classList;h.remove('no-js');h.add('js');</script><style type='text/css'>
#piano_catfish_wrapper { 

    position: fixed; 

    bottom: 0px; 

    width: 80%; 

    z-index: 999999; 

    left: 10%; 

} 

#piano_catfish_wrapper_bottomfull {
    position: fixed; 
    bottom: 0px; 
    width: 100%; 
    z-index: 999999; 
    left: 0px; 

} 

 #piano_catfish_wrapper_right { 

    position: fixed; 

    top: 50%; 

    width: 200px; 

    right: 0px; 

    z-index: 999999; 

} 

  

  

#piano_catfish_wrapper_right_bottom { 

    position: fixed; 

    bottom: 0%; 

    width: 200px; 

    right: 0px; 

    z-index: 999999; 

} 

  

#piano_catfish_wrapper_right_top { 

    position: fixed; 

    top: 0%; 

    width: 200px; 

    right: 0px; 

    z-index: 999999; 

} 

  

#piano_catfish_wrapper_left_bottom { 

    position: fixed; 

    bottom: 0%; 

    width: 200px; 

    left: 0px; 

    z-index: 999999; 

}
</style>
				<meta name="robots" content="noarchive"/>
				
            <link rel="preconnect" href="//www.googletagservices.com">
            <!-- Add all the standard doubleclick urls -->
            <link rel="preconnect" href="//securepubads.g.doubleclick.net">
            <link rel="preconnect" href="//cm.g.doubleclick.net">
            
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" />
<meta name="description" content="Backed by ITV, the new media brand is ditching the wellness industry’s well&#x2d;worn tropes in the hope of redefining self&#x2d;care for Gen Z audiences" />
<meta property="og:image" content="https://creativereview.imgix.net/content/uploads/2022/04/WOO_Passport_v3-16.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1358" />
<meta property="og:image:alt" content="Woo media brand" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Woo is on a mission to rebrand wellness" />
<meta property="og:description" content="Backed by ITV, the new media brand is ditching the wellness industry’s well&#x2d;worn tropes in the hope of redefining self&#x2d;care for Gen Z audiences" />
<meta property="og:url" content="https://www.creativereview.co.uk/woo-wellness-media-brand/" />
<meta property="og:site_name" content="Creative Review" />
<meta property="og:updated_time" content="2022-04-26T06:12+00:00" />
<meta property="article:published_time" content="2022-04-26T06:12+00:00" />
<meta property="article:modified_time" content="2022-04-26T06:12+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Woo is on a mission to rebrand wellness" />
<meta name="twitter:description" content="Backed by ITV, the new media brand is ditching the wellness industry’s well&#x2d;worn tropes in the hope of redefining self&#x2d;care for Gen Z audiences" />
<meta name="twitter:image" content="https://creativereview.imgix.net/content/uploads/2022/04/WOO_Passport_v3-16.jpg" />
<meta name="twitter:image:width" content="1920" />
<meta name="twitter:image:height" content="1358" />
<meta name="twitter:image:alt" content="Woo media brand" />
<link rel="canonical" href="https://www.creativereview.co.uk/woo-wellness-media-brand/" />
<!-- / The SEO Framework by Sybre Waaijer | 15.42ms meta | 0.49ms boot -->

<link rel='dns-prefetch' href='//experience.tinypass.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Creative Review &raquo; Feed" href="https://www.creativereview.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Creative Review &raquo; Comments Feed" href="https://www.creativereview.co.uk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.creativereview.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style>
	.v100-button, [type="checkbox"].v100-checkbox:after, .v100-header, .v100-profile__callout:before { background-color: #000000 !important; }
	[type="radio"].v100-radio:after { border-color: #000000 !important; }
	.v100-card--person .v100-card__title, .v100-menu .current-menu-item, .v100-content__content h1, .v100-content__content h2, .v100-content__content h3, .v100-content__content a, .v100-more-people__title, .v100-profile__title, .v100-profile__callout a:hover { color: #000000 !important; }
	.v100-svg-icon-grid, .v100-svg-icon-back { fill: #000000 !important; }
</style>
<!--[if gt IE 9]><!--><link rel='stylesheet' id='cookie_law_banner-style-css'  href='https://www.creativereview.co.uk/content/plugins/icit-cookie-law/css/style.min.css?ver=-1646128655' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 9]><!--><link rel='stylesheet' id='prime-css'  href='https://www.creativereview.co.uk/content/themes/creativereview/style.min.css?ver=1646128575-1646128662' type='text/css' media='screen' />
<!--<![endif]-->
<!--[if gt IE 9]><!--><link rel='stylesheet' id='wp-block-library-css'  href='https://www.creativereview.co.uk/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=-1646128643' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 9]><!--><link rel='stylesheet' id='adtech-css'  href='https://www.creativereview.co.uk/content/themes/creativereview/css/adtech.css?ver=-1646128662' type='text/css' media='all' />
<!--<![endif]-->

<script>
var digitalData = {"user":{"profile":{"GUID":null,"partyID":null,"localTimeDate":"2022-04-26T07:33:05+00:00","email":null,"emailDomain":null,"userStatus":"Anon","validation":0},"attributes":{"companyName":null},"segment":null,"products":{"P_registered":0,"P_premium":0}},"page":{"category":{"primaryCategory":["branding"],"subCategory":["branding","film-and-tv","magazine-newspaper"],"postType":"post","taxonomyType":["Creative Insight"],"templateType":"Default","registrationType":"premium","contentType":"posts"},"attributes":{"sector":["Branding","Film & TV","Magazine \/ Newspaper"],"region":null,"tags":null,"lawSchool":null,"practiceArea":null,"brands":null,"sponsor":null},"pageInfo":{"site":{"url":"https:\/\/www.creativereview.co.uk\/woo-wellness-media-brand\/","referringUrl":null,"Domain":"creativereview.co.uk","Subdomain":"www","name":"Creative Review"},"editorial":{"publicationDate":"2022-04-26","author":"Aim\u00e9e McLaughlin","title":"Woo is on a mission to rebrand wellness","wordCount":1132,"articleId":203190},"platform":"WordPress"}}} ;
</script>

		<!-- ADTECH Config -->
		<script src="https://aka-cdn.adtech.de/dt/common/DAC.js"></script>
		<script>var adtech_vars = {"template":"single-feature-special","querytype":"post","articleid":203190,"title":"Woo is on a mission to rebrand wellness","posttype":"post","type":["creative-insight"],"sector":["branding","film-and-tv","magazine-newspaper"],"primary-sector":["branding"],"userstatus":"logged out","contentcat":"premium","primary-channel":["branding"]};</script>
		<script>adtech_vars['width'] = window.innerWidth</script>
		<script>adtech_vars['height'] = window.innerHeight</script>
        
		<script>if ( window.ADTECH ) ADTECH.config.website = { secure: true, server: "", network: "", kv: adtech_vars || {}, PerformGeoDetection: true, PerformScreenDetection: true, PerformTimezoneDetection: true, PerformFlashDetection: true, PerformRichMediaDetection: true };</script>
        
		<!-- DOUBLECLICK Config -->
            <script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
            <script>
                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];
                
                (function() {
                    var gads = document.createElement('script');
                    gads.async = true;
                    gads.type = 'text/javascript';
                    var useSSL = 'https:' == document.location.protocol;
                    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                    

                    var node = document.getElementsByTagName('script')[0];
                    node.parentNode.insertBefore(gads, node);
                })();
                
            </script>
		<script>
			var gptAdSlots = [];
			var mappingMPU;
			var mappingLB;
			var mappingOOP;
			var mappingLBNav;
			googletag.cmd.push(function() {
				mappingMPU	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[300, 250], [300, 600], [300, 1050]]).
								addSize([1000, 0 ], [[300, 250], [300, 600], [300, 1050]]).
								addSize([700, 0 ], [[300, 250], [300, 600]]).
								addSize([320, 0 ], [300, 250]).
								addSize([0, 0 ] , []).
								build();
									
				mappingLB	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[970, 90], [970, 250], [970, 500]]).
								addSize([1000, 0 ], [[970, 90], [970, 250], [970, 500]]).
								addSize([750, 0 ], [[728, 90], [728, 290]]).
								addSize([320, 0 ], [[320, 50], [320, 90], [320, 130], ]).
								addSize([0, 0 ], []).
								addSize([1366, 0], [[970, 90], [970, 250], [970, 500], [1260, 90], [1260, 250], [1260, 500]]).
								build();
									
				mappingOOP	=	googletag.sizeMapping().
								addSize([900, 1 ] , [1,1]).
								addSize([0, 0 ] , []).
								build();
									
				mappingLBNav	=	googletag.sizeMapping().
								addSize([1366, 0], [[970, 90], [1260, 90], , ]).
								addSize([1000, 0 ], [970, 90]).
								addSize([750, 0 ], [728, 90]).
								addSize([320, 0 ], [320, 50]).
								addSize([0, 0 ] , []).
								build();
									
		
				// Define page-level targeting
				googletag.pubads().setTargeting("template","special-feature");
				googletag.pubads().setTargeting("articleid","203190");
				googletag.pubads().setTargeting("title","Woo is on a mission to rebrand wellness");
				googletag.pubads().setTargeting("posttype","post");
				googletag.pubads().setTargeting("type","creative-insight");
				googletag.pubads().setTargeting("primary-channel","branding");
				googletag.pubads().setTargeting("userstatus","logged-out");
				googletag.pubads().setTargeting("contentcat","premium");
				googletag.pubads().setTargeting("channel",["branding","film-and-tv","magazine-newspaper"]);  
  				// Load everything
				googletag.pubads().collapseEmptyDivs(true);
				googletag.pubads().disableInitialLoad();
				googletag.enableServices();
				
			});
		</script>
				<!-- Adobe DTM -->
<script src="//assets.adobedtm.com/e7901bd22e2c2fdba32bf9b796ad42c6df6660b9/satelliteLib-422a084489efbb54d084a82d8b75d3fb441aec84.js"></script>
<!-- Adobe DTM -->

<meta name="p:domain_verify" content="963b6bb7bb8d07e1267221c4bea6b8ee"/>
<meta name="google-site-verification" content="ZwJRp6KTzmJKiUbmgm4TEBYsMAWUmNffocq-tSzdznc" />


<!-- Pingdom RUM Monitor -->
<script>
var _prum = [['id', '586baf6caa69591ffef0314f'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>
<!-- Pingdom RUM Monitor -->

<meta name="referrer" content="origin-when-cross-origin"><script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/digitaldata-adobe-events/js/centaur-adobe-events.js?ver=-1646128656' id='icit_digitaldata_adobe_events-js'></script>
<script type='text/javascript' id='tinypass-js-before'>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</script>
<script type='text/javascript' src='//experience.tinypass.com/xbuilder/experience/load?aid=rZpWQs4Ypu&#038;ver=5.8.4' id='tinypass-js' defer></script>
<script type='text/javascript' id='centaurpiano-js-extra'>
/* <![CDATA[ */
var centaurPiano = {"width":"830","ajaxUrl":"https:\/\/www.creativereview.co.uk\/wordpress\/wp-admin\/admin-ajax.php","nonce":"246143d2ef","redirectTo":"https:\/\/www.creativereview.co.uk\/woo-wellness-media-brand\/","logged_in":"","reset_token":"","checkSync":"","loginReload":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/centaur-piano/js/centaurpiano.min.js?ver=-1646128659' id='centaurpiano-js' async></script>
<script type='text/javascript' id='centaurpiano-js-after'>
document.addEventListener("DOMContentLoaded",function(){pianoLoaded.then(function(){tp.user.isUserValid()&&window.tp.pianoId.logout()}).catch(console.error)});
</script>
<script type='text/javascript' id='adtechstuff-js-extra'>
/* <![CDATA[ */
var adtstuff = {"adtech_wallpaper":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/themes/creativereview/js/adtech.js?ver=1.0-1646128662" id="adtechstuff-js" defer></script>
<link rel="https://api.w.org/" href="https://www.creativereview.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.creativereview.co.uk/wp-json/wp/v2/posts/203190" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.creativereview.co.uk/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.creativereview.co.uk/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.creativereview.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.creativereview.co.uk%2Fwoo-wellness-media-brand%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.creativereview.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.creativereview.co.uk%2Fwoo-wellness-media-brand%2F&#038;format=xml" />

	<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="theme-color" content="#de1301" />
				<link rel="stylesheet" href="https://www.creativereview.co.uk/content/plugins/spectacula-threaded-comments/style/comments.css?ver=2.0.0" type="text/css" media="screen" />
<!--[if IE 9]>
<link rel="stylesheet" id="IE-9-style" href="https://www.creativereview.co.uk/content/themes/creativereview/css/ie9.css?ver=1646128662" type="text/css" media="all" />
<![endif]--><link rel="icon" href="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=32&#038;h=32" sizes="32x32" />
<link rel="icon" href="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=192&#038;h=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=180&#038;h=180" />
<meta name="msapplication-TileImage" content="https://creativereview.imgix.net/content/uploads/2016/05/cropped-crlogo-master-icon.png?auto=compress,format&#038;q=60&#038;w=270&#038;h=270" />
<style>
.breakout-box.colour-group-1 {
	 background-color: #c51162;
	 color: #fff;
}

.breakout-box.colour-group-2 {
	 background-color: #87c314;
	 color: #fff;
}

.breakout-box.colour-group-3 {
	 background-color: #f44336;
	 color: #000;
}

.breakout-box.colour-group-4 {
	 background-color: #00bcd4;
	 color: #000;
}
</style>
<style>
#head .tagline {color:#ffffff;}
.menu-header li a {color:#ffffff;}
#head .toggles {color:#ffffff;}
#head .toggles a.icon-burger {background-color:rgba(0, 0, 0, 0.3);}
#head .toggles a.icon-magnification {background-color:rgba(0, 0, 0, 0.3);}
#head .toggles a.icon-user {background-color:rgba(0, 0, 0, 0.3);}
#head {border-bottom: 0 none;}
</style>
</head>
<body class="post-template post-template-single-feature-special post-template-single-feature-special-php single single-post postid-203190 single-format-standard single-feature-special">
			<style scoped="scoped">
			#cookie-law-banner {
				background: #222222;
			}
			.cookie-text {
				color: #333333;
				background: #eeeeee;
				border-color: #cccccc;
			}
			#cookie-law-banner .close-button {
				color: #ffffff;
				background: #000000;
			}
			#cookie-law-banner .close-button:hover {
				background: #ffffff;
				color: #000000;
			}
			.cookie-container {
				background: #333333;
			}
			</style>
			<div id="cookie-law-banner">
				<div class="cookie-container clearfix">
					<div class="cookie-body">
						<div class="cookie-text"> <p style="text-align: center;"><span style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal; line-height: 22.4px; text-align: start;">Our website uses cookies to improve your user experience. If you continue browsing, we assume that you consent to our use of cookies. More information can be found in our <a href="https://www.centaurmedia.com/cookies" target="_blank" rel="noopener">Cookies Policy</a> and <a href="https://www.centaurmedia.com/privacy" target="_blank" rel="noopener">Privacy Policy</a>. </span></p>
						</div>
					</div>
					<div class="cookie-button"><a class="close-button" tabindex="0" aria-label="Close cookie notification">X</a></div>
				</div>
			</div>
			
				<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TR8QDR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TR8QDR');</script>
<!-- End Google Tag Manager --><!-- doubleclick_overlay -->
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-overlay' class='doubleclick-ad doubleclick-ad-overlay doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[0] = googletag.defineOutOfPageSlot('/103432195/Creative_Review-Web/branding', 'gpt-ad-overlay').defineSizeMapping(mappingOOP).setTargeting('pos', ['overlay']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-overlay'); 
	      			});
	    		</script>
			</div>
			
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<!-- HEADER AD {single-feature-special} -->
<div class="header-ad"></div>
<div class="site-wrap">
	<header id="head">
		
		<div class="site-branding with-toggles-4">
			<span class="site-title"><a href="https://www.creativereview.co.uk/" rel="home"><span class="icon-crlogo"></span><span class="site-name">Creative Review</span></a></span>
			<ul id="menu-header-menu" class="menu menu-header"><li id="menu-item-124603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://www.creativereview.co.uk/about-subscribe/"><span class="menu-item-title">About / Buy</span></a></li>
<li id="menu-item-133995" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-0"><a href="https://www.creativereview.co.uk/work-with-us/"><span class="menu-item-title">Work with us</span></a></li>
<li id="menu-item-129590" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.creativereview.co.uk/landing-page/creative-inspiration/"><span class="menu-item-title">Inspiration</span></a></li>
<li id="menu-item-197053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://jobs.designweek.co.uk/"><span class="menu-item-title">Jobs</span></a></li>
</ul>		</div>

		<div class="toggles"><a href="#navigation" class="icon-burger id-toggle"><span>Primary Menu</span></a><a class="icon-user" data-piano-screen="login" data-piano-type="link" href="https://www.creativereview.co.uk/clientlogin?redirect_to=https%3A%2F%2Fwww.creativereview.co.uk%2Fwoo-wellness-media-brand%2F"><span>Login / Register</span></a>		</div>
			</header>

	<div class="main-body">

	<div class="under-header feature-special">
        
<style>
    .under-header .coloured-a {
        color: #000;
        background-color: transparent    }

    .under-header .coloured-b {
        color: #000;
        background-image: linear-gradient(rgba(0, 0, 0, 0) 15%, transparent 15%, transparent 85%, rgba(0, 0, 0, 0) 85%, rgba(0, 0, 0, 0) 100%);
    }

    .no-cssgradients .under-header .coloured-b {
        background-color: transparent;
    }

    .under-header .coloured-c {
        color: #000;
        background-color: transparent    }
</style>

<figure class="lead-image feature fixed-height">
    <img width="1527" height="1080" src="https://creativereview.imgix.net/content/uploads/2022/04/WOO_Passport_v3-16-1527x1080.jpg" class="attachment-huge size-huge lazyload" alt="Woo media brand" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/04/WOO_Passport_v3-16.jpg?auto=compress,format&amp;q=60&amp;w=1527&amp;h=1080" data-srcset="https://creativereview.imgix.net/content/uploads/2022/04/WOO_Passport_v3-16.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2022/04/WOO_Passport_v3-16.jpg?auto=compress,format&amp;q=60&amp;w=427&amp;h=302 427w, https://creativereview.imgix.net/content/uploads/2022/04/WOO_Passport_v3-16.jpg?auto=compress,format&amp;q=60&amp;w=707&amp;h=500 707w, https://creativereview.imgix.net/content/uploads/2022/04/WOO_Passport_v3-16.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=543 768w, https://creativereview.imgix.net/content/uploads/2022/04/WOO_Passport_v3-16.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1086 1536w, https://creativereview.imgix.net/content/uploads/2022/04/WOO_Passport_v3-16.jpg?auto=compress,format&amp;q=60&amp;w=1527&amp;h=1080 1527w" data-sizes="(max-width: 1527px) 100vw, 1527px" /></figure>	</div> <!-- no-sidebar wider-content wide-content -->
<div class="entry-content wide-content">
	<main id="content">
		<article id="post-203190" class="single-post post-203190 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-branding sector-film-and-tv sector-magazine-newspaper primary-sector-branding has-thumbnail taxonomy-type taxterm-creative-insight taxonomy-brand">
			<header><div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div><h1 class="page-title font-schear">Woo is on a mission to rebrand wellness</h1><div class="standfirst"><p>Backed by ITV, the new media brand is ditching the wellness industry’s well-worn tropes in the hope of redefining self-care for Gen Z audiences</p>
</div>				<div class="article-meta">
<span class="byline">By <span class="author vcard"><a href="https://www.creativereview.co.uk/landing-page/aimee-mclaughlin/" title="Posts by Aimée McLaughlin" class="author url fn" rel="author">Aimée McLaughlin</a></span></span>

<time datetime="2022-04-26T07:12:37+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">26/04/2022</span>
	<span class="hentry-time">7:12 am</span>
</time>
	<span class="icon-cr-premium-icon card-premium-icon"></span>
					</div>
			</header>
			<div class="article-body"><p>Wellness is big business these days. Underpinned by a huge societal shift in the way that we discuss topics such as mental health, the global wellness industry is <a href="https://www.mckinsey.com/industries/consumer-packaged-goods/our-insights/feeling-good-the-future-of-the-1-5-trillion-wellness-market" target="_blank" rel="noopener">estimated to be worth $1.5 trillion</a>, and counting. Despite all this, it&#x2019;s a space that is crying out for a more creative approach to its marketing &#x2013; typically relying on clich&#xE9;d imagery of sunrise yoga sessions on the beach, Gwyneth Paltrow-esque women sipping on green juices and cringey inspirational quotes.</p>
<p>&#x201C;The thing that I&#x2019;ve always found interesting is that the wellness industry has never really been designed for young people, yet Gen Z are probably the most conscious around the mental health anxiety,&#x201D; say Stephen Mai, the founder of new media brand Woo, which is hoping to make the world of wellness more accessible for a demographic often referred to as <a href="https://www2.deloitte.com/uk/en/pages/press-releases/articles/half-of-uk-millennials-and-gen-zs-feel-stressed-most-of-the-time.html" target="_blank" rel="noopener">&#x2018;Generation Anxious&#x2019;</a>.</p>
<div class="media media-img "><img loading="lazy" class="alignnone size-full wp-image-203194 lazyload" src="https://creativereview.imgix.net/content/uploads/2022/04/Brand_OOH_1.jpg?auto=compress%2Cformat&amp;q=60&amp;w=1920&amp;h=1282&amp;q=10" alt="Woo media brand" width="1920" height="1282" data-img-id="203194" data-src="https://creativereview.imgix.net/content/uploads/2022/04/Brand_OOH_1.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h=1282" data-srcset="https://creativereview.imgix.net/content/uploads/2022/04/Brand_OOH_1.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2022/04/Brand_OOH_1.jpg?auto=compress,format&amp;q=60&amp;w=452&amp;h=302 452w, https://creativereview.imgix.net/content/uploads/2022/04/Brand_OOH_1.jpg?auto=compress,format&amp;q=60&amp;w=749&amp;h=500 749w, https://creativereview.imgix.net/content/uploads/2022/04/Brand_OOH_1.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=513 768w, https://creativereview.imgix.net/content/uploads/2022/04/Brand_OOH_1.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1026 1536w, https://creativereview.imgix.net/content/uploads/2022/04/Brand_OOH_1.jpg?auto=compress,format&amp;q=60&amp;w=1617&amp;h=1080 1617w, https://creativereview.imgix.net/content/uploads/2022/04/Brand_OOH_1.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 1920px) 100vw, 1920px" ></div>
<p>Backed by ITV&#x2019;s Studio 55 Ventures, Woo comes off the back of Mai&#x2019;s expansive career working across youth culture-focused brands and titles. Among those experiences was i-D, where his development of the iconic magazine&#x2019;s digital presence resulted in 1000% growth; LadBible, where he transformed the business&#x2019; reputation for clickbait and orchestrated culturally significant campaigns including UOKM8? and Trash Isles; and Boiler Room, where he launched its award-winning culture and film platform 4:3.</p>
<div class="login-register extended-login-register premium-register">
	<div class="login-boxes flex-container no-pad anti-gutter">
<div class="register-now a-box">
    <div class="padded-wrap">
        <h2 class="w700 medium"></h2>
        <a class="button big white" href="https://www.creativereview.co.uk/subscription-options/"></a>    </div>
</div>
			<div class="content-login-form grey-box">
				<div class="padded-wrap"> 	<h2 class="strong medium">Sign in</h2> <div id="piano_login" class="piano-login inline" data-piano-type="inline" data-piano-screen="login" data-piano-args="[]"><noscript> We recommend activating Javascript in your browser. </noscript></div>
				</div>
			</div> 	</div>

	<div class="help-box"></div>

</div>
			</div>
			<footer> <div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/landing-page/branding-news/" rel="tag">Branding</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/landing-page/film-tv-creativity-on-screen/" rel="tag">Film &amp; TV</a> <a class="term-link-taxonomy-sector" href="https://www.creativereview.co.uk/sectors/magazine-newspaper/" rel="tag">Magazine / Newspaper</a></div><!-- ARTICLE FOOTER AD {single-feature-special} -->
<div class="post-footer-ad">
	</div>
			</footer>
			<div class="comments">
                			</div>
		</article>
        <div class="sidebar widget-area">
<!--<div class="widget-group bottom"></div>-->
</div>
	</main>
    <div class="sharing">
	<ul>
		<li class=twitter">
			<a href="https://twitter.com/intent/tweet?url=https://www.creativereview.co.uk/woo-wellness-media-brand/&text=Woo is on a mission to rebrand wellness" aria-label="Share via Twitter" target="_blank">
				<span class="icon-twitter"></span>
				<span class="text">Twitter</span>
			</a>
		</li>
		<li class="facebook">
			<a href="https://facebook.com/sharer.php?u=https://www.creativereview.co.uk/woo-wellness-media-brand/" aria-label="Share via Facebook" target="_blank">
				<span class="icon-facebook"></span>
				<span class="text">Facebook</span>
			</a>
		</li>
		<li class="linkedin">
			<a href="https://linkedin.com/shareArticle?mini=true&url=https://www.creativereview.co.uk/woo-wellness-media-brand/" aria-label="Share via LinkedIn" target="_blank">
				<span class="icon-linkedin"></span>
				<span class="text">LinkedIn</span>
			</a>
		</li>
	</ul>
</div>
</div>


<div class="sub-content">
    <div class="widget-area">
        <div class="menu-walker-carousel-of-cards widget-dark widget-styled advanced-menu-78116 widget widget-menu widget-menu-advanced"><div class="menu-walker-carousel-of-cards widget-dark widget-styled advanced-menu-78116 widget-wrap"><div class="widget-header"><h3 class="widget-title font-schear">More from CR</h3></div><div class="columns-flex carousel-me"><article class="card-excerpt has-thumbnail post-202410 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-branding sector-graphic-design primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/gardening-plants-branding-sproutl-patch/" aria-label="The great gardening rebrand"><img width="780" height="438" src="https://creativereview.imgix.net/content/uploads/2022/04/Sproutl-film-still-890x500.jpg" class="attachment-large size-large lazyload" alt="Sproutl film still showing &#039;sprout&#039; symbol" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/04/Sproutl-film-still.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=438" data-srcset="https://creativereview.imgix.net/content/uploads/2022/04/Sproutl-film-still.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2022/04/Sproutl-film-still.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=272 485w, https://creativereview.imgix.net/content/uploads/2022/04/Sproutl-film-still.jpg?auto=compress,format&amp;q=60&amp;w=890&amp;h=500 890w, https://creativereview.imgix.net/content/uploads/2022/04/Sproutl-film-still.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=431 768w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/gardening-plants-branding-sproutl-patch/">The great gardening rebrand</a></h2>		<div class="excerpt"><p>A gang of upstart new gardening businesses are tapping into the world’s collective plant addiction, and design and branding is pivotal to their success</p></div>
		<footer>
			
<time datetime="2022-04-08T07:34:50+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">08/04/2022</span>
	<span class="hentry-time">7:34 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-202069 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-leadership sector-advertising sector-books sector-branding sector-graphic-design primary-sector-branding taxonomy-type taxterm-creative-leadership taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/greg-hoffman-nike-emotion-by-design-book/" aria-label="Greg Hoffman’s lessons from a creative life at Nike"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2022/04/Greg-Hoffman-c-Katy-Weaver-500x500.jpg" class="attachment-large size-large lazyload" alt="Greg Hoffman Emotion by Design Nike" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/04/Greg-Hoffman-c-Katy-Weaver.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/04/Greg-Hoffman-c-Katy-Weaver.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2022/04/Greg-Hoffman-c-Katy-Weaver.jpg?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2022/04/Greg-Hoffman-c-Katy-Weaver.jpg?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2022/04/Greg-Hoffman-c-Katy-Weaver.jpg?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2022/04/Greg-Hoffman-c-Katy-Weaver.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2022/04/Greg-Hoffman-c-Katy-Weaver.jpg?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2022/04/Greg-Hoffman-c-Katy-Weaver.jpg?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2022/04/Greg-Hoffman-c-Katy-Weaver.jpg?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2022/04/Greg-Hoffman-c-Katy-Weaver.jpg?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2022/04/Greg-Hoffman-c-Katy-Weaver.jpg?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-leadership/" rel="tag">Creative Leadership</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/greg-hoffman-nike-emotion-by-design-book/">Greg Hoffman’s lessons from a creative life at Nike</a></h2>		<div class="excerpt"><p>Following his departure from Nike after almost three decades, the former CMO’s new book discusses what businesses large and small can learn from the brand’s innovative approach to creativity</p></div>
		<footer>
			
<time datetime="2022-04-07T07:35:54+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">07/04/2022</span>
	<span class="hentry-time">7:35 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-202255 post type-post status-publish format-standard has-post-thumbnail hentry category-music type-creative-insight sector-graphic-design sector-illustration sector-music-video primary-sector-illustration taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/illustration-radio-nts-jiro-bevis-joseph-melhuish/" aria-label="The creatives making and illustrating their own radio shows"><img width="500" height="500" src="https://creativereview.imgix.net/content/uploads/2022/04/GRAPHIC-NO-TEXT-500x500.png" class="attachment-large size-large lazyload" alt="Joseph Melhuish, radio show artwork" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/04/GRAPHIC-NO-TEXT.png?auto=compress,format&amp;q=60&amp;w=500&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/04/GRAPHIC-NO-TEXT.png?auto=compress,format&amp;q=60&amp;w=1900&amp;h= 1900w, https://creativereview.imgix.net/content/uploads/2022/04/GRAPHIC-NO-TEXT.png?auto=compress,format&amp;q=60&amp;w=302&amp;h=302 302w, https://creativereview.imgix.net/content/uploads/2022/04/GRAPHIC-NO-TEXT.png?auto=compress,format&amp;q=60&amp;w=500&amp;h=500 500w, https://creativereview.imgix.net/content/uploads/2022/04/GRAPHIC-NO-TEXT.png?auto=compress,format&amp;q=60&amp;w=100&amp;h=100 100w, https://creativereview.imgix.net/content/uploads/2022/04/GRAPHIC-NO-TEXT.png?auto=compress,format&amp;q=60&amp;w=768&amp;h=768 768w, https://creativereview.imgix.net/content/uploads/2022/04/GRAPHIC-NO-TEXT.png?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1536 1536w, https://creativereview.imgix.net/content/uploads/2022/04/GRAPHIC-NO-TEXT.png?auto=compress,format&amp;q=60&amp;w=1080&amp;h=1080 1080w, https://creativereview.imgix.net/content/uploads/2022/04/GRAPHIC-NO-TEXT.png?auto=compress,format&amp;q=60&amp;w=620&amp;h=620 620w, https://creativereview.imgix.net/content/uploads/2022/04/GRAPHIC-NO-TEXT.png?auto=compress,format&amp;q=60&amp;w=460&amp;h=460 460w, https://creativereview.imgix.net/content/uploads/2022/04/GRAPHIC-NO-TEXT.png?auto=compress,format&amp;q=60&amp;w=300&amp;h=300 300w, https://creativereview.imgix.net/content/uploads/2022/04/GRAPHIC-NO-TEXT.png?auto=compress,format&amp;q=60&amp;w=200&amp;h=200 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/illustration-radio-nts-jiro-bevis-joseph-melhuish/">The creatives making and illustrating their own radio shows</a></h2>		<div class="excerpt"><p>Jiro Bevis and Joseph Melhuish discuss how they landed their own radio shows, and what it takes to make the brilliant imagery that accompanies them</p></div>
		<footer>
			
<time datetime="2022-04-06T08:09:49+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">06/04/2022</span>
	<span class="hentry-time">8:09 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-202269 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-process sector-branding sector-digital sector-product-design sector-technology primary-sector-digital taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/school-digital-design/" aria-label="How School injects humanity into digital spaces"><img width="780" height="468" src="https://creativereview.imgix.net/content/uploads/2022/04/new-yorker-name-drop-833x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/04/new-yorker-name-drop.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=468" data-srcset="https://creativereview.imgix.net/content/uploads/2022/04/new-yorker-name-drop.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2022/04/new-yorker-name-drop.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=291 485w, https://creativereview.imgix.net/content/uploads/2022/04/new-yorker-name-drop.jpg?auto=compress,format&amp;q=60&amp;w=833&amp;h=500 833w, https://creativereview.imgix.net/content/uploads/2022/04/new-yorker-name-drop.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=461 768w, https://creativereview.imgix.net/content/uploads/2022/04/new-yorker-name-drop.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=922 1536w, https://creativereview.imgix.net/content/uploads/2022/04/new-yorker-name-drop.jpg?auto=compress,format&amp;q=60&amp;w=1798&amp;h=1080 1798w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/school-digital-design/">How School injects humanity into digital spaces</a></h2>		<div class="excerpt"><p>The New York-based creative studio School aims to spark curiosity, joy and interaction in its designs. But none of it is frivolous, its founders explain</p></div>
		<footer>
			
<time datetime="2022-04-06T07:38:09+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">06/04/2022</span>
	<span class="hentry-time">7:38 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-201987 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-branding sector-graphic-design sector-product-design sector-technology primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/pet-food-design-branding/" aria-label="Why pet food is having a design moment"><img width="780" height="439" src="https://creativereview.imgix.net/content/uploads/2022/03/Illume_dogfood_12-tech-889x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/03/Illume_dogfood_12-tech.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=439" data-srcset="https://creativereview.imgix.net/content/uploads/2022/03/Illume_dogfood_12-tech.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2022/03/Illume_dogfood_12-tech.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=273 485w, https://creativereview.imgix.net/content/uploads/2022/03/Illume_dogfood_12-tech.jpg?auto=compress,format&amp;q=60&amp;w=889&amp;h=500 889w, https://creativereview.imgix.net/content/uploads/2022/03/Illume_dogfood_12-tech.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=432 768w, https://creativereview.imgix.net/content/uploads/2022/03/Illume_dogfood_12-tech.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=864 1536w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/pet-food-design-branding/">Why pet food is having a design moment</a></h2>		<div class="excerpt"><p>In the past decade the pet food market has transformed: traditional kibble is out in the cold and a new breed of innovative, design-friendly brands represent our evolving relationship with our furry friends</p></div>
		<footer>
			
<time datetime="2022-03-31T09:44:32+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">31/03/2022</span>
	<span class="hentry-time">9:44 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-201796 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-digital sector-graphic-design sector-technology primary-sector-graphic-design taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/nasa-scientific-visualization-studio/" aria-label="How NASA’s Scientific Visualization Studio makes stories out of stats"><img width="780" height="439" src="https://creativereview.imgix.net/content/uploads/2022/03/REMA_comp_04_hw_00555-889x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/03/REMA_comp_04_hw_00555.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=439" data-srcset="https://creativereview.imgix.net/content/uploads/2022/03/REMA_comp_04_hw_00555.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2022/03/REMA_comp_04_hw_00555.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=273 485w, https://creativereview.imgix.net/content/uploads/2022/03/REMA_comp_04_hw_00555.jpg?auto=compress,format&amp;q=60&amp;w=889&amp;h=500 889w, https://creativereview.imgix.net/content/uploads/2022/03/REMA_comp_04_hw_00555.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=432 768w, https://creativereview.imgix.net/content/uploads/2022/03/REMA_comp_04_hw_00555.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=864 1536w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/nasa-scientific-visualization-studio/">How NASA’s Scientific Visualization Studio makes stories out of stats</a></h2>		<div class="excerpt"><p>Creating viral science graphics requires design, storytelling and a bit of careful rule-breaking. Mark SubbaRao, lead at NASA’s Scientific Visualization Studio, tells CR how they turn complex data into compelling visual narratives</p></div>
		<footer>
			
<time datetime="2022-03-30T09:53:04+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">30/03/2022</span>
	<span class="hentry-time">9:53 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-201782 post type-post status-publish format-standard has-post-thumbnail hentry category-advice-creatives type-creative-insight sector-branding sector-digital sector-graphic-design primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/harry-ead-dixonbaxi-return/" aria-label="Harry Ead on leaving – and going back to – DixonBaxi"><img width="780" height="439" src="https://creativereview.imgix.net/content/uploads/2022/03/DixonBaxi_ALL_46%402x-889x500.jpg" class="attachment-large size-large lazyload" alt="DixonBaxi All4 Harry Ead" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/03/DixonBaxi_ALL_46%402x.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=439" data-srcset="https://creativereview.imgix.net/content/uploads/2022/03/DixonBaxi_ALL_46%402x.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2022/03/DixonBaxi_ALL_46%402x.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=273 485w, https://creativereview.imgix.net/content/uploads/2022/03/DixonBaxi_ALL_46%402x.jpg?auto=compress,format&amp;q=60&amp;w=889&amp;h=500 889w, https://creativereview.imgix.net/content/uploads/2022/03/DixonBaxi_ALL_46%402x.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=432 768w, https://creativereview.imgix.net/content/uploads/2022/03/DixonBaxi_ALL_46%402x.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=864 1536w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/harry-ead-dixonbaxi-return/">Harry Ead on leaving – and going back to – DixonBaxi</a></h2>		<div class="excerpt"><p>While returning to a previous place of work can sometimes be viewed as a step backwards for career progression, creative director Harry Ead’s experience has been quite the opposite. Here, he tells us why</p></div>
		<footer>
			
<time datetime="2022-03-29T08:06:24+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">29/03/2022</span>
	<span class="hentry-time">8:06 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-201748 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-books sector-graphic-design sector-typography primary-sector-typography taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/big-type-counter-print/" aria-label="Big Type celebrates the joy of supergraphics"><img width="750" height="500" src="https://creativereview.imgix.net/content/uploads/2022/03/Counter-Print-Big-Type-8-750x500.jpg" class="attachment-large size-large lazyload" alt="Big Type published by Counter-Print" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/03/Counter-Print-Big-Type-8.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/03/Counter-Print-Big-Type-8.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2022/03/Counter-Print-Big-Type-8.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2022/03/Counter-Print-Big-Type-8.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2022/03/Counter-Print-Big-Type-8.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2022/03/Counter-Print-Big-Type-8.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/big-type-counter-print/">Big Type celebrates the joy of supergraphics</a></h2>		<div class="excerpt"><p>Oversized typography gets its day in the sun thanks to Counter-Print’s new book, which examines what it is we love about really big letters</p></div>
		<footer>
			
<time datetime="2022-03-28T08:52:28+01:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">28/03/2022</span>
	<span class="hentry-time">8:52 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-201687 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-branding sector-graphic-design sector-technology sector-typography primary-sector-typography taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/global-type-design/" aria-label="The creative explosion of global type"><img width="708" height="500" src="https://creativereview.imgix.net/content/uploads/2022/03/UT-Ilai-LucaSchenardi-Peace-708x500.png" class="attachment-large size-large lazyload" alt="Universal Thirst Ilai typeface with illustration by Luca Schenardi" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/03/UT-Ilai-LucaSchenardi-Peace.png?auto=compress,format&amp;q=60&amp;w=708&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/03/UT-Ilai-LucaSchenardi-Peace.png?auto=compress,format&amp;q=60&amp;w=1440&amp;h= 1440w, https://creativereview.imgix.net/content/uploads/2022/03/UT-Ilai-LucaSchenardi-Peace.png?auto=compress,format&amp;q=60&amp;w=428&amp;h=302 428w, https://creativereview.imgix.net/content/uploads/2022/03/UT-Ilai-LucaSchenardi-Peace.png?auto=compress,format&amp;q=60&amp;w=708&amp;h=500 708w, https://creativereview.imgix.net/content/uploads/2022/03/UT-Ilai-LucaSchenardi-Peace.png?auto=compress,format&amp;q=60&amp;w=768&amp;h=542 768w" data-sizes="(max-width: 708px) 100vw, 708px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/global-type-design/">The creative explosion of global type</a></h2>		<div class="excerpt"><p>CR explores why &#8216;non-Latin&#8217; terminology with regards to type is offensive and outdated, and why Arabic, Indic and other world scripts are undergoing a design revolution</p></div>
		<footer>
			
<time datetime="2022-03-25T10:30:58+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">25/03/2022</span>
	<span class="hentry-time">10:30 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-201431 post type-post status-publish format-standard has-post-thumbnail hentry tag-future type-creative-insight sector-branding sector-graphic-design primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/legacy-brands-jkr/" aria-label="Getting legacy brands fit for the future"><img width="600" height="338" src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2022/03/BurgerKing_branding.gif" class="attachment-large size-large lazyload" alt="Animation of Burger King logo designed by JKR" loading="lazy" data-src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2022/03/BurgerKing_branding.gif?auto=compress,format&amp;q=60&amp;w=600&amp;h=338" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/legacy-brands-jkr/">Getting legacy brands fit for the future</a></h2>		<div class="excerpt"><p>Design can be key to setting up much-loved brands for a long life. We talk to design and branding studio JKR about how it’s done</p></div>
		<footer>
			
<time datetime="2022-03-22T10:07:43+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">22/03/2022</span>
	<span class="hentry-time">10:07 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-201309 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising primary-sector-advertising taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/vestiaire-collective-campaign/" aria-label="Puppet models take to the catwalk in Vestiaire Collective’s new campaign"><img width="333" height="500" src="https://creativereview.imgix.net/content/uploads/2022/03/002_VESTIAIRECOLLECTIVE_DROGA5_LONGLIVEFASHION-333x500.jpg" class="attachment-large size-large lazyload" alt="Vestiaire Collective Droga5 campaign" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/03/002_VESTIAIRECOLLECTIVE_DROGA5_LONGLIVEFASHION.jpg?auto=compress,format&amp;q=60&amp;w=333&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/03/002_VESTIAIRECOLLECTIVE_DROGA5_LONGLIVEFASHION.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2022/03/002_VESTIAIRECOLLECTIVE_DROGA5_LONGLIVEFASHION.jpg?auto=compress,format&amp;q=60&amp;w=201&amp;h=302 201w, https://creativereview.imgix.net/content/uploads/2022/03/002_VESTIAIRECOLLECTIVE_DROGA5_LONGLIVEFASHION.jpg?auto=compress,format&amp;q=60&amp;w=333&amp;h=500 333w, https://creativereview.imgix.net/content/uploads/2022/03/002_VESTIAIRECOLLECTIVE_DROGA5_LONGLIVEFASHION.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1152 768w, https://creativereview.imgix.net/content/uploads/2022/03/002_VESTIAIRECOLLECTIVE_DROGA5_LONGLIVEFASHION.jpg?auto=compress,format&amp;q=60&amp;w=1024&amp;h=1536 1024w, https://creativereview.imgix.net/content/uploads/2022/03/002_VESTIAIRECOLLECTIVE_DROGA5_LONGLIVEFASHION.jpg?auto=compress,format&amp;q=60&amp;w=720&amp;h=1080 720w" data-sizes="(max-width: 333px) 100vw, 333px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/vestiaire-collective-campaign/">Puppet models take to the catwalk in Vestiaire Collective’s new campaign</a></h2>		<div class="excerpt"><p>The pre-loved fashion marketplace’s new ad emphasises its sustainability credentials, with a bit of help from director Andreas Nilsson and photographer Campbell Addy</p></div>
		<footer>
			
<time datetime="2022-03-21T08:39:27+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">21/03/2022</span>
	<span class="hentry-time">8:39 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-201355 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-advertising sector-branding sector-graphic-design sector-illustration sector-photography primary-sector-advertising taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/is-it-still-possible-for-creatives-to-sell-out/" aria-label="Is it still possible for creatives to sell out?"><img width="750" height="500" src="https://creativereview.imgix.net/content/uploads/2022/03/not-quite-light-simon-buckley-750x500.jpg" class="attachment-large size-large lazyload" alt="Simon Buckley Not Quite Light Hulme Manchester" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/03/not-quite-light-simon-buckley.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/03/not-quite-light-simon-buckley.jpg?auto=compress,format&amp;q=60&amp;w=2000&amp;h= 2000w, https://creativereview.imgix.net/content/uploads/2022/03/not-quite-light-simon-buckley.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2022/03/not-quite-light-simon-buckley.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2022/03/not-quite-light-simon-buckley.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2022/03/not-quite-light-simon-buckley.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1024 1536w, https://creativereview.imgix.net/content/uploads/2022/03/not-quite-light-simon-buckley.jpg?auto=compress,format&amp;q=60&amp;w=1620&amp;h=1080 1620w, https://creativereview.imgix.net/content/uploads/2022/03/not-quite-light-simon-buckley.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/is-it-still-possible-for-creatives-to-sell-out/">Is it still possible for creatives to sell out?</a></h2>		<div class="excerpt"><p>“We’ve been trying to sell out for years. Nobody’s buying,” Jerry Garcia famously said. With increasing collaborations between artists and &#8216;the establishment&#8217; is the notion of selling out obsolete? And did it ever even exist in the first place?</p></div>
		<footer>
			
<time datetime="2022-03-21T08:39:37+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">21/03/2022</span>
	<span class="hentry-time">8:39 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-201238 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising primary-sector-advertising taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/ace-tate-sunglasses-campaign/" aria-label="Ace &#038; Tate has launched a sunglasses campaign … with no shades"><img width="281" height="500" src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2022/03/Ace-Tate-campaign-by-Base-Design-281x500.gif" class="attachment-large size-large lazyload" alt="Ace &amp; Tate campaign by Base Design" loading="lazy" data-src="https://centaur-wp.s3.eu-central-1.amazonaws.com/creativereview/prod/content/uploads/2022/03/Ace-Tate-campaign-by-Base-Design.gif?auto=compress,format&amp;q=60&amp;w=281&amp;h=500" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/ace-tate-sunglasses-campaign/">Ace &#038; Tate has launched a sunglasses campaign … with no shades</a></h2>		<div class="excerpt"><p>Created by Base Design, the new campaign for the eyewear brand puts the emphasis on why you need sunglasses, rather than what they look like </p></div>
		<footer>
			
<time datetime="2022-03-18T07:10:11+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">18/03/2022</span>
	<span class="hentry-time">7:10 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-201049 post type-post status-publish format-standard has-post-thumbnail hentry tag-future tag-sustainability type-creative-insight sector-advertising sector-branding sector-product-design primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/responsible-brand-sustainability/" aria-label="What should a responsible brand look like?"><img width="667" height="500" src="https://creativereview.imgix.net/content/uploads/2022/03/SPACE10-%E2%80%93-LOKAL-%E2%80%93-Print-%E2%80%93-Photo-by-Rory-Gardiner-%E2%80%93-RG985c-0829-v2-667x500.jpg" class="attachment-large size-large lazyload" alt="Hydroponic farming system created by Space10 for Lokal" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/03/SPACE10-%E2%80%93-LOKAL-%E2%80%93-Print-%E2%80%93-Photo-by-Rory-Gardiner-%E2%80%93-RG985c-0829-v2.jpg?auto=compress,format&amp;q=60&amp;w=667&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/03/SPACE10-%E2%80%93-LOKAL-%E2%80%93-Print-%E2%80%93-Photo-by-Rory-Gardiner-%E2%80%93-RG985c-0829-v2.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2022/03/SPACE10-%E2%80%93-LOKAL-%E2%80%93-Print-%E2%80%93-Photo-by-Rory-Gardiner-%E2%80%93-RG985c-0829-v2.jpg?auto=compress,format&amp;q=60&amp;w=403&amp;h=302 403w, https://creativereview.imgix.net/content/uploads/2022/03/SPACE10-%E2%80%93-LOKAL-%E2%80%93-Print-%E2%80%93-Photo-by-Rory-Gardiner-%E2%80%93-RG985c-0829-v2.jpg?auto=compress,format&amp;q=60&amp;w=667&amp;h=500 667w, https://creativereview.imgix.net/content/uploads/2022/03/SPACE10-%E2%80%93-LOKAL-%E2%80%93-Print-%E2%80%93-Photo-by-Rory-Gardiner-%E2%80%93-RG985c-0829-v2.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=576 768w, https://creativereview.imgix.net/content/uploads/2022/03/SPACE10-%E2%80%93-LOKAL-%E2%80%93-Print-%E2%80%93-Photo-by-Rory-Gardiner-%E2%80%93-RG985c-0829-v2.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1152 1536w, https://creativereview.imgix.net/content/uploads/2022/03/SPACE10-%E2%80%93-LOKAL-%E2%80%93-Print-%E2%80%93-Photo-by-Rory-Gardiner-%E2%80%93-RG985c-0829-v2.jpg?auto=compress,format&amp;q=60&amp;w=1440&amp;h=1080 1440w" data-sizes="(max-width: 667px) 100vw, 667px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/responsible-brand-sustainability/">What should a responsible brand look like?</a></h2>		<div class="excerpt"><p>Is sustainability enough to save the world, or do brands need to commit to a more radical, reparative model to survive?</p></div>
		<footer>
			
<time datetime="2022-03-17T09:46:41+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">17/03/2022</span>
	<span class="hentry-time">9:46 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-199936 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-books sector-graphic-design sector-photography primary-sector-books taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/vintage-heroines-photography-covers/" aria-label="Vintage goes full bleed for its new literary heroines series"><img width="326" height="500" src="https://creativereview.imgix.net/content/uploads/2022/02/My-Year-of-Rest-and-Relaxation-326x500.jpg" class="attachment-large size-large lazyload" alt="My Year of Rest and Relaxation book cover photo Anja Niemii" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/02/My-Year-of-Rest-and-Relaxation.jpg?auto=compress,format&amp;q=60&amp;w=326&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/02/My-Year-of-Rest-and-Relaxation.jpg?auto=compress,format&amp;q=60&amp;w=1200&amp;h= 1200w, https://creativereview.imgix.net/content/uploads/2022/02/My-Year-of-Rest-and-Relaxation.jpg?auto=compress,format&amp;q=60&amp;w=197&amp;h=302 197w, https://creativereview.imgix.net/content/uploads/2022/02/My-Year-of-Rest-and-Relaxation.jpg?auto=compress,format&amp;q=60&amp;w=326&amp;h=500 326w, https://creativereview.imgix.net/content/uploads/2022/02/My-Year-of-Rest-and-Relaxation.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1179 768w, https://creativereview.imgix.net/content/uploads/2022/02/My-Year-of-Rest-and-Relaxation.jpg?auto=compress,format&amp;q=60&amp;w=1001&amp;h=1536 1001w, https://creativereview.imgix.net/content/uploads/2022/02/My-Year-of-Rest-and-Relaxation.jpg?auto=compress,format&amp;q=60&amp;w=704&amp;h=1080 704w" data-sizes="(max-width: 326px) 100vw, 326px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/vintage-heroines-photography-covers/">Vintage goes full bleed for its new literary heroines series</a></h2>		<div class="excerpt"><p>Dodie Smith’s I Capture The Castle and Colette&#8217;s Gigi are among the Vintage Heroines collection, which uses minimal design and colour photography to create a striking set of jackets</p></div>
		<footer>
			
<time datetime="2022-03-15T09:50:19+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">15/03/2022</span>
	<span class="hentry-time">9:50 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-200918 post type-post status-publish format-standard has-post-thumbnail hentry tag-future tag-gaming type-creative-insight sector-advertising sector-branding sector-digital sector-technology primary-sector-digital taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/metaverse-gen-a-z/" aria-label="To the metaverse and beyond"><img width="750" height="500" src="https://creativereview.imgix.net/content/uploads/2022/03/Roblox-VansWorld-750x500.jpg" class="attachment-large size-large lazyload" alt="Roblox VansWorld" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/03/Roblox-VansWorld.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/03/Roblox-VansWorld.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2022/03/Roblox-VansWorld.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2022/03/Roblox-VansWorld.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2022/03/Roblox-VansWorld.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2022/03/Roblox-VansWorld.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1024 1536w, https://creativereview.imgix.net/content/uploads/2022/03/Roblox-VansWorld.jpg?auto=compress,format&amp;q=60&amp;w=1620&amp;h=1080 1620w, https://creativereview.imgix.net/content/uploads/2022/03/Roblox-VansWorld.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/metaverse-gen-a-z/">To the metaverse and beyond</a></h2>		<div class="excerpt"><p>Brands that are confused about how to place themselves in the metaverse would be wise to look to Gens A and Z to show them the way</p></div>
		<footer>
			
<time datetime="2022-03-15T09:48:49+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">15/03/2022</span>
	<span class="hentry-time">9:48 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-200525 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-insight sector-branding sector-illustration primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/90s-brand-bang-on-the-door/" aria-label="The story behind iconic 90s brand Bang on the Door"><img width="780" height="439" src="https://creativereview.imgix.net/content/uploads/2022/03/bang-on-the-door-creative-review-hero-889x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/03/bang-on-the-door-creative-review-hero.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=439" data-srcset="https://creativereview.imgix.net/content/uploads/2022/03/bang-on-the-door-creative-review-hero.jpg?auto=compress,format&amp;q=60&amp;w=1280&amp;h= 1280w, https://creativereview.imgix.net/content/uploads/2022/03/bang-on-the-door-creative-review-hero.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=273 485w, https://creativereview.imgix.net/content/uploads/2022/03/bang-on-the-door-creative-review-hero.jpg?auto=compress,format&amp;q=60&amp;w=889&amp;h=500 889w, https://creativereview.imgix.net/content/uploads/2022/03/bang-on-the-door-creative-review-hero.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=432 768w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/90s-brand-bang-on-the-door/">The story behind iconic 90s brand Bang on the Door</a></h2>		<div class="excerpt"><p>Founded by two friends in a flat above a butcher, Bang on the Door&#8217;s unofficial Groovy Chick poster girl soon became ubiquitous — and is still beloved by millennials of a certain age</p></div>
		<footer>
			
<time datetime="2022-03-07T08:41:38+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">07/03/2022</span>
	<span class="hentry-time">8:41 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-200272 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-process sector-advertising sector-film-and-tv primary-sector-film-and-tv taxonomy-type taxterm-creative-process taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/ari-wegner-cinematographer/" aria-label="Ari Wegner on carving out a career in cinematography"><img width="750" height="500" src="https://creativereview.imgix.net/content/uploads/2022/02/TPOTD_KS_0001-750x500.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/02/TPOTD_KS_0001.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/02/TPOTD_KS_0001.jpg?auto=compress,format&amp;q=60&amp;w=1920&amp;h= 1920w, https://creativereview.imgix.net/content/uploads/2022/02/TPOTD_KS_0001.jpg?auto=compress,format&amp;q=60&amp;w=453&amp;h=302 453w, https://creativereview.imgix.net/content/uploads/2022/02/TPOTD_KS_0001.jpg?auto=compress,format&amp;q=60&amp;w=750&amp;h=500 750w, https://creativereview.imgix.net/content/uploads/2022/02/TPOTD_KS_0001.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=512 768w, https://creativereview.imgix.net/content/uploads/2022/02/TPOTD_KS_0001.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=1024 1536w, https://creativereview.imgix.net/content/uploads/2022/02/TPOTD_KS_0001.jpg?auto=compress,format&amp;q=60&amp;w=1620&amp;h=1080 1620w, https://creativereview.imgix.net/content/uploads/2022/02/TPOTD_KS_0001.jpg?auto=compress,format&amp;q=60&amp;w=480&amp;h=320 480w" data-sizes="(max-width: 750px) 100vw, 750px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-process/" rel="tag">Creative Process</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/ari-wegner-cinematographer/">Ari Wegner on carving out a career in cinematography</a></h2>		<div class="excerpt"><p>Ahead of a hotly tipped awards season for The Power of the Dog, we speak to Wegner about bringing the film’s aesthetic to life, plus how awards can help promote diversity in a male-dominated industry</p></div>
		<footer>
			
<time datetime="2022-03-04T09:51:42+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">04/03/2022</span>
	<span class="hentry-time">9:51 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-200369 post type-post status-publish format-standard has-post-thumbnail hentry type-creative-inspiration sector-advertising primary-sector-advertising taxonomy-type taxterm-creative-inspiration taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/burger-king-posters-plant-based-whopper/" aria-label="New Burger King posters feature meaty-looking vegetables"><img width="334" height="500" src="https://creativereview.imgix.net/content/uploads/2022/03/Image-1-334x500.jpg" class="attachment-large size-large lazyload" alt="Burger King Plant Based 1" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/03/Image-1.jpg?auto=compress,format&amp;q=60&amp;w=334&amp;h=500" data-srcset="https://creativereview.imgix.net/content/uploads/2022/03/Image-1.jpg?auto=compress,format&amp;q=60&amp;w=1334&amp;h= 1334w, https://creativereview.imgix.net/content/uploads/2022/03/Image-1.jpg?auto=compress,format&amp;q=60&amp;w=201&amp;h=302 201w, https://creativereview.imgix.net/content/uploads/2022/03/Image-1.jpg?auto=compress,format&amp;q=60&amp;w=334&amp;h=500 334w, https://creativereview.imgix.net/content/uploads/2022/03/Image-1.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=1151 768w, https://creativereview.imgix.net/content/uploads/2022/03/Image-1.jpg?auto=compress,format&amp;q=60&amp;w=1025&amp;h=1536 1025w, https://creativereview.imgix.net/content/uploads/2022/03/Image-1.jpg?auto=compress,format&amp;q=60&amp;w=720&amp;h=1080 720w" data-sizes="(max-width: 334px) 100vw, 334px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-inspiration/" rel="tag">Creative Inspiration</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/burger-king-posters-plant-based-whopper/">New Burger King posters feature meaty-looking vegetables</a></h2>		<div class="excerpt"><p>Created by David Madrid ad agency, the posters aim to promote the brand&#8217;s new plant-based Whopper by pointing out its similarities to the original</p></div>
		<footer>
			
<time datetime="2022-03-02T11:11:38+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">02/03/2022</span>
	<span class="hentry-time">11:11 am</span>
</time>
								</footer>
	</div>
</article>
<article class="card-excerpt has-thumbnail post-199793 post type-post status-publish format-standard has-post-thumbnail hentry tag-health type-creative-insight sector-branding sector-graphic-design primary-sector-branding taxonomy-type taxterm-creative-insight taxonomy-brand"> 		<header class="block-secondary"><div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://www.creativereview.co.uk/nhs-logo-rebrand/" aria-label="Does the NHS need a rebrand?"><img width="780" height="484" src="https://creativereview.imgix.net/content/uploads/2022/02/shutterstock_1456143602-805x500.jpg" class="attachment-large size-large lazyload" alt="NHS National Health Service sign, London, 2019 by TK Kurikawa" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/02/shutterstock_1456143602-scaled.jpg?auto=compress,format&amp;q=60&amp;w=780&amp;h=484" data-srcset="https://creativereview.imgix.net/content/uploads/2022/02/shutterstock_1456143602-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2560&amp;h= 2560w, https://creativereview.imgix.net/content/uploads/2022/02/shutterstock_1456143602-scaled.jpg?auto=compress,format&amp;q=60&amp;w=485&amp;h=302 485w, https://creativereview.imgix.net/content/uploads/2022/02/shutterstock_1456143602-scaled.jpg?auto=compress,format&amp;q=60&amp;w=805&amp;h=500 805w, https://creativereview.imgix.net/content/uploads/2022/02/shutterstock_1456143602-scaled.jpg?auto=compress,format&amp;q=60&amp;w=768&amp;h=477 768w, https://creativereview.imgix.net/content/uploads/2022/02/shutterstock_1456143602-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1536&amp;h=955 1536w, https://creativereview.imgix.net/content/uploads/2022/02/shutterstock_1456143602-scaled.jpg?auto=compress,format&amp;q=60&amp;w=2048&amp;h=1273 2048w, https://creativereview.imgix.net/content/uploads/2022/02/shutterstock_1456143602-scaled.jpg?auto=compress,format&amp;q=60&amp;w=1738&amp;h=1080 1738w" data-sizes="(max-width: 780px) 100vw, 780px" /></a> </div></header>
	<div class="block-lead">
				<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.creativereview.co.uk/landing-page/creative-insight/" rel="tag">Creative Insight</a></div>		<h2 class="hentry-title medium"><a href="https://www.creativereview.co.uk/nhs-logo-rebrand/">Does the NHS need a rebrand?</a></h2>		<div class="excerpt"><p>The blue-and-white ‘lozenge’ is an iconic symbol in the UK and beyond, but is it time for an update, or is the logo still in rude health? Design critic Alice Rawsthorn, St Luke’s ECD Richard Denney, and Nalla Design owner Vicki Young take its pulse</p></div>
		<footer>
			
<time datetime="2022-02-23T09:08:37+00:00" pubdate="pubdate" class="entry-date published">
	<span class="hentry-date">23/02/2022</span>
	<span class="hentry-time">9:08 am</span>
</time>
							<span class="icon-cr-premium-icon card-premium-icon"></span>
			</footer>
	</div>
</article>
</div></div></div><div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LB1' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[1] = googletag.defineSlot('/103432195/Creative_Review-Web/branding', [728,90], 'gpt-ad-LB1').defineSizeMapping(mappingLB).setTargeting('pos', ['lb1']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LB1'); 
	      			});
	    		</script>
			</div>
			</div></div><div class="widget icit-taxonomical-listings lister-default jobs-4 taxonomy-none"><div class="widget-wrap"><div class="widget-header"><h3 class="widget-title font-schear"><a href="https://jobs.designweek.co.uk/" class="title-text">Jobs powered by Design Week</a></h3><div class="nav-links"><a href="https://jobs.designweek.co.uk/" class="view-more-link button outline" aria-label="View more Jobs powered by Design Week">View more</a></div></div>
<div class="columns-flex ajax-target"> 
<article class="card-excerpt has-thumbnail post-202824 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-202824 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/515232/art-director-branding-and-packaging/" aria-label="ART DIRECTOR"><img width="360" height="180" src="https://creativereview.imgix.net/content/uploads/2022/04/Hachette.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/04/Hachette.jpg?auto=compress,format&amp;q=60&amp;w=360&amp;h=180" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/515232/art-director-branding-and-packaging/">ART DIRECTOR</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">LONDON</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-202822 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-202822 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/515334/graphic-designer/" aria-label="GRAPHIC DESIGNER"><img width="360" height="180" src="https://creativereview.imgix.net/content/uploads/2022/04/MicrosoftTeams-image-82.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/04/MicrosoftTeams-image-82.jpg?auto=compress,format&amp;q=60&amp;w=360&amp;h=180" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/515334/graphic-designer/">GRAPHIC DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">BOOTLE CHELTENHAM LONDON</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-202819 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-202819 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/515459/digital-designer-/" aria-label="DIGITAL DESIGNER"><img width="360" height="180" src="https://creativereview.imgix.net/content/uploads/2022/04/Sainsburys_360x180-002.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/04/Sainsburys_360x180-002.jpg?auto=compress,format&amp;q=60&amp;w=360&amp;h=180" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/515459/digital-designer-/">DIGITAL DESIGNER</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">HOLBORN</div>                    </footer>
    </div>
</article>

<article class="card-excerpt has-thumbnail post-202816 jobs type-jobs status-publish has-post-thumbnail hentry"> <style scoped="scoped">article.card-excerpt.job-otw.post-202816 { color: #fff; background-color: #2196F3; }</style>        <header class="block-secondary">
            <div class="square-thumb">	<a class="entry-thumbnail fixed-height" href="https://jobs.designweek.co.uk/job/515471/designer-dylunydd-/" aria-label="DESIGNER / DYLUNYDD"><img width="360" height="180" src="https://creativereview.imgix.net/content/uploads/2022/04/MicrosoftTeams-image-84.jpg" class="attachment-large size-large lazyload" alt="" loading="lazy" data-src="https://creativereview.imgix.net/content/uploads/2022/04/MicrosoftTeams-image-84.jpg?auto=compress,format&amp;q=60&amp;w=360&amp;h=180" /></a> </div>
        </header> 
    <div class="block-lead">
                <h2 class="hentry-title medium"><a href="https://jobs.designweek.co.uk/job/515471/designer-dylunydd-/">DESIGNER / DYLUNYDD</a></h2>        <div class="excerpt"></div>
        <footer>
            <div class="entry-terms">UK WIDE</div>                    </footer>
    </div>
</article>
</div>

</div></div><div class="widget widget-doubleclick"><div class="widget-wrap">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LB2' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[2] = googletag.defineSlot('/103432195/Creative_Review-Web/branding', [728, 90], 'gpt-ad-LB2').defineSizeMapping(mappingLB).setTargeting('pos', ['lb2']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LB2'); 
	      			});
	    		</script>
			</div>
			</div></div>    </div>
</div>
		</div>

		<div id="navigation">
	<div class="nav-header keep-toggle-search keep-toggle-login">
		<div class="nav-head-wrap">
			<h1 class="site-title"><a href="https://www.creativereview.co.uk/" rel="home"><span class="icon-crlogo"></span><span class="site-name">Creative Review</span></a></h1>
			
<div id="header-search" class="search-bar">
	<a href="#header-search" class="toggle-search"><span class="icon-magnification"></span>Search</a>
	<form method="get" action="https://www.creativereview.co.uk/" class="search-form">
    <input type="text" class="search-input" name="s" placeholder="Search&hellip;" value=""
           data-error="Oops! Try again."/>
    <button type="submit" class="sub-button" title="search"><span class="submit-text">Go</span><span class="icon-arrow-right2"></span></button>
    </form>
</div>

<div id="header-login" class="login-form not-logged-in"> <a class="menu-login-link paino-login" data-piano-screen="login" data-piano-type="link" href="https://www.creativereview.co.uk/clientlogin?redirect_to=https%3A%2F%2Fwww.creativereview.co.uk%2Fwoo-wellness-media-brand%2F"><span class="icon-account"></span>Sign in or register</a></div>
		</div>
	</div>

	<nav class="topload-navigation" role="navigation">
		<a href="#" class="id-toggle close"><span class="icon-cross"></span>Close</a> <ul id="menu-main-menu" class="menu cf"><li id="menu-item-129572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Subjects</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-129574" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/best-advertising-work/"><span class="menu-item-title">Advertising</span></a></li>
	<li id="menu-item-129573" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/graphic-design-news/"><span class="menu-item-title">Graphic design</span></a></li>
	<li id="menu-item-187125" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/branding-news/"><span class="menu-item-title">Branding</span></a></li>
	<li id="menu-item-129575" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/photography/"><span class="menu-item-title">Photography</span></a></li>
	<li id="menu-item-165560" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/illustration/"><span class="menu-item-title">Illustration</span></a></li>
	<li id="menu-item-129580" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/film-tv-creativity-on-screen/"><span class="menu-item-title">Film &#038; TV</span></a></li>
	<li id="menu-item-114910" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/gaming-industry/"><span class="menu-item-title">Gaming</span></a></li>
	<li id="menu-item-187134" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/best-art-work/"><span class="menu-item-title">Art</span></a></li>
	<li id="menu-item-187127" class="menu-item menu-item-type-post_type menu-item-object-microevent menu-item-depth-1"><a href="https://www.creativereview.co.uk/event/the-annual-2021-winners/"><span class="menu-item-title">Annual Winners</span></a></li>
	<li id="menu-item-196410" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/the-photography-annual-2021-winners/"><span class="menu-item-title">Photography Annual Winners</span></a></li>
	<li id="menu-item-138474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/dive-into-the-archive/"><span class="menu-item-title">CR Archive</span></a></li>
</ul>
</li>
<li id="menu-item-71950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Series</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-165556" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-inspiration/"><span class="menu-item-title">Inspiration</span></a></li>
	<li id="menu-item-165555" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-insight/"><span class="menu-item-title">Insight</span></a></li>
	<li id="menu-item-165557" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-process/"><span class="menu-item-title">Process</span></a></li>
	<li id="menu-item-165558" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/creative-leadership/"><span class="menu-item-title">Leadership</span></a></li>
	<li id="menu-item-187133" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/advice-for-creatives/"><span class="menu-item-title">Advice</span></a></li>
	<li id="menu-item-165564" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/diversity-and-equality-in-the-creative-industries/"><span class="menu-item-title">Diversity and Equality</span></a></li>
	<li id="menu-item-187126" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/the-sustainability-issue/"><span class="menu-item-title">Sustainability</span></a></li>
	<li id="menu-item-165566" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/exposure-gem-fletcher/"><span class="menu-item-title">Exposure</span></a></li>
	<li id="menu-item-165568" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/gradwatch/"><span class="menu-item-title">Gradwatch</span></a></li>
	<li id="menu-item-97945" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/how-i-got-here/"><span class="menu-item-title">How I Got Here</span></a></li>
	<li id="menu-item-105268" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/how-i-work/"><span class="menu-item-title">How I Work</span></a></li>
</ul>
</li>
<li id="menu-item-42115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">Writers</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-42256" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/eliza-williams/"><span class="menu-item-title">Eliza Williams</span></a></li>
	<li id="menu-item-119588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/author/emma/"><span class="menu-item-title">Emma Tucker</span></a></li>
	<li id="menu-item-138151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/rebecca-fulleylove/"><span class="menu-item-title">Rebecca Fulleylove</span></a></li>
	<li id="menu-item-104965" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/aimee-mclaughlin/"><span class="menu-item-title">Aimée McLaughlin</span></a></li>
	<li id="menu-item-196639" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/emily-gosling/"><span class="menu-item-title">Emily Gosling</span></a></li>
	<li id="menu-item-128674" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/megan-williams/"><span class="menu-item-title">Megan Williams</span></a></li>
	<li id="menu-item-187129" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/daniel-benneworth-gray/"><span class="menu-item-title">Daniel Benneworth-Gray</span></a></li>
	<li id="menu-item-187130" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/patrick-burgoyne/"><span class="menu-item-title">Patrick Burgoyne</span></a></li>
	<li id="menu-item-165567" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/ask-anna/"><span class="menu-item-title">Anna Higgs</span></a></li>
	<li id="menu-item-187131" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/landing-page/ben-kay/"><span class="menu-item-title">Ben Kay</span></a></li>
	<li id="menu-item-130606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/contributors/"><span class="menu-item-title">More Contributors</span></a></li>
</ul>
</li>
<li id="menu-item-42124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-colour-000000 menu-item-depth-0"><span class="menu-item-title">More</span>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-200753" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="https://www.creativereview.co.uk/about-subscribe/"><span class="menu-item-title">About</span></a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://www.creativereview.co.uk/subscription-options/"><span class="menu-item-title">Subscribe to Creative Review</span></a></li>
	<li id="menu-item-195367" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="https://www.creativereview.co.uk/work-with-us/"><span class="menu-item-title">Work with us</span></a></li>
	<li id="menu-item-170826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://www.creativereview.co.uk/registration/"><span class="menu-item-title">Sign up to newsletter</span></a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/contact-us/"><span class="menu-item-title">Contact us</span></a></li>
	<li id="menu-item-126767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://jobs.designweek.co.uk/"><span class="menu-item-title">Jobs powered by Design Week</span></a></li>
	<li id="menu-item-109601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/inspire/"><span class="menu-item-title">Inspire in partnership with Facebook</span></a></li>
	<li id="menu-item-160065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/tiktok/"><span class="menu-item-title">TikTok partner content series</span></a></li>
	<li id="menu-item-178172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/subscription-faqs/"><span class="menu-item-title">Subscription FAQs</span></a></li>
	<li id="menu-item-189778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="https://www.creativereview.co.uk/cr-magazine-stockists/"><span class="menu-item-title">Magazine stockists</span></a></li>
	<li id="menu-item-42297" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.facebook.com/CreativeReview/"><span class="icon-facebook"></span><span class="menu-item-title">Facebook</span></a></li>
	<li id="menu-item-42294" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://twitter.com/CreativeReview"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
	<li id="menu-item-42293" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.instagram.com/creativereview/"><span class="icon-instagram"></span><span class="menu-item-title">Instagram</span></a></li>
	<li id="menu-item-42296" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://uk.pinterest.com/creativereview/"><span class="icon-pinterest"></span><span class="menu-item-title">Pinterest</span></a></li>
	<li id="menu-item-42295" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-1"><a href="https://www.linkedin.com/company/creativereview/"><span class="icon-linkedin"></span><span class="menu-item-title">LinkedIn</span></a></li>
</ul>
</li>
</ul>	</nav>
</div>

		<footer class="site-footer" role="contentinfo">
			<nav class="nav-footer"> <ul id="menu-social-menu" class="menu menu-social"><li id="menu-item-299" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a target="_blank" href="https://twitter.com/CreativeReview"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
<li id="menu-item-300" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a target="_blank" href="https://www.facebook.com/CreativeReview"><span class="icon-facebook"></span><span class="menu-item-title">Facebook</span></a></li>
<li id="menu-item-42202" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://www.instagram.com/creativereview/"><span class="icon-instagram"></span><span class="menu-item-title">Instagram</span></a></li>
<li id="menu-item-42204" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://uk.pinterest.com/creativereview/"><span class="icon-pinterest"></span><span class="menu-item-title">Pinterest</span></a></li>
<li id="menu-item-42203" class="menu-item menu-item-type-custom menu-item-object-custom has-icon menu-item-depth-0"><a href="https://www.linkedin.com/company/creativereview/"><span class="icon-linkedin"></span><span class="menu-item-title">LinkedIn</span></a></li>
</ul><ul id="menu-footer" class="menu menu-footer"><li id="menu-item-42703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.creativereview.co.uk/contact-us/"><span class="menu-item-title">Contact</span></a></li>
<li id="menu-item-106889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://www.centaurmedia.com/cookies"><span class="menu-item-title">Cookies</span></a></li>
<li id="menu-item-126788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://jobs.designweek.co.uk/"><span class="menu-item-title">Jobs by DW</span></a></li>
<li id="menu-item-42706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://www.centaurmedia.com/privacy"><span class="menu-item-title">Privacy Policy</span></a></li>
<li id="menu-item-42704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="https://www.creativereview.co.uk/subscription-options/"><span class="menu-item-title">Subscribe</span></a></li>
<li id="menu-item-178174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.creativereview.co.uk/subscription-faqs/"><span class="menu-item-title">Subscription FAQs</span></a></li>
<li id="menu-item-42705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://www.centaurmedia.com/terms-and-conditions"><span class="menu-item-title">Website Terms and Conditions</span></a></li>
</ul>
</nav>
			<div class="site-info">
	<div class="left-side">
		<p class="copyright">Copyright © 2022 Centaur Media plc and / or its subsidiaries and licensors. All rights reserved.</p>
		<p class="colophon">built by <a href="http://interconnectit.com">interconnect<span>/</span><strong>it</strong></a></p>
	</div>

	<address><p><a href="https://xeim.com/">Xeim</a> Limited, Registered in England and Wales with number 05243851<br />
Registered office at Floor M, 10 York Road, London, SE1 7ND</p>
</address>
</div>

			<!-- FOOTER AD {single-feature-special} -->
<div class="footer-ad sticky-bottom" id="catfish">
	</div>
		</footer>
	</div>

	<div class="footer-scripts">
				<div id="piano_catfish_wrapper_bottomfull">
            <div id="piano_catfish_bottomfull"></div>
</div>
<div id="piano_catfish_wrapper">
            <div id="piano_catfish"></div>
</div>
<div id="piano_catfish_wrapper_right">
            <div id="piano_catfish_right"></div>
</div>
<div id="piano_catfish_wrapper_right_bottom">
            <div id="piano_catfish_right_bottom"></div>
</div>
<div id="piano_catfish_wrapper_right_top">
            <div id="piano_catfish_right_top"></div>
</div>
<div id="piano_catfish_wrapper_left_bottom">
            <div id="piano_catfish_left_bottom"></div>
</div>


<script type="text/javascript">_satellite.pageBottom();</script>
			<!-- DOUBLECLICK AD SPACE -->
			<div id='inread' class='doubleclick-ad doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[3] = googletag.defineOutOfPageSlot('/103432195/Creative_Review-Web/branding', 'inread').defineSizeMapping(mappingOOP).setTargeting('pos', ['inread']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('inread'); 
	      			});
	    		</script>
			</div>
			<style type="text/css">.item-colour-000000 > span.menu-item-title, .item-colour-000000 > a {color: #000000;}</style><script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/icit-cookie-law/js/script.min.js?ver=-1646128655" id="cookie_law_banner-script-js" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/icit-lazyloader/js/lazysizes.min.js?ver=1-1646128647' id='lazysizes-js'></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/plugins/icit-lazyloader/js/lazyloader.min.js?ver=1-1646128647' id='lazyloader-js'></script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/centaur-plugins/js/lister-ajax.min.js?ver=1-1646128655" id="taxlister_ajax_paging-js" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/wordpress/wp-includes/js/comment-reply.min.js?ver=-1646128642' id='comment-reply-js'></script>
<script type='text/javascript' id='behaviour-js-extra'>
/* <![CDATA[ */
var sitevars = {"carousel_speed":"8000"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/themes/creativereview/js/behaviour.min.js?ver=1-1646128662" id="behaviour-js" defer></script>
<script type='text/javascript' id='doubleclick_wp_js-js-extra'>
/* <![CDATA[ */
var dfpstuff = {"doubleclick_auto_populate":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/doubleclick/js/doubleclick.min.js?ver=0.4.2" id="doubleclick_wp_js-js" defer></script>
<script type='text/javascript' id='extended_registration-js-extra'>
/* <![CDATA[ */
var extendedregistration = {"url":"\/wordpress\/wp-admin\/admin-ajax.php","postid":"203190","userid":"","nonce":"caaffce3ab","nagtimer":"5","verifysent":"Your verification email is on the way","verifyerror":"Before continuing you must log out and back in again.","logouturl":"https:\/\/www.creativereview.co.uk\/wordpress\/wp-login.php?action=logout&redirect_to=https%3A%2F%2Fwww.creativereview.co.uk%2Fwoo-wellness-media-brand%2F&_wpnonce=4e6f9336d2"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.creativereview.co.uk/content/plugins/centaur-plugins/js/extended.min.js?ver=1" id="extended_registration-js" defer></script>
<script type="text/javascript" src="https://www.creativereview.co.uk/wordpress/wp-includes/js/wp-embed.min.js?ver=5.8.4" id="wp-embed-js" defer></script>
<script type='text/javascript' src='https://www.creativereview.co.uk/content/themes/creativereview/js/do-slick.min.js?ver=1' id='do-slick-js'></script>
<span class="hidden" data-shown-posts="203190,202410,202069,202255,202269,201987,201796,201782,201748,201687,201431,201309,201355,201238,201049,199936,200918,200525,200272,200369,199793,202824,202822,202819,202816" id="icit-shown-posts"></span>
		<!-- ADTECH -->
		<script>if ( window.ADTECH ) ADTECH.executeQueue();</script>
		</div>

	
</body>
</html>
